Содержание

 Top Next

Введение

Общее представление о пограмме

Общие установки и опции

Управление оборудованием

Метод

Хроматограмма

Пакетный пересчет

Формулы пользпвателя

Отчеты

Статистика

Спектральные операции

Как...

Статьи

Словарь


Введение

 Top Previous Next

Содержание - Введение

Дальше:

Общая информация

Установка программы

Запустить

Закрыть программу


Общая информация

Содержание - Введение - Общая информация

МультиХром, версия 3.4 - это название программы по сбору и обработке данных для управляемых от компьютера систем, состоящих из из оборудования компании ООО Амперсенд, а также оборудования ряда других производителей, . Программа оптимизирована для работы в операционной среде Windows, поддерживаемые версии перечислены в разделе Требования к компьютеру. В некоторых случаях (в зависимости от управляемого оборудования) могут налагаться ограничения на возможность использования некоторых версий Windows. Функции Режима повышенной безопасности доступны только в случае использования файловой системы NTFS.

Программа МультиХром соответствует всем требованиям, предъявляемым к современным программам сбора и обработки данных.

Программа МультиХром способна работать с несколькими независимыми хроматографическими приборами одновременно. Большим преимуществом программы является возможность получения и обработки многоканальных хроматограмм (т.е. данных, полученных от нескольких детекторов или от многоканального диодно-матричного детектора).

Характерными чертами программы являются простота и интуитивный интерфейс пользователя, высокий научный уровень решения всех задач по обработке данных. МультиХром была разработана с целью максимальной автоматизации всех повседневных операций в хроматографическом анализе.

Дальше:

О программе

Основные положения программы

Аналого-цифровое преобразование

Требования к компьютеру

Демоверсия

Регистрация


О программе

Содержание - Введение - Общая информация - О программе

Система сбора и обработки хроматографических данных МультиХром - это хорошо известный и широко используемый на территории бывшего СССР программный продукт, созданный компанией ООО Амперсенд. Англоязычная версия программы в нескольких вариантах вышла на международный рынок (под маркой различных западных фирм-производителей оборудования).

Программное обеспечение МультиХром решает комплекс общих задач по приему и обработке хроматографических данных: аналого-цифровое преобразование, фильтрацию шумов, интегрирование, качественный и количественный анализ компонентов анализируемой смеси. Система обеспечивает также пакетную обработку хроматограмм (работа с очередями), контроль целостности данных, использование пароля и другие возможности. Проведение анализа и оформление отчета производится в соответствии с международными стандартами Надлежащей Лабораторной Практики (GLP, Good Laboratory Practice), международными требованиями Европейской Фармакопеи и Фармакопеи США.

Обеспечивается совместимость данных ("снизу вверх") МультиХром 3.4 с предыдущими версиями программы.

Отличительной особенностью комплекса МультиХром является возможность получения и обработки многоканальных хроматограмм, что позволяет эффективно работать с многоволновыми детекторами, включая детекторы с фотодиодной матрицей.

Особенности и возможности версии МультиХром 3.4 :

·управление аналитическим оборудованием (хроматографами, насосами, детекторами, автосамплерами, и т.д.);

·сбор и обработка хроматографических данных в ручном и автоматическом режиме;

·разделение перекрывающихся пиков (по форме и с использованием факторного анализа для многоканальных хроматограмм);

·новые процедуры обработки пакетов хроматограмм и работы с очередями;

·статистические отчеты для серий хроматограмм;

·импорт и экспорт хроматограмм различных форматов;

·усовершенствованный интерфейс пользователя;

·режим повышенной безопасности;

·наличие спектрального модуля;

·поддержка формул пользователя;

·усовершенствованная система безопасности;

·полное переключение языка интерфейса по выбору пользователя (русский/английский);

·расширенные возможности по созданию настраиваемых отчетов сложной структуры;

·поддержка капиллярного электрофореза и эксклюзионной хроматографии;

·поддержка препаративной хроматографии (сбор фракций по программируемым условиям для сигнала детектора или времени, повторное использование элюента).

См. также:

Требования к компьютеру

Демо версия

Основные положения программы

Регистрация


Основные положения программы

Содержание - Введение - Общая информация - Основные положения программы

Программа МультиХром обеспечивает выполнение всего спектра задач по обработке данных. К таким задачам относятся:

аналого-цифровое преобразование,
управление оборудованием
фильтрация шумов,
разметка пиков,
идентификация пиков,
расчет,
составление отчетов.

Программа разработана с учетом международных стандартов GLP (Стандарт GLP) и GALP (Good Automated Laboratory Practice).

Это позволяет работать с очередями, выполнять пакетный пересчет, соблюдать необходимую систему безопасности, а также работать с многоканальными хроматограммами и спектрами.


Аналого-цифровое преобразование

Содержание - Введение - Общая информация - Аналого-цировое преобразование

Как правило, в процессе хроматографического анализа на выходе детектора выдается аналоговый сигнал, который не может быть принят компьютером непосредственно. Для преобразования этого сигнала в цифровую форму и передачи его в компьютер используется специальное устройство - аналого-цифровой преобразователь (АЦП).

Интерфейсный блок АЦП A24 и E24 содержит до четырех 24-битных независимых каналов АЦП.

Многие современные детекторы и хроматографы имеют встроенные АЦП, оснащены цифровым и присоединяются непосредственно к компьютеру цифровым кабелем. В этом случае детектор использует цифровую связь как для передачи хроматографических данных, телеметрической информации и текущих данных на компьютер, так и для получения команд от компьютера.

К одному компьютеру может быть подключено несколько АЦП одновременно. Прием данных от АЦП или других приборов осуществляется программой через соответствующие порты ввода-вывода компьютера.

В свою очередь, каждый АЦП может принимать данные от нескольких хроматографов по нескольким своим каналам (входам). Большинство АЦП имеют от 2 до 16 входов. При этом программное обеспечение МультиХром способно работать со всеми каналами каждого АЦП, одновременно и независимо друг от друга.

См. также:

Основные положения программы

Внешние устройства: определение


Требования к компьютеру

Содержание - Введение - Общая информация - Требования к компьютеру

Для установки программы МультиХром и комфортной работы с ней рекомендуется следующая минимальная конфигурация компьютера:

Компьютер | х86-совместимый процессор с тактовой частотой не ниже 1 ГГц
Операционная система | Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10; 32- или 64-бит. Для активации режима повышенной безопасности требуется файловая система NTFS.
Свободное место на жестком диске | 100 Mб для программных файлов, не менее 200 Мб для хранения файлов данных (в зависимости от требований пользователя к базе данных).
Оперативная память | 1024 Мб для Windows XP, и 2048 Мб для Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10
Монитор | разрешение 1280x768 при глубине цвета 16-бит или выше
Принтер | любой принтер, поддерживаемый операционной системой
Мышь | мышь или любое другое Windows-совместимое подобное устройство
CD-ROM | CD-ROM или DVD-ROM любого типа для установки программы; допускается установка с USB флеш диска или путем скачивания файла через Интернет.

Необходимое количество свободных RS-232, Ethernet или USB портов (в зависимости от подключаемого АЦП и блоков хроматографа);
Возможно также использование USB-СОМ интерфейсов и расширителей СОМ-портов.


Демо версия

Содержание - Введение - Общая информация - Демо версия

Если МультиХром установлена на компьютере без защитного ключа, она может быть использована в качестве демо версии. В этом случае выводятся на экран и пересчитываются только уже записанные хроматограммы.

Защитный ключ активирует только основные (базовые) опции программы МультиХром. Такие углубленные опции как факторный или спектральный анализ являются добавочными и могут быть активированы введением специального кода активации в окне Информация о пользователе .


Регистрация

Содержание - Введение - Общая информация - Регистрация

Пожалуйста, вышлите нам регистрационную карту ООО Амперсенд при первой возможности. Это важно, так как только зарегистрированные пользователи могут получать обновленные версии программы по специальной цене, а также пользоваться свободной технической поддержкой по телефону или электронной почтой.

Телефон/Факс: (+7 499)196-18-57; (+7 499)196-52-90
Адрес: 123182, Москва, п/я 60, Амперсенд
Электр. почта: support@ampersand.ru
Контактное лицо: Каламбет Юрий Анатольевич, ген. директор
Интернет-сайт: http://www.multichrom.ru


Требования к компьютеру

Установка программы

Содержание - Введение - Установка программы

Знакомство с этим разделом документации поможет Вам установить или демонтировать программу МультиХром.

Дальше:

Как установить программу

Как переустановить программу


Как установить программу

Содержание - Введение - Установка программы - Как установить программу

Программа МультиХром устанавливается с СD-ROM, USB диска.

1. Включить компьютер и запустить операционную систему.
2. Установить инсталляционный CD в CD-ROM.
3. Нажать <Start>. Или найти вручную файл setup.exe на CD и нажать <OK>.
4. Далее следовать инструкциям по установке программы.
5. Следовать инструкциям, данным в установочной программе.
6. В процессе установки пользователю предлагается задать два каталога:
Каталог для программы
- каталог, в котором хранятся выполняемые файлы программы и другие бинарные файлы, которые не должны изменяться.В большинстве случаев нет необходимости менять каталог, который предлагается по умолчанию. Ниже такой каталог будет называться папка установки.
Каталог для хранения своих данных
- каталог, в котором хранятся все настройки пользователя и хроматографические данные (системы, методы, отчеты и т.д.). Пользователь может заменить предложенный по умолчанию каталог другим, более для него удобным. Ниже такой каталог будет называться installation data folder ( Основной DATA каталог 0.

Пакет программы “МультиХром” будет установлен в выбранный каталог. Иконки создаются в каталоге программы, в стартовом каталоге и на рабочем столе. Кроме того, в рабочем каталоге по умолчанию будут созданы следующие папки (каталоги):

Data Каталог для хранения хроматограмм (*.chw) и пакетов хроматограмм (*.bar). После установки здесь хранится несколько файлов с примерами хроматограмм. Название каталога изменяется в диалоговом окне Настройка метода на листе Обработка (меню Метод / Настройка метода / Обработка).
Methods Каталог для хранения файлов методов (*.mtw) с несколькими примерами.
Systems Каталог для хранения файлов систем (*.smt) и файлов очередей (*.que).
Reports Каталог для хранения файлов текстов отчетов и графиков хроматограмм. Название каталога изменяется в диалоговом окне Параметры простого отчета.
Devices Каталог для хранения файлов устройств (приборов) (*.dev).
Accounts Каталог для хранения информации о пользователях. Этот каталог соответствует требованиям режима повышенной безопасности
Log Каталог для хранения exception файлов (*.exc), файлов истории (*.hst), и лог-файлов (*.log).
FLog Каталог для хранения файлов служебных журналов. Этот каталог соответствует требованиям режима повышенной безопасности

7. После завершения установки программы вставьте защитный ключ.

Дальше:

Защитный ключ

Код активации
Информация о пользователе

См. также:

Типы файлов


Защитный ключ

Содержание - Введение - Установка программы - Как установить программу -Защитный ключ

Защитный ключ - это небольшой электронный брелок HASP фирмы Sentinel, присоединяющийся к USB разъему компьютера. Защитный ключ содержит уникальный серийный номер или некую запрограммированную информацию, служащую для аппаратной защиты программного обеспечения от нелицензионного использования.

Для доступа к возможностям программы, таким как cпектральные операции, факторный анализ, требуется код активации. Этот код записан во внутренней памяти защитного ключа, поэтому при использовании защитного ключа вводить код активации в программе не требуется.

См. также:

Код активации


Окно Информация о пользователе

Содержание - Введение - Общая информация -- Как установить программу - Окно Информация о пользователе

При первом запуске программы появляется окно Информация о пользователе, где предлагаются для ввода поля Организация, Отдел и Ф.И.О. ответственного.

Поле Организация должно быть заполнено, чтобы пропускать данное окно при последующих запусках программы.

Замечание: окно Информация о пользователе может быть открыто через меню Справка / О программе /<Регистрация>.

Код активации последовательность символов, которая используется для активации дополнительных возможностей программы.
<Прочитать из файла> загружает новый код активации из файла.


Код активации

Содержание - Введение - Общая информация - Как установить программу - Код активации

При помощи специального кода активации могут быть активированы дополнительные возможности для действующего защитного ключа в окне Информация о пользователе.

Код активации привязан к Идентификатору защитного ключа, либо к Идентификатору компьютера, либо к Идентификатору АЦП, и содержит в закодированном виде этот идентификатор, список разрешенных опций и срок действия кода. У большинства конечных пользователей программы срок действия не ограничен.

Программа при запуске и в некоторых других случаях проверяет связь с носителем Идентификатора и разрешает соответствующие действия. Если ни одного устройства, соответствующеко коду активации, не найдено, или истек срок действия кода, программа остается в демонстрационном режиме.

В настоящей версии доступны следующие опции:

Операции со спектрами

Факторный анализ

Вычисляемые каналы

Формулы пользователя

Расширенные отчеты

Разложение пиков по форме

Разрешение на применение Адаптивного фильтра шумов

TimeBases (количество одновременного получаемых хроматограмм).

См. также:

Защитный ключ


Как удалить программу

Содержание - Введение - Установка программы - Как удалить программу

1. Выберите <Старт> / <Настройки> / <Панель управления>
2. Дважды нажмите на иконку программы MainIcon.
3. Выберите в списке МультиХром и нажмите кнопку <Добавить/удалить>. Все программные файлы и иконки будут удалены.


Запустить программу

Запустить программу МультиХром

Содержание - Введение - Запустить программу

MainIcon
Для запуска программы МультиХром щелкните дважды по пиктограмме (иконке) МультиХром или файлу <%PROGRAM%.exe. На экране появится окно авторизации пользователя.

Введите Имя пользователя и Пароль, затем нажмите кнопку <Вход>.

Замечание: если программа МультиХром запускается впервые, открывается окно Добавить пользователя.
Введите Имя и Полное имя пользователя, затем введите и повторите Пароль,после чего нажмите <Добавить>. В Списке пользователей появится новый пользователь с уровнем доступа Администратор.
Пожалуйста, запомните Пароль и Имя, они будут нужны при каждом запуске программы.

См. также:

Закрыть программу

Режим секретности

Как подключить приборы и запустить программу


Закрыть программу

Закрыть программу МультиХром

Содержание - Введение - Закрыть программу

Меню Файл / Выход

Открывается вспомогательное окно с напоминанием Это завершит программу и кнопками для выбора - Да и Нет. При выборе Да программа закрывается.

Программа также закрывается при нажатии кнопки b-close в верхнем правом углу главного окна или комбинацией клавиш [Alt]+[F4].

См. также:

Запустить программуМультиХром


Общее представление о программе

Содержание - Общее представление о программе

Дальше:

Элементы главного окна

Типы файлов

Контекстное меню

Имена файлов и каталогов


Типы файлов

Содержание - Общее представление о программе - Типы файлов

Программное обеспечение МультиХром 3.4 работает со следующими типами файлов:

*.bar пакетные файлы (двоичный формат)
Содержат информацию о пакете хроматограмм и методе его пересчета. Файлы записываются в тот же каталог, где хранятся обрабатываемые хроматограммы (по умолчанию - в каталоге .\Data).

*.cal временные файлы градуировки (двоичный формат)
Служат для переноса градуировочных данных между методами и (или) хроматограммами с помощью опций
Метод / Градуировка / Импортировать градуировку и
Метод / Градуировка / Экспортировать градуировку.
Записывается в папку .\Methods.

*.chw Файл (двоичный формат)
Содержит хроматографические данные, метод их сбора и обработки, а также конфигурацию и программу управления хроматографическим оборудованием.
По умолчанию записывается в папку .\Data, хотя может использоваться любая директория. Каталог хроматограмм можно установить в диалоговом окне Метод / Установки метода / Обработка. Имя каталога для хранения хроматограмм хранится в файле хроматограммы и метода.

*.mtw Файл метода (двоичный формат)
Содержит метод сбора и обработки данных, а также конфигурацию и программу управления хроматографическим оборудованием.
Хранится по умолчанию в каталоге .\Methods.

*.mlc Файлы интерфейса.
Содержат драйверы устройств (как правило, интегрированных).

*.smt Файл системы, содержащий конфигурацию и программу работы хроматографического оборудования. Функционально аналогичен методу, но имеет другой интерфейс и назначение. Используется для совместимости с другими версиями МультиХром.

*.que Файл очереди (двоичный формат ) МультиХром
Содержит конфигурацию очереди
По умолчанию хранится в каталоге .\Methods.

*.rtt Шаблон отчета (ASCII файл).
Хранится в папке программ ChromData по умолчанию).

*.wmf Рисунок хроматограммы в формате *.wmf (Windows метафайл). Записывается параллельно файлу отчета, если одновременно выбран раздел отчета "График".
Используется для экспорта рисунка хроматограммы в другие приложения.

*.hst, *.log, *.exc Файлы служебных журналов. Содержат информацию обо всех выполненных программой операциях или о появившихся во время исполнения программы ошибках.
По умолчанию хранятся в каталоге .\Logs и .\Flogs .

При записи текстового отчета в файл может использоваться любое расширение.


Имена файлов и каталогов

Формирование имен файлов и каталогов с помощью макроязыка

Содержание - Общее представление о программе - Имена файлов и каталогов

В тех местах, где требуется назначить имя файла и папку, где его записать, например, для сохранения метода или отчета, дана возможность задать шаблон имени с помощью макроопределений. В шаблоне имени могут быть отражены данные о файле, которые имеются у программы. Так, имя файла или папки может включать данные времени его создания, использованном методе, имени пользователя, его создавшего и т.п.

Рядом с полями для введения имени файла (Имя файла, без расширения)и папки (Каталог)находится кнопка arrowmacro, которая открывает список доступных макроопределений

Выбирая одно или несколько подряд макроопределений, которые вносятся в поле Имя файла, без расширения (или Каталог) пользователь создает шаблон имени, который программа заполняет данными при сохранении файла.

В настоящее время программа поддерживает следующие макроопределения:

&(WORKINGDIR) | Рабочая папка программы, корневая папка, которая содержит все данные программы. Эта папка определяется при установке программы МультиХром.
&(DATADIR) | Папка с данными хроматограммы, она эквивалентна &(WORKINGDIR)\DATA
&(METHDIR) | Папка, где по умолчанию хранятся внешние методы, она эквивалентна с &(WORKINGDIR)\Methods, она эквивалентна &(WORKINGDIR)\Methods
&(SYSDIR) | Папка, где по умолчанию хранятся системы, она эквивалентна &WORKINGDIR)\Systems
&(REPDIR) | Папка, где по умолчанию хранятся отчеты, она эквивалентна &WORKINGDIR)\Reports
&(RTDIR) | Папка, где по умолчанию хранятся шаблоны отчетовона эквивалентна &(WORKINGDIR)\Templates
&(TMPDIR) | Папка временных файлов, она эквивалентна &(WORKINGDIR)\TMP
&(CHRNAME) | Имя файла хроматограммы, без пути, без расширения
&(METHNAME) | Имя файла метода, без пути, без расширения
&(SYSNAME) | Имя файла системы, без пути, без расширения
&(SYSHOME) | Имя папки системы, без пути
&(YEAR) | Текущая дата, год
&(MONTH) | Текущая дата, месяц
&(DAY) | Текущая дата, день
&(HOUR) | Текущее время, час
&(MINUTES) | Текущее время, минуты
&(SECONDS) | Текущее время, секунды
&(AYEAR) | Дата пуска анализа, год
&(AMONTH) | Дата пуска анализа, месяц
&(ADAY) | Дата пуска анализа, день
&(AHOUR) | Время пуска анализа, час
&(AMINUTES) | Время пуска анализа, минуты
&(ASECONDS) | Время пуска анализа, секунды
&(USER) | Текущий пользователь
&(AUSER) | Пользователь, запустивший анализ Expands to user who started the analysis
&(TITLE) | Название хроматограммы
&(VIAL) | Пробирка Expands to sample vial
&(SAMPLE) | Проба
&(SAMPLE2) | Описание пробы
&(LEVEL) | Градуировочная точка хроматограммы
&(NRUN) | Номер анализа хроматограммы
&(EXPFNAME) | Полное имя файла экспорта, включая путь
&(CHRFNAME) | Полное имя файла хроматограммы, включая путь
&(METHFNAME) | Полное имя файла метода, включая путь
&(SYSFNAME) | Полное имя файла системы, включая путь

Формирование имен файлов и папок по таким шаблонам помогает избежать проблем, которые возникают при использовании тех стандартых путей к файлам и их имен, которые предлагаются операционной системой по умолчанию.

Если пользователь определяет путь и имя файла обычным образом, это выглядит примерно так:

"C:\Documents and Settings\All Users\Application Data\ChromData\Reports\MyReport.pdf"

Стандартные пути к файлам программы могут вызвать некоторые проблемы:

·Метод (или другое приложение) оказывается невозможно перенести. Становится невозможным повторное использование метода на другом компьютере, так как другая машина может иметь другую структуру директорий диска. Также прграмма может быть установлена в другой директории.

·При обычных анализах могут быть получены несколько файлов (отчеты, экспорты и т.д.). Например, если имя файла отчета определено где-либо в методе обычным способом, файл будет переписан в последующих анализах.

·Уникальность файлового имени может быть достигнута добавлением номера к имени файла. Но это делает трудноузнаваемым, к какому анализу относится конкретный отчет.

Чтобы избежать этих проблем, был введен простой (доступный, легкий) макроязык.


Окна программы

Содержание - Общее представление о программе - Элементы главного окна - Окна программы

Программа МультиХром состоит из различных окон, функционально связанных между собой.

МультиХром | Главное окно программы с меню для управления файлом, печатью, изменением метода, пароля и уровня доступа пользователя, а также для работы с окнами.
система | Окно системы для управления интерфейсами и приборами.
хроматограмма | Окно хроматограммы для графического отображения текущей или записанной хроматограмм.
состояние системы | Окно Состояние системы для информации об ее статусе.
Индикатор | Окно Индикатор для отображения показателей приборов в реальном времени.
Очередь | Окно Очередь для редактирования таблицы очереди и таблицы пакетного пересчета.


Элементы главного окна

Содержание - Общее представление о программе - Элементы главного окна

Главное окно является центром программы МультиХром. Его основные элементы - Меню главного окна, Панель инструментов и Панель статуса, показывающая подсказки и текущего пользователя.

Дальше:

Меню главного окна

Панель инструментов

Окна программы

См. также:

Типы файлов

Контекстное меню


Меню главного окна

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна

Файл | Работа с файлами, импорт/экспорт данных, печать.
Правка | Копирование в буфер.
Таблица | Функции для таблицы компонентов (замещает меню Правка, если открыта Таблица компонентов).
Вид | Опции по настройке вида хроматограммы.
Измерение | Основные функции ручного контроля измерения данных.
Обработка | Функции обработки.
Метод | Параметры сбора и обработки данных.
Отчет | Параметры отчета. (При выводе отчета на экран меню пункта Отчет изменяется: Закрыть, Печать..., Просмотр, Настройки принтера..., Страница..., Выход.)
Спектры | Спектральные операции (доступно только для многоканальных хроматограмм).
Настройка | Основные настройки, настройка безопасности.
Окно | Расположить окна каскадом или мозаикой, открыть, закрыть окна.
Справка | Помощь пользователю в режиме онлайн.


Меню Файл

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл

Создать

Метод | создание нового Метода на основе существующего файла (*.mtw)
Систему | создание новой Системы (*.smt) с помощью мастера Новая Система
Открыть |
Хроматограмму | выбрать и открыть окно Открытие хроматограммы для проведения операций с файлами хроматограмм (*.chw)
Метод | открыть существующий файл Метода (*.mtw)
Пакетный пересчет | открыть существующий файл пакета хроматограмм (*.bar)
Последний пакет | открыть файл пакета хроматограмм (*.bar), который редактировался последним
Очередь | открыть существующий или создать новый файл очереди (*.que)
Систему | файл существующей системы (*.smt)
Сохранить |
Хроматограмму | сохранение выбранную хроматограмму
Метод | сохранить измененный метод или извлечь и сохранить метод ихроматограммы
Сохранить метод как... | Сохранить метод в файл под другим именем. Метод может быть извлечен из хроматограммы
Импортировать |
Хроматограмму | импорт хроматограмм, записанных в форматах других программ
AIA файл | импорт хроматограммы из формата AIA (Analytical Instrument Association)
файл XML | импорт хроматограммы из формата XML (extended HTML)
Данные из текста | импорт хроматограммы из текстового формата (ASCII)
Экспортировать |
AIA файл | Экспорт текущей хроматограммы в формат AIA (Analytical Instrument Association).
файл XML | Экспорт текущей хроматограммы в формат XML (extended HTML format)
В текст | Экспорт текущей хроматограммы в текстовый файл (ASCII format).
Закрыть | Закрыть окно выбранной хроматограммы
Удалить | Удалить выбранную хроматограмму.
Печать | Распечатать отчет для выбранной хроматограммы
Просмотр | Вывести на просмотр отчет для принтера.
Настройки принтера | Изменить настройки принтера
Выход | Завершить программу

См. также:

Меню главного окна


Сохранить хроматограмму

Содержание -- Хроматограмма - Операции с хроматограммами - Сохранить хроматограмму

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл - Сохранить хроматограмму

Меню Файл / Сохранить / Хроматограмму или или нажать на иконку [image] на панели инструментов

Эта команда записывает измененную хроматограмму.

Хроматограмма всегда записывается туда, откуда она была открыта. Вы можете переместить хроматограмму в другое место, используя команду Переместить в окне Открытие хроматограммы.

Новое имя файла генерируется автоматически каждый раз, когда записывается измененная хроматограмма (согласно ее номеру версии).

Предыдущие версии хроматограммы могут быть сохранены или удалены согласно разделу Запись изменений в файл данных в окне Общие настройки.

Если в пункте этого окна Обязательны комментарии пользователя стоит флажок, то при сохранении хроматограммы открывается окно Пояснить изменения.

Пояснения, введенные в данном окне, в дальнейшем отображаются в журнале хроматограммы ( Меню Настройка / Протоколы / Хроматограммы).

Каждая хроматограмма содержит копию всех настроек Метода. Если пользователь изменяет какие-либо настройки метода хроматограммы, появляется окно-предупреждение, запрашивающее подтверждение обновления файла метода. Общие настройки используются для регулировки сохранения изменений в методе.

Замечание: если установлена опция 21CFR Part 11, никакая хроматограмма не может быть удалена.

См. также:

Открыть хроматограмму

Удалить хроматограмму

Закрыть хроматограмму

Меню главного окна


Импортировать

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл - Импортировать

Импорт данных возможен из нескольких форматов.

AIA файл

XML файл

Текстовые файлы

Дальше:

AIA файл

AIA файл (только сырые данные)

XML файл

Текстовые файлы


Импортировать из AIA файла_2

Импортировать из AIA файла

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл - Импортировать - Импортировать из AIA файла

Меню Файл / Импортировать / AIA файл...

Импорт данных их формата AIA (Analytical Instrument Association).

AIA является универсальным форматом, специально разработанным для обмена данными между аналитическими программами. Он может включать дополнительную информацию (такую, как градуировочные данные) и результаты обработки. Таким образом он может быть импортирован в МультиХром напрямую без определения метода обработки (в отличие от файлов формата XML и текстовых).

С помощью этой опции импорта можно прочесть любые данные и результаты обработки из других программ.

Смотри Импортировать из AIA файла (только сырые данные) для выбора альтернативного пути импорта из AIA формата.

AIA файлы имеют расширение *.cdf.

См. также :

Импортировать хроматограмму


Импортировать из AIA файла (только сырые данные)

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл- Импортировать - Импортировать из AIA файла (только сырые данные)

Меню Файл / Импортировать / AIA файл (только сырые данные)

Импортировать данные из AIA (Analytical Instrument Association) формата и обработать их текущим методом.

AIA является универсальным форматом, специально разработанным для обмена данными между аналитическими программами. Он может включать опции обработки (таким как градуировочные данные) и результаты обработки.

Однако в большинстве случаев более удобным является определять опции обработки данных внутри программы МультиХром, не с помощью внешней программы. Эта возможность предоставляется путем настройки соответствующего метода обработки.

Эта опция импорта считывает только исходные данные и данные описания пробы из файла AIA. После считывания программа “МультиХром” обрабатывает данные с помощью предварительно настроенного метода. Для работы с этой опцией пользователю нужно заранее открыть соответствующий метод обработки.

Смотри Импортировать из AIA файла для выбора альтернативного пути импорта из AIA формата..

AIA файлы имеют расширение *.cdf.

См. также :

Импортировать хроматограмму


Импортировать из файла XML_2

Импортировать из файла XML

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл - Импортировать - Импортировать из файла XML

Меню Файл / Импортировать / файл XML...

Импорт данных из формата XML.

XML (eXtended HTML) является гипертекстовым языком . XML файлы также содержат только аналитические каналы. Хотя подобный файл включает результаты разметки пика и некоторые результаты обработки, однако требуется, что был открыт файл метода обработки или хроматограмма. В последнем случае существующие данные замещаются данными из XML файла.

XML файлы имеют расширение *.xml и используются для экспорта данных в текстовые редакторы, такие как MS Word, или другие приложения.

См. также :

Импортировать хроматограмму


Импортировать данные из текста_2

Импортировать данные из текста

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл- Импортировать - Импортировать данные из текста

Меню Файл / Импортировать / данные из текста

Импорт данных из простых текстовых файлов, содержащих исходные данные.

Исходные данные представлены в текстовом формате ASCII, который содержит только аналитические каналы. Он не включает результаты обработки, таким образом он может быть импортирован в МультиХром только в случае если открывается пустой метод обработки.

См. также :

Импортировать хроматограмму

Экспортировать в текст


Экспортировать

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл - Экспортировать

Возможен экспорт данных в форматы

AIA файл

XML файл

Текстовые файлы

Дальше:

AIA файл

XML файл

Текстовые файлы


Экспортировать в AIA файл_2

Экспортировать в AIA файл

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл - Экспортировать - Экспортировать в AIA файл

Меню Файл / Экспортировать / AIA файл...

Экспорт хроматограммы в формат AIA.

AIA файлы содержат как исходные данные, так и результаты обработки, таким образом они могут быть использованы для обмена данными между различными аналитическими программами.


Экспортировать в файл XML_2

Экспортировать в файл XML

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл - Экспортировать -Экспортировать в файл XML

Экспорт данных из хроматограммы в формат XML

XML (eXtended HTML) является гипертекстовым языком. XML файлы содержат аналитические каналы и включают результаты разметки пика и некоторые результаты обработки. Однако, при импортировании подобного файла требуется, чтобы были открыты либо empty метод обработки, либо хроматограмма.

XML файлы имеют расширение *.xml и используются для экспорта данных в текстовые редакторы, такие как MS Word или другие приложения.

См. также :

Экспортировать хроматограмму


Экспортировать в текст

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл - Экспортировать - Экспортировать в текст

Меню Файл / Экспортировать / в текст

Экспорт данных из хроматограммы в простой текстовый файл, в формате raw data исходных данных.

Raw data - это текстовый формат ASCII, который содержит только аналитические каналы. Он не включает результаты обработки или метод.обработки. Формат экспортированных данных определяется в окне Экспортировать данные каналов.

Файлы исходных данных имеют расширение *.txt и используются для экспорта данных в электронные справочники данных наподобие Excel.

Дальше:

Окно Экспортировать данные каналов

См. также :

Экспортировать хроматорамму

Окно Экспортировать данные каналов


Окно Экспортировать данные каналов

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл - Экспортировать - Экспортировать в текст - Окно Экспортировать данные каналов

Меню Файл / Экспортировать / в текст

В данном окне могут быть установлены следующие параметры:

Представить данные измерений как:

¤ Рабочие единицы (десятичное) значения Y экспортируются в единицах по умолчанию для канала.
¤ Значения АЦП (целое число) значения Y экспортируются в битах.

ю Включить время удерживания:

Значения X экспортируются либо в секундах, либо как номер точки.

¤ В секундах значения X экспортируются в секундах.

¤ Как номер точки значения X экспортируются как номер точки.


Закрыть

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл - Закрыть

Данная команда закрывает текущее окно хроматограммы. Если хроматограмма не была записана на диск или изменился метод обработки, система предложит записать хроматограмму.

Можно воспользоваться также комбинацией клавиш [Alt] + [F3].

Для закрытия всех активных окон можно воспользоваться опцией меню / Окно / Все закрыть.


Выход_2

Выход

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Файл - Выход

Эта опция завершает программу. Если какие-либо хроматограммы не были сохранены, программа напоминает об этом и предлагает их сохранить.
При этом можно использовать стандартную комбинацию клавиш [Alt]+[F4].


Меню Правка

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Правка

Скопировать в буфер

Копирует содержимое активного окна в буфер обмена.

Эта опция позволяет скопировать рисунок хроматограммы или выделенную часть отчета в буфер обмена Windows для последующего использования в таких программах как Word, Excel и т.д.

Линии каналов хроматограмм при этом остаются цветными, как в окне хроматограмы, но фон окна становится белым.

См. также:

Меню главного окна


Меню Таблица

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Таблица

Меню Таблица появляется вместо меню Правка, если активна Таблица компонентов

Добавить компонент | добавить новый компонент (новую строку) в Таблицу компонентов.
Удалить компонент | удалить текущий компонент из Таблицы компонентов.
Стереть таблицу | удалить всю Таблицу компонентов.


Меню Вид

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Вид

Вид... | Изменить вид хроматограммы.
Все по горизонтали | Показать всю хроматограмму по горизонтали.
Все по вертикали | Показать всю хроматограмму по вертикали.
Все | Показать хроматограмму полностью, как по горизонтали, так и по вертикали.
Автомасштабирование | Автомасштабирование хроматограммы, работает при ее приеме.

См. также:

Меню главного окна


Меню Измерение

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Измерение

Запустить хроматограмму | Генерирует сигнал Ввод пробы для текущей хроматограммы.
Завершить | Экстренное завершение текущей хроматограммы.

Дальше:

Запустить хроматограмму

Завершить

См. также:

Меню главного окна


Запустить хроматограмму!

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Измерение - Запустить хроматограмму

Меню Измерение / Запустить хроматограмму!

Эта команда используется для создания сигнала инжекции вручную в тех случаях, когда система не получает этот сигнал непосредственно от инжектора. По этой команде запускаются все устройства, перечисленные в области Запуск после ввода пробы окна Режим запуска. В частности, запускается Самописец и начинается сбор данных в окне хроматограммы, которое при этом меняет цвет.

Если такой режим работы является основным, целесообразно использовать для выполнения этой команды клавишу [ПРОБЕЛ], установив соответствующую опцию в окне Общие настройки.

Аналогичные действия выполняются при нажатии клавиши , если выполнена соответствующая установка в окне Общие настройки.

Дальше:

Инжекция

См. также:

Система: определение

Запустить анализ


Инжекция (ввод пробы) _2

Инжекция (ввод пробы)

Top Previous Next

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Измерение - Запустить хроматограмму - Инжекция (ввод пробы)

Инжекция (ввод пробы) это сигнал сообщающий всем устройствам в текущей Системе, что произведена инжекция образца. Этот сигнал активирует программы для всех устройств, которые имеют режим запуска "Запуск после ввода пробы".

Сигнал "Ввод пробы" обычно генерируется программой автоматически, если в системе есть автосэмплер, или вручную нажатием кнопки на панели устройства (например DAD100 детектор, CaDI2214 интерфейс, и т.д.) В некоторых случаях этот сигнал может быть передан от сенсора поворота крана через АЦП, CaDI2214 или другие устройства.


Завершить

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Измерение - Завершить

Меню Измерение / Завершить

Эта команда экстренно завершает хроматограмму - останавливает сбор данных и обрабатывает хроматограмму. При этом в окне Настройки метода : страница Общие в поле Продолжит. записывается фактическая продолжительность хроматограммы и окно хроматограммы преобразуется в соответствии с этой величиной.

Если хроматограмма включена в очередь, после ее завершения запускается следующая хроматограмма.

Действие этой команды аналогично операции Остановить сбор данных в меню Управление окна системы.

См. также:

Система: определение

Запустить анализ

Прекратить анализ

Остановить сбор данных


Меню Обработка

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Обработка

Переразметить | Запустить процедуру переразметки пиков.
Редактор пиков | Запустить процедуру ручного редактирования пиков.
Градуировать | Запустить процедуру градуировки.
Электронная подпись | Настроить электронную подпись для текущей хроматограммы.
Дополнительно | Открывает меню с дополнительными опциями:
Вычесть | Вычесть одну хроматограмму из другой.
Сравнить | Сравнить две хроматограммы или Методы обработки.
Отфильтровать/Сжать | Настроить фильтрацию шумов на хроматограмме и сжатие данных (в случае избыточной частоты сбора данных).
Перевернуть | Перевернуть хроматограмму. Эта операция бывает нужна, если АЦП было подключено в неправильной полярности. После записи метода на диск следующие хроматограммы, снятые с использованием этого метода, будут отображаться правильно.
Разложение пиков по форме | Разложить участок хроматограммы на пики, представляющие собой Гауссиану, ЭМГ (Экспоненциально- Модифицированную Гауссиану), или заданные образцом.
Урезать хроматограмму | Вырезать часть хроматограммы.

См. также:

Меню главного окна


Меню Метод

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Метод

Настройка метода | Ввод и редактирование наиболее общих установок метода.
Проба | Редактирование описания пробы.
Настройка каналов | Редактирование Таблицы каналов.
Разметка | Задание параметров разметки хроматограммы.
Градуировка | Вызов дополнительного меню (операции, связанные с процедурой градуировки)
Извлечь копию системы | Извлечь копию системы из хроматограммы и сохранить ее в файл.

См. также:

Меню главного окна


Меню Отчет

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Отчет

Сделать быстрый отчет

Создать расширенный отчет согласно шаблонам отчета, предварительно настроенным в методе. Если хотя бы один шаблон отчета был настроен, открывается окно Отчеты для создания быстрого отчета. В случае если нет отчетов, определенных в окне Настройки метода: страница Отчеты, открывается окно Редактор шаблона отчета для настройки отчета.

Настройка отчета

Открывается окно для настройки Расширенных отчетов для текущей хроматограммы или метода.

Просмотреть ранее сделанный отчет

Предлагается список файлов отчетов, сделанных ранее.
Подписать ранее сделанный отчет

Запуск мастера, помогающего пользователю сделать электронную подпись к предварительно созданному в формате *.PDF файлу отчета. Опция доступна, если установлен режим повышенной безопасности

Настроить и сделать простой отчет

Настройка обычного простого отчета. Открывается окно Параметры простого отчета для создания простого отчета для текущей хроматограммы или метода.

(При выводе отчета на экран меню пункта Отчет изменяется: Закрыть, Печать..., Просмотр, Настройки принтера..., Страница..., Выход.)

См. также:

Меню главного окна


Меню Спектры

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Спектры

Меню Спектры становится активным, если

·в текущем окне содержится многоканальная хроматограмма.

·введен соответствующий активационный код

Меню Спектры состоит из пунктов:

Спектральный отчет | автоматическое распознавание компонентов данной хроматограммы с использованием базы спектров и выдача отчета по результатам
Работа со спектрами | открывает спектральное окно для работы со спектрами в текущей хроматограмме
Мастер распознавания | запускает мастера, помогающего проводить операции спектрального распознавания компонентов
Факторный анализ | вызывает программный модуль для проведения факторного анализа выбранного участка многоканальной хроматограммы

Параметры спектрального анализа

См. также:

Меню главного окна


Меню Настройка

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Настройка

Общие настройки | Основные настройки.
Выбрать язык | Открывается окно Выбрать язык для выбора языка интерфейса.
Шрифты | Настройка шрифтов для диалогов, отчетов, таблиц и графиков.
Настройка защиты | Редактировать список пользователей с паролями и уровнями доступа (доступно для пользователей с уровнем доступа Администратор) или изменить свой пароль (для пользователей с уровнем доступа Старший специалист или Оператор). Подробнее смотри описание системы безопасности.
Сменить пользователя | Блокирует программу. Другой зарегистрированный пользователь может ввести пароль и начать работать с программой. Открывает окно Авторизации пользователя для блокирования программы или смены пользователя.
Блокировать доступ | Блокирует программу. Разблокировать ее может только текущий пользователь или пользователь с уровнем доступа Администратор. Открывает окно Авторизации пользователя для блокирования программы.
Протоколы | Через подменю Хроматограмма и Общий открываются окна Журнал хроматограммы или Общий журнал событий соответственно.
Установка оборудования | Открывается окно Рабочий стол, позволяющее посмотреть и отредактировать список всех подключенных внешний устройств (интерфейсов), а также установить новые интерфейсы.

Кроме того, меню Настройка включает список внешних устройств и систем, которые подключены к рабочему столу, в следующем формате:

"Каталог \ Файл системы" | Показывает все подключенные системы. Выбор какого-либо пункта меню открывает соответствующее окно системы или выводит его в левом верхнем углу поверх всех других окон.
"Название внешнего устрйоства (интерфейса)" | Показывает подключенные внешние устройства(интерфейсы). Выбор такого пункта меню открывает окно настройки соответствующего интерфейса или выводит его поверх всех других окон.

См. также:

Меню главного окна


Меню Окно

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Окно

Каскад | размещает все открытые окна в виде каскада.
Расположить по вертикали | размещает все открытые окна в виде вертикальной мозаики.
Расположить по горизонтали | размещает все открытые окна в виде горизонтальной мозаики.
Закрыть все | закрывает все активные окна хроматограмм.

В нижней части меню расположен список открытых хроматограмм. Выбрав нужную, можно сделать это окно текущим. Свернутое окно хроматограммы при этом развернется.

Для работы с окнами удобно использовать соответствующие кнопки на панели инструментов (пиктограммы).

См. также:

Меню главного окна


Меню Справка

Содержание - Общее представление о программе - Элементы главного окна - Меню главного окна - Меню Справка

Справка | Вызвать онлайн помощь для программы.
О программе | Вызывает окно с информацией об авторских правах программы МультиХром.
На интернет-сайт разработчика | Вызывает в вашем браузере сайт с поддержкой программного обеспечения программы.
Управление моей лицензией | Позволяет просмотреть и обновить вашу лицензию он-лайн.
Обратиться в службу поддержки Собрать данные для службы поддержки | Вызывает в браузере сайт с формой обращения в службу поддержки программы. Вызывает Мастера сбора данных, помогающего создать архив формата 7z. Архив содержит файлы открытых хроматограмм и методов, конфигурационные файлы, журналы, отладочную информацию. Крайне желательно сопровождать все запросы в службу поддержки таким архивом.

См. также:

Меню главного окна


Панель инструментов

Содержание - Общее представление о программе - Элементы главного окна - Панель инструментов

Панель инструментов (пиктографическое меню) служит для организации удобного и быстрого доступа к наиболее часто используемым операциям и функциям. Все операции панели инструментов относятся, как правило, только к текущей хроматограмме, хотя некоторые операции применяются ко всем открытым хроматограммам.

Панель инструментов главного окна программы МультиХром представляет собой ряд кнопок (иконок), при наведении курсора на которые возникают соответствующие всплывающие строки:

 | Найти и открыть хроматограмму
 | Сохранить в файл выбранную хроматограмму
 | Сохранить метод в файл или извлечь метод из хроматограммы
 | Открыть последний использовавшийся пакет
 | Создать простой отчет для выбранной хроматограммы
 | Сделать быстрый отчет для выбранной хроматограммы по заранее настроенным шаблонам
 | Предварительный просмотр отчета
 | Вывестина печать простой отчет для выбранной хроматограммы
 | Закончить текущую хроматограмму и выполнить стандартную обработку данных. Аналогично действию операции меню системы Управление / Остановить сбор данных.
 | Сделать принудительную инжекцию в текущей хроматограмме. Запускаются все события, настроенные в режиме запуска (анализ должен быть запущен первым).
 | Продлить текущую хроматограмму на 2 минуты (только сбор данных)
 | Просмотреть и изменить описание пробы для текущей хроматограммы или по умолчанию описание пробы для метода; Настроить метод расчета, параметры обработки данных и шаблоны отчетов
 | Установить параметры обнаружения пиков
 | Редактировать таблицу компонентов
 | Выдать спектральный отчет
 | Расположить каскадом окна на рабочем столе
 | Вертикально расположить окна на рабочем столе
 | Горизонтально расположить окна на рабочем столе
 | Редактировать пики в ручном режиме
 | Автоматически масштабировать хроматограмму по размеру окна (см. опцию меню Вид / Все )
 | Обратиться к справочной системе
 | Заблокироваться от случайного доступа
 | AЦП или другие внутренние устройства.
14pN | Подключенные к рабочему столу системы.


Контекстное меню

Содержание - Общее представление о программе - Контекстное меню

В некоторых окнах программы МультиХром доступно контектно-чувствительное меню. Подобные подсказки могут появляться при нажатии правой кнопки мыши на каком-либо участке окна. Всплывающие подсказки контекстно-чувствительного меню имеют различное содержание и выполняют различные функции в зависимости от окна или конкретной ситуации.


Общие установки и опции

Содержание - Общие установки и опции

Язык интерфейса программы, шрифты и настройки общие для работы в программе и сохранения файлов хроматограмм и методов можно задавать в меню Настройки главного окна.

Дальше:

Общие настройки

Шрифты

Выбрать язык

Система безопасности

Режим повышенной безопасности

Работа с окнами


Общие настройки

Содержание - Общие установки и опции - Общие настройки

Меню Настройка / Общие настройки

Данное окно содержит настройки, являющиеся общими для программы МультиХром. Оно может быть открыто только пользователем с уровнем доступа Администратор.

Замечание: если установлены флажки ю Режим GLP или ю Режим повышенной безопасности, ряд параметров в окне устанавливается автоматически согласно соответствующим правилам.

Все параметры в окне сгруппированы в отдельные области.

Запись изменений в файл данных

В опрелделяется, как программа обновляет файлы данных хроматограммы.

¤ Сохранять прежнюю версию

Программа сохраняет все прежние версии файлов хроматограммы. Измененная хроматограмма сохраняется в новом файле, с номером версии увеличенным на 1.

¤ Запрашивать* Пользователь запрашивается каждый раз при сохранении прежней версии файла хроматограммы. Измененная хроматограмма сохраняется в новом файле, с номером версии увеличенным на 1.

¤ Удалять прежнюю версию*

Удаляется прежняя версия файлов хроматограммы. . Измененная хроматограмма сохраняется в новом файле, с номером версии увеличенным на 1.

*При изменении исходных данных прежняя версия сохраняется всегда. (используя функцию урезать хроматограмму).

Программа всегда сохраняет версии файлов градуировочных хроматограмм, использованных для градуировки.

ю Обязательны комментарии пользователя
Если данный флажок установлен, при записи измененной хроматограммы пользователю будет предложено написать комментарий. Комментарии можно просмотреть в протоколах хроматограммы.

Если метод изменен

В каждой хроматограмме хранится ее собственная копия всех

настроек метода. Для получения оптимальных результатов

пользователь может изменять настройки метода в хроматограмме.

Эта область окна определяет, каким образом программа работает с теми изменениями в хроматограмме, которые относятся к настройкам метода.

¤ Не перезаписывать изменения в методе не сохраняются автоматически, при этом пользователю не выводятся никакие напоминания о сохранении.

¤ Запросить запись при записи хроматограммы программа запрашивает пользователя, нужно ли сохранять изменения метода, сделанные в хроматограмме, в файле метода. При ответе Да файл метода перезаписывается в соответствии с настройками хроматограммы.

Соответствие требованиям Надлежащей Лабораторной Практики (GLP)

и 21 CFR Part 11

ю Режим повышенной безопасности Данный флажок устанавливается автоматически, если при инсталляции программы был уcтановлен режим повышенной безопасности (флажок не может быть снят в данном окне!).

ю Режим GLP При установке данного флажка включается набор установок в соответствии с требованиями GLP (Good Laboratory Practice).

Единицы хроматограммы

Выбор единиц измерения:

Поток Единицы измерения скорости потока: мкл/мин,

мл/мин

Давление Единицы измерения давления: МПа, psi, бар, атм.

Инжекция вручную

ю Использовать клавишу ПРОБЕЛ Нажатие клавиши [Пробел] подает сигнал Инжекции вручную для текущей
хроматограммы и системы. См. описание команды Запустить хроматограмму !

Открытие хроматограмм

ю Начинать с каталога текущей хроматограммы Если флажок установлен, каждый раз при открытии хроматограмм будет использован каталог текущей хроматограммы. В противном случае используется каталог, из которого последний раз считывались данные.

Печать

ю Печатать через буфер При установке флажка вывод на принтер производится через буфер печати. Прибпроблемах с печатью отключите опцию.

<Основные цвета> Открывает окно Основные цвета для установки основных цветов элементов окна Хроматограмма.

Окно Основные цвета аналогично окну Цвета.

Дальше:

Стандарт GLP


Шрифты

Содержание - Общие установки и опции - Шрифты

Меню Настройка / Шрифты

Эта опция позволяет выбрать шрифты, используемые программой.

Шрифты для диалогов | Этим шрифтом отображается информация во всех диалоговых окнах программы.
Шрифты для отчетов | Используется для вывода отчета на экран или принтер.
Шрифты для таблиц | Используется при работе с таблицами на экране (например, с таблицей компонентов). Не используется при выводе таблиц в отчетах.
Шрифты для графиков | Выбор шрифта для меток на графиках (хроматограмме, градуировочной зависимости и т.д.).


Выбрать язык

Окно Выбрать язык

Содержание - Общие установки и опции - Окно Выбрать язык

Меню Настройка / Выбрать язык

Открывается окно Выбрать язык.

МультиХром поддерживает многоязыковой пользовательский интерфейс (Multilanguage User Interface, MUI - программный продукт, выпускаемый Microsoft для локализации Windows). Таким образом, для смены языка достаточно открыть окно Выбрать язык, выбрать нужный вариант и закрыть окно, щелкнув по кнопке <OK>.

Все меню, диалоги и сообщения в программе МультиХром будут использовать выбранный язык.

Замечание: Для того, чтобы новые языковые установки заработали, необходимо перезапустить МультиХром.

Замечание: Независимо от того какой язык выбран для интерфейса, отчеты можно создавать на любом языке с использованием файлов шаблонов, заранее созданных на соответствующем языке.


Работа с окнами

Содержание - Общие установки и опции - Работа с окнами

Возможна различная организация расположения окон на экране и внутри программы.

Дальше:

Меню Управление окном

Каскад

Расположить по...

Закрыть все


Меню Управление окном

Содержание - Общие установки и опции - Работа с окнами - Меню Управление окном

Меню Управление - это стандартная опция Windows. Оно вызывается комбинацией клавиш [Alt]+[Space] или щелчком правой кнопки мыши в верхней строке окна.

Меню состоит из следующих команд:

Восстановить | Восстановить размер окна после его предыдущего изменения.
Переместить | Дает пользователю возможность использовать для перемещения окна клавиатуру (клавиши со стрелками).
Размер | Дает пользователю возможность использовать клавиатуру для изменения размеров окна (клавиши со стрелками).
Свернуть | Свернуть окно до значка (иконки).
Развернуть | Увеличить окно до максимальных размеров.
Закрыть | Выйти из окна, закрыть окно.


Каскад

Содержание - Общие установки и опции - Работа с окнами - Каскад

Меню Окно / Каскад

Располагает каскадом окна всех открытых хроматограмм.


Расположить по...

Содержание - Общие установки и опции - Работа с окнами - Расположить по...

Меню Окно / Расположить по вертикали

Позволяет расположить в виде вертикальной мозаики на экране все открытые хроматограммы.

Меню Окно / Расположить по горизонтали

Позволяет расположить в виде горизонтальной мозаики на экране все открытые хроматограммы.

В обоих случаях операция не затрагивает свернутые окна хроматограмм.


Закрыть все

Содержание - Общие установки и опции - Работа с окнами - Закрыть все

Меню Окно / Закрыть все

Закрывает окна всех открытых хроматограмм.


Система безопасности

Содержание - Общие установки и опции - Система безопасности

В соответствии с требованиями GLP и режима повышенной безопасности программа МультиХром поддерживает безопасность системы защитой паролем.

МультиХром реализует надежную систему аутентификации, основанный на признанных крипт-алгоритмов (MD5 хеширование с криптографической солью и стойким AES-шифрованием). Все данные пользователя (пароли, сертификаты и т.д.) хранятся в закодированном виде с ключом шифрования на основе пароля пользователя.

Программа МультиХром не использует аутентификацию и шифрование, предлагаемые операционной системой Windows. Однако МультиХром использует сервисы системы Windows для защищенных хранилищ во избежание случайного повреждения или потери важных для пользователя данных.

Для оптимизации режима работы в зависимости от квалификации пользователя предлагается несколько уровней доступа для работы с программой “МультиХром”.

При первом запуске программы МультиХром после ее инсталляции открывается окно Создать пользователя, где предлагается создать учетную запись с уровнем доступа Администратор.

Затем Администратор, используя пункт меню Настройка / Настройка защиты, редактирует список пользователей и настройки режима секретности.

Каждый раз при запуске программы МультиХром открывается окно авторизации пользователя для ввода имени и пароля.

В процессе работы можно сменить текущего пользователя, используя команду меню Настройка / Сменить пользователя.

Полное имя пользователя будет представлено во всех создаваемых записях, в том числе итоговых документах.

В соответствии с требованиями GLP система МультиХром обеспечивает защиту от несанкционированного доступа с помощью пароля. Каждый пользователь может получить свое имя, пароль и уровень доступа, определяющий набор доступных ему операций, в соответствии с его квалификацией и статусом.

Параметры системы защиты настраиваются в окне Режим секретности.

Диалоговое окно Защита (меню Настройка) позволяет администратору системы редактировать список пользователей.

При запуске система запрашивает пароль пользователя через диалоговое окно Пароль и устанавливает имя пользователя и уровень доступа, соответствующее паролю. Имя пользователя может быть изменено с помощью опции Блокировать доступ (меню Настройка).

Дальше:

Статус пользователя

Уровень доступа

Окно авторизации пользователя

См. также:

Настройка защиты

Режим повышенной безопасности

Использование сертификатов

Как сменить пользователя


Стандарт GLP

Стандарт GLP (Good Laboratory Practice)

 Top Previous Next

Содержание - Общие установки и опции - Общие настройки - Стандарт GLP (Good Laboratory Practice)

Программа МультиХром разработана в соответствии с Российским законом о Надлежащей лабораторной практике и международными стандартами Good Laboratory Practice (GLP) и Good Automated Laboratory Practice (GALP).

Стандарт GLP - это система Европейских лабораторных стандартов и ведения документации, имеющая целью повысить надежность и воспроизводимость получаемых данных. Наиболее важными особенностями этого стандарта применительно к системе МультиХром являются:

- Все настройки оборудования, параметры обработки данных, а также исходные данные, хранятся в одном файле. Это дает возможность полностью воспроизвести как сам анализ, так и результаты.
См. также: Метод
- Система безопасности на основе паролей позволяет ограничить уровень доступа пользователя в соответствии с его квалификацией.
- Каждый анализ получает свой уникальный номер, который записывается и не может быть изменен пользователем.
- Программа имеет встроенные методы расчета для определения пригодности хроматографической системы и колонки.
- Встроенные механизмы автоматического ведения протоколов для отслеживания всех изменений, внесенных в метод и хроматограмму.
- Электронная подпись.

В окне Общие настройки могут быть при необходимости подключены или отключены некоторые полезные настройки стандарта GLP.

См. также:

Общие настройки


Уровень доступа

Содержание - Общие установки и опции - Система безопасности - Уровень доступа

Уровень доступа является частью системы безопасности программы. Присвоить уровень доступа пользователю или изменить его может только пользователь с уровнем доступа Администратор в окне Режим секретности: Пользователи.

Предлагается три возможных уровня доступа:

Администратор | Самый высокий уровень доступа. Администратор может выполнять любые задачи в пределах программы, включая административные: формировать список пользователей, задавать уровень доступа пользователя, настраивать параметры режима секретности, задавать общие настройки.
Старший специалист | Уровень доступа для опытных пользователей. Старший специалист может выполнять любые задачи в пределах программы, кроме административных. Старший специалист может создавать, настраивать и обновлять системы, методы и файлы данных, выполнять анализы и формировать отчеты, использовать электронные подписи.
Оператор | Ограниченный уровень доступа, предлагаемый для начинающих пользователей. Оператор может запускать и останавливать анализы, используя существующие системы и методы, запускать очереди и формировать отчеты. Не разрешается изменять системы, методы и файлы данных. Не разрешается использовать электронные подписи.

См. также:

Статус пользователя

Режим секретности: пользователи

Как сменить пользователя


Статус пользователя

Содержание - Общие установки и опции - Система безопасности - Статус пользователя

Каждая учетная запись пользователя может иметь три состояния:

Активный | учетная запись пользователя может быть использована для входа в систему.
Неактивный | учетная запись пользователя временно деактивируется и не может быть использована для входа в систему. При попытке войти в систему выводится сообщение Учетная запись была деактивирована.

Система может автоматически деактивировать учетную запись после превышения числа попыток войти в систему.

Удален

учетная запись пользователя была удалена (например, если пользователь больше не работает в данной организации) и не может быть использована для входа в систему. Однако в соответствии с правилами GLP и Режима повышенной безопасности данные удаленной учетной записи должны сохраняться в системе, что не даст возможности создать новую учетную запись с тем же значением поля Имя.

Замечание: Статус может быть изменен либо Администратором в окне Режим секретности: Пользователи, либо автоматически системой при превышении числа попыток войти в систему.

См. также:

Окно авторизации пользователя

Система безопасности

Режим секретности: Пользователи


Окно авторизации пользователя

Содержание - Общие установки и опции - Система безопасности[****] - Окно авторизации пользователя

Окно авторизации пользователя предлагает ввести Имя пользователя и его Пароль.

Первоначально пароль пользователя задается Администратором при создании учетной записи нового пользователя в окне Режим секретности: Пользователи.

При первом входе в систему пользователь может при желании или необходимости изменить пароль, так что тот не будет известен даже Администратору.

Восстановление пароля пользователя не предусмотрено. Если пользователь забыл свой пароль, Администратор должен создать новую учетную запись с новым паролем и деактивировать предыдущую учетную запись.

Система может автоматически деактивировать учетную запись при превышении заданного числа попыток войти в систему. Деактивированная учетная запись может быть вновь активирована только Администратором путем изменения статуса пользователя.

Если был деактивирован последний активный Администратор, восстановить учетную запись Администратора уже невозможно. В этом случае, если программа работает в режиме повышенной безопасности, она должна быть переустановлена. Необходимо убедиться, что только сотрудники с соответствующими полномочиями могут переустанавливать (деинсталлировать и инсталлировать) программу.

Если программа работает без установки режима повышенной безопасности, можно удалить файл accounts.cfg, расположенный в каталоге Accounts. При этом удаляются все учетные записи из списка пользователей. При следующем запуске программы МультиХром пользователю предлагается ввести новую учетную запись для Администратора.

Программа выводит окно авторизации пользователя, блокируя при этом все остальные функции, в следующих случаях:

- при каждом запуске программы;

- после выхода из системы при помощи команды меню Сменить пользователя.

- после блокировки при помощи команды меню Блокировать доступ.

- после автоматического выхода из системы. Это происходит, если на странице Опции пароля окна Режим секретности Администратором установлен флажок ю Автоматическая блокировка через ... минут (по умолчанию предлагается 30 мин). Если пользователь не выполняет никаких действий в течение заданного времени, происходит автоматический выход из системы.

- при активации пользователем пункта меню Настройка / Настройка защиты.

См. также:

Система защиты

Статус пользователя

Настройка защиты


Настройка защиты

Содержание - Общие установки и опции - Система безопасности - Настройка защиты

Меню Настройка / Настройка защиты...

При выборе этой функции появляется окно авторизации пользователя для подтверждения полномочий пользователя.

Если пользователь имеет уровень доступа Администратор, открывается окно Режим секретности, где могут быть отредактированы список пользователей и опции пароля.

Если пользователь имеет уровень доступа Старший специалист или Оператор, открывается окно Моя учетная запись.

Дальше:

Окно режим секретности

Сменить пользователя

Блокировать доступ

См. также:

Система защиты

Режим повышенной безопасности


Окно Режим секретности

Содержание - Общие установки и опции - Система безопасности - Настройка защиты - Окно Режим секретности

Меню Настройка / Настройка защиты...

Окно Режим секретности позволяет пользователю с уровнем доступа Администратор выполнять задачи администрирования.

До вывода на экран окна Режим секретности всегда появляется окно авторизации пользователя.

Окно Режим секретности состоит из трех страниц:

Моя учетная запись | Позволяет Администратору выполнять операции с его учетной записью.
Пользователи | Добавление новых и изменение существующих пользователей.
Опции пароля | Настройка системы безопасности.

Дальше:

Моя учетная запись

Пользователи

Опции пароля

См. также:

Система безопасности

Настройка защиты

Уровень доступа

Окно авторизации пользователя

_________________________________________________

Окно Security options состоит из трех страниц:

"My account" page perform operations with password and certificates for the curent user. This page is avalable for users with any уровень доступа.
"User list" page позволяет добавить в список новых пользователей, а также изменить имя, пароль и уровень доступа текущего пользователя. Эта страница доступна только Администратору.
"Password options" page позволяет настроить дополнительные опции пароля. Эта страница доступна только Администратору.


Моя учетная запись

Режим секретности: Моя учетная запись

Содержание - Общие установки и опции - Система безопасности - Настройка защиты - Окно Режим секретности - Режим секретности: Моя учетная запись

Страница Моя учетная запись является частью окна Режим секретности. Здесь пользователь может изменить пароль и выполнить определенные действия со своим сертификатом.

Для пользователей с уровнями доступа Оператор или Старший специалист страница Моя учетная запись выглядит как отдельное окно, а другие страницы окна Режим секретности недоступны.

<Изменить пароль> Изменить пароль пользователя. Выводится окно Новый пароль.

Мой сертификат Операции с сертификатом пользователя:

<Показать> | Информация о сертификате пользователя.
<Мастер экспорта> | Выполняет операции, помогающие пользователю экспортировать его сертификат во внешний файл.
<Мастер импорта> | Выполняет операции, помогающие пользователю импортировать его сертификат из внешнего файла.

Замечание: Программа МультиХром автоматически создает индивидуальный сертификат для каждого нового пользователя при создании им учетной записи. Однако подобный сертификат не может полностью идентифицировать пользователя. Чтобы полностью соответствовать требованиям режима повышенной секретности, организация должна установить соответствующие сертификаты и электронные подписи и выдавать "подлинные" сертификаты для работодателей, которые будут работать с программой. Сертифицированные пользователи должны импортировать свои сертификаты в программу при помощи Мастера импорта.

Дальше:

Изменить пароль

См. также:

Система защиты

Окно Режим секретности

Сертификаты и электронная подпись: общая информация

Использование сертификатов


Изменить пароль

Содержание - Общие установки и опции - Система безопасности - Настройка защиты - Окно Режим секретности - Режим секретности: Моя учетная запись - Изменить пароль

При нажатии этой кнопки на странице Моя учетная запись окна Режим секретности открывается окно Новый пароль, которое используется для изменения пароля пользователя.

Новый пароль необходимо ввести дважды.

См. также:

Система защиты

Моя учетная запись


Пользователи

Режим секретности: Пользователи

Содержание - Общие установки и опции - Система безопасности - Настройка защиты - Окно Режим секретности - Режим секретности: Пользователи

Страница Пользователи является частью окна Режим секретности. Она доступна только пользователю с уровнем доступа Администратор.

На этой странице Администратор может добавить новых пользователей, а также изменить имя, уровень доступа и статус любого из действующих пользователей.

Список пользователей состоит из следующих колонок:

Имя | Краткое имя пользователя. Используется в процедуре авторизации.
Полное имя | Полное имя пользователя. По возможности это должно быть настоящее имя пользователя. Полное имя используется при подписи хроматограмм, обработанных пользователем.Также Полное имя отражается в отчетах и протоколах.
Доступ | Уровень доступа пользователя.
Статус | Статус пользователя.
<Добавить> | Открывается окно Создать пользователя для добавления нового пользователя в список.
<Изменить> | Открывается окно Пользователь для редактирования параметров пользователя, выбранного в списке (Полное имя, уровень доступа и статус).

Обратите внимание, что невозможно удалить пользователя из списка, т.к. правила GLP и Режима повышенной безопасности правила требуют, чтобы учетные данные сохранялись в целях аудита. Чтобы блокировать определенную учетную запись, Администратор должен использовать статус пользователя Удален.

Замечание: Не забудьте присвоить хотя бы одному из пользователей уровень доступа Администратор, в противном случае это окно больше не откроется! Если же вы не сделали этого или забыли пароль Администратора, переустановите программу МультиХром. Все существующие методы и хроматограммы будут сохранены.

Та же самая проблема может возникнуть, если имя пользователя и (или) пароль вводятся неверно несколько раз (при условии, что на странице Опции пароля окна Режим секретности Администратором установлен флажок ю Попыток войти в систему (по умолчанию установлено 3)).

Дальше:

Создать пользователя

Изменить

См. также:

Система защиты

Окно Режим секретности

Как добавить пользователя

Как сменить пользователя


Создать пользователя

Содержание - Общие установки и опции - Система безопасности - Настройка защиты - Окно Режим секретности - Режим секретности: Пользователи - Создать пользователя

Окно Создать пользователя позволяет добавить новую запись в список пользователей.

Вводятся значения в поля Имя, Полное имя, Доступ и Пароль. Пароль должен быть введен дважды.

Пароль должен отвечать требованиям, заданным на странице Опции пароля окна Режим секретности (при условии, что установлен флажок ю Минимальная длина пароля).

Доступ к данному окну имеет лишь Администратор.

При создании нового пользователя Администратором определяется временный пароль. При первом входе в систему пользователю предлагается изменить пароль, так что тот при желании или необходимости не будет известен даже Администратору.

Восстановление пароля пользователя не предусмотрено. Если пользователь забыл свой пароль, Администратор должен создать новую учетную запись с новым паролем и деактивировать предыдущую учетную запись.

В дальнейшем пользователь может при необходимости менять свой пароль на странице Моя учетная запись.

См. также:

Режим секретности: Пользователи


Изменить

Содержание - Общие установки и опции - Система безопасности - Настройка защиты - Окно Режим секретности - Режим секретности: Пользователи - Изменить

Открывается окно Пользователь, в котором можно менять параметры выбранного пользователя.

Здесь могут быть изменены Полное имя, Доступ и Статус.

Поле Имя предназначено только для просмотра. Оно не может быть изменено.

См. также:

Режим секретности: Пользователи


Опции пароля

Режим секретности: Опции пароля

Содержание - Общие установки и опции - Система безопасности - Настройка защиты - Окно Режим секретности - Опции пароля

Страница Опции пароля является частью окна Режим секретности. Она доступна только пользователю с уровнем доступа Администратор.

На этой странице Администратор может настроить необходимые критерии безопасности работы программы.

ю Минимальная длина пароля

Минимальная допустимая длина пароля

Значение по умолчанию: 6

ю Попыток войти в систему

Максимальное количество попыток войти в программу в окне авторизации пользователя. Если это количество превышено, учетной записи пользователя автоматически присваивается статус Неактивный (при условии, если флажок установлен). См. Окно авторизации пользователя.

Значение по умолчанию: 3.
ю Пароль действителен

Продолжительность действия пароля. По окончании этого времени программа предлагает сменить пароль (при условии, если флажок установлен).
Значение по умолчанию: 365 [дней].

ю Автоматическая блокировка через

Время "бездействия" пользователя (отсутствие каких-либо операций с клавиатурой или мышью), после которого выполняется автоматический выход из системы (при условии, если флажок установлен).
Значение по умолчанию: 30 [минут]

Каждая настройка может быть отключена снятием соответствующего флажка ю.

При установке режима повышенной безопасности настройки не могут быть отключены. Администратор может только изменять значения.

См. также:

Режим секретности: Моя учетная запись

Режим секретности: Пользователи


Сменить пользователя

Содержание - Общие установки и опции - Система безопасности - Сменить пользователя

Меню Настройка / Сменить пользователя

Опция Сменить пользователя позволяет заблокировать программу от несанкционированного доступа. В программу может войти любой пользователь лишь под своим именем и паролем.

Данная операция используется для смены пользователя.

Замечание: функция Сменить пользователя используется при автоматической блокировке программы после определенного времени бездействия пользователя.

См.также:

Блокировать доступ

Как заблокировать доступ


Блокировать доступ

Содержание - Общие установки и опции - Система безопасности - Блокировать доступ

Меню Настройка / Блокировать доступ

Эта опция позволяет закрыть доступ к системе ( через вызов окна авторизации пользователя). Используется для защиты данных в случае временного непродолжительного отсутствия пользователя. Другие пользователи не могут войти в заблокированную систему.

См.также:

Сменить пользователя


Режим повышенной безопасности

Содержание - Общие установки и опции - Режим повышенной безопасности

Программа МультиХром может быть установлена и использована в соответствии с установленным FDA стандартом Electronic Records and Signatures Rule, известном как 21 CFR Part 11. С этой целью программой используются Защита паролем и администрирование пользователя, Электронные подписи, Протоколы.

Замечание: FDA (Food and Drug Administration) - Управление по контролю качества пищевых продуктов и лекарственных препаратов, США; Electronic Records and Signatures Rule - Электронные документы и подписи.

Для использования режима повышенной безопасности необходимо:

1) Установить на вашем компьютере Windows с файловой системой NTFS.
2) Установить программу МультиХром (при настройке программы должна быть активирована опция ю Режим повышенной безопасности).
3) Установить флажок ю Режим повышенной безопасности в окне Общие настройки. В некоторых версиях эта опция установлена по умолчанию.

Замечание: Режим повышенной безопасности активируется при условии использования файловой системы NTFS. Таким образом, должны использоваться Windows NT, Windows 2000 или Windows XP. Если используются файловые системы, отличные от NTFS, пожалуйста, преобразовать раздел диска, где МультиХром должна быть установлена в NTFS. При необходимости обращайтесь на сервисы поддержки Windows или Microsoft.

Если установлен режим режим повышенной безопасности, накладываются некоторые дополнительные ограничения:
- устанавливается защищенный режим для системных каталогов Accounts, Flog и Services, так что они становятся недоступными для других программ вне программыМультиХром.
- ограничивается число попыток войти в систему (ввести имя пользователя и пароль), по умолчанию оно равно 3, затем имя пользователя деактивируется. Если деактивирован пользователь с уровнем доступа Администратор, нужно будет удалить программу МультиХром, а затем заново установить ее.

Дальше:

Определение

Сертификаты

Протоколы

Защищенное хранилище

См. также:

Электронная подпись

Общие настройки

Как подписать хроматограмму


Сертификаты

Содержание - Общие установки и опции - Режим повышенной безопасности - Сертификаты

Дальше:

Сертификаты и электронная подпись

Использование сертификатов


Сертификаты и электронная подпись

Содержание - Общие установки и опции - Режим повышенной безопасности - Сертификаты - Сертификаты и электронная подпись

Сертификаты и Открытые ключи регулируются требованиями режима повышенной безопасности

Удостоверяющие центры - это организации аккредитованные оказывать услуги по предоставлению открытых и закрытых ключей ЭЦП пользователям информационной системы, которые обеспечивают средства защиты и подтверждения информации. Связь между владельцем сертификата, идентичностью владельца сертификата и открытым ключом владельца сертификата является частью Инфраструктуры открытых ключей (Public Key Infrastructure, PKI) . Эта инфраструктура состоит из следующих частей:

·Пара Открытый/Закрытый ключ

·Запрос сертификата

·Удостоверяющий центр

·Сертификат

·Ваш Открытый ключ, используемый для проверки подписи.

Пара Открытый/Закрытый (секретный) ключ

Стандарт PKI требует использовать пары открытый/закрытый ключ. Описание математической составляющей этого понятия не входит в задачи данной документации, но важно отметить функциональную связь между открытым и закрытым ключами. Криптографические алгоритмы PKI используют открытый ключ получателя зашифрованного сообщения для кодирования данных и соответствующий закрытый ключ и только его для расшифровки зашифрованного сообщения.

Точно также электронная подпись файла хроматограммы создается с учетом закрытого ключа подписывающего субъекта. Соответствующий открытый ключ, который доступен каждому, используется для проверки этой подписи. Важно поддерживать секретность закрытого ключа, так как вся конструкция безопасности нарушается после его рассекречивания.

При определенных усилиях пара открытый/закрытый ключ может быть вычислена, таким образом, закрытый ключ может быть рассекречен. Чем длиннее ключ, тем сложнее его "взломать". На практике, достаточно надежные ключи могут быть использованы с целью предотвращения определения открытого ключа , делая стандарт PKI жизнеспособным механизмом.

Закрытый ключ может храниться, в защищенном формате, на диске, в этом случае он может использоваться только определенным компьютером, пока он физически не будет перенесен на другой компьютер. В качестве альтернативы можно иметь ключ на смарт-карте, которая может использоваться на другом компьютере со смарт-карт-ридером или токене и поддерживающей программой (с программой для чтения смарт-карт или токенов и поддерживающим программным обеспечением ).

Открытый ключ владельца электронного сертификата является частью требований к сертификату. (Однако, пара открытый/закрытый ключ должна существовать до создания требований к сертификату). Таким образом, открытый ключ становится частью выходного сертификата.

Запрос сертификата

Перед созданием сертификата создается запрос на сертификат. Это запрос относится к одному объекту, например, конечному пользователю, компьютеру или приложению. В качестве примера, предположим, что объект - это вы сами. Ваши данные включаются в запрос на сертификат. После того, как запрос сформирован, он рассматривается Удостоверяющим центром (УЦ) . УЦ затем использует информацию о вас с целью определить, соответствует ли требование критериям УЦ для выпуска сертификата. Если соответствует, вы получаете сертификат, как субъект, указанный в требовании.

Удостоверяющий центр (УЦ)

Перед тем, как создать ваш сертификат, УЦ подтверждает вашу идентичность. Когда сертификат создан, Ваша идентичность привязана к сертификату, в котором содержится ваш открытый ключ ..Ваш сертификат содержит также цифровую подпись УЦ , (которая может быть подтверждена кем-то, кто получил ваш сертификат).

Так как ваш сертификат содержит наименование УЦ , заитересованный участник, который доверяет этому УЦ, может распространить доверие на ваш сертификат. Выдача сертификата не устанавливает доверие, но распространяет его. Если получатель сертификата не доверяет выдаче УЦ, то не будет (или не должен) доверять вашему сертификату.

Цепочка подписанных сертификатов позволяет распространить доверие также на другие УЦ. Это позволяет участникам, которые используют другие УЦ сохранять доверие сертификатам (это обычная цепочка УЦ, при которой УЦ доверяют обе стороны).

Сертификат

В дополнение к Вашему открытому ключу и название УЦ, сертификат содержит информацию о целях вашего ключа и сертификата. Более того, он содержит выход на список аннулированных сертификатов и определяет период действительности сертификата (даты начала и окончания).

Принимая, что сторона, проверяющая сертификат, доверяет УЦ вашего сертификата, сторона, проверяющая сертификат, должна определить действенность сертификата сравнив даты его начала и конца с текущим временем, и проверив, его отсутствие в списке аннулированных сертификатов.

Ваш Открытый ключ, используемый для проверки подписи

Электронная подпись используется в качестве подтверждения, что документ не был изменен, а также подтверждения идентичности отправителя.

Эта цифровая подпись зависит от вашего закрытого ключа и содержания документа. Используя документ и ваш закрытый ключ, криптографические алгоритмы создают цифровую подпись. Содержание документа не меняется в процессе подписывания. Получатель может использовать ваш открытый ключ (после проверки действительности вашего сертификата, организации УЦ, и статуса аннулированности), чтобы определить, соответствует ли подпись содержанию записи, и определить, была ли запись послана вами.

Если третья сторона перехватывает документ, изменяет его, даже чуть-чуть, и посылает его и исходную подпись получателю, получатель при проверке документа и подписи сможет определить, что документ подозрителене. То же и в случае, если третья сторона создает документ и посылает его с фальшивой цифровой подписью под видом, что он исходит от вас, получатель сможет использовать ваш открытый ключ, чтобы определить, что документ и подпись не соответствуют друг другу.

Невозможность отказа также поддерживается электронными подписями. Если отправитель подписанного документа отрицает отправку документа, получатель может использовать подпись, чтобы опровергнуть это утверждение.

Обратите внимание, что большая часть действий, перечисленных здесь, также производится программой, а не пользователем непосредственно.


Использование сертификатов

Содержание - Общие установки и опции - Режим повышенной безопасности - Сертификаты - Использование сертификатов

Сертификаты используются для создания и подтверждения электронных подписей.

Программа МультиХром поддерживает X.509 сертификаты.

X.509 является международно признанным стандартом для сертификатов, которые определяет их необходимые детали. X.509 digital certificates включают не только имя пользователя и открытый ключ, но также и другую информацию о пользователе.

Эти сертификаты являются не только отличным средством для достижения надежности. Они обеспечивают Авторство сертификата дать получателям сертификата средства обеспечения надежности не только в отношении предмета обеспеченного открытым ключом, но и другой информации об объектах сертификации. Эта информация может включать, среди прочего, адрес электронной почты, авторизацию для подписи документов of a given value, или авторизацию для создания Авторство сертефиката и подписи других сертификатов.

Замечание: Для использования выданного вам и подписанного электронной подписью сертификата необходимо его импортировать.

При работе с сертификатами программой МультиХром поддерживаются следующие услуги:

·Программа автоматически генерирует "самоподписывающиеся" сертификаты с парой открытый/закрытый ключ для новых пользователей. Пользователь может их импортировать. Однако эти сертификаты не могут полностью подтвердить идентичность владельца сертификата. Чтобы полностью соответствовать требованиям режима повышенной безопасности, организация должна устанавливать соответствующее Авторство сертефиката и выдавать сертификаты пользователям, которые будут работать с программой. Сертифицированные пользователи должны импортировать свои сертификаты в программу при помощи Мастера импорта.

·Программа поддерживает экспорт и импорт сертификатов. Закрытые и открытые ключи, также как и сертификаты в целом, транспортируются через файлы "Personal Information Exchange -PKCS #12 (.PFX) ". Для поддержания безопасности экспортировать и импортировать сертификат может только его пользователь. Смотри подробнее Операции с сертификатами.

·Сертификаты и закрытые ключи хранятся в защищенное хранилище и не могут быть доступны обычными способами.

·Защитные ключи закодированы. Это означает, что только сам пользователь может использовать свой защитный ключ.

·При выполнении пользователем операции подписи программа копирует открытую часть сертификата пользователя и хранит ее вместе с подписью. Программа может показывать соответствующий сертификат для каждой подписи.

См. также:

Система защиты

Моя учетная запись


Операции с сертификатами

Содержание - Общие установки и опции - Режим повышенной безопасности - Сертификаты - Операции с сертификатами

Меню Настройка / Настройка защиты

Операции с сертификатами доступны на странице Моя учетная запись окна Режим секретности, в области Мой сертификат.

<Показать > | Показать информацию о сертификате текущего пользователя.
<Мастер экспорта> | Записать сертификат пользователя во внешний файл. Запускается специальный мастер экспорта, помогающий пользователю экспортировать его сертификат во внешний файл.
<Мастер импорта> | Импортировать сертификат пользователя из внешнего файла. Запускается специальный мастер экспорта, помогающий пользователю импортировать его сертификат из внешнего файла.

См. также:

Сертификаты и электронные подписи: общая информация

Использование сертификатов


Показать

Содержание - Общие установки и опции - Режим повышенной безопасности - Сертификаты - Операции с сертификатами - Показать

Меню Настройка / Настройка защиты / Моя учетная запись /<Показать>

При нажатии этой кнопки выводятся данные о сертификате для данного пользователя. Для просмотра предлагается информация о владельце сертификата, о выдавшем его лице, о сроке действия сертификата и т.д.

Замечание: Программа МультиХром автоматически создает индивидуальный сертификат для каждого нового пользователя при создании им учетной записи. Однако подобный сертификат не может полностью идентифицировать пользователя. Чтобы полностью соответствовать требованиям режима повышенной секретности, организация должна установить соответствующие сертификаты и электронные подписи и выдавать "подлинные" сертификаты для работодателей, которые будут работать с программой. Сертифицированные пользователи должны импортировать свои сертификаты в программу при помощи Мастера импорта.

Окно подразделяется на три страницы:

Общие | Основная информация о сертификате, в частности, Сведения о сертификате, Кому выдан, Кем выдан, Действителен с... по... Внизу страницы дается ссылка на информацию о сертификатах.
Состав | Более подробная информация, в том числе номер версии, серийный номер, алгоритм подписи, субъект и т.д.
Путь сертификации | Иерархия сертификата вплоть до корневого (исходного) сертификата. Указывается также Состояние сертификата. Внизу страницы имеется ссылка на информацию о путях сертификации.

См. также:

Режим секретности: Моя учетная запись

Операции с сертификатами


Экспорт сертификатов

Содержание - Общие установки и опции - Режим повышенной безопасности - Сертификаты - Операции с сертификатами - Экспорт сертификатов

Меню Настройка / Настройка защиты / Моя учетная запись /<Мастер экспорта>

Эта команда запускает Мастер экспорта сертификатов, позволяющий экспортировать сертификат во внешний файл.

Сертификат может быть экспортирован вместе с секретным ключом или без него.

Сертификат без секретного ключа не кодируется и используется для просмотра данных о владельце сертификата (имя, e-mail и т.д.).

Сертификат без секретного ключа экспортируется как файл формата Encoded Certificate X.509 (*.cer).

Сертификат с секретным ключом кодируется. Используйте это, если вы хотите переместить Ваш сертификат на другое рабочее место.

Сертификат с секретным ключом экспортируется в виде файла формата Personal Information Exchange (*.pfx), защищенного задаваемым пользователем паролем (совместимым с требованиями стандарта PKCS #12).

Экспортированный сертификат с секретным ключом может быть импортирован на другой персональный компьютер с другой инсталлированной программой МультиХром. В этом случае можно создать идентичные электронные подписи для различных инсталляций программы.

Процедура экспорта сертификатов состоит из следующих шагов:

·Выберите одну из опций экспорта секретного ключа

На этом шаге Мастера экспорта сертификатов предлагается выбрать, будет ли секретный ключ экспортироваться вместе с сертификатом.

Секретные ключи защищены паролем.

Если выбрана опция ¤Да, экспортировать секретный ключ, следующим шагом Мастер экспорта запрашивает пароль.

·Введите и подтвердите пароль

На этом шаге Мастер экспорта сертификатов предлагает ввести и подтвердить пароль, необходимый для защиты секретного ключа.

Эта страница выводится только в том случае, если требуется экспорт секретного ключа.

·Укажите имя файла для экспорта сертификата

На этом шаге Мастер экспорта сертификатов предлагает ввести имя файла для хранения сертификата.

Для сертификатов с секретным ключом используются файлы формата Personal Information Exchange (*.pfx), в случае сохранения только доступной части сертификата используются файлы формата Encoded Certificate X.509 (*.cer).

См. также:

Режим секретности: Моя учетная запись

Операции с сертификатами

Импорт сертификатов


Импорт сертификатов

Содержание - Общие установки и опции - Режим повышенной безопасности - Сертификаты - Операции с сертификатами - Импорт сертификатов

Меню Настройка / Настройка защиты / Моя учетная запись /<Мастер импорта>

Для импорта сертификатов должен использоваться файл формата Personal Information Exchange (*.pfx), совместимого с требованиями стандарта PKCS #12.

Сертификаты могут импортироваться только с секретным ключом.

Мастер импорта позволяет импортировать сертификат, поставляемый Автором сертефиката, экспортированный из программы МультиХром или полученный другим путем.

Внимание: процедура импорта стирает Ваш текущий сертификат! Для сохранения сертификата пользуйтесь процедурой экспорта сертификатов.

Мастер импорта сертификатов состоит из следующих шагов:

·Укажите имя файла, из которого Вы хотите импортировать сертификат

Нажмите кнопку <Выбрать> для поиска нужного файла.

·Введите пароль

Пароль используется для защиты секретного ключа в файле Personal Information Exchange (*.pfx).

См. также:

Режим секретности: Моя учетная запись

Операции с сертификатами

Экспорт сертификатов


Протоколы

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы

Меню Настройка / Протоколы

Все изменения в настройках оборудования и программных настроек, а также данных или метода их обработки автоматически фиксируются в двух протоколах:

Журнал хроматограммы | - доступен через пункт меню Настройка / Протоколы / Хроматограммы.
Общий журнал событий | - доступен через пункт меню Настройка / Протоколы / Общий.

Дальше:

Электронная подпись

Журнал хроматограммы

Протоколы: интерфейс пользователя

См. также:

Режим повышенной безопасности

Стандарт GLP (Good Laboratory Practice)

Протоколы: интерфейс пользователя


Журнал хроматограммы

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Журнал хроматограммы

Меню Настройка / Протоколы / Хроматограммы

Журнал хроматограммы отслеживает действия пользователя, относящиеся непосредственно к хроматограмме.

Каждая хроматограмма содержит свой собственный протокол с момента создания файла хроматограммы.

Протокол хроматограммы содержит историю всех изменений установок обработки данных. Также он содержит историю действий (таких как введение или аннулирование электронной подписи), произведеных пользователями с хроматограммой.

Протокол хроматограммы обновляется автоматически при каждом сохранении обновленной хроматограммы в файле. Изменения, которые не были сохранены в файле не отражаются в протоколе хроматограммы.

Все записи в протоколе автоматически идут под именем пользователя, с датой и временем записи и не могут быть стерты или отредактированы.

Журнал хроматограммы включает следующие колонки:

Дата Дата записи.
Время Время записи.

Имя пользовател Полное имя пользователя, выполнявшего операции или изменения. См. Система безопасности и окно Создать пользователя.

Элемент Название измененного параметра, идентификатор действия или источник события.

Старое значение Старое значение параметра (до изменения). Это поле остается пустым, если действие еще выполняется или событие заблокировано.

Новое значение Новое значение параметра (после изменения) ??? или описание действия или описание события.

Кроме автоматически выполняемых в Журнале записей, пользователь может ввести текст комментария, в котором будут описаны сделанные изменения. Пользователь вводит комментарии об изменениях при записи обновленной хроматограммы в файл. Комментарии об изменениях могут быть просмотрены в протоколе наряду с другими автоматически генерируемыми записями. Для активации этой функции должен быть установлен флажок

ю Обязательны комментарии пользователя в окне Общие настройки.

Комментарии пользователя вводятся в окне Пояснять изменения, которое появляется перед сохранением хроматограммы:

Хроматограмма не будет сохранена, пока не будут введены комментарии пользователя.

Дальше:

Общий журнал событий

См. также:

Протоколы

Протоколы: интерфейс пользователя

Режим повышенной безопасности

Общие настройки


Общий журнал событий

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Общий журнал событий

Меню Настройка / Протоколы / Общий

В окне Общий журнал событий автоматически отслеживаются все действия пользователя, такие как изменение пароля, выполнение анализа, открытие окон, нажатие кнопок и т.д.

Таблица Общий журнал событий состоит из следующих колонок:

Дата | Дата события.
Время | Время события.
Имя пользователя | Полное имя пользователя, выполнившего какое-либо действие. См. Система безопасности и окно Создать пользователя.
Элемент | Группа, к которой относится данное событие. Идентификатор действия, источник события.
Значение | Описание события.

См. также:

Протоколы

Протоколы: интерфейс пользователя

Протокол хроматограммы

Режим повышенной безопасности

Общие настройки


Электронная подпись (ЭП)

Электронная подпись

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Электронная подпись

В программе МультиХром электронная подпись (ЭП) может быть применена к файлам хроматограмм и отчетов, хранящимся в формате Portable document format (*.pdf).

Расширенные отчеты и Расширенные сводные отчеты могут быть настроены для получения на выходе файлов формата Portable document format (*.pdf).

Идентичность электронной подписи гарантируется при помощи сертификата пользователя.

Пользователь может определять значения подписи (Проверено, Одобрено, Отклонено, Ответственный или Авторство).

Электронная подпись включается в файл хроматограммы. После этого программа МультиХром препятствует любым изменениям подписанного файла. Авторизованный пользователь может аннулировать ЭП в файле хроматограммы. После этой операции изменения каких-либо настроек процесса обработки данных снова становятся доступными.

Подписанные файлы хроматограммы могут быть скопированы или перенесены на другое рабочее место с другой установленной программой МультиХром. Здесь ЭП может просмотрена и подтверждена. Подтверждение электронной подписи удостоверяет идентичность подписавшего и тот факт, что с момента подписания в файле данных хроматограммы не было произведено никаких изменений. Хроматограмма, подтвержденная электронной подписью, может использоваться для формирования отчетов.

Подписанные файлы отчета хранятся в формате Portable document format (*.pdf) и могут быть перенесены на другое рабочее место, например, отправлены по электронной почте. Для подтверждения в PDF документах электронной подписи не требуется установки на рабочем месте программы МультиХром. Большинство программ для просмотра PDF документов, включая Adobe® Reader®, имеют встроенные инструменты для подтверждения электронной подписи.

Пользователь должен иметь соответствующие полномочия (уровень доступа Старший специалист или Администратор ) для создания или удаления электронных подписей.

Дальше:

Электронная подпись хроматограммы

Электронная подпись PDF отчетов

Окно Электронная подпись


ЭП хроматограммы

Электронная подпись хроматограммы

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Электронная подпись - Электронная подпись хроматограммы

Меню Обработка / Электронная подпись

Используйте эту команду для процедуры электронной подписи файла хроматограммы. Подписываемая хроматограмма должна быть при этом открыта и размещена в активном окне хроматограммы.

Команда выводит на экран окно Электронная подпись, где пользователь вводит свои имя, пароль и значение подписи. Затем пользователь может подписать хроматограмму или отменить подпись.

Подробнее см. Электронная подпись.

Программа МультиХром защищает подписанную хроматограмму от дальнейших изменений. Для внесения изменений подпись хроматограммы должна быть отменена.

К любой хроматограмме может быть прикреплено последовательно несколько электронных подписей.

См. также:

Электронная подпись

Окно Электронная подпись

Электронная подпись PDF отчетов


Значение подписи

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Электронная подпись - Значение подписи

Значение подписи - это краткое текстовое пояснение пользователя к данной хроматограмме.

В программе МультиХром предложен конкретный список значений подписи {Одобрено, Проверено, Отклонено, Ответственный, Авторство}. При необходимости он может быть изменен или расширен. Изменять значения подписи может только пользователь с уровнем доступа Администратор.

Для просмотра и изменения списка значений ЭП используется окно Набор значений.

Дальше:

Окно Набор значений

См. также:

Окно Электронная подпись


Окно Набор значений

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Электронная подпись - Окно Электронная подпись- Значение подписи - Окно Набор значений

Окно Набор значений содержит редактируемый список значений для электронных подписей.

Для вывода данного окна на экран используется кнопка <Изменить набор значений> в окне Электронная подпись. Список значений может изменять только пользователь с уровнем доступа Администратор.

Окно состоит из двух страниц, что соответствует двум типам значений подписи.

Значения, перечисленные на странице Общие, доступны для пользователей с уровнями доступа Администратор и Старший специалист.

Значения, перечисленные на странице Административные, доступны только для пользователей с уровнем доступа Администратор.

В программе МультиХром предлагается следующий список значений подписи:

{Одобрено, Проверено, Отклонено, Ответственный, Авторство}.

<Добавить> | Добавить в список новое значение подписи.
<Удалить> | Удалить выбранное значение подписи из списка
<Изменить> | Изменить выбранное в списке значение подписи.

См. также:

Электронная подпись

Окно Электронная подпись


ЭП PDF отчетов

Электронная подпись PDF отчетов

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Электронная подпись - Электронная подпись PDF отчетов

Меню Отчет / Подписать ранее сделанный отчет

Эта команда меню выводит на экран окно Подписать PDF отчет.

Пользователь может применить электронную подпись к отчетам, которые хранятся в *.pdf (Portable document format) файлах. Для получения подобных отчетов могут быть настроены Расширенные отчеты.

Чтобы сделать электронную подпись, выберите сперва PDF файл отчета, который должен быть подписан, нажав для этого кнопку <Выбрать>.

Перед процедурой подписи пользователь может просмотреть отчет при помощи кнопки <Просмотреть>. При этом на экран выводится PDF документ при помощи программы для просмотра PDF файлов, установленной на Вашем компьютере.

Обратите внимание, что пользователь должен установить какую-либо программу для просмотра PDF документов (например, бесплатный Adobe® Reader®). В противном случае описываемая функция не будет работать!

Затем пользователю надо выбрать тип подписи: видимая или скрытая подпись.

Видимая подпись будет располагаться вверху справа на первой странице подписанного PDF документа в виде особой метки с указанием значения подписи, даты и времени подписи, а также имени подписавшего.

Видимая подпись присутствует в распечатанном отчете и при выводе отчета на экран.

Скрытая подпись не меняет вида документа. Скрытую подпись можно посмотреть, используя специальные инструменты в Вашей программе для просмотра PDF.

Выбрав тип подписи, пользователь нажимает кнопку <Подписать или отменить подпись>.

При этом на экран выводится окно Электронная подпись, в котором пользователь должен задать Имя, Пароль и Значение подписи. Затем пользователь может подписать отчет либо отозвать ранее созданную подпись.

Если процедура прошла успешно, на экране появляется сообщение Документ был успешно подписан!. Пользователь может просмотреть подписанный документ при помощи кнопки <Просмотреть>.

К любому PDF документу может быть прикреплено последовательно несколько электронных подписей.

См. также:

Электронная подпись

Окно Электронная подпись

Электронная подпись хроматограммы

Расширенные отчеты

Сводные расширенные отчеты


Окно Электронная подпись

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Электронная подпись - Окно Электронная подпись

Меню Обработка / Электронная подпись

Окно Электронная подпись применяется для подписи хроматограмм или отчетов, хранящихся в файлах формата Portable document format (*.pdf).

Это окно применяется также для аннулирования подписи, если необходимо.

Электронная подпись является частью требований режима повышенной безопасности. Подробнее о том, что такое электронная подпись и для чего она нужна, смотри статью Электронная подпись.

Электронные подписи прикрепляются к подписанному файлу. К любому PDF документу может быть прикреплено последовательно несколько электронных подписей.

Для выполнения операции подписи пользователь должен задать свои имя, пароль (см. систему безопасности) и значение подписи.

Пароль пользователя используется для временной расшифровки закрытого ключа сертификата пользователя, таким образом, становится возможным создание подписи.

Полное имя файла хроматограммы (или отчета) указаны в верхней области окна.

Имя | Имя пользователя. Пользователь должен иметь уровень доступа Администратор или Старший специалист.
Пароль | Действующий пароль пользователя.
Значение | Значение подписи. Может быть выбрано из выпадающего списка. Набор возможных значений может быть изменен (нажмите кнопку <Изменить набор значений>).
<Подписать> | Подписать хроматограмму, используя введенные Имя пользователя, Пароль и Значение выбранной подписи.
<Отозвать> | Аннулировать подписи. Из хроматограммы (отчета) удаляются все подписи, в Журнале хроматограммы появляется соответствующая запись.
<Изменить набор значений> | Открывается окно Набор значений, в котором пользователь может просмотреть и изменить предложенные программой значения электронных подписей. Изменять значения может только пользователь с уровнем доступа Администратор.
<Подписи> | Выводит на экран список и статус значений подписей хроматограммы в окне Подписи. Эта кнопка недоступна при выполнении операций с PDF отчетами. Используйте функцию подписи вашей программы для работы с PDF документами (бесплатный Adobe® Reader®, например) для просмотра и подтверждения подписей PDF документа.

Замечание: Подписанная хроматограмма не может быть изменена. Для изменения подписанной хроматограммы подпись должна быть отозвана.

Дальше:

Значение подписи

Окно подписи

См. также :

Электронная подпись

Электронная подпись хроматограммы

Электронная подпись PDF отчетов


Окно Подписи

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Электронная подпись - Окно Электронная подпись - Окно Подписи

В окне Подписи располагается перечень подписей для хроматограммы.

Для вывода этого окна используется кнопка <Подписи...> в окне Электронная подпись.

Состояние | Статус подписи. Возможные значения: "Подписана", "Отклонена".
Подписал | Полное имя подписывающего, как определено в программе МультиХром. Смотри окно Создать пользователя. Обратите внимание, что это имя может отличаться от имени, заданного в сертификате пользователя. Для просмотра сертификата используйте кнопку <Показать сертификат>.
Дата | Дата создания подписи.
Время | Время создания подписи.
Значение | Значение подписи, которое определяет подписывающий.
<Показать сертификат> | Показать сертификат подписывающего.

См. также:

Электронная подпись

Окно Электронная подпись


Протоколы: интерфейс пользователя

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Протоколы: интерфейс пользователя

Интерфейс пользователя для протокола хроматограммы и общего протокола одинаков.

Для работы с записями протоколов можно использовать фильтры и сортировку.

Соответствующие функции предлагаются на панели инструментов и в меню.

Дальше:

Протоколы: панель инструментов

Протоколы: Фильтры

Протоколы: Меню

Протоколы: Сортировка

См. также:

Протоколы

Протокол хроматограммы

Общий протокол


Протоколы: панель инструментов

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Протоколы: интерфейс пользователя - Протоколы: панель инструментов

Кнопки на панели инструментов протоколов выполняют следующие функции:

AUDrefresh Обновить информацию протокола. По умолчанию обновление проводится при открытии окна. Кнопкой можно воспользоваться для просмотра записей, появившихся после открытия протокола.
AUDsave Сохранить записи протокола в файл в текстовом формате. Имя файла определяется пользователем.
сортировать таблицу протокола в соответствии с правилами, выбираемыми в окне Сортировка
использовать выбранную запись как фильтр для сортировки. Будут оставлены только аналогичные записи, остальные будут пропущены.
сбросить фильтр сортировки. Будет показана вся таблица протокола
вызов справки по данной теме

См. также:

Протоколы: интерфейс пользователя


Протоколы: фильтры

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Протоколы: интерфейс пользователя - Протоколы: фильтры

Интерфейс протоколов содержит фильтры для упрощения поиска нужного ввода протокола.

Фильтры учитывают один или несколько параметров фильтра.

Каждый параметр фильтра - это помеченный текст, который представляет частичное или полное содержание клетки в одной из колонок протокола.

Параметр фильтра может быть включающим ( показываются только записи, которые соответствуют помеченному тексту) или исключающим ( показываются только записи, которые не содержат помеченный текст).

Например, у нас окно протокола

Нам надо найти все строки относящиеся к контактам пика #4

Мы выделяем ячейку с текстом «#4/контакт», нажимаем кнопку включающего фильтра AUDfilter,

получаем строки, содержащие такой же текст в ячейках той же колонки, что и выделенная ячейка.

Если мы хотим получить все строки относящиеся к пику #4, то в выделенной ячейке надо выделить синим часть текста - #4, после чего, нажать правую кнопку мыши, и в появившемся контекстном меню, выбрать Фильтровать по выделению.

Если же мы хотим получить все строки, кроме тех, что относятся к пику #4, то в выделенной ячейке надо выделить синим часть текста - #4, после чего, нажать правую кнопку мыши, и в появившемся контекстном меню, выбрать Исключить выделенное.

Если надо удалить строки с текстом целой ячейки, то в выделенной ячейке надо выделить весь текст (синим), и в контекстном меню выбрать Исключить выделенное.

Чтобы отменить работу фильтров и показать все строки таблицы надо кликнуть мышью по кнопке AUDreset на панеле инструментов.


Протоколы: item menu

Протоколы: выпадающее меню

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Протоколы: интерфейс пользователя - Протоколы: выпадающее меню

Выпадающее контекстное меню Протокола содержит дополнительные функции которые помогают навигации по протоколу.

Большинство функций относится к фильтрам протокола.

Чтобы контекстное меню открылось, надо выбрать ячейку двойным щелчком мыши и выделитьв ней весь текст или любую его часть мышью или клавишами клавиатуры (подсвечивается синим), после чего нажать правую кнопку мыши в выбранной ячейке.

Выделенный текст может быть использован как маркер для включающего или исключающего фильтров. См. Протокол: фильтры.

Доступны следующие команды:

Фильтровать по выделению Создает включающий фильтр, выбранный текст служит маркером для выборки. См. Протокол: фильтры

Исключить выделенное Создает выключающий фильтр, выбранный текст служит маркером для исключения. См. Протокол: фильтры

Копировать Копирует выбранный текст в клипборд

Выбрать все Копирует весь текст в выбранной ячейке

Внимание, для задания фильтра важно, какая часть текста в ячейке выбрана.

Выборка текста в начале текста ячейки означает, что в искомых ячейках этот текст должен быть также в начале текста ячейки определенной колонки.
Выборка текста в конце текста ячейки означает, что в искомых ячейках этот текст должен быть также в конце текста ячейки определенной колонки.
Выборка текста в середине текста ячейки означает, что в искомых ячейках этот текст может быть в любом месте текста ячейки определенной колонки.
Выборка целого текста ячейки означает, что в искомых ячейках этот текст должен быть эквивалентен всему тексту ячейки определенной колонки.

Например, рассмотрим включающий фильтр команды Фильтровать по выделению для колонки Элемент.
При выборе слова "хроматограмма" в начале текста ячейки будут показаны строки, где в ячейках колонки Элемент текст начинается словом "хроматограмма".

При выборе слова "хроматограмма" в середине текста ячейки будут показаны строки, где в ячейках колонки Элемент слово "хроматограмма" находится в любом месте текста.

См. также:

Протокол: фильтры

Протоколы: интерфейс пользователя


Протоколы: окно Сортировка

Содержание - Общие установки и опции - Режим повышенной безопасности - Протоколы - Протоколы: интерфейс пользователя - Протоколы: окно Сортировка

Окно Сортировка открывается щелчком по иконке [image] в окне Общий журнал событий и служит для задания правила сортировки. Сортировка проводится всегда в порядке возрастания по выбранным колонкам. Если выбрано несколько колонок, сортировка проводится последовательно в соответствии с порядком ключей в поле Порядок сортировки.
Все доступные ключи находятся в поле Доступны и могут быть выбраны. Кнопки з и и служат для переноса ключей между списками Порядок сортировки и Доступно.

Порядок сортировки:

Список ключей, выбранных для сортировки записей протокола. Сортировка по ключам проводится последовательно, в порядке их следования в списке.

Доступны:

Список ключей, доступных для сортировки. Они эквивалентны названиям колонок в окне Журнала. См. Журнал хроматограммы и Общий журнал событий

См. также:

Протокол: фильтры


Защищенное хранилище

Содержание - Общие установки и опции - Режим повышенной безопасности - Защищенное хранилище

Чтобы обеспечить совместимость с режимом повышенной безопасности, в программе МультиХром предусмотрено защищенное хранилище.

Опция Защищенное хранилище действует только в случае установки режима повышенной безопасности при инсталляции программы. Смотри подробнее Режим повышенной безопасности.

Для ограничения доступа к каталогам, в которых хранится важная информация, опция Защищенное хранилище использует сервисы операционной системы Windows.

Защищенное хранилище гарантирует, что важная информация не будет случайно удалена или испорчена кем-либо из пользователей рабочего места.

Защищенное хранилище предусмотрено в случае следующих каталогов:

Data | Используется по умолчанию для хранения файлов данных хроматограммы. Обычно для этого каталога имеется доступ только для чтения.
Flog | Используется для хранения файлов протоколов. Обычно для этого каталога имеется доступ только для чтения.
Accounts | Используется для хранения данных об учетных записях пользователей. Доступ к этому каталогу строго ограничен. Секретные данные пользователя (пароли, сертификаты и т.д.) хранятся в зашифрованном виде с ключом на основе пароля пользователя. Эту информацию нельзя извлечь при нарушении защищенного хранилища.
SERVICES | Используется как место размещения для защищенного хранилища файлов сервера.

См. также:

Система защиты

Режим повышенной безопасности


Equipment control

Управление оборудованием

Содержание - Управление оборудованием

Программно-аппаратный комплекс МультиХром предназначен для сбора и обработки хроматографических данных, а также управления хроматографическими системами, построенными на основе более 260 моделей приборов отечественных и зарубежных производителей.

Возможно также использование программы только для сбора и обработки данных, без задействования возможности управления.

Аппаратная часть служит для аналого-цифрового преобразования (АЦП) входных данных.

Современные типы детекторов и хроматографов в модульном исполнении имеют собственный встроенный АЦП.

Дальше:

Рабочий стол

Системы

Устройства (приборы)

Внешние устройства

Каналы оборудования

Очереди

Документация для отдельных приборов и интерфейсов

Связи

См. также:

Система: определение

Основные положения программы


Рабочий стол

Содержание - Управление оборудованием - Рабочий стол

Рабочий стол - это окно программы (Workplace), где представлен список всех интерфейсов и приборов, присоединенные к COM-портам компьютера, a также все активные системы, которые подсоединены и готовы к работе.

Рабочий стол управляет всеми доступными инструментальными ресурсами. Это гарантирует, что ресурс, используемый для анализа какой-либо системой, не может быть задействован каким-либо образом другой системой.

Все активные интерфейсы, приборы и системы представлены соответствующими кнопками на главной панели инструментов. Кроме того, их список отображается в окне Рабочий стол, доступном через пункт меню Настройка / Установка оборудования.

Данное окно доступно только пользователю с уровнем доступа Администратор.

Дальше:

Опции окна Рабочий стол

Таймер

См. также:

Как добавить интерфейс на рабочий стол


Опции окна Рабочий стол

Содержание - Управление оборудованием - Рабочий стол - Опции окна Рабочий стол

Меню Настройка / Установка оборудования

Данная опция меню открывает окно Рабочий стол, содержащее список всех установленных интерфейсов, приборов и присоединенных cистем. Системы содержат список всех входящих в них драйверов.

Данное окно доступно только пользователю с уровнем доступа Администратор.

Основные операции

<Настроить...> | открыть окно выбранного прибора или интерфейса для задания параметров.
<Добавить устр-во...> | установить новое устройство. Открывается окно Добавить внешние устройства, аналогичное соответствующей странице Мастера Новая система.
<Удалить устр-во...> | удалить выбранное устройство.

См. также:

Рабочее стол. Определение

Подключиться

Как установить интерфейс


Таймер

Содержание - Управление оборудованием - Рабочий стол - Таймер

Таймер - это программа расписания, которая используется для программирования системных задач, которые стартуют регулярно или единожды в желаемое время. Кнопка <Таймер> доступна на панели инструментов, если таймер был установлен используя Мастер Новая система или команду <Добавить устройство> в окне Рабочий стол. Нажатием на эту кнопку открывается окно Таймер для установки параметров.

Дальше:

Настройки Таймера

См. также:

Как работать с таймером

Как установить иконку Таймера в главное меню


Настройка Таймера

Содержание - Управление оборудованием - Рабочий стол - Таймер - Настройка Таймера

Окно Таймер предлагает пользователю интерфейс для записи запланированных задач, которые стартуют регулярно или единожды в желаемое время..

При построении расписания Таймера используются следующие инструкции:

Открыть
Закрыть
Запуск
Включить
Останов
Выключить

Каждая инструкция характеризуется заданным временем исполнения.

Кроме того, для каждой инструкции должен быть выбран объект.

В качестве объекта может быть выбран один из следующих файлов:

Управляющий метод (*.smt) файл Системы
Очередь образцов (*.que) файл Очереди
Метод расчета (*.mtw) файл Метода обработки
Хроматограмма (*.chw) файл Хроматограммы
Звук (*.wav) звуковой файл. Может использоваться для уведомления о конце или начале определенных событий

См. также:

Как работать с таймером

Как составить расписание Таймера

Как установить иконку Таймер в главное меню


Системы

Содержание - Управление оборудованием -- Системы

Система - ключевое определение программы МультиХром.

МультиХром способна поддерживать разнообразное оборудование от различных производителей: детекторы, насосы, автосамплеры, термостаты, клапаны, АЦП и т.д.

Чтобы выполнить хроматографический анализ, обычно различное оборудование должно быть запущено синхронно.

Системой называется набор приборов, которые работают как единый хроматографический комплекс и объединены общим интерфейсом пользователя.

Файл Системы в явном виде не содержит информацию об алгоритмах обработки данных, однако содержит ссылку на файл Метода, который будет использован для обработки данных. Ссылка поддерживается модулем.

Системы сохраняются в виде файлов систем (*.smt) в папках каталога Systems. Системы можно открывать и сохранять с помощью соответствующих пунктов меню Файл/ Открыть/ Систему .

Каждая открытая система существует на рабочем столе в отдельном окне Системы. Окно Системы позволяет редактировать конфигурацию Системы, задавать рабочие параметры приборов, запускать новую хроматограмму. Несколько отдельных запусков Системы могут устанавливать очередь.

МультиХром может запускать две или более Системы одновременно. Обычно это возможно, если Системы используют различный набор инструментов. Иногда некоторые Системы могут совместно использовать ресурсы нескольких приборов.

Для создания новой Системы используйте мастер создания новых систем.

__________________________________

Файл Системы хранит информацию конфигурации оборудования, а также параметры, используемые для управления оборудованием и сбора данных. Кроме того, в Системе определяются связи между драйверами приборов, входящих в нее, и хранятся заданные параметры и программы управления приборами.

Замечание: поскольку метод обработки данных хранится в отдельном файле, можно заменять файл Метода, связанный с данной Системой. В ряде случаев это удобно, однако следует быть внимательным, поскольку метод обработки (в первую очередь градуировка и идентификация) зависит от параметров, заданных в Системе.

С точки зрения программы МультиХром, Система существует как набор драйверов, который соответствует конфигурации оборудования и обеспечивает синхронное управление им и интерфейс с пользователем.

Система создается с помощью специального мастера. При этом для каждой вновь создаваемой конфигурации оборудования создается папка с указанным именем в директории Systems.

Дальше:

Открыть систему

Окно системы

Создание системы

Окно Состояние системы

Общие компоненты системы

См.также:

Как создать новую Систему

Как открыть Систему

Как выбрать метод обработки и источник данных


Открыть систему

Содержание - Управление оборудованием - Системы - Открыть систему

Меню Файл / Открыть / Систему

Данная команда загружает выбранный файл Системы (*.smt) из директории Systems и открывает его в окне Система.

Полное имя открытой системы, включая путь к каталогу, показывается в заголовке окна Системы. Звездочка ( * ) в конце имени заголовка указывает на то, что параметры текущей системы были изменены со времени последнего сохранения.

См. также:

Закрыть систему

Как открыть систему

Как создать новую систему


Окно системы

Содержание - Управление оборудованием - Системы - Окно системы

В МультиХром системное программное обеспечение хранит информацию о конфигурации аппаратных средств, а также параметры, которые необходимы для управления приборами и сбора данных. Каждая система определяет набор инструментов (приборов), которые должны синхронно запускаться для выполнения хроматографических измерений.

Окно системы поддерживает интерфейс пользователя для настройки приборов и инструментов. Каждое устройство представлено в окне системы в виде иконки.

Двойной щелчок мышью по иконке. | Показывает конфигурацию инструмента пользовательского интерфейса, который специфичен для каждого инструмента.
Щелчок правой кнопкой мыши по иконке. | Выводит на экран специальное меню. Обычно оно содержит следующие функции:
Открыть | Аналог двойного щелчка. Показывает конфигурацию инструмента пользовательского интерфейса, который специфичен для каждого инструмента.
Разорвать связь или удалить | Удаляет инструмент или другой модуль из системы.

Кроме того могут быть доступны дополнительные специальные инструменты, такие как доступ к сервисным функциям, операционные процедуры и т.д.

Замечание: Некоторые инструментальные настройки при неподключенной системе недоступны. Чтобы подключить систему, используйте пункт меню окна системы Управление / Подключиться.

Меню окна системы

Система | Управление файлами системы, очереди.
Управление | Запуск и остановка, подключение или отключение системы.
Настройки | Настройка функций системы.

Дальше:

Меню: Система

Меню: Пправление

Меню: Настройки


Меню Система

Содержание - Управление оборудованием - Системы - Окно системы - Меню Система

Сохранить систему... | Сохранить выбранную систему в файл под другим именем.
Сменить систему... | Заменить текущую систему системой из другого файла.
Открыть другую систему... | Открыть другую систему.
Очередь... | Oткрыть существующий или создать новый файл очереди (*.que).
Закрыть ... | Закрыть выбранное окно системы.


Сохранить систему

Содержание - Управление оборудованием - Системы - Окно системы - Меню Система - Сохранить систему

Меню системы Система / Сохранить как...

Делает копию системы. Сохраняет текущую систему в файле с другим именем (*.smt) в нужном каталоге папки Systems. Текущий файл системы сохраняется неизменным.


Сменить систему

Содержание - Управление оборудованием - Системы - Окно системы - Меню Система - Сменить систему

Меню системы Система/ Сменить...

Данная операция открывает новую систему вместо текущей. Текущая система отсоединяется от ресурсов рабочего стола и закрывается. Новая система присоединяется к ресурсам рабочего стола.

См. также:

Окрыть другую систему

Как открыть систему


Открыть другую систему

Содержание - Управление оборудованием - Системы - Окно системы - Меню Система - Открыть другую систему

Данная операция загружает новый файл системы (*.smt) и открывает ее в новом окне, не присоединяя к ресурсам рабочего стола. Старая система остается открытой и подключенной к рабочему столу.

См. также:

Сменить систему

Как открыть систему


Очередь

Содержание - Управление оборудованием - Системы - Окно системы - Меню Система - Очередь

Меню системы Система/ Очередь...

Загружает существующий или создает новый файл очереди (*.que).

При указании пользователем существующего имени файла (обычно кликом имени файла, показанным в форме), из указанного файла открывается очередь.

Пользователь может указать имя нового, несуществующего пока файла. В этом случае создается и открывается новая очередь.

Предполагается, что очередь относится к текущей системе. Файлы текущей системы (*.smt) и очереди (*.smt) должны быть расположены в одном каталоге.

См. также:

Очередь: определение


Закрыть систему

Содержание - Управление оборудованием - Системы - Окно системы - Меню Система - Закрыть систему

Меню системы Система/ Закрыть...

Данная операция закрывает систему.

См. также:

Открыть систему


Меню Управление

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление

Запустить анализ | Начать анализ в подключенной системе.
Прекратить анализ | Остановить анализ.
Остановить сбор данных | Прекратить сбор данных, не останавливая времени программы.
Запустить оборудование (мерить базу) | Запустить насосы и/или запись сигнала измерения.
Выключить оборудование | Отключить насосы, прекратить анализ и очередь.
Перезапуск | Автоматический запуск нового анализа после окончания предыдущего анализа.
Описание пробы | Открывать описание пробы при каждом запуске анализа.
Подключиться | Подключить систему к PC COM порту.
Отключиться | Отключить систему от PC COM порту.


Запустить анализ

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление - Запустить анализ

Меню системы Управление / Запустить анализ

Выполнение команды Запустить анализ возможно только для присоединенных систем. По этой команде во все приборы текущей системы посылаются начальные параметры системы, тем самым запускаются приборы и инициализируется анализ.

Это посылает на приборы начальные параметры системы.

Обычно запускается мониторинг базовой линии (если он поддерживается приборами). Запускаются все приборы (нагревание колонок до требуемой температуры, включение ламп детекторов, калибровка детекторов и т.д.).

После окончания инициализации приборы, которые запускаются в режиме Немедленный запуск, включают свои внутренние программы (см. настройки Режима запуска).

Остальные приборы инициализируются только после ввода пробы.

После ввода пробы вновь запускается регистрация базовой линии хроматограммы и проводятся начальные измерения. Приборы, которые запускаются при вводе пробы включают свои внутренние программы работы. (см. настройки Режима запуска).

Обычно анализ останавливается автоматически, если все приборы выполнили свои внутренне программы работы и хроматограмма окончена (длительность хроматограммы определяется в соответствующем ей методе)

Текущий анализ может быть прерван командой Прекратить анализ.

Если вы хотите только остановить сбор данных, оставив выполнение программ работы оборудования, выберите команду Остановить сбор данных.

Программы и сбор данных приборов запускаются немедленно (Немедленный запуск) или после получения события Ввод пробы (Запуск после ввода пробы), в соответствии с установками окна Способ запуска.

См. также:

Прекратить анализ

Остановить сбор данных

Как запустить анализ


Прекратить анализ

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление - Прекратить анализ

Меню системы Управление / Прекратить анализ

Данная команда немедленно прекращает сбор данных и исполнение программ устройств, входящих в Систему. Если в окне Обработка был установлен флажок ю Записывать каждые... , хроматограмма будет автоматически сохранена на диск.

Анализ можно также остановить, щелкнув по кнопке b-close (Закрыть) окна хроматограмы. В этом случае будет задан вопрос, требуется сохранение данных или нет.

Замечание: если установлен флажок ь Перезапуск или если выполняется Очередь, сразу после остановки начнется новый анализ.
Можно задержать запуск следующего анализа, сняв флажок ь Перезапуск или дав команду Пауза в случае очереди.

См. также:

Запустить анализ

Остановить сбор данных

Как прекратить анализ


Остановить сбор данных

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление - Остановить сбор данных

Меню системы Управление / Остановить сбор данных

Данная команда немедленно прекращает сбор данных, оставляя окно хроматограммы открытым.

Записанная хроматограмма автоматически сохраняется, если инжекция (ввод пробы) была уже произведена.

Уже запущенные программы приборов, входящих в систему, продолжаются до их стандартного завершения.

Если в окне Обработка был установлен флажок ю Записывать каждые... , хроматограмма будет автоматически сохранена на диск.

См. также:

Запустить анализ

Прекратить анализ


Запустить оборудование (мерить базу)

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление - Запустить оборудование (мерить базу)

Меню системы Управление / Запустить оборудование (мерить базу)

При выполнении данной команды происходит следующее:

·Во все приборы системы посылаются Начальные параметры. Приборы переключаются на внешнее управление (для ряда приборов это нужно сделать вручную после их включения)

·Запускается Система подачи элюента.

·Запускается детектор.

·Запускаются дополнительные модули.

·Запускается сбор данных в соответствии с встроенным в систему методом и выбранными каналами данных. Независимо от заданной продолжительности хроматограммы, базовая линия пишется вплоть до запуска анализа.

Замечание: цвет окна хроматограммы при измерении базы (по умолчанию белый) отличается от цвета при идущем анализе. Цвета настраиваются в окне Вид / Цвета.

Запись базовой линии прерывается, если запускается новый анализ или закрывается окно хроматограммы щелчком по кнопке [image]. В этом случае программа МультиХром предложит записать базовую линию как файл хроматограммы.

См. также:

Выключить оборудование


Выключить оборудование

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление - Выключить оборудование

Меню системы Управление / Выключить оборудование

Данная команда немедленно останавливает приборы системы в следующем порядке:

·остановка системы подачи элюента

·остановка дополнительных модулей.

·остановка детекторов.

·Переключение приборов на локальное управление (ряд приборов переключаются только вручную).

·остановка текущего анализа.

·остановка идущей очереди.

См. также:

Запустить оборудование


Перезапуск

Перезапуск Системы

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление - Перезапуск Системы

Меню системы Управление / ь Перезапуск

Если флажок ьПерезапуск установлен, новый анализ повторяется автоматически после того как текущий анализ закончится обычным образом или будет остановлен вручную. Данная функция позволяет организовать непрерывный цикл анализов для данной системы.

Замечание: Данная функция не работает, если выполняется очередь .


Описание пробы

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление - Описание пробы

Меню системы Управление / Описание пробы

Если флажок ь Описание пробы установлен, при запуске каждого анализа автоматически открывается окно Ввод описания пробы для ввода информации о пробе.

Замечание: Эта функция не действует, если выполняется очередь .


Ввод описания пробы: Проба

Ввод описания пробы: страница Проба

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление - Описание пробы - Ввод описания пробы: страница Проба

Окно Ввод описания пробы открывается автоматически при каждом запуске анализа, если установлен флажок Описание пробы в меню Управление окна Системы. Одновременно открывается окно хроматограммы и пишется базовая линия.

Страница Проба данного окна содержит параметры, которые описывают пробу, используемую в текущем анализе. Параметры могут редактироваться до запуска анализа.

Имя | Определяемое пользователем имя хроматограммы. Поле Имя страницы Общие в Настройках метода содержит значение по умолчанию для данного поля, которое здесь может быть изменено. По окончании хроматограммы в поле Имя на странице Общие указывается действительное значение для данного анализа.
Град. точка | Если текущий анализ используется для градуировки, градуировочная точка выбирается из выпадающего списка. В противном случае значение поля устанавливается равным 0.
Выбрать... | Открывает вспомогательное окно выбора и редактирования уровня калибровки. Пользователь может выбрать градуировочную точку для анализа и при необходимости изменить концентрации. Выбранная градуировочная точка по окончании анализа вводится в поле Град. точка.

Остальные параметры аналогичны содержащимся на странице Проба окна Настройки метода. Для параметров, которые могут быть здесь изменены, значения по умолчанию определяются в методе. После завершения хроматограммы на странице Проба указываются действительные значения для анализа.

Проба | Определяемое пользователем название пробы или основное описание пробы (макс. 256 символов).
Описание | Дополнительное описание пробы (макс. 256 символов).
Объем | Введенный объем пробы, мкл.
Разведение | Разведение пробы.
Множитель | Множитель пробы. Это фактор концентрации пробы.

Содержание - Отчеты - Метод расчета - Объем, разведение, множитель

Замечание: Объем, Разведение и Множитель являются взаимосвязанными параметрами. Они используются для расчета количества компонента (напр. массы компонента) как для градуировочных анализов, так и для анализов измерений. Подробнee см. приведенный объем и количество.
Замечание: Отклик детектора (площадь пика или высота) связан напрямую с величиной количества компонента, но не концентрации компонента. Так, количество компонента используется при построении градуировочной зависимости. Для исследуемого образца количество компонента рассчитывается из градуировочной зависимости. Подробнее см. Расчет.
Замечание: Значения Разведение и Множитель устанавливаются на 1.0, если эти параметры не используются в вашем анализе.

Пробирка | Номер позиции пробирки автосамплера при взятии пробы. Обычно это численное значение. Однако для некоторых автосамплеров требуется номер позиции в виде особой строки символов. Смотрите документацию к автосамплерам, которые вы используете.
Концентрация внутреннего стандарта | Концентрация стандартного компонента для расчета методом относительной концентрации.
Дата/время отбора пробы | При необходимости значение этого поля может быть изменено пользователем. По умолчанию здесь указываются дата и время запуска хроматограммы.

Замечание: В Систему могут быть включены автосамплеры или другие устройства для инжекции. В зависимости от возможностей данных устройств пользователь может настраивать их на использование значений, определенных в Пробы, Объем, Разведение, Множитель при процедуре инжектирования.

Но некоторые приборы могут игнорировать введенные значения и менять их на значения действительно используемые, которые были заданы каким-то другим способом при конфигурации прибора.
Смотрите документацию к автосамплерам, которые вы используете.

См. также:

Выбор и редактирование уровня калибровки

Ввод описания пробы: страница Дополнительно

Описание пробы


Выбор и редактирование градуировочной точки

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление - Описание пробы - Ввод описания пробы: страница Проба - Выбор и редактирование градуировочной точки

В этом окне пользователь может просмотреть компоненты и концентрации стандартов. Данная форма разработана для помощи пользователю при выборе оптимальной градуировочной точки при градуировке.

Форма аналогична Таблице концентраций для Метода.

Для использования этой формы в Методе обработки уже должна быть заполнена Таблица компонентов.

Для выбора градуировочной точки нажмите на соответствующий заголовок таблицы - заголовок будет помечен каак выбранный.

При выборе градуировочной точки соответствующие ей концентрации при необходимости могут быть отредактированы.

Замечание: Обычно концентрации стандартов определяются в Методе в Таблице концентраций. Если концентрации верны, изменений не требуется. Если пользователю нужно изменить концентрацию стандарта, эта форма позволяет внести изменения "на ходу", без переходов к изменению метода. По окончании анализа все изменения заносятся в Метод.

Замечание: Пользователь может менять концентрации только выбранной градуировочной точки.

<Добавить> | Добавить новую градуировочную точку. Пользователь может добавить только одну градуировочную точку в этом окне. Добавленная градуировочная точка становится выбранной, при этом не может быть выбрана никакая другая градуировочная точка. Добавленная градуировочная точка используется для текущего градуировочного анализа.
<Удалить> | Удаляет все изменения, сделанные в этом окне, и возвращает исходные значения из Метода.
<OК> | Принимает все изменения. Выбранная градуировочная точка выводится в поле Град. точка на странице Проба окна Ввод описания пробы.
<Отмена> | Отменяет все изменения, сделанные в этом окне, и закрывает окно.

См. также:

Ввод описания пробы


Ввод описания пробы: Дополнительно

Ввод описания пробы: страница Дополнительно

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление - Описание пробы - Ввод описания пробы: страница Дополнительно

Страница Дополнительно позволяет пользователю редактировать значения определяемых в Методе параметров пользователя для текущего анализа

. runSample2.

Все параметры на этой странице идентичны параметрам страницы Дополнительно в окне Настройки метода.

Значения полей Параметр и Описание берутся из метода. Пользователю не разрешено изменять значения этих полей, а также удалять их или вводить новые значения в список. (Эти операции должны выполняться в настройках Метода, см. Настройки метода: Дополнительно).

Параметр Значение по умолчанию также берется из Mетода. Однако пользователь может при необходимости его изменить и установить действительные реальные актуальные значения для обрабатываемой пробы.

См. также:

Ввод описания пробы: страница Проба

Настройки метода: страница Дополнительно


Подключиться

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление - Подключиться

Меню системы Управление / Подключиться

Данная операция присоединяет текущую систему к ресурсам рабочего стола и делает текущую систему готовой к ручному управлению и полностью функциональной.

Если система подключена, то ее драйвеам устройств разрешено взаимодействовать с приборами и драйверы приборов делают возможным ручное управление функциями, если оно поддерживается.

Если система подключена, она (и только она) использует все устройства и другие ресурсы, входящие в систему, Подключение невозможно, если какой-либо прибор или другой ресурс уже используется другой подключенной системой.

Некоторые настройки приборов доступны только при подключенной системе (в on-line режиме).

Для каждой присоединенной системы на панели инструментов главного окна появляется кнопка systemIcon . При нажатии на эту кнопку поверх всех других окон появляется окно Система.

Замечание: Команды Запустить анализ и Запустить оборудование автоматически присоединяют систему к ресурсам рабочего стола.

Примечание: только один комплект одинакового оборудования может быть присоединен.
Другими словами, две одинаковые системы не могут быть присоединены одновременно.

См. также:

Отключиться

Как подключить систему


Отключиться

Содержание - Управление оборудованием - Системы - Окно системы - Меню Управление - Отключиться

Меню системы Управление / Отключиться

Данная операция отсоединяет текущую систему от ресурсов рабочего стола.

Если система отключена, все приборы и другие ресурсы, которые ею использовались, освобождаются. Все они становятся доступными для других систем.

Если система отсоединена, ручное управление приборов и индикация текущих параметров не работает, но большинство установок приборов могут быть изменены и далее записаны на диск в файл системы (*.smt).

Драйверы приборов могут поддерживать настройки, которые доступны в off-line режиме.

Замечание: операции Запустить анализ и Запустить оборудование работают, только если другая открытая система не содержит то же оборудование или каналы АЦП. При выполнении этих операций система будет автоматически присоединена к рабочему столу.

См. также:

Подключиться


Меню Настройки

Содержание - Управление оборудованием - Системы - Окно системы - Меню Настройки

Перестановка | Перемещать иконки в окне системы, менять их размеры, а также размеры самого окна.
Увеличить | Увеличить размеры окна системы и иконок в нем.
Уменьшить | Уменьшить размеры иконок в окне системы.
Автоматически открывать индикатор | В начале анализа открыть автоматически Индикатор.
Режим запуска... | Открыть окно Режим запуска.
Новые устройства |
Добавить новое устройство... | Инсталлировать внутренние устройства в систему.
Подключить имеющееся устройство... | Поключить систему к контрольному модулю внешнего устройства.
Параметры |
Печать... | Распечатать параметры системы и настройки приборов в текстовом отчете.


Перестановка

Содержание - Управление оборудованием - Системы - Окно системы - Меню Настройки - Перестановка

Меню системы Настройки / ю Перестановка

Если данная опция установлена, можно произвольно перемещать иконки устройств в окне системы, изменять их размеры, а также менять размеры самого окна.

Для изменения размеров иконки или окна Системы поставьте курсор на угол нужного объекта или его рамку до появления стрелки check , щелкните левой кнопкой мыши и установите новый размер.

Для перемещения иконки прибора поставьте курсор на объект, при этом форма курсора изменится на check . Нажмите левую кнопку мыши и переместите объект в нужное место.

Когда редактирование будет завершено, снимите флажок юПерестановка.


Автоматически открывать индикатор

Содержание - Управление оборудованием - Системы - Окно системы - Меню Настройки - Автоматически открывать индикатор

Меню системы Настройки / ю Автоматически открывать индикатор

Если данный флажок установлен, окно Индикатор будет автоматически открываться при начале анализа или запуске оборудования (измерении базовой линии).

См. также:

Окно Индикатор


Режим запуска

Содержание - Управление оборудованием - Системы - Окно системы - Меню Настройки - Режим запуска

Меню системы Настройки / Режим запуска

Данная опция меню открывает окно Режим запуска, состоящее из двух полей. Окно Режим запуска позволяет установить способ синхронизации запуска хроматограммы и других приборов и процессов, входящих в состав Системы:

Немедленный запуск программы перечисленных в этом поле приборов и драйверов запускаются в момент запуска анализа. Как правило, в этот список входят все драйверы, кроме Самописца.

Запуск после ввода пробы после отработки программ драйверов, запускаемых при инициализации, система переходит в состояние ожидания. Сбор данных и отработка программ начинается после поступления сигнала ввод пробы (например, ручного нажатия кнопки дистанционного запуска, автоматического срабатывания контактов инжектора и др.)

Объекты можно перемещать из верхнего поля в нижнее, и наоборот, с помощью кнопок [image] и [image] .

См. также:

Как установить режим запуска


Добавить новое устройство

Содержание - Управление оборудованием - Системы - Создание системы - Добавить новое устройство

Меню системы Настройки / Новые устройства/ Добавить новое устройство...

Команда открывает окно Добавить внутренние устройства в систему.

Это окно эквивалентно странице Добавить внутренние устройства в систему Мастера Новая система.

См. также:

Прибор: определение

Как добавить устройство в текущую систему


Подключить имеющееся устройство

Содержание - Управление оборудованием - Системы - Окно системы - Меню Настройки

Меню системы Настройки / Новые устройства/ Подключить имеющееся устройство...

Команда открывает окно Подключить управление внешними устройствами. Пользователь выбирает нужный прибор из списка, нажимает Подключить устройство и установленное устройство подключается к текущей системе.

Это окно эквивалентно странице Подключить управление внешними устройствами Мастера Новая система.

См. также:

Прибор: определение

Как добавить интерфейс в окно системы


Параметры. Печать

Содержание - Управление оборудованием - Системы - Окно системы - Меню Настройки - Параметры. Печать

Меню системы Настройки / Параметры / Печать

Используя программу Wordpad , создается и открывается отчет по настройкам системы. Открытый файл *.txt может быть распечатан, сохранен и перемещен в другие программы.

Отчет включает следующие пункты:

Инициализация оборудования | Имя метода, подсоединенного к системе.
Главный измерительный канал Настройки приборов Стартовые значения системы |
Запуск в начале анализа | Объекты определяются в окне Режим запуска. Распечатывается время программ , если программы доступны.
Запуск по инжекту | Объекты определяются в окне Режим запуска. Распечатывается время программ , если программы доступны.


Создание системы

Содержание - Управление оборудованием - Системы - Создание системы

Меню Файл / Создать / Систему...

При выборе этой функции запускается Мастер создания новых систем (Мастер Новая система) - главный интерфейс пользователя, предназначенный для создания новых систем, при этом в левом верхнем углу создается новое окно системы, по умолчанию с двумя иконками - Самописца и Индикатора, и кроме того открывается окно Создание новой системы. 14pN

Мастер Новая система пошагово помогает создать новую систему. Переход к следующему шагу происходит после нажатия кнопки <Далее>, возврат к предыдущему - кнопкой <Назад>. Для завершения мастера на последнем шаге используется кнопка <Завершить>.

Дальше:

Шаг 1 Добро пожаловать! Это мастер создания новых систем

Шаг 2 Добавить внешние устройства

Шаг 3 Добавить внутренние устройства в систему

Шаг 4 Подключить управление внешними устройствами

Шаг 5 (Окно Самописец)

Добавить новое устройство

Подключить имеющееся устройство

Удалить систему

См. также:

Открыть систему

Закрыть систему

Как создать новую систему


Мастер Новая система. Шаг 1

Содержание - Управление оборудованием - Системы - Создание системы - Мастер Новая система. Шаг 1

Страница Добро пожаловать! Это мастер создания новых систем

На первом шаге вводится имя каталога, где будет храниться система. Все каталоги по умолчанию создаются в директории Systems. Пользователь может выбрать имя существующего каталога из списка или создать новый. Затем нужно определить имя файла для создаваемой системы.

Обычно для каждого типа анализа, необходимого пользователю, создается отдельная система. Система и относящийся к ней метод полностью определяют настройки для анализа и обработки данных.

Системы, которые совместно используют одни и те же приборы, рекомендуется помещать в один каталог, например, в случае, когда одни и те же приборы используются при различных типах анализов. Это позволит программе эффективно избежать конфликтов инструментов при выполнении очередей.

См. также:

Создать новую систему

Как создать новую систему


Мастер Новая система. Шаг 2

Содержание - Управление оборудованием - Системы - Создание системы - Мастер Новая система. Шаг 2

Страница Добавить внешние устройства

Второй шаг - установку интерфейса на Рабочий стол - можно пропустить, если нужный интерфейс уже установлен (при настройке другой системы), и его иконка уже представлена на панели инструментов главного окна. Если нет, можно выбрать требуемый интерфейс, затем выбрать COM-порт, к которому интерфейс должен быть подключен, и щелкнуть по кнопке <Добавить>. Иконка установленного интерфейса появится в конце панели инструментов главного окна.

Внешнее устройство может использоваться несколькими системами одновременно. Типичным примером является модуль АЦП. Две или более системы могут использовать различные каналы многоканального АЦП и выполнять одновременно различные виды анализа.

Поддерживаемые интерфейсы и другие внешние устройства могут быть сгруппированы в данном окне по производителю или по типу прибора.

Одно и то же внешнее устройство не может быть установлено дважды.

См. также:

Создать новую систему

Как создать новую систему


Мастер Новая система. Шаг 3

Содержание - Управление оборудованием - Системы - Создание системы - Мастер Новая система. Шаг 3

Страница Добавить внутренние устройства в систему

Третий шаг - установка устройств, составляющих систему. Внутренние устройства управляются исключительно самой системой.

Поддерживаемые программой устройства могут быть отсортированы в окне по производителю или типу прибора.

Чтобы добавить устройство в систему, нужно открыть группу, в которую оно входит, выбрать устройство и , чаще всего, порт, к которому оно подключено. Некоторым приборам могут понадобиться альтернативные настройки: например, если прибор работает через USB или через сеть.

После щелчка по кнопке <Добавить> иконка выбранного устройства (в данном окне показана слева) будет добавлена в окно системы .

Подключенная система блокирует все свои внутренние устройства таким образом, что никакая другая система не может получить доступа к ним.

При желании в систему может быть добавлен дополнителный самописец (Сортировать по: Тип прибора / Программные модули / Амперсенд).

См. также:

Создать новую систему

Как создать новую систему


Мастер Новая система. Шаг 4

Содержание - Управление оборудованием - Системы - Создание системы - Мастер Новая система. Шаг 4

Страница Подключить управление внешними устройствами

Четвертый шаг - управление внешними устройствами, т.е. устройствами общего доступа, не принадлежащими к какой-либо одной системе. Такие устройства называются интерфейсами. На данном шаге Мастер позволяет выбрать любое свободное интерфейсное устройство и подключить его к данной системе.
Интерфейсы, отмеченные одной звездочкой (*), уже подключены к данной системе, а двумя (**) - уже подключены к другой Системе.

После щелчка по кнопке <Подключить устройство> иконка выбранного устройства (в данном окне показана слева) будет добавлена в окно системы.

Внешнее устройство может иметь так называемый субмодуль. Субмодуль - это функциональный блок или логический модуль, который может быть настроен для данной конкретной системы для обеспечения необходимого режима работы.

Подключенный субмодуль используется только текущей системой.

Например, рассмотрим двухканальный АЦП А-24. Этот модуль может управлять несколькими внешними линиями, которые в свою очередь управляют переключателями для управления различными приборами. Пользователь может настроить Систему 1 на использование канала 1 модуля А-24 и A24 Digital Lines Ctrl (внешняя линия) для управления автосамплерами, кранами и другими приборами.

Кроме того, пользователь может настроить Систему 2 для другого типа анализа, не требующего какой-либо внешней линии. Система 2 может использовать канал 2 модуля А-24 и быть запущена одновременно с Системой 1.

В данном примере Система 2 не может быть настроена на управление внешними линиями A24 Digital Lines, т.к. они управляются исключительно Системой 1. Таким образом, Система 2 не может повлиять на нормальное функционирование Системы 1.

См. также:

Создать новую систему

Как создать новую систему


Мастер Новая система. Шаг 5

Содержание - Управление оборудованием - Системы - Создание системы - Мастер Новая система. Шаг 5

окно Самописец

Открывается окно, полностью идентичное окну Самописец.

Пользователь выбирает метод обработки данных, используемый системой, и источники данных.

Далее нажмите кнопку <Завершить>. выдается запрос о записи созданной системы в файл с расширением (*.smt), в папку, указанную на первом шаге.

Новая система теперь готова к запуску анализа.

См. также:

Создать новую систему

Как создать новую систему


Удалить систему

Содержание - Управление оборудованием - Системы - Создание системы - Удалить систему

Чтобы удалить существующую систему, просто удалите *.smt файл в каталоге Systems.

Вызовите список имеющихся файлов *.smt (например, используя функцию меню системы Система / Сменить... ), выберите файл, подлежащий удалению, щелкните правой кнопкой мыши и нажмите в контекстном меню Удалить.


Окно Состояние системы

Содержание - Управление оборудованием - Системы - Окно Состояние системы

Окно Состояние системы открывается автоматически, если система присоединена к рабочему столу. Оно показывает состояние и сообщения об ошибках для этой системы.

Сообщения о приборах сопровождаются ["имя прибора"], сообщения о загруженной системе сопровождаются ["имя папки"] (имя папки, в которой содержится файл системы).

Могут появляться следующие сообщения:

Сообщения о состоянии системы

Установка соединения Проверка соединения компьтера с прибором.
На связи Соединение компьютера и прибора работает.
UploadStartupValues Начальные параметры оборудования или системы загружены в устройство.
Инициализация Инициализация оборудования или устройства.
Готово Устойство готово к работе.
Старт Старт программы или получения хроматографических данных.
Исполнение Прохождение программы или получения хроматографических данных .
Исполнение программы (xxx мин ост) Прохождение программы таймера с демонстрацией времени.
Ожидание ИНЖЕКЦИИ Ожидание инжекции для старта программы и/или сбора хроматографических данных в соответствии с установкой в режиме запуска.
ИНЖЕКЦИЯ сделана Инжекционный клапан переведен в положение "Инжекция". Программа и/или получение хроматографических данных стартовали.

Остановка Выполнение остановлено.
Выполнено Программа и получение хроматографических данных завекршены.
ВЫКЛЮЧЕНИЕ Идет выключение системы.

Основные сообщения об ошибках

Устройство не найдено Плохое соединение между компьютером и прибором, или прибор выключен (проверьте соединительный кабель или или включите прибор)

.


Общие компоненты системы

Содержание - Управление оборудованием - Системы - Общие компоненты системы

Дальше:

Иконка Самописец

Индикатор


Иконка Самописец

Содержание - Управление оборудованием - Системы - Общие компоненты системы - Иконка Самописец

Иконка Самописец является компонентом, всегда присутствующим во вновь созданной Системе. Если Система подключена, щелчок правой кнопкой мышки по иконке Самописец открывает контекстное меню:

Открыть | открывает окно Самописец для выбора источника данных и метода обработки данных.
Открыть метод | загружает метод обработки данных и открывает его в пустом окне хроматограмм
Удалить | удаляет драйвер и иконку Самописец из текущей Системы

Чтобы записать несколько одноканальных хроматограмм одновременно, для каждого детектора должен быть дополнительно установлен свой самописец. Для записи нескольких хроматограмм в отдельных окнах для каждой хроматограммы нужно создать свой самописец.
Для записи многоканальной хроматограммы достаточно одного самописца, но к нему должны быть подключены несколько каналов источников данных. Некоторые детекторы (DAD и др.) могут снабжать спектральный канал. Отдельный спектральный канал как источник данных может быть расширен до множества каналов для каждой длины волны хроматограммы.

Дальше:

Окно Самописец

Открыть метод обработки

См. также:

Окно Источники данных

Как выбрать Метод и источники данных


Окно Самописец

Содержание - Управление оборудованием - Системы - Общие компоненты системы - Иконка Самописец - Окно Самописец

Иконка Самописец (клик правой кнопкой мыши) / Открыть

Эта опция контекстного меню или двойной щелчок по иконке Самописец открывает окно Самописец, состоящее из двух областей, в которых выбираются метод обработки данных и источники данных.

Заголовок окна Самописец включает в себя имя Системы (в скобках).

Продолжительность Продолжительность хроматограммы в мин. Она определяет время элюирования после ввода пробы. Это значение можно изменять в течение анализа. Данное значение копируется в метод после запуска анализа. Смотри поле Продолжит. на странице Общие (Настройки метода).

Метод обработки

¤ Внешний метод | Файл метода хранится отдельно от системы, обычно в каталогеChromData\Methods. Пользователь может выбрать имя любого существующего файла для внешнего метода. Несколько систем могут использовать один и тот же внешний метод одновременно. Изменения метода учитываются во всех системах, в которых он используется.
<Выбор> | выбирает файл внешнего метода (*.mtw), подключаемого к системе.
¤ Внутренний метод системы | При создании каждой системы автоматически создается ее собственный внутренний метод, который используется только этой системой. Использование внутреннего метода гарантирует целостность параметров система + метод. Файл метода хранится в той же самой папке, что и файл системы (*.smt). Система автоматически присваивает имя файлу внутреннего метода. Пользователю не разрешено его изменять. Обычно имя файла внутреннего метода аналогично имени файла системы с расширением (*.mtw).
<Импортировать...> | Импортировать внутренний метод для текущей системы из другого метода. Если уже существует метод, который отвечает вашим требованиям, нажмите <Импортировать...> и выберите желаемый файл метода *.mtw. Импортированный метод должен быть основой для дальнейших настроек вашего анализа.
<Экспортировать...> | Экспортирует внутренний метод в другой файл. Вновь созданный файл экспортированного метода может быть импортирован в другую систему или использован другой системой как внешний метод. Экспорт обычно производится в папку ChromData\Methods.
<Показать> | Как для внутреннего, так и для внешнего методов. Открывает Метод обработки для его просмотра и настройки.

Замечание: В большинстве случаев на практике рекомендуется использование Внутреннего метода системы. При использовании Внешнего метода будьте внимательны во избежание ошибок. Файлы метода могут обновляться при выполнении анализа (градуировка и другие настройки). Если вы случайно поделили метод на две и более систем, которые в действительности выполняют разные типы анализов, то это может привести к некорректным результатам анализа.

Замечание: При настройке нового метода в первую очередь определите продолжительность анализа на странице Общие окна Настройки метода. Затем сохраните метод и выполните первый градуировочный анализ. После завершения хроматограммы используйте ее для окончательной настройки метода: параметров разметки, таблицы компонентов, градуировки, отчетов и т.д. Затем сохраните метод из хроматограммы, используя команду Сохранить метод.

Подключенные источники данных | источники данных, подключенные к основному измерительному каналу
<Выбор> | открывает окно Источники данных для их выбора и подключения к системе.
Кнопки |
<OK> | принять сделанные изменения и закрыть окно.
<Отмена> | отменить сделанные изменения и закрыть окно.
<Записать> | сохранить измененные параметры в файле системы.

Дальше:

Окно Источники данных

См. также:

Открыть метод обработки

Как выбрать метод обработки и источники данных


Окно Источники данных

Содержание - Управление оборудованием - Системы - Общие компоненты системы - Иконка Самописец - Окно Самописец - Окно Источники данных

Открывается из окна Самописец (клавиша <Выбор> в области Подключенные источники данных).

Окно Источники данных используется для выбора источников данных, подключаемых к самописцу. Может быть выбран любой источник данных от внутренних устройств (которые устанавливаются в текущей системе) или любой запасной (свободный, резервный) источник данных от внешних устройств (которые устанавливаются на Рабочем столе). Обычно устройства передают сигналы детектора (называемые каналами данных), которые применяются в хроматограммах для аналитической обработки. Кроме того, устройства могут снабжать телеметрические каналы, т.е. каналы, которые отслеживают давление, температуру, скорость потока или другие параметры устройств.

Можно комбинировать как телеметрические, так и каналы данных в отдельные многоканальные хроматограммы.

Замечание: Также возможно добавлять дополнительные самописцы к системе. Если у вас есть один или несколько детекторов, которые поддерживают не менее двух сигналов данных, вы можете либо скомбинировать все сигналы в отдельную многоканальную хроматограмму, либо добавить один или несколько дополнительных самописцев к системе и получить несколько отдельных хроматограмм для отдельных анализов. Каждая отдельная хроматограмма обрабатывается независимо в соответствии со своим собственным методом. На практике применяются оба способа. Вы можете выбрать наиболее для вас подходящий.

Окно Источники данных состоит из двух областей. Подключенные каналы размещены слева, список доступных источников данных - справа.
Выбранный канал можно переместить из одной области в другую с помощью кнопок [image] и [image] .

Подключены | Подключенные источники данных
Доступны | Список доступных источников данных. Совместно используемые, а также аналитические каналы показываются всегда

ю Показать телеметрию Если установлен этот флажок, в списке будут показаны телеметрические каналы.

Кнопки

<OK> | принять сделанные изменения и закрыть окно.
<Принять> | принять сделанные изменения (не закрывая окна).
<Отмена> | отменить сделанные изменения и закрыть окно.

См. также:

Окно Самописец

Как выбрать метод и источники данных


Открыть метод обработки

Содержание - Управление оборудованием - Системы - Общие компоненты системы - Иконка Самописец - Открыть метод обработки

Иконка Самописца (клик правой кнопкой мыши) / Открыть метод

Загружает метод обработки, связанный с системой, и открывает пустое окно хроматограммы.

Эта операция позволяет изменить метод обработки перед началом анализа. После запуска анализа окно хроматограммы используется для записи сигнала измерения.

См. также:

Как выбрать Метод обработки и источник данных


Окно Индикатор

Содержание - Управление оборудованием - Системы - Общие компоненты системы - Окно Индикатор

Иконка Индикатор Watch1 (клик правой кнопкой мыши) / Открыть

Данное окно показывает текущие значения наиболее важных параметров интерфейсов и устройств, подключенных к системе. Оно может открываться автоматически при запуске анализа или в начале измерения базовой линии (см. Автоматически открывать индикатор).

Набор управляемых параметров определяется автоматически либо пользователем вручную при соответствующей настройке функций меню Упорядочить:

Ручное | При установке этой опции открывается окно Источники данных для выбора отображаемых в окне Индикатор параметров. Поле Подключены показывает параметры, отображаемые в окне Индикатор, поле Доступны содержит параметры, которые могут быть отражены в Индикаторе. Из одного поля в другоепараметры могут переноситься с помощью кнопок [image] или [image] .
Авто | управляемые параметры выбираются системой автоматически.

Цвета полей окна Индикатор (текст и фон) можно произвольно изменять через контекстное меню Выбрать цвет (появляется при щелчке правой кнопки мыши по полю параметра). Цвета, установленные для этих полей также применяются в режим измерений полей в контрольных вкладках некоторых интерфейсов и устройств.

Дальше:

Иконка Индикатор

Настройка цветов

Автоматически открывать индикатор


Иконка Индикатор

Содержание - Управление оборудованием - Системы - Общие компоненты системы - Окно Индикатор - Иконка Индикатор

Иконка Индикатор является компонентом, всегда присутствующим в окне вновь созданной Системы. Если Система присоединена, щелчок правой кнопки мышки по иконке Индикатор открывает контекстное меню:

Открыть открывает окно Индикатор для отображения текущих параметров приборов, входящих в Систему (двойной щелчок по иконке Индикатор делает то же).

Удалить удаляет драйвер и иконку Индикатор из окна Системы (не рекомендуется).

См. также:

Окно Индикатор

Автоматически открывать индикатор


Настройка цветов

Индикатор: цвета

Содержание - Управление оборудованием - Системы - Общие компоненты системы - Окно Индикатор - Индикатор: цвета

Программа МультиХром позволяет настроить цвета полей в окнах Индикатор и Состояние Системы .

Щелкните правой кнопкой мыши на одном из цифровых полей окна Индикатор и выберите:

Выбрать цвет / Текст /

/ Вне диапазона установить цвет текста для параметров, выходящих за пределы нормального диапазона, установленного в

таблице каналов

/ В норме установить цвет текста для значений, находящихся в границах допустимого диапазона.

/ Активно установить цвет текста в окне Состояние Системы для текущих процессов.

/ Пассивно установить цвет текста в окне Состояние Системы для завершенных процессов.

Выбрать цвет / Фон /

/ Вне диапазона установить цвет фона для параметров, выходящих за пределы нормального диапазона, установленного в

таблице каналов

/ В норме установить цвет фона для значений, находящихся в границах допустимого диапазона.

/ Активно установить цвет фона в окне Состояние Системы для текущих процессов.

/ Пассивно установить цвет фона в окне Состояние Системы для

завершенных процессов.

Замечание: при выборе опции Авто будут возвращены цвета текста и фона по умолчанию (не настраиваются).


Устройства (приборы)

Содержание - Управление оборудованием - Устройства (приборы)

Дальше:

Драйвер устройства: определение

Установка внутреннего устройства

Связи

Окно COM порт


Драйвер устройства: определение

Содержание - Управление оборудованием - Устройства (приборы) - Драйвер устройства: определение

Драйвер устройства - это программа, с помощью которой программное обеспечение компьютера взаимодействует с прибором, иногда в зависимости от контекста прибор или драйвер.

Чтобы подключить прибор, необходимо установить соответствующий ему драйвер в Системе или на Рабочем столе. Драйверы внутренних устройств устанавливаются в Системе, драйверы внешних устройств на Рабочем столе.

Обычно каждому драйверу соответствует физический прибор (насос, детектор, термостат и т.д.), которым он управляет, обеспечивая связь с основной программой, а также предоставляет пользовательский интерфейс для настройки установок прибора.

Некоторые драйверы могут соответствовать виртуальным приборам, создаваемым программным обеспечением, таким как система подачи элюента, Самописец, Индикатор, Таймер и др. Виртуальные приборы обеспечивают интерфейс с пользователем или группой связанных приборов.

В большинстве случаев возможно создать хроматографическую систему используя приборы различных производителей.

МультиХром поддерживает цифровое управление следующих устройств различных производителей:

·Детекторы

·Многоволновые детекторы

·Системы подачи элюента

·Автосамплеры

·Термостаты

·Краны-переключатели и коллекторы фракций

·Интегрированные хроматографические системы

·Аналого-цифровые преобразователи

См. также:

Интерфейс: определение

Как создать новую систему

Как добавить устройство в окно системы


Установка внутреннего устройства

Содержание - Управление оборудованием - Устройства (приборы) - Установка внутреннего устройства

Установка

Внутренние устройства могут быть инсталлированы двумя способами:

1.С использованием Мастера Новая система. Шаг 3 при создании новой системы.

2.С использованием команды Добавить новое устройство в меню окна системы.

После инсталляции в окне системы появляется иконка внутреннего устройства. Двойной щелчок по значку вызывает пользовательский интерфейс устройства для конфигурации при использования в системе.

При нажатии на иконку правой кнопкой мыши появляется всплывающее меню с дополнительными настройками.

После установки внутреннее устройство и его ресурсы (такие как каналы) становятся доступными для компонентов (например, самописца) системы.

Деинсталляция

Для удаления внутренних устройств из системы найдите иконку девайса в окне Система. Нажмите правой кнопкой мыши на значок, чтобы отобразить всплывающее меню. Выберите пункт Удалить в меню.

Икона внутреннего устройства удаляется из окна Система после функции Удалить. Ресурсы внутреннего устройства не будут больше доступны для системы. Некоторые компоненты системы (такие, как Самописец) может потребоваться перенастроить, если они использовали какие-либо ресурсы удаленных устройств.

См. также :

Драйвер: определение

Внешние устройства: определение


Связи

Содержание - Управление оборудованием - Устройства (приборы) - Связи

Окно Системы - иконка устройства - ПРАВАЯ кнопка мыши - Открыть - окна устройства - Страница Связи

Страница Связи содержит перечень компонентов системы и связей между ними

ИСПОЛЬЗУЕТ: перечень всех используемых драйверов данной Системы
ИСПОЛЬЗУЕТСЯ: перечень устройств, использующих данный драйвер
ДОЧЕРНИЕ УЗЛЫ: Драйверы, входящие в состав данной Системы


COM port

Окно COM порт

Содержание - Управление оборудованием - Устройства - Окно COM порт

Окно COM порт открываетсся при двойном щелчке мыши по выбранному COM порту на странице Связи окна прибора.

Окно COM порт имеет страницы

Установки параметры COM порта компьютера

Журнал журнал передачи данных

Связи

Дальше:

Параметры COM портов

Как поменять COM-порт

Выбор COM порта

COM port log


Параметры COM порта

Содержание - Управление оборудованием - Устройства - Окно COM порт - Параметры COM порта

Страница Настройки окна СОМ-порт действует для выносных блоков АЦП или внешних Приборов, связанных с компьютером через СОМ-порт.
Окно вызывается через диалоговый лист Связи драйвера интересующего прибора, двойным щелчком по строке "COMx".

Скорость, бод скорость передачи данных блоком АЦП в компьютер, в бодах. (Значение по умолчанию - 9600 бод). Не требует редактирования.

Данные, бит число бит представления данных (по умолчанию равно 8). Не требует редактирования

Четность контроль четности (по умолчанию - Нет). Не требует редактирования.

Стоп. битов число стоповых битов (по умолчанию равно 1). Не требует редактирования

Вход. (выход.) очередь размер входного (выходного) буфера данных, в байтах (значение по умолчанию - 30000). Не требует редактирования.


How to change COM-port

Содержание - Управление оборудованием - Устройства - Окно COM порт - Как поменять COM-порт

Чтобы поменять COM-порт, который используется для связи с текущим устройством:

1. Выключите компьютер и все приборы подсоединенные к нему.

2. Соединеите RS232 порт устройства с COM-портом компьютера. Пожалуйста, для соединения используйте правильный кабель.

3. Включите компьютер и все приборы подсоединенные к нему и запустите программу МультиХром.

4. Откройте систему, в которой находится драйвер данного устройства и дважды щелкните по его иконке, чтобы открыть окно прибора.

5. На странице Связи окна данного устройств щелкните ПРАВОЙ кнопкой мыши по на текущем COM-порту и выберите опцию Изменить. Из открывшегося списка выберите новый COM-порт из списка и нажмите кнопку <OK>.

Замечание : Каждое устройство должно использовать отдельный COM-порт. Между установками в программе и COM-портами для взаимодействия приборов должно быть соответствие.

6. Щелкните по Система / Сохранить в окне Системы. Введите имя и расширение файла системы (*.smt or *.mtw) и нажмите кнопку <Сохранить>.

7. При выходе из программы МультиХром, сохраните изменения конфигурации устройств.


COM port selection

Выбор COM порта

Содержание - Управление оборудованием - Устройства - Окно COM порт - Выбор COM порта

Окно Выбор COM порта содержит список всех свободных COM портов компьютера и/или интерфейса. Чтобы изменить связь выберите нужный COM порт и нажмите <OK>

Кнопка <Добавить> открывает окно Добавить интерфейс.


COM port log

Журнал COM порта

Содержание - Управление оборудованием - Устройства - Окно COM порт - Журнал COM порта

Журнал COM порта регистрирует передачу данных (ASCII commands) через серийный COM портми позволяет сохранить эту информацию в файле.

Formatted

ю Вход Начать/Остановить показ передачи данных от прибора на компьютер. Передача данных показывается в строках с ASCII command (командой).

ю Выход Начать/Остановить показ передачи данных от прибора на компьютер. Передача данных показывается в строках с ASCII command (командой).

ю Байт-поток Начать/Остановить показ передачи данных. Передача данных показывается в строках с ASCII character.

ю в файл Поток данных сохраняется в файле mlcw.log в папке дня директории Log.

<Послать> позволяет послать командную строку пользователя на прибор. Только для технического персонала.


Внешние устройства

Содержание - Управление оборудованием - Внешние устройства

Внешнее устройство означает устройство , драйвер которого установлен вне Системы, на Рабочем столе.

Внешнее устройство не принадлежит ни одной системе и может быть использовано несколькими системами одновременно.

Типичным примером внешнего устройства является модуль АЦП. Две или более систем могут соединяться с разными каналами модуля АЦП и производить различные типы анализов в одно время.

Другими внешними устройствами являются интерфейсы которые создают СОМ порты или предоставляют ресурсы для присоединения других устройств.

После установки драйвера внешнего устройства на Панели инструментов появляется его иконка, а в меню главного окна / Настройка - новая строка в конце списка. При этом его ресурсы становятся доступными для систем.

Щелчок по иконке устройства открывает окно его драйвера для настройки, а щелчок правой кнопкой мыши открывает выпадающее меню с дополнительными действиями.

МультиХром поддерживает интерфейсы:

ADC 7714

Таймер

Дальше:

Установка оборудования

Субмодуль

См. также:

Аналого-цифровые преобразователи:

A-24: 2-канальный 24-битный Аналого-цифровой преобразователь

E-24: 2 или 4-канальный 24-битный Аналого-цифровой преобразователь

Драйвер (определение)

Как добавить интерфейс на рабочий стол

Как добавить интерфейс в окно Системы

Как удалить интерфейс


Установка оборудования

Установка внешних устройств

Содержание - Управление оборудованием - Внешние устройства - Установка внешних устройств

Установка:

Внешнее устройство может быть установлено двумя путями:

1. используя шаг 2 "добавить внешнее устройство" при создании новой системы;

2. используя кнопку <Добавить устройство> в окне Рабочий стол

После установки на Панели инструментов главного окна появляется иконка внешнего устройства. Щелчок по иконке открывает интерфейс устройства для его настройки. Щелчок правой кнопки мыши открывает выпадающее меню дополнительныйх настроек. Внешние устройства и их ресурсы (такие как каналы или внешнии линии) после инсталляции доступны для всех систем.

Обратите внимание, каждое внешнее устройство должно быть установлено только один раз (в отличие от внутренних устройств, которые надо устанавливать в каждую из систем, использующих его). Например, оператор создает новую систему мастером создания новых систем и устанавливает модуль многоканального АЦП (шаг 2 "добавить внешнее устройство"). Самописец системы соединяется с каналом 1 модуля многоканального АЦП. После этого оператор создает другую систему и хочет подсоединить к ней канал 2 модуля многоканального АЦП. В этом случае оператор не должен снова устанавливать модуль многоканального АЦП, так как он уже установлен. Оператор должен только подсоединить самописец второй системы к каналу 2 уже установленного модуля многоканального АЦП.

Удалить устройство

Удалить внешнее устройство можно двумя путями:

1. Откройте окно Рабочий стол, определите внешнее устройство, которое хотите удалить и щелкните по кнопке <Удалить устройство>

2. Найдите иконку внешнего устройства на панели инструментов, щелкните правой кнопкой мыши по ней и в выпавшем меню выберите <Удалить>.

Если внешнее устройство хоть раз было удалено, ни одна система не может его больше использовать.Системы, которые были настроены с этим внешним устройством, должны быть перенастроены, или это внешнее устройство должно быть снова установлено.

См. также :

Внешние устройства

Внутренние устройства


Субмодуль

Содержание - Управление оборудованием - Внешние устройства - Субмодуль

Внешние устройства не принадлежат ни одной системе, их настройка работают во всех системах, которые используют эти устройства, и системы не могут их изменить.

В некоторых случаях, когда системы нуждаются в особых настройках внешних устройств для конкретных анализов, внешние устройства могут быть снабжены рядом субмодулей.

Субмодуль - это изолированный модуль внешнего устройства, который может быть настроен индивидуально. Субмодуль может быть логическим или реальной частью внешнего устройства.

Система может соединяться с субмодулем, тогда он принадлежит только ей, и другая система не может ни подключиться к нему, ни поменять его настройки, пока первая система не отключится от него или не закроется.

Подсоединенный субмодуль появляется иконкой в окне Cистемы, и настраивается как внутренние устройства: двойной щелчок на иконке открывает окно настроек субмодуля; щелчок правой кнопки мыши по иконке вызывает выпадающее меню с дополнительными настройками.

Дальше:

Установка субмодуля

См. также :

Внешние устройства

Внутренние устройства


Установка субмодуля

Содержание - Управление оборудованием - Внешние устройства- Субмодуль -Установка субмодуля

Чтобы установить субмодуль внешнего устройства сначала надо установить это устройство, после чего отдельно установить его субмодуль. После подсоединения внешнего устройства к системе, его можно настроить и использовать его ресурсы.

Присоединение к субмодулю

Система может прсоединить субмодуль двумя путями:

1.используя шаг 4: "Подключить управление внешними устройствами" мастера создания новых систем;

2. используя Подключить имеющееся устройство в меню <Настройки/Новые> устройства окна Системы.

Подсоединенный субмодуль появляется иконкой в окне системы, и настраивается как внутренние устройства: двойной щелчок на иконке открывает окно настроек субмодуля; щелчок правой кнопки мыши по иконке вызывает выпадающее меню с дополнительными настройками.

Удаление субмодуля

Найдите иконку субмодуля в окне Системы, щелкните правой кнопкой мыши по ней и в выпавшем меню выберите <Удалить>.

Иконка субмодуля исчезнет из окна Системы, и система больше не управляет субмодулем; его может присоединить другая система.

См. также :

Субмодуль

Внешние устройства


Каналы оборудования

Содержание - Управление оборудованием - Каналы оборудования

Каналы используются для передачи потоков данных непрерывных измерений от детекторов и других устройств.

Система использует каналы для передачи данных от приборов к другим компонентам системы, таким как Самописец и Индикатор.

Самописец затем использует каналы для передачи потока данных в метод для создания хроматограммы.

Для выбора источников данных подключаемых к самописцу (т.е. каналов, которые будут использованы для построения хроматограммы)используется окно Источники данных, .

Существуют три типа каналов, которые могут поддерживаться различными детекторами:

Аналитические каналы

Спектральные каналы

Телеметрические каналы

Одно устройство.может использовать несколько каналов любого типа могут.

Дальше:

Страница Каналы

Аналитические каналы

Спектральные каналы

Телеметрические каналы


Страница Каналы

Содержание - Управление оборудованием - Каналы оборудования - Страница Каналы

Вкладка Каналы находится в окне параметров устройства (которое вызывается двойным щелчком мыши по иконке прибора). Список всех каналов используемых драйвером данного устройства, с параметрами каждого, представлен в таблице каналов.

Замечание: Обычно приборы и устройства снабжены уже настроенными параметрами каналов в таблице каналов. Не рекомендуется изменять эти параметры без особой необходимости. Изменение таблицы каналов предполагает (углубленное, доскональное, продвинутое, особое) знание программы.

Замечание: Некоторые приборы и устройства могут динамично обновлять какие-либо или все параметры в таблице каналов в зависимости от режима работы прибора и/или других настроек. В этом случае изменение этих параметров в таблице каналов не имело бы результата. Собственные настройки прибора будут восстановлены при запуске анализа. Подробнее см. документацию для конкретных приборов и устройств.

Дальше:

Таблица каналов

См. также:

Каналы


Таблица каналов оборудования

Содержание - Управление оборудованием - Каналы оборудования - Страница Каналы - Таблица каналов

Вкладка Каналы находится в окне параметров устройства (которое вызывается двойным щелчком мыши по иконке прибора).

Таблица каналов содержит набор параметров, которые описывают выходной сигнал АЦП (аналого-цифрового преобразователя) или любого другого прибора.

Эти параметры используются для записи хроматограммы, а также других целей.

(№) | Порядковый номер канала (входа АЦП, принимающего требуемый аналоговый сигнал).
Имя | Имя канала, появляется на хроматограмме при ее запуске как метка канала.
Единицы | Единицы измерения отклика детектора.
Точность | Точность представления величины в окне Индикатор для выходного сигнала канала, знаков после запятой.
Инверсия | (да/нет) переключатель полярности сигнала детектора: R → -R. Предназначен для преобразования отрицательного пика в положительный. Обычно устройство (драйвер) производит все нужные преобразования автоматически, так что пользователю нет необходимости использовать этот переключатель. Переключатель Инверсия может быть полезен для универсальных Аналого-цифровых преобразователей.
Минимум | минимум линейного диапазона АЦП или присоединенного к нему прибора, в битах. Это целое значение в диапазоне [-2147483648...2147483647]. Используется для контроля условий переполнения.
Нуль | величина отклика АЦП, соответствующего базовой линии (при нулевом сигнале на его входе), в битах. Это целое значение в диапазоне [-2147483648...2147483647]. Параметр используется в окне Индикатор. Обратите внимание, что при обработке данных хроматограммы эта величина не используется. Алгоритм обработки данных анализирует фактические данные для определения уровня сигнала базовой линии, а также дрейфа базовой линии.
Максимум | верхний предел линейного диапазона АЦП или присоединенного к нему прибора, в единицах преобразования АЦП (битах). Это целое значение в диапазоне [-2147483648...2147483647]. Используется для контроля условия переполнения.
Диапазон | Диапазон значений входного сигнала, в Единицах. Диапазон = (Максимум - Нуль) ∙ Коэф. При переустановке значения в этом поле соответственно пересчитывается параметр Коэф.
Коэф. | Коэффициент перехода от АЦП рассчитывается на физических единицах такта. Vphysical [Единицы] = Vadc ∙ Коэф. При переустановке значения в этом поле соответственно пересчитывается параметр Диапазон.

Не рекомендуется менять значения в этой таблице без достаточных оснований!

См. также:

Каналы

Страница Каналы


Аналитические каналы

Содержание - Управление оборудованием - Каналы оборудования - Аналитические каналы

Аналитический канал (или канал данных) служит для приема данных от детекторов.

Аналитические каналы (такие как АЦП) снабжены интерфейсами и устройствами для работы с различными детекторами.

Значения, приходящие по аналитическим каналам, могут отображаться в окне Индикатор, и могут быть добавлены в хроматограмму.

Аналитические каналы применяются для обработки данных соответствующим методом.

См. также:

Спектральные каналы

Телеметрические каналы

Окно Источники данных

Настройка каналов: Вычисляемые каналы


Спектральные каналы

Содержание - Управление оборудованием - Каналы оборудования - Спектральные каналы

Диодно-матричные детекторы и некоторые другие многоволновые детекторы могут использовать спектральные каналы.

Спектральные каналы во многом аналогичны аналитическим каналам.

Самописец расширяет каждый спектральный канал прибора на несколько аналитических каналов в хроматограмме. Каждый канал хроматограммы относится к отдельной

длине волны спектрального канала.

Окно Индикатор выводит среднее значение для всех длин волн спектрального канала.

См. также:

Аналитические каналы

Телеметрические каналы

Окно Источники данных

Вычисляемые каналы


Телеметрические каналы

Содержание - Управление оборудованием - Каналы оборудования - Телеметрические каналы

Телеметрические каналы используются для контроля давления, температуры, потока или других текущих параметров приборов. Они могут быть выведены в окне Индикатор, в специальном дисплее конкретного окна драйвера устройства или могут быть добавлены в качестве дополнительных каналов в хроматограмме.

Телеметрические каналы не могут быть использованы для обработки данных!

См. также:

Аналитические каналы

Спектральные каналы

Окно Источники данных


Очереди

Содержание - Управление оборудованием - Очереди

Очередь - это последовательность методов, которые запускаются и выполняются автоматически. Это облегчает работу с серийными анализами. Также эффективно использование очередей для автоматизации работы с автосамплерами.

Пользователь может выполнить (пере)градуировку метода и запустить выполнение ряда хроматограмм в строго определенной последовательности.

Создание и использование очереди cможет быть полезно в следующих случаях:

·Создание Расширенных отчетов, включая отчет по градуировке и другие валидационные отчеты.

·Создание сводных отчетов (статистика) для определенного набора анализов или для всех анализов в очереди.

·Приостановка очереди во время ее выполнения при необходимости.

·В случае необходимости создание при выполнении очереди предупреждающего сообщения.

·Выключение приборов при необходимости.

Очередь создается в виде таблицы, которая содержит список хроматограмм с соответствующими методами и некоторыми данными о пробе, а также туда добавляются данные о выполнении. При запуске очереди данные о пробе построчно передаются в текущий анализ и хранятся в результирующих хроматограммах.

Очереди хранятся в файле очередей (*.que) и используют для запуска анализа системы. В одной и той же очереди могут использоваться несколько различных систем, но все файлы систем должны быть размещены в том же каталоге, что и файл очереди (*.que).

Обычно очередь использует только одну систему для запуска всех анализов. Пользователь может создать или открыть очередь, используя опцию меню Система / Очередь... в окне системы.

Очередь также может быть открыта опцией меню Файл / Открыть / Очередь в главном окне.

Выполнение очереди контролируется в окне Очередь.

Для редактирования и настройки очереди используется Редактор очереди.

Дальше:

Открыть Очередь

Окно Очередь

Редактор очереди


Открыть очередь

Содержание - Управление оборудованием -Очереди - Открыть очередь

Меню Файл / Открыть / Очередь...

Эта команда меню вызывает стандартное для системы Windows© окно Открыть файл (здесь - Открыть очередь анализов) для запуска файла очереди.

Выберите нужные каталог и файл, чтобы открыть окно Очередь.

Чтобы создать новую очередь, выберите нужный каталог и введите новое имя в поле Имя файла. При этом создается и открывается новое окно Очередь с одной строкой, содержащей значения по умолчанию.

См. также:

Удалить очередь

Записать очередь

Как открыть очередь


Окно Очередь

Содержание - Управление оборудованием -Очереди - Окно Очередь

Меню Файл / Открыть / Очередь...

Окно Очередь используется для контроля за выполнением очереди.

Окно содержит следующие основные части:

·Меню окна Очередь

·Панель инструментов окна Очередь

·Таблица очереди

·Журнал исполнения очереди

Опции и кнопки

ю Выключить оборудование системы по завершении очереди

Если установлена эта опция, очередь выключает оборудование системы, которая использовалась при выполнении последнего анализа данной очереди. Система остается присоединенной к рабочему столу .

ю Закрыть окно после окончания очереди

Если опция установлена, окно Очередь по окончании очереди закрывается.

ю Закрывать окно хроматограммы по завершению сбора данных

Если опция установлена, после окончания анализа окно хроматограммы принудительно закрывается. В противном случае окно хроматограммы управляется опцией Закрыть окно на странице Обработка окна Настройки метода .

<Старт> Запустить очередь
<Пауза> Приостановить очередь
<Редактор> Редактировать очередь
<Отчеты> Сформировать отчеты
<Закрыть> Закрыть окно Очередь.

Дальше:

Меню окна Очередь

Панель инструментов окна Очередь

Таблица очереди

Журнал исполнения очереди


Меню окна Очередь

Содержание - Управление оборудованием -Очереди - Окно Очередь - Меню окна Очередь

Меню Файл / Открыть / Очередь...

Редактировать очередь

Меню окна Очередь содержит следующие пункты:

Файл |
Сохранить как... | Сохранить очередь в файл под другим именем.
Редактировать ... | Редактировать очередь
Удалить эту очередь... | Удалить очередь
Управление |
Старт... | Запустить очередь
Паузa... | Приостановить очередь
Отменить последний запуск.. | Отменить последний запуск
Сбросить очередь... | Сбросить очередь...
Отчеты | Сформировать отчеты.
Остановить и закрыть очередь... | Прерывает выполнение очереди и закрывает окно Очередь
Сдвинуть вверх | Переместить строки в таблице очереди вверх
Сдвинуть вниз | Переместить строки в таблице очереди вниз.

Дальше:

Редактировать очередь

Удалить очередь

Запустить очередь

Приостановить очередь

Отменить последний запуск

Сбросить очередь

Сформировать отчеты

Переместить строки


Редактировать очередь

Содержание - Управление оборудованием -Очереди - Окно Очередь - Меню окна Очередь - Редактировать очередь

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Открыть окно Редактор очереди для редактирования таблицы очереди.

См. также:

Как редактировать таблицу очереди


Удалить очередь

Содержание - Управление оборудованием -Очереди - Окно Очередь - Меню окна Очередь - Удалить очередь

Меню Файл / Открыть / Очередь... / Меню Файл / Удалить эту очередь...

Удалить файл очереди и закрыть окно Очередь.

См. также:

Окно Очередь

Открыть очередь

Сохранить очередь


Запустить очередь

Содержание - Управление оборудованием - Очереди - Окно Очередь - Меню окна Очередь - Запустить очередь

Меню Файл / Открыть / Очередь.../ Меню Управление / Старт

или кнопка <Старт>

Запустить выполнеиен очереди начиная с первой строки или с той, где выполнение очереди было приостановлено.

Для каждой строки данные пробы заносятся в метод текущего анализа и хранятся в итоговой хроматограмме. Данные переносятся строка за строкой.

Текущая строка в таблице очереди маркируется красным цветом.

Текущую очередь можно прервать, нажав кнопку <Пауза> или выбрав пункт меню Управление / Пауза.

Прерванную очередь можно вновь запустить, нажав кнопку <Старт> или выбрав пункт меню Управление / Старт.

См. также:

Окно Очередь

Приостановить очередь

Отменить последний запуск

Как запустить очередь


Приостановить очередь

Содержание - Управление оборудованием - Очереди - Окно Очередь - Меню окна Очередь - Приостановить очередь

Меню Файл / Открыть / Очередь.../ Меню Управление // Пауза...

или кнопка <Пауза>

Прерывает выполнение очереди.

Следующий анализ, определяемый очередью, не будет запущен, пока пользователь не произведет перезапуск используя кнопку <Старт> или функцию меню Управление / Старт.

Заметьте, что текущий анализ не будет прерван и будет продолжаться до окончания. Чтобы прервать в случае необходимости текущий анализ, используйте функцию меню окна системы Управление / Прекратить анализ.

Если пользователь выполняет действия по прекращению текущего анализа (используя, например, функцию меню окна системы Управление / Прекратить анализ), очередь автоматически приостанавливается.

См. также:

Окно Очередь

Запустить очередь

Отменить последний запуск

Сбросить очередь

Как остановить очередь


Отменить последний запуск

Содержание - Управление оборудованием - Очереди - Окно Очередь - Меню окна Очередь - Отменить последний запуск

Меню Файл / Открыть / Очередь.../ Меню Управление // Отменить последний запуск

Отменяет последний запуск в очереди. Применяется при возникновении проблем в процессе анализа, например, если система или метод были неправильно настроены, или при проблемах с оборудованием.

Позднее, после устранения возникших проблем, отмененный запуск может быть повторен.

Параметр Сделано последней выполненной пробы таблицы очереди уменьшается до 1.

Эта функция доступна только в том случае, если очередь была приостановлена нажатием кнопки <Пауза> или выбором пункта меню Упраувление / Пауза.

Если очередь вновь запущена, отмененный запуск из таблицы очереди выполняется снова.

См. также:

Окно Очередь

Запустить очередь

Приостановить очередь

Сбросить очередь


Сбросить очередь

Содержание - Управление оборудованием - Очереди - Окно Очередь - Меню окна Очередь - Сбросить очередь

Меню Файл / Открыть / Очередь.../ Меню Управление / Сбросить очередь...

Прервать всю очередь. Эта функция устанавливает параметр Сделано на 0 для всех образцов в таблице очереди.

Эта функция также доступна, если очередь закончена или прервана (см. Приостановить очередь).

После сброса очередь может быть вновь запущена с самого начала.

См. также:

Окно Очередь

Запустить очередь

Приостановить очередь

Отменить последний запуск


Сформировать отчеты

Содержание - Управление оборудованием - Очереди - Окно Очередь - Меню окна Очередь - Сформировать отчеты

Меню Файл / Открыть / Очередь.../ Меню Управление / Отчеты

или кнопка <Отчеты>

Сформировать все отчеты для данной очереди. Эта функция доступна только для законченной очереди.

Можно настроить Расширенные отчеты или сводный отчет (статистика). Подробнее см. Редактор очереди.

Обычно отчеты формируются в процессе выполнения очереди по мере окончания соответствующих анализов.

При желании пользователь может сформировать все отчеты по законченной очереди позднее при помощи команды Отчеты.


Переместить строки

Содержание - Управление оборудованием - Очереди - Окно Очередь - Меню окна Очередь - Переместить строки

Меню Файл / Открыть / Очередь.../ Меню Управление / Сдвинуть вниз

Эти команды дают пользователю простую и быструю возможность изменить порядок строк в таблице очереди.

Команды могут использоваться в процессе выполнения очереди, а также если очередь приостановлена (см. Приостановить очередь).

Существует несколько ограничений для реорганизации строк в таблице:

·порядок уже законченных или стартовавших очередей не может быть изменен

·строка не может быть помещена в группу образцов или удалена из нее (см. Редактор очереди)


Панель инструментов окна Очередь

Содержание - Управление оборудованием - Очереди - Окно Очередь - Панель инструментов

Меню Файл / Открыть / Очередь...

Кнопки на панели инструментов предоставляют быстрый доступ к наиболее часто употребляемым операциям.

Отменить последний запуск
Сбросить очередь
Вверх, перемещение строк
Вниз, перемещение строк

Эти операции также доступны из меню окна Очередь.


Таблица очереди

Содержание - Управление оборудованием - Очереди - Окно Очередь - Таблица очереди

Меню Файл / Открыть / Очередь...

Таблица очереди содержит следующие колонки:

№ Порядковый номер строки.
Система Файл системы, используемой для анализа.
Имя Определяемое пользователем имя хроматограммы. Если хроматограмма закончена, это значение появляется на странице Общие окна Настройки метода.
Пробирка Номер позиции пробирки в автосамплере. Если система использует автосамплер, это значение может устанавливаться автосамплером. По окончании хроматограммы это значение появляется на странице Проба окна Настройки метода.
Инжекций Количество инжекций для данной позиции пробирки.
Сделано Количество инжекций, которые уже были сделаны. Это значение автоматически обновляется по мере выполнения очереди.
Град. точка Уровень градуировки для данного образца. Уровень 0 соответствует обычному анализу (анализируемое вещество), уровень 1 и выше - градуировочным анализам. Градуировка, метода, используемого системой, должна быть настроена. В таблице концентраций определяются градуировочные точки и соответствующие концентрации стандартных компонентов. Определение параметра Град. точка запускает автоматическую градуировку после кончания анализа.
Объем Вводимый объем пробы, в микролитрах. Если система использует автосамплер, это значение может задаваться автосамплером. По окончании хроматограммы это значение появляется на странице Проба окна Настройки метода.
Множитель Безразмерная величина . См.Приведенный объем, Множитель.

По окончании хроматограммы это значение появляется на странице Проба окна Настройки метода.

Таблица очереди содержит набор описывающих пробу параметров, которые наиболее важны для текущей очереди.

Все параметры пробы могут просмотрены и отредактированы с помощью Редактора очереди.

Строка, соответствующая выполняемому в настоящий момент анализу, выделяется в Таблице очереди красным цветом.

В Таблице очереди также выделяются группы образцов.

Начальная позиция в группе маркируется голубым цветом, другие компоненты группы - светло-голубым.


Журнал исполнения очереди

Содержание - Управление оборудованием - Очереди - Окно Очередь - Журнал исполнения очереди

Меню Файл / Открыть / Очередь...

Журнал исполнения очереди содержит создаваемый пользователем список фиксированных по времени сообщений о важных событиях, касающихся выполнения очереди.

Этот список содержит также сообщения пользователю до и после анализа, вводимые в окне Редактор очереди при помощи панели опций (смотри Сообщение пользователю до анализа, Сообщение пользователю после анализа).


Редактор очереди

Содержание - Управление оборудованием - Очереди - Редактор очереди

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Редактор очереди позволяет редактировать список проб таблицы очереди и выполнять все необходимые настройки.

Чтобы запустить Редактор очереди, откройте сперва очередь, используя пункт меню Файл / Открыть / Очередь... в главном окне или меню Система / Очередь... окна системы.

В окне Очередь используйте команду Файл / Редактировать... для запуска Редактора очереди.

Окно Редактор очереди содержит следующие элементы: (см. Окно Редактор очереди):

·Меню

·Панель инструментов

·Таблица Редактора очереди

·Панель опций

Основные настройки очереди редактируются в таблице Редактора очереди.

Дополнительные функции доступны на панели опций.

Дальше:

Окно Редактор очереди

Меню Редактора очереди

Панель инструментов Редактора очереди

Таблица Редактора очереди

Панель опций


Окно Редактор очереди

Содержание - Управление оборудованием - Очереди - Редактор очереди - Окно Редактор очереди

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>


Меню окна Редактор очереди

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Файл

Сохранить

Сохранить и выйти

Выход

Правка

Отмена

Возврат

Вырезать

Копировать

Вставить

Удалить

Дублировать

Увеличить

Повторить

Сброс

Сменить систему

Поиск...

Справка

Содержание...

О программе...


Сохранить

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Сохранить

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор> [image] Меню Файл / Сохранить

Сохранить изменения, сделанные в окне Редактор очереди, в файл. Пользователь может продолжить редактирование.


Сохранить и выйти

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Сохранить и выйти

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Меню Файл / Сохранить и выйти

Сохранить все изменения в файл и закрыть окно Редактор очереди.

Все изменения фиксируются в Окне Очередь. Пользователь может запустить очередь.


Выход

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Выход

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор> Меню Файл / Выход

Закрыть окно Редактор очереди без сохранения изменений.


Возврат

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Возврат

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Меню Правка / Возврат

Возвратить изменение, которое было отменено командой Отмена .

Пользователь может использовать команду Возврат многократно, пока все отмененные изменения не будут восстановлены.


Отмена

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Отмена

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Меню Правка / Отмена

Отменить последнюю операцию, выполненную в Редакторе очереди.

Пользователь может использовать функцию Отмена многократно.

Отмена действует на все изменения, сделанные в таблице очереди, на панели опций, а также на все изменения, выполненные при помощи команд редактирования (правки) в меню и на панели инструментов окна Редактор очереди.

Ограничения операции Отмена:

Пользователь может указывать отчет по анализу, отчет по градуировке, отчет по группе и отчет по всем инжекциям на панели опций.

Для этих опций должны быть определены шаблоны отчета. Они могут быть изменены при помощи специального внутреннего редактора шаблонов отчета.

Изменения в шаблонах не могут быть отменены командой Отмена окна Редактор очереди.


Вырезать

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Вырезать

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Меню Правка / Вырезать

Вырезать полностью строки выбранных элементов в таблице очереди.

Строки помещаются во внутренний буфер и удаляются из таблицы очереди.

Операция Вставить возвращает строки из внутреннего буфера в другое место таблицы очереди.


Копировать

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Копировать

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор> [image] Меню Правка / Копировать

Копировать полностью строки выбранных элементов в таблице очереди.

Копия строк помещается во внутренний буфер.

При помощи функции Вставить можно поместить строки из внутреннего буфера в нужное место таблицы очереди.


Вставить

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Вставить

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Меню Правка / Вставить

Переместить строки из внутреннего буфера, вставляя их в выбранное место таблицы очереди.

Эта команда работает только при заполненном (при помощи команд Вырезать или Копировать ) внутреннем буфере.


Удалить

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Удалить

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Меню Правка / Удалить

Удалить полностью строки выбранных элементов из таблицы очереди.


Дублировать

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Дублировать

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Меню Правка / Дублировать

Сделать копию всей строки выбранного элемента в таблице очереди.

Чтобы использовать эту функцию, выберите участок с параметрами пробы в одной или более строках таблицы очереди.

Нажмите Дублировать, используя меню или панель инструментов.

Копия выбранных строк разместится ниже выбранного участка. Остальные нижерасположенные строки сдвинутся вниз.


Увеличить

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Увеличить

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

ic-increment Меню Правка / Увеличить

Эта функция предназначена для того, чтобы упростить ввод последовательных значений позиций таблицы очереди.

Она может быть применена к колонкам Имя, Пробирка, Град. точка, Проба и Описание.

Чтобы использовать эту функцию, выберите несколько позиций в одном из вышеперечисленных полей. В верхней позиции должно быть значение, оканчивающееся одной или более цифрами.

Нажмите Увеличить при помощи меню или панели инструментов.

В выделенных ячейках будут введены значения из верхней выделенной ячейки с возрастающими числовыми значениями.

Например, первая позиция в поле Имя - test01. Пользователь выделяет 6 позиций начиная с test01 и нажимает Увеличить. Результатом этой операции будут следующие значения:

Имя

test01

test02

test03

test04

test05

test06


Повторить

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Повторить

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

ic-propagate Меню Правка / Повторить

Эта функция упрощает копирование значений позиций таблицы очереди.

Выберите нужный участок в области нескольких строк и одной или более колонок.

Нажмите <Повторить> при помощи меню или панели инструментов.

Значение из выбранного участка будет скопировано ниже выбранных строк.


Сброс

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Сброс

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Меню Правка / Сброс

Эта команда действует аналогично команде сбросить очередь в окне [****] Очередь.

Редактор очереди позволяет редактировать очередь, которая частично выполнена.

Строки, которые относятся к уже выполненным пробам, выделяются КРАСНЫМ цветом и не могут быть изменены.

Остальные строки могут редактироваться. Также в таблицу очереди могут быть включены новые строки.

Команда сброс перезапускает всю очередь и все строки могут быть отредактированы.

После сброса выполнение очереди начинается сначала (очередь запускается с первого пункта).


Сменить систему

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Сменить систему

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор> [image] Меню Правка / Сменить систему

Изменить значение системы для всех строк выбранного участка.

Команда выводит на экран стандартное окно Открыть файл системы Windows©, в котором можно выбрать файл системы для запуска анализа.

Заметьте, что файл системы можно выбрать и из другого каталога. Но файлы системы, используемые очередью, должны размещаться в том же каталоге, где хранится файл очереди (*.que).

Прежде чем запустить очередь, пользователь должен скопировать или переместить все системы и файл очереди (*.que) в один каталог.


Поиск...

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Поиск...

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Меню Правка / Поиск...

Открыть окно Найти текст.

Искать в таблице очереди cтроки, содержащие определенный текст.

Поиск осуществляется от выбранной до последней строки таблицы очереди.


Содержание...

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - Содержание...

Меню Файл / Открыть / Очередь... / Редактировать...

или кнопка <Редактор>

Меню Справка / Содержание...

Выводит справочную страницу Редактора очереди.


О программе...

Содержание - Управление оборудованием - Очереди - Редактор очереди - Меню окна Редактор очереди - О программе...

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Меню Справка / ?Справка по программе...

Предлагает краткое описание Редактора очереди.

Меню Справка / О программе...

открывает следующее окно:


Панель инструментов Редактора очереди

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель инструментов Редактора очереди

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Сохранить
Сохранить и выйти
Отмена
Возврат
Вырезать
Копировать
Вставить
Удалить
Дублировать
Увеличить
Повторить
Сброс
Сменить систему
Вверх
Вниз
Поиск...
Подключить или отключить панель опций .


Вверх, Вниз

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель инструментов Редактора очереди - Вверх, Вниз

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Вверх

Вниз

Двигать выбранную строку или строки вверх или вниз.

Эти команды дают пользователю простую и быструю возможность изменить порядок строк в таблице Редактора очереди .

При изменении порядка строк существует несколько ограничений:

·порядок уже законченных или запущенных анализов не может быть изменен;

·отдельные элементы не могут быть добавлены или удалены из группы проб ( см. Отчет по группе).


Таблица Редактора очереди

Содержание - Управление оборудованием - Очереди - Редактор очереди - Таблица Редактора очереди

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Таблица Редактора очереди определяет системы, которые должны быть использованы для запуска анализа, а также параметры пробы. Это наиболее важная часть настройки очереди.

Каждая строка таблицы Редактора очереди относится к отдельному анализу.

Параметры анализа располагаются в следующих колонках:

№ Порядковый номер анализа в очереди.

Система Файл системы, используемой для получения и обработки данных.

Имя хроматограммы Определяемое пользователем имя хроматограммы.

Это значение изменяет соответствующее поле на странице Общие для итоговой хроматограммы.

Пробирка Позиция пробирки автосамплера.

Обычно это численное значение. Однако для некоторых автосамплеров позиция пробирки задается в особой форме. Обращайтесь к документации по автосамплеру, который вы используете.

Если ваша система не использует, установите в этом поле любое числовое значение.

Это значение изменяет соответствующее поле на странице Проба для итоговой хроматограммы.

Объем Вводимый объем пробы, в микролитрах.

Это значение изменяет соответствующее поле на странице Проба для итоговой хроматограммы.

Разведение Разведение пробы.

Это значение изменяет соответствующее поле на странице Проба для итоговой хроматограммы.

Множитель Это значение изменяет соответствующее поле на странице Проба для итоговой хроматограммы.

Содержание - Отчеты - Метод расчета - Объем, разведение, множитель

Замечание: Объем, Разведение и Множитель являются взаимосвязанными параметрами. Они используются для расчета количества компонента (напр. массы компонента) как для градуировочных анализов, так и для анализов измерений. Подробнee см. приведенный объем и количество.
Замечание: Отклик детектора (площадь пика или высота) связан напрямую с величиной количества компонента, но не концентрации компонента. Так, количество компонента используется при построении градуировочной зависимости. Для исследуемого образца количество компонента рассчитывается из градуировочной зависимости. Подробнее см. Расчет.
Замечание: Значения Разведение и Множитель устанавливаются на 1.0, если эти параметры не используются в вашем анализе.

Концентрация стандарта Концентрация стандартного компонента для расчета при помощи метода относительной концентрации.

Это значение изменяет соответствующее поле на странице Проба для итоговой хроматограммы. Установите это значение на 100.0, если вы не используете метод расчета с помощью относительной концентрации.

Град. точка Уровень градуировки пробы, которая используется для градуировки. Уровень 0 соответствует анализу исследуемого вещества (не градуировка), уровень 1 и выше соответствует градуировочным анализам. Если градуировочный анализ завершен, программа автоматически обновляет уровень градуировки, а также градуировочную зависимость в методе. Обновленная г радуировк а будет использоваться в последующих анализах соответствующего метода. Таблица компонентов и таблица концентраций для метода должны быть предварительно сформированы, чтобы сделать возможной градуировку исходя из очереди.

Число инжекций Число повторных инжекций одной и той же пробы. По умолчанию устанавливается значение 1. Пользователь может установить другое значение при выполнении нескольких инжекций одной и той же пробы. Каждая инжекция может быть обработана отдельно, как индивидуальный анализ со своим собственным отчетом. Также может быть настроен Отчет по всем инжекциям.

Сделано Признак того, что анализ пробы запущен.
0 до запуска хроматограммы
1 и более число анализов, которые были запущены.

Проба Определяемое пользователем имя пробы или основное описание пробы.

Это значение изменяет соответствующее поле на странице Проба для итоговой хроматограммы.

Описание Дополнительное описание пробы.

Это значение изменяет соответствующее поле на странице Проба для итоговой хроматограммы.

Поля в таблице редактируются пользователем. Он также может использовать функции редактирования, доступные в меню и на панели инструментов.

Для каждой пробы можно воспользоваться дополнительными опциями с помощью панели опций.

Если запущен анализ, поле Сделано обновляется, относящаяся к анализу строка в таблице Редактора очереди маркируется КРАСНЫМ цветом, и ее поля не могут редактироваться, пока не произведен сброс очереди.

Дальше:

Выбор элементов в таблице очереди


Выбор элементов в таблице очереди

Выбор элементов в таблице Редактора очереди

Содержание - Управление оборудованием - Очереди - Редактор очереди - Таблица Редактора очереди- Выбор элементов в таблице Редактора очереди

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Для некоторых операций бывает необходимо выбрать один или несколько элементов в таблице очереди.

Для выбора отдельного элемента щелкните по нему кнопкой мыши.

Для выбора отдельных элементов внутри прямоугольника нажмите и удерживайте левую кнопку мыши, протяните курсор мыши, обозначив нужные границы выбираемых параметров (направление движения курсора при этом не имеет значения), а затем отпустите кнопку мыши.

Можно также щелкнуть мышью, обозначив границу (любую, слева или справа) участка с элементами таблицы, которые нужно выделить. Затем нажмите и удерживайте кнопку [SHIFT] на клавиатуре, пока не обозначите кнопкой мыши другую границу выделяемого участка.

Для выбора колонки полностью нажмите на ее заголовок.

Для выбора строки полностью нажмите на ее текущий номер.

При выборе тех или иных элементов в таблице Редактора очереди можно воспользоваться следующими функциями:

Вырезать

Копировать

Вставить

Удалить

Дублировать

Увеличить

Повторить

Сменить систему.

См. также

Отчет по группе.


Панель опций

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель опций

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Кроме основных операций, доступных из таблицы Редактора очереди , для каждой пробы (т.е. строки таблицы) можно воспользоваться дополнительными опциями.

Кнопка [image] на панели инструментов подключает или отключает панель опций.

Панель опций состоит из двух частей. Верхняя, Опции и операции для пробы, представляет собой список опций. При выборе какой-либо опции в нижней части открываются поля для выполнения необходимых настроек.

В списке Опции и операции для пробы доступны следующие опции:

Отчет по анализу Отчет по всем инжекциям Отчет по группе Отчет по градуировке | - эти четыре опции доступны, если если ваша версия программы МультиХром содержит функцию Расширенные отчеты (версии Про, Спектр или заказана отдельно). Если Расширенных отчетов нет, следует воспользовать функцией ю Сделать простой отчет по окончании анализа на странице Отчеты в окне Настройки метода
Сообщение пользователю до анализа Сообщение пользователю после анализа Очистить градуировку Выключить оборудование системы Приостановить очередь Дополнительно (определяемые пользователем параметры пробы) |

Для работы с вышеперечисленными опциями смотри описание отдельных опций.

Дальше:

Отчет по анализу

Отчет по всем инжекциям

Отчет по группе

Отчет по градуировке

Сообщение пользователю до анализа

Сообщение пользователю после анализа

Очистить градуировку

Выключить оборудование системы

Приостановить очередь

Дополнительно


Отчет по анализу

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель опций - Отчет по анализу

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Опция Отчет по анализу доступна в списке Опции и операции для пробы на панели опций. При помощи этой опции формируется отчет для индивидуального анализа.

Эта опция доступна, если если ваша версия программы МультиХром содержит функцию Расширенные отчеты (версии Про, Спектр или заказана отдельно). Если Расширенные отчеты нет, следует воспользовать функцией ю Сделать простой отчет по окончании анализа на странице Отчеты в окне Настройки метода

Работа с опцией

Выделите в списке Опции и операции для пробы строку Отчет по анализу без установки флажка ю.

При этом внизу открывается область Отчет по анализу: список шаблонов, в которой пользователем создается список шаблонов отчета. Он предназначен для выбора шаблонов, по которым создаются отчеты для любой хроматограммы из очереди. Создание и редактирование шаблонов производится при помощи следующих кнопок:

<Добавить...> Добавляется новый шаблон отчета и открывается окно Редактор шаблона отчета для его настройки или импорта ранее созданного шаблона.
<Редактировать...> Открывается окно Редактор шаблона отчета для изменения настроек выбранного шаблона.
<Удалить> Удаляется выбранный шаблон отчета.

Чтобы сформировать отчет по анализу для пробы, выполните следующее:

·Выберите одну или несколько строк в таблице Редактора очереди. Не важно, какие поля при этом выбраны. Настройки работают для выделенных образцов в целом.

·Установите флажок ю Отчет по анализу. Внизу панели опций появляется область Отчет по анализу: список шаблонов.

·Если в данном списке шаблонов уже существует нужный шаблон отчета, установите около него флажок ю. Пользователь может выбрать из списка несколько шаблонов. В этом случае по окончании анализа будут сформированы отчеты по всем выбранным шаблонам.

·Если в списке шаблонов нет нужного шаблона отчета, для добавления нового шаблона нажмите <Добавить...>. Используйте Редактор шаблона отчета для настройки шаблона (или импортируйте шаблон из ранее созданного файла). Выйдите из Редактор шаблона отчета по окончании редактирования. Установите флажок ю около вновь созданного шаблона отчета в списке шаблонов.

·Если необходимо сформировать другие, дополнительные отчеты по анализу, повторите предыдущую операцию.

Если в поле Число инжекций таблицы Редактора очереди задано число больше 1, отчет формируется для каждой инжекции.

Для отказа от этой опции выполните следующее:

·Выберите одну или несколько проб (строки в таблице Редактора очереди). Не важно, какие поля при этом выбраны. Настройки работают для выделенных проб в целом.

·Снимите флажок ю Отчет по анализу в списке Опции и операции для пробы.


Отчет по всем инжекциям

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель опций - Отчет по всем инжекциям

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Опция Отчет по всем инжекциям доступна в списке Опции и операции для пробы на панели опций. При помощи этой опции формируются шаблоны отчета. Опция используется в случае, если параметр Число инжекций в таблице Редактора очереди не меньше 2.

Эта опция доступна, если ваша версия программы МультиХром содержит функцию Расширенные отчеты (версии Про, Спектр или заказана отдельно). Если Расширенных отчетов нет, можно воспользовать сводными отчетами после окончания очереди из окна Открытие хроматограммы.

Отчет по всем инжекциям позволяет получать более точные результаты измерений путем усреднения данных нескольких независимых анализов для одной и той же пробы.

Работа с опцией

Выделите в списке Опции и операции для пробы строку Отчет по всем инжекциям без установки флажка ю.

При этом внизу открывается область Отчет по всем инжекциям: список шаблонов, в которой создается список шаблонов отчета. Он предназначен для выбора шаблонов, по которым создается отчет.

Создание и редактирование шаблонов производится при помощи следующих кнопок:

<Добавить...> Добавляется новый шаблон отчета и открывается окно Настройка сводного отчета для настройки или импорта ранее созданного шаблона.
<Редактировать...> Открывается окно Настройка сводного отчета для изменения настроек выбранного шаблона.
<Удалить> Удаляется выбранный шаблон отчета.

Чтобы сформировать отчет по всем инжекциям, выполните следующее:

·Выберите одну или несколько строк в таблице Редактора очереди.

·Установите флажок ю Отчет по всем инжекциям. Внизу панели опций появляется область Отчет по всем инжекциям: список шаблонов.

·Если в данном списке шаблонов уже существует нужный шаблон отчета, установите около него флажок ю. Пользователь может выбрать из списка несколько шаблонов. В этом случае по окончании анализа будут сформированы отчеты по всем выбранным шаблонам.

·Если в списке шаблонов нет нужного шаблона отчета, для добавления нового шаблона нажмите <Добавить...>. Используйте окно Настройка сводного отчета для настройки шаблона (или импортируйте шаблон из ранее созданного файла). Выйдите из окна Настройка сводного отчета по окончании редактирования. Установите флажок ю около вновь созданного шаблона отчета в списке шаблонов.

·Если необходимо сформировать другие, дополнительные отчеты по всем инжекциям, повторите предыдущую операцию.

Для отказа от этой опции выполните следующее:

·Выберите одну или несколько проб (строки в таблице Редактора очереди). Не важно, какие поля при этом выбраны. Настройки работают для выделенных проб в целом.

·Снимите флажок ю Отчет по всем инжекциям в списке Опции и операции для пробы.


Отчет по группе

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель опций - Отчет по группе

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Опция Отчет по группе доступна в списке Опции и операции для пробы на панели опций. При помощи этой опции формируется шаблон отчета для группы проб в таблице Редактора очереди.

Опция Отчет по группе позволяет объединять результаты ряда анализов в один отчет и выполнять статистические расчеты.

Эта опция доступна, если ваша версия программы МультиХром содержит функцию Расширенные отчеты (версии Про, Спектр или заказана отдельно). Если Расширенных отчетов нет, можно воспользовать сводными отчетами после окончания очереди из окна Открытие хроматограммы.

Работа с опцией

Выделите в списке Опции и операции для пробы строку Отчет по группе без установки флажка ю.

При этом внизу открываются две области: Группа и Отчет по группе: список шаблонов.

Область Группа используется для создания группы проб в таблице Редактора очереди :

Начало Порядковый номер первой пробы в группе (строки в таблице Редактора очереди).
Конец Порядковый номер последней пробы в группе (строки в таблице Редактора очереди).
<Установить по выделенным строкам> Создает или обновляет группу с учетом выбора в таблице Редактора очереди.

Подробнее см. Группа проб.

Отчет по группе формируется только по окончании последнего анализа в группе.

Область Отчет по группе: список шаблонов предназначен для выбора шаблонов, по которым создаются отчеты по группе. Создание и редактирование шаблонов производится при помощи следующих кнопок:

<Добавить...> Добавляется новый шаблон отчета и открывается окно Настройка сводного отчета для настройки или импорта ранее созданного шаблона.
<Редактировать...> Открывается окно Настройка сводного отчета для изменения настроек выбранного шаблона.
<Удалить> Удаляется выбранный шаблон отчета.
ю Использовать только первую инжекцию Значение поля Число инжекций таблицы Редактора очереди может быть больше 1. В этом случае после установки данного флажка отчет будет формироваться только для первой инжекции. В противном случае (если флажок не установлен) будут сформированы отчеты для всех инжекций.

Чтобы сформировать отчет по группе, проделайте следующее:

·Выделите нужную группу проб в таблице Редактора очереди. Подробно о выделении группы см. Группа проб.

·Если в области Отчет по группе: список шаблонов уже существует нужный шаблон отчета, установите около него флажок ю. Пользователь может выбрать из списка несколько шаблонов. В этом случае по окончании анализа будут сформированы отчеты по всем выбранным шаблонам.

·Если в списке шаблонов нет нужного шаблона отчета, для добавления нового шаблона нажмите <Добавить...>. Используйте окно Настройка сводного отчета для настройки шаблона (или импортируйте шаблон из ранее созданного файла). Выйдите из окна Настройка сводного отчета по окончании редактирования. Установите флажок ю около вновь созданного шаблона отчета в списке шаблонов.

·Если необходимо сформировать другие, дополнительные отчеты по всем инжекциям, повторите предыдущую операцию.

Для отказа от этой опции выполните следующее:

·Щелкните по любой строке в группе проб таблицы Редактора очереди.

·Снимите флажок ю Отчет по группе в списке Опции и операции для пробы.

Эта операция снимает выделение группы проб в таблице Редактора очереди.

Дальше:

Группы проб


Группа проб

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель опций - Отчет по группе - Группа проб

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

В группу можно объединять несколько последовательно расположенных проб (строк) в таблице Редактора очереди. В одной очереди могут быть выделены одна или несколько групп.

Группы используются для формирования отчета по группе.

Для создания группы выделите в списке Опции и операции для пробы строку Отчет по группе без установки флажка ю. В нижней части панели опций открываются две области: Группа и Отчет по группе: список шаблонов.

Далее проделайте следующее:

·Выберите одну или несколько последовательных строк в таблице Редактора очереди.

·Нажмите кнопку <Установить по выделенным строкам> области Группа. При этом из выбранных строк создается группа. Аналогично действует установка флажка ю Отчет по группе в верхней области панели опций.

Начало группы (ее первая строка) маркируется голубым цветом, остальные строки группы - светло-голубым .

Созданная группа может быть изменена следующим образом.

Чтобы расширить группу, выберите строки, которые вы хотите добавить к существующей группе, а также одну или несколько строк этой группы. Нажмите кнопку <Установить по выделенным строкам>. Нужные строки будут добавлены к уже существующей группе.

Чтобы сократить группу, выберите внутри нее строки, соответствующие новой группе. Нажмите кнопку <Установить по выделенным строкам>. При этом строки, оказавшиеся за пределами выбора, будут удалены из группы.

Чтобы снять выделение группы, щелкните мышью в любом поле внутри группы, затем снимите флажок ю Отчет по группе в верхней области панели опций. При этом маркировка строк, входивших в группу, будет снята (т.о. группа будет аннулирована). Сами строки сохранятся в таблице Редактора очереди.


Сообщение пользователю до анализа

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель опций - Сообщение пользователю до анализа

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Опция Сообщение пользователю до анализа доступна в списке Опции и операции для пробы на панели опций. Она нужна, чтобы ввести при необходимости текстовое сообщение, которое будет выдаваться пользователю перед началом анализа.

Сообщение выводится в журнале исполнения очереди окна Очередь при выполнении очереди.

Работа с опцией:

Чтобы добавить Сообщение пользователю до анализа для одной или нескольких проб, выполните следующее:

·Выберите одну или несколько строк в таблице Редактора очереди.

·Выберите опцию Сообщение пользователю до анализа. В нижней части панели опций появится окно (с аналогичным названием) для введения текста.

·Введите в это окно текстовое сообщение. При этом в списке Опции и операции для пробы сразу же автоматически устанавливается флажок

ю Сообщение пользователю до анализа.

Чтобы удалить введенное сообщение для одной или нескольких проб, выполните следующее:

·Выберите одну или несколько строк в таблице Редактора очереди. В случае нескольких строк введенные сообщения должны быть одинаковыми!

·Снимите флажок ю Сообщение пользователю до анализа. Эта операция удаляет текст сообщения.

Если пользователь выбрал строки с разными сообщениями (а также если в каких-либо из выбранных строк сообщения есть, а в других отсутствуют), в поле для набора текста появляется предупреждение Выбранные строки содержат разные сообщения. В этом случае пользователь не сможет снять соответствующий флажок, пока не будут выбраны строки с одинаковыми сообщениями.


Отчет по градуировке

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель опций - Отчет по градуировке

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Опция Отчет по градуировке доступна в списке Опции и операции для пробы на панели опцийи Редактора очереди. Эта опция доступна, если ваша версия программы МультиХром содержит функцию Расширенные отчеты (версии Про, Спектр или заказана отдельно).

Опция Отчет по градуировке используется при выполнении или обновлении градуировки очереди. См. описание параметра Град. точка в таблице Редактора очереди.

( В Простом отчете получения Отчета по градуировке, следует воспользовать функцией ю Сделать простой отчет по окончании анализа на странице Отчеты в окне Настройки метода, а в окне Параметры простого отчета в области Другие разделы отчета поставить галочку в строке ю Градуировка )

Опция Отчет по градуировке во многом схожа с опцией Отчет по анализу. Параметры отчета настраиваются таким образом, чтобы пользователь мог легко контролировать правильность результатов градуировки. Отчет по градуировке должен обязательно включать настройки Градуировка и Результаты градуировки в окне Редактор шаблона отчета.

Обычно отчет по градуировке формируется для последней градуировочной пробы в таблице Редактора очереди. Однако он может быть сформирован для любой пробы.

Работа с опцией

Выделите в списке Опции и операции для пробы строку Отчет по градуировке без установки флажка ю.

При этом внизу открывается область Отчет по градуировке: список шаблонов, в котором создается список шаблонов отчета. Он предназначен для выбора шаблонов, по которым создаются отчеты для любой градуировочной пробы из очереди. Создание и редактирование шаблонов производится при помощи следующих кнопок:

<Добавить...> Добавляется новый шаблон отчета и открывается окно Редактор шаблона отчета для его настройки или импорта ранее созданного шаблона.
<Редактировать...> Открывается окно Редактор шаблона отчета для изменения настроек выбранного шаблона.
<Удалить> Удаляется выбранный шаблон отчета

Чтобы сформировать отчет по градуировке, выполните следующее:

·Выберите одну или несколько проб (строки в таблице Редактора очереди).

·Установите флажок ю Отчет по градуировке. Внизу панели опций появляется область Отчет по градуировке: список шаблонов.

·Если в данном списке шаблонов уже существует нужный шаблон отчета, установите около него флажок ю. Пользователь может выбрать из списка несколько шаблонов. В этом случае по окончании анализа будут сформированы отчеты по всем выбранным шаблонам.

·Если в списке шаблонов нет нужного шаблона отчета, для добавления нового шаблона нажмите <Добавить...>. Используйте Редактор шаблона отчета для настройки шаблона (или импортируйте шаблон из ранее созданного файла). Выйдите из Редактора шаблона отчета по окончании редактирования. Установите флажок ю около вновь созданного шаблона отчета в списке шаблонов.

·Если необходимо сформировать другие, дополнительные отчеты по градуировке, повторите предыдущую операцию.

Для отказа от этой опции выполните следующее:

·Выберите одну или несколько проб (строки в таблице Редактора очереди)

·Снимите флажок ю Отчет по градуировке в списке Опции и операции для пробы.


Сообщение пользователю после анализа

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель опций - Сообщение пользователю после анализа

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Опция Сообщение пользователю после анализа доступна в списке Опции и операции для пробы на панели опций. Она нужна, чтобы ввести при необходимости текстовое сообщение, которое будет выдаваться пользователю после окончания данного анализа и перед началом следующего. Сообщение может быть индивидуально для каждой пробы.

Сообщение выводится в журнале исполнения очереди окна Очередь при выполнении очереди.

Работа с опцией:

Чтобы добавить Сообщение пользователю после анализа для одной или нескольких проб, выполните следующее:

·Выберите одну или несколько строк в таблице Редактора очереди.

·Выберите опцию Сообщение пользователю после анализа. В нижней части панели опций появится окно (с аналогичным названием) для введения текста.

·Введите в это окно текстовое сообщение. При этом в списке Опции и операции для пробы сразу же автоматически устанавливается флажок

ю Сообщение пользователю после анализа.

Чтобы удалить введенное сообщение для одной или нескольких проб, выполните следующее:

·Выберите одну или несколько строк в таблице Редактора очереди. В случае нескольких строк введенные сообщения должны быть одинаковыми!

·Снимите флажок ю Сообщение пользователю после анализа. Эта операция удаляет текст сообщения.

Если пользователь выбрал строки с разными сообщениями (а также если в каких-либо из выбранных строк сообщения есть, а в других отсутствуют), в поле для набора текста появляется предупреждение Выбранные строки содержат разные сообщения. В этом случае пользователь не сможет снять соответствующий флажок, пока не будут выбраны строки с одинаковыми сообщениями.


Очистить градуировку

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель опций - Очистить градуировку

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Опция Очистить градуировку доступна в списке Опции и операции для пробы на панели опций.

При настройке этой опции очередь при запуске данного анализа отменяет градуировку метода, используемого для анализа пробы. .

Опция применяется для градуировочных проб, если выполняется (пере)градуировка метода при запуске очереди.

Градуировочной называется проба, для которой значение параметра Град. точка в таблице Редактора очереди устанавливается отличным от 0.

Обычно градуировочные пробы обновляют градуировку только для своего собственного уровня. Это может приводить к ситуации, когда устаревшие градуировочные данные соседствуют с обновленными. Чтобы избежать этого, используйте опцию Очистить градуировку для начальной пробы в очереди.

Работа с опцией:

·Выберите одну или несколько строк в таблице Редактора очереди.

·Установите флажок ю Очистить градуировку в списке Опции и операции для пробы.

Для отказа от опции:

·Выберите одну или несколько строк в таблице Редактора очереди.

·Снимите флажок ю Очистить градуировку в списке Опции и операции для пробы.

При работе с опцией Очистить градуировку (при выборе ее в списке Опции и операции для пробы) независимо от установки флажка в нижней области панели опций появляется нередактируемый комментарий Очистить градуировочные данные до первой инжекции.


Выключить оборудование системы

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель опций - Выключить оборудование системы

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Опция Выключить оборудование системы доступна в списке Опции и операции для пробы на панели опций.

При настройке этой опции очередь выполняет операцию Выключить оборудование системы после окончания анализа.

В большинстве случаев очередь использует одну и ту же систему для всех проб. При этом можно пользоваться опцией Выключить оборудование системы по завершении очереди в окне Очередь.

Если в очереди используется несколько систем, пользователь может настроить функцию Выключить оборудование для каждой системы индивидуально.

Работа с опцией:

·Выберите одну или несколько строк в таблице Редактора очереди

·Установите флажок ю Выключить оборудование системы в списке Опции и операции для пробы.

Для отказа от опции:

·Выберите одну или несколько строк в таблице Редактора очереди.

·Снимите флажок ю Выключить оборудование системы в списке Опции и операции для пробы.

При работе с опцией Выключить оборудование системы (при выборе ее в списке Опции и операции для пробы) независимо от установки флажка в нижней области панели опций появляется нередактируемый комментарий Выключить оборудование текущей системы после последней инжекции.


Приостановить очередь

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель опций - Приостановить очередь

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Опция Приостановить очередь доступна в списке Опции и операции для пробы на панели опций.

После окончания анализа, для которого данная опция была установлена, выполнение очереди приостанавливается.

Данная опция может быть установлена вместе с опцией Сообщение пользователю после анализа. В этом случае сообщение может содержать напоминание пользователю о выполнении определенных действий (например, reconfiguration or maintenance operations.)

Работа с опцией:

·Выберите строку в таблице Редактора очереди.

·Установите флажок ю Приостановить очередь в списке Опции и операции для пробы.

Для отказа от опции:

·Выберите строку в таблице Редактора очереди.

·Снимите флажок ю Приостановить очередь в списке Опции и операции для пробы.

При работе с опцией Приостановить очередь (при выборе ее в списке Опции и операции для пробы) независимо от установки флажка в нижней области панели опций появляется нередактируемый комментарий Приостановить очередь после последней инжекции.


Дополнительно

Содержание - Управление оборудованием - Очереди - Редактор очереди - Панель опций - Дополнительно

Меню Файл / Открыть / Очередь... / Редактировать... или кнопка <Редактор>

Опция Дополнительно доступна в списке Опции и операции для пробы на панели опций.

При помощи этой опции пользователь может задать индивидуальные параметры для каждой пробы. См. Настройках метода: страница Дополнительно

Работа с опцией:

Выделите в списке Опции и операции для пробы строку Отчет по анализу без установки флажка ю.

При этом в нижней части панели опций открывается таблица Индивидуальные параметры для ввода дополнительных параметров пробы, в которой значения полей Параметр, Описание, Значение аналогичны соответствующим значениям полей страницы Дополнительно Настроек метода.

<Добавить параметр> Выводится дополнительное окно Имя параметра для ввода пользователем названия нужного параметра. При нажатии в окне кнопки <OK> введенное имя появляется в таблице Индивидуальные параметры на панели опций. Одновременно автоматически устанавливается флажок ю Дополнительно. Далее можно ввести значения полей Описание и Значение.
<Удалить параметр> Удаляется выбранная в таблице строка. При удалении всех строк таблицы Индивидуальные параметры флажок ю Дополнительно автоматически снимается.

Все поля таблицы можно редактировать (установив курсор на нужное поле).

Поля Параметр и Описание повторяются для всех проб в таблице Редактора очереди. Поле Значение может устанавливаться индивидуально для каждой пробы.

Пустое поле Значение обозначает, что для данной пробы значение не установлено, и этот параметр не применяется к хроматограмме.

Чтобы задать или обновить параметр Значение, выполните следующее:

·Выберите одну или несколько проб (строки в таблице Редактора очереди).

·Отредактируйте при необходимости поле Значение в таблице Индивидуальные параметры.

Для удаления введенных в поле Значение величин выполните следующее:

·Выберите одну или несколько проб (строки в таблице Редактора очереди).

·Очистите при необходимости поле Значение в таблице Индивидуальные параметры.

Обратите внимание, что в методе, используемом при обработке пробы, также могут определяться индивидуальные параметры (см. Настройках метода: страница Дополнительно). Если анализ выполнен, индивидуальные параметры, заданные в очереди, объединяютсяс параметрами, заданными в методе, и применяются к итоговой хроматограмме. Объединенный список индивидуальных параметров может быть пересмотрен в итоговой хроматограмме в Настройках метода: страница Дополнительно.

Объединение индивидуальных параметров происходит по следующим правилам:

·Если поле Значение для какого-либо параметра пустое, этот параметр игнорируется (не применяется при обработке хроматограммы).

·Если поле Значение для параметра в очереди значимое (не пустое), и данный Параметр уже существует в Настройках метода: страница Дополнительно, тогда содержимое поля Значение копируется из очереди. Все то же самое относится к полю Описание.

·Если поле Значение для параметра в очереди значимое (не пустое), и данный Параметр не существует в Настройках метода: страница Дополнительно, тогда этот параметр (все три поля таблицы Индивидуальные параметры на панели опций) добавляется в список параметров итоговой хроматограммы.

·Если в Настройках метода: страница Дополнительно есть параметр, которого нет в очереди, этот параметр применяется при обработке итоговой хроматограммы в неизмененном виде.

·

См. также:

Настройки метода: страница Дополнительно


Документация для отдельных приборов и интерфейсов

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов

Дальше:

Интерфейсы


Интерфейсы

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы

АЦП А24

Градиент


Градиент с 1...4 насосами

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы - Градиент с 1...4 насосами

В ПО МультиХром используется универсальный драйвер для управления группой насосов, формирующих поток элюента в режиме градиента, независящий от типа насосов. Для того чтобы открыть окно драйвера градиента дважды щелкните мышкой по пиктограмме устройства в окне системы. Откроется окно Система управления насосами, состоящее из нескольких страниц.

Дальше:

Градиент - Система управления насосами

Иконка градиента

Окно Система управления насосами

Система управления насосами: ручное управление

Система управления насосами: программа

Система управления насосами: интерфейсы

Система управления насосами: "Связи"

Как установить Градиент

Как управлять Градиентом

Как запрограммировать Градиент


Градиент - Система управления насосами

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы - Градиент с 1...4 насосами

- Градиент - Система управления насосами

Градиент (система упроавления насосами; блок подачи растворителя; SDU ;Solvent Delivery Unit)

- это драйвер виртуального устройства, который снабжен интерфейсом для управления градиентными смесями от одного до четырех элюэнтов высокого и низкого давления. В Градиенте высокого давления для каждого элюэнта используется отдельный насос, Градиенте низкого давления использует один насос с устройством смешивающих клапанов.

В Градиенте могут использоваться различные типы насосов, поддерживаемые программным обеспечением МультиХром , появление окон Градиента зависит от модели насоса.

Каждый насос должен быть подключен к компьютеру с помощью специального кабеля для передачи данных. Тип кабеля для передачи данных зависит от типа насоса. Протокол RS232 обычно используется для обмена данными насоса и ПК.

Значок Градиента в окне Системы используется, чтобы открыть окно Градиента для ручного управления и параметров настройки.

См. также:

Иконка градиента

Окно Система управления насосами

Система управления насосами: ручное управление

Система управления насосами: программа

Система управления насосами: интерфейсы

Система управления насосами: "Связи"

Как установить Градиент

Как управлять Градиентом

Как запрограммировать Градиент


Иконка градиента

Иконка градиента (SDU; системы управления насосами)

 Top Previous Next

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы - Градиент с 1...4 насосами

- Иконка градиента (SDU; системы управления насосами)

Иконка градиента (SDU, системы управления насосами) доступна в окне системы, если градиент был установлен при помощи Мастера установки Новой системы или с помощью установки / Новые устройства / Установить новый вариант устройства в окне системы.

На иконке градиента нарисовано от одного до четырех насосов, одного над другим, в зависимости от типа установленного градиента.

Если система подключена и на иконку градиента нажать правой кнопкой мыши, появится следующее меню:

Открыть | Открыть окно Системы управления насосами для настройки параметров.
Удалить | Удалить Систему управления насосами из системы.

См. также:

Особенности SDU

Окно SDU

Как установить SDU


Окно Система управления насосами

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы - Градиент с 1...4 насосами - Окно Система управления насосами

Иконка градиента / Открыть

Окно Системы управления насосами предназначено для ручного управления градиентной системой и задания начальных параметров и программы управления градиентом.

Вид окна Системы управления насосами является общим для всех типов градиентных систем.

Заголовок окна содержит также (в скобках) название папки и имя файла Системы.

Звездочка (*) в конце заголовка окна означает, что параметры данного драйвера были изменены со времени последнего сохранения Системы на диске.

Окно Системы управления насосами состоит из следующих страниц:

Ручное | установка начальных параметров и ручное управление градиентом
Программа | программа градиента во время разделения.
Интерфейсы | установки отдельных насосов, входящих в систему градиента
Каналы | настройка телеметрических каналов градиентной системы
Связи | связи драйвера градиентной системы с другими драйверами Системы и рабочего стола.
Кнопки: |
<OK> | принять установки и закрыть окно
<Сохранить> | сохранить установки в файле Системы (или Метода)
<Отмена> | отменить сделанные изменения и закрыть окно.

См также:

Особенности SDU

Иконка системы Градиента

Как установить SDU


Система управления насосами: "Ручное управление"

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы - Градиент с 1...4 насосами - Система управления насосами: "Ручное управление"

Страница Ручное диалогового окна Система управления насосами предназначена для ручного управления градиентом (включая индикацию текущих значений расхода и давления), а также для задания начальных параметров системы градиента

Давление

дисплей, показывающий текущее значение давления [MPa]. Это же значение отображается в окне Индикатор.

Поток

дисплей, показывающий текущее значение потока элюента [mL/min]. Это же значение отображается в окне Индикатор.

Новый поток

Новое значение потока элюента. Может вводиться перемещением движка, непосредственным вводом значения или с использованием стрелок увеличения/уменьшения значения параметра.
Диапазон: 0.01 ... 20.00 [мл/мин]. Максимальное значение потока зависит от

- числа насосов (n)

- типа головок

- состава элюента;

и может быть равно сумме потоков всех насосов, входящих в Систему, при составе элюента, соответствующем максимальной подаче всех насосов СГ.

Мин/Макс давление

нижний и верхний пределы по давлению для СГ в целом. Используется датчик давления одного из насосов, указанного на странице Интерфейсы .
Диапазон: 0.0 ... 50.0 [МПа].

%B

парциальный поток для насоса B, в процентах от общего потока.
Диапазон: 0.01 ... 100.00 [%]

%C

парциальный поток для насоса С, в процентах от общего потока.
Диапазон: 0.01 ... 100.00 [%]. Поле появляется, если насос С входит в СГ.

%D

парциальный поток для насоса D, в процентах от общего потока.
Диапазон: 0.01 ... 100.00 [%].Поле появляется, если насос D входит в СГ.

Остановка

Время, после которого все насосы СГ будут остановлены.
Диапазон: 0 ... 99999 [min].
Данная опция используется для задания времени работы насосов СГ в ручном режиме или изократическом разделении, если не активизирована программа градиента

Кнопки:

<Задать>

посылает сделанные установки в насосы СГ. Параметры не будут сохранены в файле Системы (*.smt или *.mtw) пока он не будет записан на диск.

<Запуск>

запуск насосов СГ с установленными параметрами в режиме ручного управления.

<Останов>

остановка насосов СГ в ручном режиме. Данная операция не работает, если запущено разделение.

См.также:

Окно Система управления насосами

СГ: Интерфейсы

Как управлять СГ


Мин./Макс. давление

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы - Градиент с 1...4 насосами - Мин./Макс. давление

Мин/Макс давление - нижний и верхний пределы по давлению для СГ в целом. Для мониторинга используется датчик давления одного из насосов, указанного на странице Интерфейсы. Заданные параметры используются как в ручном режиме, так и при анализе.

Диапазон: 0.0 ... 50.0 [МПа].

Верхний предел устанавливается на 5 - 10 МПа выше ожидаемого рабочего давления или же равным максимальному давлению дли используемой колонки. Если давление в системе превысит верхний предел, все насосы СГ будут немедленно остановлены. Кроме того, цвета поля Давление данного окна и окна Индикаторная панель изменяется в соответствии с установками Вне диапазона .

Нижний предел должен быть установлен заведомо ниже ожидаемого рабочего давления. Если давление становится меньше нижнего предела и остается таковым в течении нескольких ходов поршня, все насосы СГ автоматически останавливаются. При этом цвет поля Давление в окнах Система градиента и Индикаторная панель меняется на принятый для всех величин Вне диапазона.


Система управления насосами: "Программа"

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы - Градиент с 1...4 насосами

- Система управления насосами: "Программа"

Страница Программа диалогового окна Система управления насосами позволяет создать программу работы градиента, исполняемую во время разделения. Программа позволяет управлять одновременно составом подвижной фазы и скоростью потока ( в этом случае должен быть установлен флажок ю Регулировка потока).

Программа выполняется, только если установлен флажок ю Использовать

Программа градиента может иметь длительность как больше, так и меньше, чем продолжительность хроматограммы (сбора данных).

Поток | общий поток системы градиента (СГ), [мл/мин]. Этот параметр используется, если не осуществляется программирование потока элюента. В этом случае флажок Ё Регулировка потока должен быть снят. Диапазон: 0.01 ... 20.00 [мл/мин] (зависит от числа насосов и размера установленных головок, равен сумме максимальных производительностей всех насосов СГ)
ю Остановить насосы по окончании анализа | автоматически останавливает все насосы СГ по окончании программы.
Таблица задания градиента |
№ | число строк в таблице (не редактируемое поле).
Время | время достижения нового значения потока или состава элюента. Диапазон: 0.0 ... 99999 [мин]
Поток | Суммарный поток для всей СГ. Данная колонка доступна, если флажок Ё Показать столбец снят. Диапазон: 0.01 ... 20.00 [мл/мин]
%B | парциальный поток для насоса B, в процентах от общего потока. Диапазон: 0 ... 100 [%]
%C | парциальный поток для насоса С, в процентах от общего потока. Поле появляется, если насос С входит в СГ. Диапазон: 0 ... 100 [%]
%D | парциальный поток для насоса D, в процентах от общего потока. Поле появляется, если насос D входит в СГ. Диапазон: 0 ... 100 [%]
ю Использовать | программа будет выполняться только в случае, если установлен данный флажок
ю Регулировка потока | при установке данного флажка в таблице появляется колонка Поток и становится возможным программирование потока элюента.
Кнопки: |
<Добавить> | добавление новой строки в таблицу задания градиента.
<Удалить> | удаление выбранной строки из таблицы задания градиента.
<Запуск> | Немедленный запуск программы градиента (ручной режим прогона градиента).

См.также:

Окно Система управления насосами


Система управления насосами: "Интерфейсы"

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы - Градиент с 1...4 насосами

- Система управления насосами: Интерфейсы

Страница Интерфейсы диалогового окна Система управления насосами служит для настройки конфигурации Системы градиента.

Число элюентов | число элюентов в СГ. Для систем высокого давления равно числу входящих в СГ насосов.
Насосы | Перечень насосов в составе СГ. Для систем высокого давления насосы совпадают присутствуют в Системе физически, тогда как для систем низкого давления насосы являются виртуальными. Щелчком по кнопкам <A>, <B>, <C>, или <D> можно открыть окно соответствующего насоса , входящего в СГ, для настойки его установок.
Проверка давления | выбор насоса, чей датчик будет использоваться для контроля пределов по давлению.
Время реакции | задание времени реакции на выход давления за установленные пределы [мин].

См.также:

Окно Система управления насосами

Система градиента: Ручное

Система градиента: Программа


Система управления насосами: "Связи"

Система управления насосами: страница Связи

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы - Градиент с 1...4 насосами

- Система управления насосами: страница Связи

Окно Связи содержит информацию о всех устройствах, которые функционально связаны с текущим устройством.

Важнейшей функцией окна - смена порта COM и настройка.

Название Имя интерфейса или устройства. Пользователь может изменять это имя. Связано с выбранным СОМ порта.

ИСПОЛЬЗУЕТСЯ: Эта область содержит список всех устройств, которые используются в текущем драйвере устройства.

Если драйвер устройства управляет отдельным физическим блоком, COM-порт # используется для подключений, перечисленных здесь.

Щелкните правой кнопкой мыши на имени COM-порта для вызова контекстного меню:

Изменить Откройте окно выбора COM-порта. Чтобы изменить COM порт, используемый для подключения устройства, выберите новый неиспользованный COM порт в списке, и нажмите выбрать.

Если драйвер управляет несколькими устройствами (например, SDU), все управляемые устройства, перечисленные здесь. Дважды щелкните нужный элемент, чтобы открыть окно устройства.

Используется: Эта область содержит список драйверов и систем, использующих текущее устройство.
ДОЧЕРНИЕ УЗЛЫ: Эта область перечисляет суб-устройства, каналы передачи данных и процессы, которые порождаются от текущим драйвером..

См.также:

Окно Система управления насосами

Параметры COM порта

Выбор COM порта

Журнал COM порта


Как установить Градиент

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы - Градиент с 1...4 насосами

- Как установить Градиент

1. Выключите компьютер и все инструменты, связанные с ним.

2. Для каждого насоса, используемого для системы градиент смесителя высокого давления, подключите разъем RS232 на насосе и один из разъемов RS232 ПК с помощью соответствующего кабеля.

3. Подключите выходные капилляры насоса, как описано в руководстве по установке.

4. Включите компьютер и все приборы, подключенные к нему и включите программу МультиХром.

5. Для каждого используемого насоса, включите внешнее управления с помощью клавиши <Ext.> на передней панели насоса, (некоторые насосы не требуют эту операцию и автоматически переключиться на внешний режим).

6. Откройте систему, в которой градиент должен быть установлен.

В меню этого окна Системы выберите : Настройки / Новые устройства / Добавить новое устройство, откроется окно выбора устройства.

7. Выберите градиент с 1...4 насосами из группы Насосы и COM порты к которым подключены насосы и щелкните по кнопке <Добавить>. Иконка градиента появится в окне Системы

8. Нажмите кнопку <Закрыть> в окне Добавлить внутренние устройства в систему.

9. В меню окна Система нажмите на Система / Сохранить. Введите имя файловой системы * .smt для сохранения и нажмите на кнопку <Сохранить>.

Примечание: Градиент также может быть установлен во время установки новой системы с помощью мастера системы.

См. также:

Градиент - Система управления насосами

Окно Система управления насосами


Как управлять Градиентом

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы - Градиент с 1...4 насосами - Как управлять Градиентом

1. Откройте систему со значком градиента.

2. Подключите систему.

3. Дважды щелкните по значку Градиента или нажмите на пиктограмму, используя правую кнопку мыши и выберите Открыть. Откроется окно Системы управления насосом .

4. Выберите страницу Система градиента: "Ручное управление" для ручного управления системой управления насосом и измените параметры с требуемыми значениями. Нажмите на <Установить> (SET), чтобы отправить новые настройки сразу к насосам..

5. Нажмите на <Старт>, чтобы запустить систему управления насосом или на <Стоп> для остановки системы управления насосом.

6. Нажмите на <Сохранить>, чтобы сохранить измененные параметры в системном файле.

7. Нажмите <ОК>, чтобы закрыть окно Системы управления насосом.

См. также:

Иконка градиента

Система управления насосами: ручное управление


Как запрограммировать Градиент

Содержание - Управление оборудованием - Документация для отдельных приборов и интерфейсов - Интерфейсы - Градиент с 1...4 насосами

- Как запрограммировать Градиент

1. Откройте систему со значком градиента.

2. Дважды щелкните значок градиента или нажмите на пиктограмму, используя правую кнопку мыши и выберите Открыть, чтобы открыть окно Системы управления насосом.
Откройте вкладку Программа и задайте программу работы Системы управления насосами.

3. Нажмите <Добавить>, чтобы добавить новую строку программы.

Введите время в минутах в колонке Время (время в первой строке должно быть 0).

Введите поток (в мл / мин) в колонку потока.

Введите парциальные потоки в процентах от общего потока для насосов B, C и D в колонке % B, % C и % D.
4. Нажмите <Добавить>, для добавления новых строк программы или нажмите <Удалить> для удаления строк программы.
5. Установите флажок ю Использовать для того, чтобы программа запускалась при включении насоса.
6. При желании, запустите программу немедленно вручную кнопкой <Старт>.
7. Нажмите <Сохранить>, чтобы сохранить программу в системном файле.
8. Нажмите <ОК>, чтобы закрыть окно Системы управления насосом.

См. также:

Система управления насосами: Программа

Окно Система управления насосами


Метод

Содержание - Метод

Метод - это информация о способе сбора, обработки данных и получения отчета с результатами анализа.

В методе хранятся параметры разметки пика, данные градуировки, шаблоны отчета и другие настройки. Также в методe хранится административная информация, описывающая тип анализа.

В ходе хроматографического анализа метод работает в четком соответствии с относящейся к нему системой. Он связан с системой через настройки Самописца. Метод может быть внутренним или внешним для системы. В большинстве случаев рекомендуется использование внутреннего метода.

Метод и относящаяся к нему система полностью определяют настройки хроматографического анализа.

Методы хранятся в виде *.mtw файлов.

Обычно метод доступен при использовании команды Открыть метод в контекстном меню иконки Самописец (см. также Окно Самописец). Также метод может быть открыт и сохранен при помощи соответствующих команд меню Файл.

Основные настройки метода задаются из меню Метод главного меню программы МультиХром.

Другие настройки доступны из меню главного окна. Большинство опций также представлены на панели инструментов.

Замечание: Обычно не выполняют настройку пустого метода (без хроматографических данных). Вместо этого делают первую градуировочную хроматограмму для вновь созданного метода. На этом этапе надо только определить продолжительность хроматограммы на странице Общие окна Настройки метода. По окончании хроматограммы проведите все необходимые настройки метода для данной хроматограммы: установите параметры разметки, задайте таблицу компонентов, настройте градуировку, отчеты и т.д. По окончании сохраните метод из хроматограммы при помощи команды Сохранить метод.

В ходе хроматографического анализа полная копия метода, равно как и копия системы, используемые для сбора данных, "прикрепляются" к исходным данным хроматограммы и записываются в файл хроматограммы. Таким образом, вся информация, используемая для сбора данных, всегда доступна пользователю. Это позволяет пересматривать инструменты настройки и параметры обработки. Также можно воспроизвести в точности анализ позднее.

Некоторые примеры методов могут быть размещены в каталоге Метод.

Дальше:

Операции с файлами методов

Настройки метода

Каналы хроматограммы

Разметка хроматограммы на пики

Градуировка

Расчет


Операции с файлами методов

Содержание - Метод - Операции с файлами методов

Методы хранятся в виде *.mtw файлов.

Дальше:

Новый метод

Открыть метод

Сохранить метод

Сохранить метод как


Новый метод

Содержание - Метод - Операции с файлами методов - Новый метод

Меню Файл / Создать / Метод..

Для создания нового внешнего метода загружается существующий метод (*.mtw) из каталога Methods и сохраняется под новым именем.

Новый внутренний метод создается автоматически при настройке Системы.

См. также:

Открыть метод


Импортировать, экспортировать метод

Содержание - Метод - Операции с файлами методов - Импортировать, экспортировать метод

В окне Системы дважды кликните по иконке самописца, откроется окно Самописца, выберите Внутренний метод, активируются кнопки Импортировать и Экспортировать


Открыть метод

Содержание - Метод - Операции с файлами методов - Открыть метод

Меню Файл / Открыть / Метод...

Чтобы открыть внешний метод системы выберите ( Меню Файл / Открыть / Метод...). В папке Methods выберите файл с существующим внешним методом (*.mtw) . При его открытии откроется пустое окно хроматограммы.

Также внешний метод системы системы можно открыть из контекстного меню, которое появляется при щелчке правой кнопки мыши по иконке Самописца, которая находится в окне Системы.

Чтобы открыть внутренний метод системы используйте команду Открыть метод в контекстном меню Самописца, которое появляется при щелчке правой кнопки мыши по иконке Самописца, которая находится в окне Системы.

В заголовке окна хроматограммы располагается имя файла метода и номер текущего анализа.

Звездочка ( * ) после имени метода появляется в том случае, если метод был изменен с момента последнего сохранения.

См. также

Окно Самописец.


Сохранить метод

Содержание - Метод - Операции с файлами методов - Сохранить метод

Меню Файл / Сохранить / Метод

Записывает текущий метод под тем же именем и в той же директории. Эта команда применяется для методов и хроматограмм.

Для хроматограмм данная опция обновляет метод, относящийся к хроматограмме, в соответствии с настройками хроматограммы.


Сохранить метод как

Содержание - Метод - Операции с файлами методов - Сохранить метод как

Меню Файл / Сохранить метод как...

Записывает текущий метод в файл под другим именем либо извлекает метод из текущей хроматограммы и сохраняет его под другим именем.


Настройки метода

Содержание - Метод - Настройки метода

Меню Метод / Настройка метода...

или иконка на панели инструментов главного окна

Эта часть Меню Метод позволяет установить или просмотреть наиболее общие параметры метода.

Открывается окно Настройки метода, состоящее из следующих страниц:

Общие | наиболее общая часть окна Настройки метода.
Проба | описание пробы.
Дополнительно | дополнительные параметры пробы.
Комментарий | комментарии пользователя о хроматограмме.
Колонка | информация о колонке.
Элюент | информация об элюэнте.
Фильтры | выбор и настройка методов фильтрации шумов.
Обработка | перечень действий, выполняющихся автоматически после завершения хроматограммы.
Экспорт | настройка автоматического экспорта данных после завершения хроматограммы.
Формулы | параметры, которые используются для различных типов вычислений.
Шум | настройка опций для вычисления сигнала шума.
Расчет | открывает окно Расчет для настройки общих параметров процедуры расчета.
Отчеты | открывает окно Отчеты для настройки Расширенного отчета.

Кнопки

<OK> | Принять параметры.
<Отмена> | Отменить изменения.
<Применить> | Принять измененные параметры.

Дальше:

Общие

Проба

Дополнительно

Комментарий

Колонка

Элюент

Фильтры

Обработка

Экспорт

Формулы

Шум

Расчет

Отчеты


Стр. Общие

Настройки метода: страница Общие

Содержание - Метод - Настройки метода - страница Общие

Страница Общие содержит описание метода и является частью окна Настройки метода.

Страница Общие может быть включена в отчет путем установки флажка ю Общие в окне Параметры простого отчета.

Имя Определяемый пользователем заголовок (имя) хроматограммы. Обычно это поле относится к отдельному анализу, но не к методу. Однако вы можете установить значение этого поля и сохранить его в методе. В этом случае сохраненное значение может быть значением по умолчанию для каждого последующего запуска анализа в этом методе.

Очереди: Если запущена Очередь, значение этого поля берется из поля Имя таблицы Очереди.

Продолжит. Продолжительность хроматограммы в единицах удерживания. Данное поле может редактироваться при запуске метода или во время анализа. После окончания хроматограммы данное поле содержит продолжительность сбора данных и не может редактироваться. Для определения продолжительности анализа используйте окно Самописец.
Метод Полное имя файла метода, использованного для получения данных (только для чтения).
Данные Полное имя файла текущей хроматограммы. Формируется автоматически из времени и даты запуска хроматограммы (только для чтения).
Запуск Дата и время старта хроматограммы. Это значение не может быть никем изменено (только для чтения).
Запись Дата и время последнего изменения и записи хроматограммы (только для чтения).

Детектор Определяемое пользователем название детектора. Это поле является кратким описанием используемого прибора.
Каналов Число каналов измерения для этого анализа. Это поле устанавливается автоматически при запуске анализа. Для общих целей ЖК/ГХ канал обычно один. Для диодно-матричного детектора это значение может быть различным.
Частота измерений, тчк/сек Частота сбора данных.
Оператор Имя пользователя, проводившего данный анализ. Берется системой из списка пользователей. Если анализ запущен, в этом поле выводится полное имя текущего пользователя. В методе это поле не заполнено.
Град. точка Если текущий анализ используется для градуировки, значение поля Град. точка положительно, в противном случае оно равно 0. Вы можете изменить это значение после запуска хроматограммы (в случае одиночной хроматограммы).
Очереди: Если запущена Очередь, значение этого поля берется из поля Град. точка таблицы Очереди.
Номер анализа Номер текущего анализа. Ведется автоматическая сквозная нумерация всех полученных хроматограмм с момента установки системы МультиХром (только для чтения).
Замечание: Пользователь может изменить Номер анализа, используя комбинацию клавиш [Ctrl]+[F8]. Открывается окно Номер анализа, в котором в поле Номер текущего анализа можно установить желаемую величину.

Инжекция Определяет номер инжекции для текущего анализа и общее количество инжекций для пробы. Это поле заполняется, если выполняется очередь. См. поля Инжекций и Сделано в таблице очереди. Если анализ запускается вне очереди, в этом поле устанавливается значение 1/1. В методе значение этого поля устанавливается равным 0/0.

Дальше:

Имя


Имя

Содержание - Метод - Настройки метода - страница Общие - Имя

Имя - это имя хроматограммы, которое появляется как заголовок в окне хроматограммы.

См. Настройки метода: страница Общие.

Имя также размещено в окне Открытие хроматограммы как дополнительная информация.

Очереди: если идет Очередь, это значение берется из поля Имя таблицы Очереди.


Стр. Проба

Настройки метода: страница Проба

Содержание - Метод - Настройки метода - страница Проба

Меню Метод / Проба...

Страница Проба является частью окна Настройки метода. Она может быть включена в отчет путем установки флажка ю Проба в окне Настройка отчета.

Информация на этой странице относится к отдельному анализу. Однако пользователь может настроить здесь любые параметры и хранить их в методе. В этом случае сохраняемые значения будут являться значениями по умолчанию для каждого последующего анализа данного метода.

Проба | Определяемое пользователем имя пробы или основное описание пробы (макс. 256 символов) Очереди: Поле Проба берется из таблицы очередей, если выполняется очередь.
Описание | Дополнительное описание пробы (макс. 256 символов). Очереди: Поле Описание берется из таблицы очередей, если выполняется очередь.
Объем | Объем пробы в микролитрах. Очереди: Поле Объем берется из таблицы очередей, если выполняется очередь.
Разведение | Разведение пробы. Очереди: Поле Разведение берется из таблицы очередей, если выполняется очередь.
Множитель | Безразмерный нормирующий множитель, позволяющий учесть количество исходного образца в произвольных единицах. Очереди: Поле Множитель берется из таблицы очередей, если выполняется очередь.

Содержание - Отчеты - Метод расчета - Объем, разведение, множитель

Замечание: Объем, Разведение и Множитель являются взаимосвязанными параметрами. Они используются для расчета количества компонента (напр. массы компонента) как для градуировочных анализов, так и для анализов измерений. Подробнee см. приведенный объем и количество.
Замечание: Отклик детектора (площадь пика или высота) связан напрямую с величиной количества компонента, но не концентрации компонента. Так, количество компонента используется при построении градуировочной зависимости. Для исследуемого образца количество компонента рассчитывается из градуировочной зависимости. Подробнее см. Расчет.
Замечание: Значения Разведение и Множитель устанавливаются на 1.0, если эти параметры не используются в вашем анализе.

Пробирка | Номер позиции автосамплера для отбора текущей пробы. Очереди: Поле Пробирка берется из таблицы очередей, если выполняется очередь.
Концентрация внутреннего стандарта | Концентрация стандартного компонента для расчета с использованием метода относительной концентрации. См. Настройки метода: страница Расчет. Очереди: Поле Концентрация внутреннего стандарта берется из таблицы очередей, если выполняется очередь.
Дата/время отбора пробы | это поле может быть изменено пользователем при необходимости. По умолчанию системой вводятся дата и время запуска хроматограммы.

Дальше:

Множитель

Разведение


Множитель

Содержание - Метод - Настройки метода - страница Проба - Множитель

Множитель

безразмерная величина, позволяющая учесть, количество исходного образца в произвольных единицах, например, количество исходного образца в соответствие с требованием некоторых фармацевтических методик, массу навески при приготовлении раствора и т. п. По умолчанию равен 1

Коэффициент Множитель является безразмерной величиной.

При выполнении анализов, включенных в очередь, на странице Проба параметр Множитель заменяется значением, указанным для него в соответствующей строке Таблицы очереди, далее это значение используется для расчетов.

См. также

Приведенный объем


Разведение

Содержание - Метод - Настройки метода - страница Проба - Разведение

Разведение

Разведение пробы.
Очереди: Поле Разведение берется из таблицы очередей, если выполняется очередь.

Коэффициент Разведение является безразмерной величиной.


Стр. Дополнительно

Настройки метода: страница Дополнительно

Содержание - Метод - Настройки метода - Дополнительно

Страница Дополнительно является частью окна Настройка метода.

Здесь представлены параметры, задаваемые пользователем. Обычно эти параметры относятся к отдельной пробе и служат дополнением к странице Проба.

Параметры страницы Дополнительно могут быть как числовыми, так и текстовыми (буквенными).

В отчетах параметры страницы Дополнительно перечислены в области Проба (по умолчанию).

Параметры пользователя могут использоваться в формулах пользователя, а также в логических и арифметических формулах в Расширенных отчетах.

Параметр | Буквенное обозначение параметра. Это обозначение требуется для идентификации параметра при работе с формулами пользователя и очередями.
Описание | Дополнительное редактируемое пользователем описание параметра. Обычно описывается, что именно обозначает параметр.
Значение | Значение параметра. Если определено в методе, оно по умолчанию оносится к каждому анализу данного метода. Пользователь может изменить это значение после запуска анализа (в случае отдельного анализа). Кроме того параметры для каждого анализа могут быть заданы в Редакторе очереди.
Добавить | Добавить еще один параметр в список.
Удалить | Удалить выбранный параметр из списка.

Список параметров (поля Параметр и Описание) должен быть определен в методе, тогда как поле Значение относится отдельно к каждому анализу.


Стр. Комментарий

Настройки метода: страница Комментарии

Содержание - Метод - Настройки метода - страница Комментарии

Страница Комментарий является частью окна Настройка метода и служит для введения любых текстовых комментариев пользователя в описание метода или хроматограммы. Используйте эту страницу, чтобы ввести дополнительную информацию о хроматограмме, не включенную в другие разделы окна Настройки метода. При установке флажка ю Комментарий в окне Параметры простого отчета страница может быть включена в отчет.

Если комментарии определяются в методе, последующие запуски метода относят эти комментарии ко всем полученным этим методом хроматограммам.


Стр. Колонка

Настройки метода: страница Колонка

Содержание - Метод - Настройки метода - страница Колонка

Страница Колонка является частью окна Настройка метода. Ее настройки могут быть включены в отчет путем установки флажка ю Колонка в окне Параметры простого отчета.

Номер | Серийный номер колонки, текстовое поле.
Вн. диам. | Внутренний диаметр колонки в мм.
Длина | Длина колонки в мм. Используется для расчета линейной скорости потока.
Сорбент |
 | Описание колонки, текстовое поле.
Размер частиц | Размер частиц сорбента в мкм. Эта величина используется для расчета приведенной высоты теоретической тарелки (приведенная высота экв. ТТ).
Мертвый объем | Мертвый объем колонки, в % от объема колонки (пористость). Используется для вычисления логарифмического индекса, коэффициента емкости и линейной скорости потока. Рассчитывается системой в соответствии с настройками окна Формулы.
Предколонка |
Вн. диам. | Внутренний диаметр предколонки в мм.
Длина | Длина предколонки в мм (при отсутствии предколонки устанавливается значение 0).


Стр. Элюент

Настройки метода: страница Элюент

Содержание - Метод - Настройки метода - страница Элюент

Страница Элюент является частью окна Настройки метода. Она может быть включена в отчет путем установки флажка ю Элюент в окне Параметры простого отчета.

Элюент A Описание состава элюента.
Элюент Б Описание состава элюента.
Элюент В Описание состава элюента.
Элюент Г Описание состава элюента.

Поток Скорость потока в мл/мин или в мкл/мин. Скорость потока используется для пересчета временных единиц удерживания в объемные. Если Система управляет насосами, в данное поле автоматически заносится установленная в системе подачи растворителей скорость. В противном случае поле сохраняет введенное пользователем значение. Значение скорости потока в насосе при запуске системы вводится в это поле при инжекции автоматически.
Давление Давление системы в МПа, psi, бар или атм. Измеренное значение давления в насосе вводится в это поле автоматически при инжекции.
Темп. В это поле вы можете ввести температуру термостата колонки или температуру внешней среды, °C. Измеренное значение температуры термостата (если доступно) вводится в это поле автоматически при инжекции.

________________________________________________________________

Элюент А (B, C) состав подвижной фазы в насосах А, В и С, соответственно
Поток объемная скорость подвижной фазы, мкл/мин. Используется при выборе объемных единиц удерживания по оси Х хроматограммы и для пересчета площадей пиков в объемные единицы. Если Система управляет насосами, в данное поле автоматически заносится установленная в системе подачи растворителей скорость. В противном случае поле сохраняет введенное пользователем значение.
Давление давление на входе колонки, бар. Если в состав Системы входит датчик давления, в данное поле автоматически заносится давление в системе на момент ввода пробы. В противном случае поле сохраняет введенное пользователем значение.
Темп. температура термостата колонки, °C. Если в состав Системы входит термостат колонок, в данное поле автоматически заносится температура термостата на момент ввода пробы. В противном случае поле сохраняет введенное пользователем значение.


Стр. Фильтры

Настройки метода: страница Фильтры

Содержание - Метод - Настройки метода - страница Фильтры

Меню Обработка / Дополнительно... / Отфильтровать/Сжать...

Страница Фильтры окна Настройка метода позволяет определять параметры для фильтрации шумов.

Фильтрация шумов применяется для исходных данных до их обработки.

В соответствии с GLP (Надлежащая лабораторная практика) фильтрация шумов не изменяет исходных данных. Хроматограмма всегда хранит исходные исходные данные и никогда не изменяет их.

Пользователь может несколько раз менять настройки фильтров для получения лучших результатов. Новые настройки фильтрации шумов применяются к исходным исходным данным.

Фильтрация шумов может значительно повысить точность обнаружения и идентификации, а также улучшить внешний вид хроматограммы.

Методы фильтрации шумов

При использовании фильтрации процедура, соответствующая выбранному типу фильтра, выполняется для группы точек, число которых задается величиной щели. Для всех фильтров (кроме Делителя частоты) это значение может быть только нечетным числом больше 1.

·Если пользователь вводит четное число, происходит автоматическое прибавление 1.

·Если пользователь вводит 1, происходит автоматическая замена на 0, который означает отсутствие фильтрации.

Выбросы

Устраняет только отдельные выбросы. Не влияет на остальные точки хроматограммы. Значение выброса заменяется полусуммой значений двух соседних сигналов.

Медиана

Проводит фильтрацию методом медианы. Параметр "Щель" определяет степень сглаживания. При значении щели, равном 0, сглаживание не проводится. Метод хорошо подходит для сглаживания шумов базовой линии. Однако при больших степенях сглаживания может искажаться форма пиков и положение их максимума.

Делитель частоты

Несколько соседних точек при этом заменяются одной с усредненным значением. При значении параметра, равном 1, сглаживание не проводится. Диапазон ввода: 1 ... 255.

Адаптивный

Для адаптивного доверительного фильтра. Ненулевое значение активирует этот фильтр. Он применяется после Делителя частоты. Таким образом щель определяется в точках с уменьшенной частотой измерений.

Савицкого-Голея

Проводит фильтрацию методом Савицкого-Голея с использованием аппроксимации полиномом. Параметр Щель определяет степень сглаживания. При значении щели, равном 0, сглаживание не проводится. Метод эффективен для сохранения высокочастотных составляющих хроматограммы. Не изменяет положения максимумов пиков и их форму.

Гауссиана, щель

Проводит фильтрацию методом Гаусса. Параметр "Щель" определяет степень сглаживания. При значении щели, равном 0, сглаживание не проводится. Метод хорошо подходит для сглаживания шумов пиков правильной формы.

Частота измерений, тчк/сек

Скорость сбора данных АЦП или детектором, без учета делителя частоты. Данный параметр можно изменить только в настройках соответствующего АЦП или прибора. Значение скорости сбора данных хроматограммы (только для чтения, актуально только для текущих или записанных хроматограмм).

Общее число точек

Суммарное число точек в хроматограмме, с учетом делителя частоты (только для чтения).

Минимальный склон пика,

точек

Число измерений на ширину (h/2) самого узкого пика, (только для чтения). Эта информация применяется для выбора Делителя частоты и/или правильного значение щели фильтров.

_______________________________________________________________

Операции фильтрации шумов не изменяют исходные данные, поэтому можно пользоваться ими без ограничений: достаточно снять флажки или установить нулевые значения степени сглаживания, и хроматограмма примет исходный вид. Операции делитель частоты (сжатие данных ) и фильтрация выбросов в данной версии программы также реализована как фильтр.

Замечание: в качестве альтернативного фильтрации варианту в некоторых случаях можно также использовать операцию Интерполировать начало/конец базовой линии в диалоговом окне Разметка .

Дальше:

Фильтрация шумов

Делитель частоты

См. также:

Вычисляемые каналы: фильтрация


Фильтрация шумов

Содержание - Метод - Настройки метода - Страница Фильтры - Фильтрация шумов

Полученные данные всегда хранятся в памяти компьютера в виде необработанных "сырых" данных. Для обработки данных: поиска пиков, рассчета площадей и т.д. используется вторая копия данных, к которой применены методы фильтрации шумов. В программе есть несколько алгоритмов фильтрации: выбpосы, медианный , адаптивный доверительный фильтр, фильтр Савицкого-Голея и фильтр Гаусса. Они могут применяться к исходным данным в том порядке, в котором они упомянуты.

Настройка фильтрации шумов требует достаточно высокой квалификации персонала. Для облегчения настройки в окне Параметры разметки имеется опция Автоматическая фильтрация шумов, продублированная на странице фильтров. Применение этой опции дает результаты, близкие к оптимальным; параметры фильтрации выбираются в зависимости от ширины ожидаемых пиков.

Применение фильтров - обратимое действие. При изменении настроек фильтрации шумов программа начинает с сырых данных, и повторно применяет все заказанные фильтры с новыми настройками.

При использовании фильтрации процедура, соответствующая выбранному типу фильтра, выполняется для группы точек, число которых задается величиной щели. Для всех фильтров (кроме Делителя частоты) это значение может быть только нечетным числом больше 1.

·Если пользователь вводит четное число, происходит автоматическое прибавление 1.

·Если пользователь вводит 1, происходит автоматическая замена на 0, который означает отсутствие фильтрации.

Фильтр Выбросы сглаживает первую и последнюю точки хроматограммы и точки, определяемые как выбросы. Значение выброса заменяется полусуммой значений двух соседних сигналов.

В Медианном методе фильтрации значения внутри окна сортируются по возрастанию отклика и отклик, соответствующий середине окна, заменяется значением середины сортированного ряда. Этот метод наименьшим образом портит хроматографические пики, улучшает базовую линию и эффективно удаляет одиночные выбросы. В этом случае значение выброса заменяется одной из соседних точек.

Фильтр выбросов и Медианный фильтр работают до применения делителя частоты для сжатия данных.

Делитель частоты позволяет сократить частоту сбора данных. Если значение этого параметра равно n > 1 (значение по умолчанию), n последовательных точек суммируются и при обработке данных используется суммарное значение. Значение делителя частоты может варьироваться в пределах 1 - 255. В некоторых случаях сжатие может существенно ускорять обработку данных без потери точности вычислений.

Фильтр Савицкого-Голея хорошо описан в литературе. В данном приложении он представляет локальную полиномиальную регрессию третьей степени внутри окна для определения сглаженного значения для каждой точки. Используется центральное значение полиномиальной регрессии. Этот сглаживающий фильтр не меняет площадь пиков.

Фильтр Гаусса рассчитывает взвешенную сумму всех точек внутри интервала с распределением весов по Гауссу. Рассчитанное значение заменяет исходное. Пики после фильтрации становятся немного меньше и шире, но их площадь не меняется. Функция весов в фильтре Гаусса определяется как:

,

где i - индекс точки,

i0 - индекс центральной точки интервала (который аппроксисируется).

В основе Адаптивного доверительного фильтра лежит традиционный фильтр Савицкого-Голея, но адаптивный фильтр выбирает аппроксимацию с минимальным доверительным интервалом оценки сигнала.

Он представляет локальную полиномиальную регрессию третьей степени внутри окна аналогично сглаживающему фильтру Савицкого-Голея. Он меняет окно и представляет нецентральную аппроксимацию для получения лучшего представления необработанных данных.
Реальная аппроксимация может быть выполнена при использовании

, [image] , [image] , [image] , [image] ,

в зависимости от шума исходных данных и от того, насколько быстро изменяется сигнал детектора.

См. также:

Настройки метода: страница "Фильтры"

Вычисляемые каналы: фильтрация

Основные положения программы


Удалить Систему

Делитель частоты

Содержание - Метод - Настройки метода - Страница Фильтры - Делитель частоты

Делитель частоты позволяет сократить частоту сбора данных.

Если значение этого параметра равно n > 1 (значение по умолчанию), n последовательных точек суммируются и при обработке данных используется суммарное значение. Значение делителя частоты может варьироваться в пределах 1 - 255. В некоторых случаях сжатие может существенно ускорять обработку данных без потери точности вычислений.


Стр. Обработка

Настройки метода: страница Обработка

Содержание - Метод - Настройки метода - страница Обработка

Страница Обработка является частью окна Настройки метода.

Эта страница содержит список действий, которые выполняются автоматически в течение анализа или после завершения хроматограммы.

Действия во время измерения:
Задержка старта | Задержка старта после инжекции перед началом сбора данных data, в мин. Используйте эту опцию при наличии лишних данных в начале хроматограммы.
ю Записывать каждые ... мин | Если флажок установлен, выполняется автоматическая запись хроматограммы на диск во время приема данных. Введение определенного значения (мин) позволяет установить периодичность записи хроматограммы на диск (на случай сбоя) во время приема данных. Если установлен 0, резервная запись не производится.
Действия по завершению:
ю Показать все | Если флажок установлен, происходит автоматическое масштабирование по осям X и Y так, чтобы хроматограмма соответствовала размерам окна.
ю Закрыть окно | Закрывает окно хроматограммы после окончания анализа. Рекомендуется установить эту опцию при работе с очередями. Иначе многочисленные окна с хроматограммами израсходуют ресурсы системы.
Обновлять времена компонентов в анализах:
ю Градуировочных | По окончании анализа обновляет времена удерживания компонентов в градуировочных хроматограммах.
ю Всех | По окончании анализа обновляет времена удерживания всех обнаруженных компонентов во всех хроматограммах. Будьте внимательны при установке этой опции.
Каталог хроматограмм | Каталог, в котором хранятся файлы хроматограмм. Установите его в меню Метод чтобы определить место специально для этого метода. Используйте кнопку <Просмотр...> для выбора другого каталога или создания нового.


Стр. Экспорт

Настройки метода: страница Экспорт

Содержание - Метод - Настройки метода - страница Экспорт

Страница Экспорт является частью окна Настройки метода.

Вы можете установить автоматический экспорт данных хроматограммы, установок метода и результатов анализа. Это может понадобиться, если нужно взаимодействие с другими программами.

В настоящее время программа поддерживает экспорт в следующих форматах:

AIA Экспортировать хроматограммы в формате AIA (Analytical Instrument Association).
TXT Экспортировать хроматографические исходные данные в текстовый файл (формат ASCII).
XML Экспортировать настройки метода, хроматографические исходные данные и результаты анализа в файл XML.

Установите этот флажок для автоматического экспорта после завершения анализа.

Сделать экспорт Произвести немедленный экспорт выбранных хроматограмм из экспортного списка, нажав эту кнопку.
Добавить Добавить пункт в экспортный список. Кнопка открывает окно Настройка экспорта.
Редактировать Редактировать выбранный пункт в экспортном списке. Кнопка открывает окно Настройка экспорта.
Удалить Удалить выбранный пункт из листа экспорта.

Дальше:

Настройка экспорта


Настройка экспорта

Содержание - Метод - Настройки метода - страница Экспорт - Настройка экспорта

Окно Настройка экспорта открывается кнопками <Добавить> и <Редактировать> на листе Экспорт окна Настройки Метода.

В некоторых полях этого окна может использоваться макроязык для определения имен файлов и каталогов.

Вспомогательная кнопка [image] служит для выбора макроопределений из списка.

Каталог для вывода Имя каталога, в который программа записывает экспортируемый файл.
Имя файла Имя экспортируемого файла. Расширение файла здесь не определяется! Оно прикрепляется автоматически.
Формат вывода Формат файла экспорта. Расширение файла прикрепляется на основании этого выбора.

Внешняя программа Имя внешней программы может быть определено сразу же после окончания экспорта. Внешняя программа может осуществлять собственную обработку данных, представлять специализированные отчеты пользователя, экспортировать данные в LIMS или другие базы данных и т.д.

Параметры для программы Дополнительные параметры, которые могут потребоваться для внешней программы. В большинстве случаев это полное имя экспортируемого файла, определяемое через макро &(EXPFNAME).

См. также:

Настройки метода: страница Экспорт

Макроязык файла и каталога


Стр. Формулы

Настройки метода: страница Формулы

Содержание - Метод - Настройки метода - страница Формулы

Страница Формулы окна Настройка метода содержит параметры, которые используются для различных вычислений.

Расчет параметров пиков |
Параметр | Выбор параметров вычислений.
Фармакопея/Формула | Выбор фармакопеи и нефармакопейных формул или формулы для вычислений
Мертвое время/объем |
Метод расчета | Выбор метода для расчета мертвого времени.
Мертвый объем | Мертвый объем в мл и % от объема колонки. Значенитв % может быть введено вручную, если выбран метод расчета “Из мертвого объема % ”.
Мертвое время | Мертвое время в сек. Это значение может быть введено вручную, если в поле Метод расчета выбрано значение "Нет”.
Индекс |
Интерполяция | Использовать линейный или логарифмический метод интерполяции для расчета индексов удерживания.
Внутренний | Шкала индексов строится на основе текущей хроматограммы. Все компоненты, используемые для построения шкалы индексов, должны иметься в текущей пробе.
Внешний | Шкала индексов строится на основе другой стандартной хроматограммы.

Дальше:

Мертвое время/объем

Параметр

Индексы удерживания


Параметры вычисления и формулы

Содержание - Метод - Настройки метода - страница Формулы - Параметры вычисления и формулы

Раздел Расчет параметров пика страницы Формулы окна Настройка метода определяют формулы для вычислений таких параметров пиков как:

Эффективность, ТТ

Разрешение

Асимметрия

При этом формулы для расчетов этих параметров могут соответствовать Европейской фармакопее или Фармакопее США или быть нефармакопейными.

Сначалав в выпадающем списке Параметр выбирается Фармакопея, тогда в правом выпадающем списке Фармакопея/Формула можно выбрать Нефармакопейные формулы, Европейская фармакопея или Фармакопея США.

После этого в списке Параметр выбирается один из параметров пика Эффективность, ТТ, Разрешение или Асимметрия, и в правой рамке Фармакопея/Формула появится соответствующая формула принятая в данной фармакопее. Если не выбирать фармакопейную систему самостоятельно, а сразу перейти к параметрам пика, то предъявится формула принятая в фармакопее, которая была обозначена в правом списке исходно.

При этом, если выбрана Европейской фармакопее или Фармакопее США, то в правой рамке (Фармакопея/Формула) на сером фоне будет предъявлена единственная формула для выбранного параметра, если же выбраны Нефармакопейные формулы, в рамке Фармакопея/Формула будет белый фон и можно раскрыть выпадающий список формул для выбранного параметра.

Дальше:

Эффективность, ТТ

Разрешение

Асимметрия


Эффективность

Эффективность, ТТ

Содержание - Метод - Настройки метода - страница Формулы - Параметры вычисления и формулы - Эффективность, ТТ

Страница Формулы окна Настройка метода раздел Расчет параметров пиков

Параметр - Эффективность, ТТ определяет формулу для расчета эффективности колонки.

Количество теоретических тарелок N(i) на колонку для хроматографического пика i рассчитывается по одной из формул:

N(i) = 2 PI • [ T(i) • H(i) / A(i) ]^2
N(i) = 5.54 • [ T(i) / W(i) ]^2 по умолчанию формула для Европейской фармакопеи
N(i) = 16 • [ T(i) / Wb(i) ]^2 по умолчанию формула для Фармакопеи США

где i индекс пика, PI = 3.1415926..., T(i) - время удерживания, H(i) - высота, A(i) - площадь, W(i) - ширина на полувысоте пика, Wb(i) -ширина пика по базовой линии.

Wb(i) - ширина пика по базовой линии, измеряется между точками пересечения базовой линии с касательными в точках перегиба с обеих сторон пика.


Разрешение

Содержание - Метод - Настройки метода - страница Формулы - Параметры вычисления и формулы - Разрешение

Страница Формулы окна Настройка метода раздел Расчет параметров пиков

Параметр - Разрешение

Параметр Разрешение для хроматографического пика i рассчитывается по одной из формул:

R = ( T(i+1) - T(i) ) / ( W(i+1) + W(i) ) | 60.7% | Ширина W(i) пика i, рассчитанная на 60.7% высоты пика.
R = 1.18 * ( T(i+1) - T(i) ) / ( W(i+1) + W(i) ) |50% | Ширина W(i) пика i, рассчитанная на 50% высоты пика. Эта формула по умолчанию соответствует Европейской фармакопее.
R = 2 * (T(i+1) - T(i)) / (Wb(i+1) + Wb(i)) | Wb(i) - ширина пика по базовой линии. Эта формула по умолчанию соответствует Фармакопее США.
R = H / max(h1, h2, 1) | H - высота пика, h1 - отклик детектора на левой границе, h2 - отклик детектора на правой границе пика

Здесь индексы (i) и (i+1) относятся к соседним пикам.

Wb(i) - ширина пика по базовой линии, измеряется между точками пересечения базовой линии с касательными в точках перегиба с обеих сторон пика.


Асимметрия

Содержание - Метод - Настройки метода - страница Формулы - Параметры вычисления и формулы - Асимметрия

Страница Формулы окна Настройка метода раздел Расчет параметров пиков

Параметр - Асимметрия

Асимметрия для хроматографического пика i рассчитывается по одной из следующих формул:

(Ширина в конце) / (Ширина в начале) | 10%

Ширина в конце -ширина h/2 ("полуширина") пика за его вершиной на уровне 10% от его высоты.
Ширина в начале - ширина h/2 ("полуширина") пика перед вершиной на уровне 10% от его высоты.

(Полная ширина) / (2 * Ширина в начале) | 5%

Полная ширина - ширина пика на уровне 5% от его высоты.
Ширина в начале - ширина h/2 ("полуширина") пика перед вершиной на уровне 5% от его высоты.

Эта формула используется Европейской фармакопеей и Фармакопеей США.

As >1 для асимметричных ("хвостатых") пиков.


Мертвое время / мертвый объем

Мертвое время / объем

Содержание - Метод - Настройки метода - страница Формулы - Мертвое время / объем

Параметр Мертвое время страницы Формулы окна Настройка метода.

Мертвое время колонки - это время, необходимое подвижной фазе для того, чтобы пройти хроматографическую систему от инжектора до детектора. Это время используется при вычислении фактора емкости, линейной скорости и логарифмических индексов.

Мертвый объем - это объем, соответствующий мертвому времени. Мертвое время и Мертвый объем связаны как

Мертвый объем = Мертвое время x Скорость потока элюента.

Обычно неудерживаемые компоненты элюируют в пике мертвого времени. Время удерживания данного пика может быть использовано как оценка мертвого времени в данном анализе.

Система позволяет выбрать метод распознавания пика мертвого времени при помощи параметра Метод расчета:

Нет | Мертвое время, вручную вводимое в соответствующее поле. Используется для всех вычислений..
1ый компонент | Пик, соответствующий первому компоненту данной хроматограммы, используется как маркер мертвого времени. Время его удерживания заменяет прежнюю величину мертвого времени. Если первый компонент не найден, используется его ожидаемое время удерживания.
1ый пик | Первый найденный пик данной хроматограммы используется как маркер мертвого времени и его время удерживания хранится в поле Мертвое время.
Из мертвого объема% | Для вычисления мертвого времени, значение пористости в %, вводимое в поле Мертвый объем, умножается на объем пустой колонки и делится на скорость потока элюента.

Если Метод расчета установлен на 1ый компонент или 1ый пик, величина мертвого времени пересчитывается каждый раз, когда происходит идентификация пика хроматограммы.


Индексы удерживания

Содержание - Метод - Настройки метода - страница Формулы - Индексы удерживания

Параметр Индекс удерживания страницы Формулы окна Настройка метода.

Любая хроматограмма имеет первичную шкалу удерживания, измеряемую в единицах времени или объема удерживания. Кроме того, может существовать и вторичная шкала, появляющаяся уже после идентификации пиков. Эта шкала называется Индексом удерживания. Типичным случаем являются индексы Ковача и линейные индексы в газовой хроматографии.

Индекс может иметь самые различные значения и быть полезным во многих случаях. Так, вместо индекса можно подставлять температуру кипения, октановое число или молекулярную массу, давая возможность дополнительных вычислений с этими величинами.

Так, вместо индекса можно подставлять температуру кипения, октановое число или молекулярную массу, давая возможность дополнительных вычислений с этими величинами.

Также, если время удерживания введено в поле "Индекс" идентифицируемого компонента в градуировочном анализе, и используется линейная интерполяция индекса, то может использоваться вторичная шкала, как более точный показатель времени.

Для вычисления индекса пользователь должен определить значение индекса по крайней мере для двух пиков и ввести их значения в колонку Индекс таблицы компонентов. Все остальные значения будут расчитаны программой с использованием времен удерживания предыдущего и последующего пиков с известным значением индекса

Если нет пика с известным значением индекса ни до, ни после исследуемого пика, программа экстраполирует индекс используя два ближайших пика с известными индексами.

Пики с известными индексами это те, которые соответствуют компонентам с ненулевым значением поля "Индекс" в таблице компонентов.

Метод интерполяции (Линейный или Логарифмический) для расчета индекса может быть выбран в окне Формулы.

Линейный индекс вычисляется по формуле:

I(i) = I(n) + [ I(n+1) - I(n) ] • [ T(i) - T(n) ] / [ T(n+1) - T(n) ] ,

где:

I(i) Индекс рассматриваемого пика.
I(n), I(n+1) Индексы предыдущего и последующего компонентов с известной величиной индекса, соответственно.
T(i) Время удерживания рассматриваемого пика.`
T(n), T(n+1) Времена удерживания пиков, соответствующие предыдущему и последующему компонентам с известными индексами.

Логарифмический (или Ковача) индекс вычисляется по формуле:

I(i) = I(n) + [ I(n+1) - I(n) ] • [ log T'(i) - log T'(n) ] / [ log T'(n+1) - log T'(n) ]

Могут использоваться два типа шкал индексов: Внутренняя шкала и Внешняя шкала индексов. Они также выбираются в окне Формулы.

Внутренняя шкала индексов предполагает, что компоненты, используемые для ее построения, присутствуют во всех анализируемых пробах (или добавлены в них). В этом случае для вычисления индексов используются реальные времена удерживания идентифицированных компонентов.

При построении Внешней шкалы индексов используются ожидаемые времена удерживания компонентов из градуировочной хроматограммы. При этом не требуется наличие опорных компонентов в анализируемых пробах. Хотя точность вычисления индексов в этом случае оказывается несколько ниже, чем при использовании внутренней шкалы, внешняя шкала часто используется и дает в большинстве случаев удовлетворительные результаты. _________________________________________________________________

Если вместо индекса введено октановое число, то итог отражает октановое число анализируемой пробы, если температура кипения - итог показывает температуру, при которой выкипает половина анализируемого вещества.


Стр. Шум

Настройки метода: страница Шум

Содержание - Метод - Настройки метода - страница Шум

Страница Шум окна Настройка метода содержит настройки для вычисления сигнала шума.

При наличии нескольких измерительных каналов в хроматограмме шум рассчитывается отдельно для каждого канала.

Для каждого канала используются настройки этой страницы.

Способ оценки шума:

Средний шум точка-к-точке Оценка шума, основанная на подходе точка-к-точке. Этот параметр использовался в версиях программы 3.2 и более ранних.
СКО, в начале хроматограммы Оценка шума, основанная на СКО (среднем квадратичном отклонении). Участок для расчета СКО выбирается в начале хроматограммы.
СКО, в конце хроматограммы Оценка шума, основанная на СКО (среднем квадратичном отклонении). Участок для расчета СКО выбирается в конце хроматограммы.
СКО, авто-выбор участка длительностью Оценка шума, основанная на СКО (среднем квадратичном отклонении). Алгоритм выбирает на хроматограмме участок определенной длительности с минимальным уровнем шума. Шум оценивается на этом участке.
СКО, участок хроматограммы от-до Оценка шума, основанная на СКО (среднем квадратичном отклонении). Участок для расчета СКО выбирается в середине хроматограммы для значений времени от и до.

Замечание: Если используется СКО, программа также рассчитывает дрейф сигнала для заданного участка хроматограммы. Величина дрейфа вычитается из исходного сигнала. Таким образом, дрейф не оказывает никакого влияния на оценку шума .

Программа также рассчитывает параметр шума пик-к-пику (peak-to-peak) на заданном участке.

Значения параметров Шум, дрейф и пик-к-пику (peak-to-peak) рассчитываются после применения фильтрации.

Если в методе выбрано поле Средний шум точка-к-точке, тогда значения дрейф и и пик-к-пику (peak-to-peak) рассчитываются для всей хроматограммы.

Для исходных данных (перед фильтрацией) программа также рассчитывает начальный шум, используя поле Средний шум точка-к-точке.

В шаблонах Простых отчетов параметры шума распечатываются в разделе параметров каналов, для выведения на печать которых надо поставить галочку в окне Настройка простого отчета в строке Таблица каналов. По умолчанию выводятся значения начальный шум, шум, дрейф и пик-к-пику (peak-to-peak).

. Report-chan


Стр. Расчет

Настройки метода: страница Расчет

Содержание - Метод - Настройки метода - страница Расчет

Страница Расчет является частью окна Настройка метода. Здесь можно задать некоторые параметры, нужные для расчета концентрации.

Относительная концентрация

Эти параметры используются для расчета относительных концентраций.

Станд. компонент списочное поле, позволяющее выбрать стандартный компонент.
Концентрация внутреннего станд. поле для ввода значения концентрации стандартного компонента. Аналогичное поле расположено на странице Проба.

Внутренняя нормализация и Нормировка отклика

Эти параметры используются для расчета нормированных величин.

Нормировка % поле для ввода коэффициента, необходимого для расчета внутренней нормализации и нормировки откликов.

<Свои параметры пиков> данная кнопка открывает окно Свои параметры пиков для просмотра, сортировки и редактирования формул пользователя. Формулы пользователя, сохраненные в методе, применяются ко всем хроматограммам, использующим этот метод.


Стр. Отчеты

Настройки метода: страница Отчеты

Содержание - Метод - Настройки метода - страница Отчеты

Меню Отчет / Настройка отчета

Страница Отчеты является частью окна Настройка метода. Здесь можно задать шаблоны для расширенных очетов для хроматограмм, запущенных и обработанных данным методом.

( Расширенные отчеты - это отдельно приобретаемая опция. Базовая версия МультиХрома дает возможность делать простой отчет)

Можно создать один или несколько расширенных очетов. Каждый отчет может иметь свою собственную настройку, в каждом случае можно определить, куда будет направлен отчет (файл заданного формата, принтер, экран).

Пользователь также может установить метку для автоматического формирования расширенного очета по окончании анализа - для обычных анализов, для градуировочных либо для тех и других одновременно.

<Добавить> добавляет новый шаблон отчета в список.
Открывается окно Добавить отчет, предлагая ввести имя для нового отчета.
Затем открывается окно Редактор шаблона отчета. Пользователь может определить поля отчета и сформировать его макет.

<Редактировать> открывает окно Редактор шаблона отчета для редактирования шаблона отчета.
<Удалить> удаляет выбранное поле отчета.

ю Сделать простой отчет по окончании анализа
установите этот флажок для выдачи простого отчета по окончании анализа. Отчет будет сформирован в соответствии с настроками шаблона простого отчета, см. Настройка простого отчета

См. также:

Отчеты


Каналы хроматограммы

Содержание - Метод - Каналы хроматограммы

Каналы хроматограммы представлены в таблице каналов, которое открывается из Меню Метод / Настройка каналов... .

Детекторы и другие приборы могут поддерживать поток результатов измерений (смотри раздел Каналы оборудования в описании управления оборудованием). Хроматограмма получает эти данные и хранит их в файле хроматограммы.

Обычно в хроматограмме присутствует только один аналитический канал. Хроматограмма, содержащая более одного аналитического канала, является многоканальной.

Для предварительной обработки данных канала в методе заданы настройки фильтрации шумов.

Также пользователь может настраивать в методе дополнительные вычисляемые каналы и использовать их для обработки данных вместо обычных аналитических каналов.

В окне хроматограммы могут размещаться полученные от прибора телеметрические каналы (такие как температура или давление), для дополнительного визуального контроля со стороны пользователя.

Дальше:

Многоканальная хроматограмма

Окно Настройка каналов

Время цикла

См. также:

Канал оборудования

Фильтрация шумов

Вычисляемые каналы


Многоканальная хроматограмма

Содержание - Метод- Каналы хроматограммы - Многоканальная хроматограмма

Меню Метод / Настройка каналов... .

В случае многоканальных хроматограмм измерения проводятся на нескольких каналах данных одновременно, вследствие чего получение подобных хроматограмм является хорошим инструментом для анализа сложных смесей.

В зависимости от источника сигнала различают два типа многоканальных хроматограмм.

Некоторые хроматографические детекторы могут обеспечивать не один, а несколько величин откликов для каждого измерения. Типичным примером могут служить диодно-матричный или быстрый сканирующий детектор в ЖХ. В этом случае все каналы данных имеют одну и ту же физическую природу (т.е. УФ абсорбцию). К примеру, с диодно-матричным детектором можно проводить измерения на большом количестве каналов одновременно (вплоть до нескольких сотен). См. спектральные каналы.

В другом случае для контроля одной хроматографической смеси могут быть использованы несколько хроматографических детекторов разного типа. Типичными примерами являются одновременное использование детектора по теплопроводности и пламенно-ионизационного детектора в ГХ, УФ + рефрактометра или УФ + детектора радиоактивности в ЖХ. Как правило, физическая природа измеряемых детекторами параметров в этом случае различна.

Обработка данных в программе МультиХром в обоих случаях проводится с использованием многоканальных хроматограмм.

Программа реализует полный набор алгоритмов для корректной обработки таких данных при детектировании пиков, их идентификации, градуировке и расчете концентраций компонентов.

Особенности обработки многоканальных хроматограмм, если таковые есть, обсуждаются в конце каждой темы. Темами, характерными только для многоканальных хроматограмм, являются сдвиг, вычисляемые каналы и спектральный анализ.


Время цикла

Содержание - Метод- Каналы хроматограммы - Время цикла

Время цикла аналитических каналов - это время между последовательными АЦП измерениями. Обычно время цикла в хроматографии составляет около 0.1 сек. Этот показатель отражается в строке Частота измерений В окне Настройки метода. на странице Общие .

Чем меньше время цикла, тем больше регистрируется измерений на хроматографический пик.

Для получения наибольшей точности приборы должны быть настроены на такое время цикла, которое обеспечивает 15-20 измерений на пик хроматограммы.

Если время цикла слишком мало, это может приводить к эффектам избыточной частоты сбора данных (слишком много точек измерения на пик): обычно при уменьшении времени цикла шум от АЦП возрастает.

Для снижения избыточной частоты сбора данных пользователь должен настроить прибор на большее время цикла. Если этого нельзя сделать, тогда в методе могут быть настроены параметры делителя частоты или фильтрации шумов (см. Настройки метода: страница Фильтры).

Smoothing.

Для многоканальных хроматограмм различные каналы могут иметь разное время цикла. В этом случае исходные данные предварительно обрабатываются и пересчитываются под одинаковое время цикла после окончания хроматограммы.


Окно Настройка каналов

Содержание - Метод- Каналы хроматограммы - Окно Настройка каналов

Меню Метод / Настройка каналов...

Каждый Метод включает Таблицу каналов хроматограммы, которая является основой для других настроек и позволяет определить дополнительные Вычисляемые каналы.

Окно Настройка каналов включает две страницы:

Каналы Таблица каналов, содержащая все каналы данных хроматограммы.
Доступны такие операции как удалить канал, поменять каналы, подогнать под опорный (настроить временной сдвиг канала).
Вычисл. каналы эта страница позволяет выбрать и настроить Вычисляемые каналы. ( Вычисляемые каналы - это отдельно поставляемая опция )

Дальше:

Каналы

Вычисляемые каналы


Настройка каналов: каналы

Настройка каналов хроматограммы: страница Каналы

Содержание - Метод- Каналы хроматограммы - Окно Настройка каналов - страница Каналы

Меню Метод / Настройка каналов..

На этой странице выведена локальная таблица каналов хроматограммы, содержащая параметры всех каналов данных, представленных в методе или хроматограмме.

Для методов:

Параметры Инверсия и Сдвиг таблицы каналов могут быть определены здесь. Эти параметры сохраняются в методе и используются для предварительной обработки данных следующего анализа.

Для редактирования параметра Сдвиг используйте кнопку <Подогнать под опорный> - смотри подробнее Настройка временного сдвига между каналами.

Не редактируйте другие настройки каналов здесь! Система переписывает локальную таблицу каналов в методе каждый раз при запуске анализа, таким образом эта таблица является копией настроек каналов, заданных в окне Самописец и на странице Каналы приборов.

Используйте окно Самописец вашей системы, чтобы определить набор каналов для хроматограммы.

Используйте для изменения настроек каналов в случае необходимости страницу Каналы используемых приборов.

Локальная таблица каналов доступна в методе после первого запуска системы.

Локальная таблица каналов доступна для редактирования, так как она используется как основа для других настроек метода: вычисляемых каналов, опорного канала, канала для детектирования пиков и других.

Для хроматограмм:

Желательно избегать редактирования локальной таблицы каналов для обычных анализов. Вместо этого для настройки каналов используйте окно Самописец и страницу Каналы приборов.

Опытные пользователи и разработчики методов могут редактировать локальную таблицу каналов с целью получения оптимальной конфигурации метода (исходя из текущей хроматограммы).

Замечание: После изменения таблицы каналов в хроматограмме некоторые другие настройки могут быть сбиты, например, настройки детектирования пиков, градуировки и т.д.

Таблица каналов содержит настройки для всех каналов хроматограммы.

Поменять каналы | Эта функция позволяет поменять порядковый номер любого выбранного канала в таблице. Сдвигать выбранный канал вверх или вниз используя стрелки.
<Удалить канал> | удалить выбранный канал из данных хроматограммы.
<Подогнать под опорный> | Настроить временной сдвиг выбранного канала относительно опорного. Опорный канал выбирается в окне Градуировочные графики .

Дальше:

Таблица каналов

Настройка временного сдвига


Таблица каналов хроматограммы

Содержание - Метод- Каналы хроматограммы - Окно Настройка каналов - страница Каналы - Таблица каналов

Меню Метод / Настройка каналов..

Все аналитические каналы данных, используемые в текущем методе, сведены в таблице каналов, которая имеет следующую структуру:

Имя | Имя канала. Этот текст является меткой канала на хроматограмме. Поле может редактироваться пользователем
Единицы | Единицы отклика детектора.
Инверсия | Это поле позволяет менять (да - нет) полярность данных канала.
Минимум | Минимум линейного диапазона АЦП или подключенного к нему прибора (в единицах преобразования АЦП). Этот параметр используется программой для проверки условий переполнения при отрицательной полярности сигнала.
Нуль | Величина отклика АЦП (в единицах преобразования) при нулевом сигнале на его входе. Обратите внимание, что при обработке данных хроматограммы это значение обычно не используется. Алгоритм обработки данных анализирует экспериментальные данные для определения уровня и дрейфа сигнала базовой линии.
Максимум | Верхний предел линейного диапазона АЦП или присоединенного к нему прибора (в единицах АЦП). Этот параметр используется для детектирования условий переполнения.
Диапазон | Диапазон значений выходного сигнала, в Единицах отклика детектора. Диапазон = (Максимум - Нуль) ∙ Коэф.
Коэф. | Коэффициент перевода единиц АЦП в физические единицы измерения. Vфиз. [Единицы] = Vацп ∙ Коэф.
Шум | Вычисленное системой значение шума базовой линии канала (в единицах преобразования АЦП). Автоматически вычисляется по окончании приема хроматограммы.
Сдвиг | Сдвиг текущего канала по времени относительно опорного. См. Настройка временного сдвига между каналами.

См. также:

Настройка каналов: каналы


Настройка временного сдвига

Настройка временного сдвига между каналами

Содержание - Метод- Каналы хроматограммы - Окно Настройка каналов - страница Каналы - Настройка временного сдвига между каналами

Меню Метод / Настройка каналов..

Временной сдвиг может быть необходим в двух случаях.

В первом случае данные канала получены от двух различных детекторов с ощутимым расстоянием между ними. Для того, чтобы детектирование было почти одновременным, надо сдвинуть один канал относительно другого, чтобы компенсировать время, в течение которого элюент достигает второго детектора. Эта проблема присуща многодетекторной хроматографии с мертвыми объемами между детекторами (соединяющие капилляры, объемы ячеек детектирования и т.д.). Типичным примером является последовательное включение катарометра и пламенно-ионизационного детектора в газовой хроматографии. Два пика одного и того же компонента будут иметь временной сдвиг.

Сдвиг канала измеряется относительно опорного канала, который может быть выбран с окне Градуировочные графики

Существует альтернативный вариант сдвига, который не отражен в этой таблице. В этом случае (при использовании сканирующего УФ детектора) измерения на различных каналах разделены по времени. При установке на хроматографе спектрального сканирующего детектора измерения на различных каналах можно проводить в циклическом режиме со сдвигом по времени. В этом случае все измерения корректируются по среднему времени цикла с использованием предшествующих и последующих точек и параболической интерполяции. Это доказывает стабильность спектра в различных точках хроматографического пика.

В первом случае хроматограмма, соответствующая каналу, сдвигается на одну или более точку, во втором случае сдвиг происходит менее чем на одну точку. Величина произведенного сдвига хранится в описании канала.

В случае диодно-матричного детектора время сдвига между каналами данных равно 0, таким образом необходимости в сдвиге не возникает.

См. также:

Многоканальная хроматограмма

Настройка каналов: каналы


Настройка каналов: вычисляемые каналы

Настройка каналов:

страница Вычисляемые каналы

 Top Previous Next

Содержание - Метод- Каналы хроматограммы - Окно Настройка каналов - Вычисляемые каналы

Меню Метод / Настройка каналов..

Страница Вычисляемые каналы позволяет определить и настроить вычисляемые каналы для вашего метода.

( Вычисляемые каналы - это отдельно поставляемая опция )

Страница состоит из следующих частей:

Таблица вычисляемых каналов приведен список вычисляемых каналов, выводятся необходимые для их обработки дополнительные параметры.

Двойной щелчок левой кнопкой мыши или нажатие клавиши [Enter] на желаемом поле позволяют редактировать параметр. Можно либо ввести текст или числовое значение, либо выбрать значение из списка.

<Пояснить параметры> при нажатии этой кнопки выводятся названия параметров, соответствующих выбранному типу вычисляемого канала.
<Добавить> Добавить новый канал.
<Удалить> Удалить выбранный канал.

Замечание: Настройте вычисляемые каналы в некоторой хроматограмме-образце, созданной при помощи предварительно настроенного метод. Хроматограмма-образец используется для оперативной оценки результатов вашей настройки. После достижения необходимых результатов сохраните метод из хроматограммы при помощи команды Сохранить метод. Это распространит настройку вычисляемых каналов на ваш метод.

Дальше:

Таблица вычисляемых каналов

Вычисляемые каналы

См. также:

Как добавить вычисляемый канал


Таблица Вычисляемые каналы

Содержание - Метод- Каналы хроматограммы - Окно Настройка каналов - Вычисляемые каналы - Таблица Вычисляемые каналы

Меню / Метод/Настройка каналов..

В окне Настройка каналов страница Вычисляемые каналы

( Вычисляемые каналы - это отдельно поставляемая опция )

В таблице Вычисляемые каналы приведен список вычисляемых каналов, а также содержатся некоторые дополнительные параметры, необходимые для их обработки. Для открытия меню со списком вычисляемых каналов дважды щелкните левой кнопкой мыши (или нажмите клавишу [Enter]) на поле в колонке Тип позволяют редактировать параметр. Можно либо ввести текст или числовое значение, либо выбрать значение из списка.

Имя канала Определяемое пользователем имя канала
(до 8 символов)
Тип алгоритм вычисления, используемый для текущего канала
Парам.1 первый параметр, необходимый для вычисления канала
Парам. 2 второй параметр, необходимый для вычисления канала
Парам. 3 третий параметр, необходимый для вычисления канала
Удалять удаляемый канал - это временный (промежуточный) канал, используемый только для расчета других вычисляемых каналов. После окончания расчета всех каналов такой канал удаляется. (Для этого поля доступны два значения - Нет (по умолчанию) и Да (устанавливается пользователем при необходимости удаления канала)).

Замечание: вычисляемые каналы могут использоваться как вход для расчета других вычисляемых каналов.

См. также:

Настройка каналов: Вычисляемые каналы

Вычисляемые каналы

Как добавить вычисляемый канал


Вычисляемые каналы

Содержание - Метод- Каналы хроматограммы - Окно Настройка каналов - Вычисляемые каналы - Вычисляемые каналы

Меню / Метод/Настройка каналов..

В окне Настройка каналов страница Вычисляемые каналы

Программа МультиХром предлагает технологию вычисляемых каналов, позволяющую оптимизировать различные аспекты обработки данных и повысить точность результатов анализа. ( Вычисляемые каналы - это отдельно поставляемая опция )

Технология вычисляемых каналов означает создание дополнительных каналов в хроматограмме путем применения различных алгоритмов вычисления к обычным аналитическим каналам.

Можно использовать вычисляемые каналы для обработки данных вместо исходных аналитических каналов, включая разметку пиков и количественный расчет. Это гибкий инструмент для разработки и оптимизации метода.

Вычисляемые каналы перечислены на странице Вычисляемые каналы, содержащей также дополнительные параметры, необходимые для обработки канала (для вывода этих параметров на экран после выбора канала нажать кнопку <Пояснить параметры>).

Можно при необходимости создавать любое число вычисляемых каналов, отличающихся своими параметрами.

Доступны следующие вычисляемые каналы (двойной щелчок мыши на клетке колонки Тип, при наличии данных):

Суммарный С/Ш

Суммарный канал рассчитывается как сумма отношений сигнал-шум для всех каналов выбранного диапазона.

Могут быть установлены два дополнительных параметра:

Первый первый канал диапазона.

Последний последний канал диапазона.

По умолчанию используются все доступные каналы данных. Суммарный канал не может быть использован для количественного расчета, но обычно это лучший выбор для поиска пиков.

Средний

Средний канал рассчитывается как сумма откликов для выбранного диапазона каналов.

Могут быть установлены два дополнительных параметра:

Первый первый канал диапазона.

Последний последний канал диапазона.

По умолчанию используются все доступные каналы данных. Можно создать любое необходимое количество средних каналов, каждый для своего диапазона длин волн. Канал Средний может быть использован как для количественных расчетов, так и для поиска пиков.

Разность

Канал Разность рассчитывается как разность между двумя каналами.

Должны быть установлены три дополнительных параметра:

Уменьшаемый

Вычитаемый

Коэффициент используется в качестве множителя для второго канала перед вычитанием. По умолчанию это значение равно 1.

Интеграл

Канал Интеграл позволяет рассчитать интегральное значение для выбранного канала.

Должны быть установлены два дополнительных параметра:

Канал интегрируемый канал.
База параметр, показывающий, нужно ли вычитать базовую линию из величины канала перед интегрированием {Использовать базу; Игнорировать базу}.

Производная

Канал Производная позволяет рассчитать производную для выбранного канала.

Могут быть установлены два дополнительных параметра:

Канал канал для расчета производной.

Порядок порядок рассчитываемой производной {1, 2, 3}

Угол

Канал Угол показывает угол спектрального вектора, созданного в многомерном спектральном пространстве.

Откл./Время

Каждая точка канала рассчитывается как отношение отклика выбранного канала и времени удерживания.

Устанавливается единственный дополнительный параметр:

Канал канал, для которого ведется вычисление.

Спек. отнош.

Отношение откликов для двух каналов. Если некоторый пик однороден по спектру, все его спектральные отношения постоянны внутри границ пика.

Могут быть установлены два дополнительных параметра:

Делимое канал, значение которого выбирается как делимое. Значение базовой линии вычитается из отклика.
Делитель канал, значение которого выбирается как делитель. Значение базовой линии вычитается из отклика.

Подгон

Эта функция рассчитывает и применяет оптимальный сдвиг между двумя каналами. Устанавливаются три дополнительных параметра:

База первый канал.

Сдвигаемый . Оптимизация сдвига выполняется путем максимизации корреляции определяемых каналов.

Предел определяет максимальный сдвигь[-Предел,+Предел]сдвигаемого канала, в единицах АЦП.

Установка Предел=0 предполагает отсутствие каких-либо ограничений возможного сдвига для сдвигаемого канала.

Нормализация

Выбранный канал может быть нормирован.

Канал - основной канал для нормировки.

Как - способ нормировки:

Макс. отклик максимальный отклик Канала нормируется к 1.

Макс. площадь пика Канал нормируется таким образом, что максимальная площадь пика равна 1.

Полная площадь Канал нормируется таким образом, что общая площадь всех пиков равна 1.

Замечание: Вычисляемые каналы типа След работают аналогично каналам типа Суммарный С/Ш или Средний, но позволяют определять регулируемый (по времени удерживания) диапазон аналитических каналов для расчетов. Каналы типа След предназначены для работы с диодноматричными спектральными детекторами (DAD). Подробнее см. Редактор трассы.

След С/Ш Канал След С/Ш рассчитывается как сумма отношений сигнал-шум для выбранного диапазона канала. Диапазон канала настраивается в окне Редактор трассы. (После выбора канала типа След нажать кнопку <Пояснить параметры> - в столбце Парам.1 появляется значение Редактировать, при двойном клике на этом поле открывается окно Редактор трассы). Канал След С/Ш не может быть использован для количественного расчета, но обычно это лучший выбор для поиска пиков.
След Сумма Канал След Сумма рассчитывается как сумма откликов для выбранного диапазона канала. Диапазон канала настраивается в окне Редактор трассы. (После выбора канала типа След нажать кнопку <Пояснить параметры> - в столбце Парам.1 появляется значение Редактировать, при двойном клике на этом поле открывается окно Редактор трассы). Канал След Сумма может быть использован как для количественных расчетов, так и для поиска пиков.
След Среднее Канал След Среднее рассчитывается как средний отклик для выбранного диапазона каналов. Диапазон каналов задается в Редакторе трассы (открывается двойным кликом на поле Редактировать...). Канал След Среднее может быть использован как для целей количественных расчетов, так и для поиска пиков.

Из град. точки Канал импортируется из специальной градуировочной хроматограммы. Импортирование позволяет пользователю наглядно сравнить текущий анализ с градуировочным. В случае, если градуировочная хроматограмма содержит более одного канала, импортируется опорный канал. Единственный дополнительный параметр Точка определяет градуировочную точку. Градуировочная точка определяет имя файла градуировочной хроматограммы, из которого импортируется канал.
Фильтр Этот канал позволяет настраивать индивидуальные фильтры для выбранного канала. Смотри Вычисляемые каналы: фильтр, а также Фильтрация шумов и Настройки метода: страница Фильтры.

Замечание: Расчетные данные Вычисляемых каналов не хранятся в файле хроматограммы, а пересчитываются при каждой загрузке хроматограммы.

Дальше:

Канал Угол

Отклик/Время

Редакторе трассы

Фильтр

Как добавить вычисляемый канал

См. также:

Настройка каналов: Вычисляемые каналы


Канал Угол

Вычисляемые каналы: Угол

Содержание - Метод- Каналы хроматограммы - Окно Настройка каналов - Н.К.Вычисляемые каналы - Вычисляемые каналы - Угол

Меню / Метод/Настройка каналов..

В окне Настройка каналов страница Вычисляемые каналы, выпадающее меню (двойной щелчок мышью по клетке колонки Тип), при наличии данных.

Угол вычисляемого канала - это угол между спектрами двух смежных (сопредельных, прилегающих) точек хроматограммы (в многомерном спектральном пространстве).

См. описание спектральный угол .

Минимум на угловой зависимости соответствует лучшему угловому спектру гомогенного пика.

Вычисляемый канал Угол не имеет параметров. Используются все аналитические каналы многоканальной хроматограммы .

См. также:

Настройка каналов: Вычисляемые каналы

Вычисляемые каналы


Отклик/Время

Вычисляемые каналы: Отклик/Время

Содержание - Метод- Каналы хроматограммы - Окно Настройка каналов - Н.К.Вычисляемые каналы - Вычисляемые каналы - Отклик/Время

Меню / Метод/Настройка каналов..

В окне Настройка каналов страница Вычисляемые каналы, выпадающее меню (двойной щелчок мышью по клетке колонки Тип), при наличии данных.

Каждая точка канала вычисляется как отношение отклика основного канала и времени удерживания. Основной канал для расчетов определяется единственным дополнительным параметром (Канал).

Этот канал позволяет компенсировать изменения потока от анализа к анализу.

Изменения потока (до 5-10%) могут быть вызваны различными причинами, связанными с эксплуатацией прибора.

Для концентрационных детекторов (таких как детекторы теплопроводности в ГХ или спектрофотометрические в ЖХ) это приводит к таким же изменениям площадей пика, что, в свою очередь, ведет к количественным ошибкам.

Использование вычисляемого канала Откл./Время в качестве опорного канала может компенсировать наиболее негативные эффекты, вызванные изменениями потока (а также некоторые другие).

Другим хорошо известным преимуществом подобной компенсации является использование для расчетов значения [Площадь/Время] вместо [Площадь]. Предпочтительнее использование вычисляемого канала Откл./Время.

Вычисляемый канал особенно полезен при обработке данных капиллярного электрофореза. Также он может использоваться в ЖК.

См. также:

Настройка каналов: Вычисляемые каналы

Вычисляемые каналы


Редактор трассы

Содержание - Метод- Каналы хроматограммы - Окно Настройка каналов - Н.К.Вычисляемые каналы - Вычисляемые каналы - Редактор трассы

Меню / Метод/Настройка каналов..

В окне Настройка каналов страница Вычисляемые каналы, двойной щелчок мыши на клетке колонки Параметр

Редактор трассы разработан для настройки вычисляемыхо каналов След: След С/Ш, След Сумма, След Средний.

Вычисляемые каналы След предназначены для многоканальных хроматограмм, полученных на диодно-матричном детекторе.

Вычисляемые каналы След используются для устранения переполнения и нелинейных откликов на отдельных длинах волн в процессе анализа. Они также могут устранять "пустые" участки многоканального детектирования (минимизация шума результирующего вычисляемого канала).

Это позволяет проводить значительно более удобные и точные анализы.

Используйте Редактор трассы для определения регулируемого (по времени удерживания) диапазона аналитических каналов для вычисления результирующего канала.

Для настройки вам может понадобиться хроматограмма-образец (полученная с помощью предыдущей версии метода).

Редактор трассы показывает "вид сверху" хроматограммы. Горизонтальная линия представляет собой время удерживания, вертикальная - длину волны.

Отклик детектора представлен в цвете. Для настройки цветовой палитры используйте окно Управление цветами.

Все настройки в Редакторе трассы выполняются при помощи компьютерной мыши.

Используйте правую кнопку мыши для установки вертикальной разделительной линии.

Вертикальные и горизонтальные разделительные линии можно перемещать при помощи левой кнопки мыши.

Для перемещения вертикальной разделительной линии достаточно протянуть над ней другую разделительную линию.

Замечание: Настройте вычисляемые каналы в некоторой хроматограмме-образце, созданной при помощи предварительно настроенного метода. Хроматограмма-образец используется для оперативной оценки результатов вашей настройки. После достижения необходимых результатов сохраните метод из хроматограммы при помощи команды Сохранить метод. Это распространит настройку вычисляемых каналов на ваш метода.

Пример ниже показывает результаты, полученные на вычисляемом канале След Средний по сравнению с вычисляемым каналом Средний.

Канал Средний (красная линия) включает отклики переполнения на некоторых длинах волн. Это выглядит как разглаженные вершины некоторых пиков. Расчет концентраций с использованием этого канала может привести к существенным ошибкам.

На канале След Среднее (черная линия) нормальные пики и все отклики находятся внутри диапазона линейности. Таким образом, расчет концентраций при помощи традиционной процедуры градуировки дает адекватные результаты.

См. также:

Настройка каналов: Вычисляемые каналы

Вычисляемые каналы


Фильтр

Вычисляемые каналы: фильтр

Содержание - Метод- Каналы хроматограммы - Окно Настройка каналов - Н.К.Вычисляемые каналы - Вычисляемые каналы - Фильтр

Меню / Метод/Настройка каналов..

В окне Настройка каналов страница Вычисляемые каналы, выпадающее меню (двойной щелчок мышью по клетке колонки Тип), при наличии данных.

Фильтрация вычисляемого канала позволяет настроить индивидуальную фильтрацию для другого канала. Другой канал может быть аналитическим или вычисляемым.

Для фильтрации вычисляемых каналов нужны три дополнительных параметра:

Канал канал, который используется как вход для фильтра.
Тип (фильтра) тип фильтра, см. ниже.
Щель щель для фильтрации, см. Настройки метода: Фильтры.

Параметр Тип (фильтра) определяет тип математического алгоритма фильтрации. Возможны следующие типы (список открывается при двойном щелчке мыши по клетке колонки):

Медиана

Гауссиана

Савицкого-Голея

Адаптивный ФЩ

Адаптивный ФЩ:ДИ

Адаптивный ФЩ: сдвиг

Адаптивный

Адаптивный: ДИ

Адаптивный: сдвиг

Адаптивный: щель

Медиана, Гауссиана, Савицкого-Голея аналогичны определяемым в Настройках метода: Фильтры.

Адаптивный ФЩ задает фильтрацию Адаптивную Савицкого-Голея (confidence) без изменения щели (Фиксированная Щель). См. подробно Адаптивный доверительный фильтр.

Адаптивный задает фильтрацию Адаптивную Савицкого-Голея (confidence) с изменением щели. Этот фильтр аналогичен Адаптивному, определяемому в Настройках метода: Фильтры. .

Другие типы { Адаптивный ФЩ:ДИ, Адаптивный ФЩ: сдвиг, Адаптивный: ДИ, Адаптивный: сдвиг, Адаптивный: щель } в действительности не производят фильтрацию. Выходной канал содержит особые значения, которые отражают, как работает Адаптивный доверительный фильтр

Адаптивный ФЩ:ДИ Показывает Доверительный Интервал на выходе Адаптивного ФЩ фильтра при доверительном уровне 0.95.
Адаптивный ФЩ: сдвиг Показывает сдвиг от центральной точки лучшего варианта полиномиального сглаживания. Рассчитывается для Адаптивного ФЩ метода фильтрации.
Адаптивный: ДИ Показывает Доверительный Интервал на выходе Адаптивного фильтра при доверительном уровне 0.95.
Адаптивный: сдвиг Показывает сдвиг от центральной точки лучшего варианта полиномиального сглаживания. Рассчитывается для Адаптивного метода фильтрации.
Адаптивный: щель Показывает реально используемое значение щели лучшего варианта полиномиального сглаживания, полученного при изменении щели. Рассчитывается для Адаптивного метода фильтрации.

См. также:

Настройка каналов: Вычисляемые каналы

Вычисляемые каналы

Фильтрация шумов

Настройки метода: Фильтры


How to add calculated channel

Как добавить вычисляемый канал

Содержание - Метод- Каналы хроматограммы - Окно Настройка каналов - Н.К.Вычисляемые каналы - Вычисляемые каналы - Как добавить вычисляемый канал

1. Откройте требуюмую многоканальную хроматограмму.
2. Выберите в меню главного окна Метод/Настройка каналов, откроется окно Настройка каналов.
3. Выберите страницу Вычисляемые каналы. Она содержит список определенных вычисляемых каналов.
4. Щелкните по кнопке <Добавить>.
5. Введите имя нового канала (до 8 символов).

Замечание: для редактирования параметров канала щелкните дважды на нужной клетке, появится выпадающее меню со списком доступных значений параметра.
6. Выберите тип канала, который определит метод вычисления канала.
7. Введите параметры для выбранного метода вычисления.
Замечание: все определенные ранее каналы добавляются в общий список каналов и могут использоваться, как и любые каналы данных в качестве параметров для последующих вычисляемых каналов.

8. Нажмите кнопку <Применить> чтобы принять изменения и кнопку <OK>, чтобы закрыть страницу Вычисляемые каналы.

Замечание: используйте опцию <Пояснить параметры>, чтобы в клетках таблицы появились пояснения вместо цифр.


Разметка хроматограммы на пики

Содержание - Метод - Разметка хроматограммы на пики

Меню Метод / Разметка...

Иконка главного окна ic-integ-param

Этот раздел описывает параметры алгоритма разметки хроматограммы на пики (алгоритма интегрирования), а также позволяет задать события разметки.

Дальше:

О разметке пиков

Параметры разметки

См. также:

Разметка пиков: установки

Разметка пиков: события


О разметке хроматограммы на пики

Содержание - Метод - Разметка хроматограммы на пики - О разметке хроматограммы на пики

Меню Метод / Разметка... или Иконка главного окна ic-integ-param

Программа метода включает встроенный алгоритм разметки для автоматического детектирования пиков. Пользователь настраивает детектирование пиков для своего анализа при помощи установок и событий разметки, которые являются частью параметров разметки интерфейса пользователя.

Обычно при настройке параметров процедуры разметки нужно использовать типичную для вашего анализа хроматограмму. При достижении адекватного результата используйте команду Сохранить метод для записи метода. Сохраненные настройки метода будут применяться ко всем последующим анализам.

Ручной редактор пиков позволяет при необходимости быстро корректировать результаты автоматического детектирования для хроматограмм.

См. также:

Разметка пиков: установки

Разметка пиков: события

Редактор пиков

Идентификация пиков

Расчет

Основные положения программы


Параметры разметки

Содержание - Метод - Разметка хроматограммы на пики - Параметры разметки

Меню Метод / Разметка... или Иконка главного окна ic-integ-param

Активируется окно Параметры разметки, состоящее из двух страниц:

Установки Параметры для процедуры разметки.
События События разметки.

Дальше:

Разметка пиков: установки

Разметка пиков: события


Установки

Параметры разметки: страница Установки

Содержание - Метод - Разметка хроматограммы на пики - Параметры разметки - страница Установки

Меню Метод / Разметка... или иконка главного окна ic-integ-param , страница Установки

Эта страница окна Параметры разметки содержит параметры, которые используются для процедуры разметки.

Число пиков | Число найденных на хроматограмме пиков (только для чтения).
Канал | выбор канала для разметки на пики в многоканальной хроматограмме. Это поле недоступно в случае одноканальной хроматограммы. Выбранный канал может отличаться от опорного канала. Рекомендуется для этой цели использовать канал Суммарный С/Ш.
Задержка | Задержка по времени перед началом определения пика, в минутах. Запрещает поиск пиков в начале хроматограммы.
Ширина | Предполагаемая ширина пика (по базовой линии, в секундах). Этот параметр используется для настройки начала и конца базовой линии и позволяет отличить пики от шума и дрейфа базовой линии. В качестве начального приближения обычно можно принять ширину самых узких (первых) пиков на хроматограмме
Уширение | Величина, означающая во сколько раз пик в конце хроматограммы будет шире, чем в начале (это наиболее актуально для изотермического или изократического анализа). Данный параметр используется для автоматической настройки параметра Ширина.
Порог | Порог чувствительности при определении пика. Это ключевой параметр при разметке пика. Встроенный алгоритм разметки основан на использовании первой производной. Величина первой производной (наклон) хроматограммы делится на значение шума базовой линии (оцениваемого с помощью специального алгоритма) и результат сравнивается с величиной Порог. Разумный диапазон параметра Порог составляет 0.5...5 (значение по умолчанию - 3). Величины порога для переднего и заднего склонов могут отличаться (их отношение задается параметром Асимметрия).
Асимметрия | Отношение порога на переднем и заднем склонах пика (значение по умолчанию 1.3)
Мин. площадь | Минимальная площадь пика для определения. Программа не детектирует пики с площадью меньше заданной.
Мин. высота | Минимальная высота пика для определения. Программа не детектирует пики с высотой меньше заданной.
Наездник | Отношение высот пиков для двух смежных пиков (параметр, показывающий во сколько раз второй пик должен быть меньше первого, чтобы считаться "наездником"). Наездник отделяется от основного пика тангенциальным спуском.Эта функция отключена, если введено значение 0.
Отрицательные пики | Установка этого флажка позволяет детектировать отрицательные пики. (Выбор этой опции может снизить устойчивость алгоритма интегрирования)
Интерполировать начало/конец базы | Установка этого флажка включает функцию интерполяции начала и конца базовой линии при проведении разметки для более точного определения точек начала и конца пиков в случае невысокого отношения сигнал/шум. Если включена фильтрация шумов, данную функцию рекомендуется выключить.

Кнопки: .
<Предложить> | Использовать автоматический эвристический анализ текущей хроматограммы с целью выбора разумных параметров разметки.
<OK> | Применить параметры разметки и закрыть окно.
<Отмена> | Отменить изменения.
<Применить> | Переразметить хроматограмму с учетом сделанных изменений без закрытия окна. Применяется для оценки результатов разметки после изменения параметров

Замечание: Для оценки результатов разметки после изменения параметров всегда используйте кнопку <Применить>! При обновлении параметров хроматограммы сразу же проведите переразметку пиков.

Дальше:

Предложить

См. также:

О разметке пиков

Разметка пиков: события


Предложить

Содержание - Метод - Разметка хроматограммы на пики - Параметры разметки - страница Установки - Предложить

Меню Метод / Разметка... или иконка главного окна ic-integ-param , страница Установки

Режим <Предложить> устанавливает приемлемые параметры разметки следующим образом:

- Ширина и Уширение рассчитываются аппроксимацией прямой линией зависимости ширины пика от времени удерживания пика. Ширина определяется как значение y этой линии для времени Задержки, Уширение рассчитывается как отношение значения y для заданного времени окончания анализа к значению y для времени Задержки. Если эта процедура не дает адекватных результатов, тогда:
- Ширина устанавливается равной среднему значению ширины пика для хроматограммы.
- Уширение - становится равным 1.

Во многих случаях последовательное (3-4 раза) нажатие кнопок и <Применить> приводит к приемлемой разметке, даже если исходные параметры были далеки от оптимальных.


События

Параметры разметки: страница События

Содержание - Метод - Разметка хроматограммы на пики - Параметры разметки - страница События

Меню Метод / Разметка... или Иконка главного окна ic-integ-param , страница События

Эта страница окна Параметры разметки содержит список особых событий разметки.

События разметки используются для тонкой настройки процесса разметки, в том случае, если недостаточно настройки общих параметров разметки. События разметки позволяют разбивать хроматограмму на участки, имеющие свои собственные параметры разметки, отличные от заданных для хроматограммы в целом.

События разметки имеют приоритет относительно параметров разметки, заданных на странице Установки!

Замечание: Для оценки результатов разметки после изменения параметров всегда используйте кнопку <Применить>!

Число событий Число установленных событий разметки (только для чтения)
<Добавить> Добавить событие разметки в список.
<Изменить> Редактировать выбранное событие.
<Удалить> Удалить выбранное событие.

<OK> Принять параметры разметки и выйти из диалогового окна.
<Отмена> Отменить изменения.
<Применить> Переразметить хроматограмму с учетом сделанных изменений без закрытия окна. Применяется для оценки результатов разметки после изменения параметров.
ю Запрет всех событий Данный флажок позволяет игнорировать все установленные события при разметке хроматограммы

Дальше:

Событие разметки

См. также:
О разметке пиков

Разметка пиков: установки


Событие разметки

Содержание - Метод - Разметка хроматограммы на пики - Параметры разметки - страница События - Событие разметки

Меню Метод / Разметка... или Иконка главного окна ic-integ-param , страница События

События разметки используются для более точной настройки процесса разметки, причем только в том случае, если проблемы не могут быть решены настройкой параметров в окне Параметры разметки. Эта опция особенно полезна при сериях подобных анализов.

В случае добавления или изменения события открывается окно Событие разметки, в котором имеются следующие поля:

Время | Время наступления события, мин.
Событие | Перечень предлагаемых для выбора событий (см. ниже).
Кроме того, только в случае событий, требующих введения дополнительного параметра, появляется поле
Значение | Значение параметра для выбранного события разметки.

СПИСОК ПРЕДЛАГАЕМЫХ ДЛЯ ВЫБОРА СОБЫТИЙ

События разметки для детектирования пика

Отключить детектирование

Приостанавливает процесс поиска новых пиков. Если пик начался до данного события, он либо заканчивается досрочно (в случае стадии заднего склона пика), либо не принимается во внимание (для переднего склона пика).
Разрешить детектирование

Отменяет установку Отключить детектирование.

Разрешить отрицательные пики

Разрешает детектирование отрицательных пиков. В некоторых случаях эта установка может приводить к нестабильности алгоритма детектирования.

Отключить отрицательные пики

Запрещает детектирование отрицательных пиков. Событие не влияет на уже начавшиеся отрицательные пики.

Отключить отбраковку пиков

Устанавливает режим, когда пик не может быть отброшен из-за плоской вершины.

Разрешить отбрасывание пиков

Отменяет установку Отключить отбраковку пиков.

События разметки для начала/конца пика

Установить начало пика | Начинает новый пик в этой точке. Если пик уже идет, он или отбрасывается (на подъеме), либо досрочно завершается (на спуске).
Установить конец пика | Завершает пик в этой точке. Не достигшие максимума пики отбрасываются (кроме начатых по событию Установить начало пика), пики на стадии спуска заканчиваются.
Остановить режим одного пика | Устанавливает нормальный режим разметки, когда каждый минимум между пиками вызывает деление по перпендикуляру или по наклонной.
Начать режим одиночного пика | Отменяет детектирование конца пика. Все пики в любой группе после установки этого события будут рассматриваться (обрабатываться) как один слившийся пик. Конец группы будет рассматриваться (обрабатываться) как конец пика.
Разделить пик | Завершает текущий и начинает новый пик.

События разметки для базовой линии

Разрешить долина-к-долине | Предполагается, что все пики разделены до базовой линии. Дно долины становится точкой базовой линии.
Отключить долина-к-долине | Отменяет режим Разрешить долина-к-долине. Разрешает разделение пиков "по перпендикуляру".
Установить горизонтальную базу | Устанавливает горизонтальную базовую линию, первая точка которой начинается с началом первого пика после данного события (базовая линия рисуется вперед от точки начала пика).
Установить горизонтальную базу назад | Проводит горизонтальную базовую линию назад от конечной точки последнего пика группы неразделенных пиков.
Установить нормальную базу | Устанавливает режим, принятый по умолчанию.
Установить точку базовой линии | Устанавливает определенные точки базовой линии для лучшей обработки пиков при наклонных базовых линиях. Для оптимальной разметки следует поставить точки перед началом и после окончания области пиков.
Форсировать горизонтальную базу | Устанавливает горизонтальную базовую линию для одиночного пика. Базовая линия проводится вперед от точки начала пика. Пересечение базовой линии с хроматограммой определяется как точка конца пика.
Отменить горизонтальную базу | Отменяет установку Форсировать горизонтальную базу.
Форсировать горизонтальную базу назад | Устанавливает горизонтальную базовую линию для одиночного пика. Базовая линия проводится назад от конечной точки пика. Пересечение базовой линии с хроматограммой определяется как точка начала пика.
Отменить горизонтальную базу назад | Отменяет установку Форсировать горзонтальную базу назад.
Вкл. сквозную базовую линию | Разрешает пересечение базовой линии и хроматограммы.
Откл. сквозную базовую линию | Отменяет установку Вкл. сквозную базовую линию.

События разметки для параметров разметки
(страница Установки)

Установить ширину | Устанавливает новое значение параметра Ширина, которое замещает по умолчанию линейное увеличение ожидаемой ширины пика.
Установить порог | Устанавливает новое значение параметра Порог.
Установить мин. высоту | Устанавливает новое значение параметра Мин. высота.
Установить отношение наездника | Устанавливает новое значение параметра Наездник.


Градуировка

Содержание - Метод - Градуировка

Градуировка - это процедура, которая позволяет связать отклик прибора с концентрацией анализируемого компонента (аналита) в пробе путем предварительного измерения отклика от пробы известного состава, т.е. стандартного образца (стандарта). Для получения градуировочной зависимости, в которой отклик прибора рассматривается как функция количества аналита в данном диапазоне, используется серия стандартов.

Целью градуировки является получение информации для процедуры количественного анализа.

Результатом процедуры градуировки является градуировочная зависимость, показывающая зависимость количества компонента от отклика детектора.

Существует несколько способов выполнить градуировку. Основные экспериментальные способы - это метод внешнего стандарта (или абсолютная градуировка) и метод внутреннего стандарта (или относительная градуировка). Кроме того, может быть использован упрощенный метод абсолютной градуировки, называемый табличная градуировка (фактор относительного отклика). Эти методы отличаются по способу построения градуировочной зависимости.

Градуировка может быть одноточечной и многоточечной.

Дальше:

Ипользование градуировки

Процедура идентификации пиков

Градуировка: интерфейс пользователя

Словарь градуировки

См. также:

Метод

Меню градуировки

Метод градуировки

Градуировка - как выполнить

Таблица компонентов

Таблица концентраций

Градуировочные графики

Как создать таблицу компонентов

Как создать таблицу концентраций


Использование градуировки

Содержание - Метод - Градуировка - Использование градуировки

Здесь описаны типичные сценарии построения и обновления градуировки.

Процедура градуировки выполняет следующие задачи:

1.Измерение времени удерживания пиков, соответствующих компонентам. Эта информация используется при процедуре идентификации пиков определяемых компонентов анализируемого вещества.

2.Построение градуировочной кривой, устанавливающей связь между откликом детектора (высотой или площадью пика) и концентрацией каждого компонента. Эта информация используется при расчете концентраций компонентов анализируемого вещества.

Обычно обе задачи выполняются одновременно в процессе анализа и обработки специальных градуировочных образцов с известными компонентами и известными концентрациями.

См. также:

О градуировке

Градуировка - как выполнить


Процедура идентификации пиков

Содержание - Метод - Градуировка - Процедура идентификации пиков

Идентификация пиков - это процесс обработки перекрывающихся пиков и компонентов, перечисленных в таблице компонентов.

Ниже указаны параметры таблицы компонентов, участвующие в процедуре идентификации пика:

Имя Имя компонента.
Время Время удерживания компонента градуировочной хроматограммы.
Окно,% Окно идентификации компонента.
Репер Индикатор реперного компонента.

Обычно идентификация осуществляется путем сопоставления времени удерживания хроматографического пика и ожидаемого времени удерживания компонента.

При необходимости для идентификации пика используется упрощенная двухшаговая процедура. Эта процедура на первом шаге распознает реперные компоненты. Второй шаг использует относительные времена удерживания для идентификации обычных компонентов (ожидаемые времена удерживания корректируются в соответствии с действительными временами удерживания реперных компонентов в текущем анализе).

Дальше:

Идентификация пика

Время удерживания

Ожидаемое время удерживания

Параметры распознавания

Единицы удерживания

Единицы площади пика

См. также:

Метод

Градуировка

Градуировка: интерфейс пользователя

Меню градуировки

Градуировка - как выполнить


Окно Идентификация пиков

Содержание - Метод - Градуировка - Процедура идентификации пиков - Идентификация пиков

Меню Метод / Градуировка / Идентификация

Окно Идентификация пиков содержит параметры для настройки процедуры идентификации пиков.

Число компонентов | Число компонентов в таблице компонентов (только для чтения).
Схема | Быстрый выбор схемы распознавания (идентификации).
Стандартная | Устанавливает по умолчанию следующие настройки параметров распознавания (рекомендуемый вариант): Высота - для реперных пиков Время - для других пиков (обычных компонентов). Используйте эту схему также, если в вашем методе отсутствуют реперные компоненты.
Нестандартная | Пользователь произвольно задает параметры распознавания для реперных и других пиков.
Параметры распознавания | См. Параметры распознавания.
Реперные пики | Задать параметры распознавания для реперных компонентов. Значение по умолчанию Высота.
Другие пики | Задать параметры распознавания для обычных компонентов. Значение по умолчанию Время.
Единицы удерживания | Выбор единиц удерживания. Значение по умолчанию мин.
Время удерживания |
<Обновить> | Обновляет времена удерживания компонентов из таблицы компонентов, заменяя их на времена удерживания идентифицированных компонентов в текущей хроматограмме. В результате изменяются ожидаемые времена удерживания компонентов.
Худший случай | Информация о текущей хроматограмме: компонент с наибольшим отклонением действительного и ожидаемого времен удерживания. Отклонение показано в виде части (доли окна идентификации).
Среднее относительное откл. | Относительное отклонение времени удерживания (% от ожидаемого времени ударживания), среднее для всех компонентов.

Замечание: Обновление времени удерживания компонента рекомендуется проводить в том случае, если отклонение или среднее относительное отклонение для него больше половины окна идентификации. В противном случае алгоритм идентификации может дать сбой! Кроме того, если вы используете ручную градуировку, программа распознает это и предлагает обновить времена удерживания перед выполнением градуировки.

См. также:

Процедура идентификации пиков


Время удерживания

Содержание - Метод - Градуировка - Процедура идентификации пиков - Время удерживания

Время удерживания пика - это время с момента запуска хроматограммы до момента регистрации вершины пика.

Для расчета точного положения вершины пика используется ее полиномиальная аппроксимация. Это дает возможность рассчитать положение вершины пика с более высокой точностью, чем время цикла АЦП (это величина, обратная частоте измерений АЦП) :

Время цикла АЦП = 1 / Частота измерений АЦП.

Полиномиальная аппроксимация использует кубический полином с интервалом, зависящим от ширины пика на половине его высоты. Для очень узких пиков вместо кубического может быть использован квадратичный полином.


Ожидаемое время удерживания

Содержание - Метод - Градуировка - Процедура идентификации пиков - Ожидаемое время удерживания

Ожидаемое время удерживания компонента используется для идентификации пика.

Обычно ожидаемое время удерживания компонента - это время удерживания компонента, полученное в результате градуировки.

В некоторых случаях следует использовать улучшенный усовершенствованный продвинутый способ технику, которая предполагает двухшаговую двухступенчатую идентификацию. В таблице компонентов должны быть определены два типа компонентов: реперные компоненты и обычные.

Ожидаемое время удерживания реперного компонента - это время его удерживания, взятое из градуировочной хроматограммы. Таким образом, реперные компоненты используют абсолютную шкалу удерживания. Алгоритм определяет реперные компоненты на первом шаге двухступенчатой идентификации.

Ожидаемое время удерживания для обычных компонентов корректируется. Алгоритм рассчитывает поправку ожидаемого времени удерживания путем сравнения сопоставления ожидаемого времени удерживания для реперных компонентов и действительного времени удерживания соответствующих пиков используя кусочно-линейную функцию. Таким образом, для обычных компонентов используется относительная шкала удерживания. Анализируемое вещество должно содержать по крайней мере несколько реперных компонентов.

Например, если время удерживания реперного компонента (примем для простоты, что только один компонент был выбран в качестве реперного) на хроматограмме возросло на 10% по сравнению с его ожидаемым временем удерживания, ожидаемые времена удерживания для всех остальных компонентов также возрастут на 10%.


Параметры распознавания

Параметры распознавания (идентификации)

 Top Previous Next

Содержание - Метод - Градуировка - Процедура идентификации пиков - Параметры распознавания

Параметры, показывающие по какому критерию пик на хроматограмме идентифицируется как компонент в таблице компонентов..

В любом случае рассматриваются только пики, попадающие в окно идентификации для данного компонента.

Параметр распознавания выбирается отдельно для реперных и обычных компонентов.

Допустимые значения:

Время Выбирается пик, самый близкий по времени к ожидаемому времени удерживания компонента.

Эта настройка является значением по умолчанию для обычных компонентов.

Помните, что если используется хотя бы один реперный компонент, ожидаемое время удерживания для обычных компонентов отличается от времени удерживания при градуировочном анализе (записанного в таблице компонентов).

Площадь Выбирается пик с наибольшей площадью.
Высота Выбирается пик, наибольший по высоте.

Эта настройка является значением по умолчанию для реперных компонентов.

Номер Эта настройка представляет собой простой метод идентификации, используемый в случае, когда другая идентификация невозможна по каким-либо причинам. Процедура идентификации согласовывает порядковый номер компонента из таблицы компонентов с порядковым номером пика на хроматограмме.

Будьте внимательны при использовании этой настройки. Хроматограмма не должна содержать пики компонентов, не входящих в таблицу компонентов. Иначе невозможна идентификация. Все пики с примесями и шумами должны быть удалены либо используя процедуру разметки пиков, либо вручную.

При этой настройке не требуются реперные компоненты и двухступенчатая идентификация. При выборе этого поля для Реперных пиков или для Других пиков в окне Идентификация пика все пики будут идентифицироваться по Номеру.

См. также:

Идентификация пика


Единицы удерживания

Единицы удерживания (градуировка)

 Top Previous Next

Содержание - Метод - Градуировка - Процедура идентификации пиков - Единицы удерживания

Единицы удерживания для градуировки (единицы для времени удерживания) устанавливаются в окне Идентификация пика. Допустимы следующие значения:

сек секунды
мин минуты

мкл микролитры

мл миллилитры
Nизм Число точек исходных данных ( число измерений АЦП ).

Объемные единицы (мкл, мл) используют параметр скорость потока для расчета объема удерживания.

Этот параметр влияет на метод расчета площадей пиков. В случае временных единиц ( сек, мин, Nизм ) площадь измеряется в Ед. отклика * сек, в случае объемных (мкл, мл) - в Ед. отклика * µL.

Использование объемных единиц делает возможным применение различных скоростей потока для градуировочных анализов и для исследуемых образцов.

Этот параметр также используется в отчетах. Эти единицы удерживания используются для распечатки различных пунктов отчета.

См. также:

Единицы удерживания (вид)


Единицы площади пика

Содержание - Метод - Градуировка - Процедура идентификации пиков - Единицы площади пика

Площадь пика наиболее часто используется в качестве отклика детектора при градуировке и расчетах. См. Градуировочная зависимость и Расчетное количество.

Параметр единицы удерживания при идентификации пиков определяет способ расчета площади пика.

Единицы измерения площади пика определяются следующим образом:

Для временных единиц удерживания (сек или мин)

[Площадь] = [Единицы измерения]*сек

Для объемных единиц удерживания (мкл или мл)

[Площадь] = [Единицы измерения]*µl

Если единицами удерживания являются Nизм.:

[Площадь] = [Единицы измерения]

Площадь рассчитывается как сумма сигналов АЦП от начала до конца пика

Здесь [Единицами измерения] являются физические единицы измерения канала, на котором рассчитывается площадь. В большинстве случаев это опорный канал. Подробнее см. таблицу каналов.

Использование объемных единиц делает возможным применение различных скоростей потока для градуировочных анализов и для исследуемого вещества, т.к. при изменении скорости потока площади пиков остаются неизменными.

См. также:

Единицы удерживания (градуировка)

Идентификация пиков


Градуировка: интерфейс пользователя

Содержание - Метод - Градуировка - Интерфейс пользователя

Меню Метод / Градуировка...

Данный интерфейс представляет собой набор окон и меню градуировки, которые позволяют пользователю получать, обновлять, а также передавать градуировочные данные. Наиболее важные настройки выполняются в таблице компонентов, таблице концентраций и окне Компонент (Градуировочные графики).

Дальше:

Меню градуировки

Таблица компонентов

Таблица концентраций

Градуировочные графики

Прочитать из метода

Записать в метод

Импорт градуировки

Экспорт градуировки


Меню градуировки

Содержание - Метод - Градуировка - Интерфейс пользователя - Меню градуировки

Меню Метод / Градуировка...

Это подменю меню Метод, которое дает доступ к следующим возможностям градуировки:

Компоненты... | Редактировать таблицу компонентов.
Идентификация... | Установить параметры для идентификации пиков.
Концентрации,,, | Редактировать таблицу концентраций.
Графики... | Смотреть и редактировать градуировочные графики.
Прочитать из метода | Загрузить градуировку из файла метода в текущую хроматограмму.
Записать в метод | Сохранить градуировку из текущей хроматограммы в файл метода.
Импортировать градуировку | Импортировать градуировку из файла в текущий метод / хроматограмму.
Экспортировать градуировку | Экспортировать градуировку в файл. Эта функция полезна для передачи градуировочных данных от хроматограммы к хроматограмме.

См. также:

Метод

Градуировка

Градуировка: интерфейс пользователя

Использование градуировки

Градуировка - как выполнить


Таблица компонентов

Содержание - Метод - Градуировка - Интерфейс пользователя - Таблица компонентов

Меню Метод / Градуировка... / Компоненты... или иконка ic-tab-comp

В таблице компонентов хранится информация об анализируемых компонентах. Она содержит названия компонентов и параметры, необходимые для идентификации пиков и количественного расчета.

Пользователь создает таблицу компонентов на основании градуировочной хроматограммы (это хроматограмма, содержащая компоненты с известными концентрациями).

При открытии таблицы компонентов окно хроматограммы разбивается на две части. В верхней показана хроматограмма, в нижней части - таблица компонентов. При перемещении по таблице компонентов графический курсор на рисунке хроматограммы устанавливается на пик текущего компонента.

Колонки Таблицы компонентов

Номер Порядковый номер строки в таблице компонентов (только для чтения).
Пик Номер пика хроматограммы, соответствующий данному компоненту. Настройка этого параметра автоматически обновляет параметр Время.
Время Время удерживания компонента, измеряемое как время удерживания соответствующего пика в градуировочном анализе. См. ожидаемое время удерживания.
Окно,% Идентификационное окно компонента.
Репер Триггер реперного компонента. Да соответствует реперному компоненту, Нет - обычный компонент. См. Идентификация пиков.
Имя Название компонента (не более 15 символов).
Группа Номер группы компонента. Может быть задано любое целое положительное значение. При нулевом значении группы никакие действия не выполняются (значение по умолчанию).
Индекс Индекс удерживания для компонентов с известными индексами. Если индекс неизвестен, это значение должно быть равно 0. Для расчета индекса пользователь должен определить значения индексов по крайней мере для одного пика (рекомендуется однако для двух или более пиков). Остальные индексы будут рассчитаны программой с использованием линейной или логарифмической аппроксимации. См. раздел Индекс страницы Формулы (Настройки метода).

ФО Фактор отклика (коэффициент K1 градуировочной зависимости). См. также Использование градуировки.
мин. C (макс. C) Минимальное (максимальное) значение концентрации данного компонента. Эти параметры используются только для отчета.
Компоненты, чьи концентрации лежат за пределами [мин. C, макс. C], помечены в Таблице пиков значком “!”.

Кнопки (над таблицей компонентов)

<Добавить> Добавить новый компонент (пустую строку) в Таблицу компонентов.
<Удалить> Удалить текущий компонент из Таблицы компонентов.

<Идентификация> Редактировать параметры идентификации пиков.

<Концентрации> Редактировать Таблицу концентраций.

<Графики> Показать градуировочные зависимости и редактировать настройки градуировки.

<OK> Принять все изменения и закрыть окно Таблица компонентов.
<Отмена> Отменить все изменения и закрыть окно Таблица компонентов.

При открытии Таблицы компонентов изменяется меню главного окна: появляется пункт Таблица с подпунктами Добавить компонент, Удалить компонент, Стереть таблицу.

Дальше:

Идентификационное окно

Номер группы

Реперный компонент

Обычные компоненты


Идентификационное окно

Содержание - Метод - Градуировка - Интерфейс пользователя - Таблица компонентов - Идентификационное окно

Меню Метод / Градуировка... / Компоненты... или иконка ic-tab-comp

Идентификационное окно, Окно, %, - колонка таблицы компонентов.

Идентификационное окно - это область, в пределах которой программа ищет компонент.

Идентификационное окно компонента задается в % от его ожидаемого времени удерживания. На хроматограмме окно отмечается пунктирными линиями с двух сторон от курсора.

Величина окна определяется автоматически. Для близко расположенных пиков - в зависимости от расстояния до ближайшего пика, в остальных случаях - 5%. Пользователь может изменять эту величину.

Значение идентификационного окна вводится в колонку Окно, % таблицы компонентов.

См. также:

Идентификация пиков


Номер группы

Содержание - Метод - Градуировка - Интерфейс пользователя - Таблица компонентов - Номер группы

Меню Метод / Градуировка... / Компоненты... или иконка ic-tab-comp

Каждый компонент может иметь номер группы, который определяется в колонке Группа таблицы компонентов.

Номер группы используется в отчетах. Компоненты из одной группы могут быть собраны вместе в отдельную таблицу и могут быть просчитаны и распечатаны итоговые результаты по группе.


Реперный компонент

Содержание - Метод - Градуировка - Интерфейс пользователя - Таблица компонентов - Реперный компонент

Меню Метод / Градуировка... / Компоненты... или иконка ic-tab-comp

Реперные компоненты - это характерные компоненты, который могут быть легко найдены на хроматограмме. Обычно в качестве реперных выбираются отдельно стоящие или самые большие в своем идентификационном окне пики. Кроме того, по крайней мере некоторые из них должны присутствовать во всех анализируемых данным методом пробах. Реперные компоненты используются для лучшей идентификации пиков обычных компонентов. Бывает достаточно выбрать 2-3 реперных компонента.

Чтобы сделать компонент реперным, установите значение Да в колонке Репер Таблицы компонентов.

См. также:

Ожидаемое время удерживания

Идентификация пиков


Обычные компоненты

Содержание - Метод - Градуировка - Интерфейс пользователя - Таблица компонентов - Обычные компоненты

Обычными называются любые компоненты, которые не являются реперными. Обычные компоненты используют относительную шкалу ожидаемого времени удерживания для идентификации пиков.

Чтобы сделать компонент обычным, в колонке Репер Таблицы компонентов установите значение Нет.

См. также:

Идентификация пиков


Таблица концентраций

Содержание - Метод - Градуировка - Интерфейс пользователя - Таблица концентраций

Меню Метод / Градуировка / Концентрации...

Таблица концентраций содержит концентрации всех компонентов для всех градуировочных проб (т.е. для всех уровней градуировки).

Таблица концентраций может создаваться только на основе ранее созданной Таблицы компонентов!

Единицы концентрации Определяемые пользователем единицы измерения концентрации. Отражаются в отчете. Обратите внимание, что изменение единиц концентраций не ведет к пересчету концентраций.

Тип данных

Выбор типа данных, которые будут отображаться в колонках таблицы концентраций:

концентрации: определяемые пользователем концентрации для градуировочных точек. Эти значения пользователь может редактировать.

Для редактирования в окне Системы в меню Управление перед строкой Описание пробы должна стоять галочка.

Тогда при старте анализа (только в случае одиночного анализа), откроется окно Ввод описания пробы, и в нем в правом верхнем углу в поле для ввода можно выбрать номер градуировочной точки, и нажав кнопку Выбор, открыть окно Выбор и редактирование градуировочной точки.

См. также окно Выбор и редактирование градуировочной точки,

высоты: отображаются высоты пиков для компонентов, измеряемых в градуировочных анализах.

площади: отображаются площади пиков для компонентов, измеряемых в градуировочных анализах.

Таблица концентраций состоит из:

Номер

Порядковый номер компонента (строки) (только для чтения).

Компонент

Имя компонента, взятое из таблицы компонентов (только для чтения).

Эта хр-ма

Концентрации (или другие выбранные значения) компонентов, полученные в текущей хроматограмме. Концентрации вычисляются при помощи градуировочного графика как для градуировочных, так и для анализируемых проб.

Точка 1...Точка N

Определяемые пользователем концентрации (или другие выбранные значения) компонентов для соответствующего уровня градуировки.

Кнопки

<Добавить>

Добавить новый градуировочный уровень в таблицу концентраций.

<Удалить>

Удалить текущий градуировочный уровень (где располагается курсор) из таблицы концентраций.

<Градуировать>

Градуировать выбранный градуировочный уровень данными из текущей хроматограммы.

заполняет текущий уровень информацией из текущей градуировочной хроматограммы. При окончании

редактирования Таблицы концентраций будут пересчитаны все градуировочные коэффициенты.

<Сведения...>

Дополнительная информация об уровнях градуировки.

<OK>

Если редактирование таблицы концентраций закончено, все градуировочные коэффициенты пересчитываются.

<Отмена>

Отменить последние изменения и выйти.

Дальше:

Добавить точку

Переградуировка

Общие данные градуировочных точек

См. также:

Градуировка - как выполнить

Использование градуировки

Как создать таблицу компонентов

Как создать таблицу концентраций


Добавить точку

Содержание - Метод - Градуировка - Интерфейс пользователя -Таблица концентраций - Добавить точку

Меню Метод / Градуировка / Концентрации кнопка <Добавить...>

Добавляет новый уровень градуировки в таблицу концентраций.

Создание градуировочной точки | Индекс (порядковый номер) новой градуировочной точки.
Одинаковые конц. всех компонентов | Установить указанную концентрацию для всех компонентов данного уровня.
Взять концентрации с точки | Копировать все концентрации из определенного градуировочного уровня.
Градуировать сразу | Градуировать новую градуировочную точку при измерениях текущей хроматограммы.


Переградуировка

Содержание - Метод - Градуировка - Интерфейс пользователя -Таблица концентраций - Переградуировка

Меню Метод / Градуировка / Концентрации кнопка <Градуировать...>

Окно Переградуировка позволяет использовать данные текущего анализа, принимая его за градуировочный. Эта опция обычно используется для переградуировки вручную какой-либо градуировочной точки.

Точка | Индекс (порядковый номер) уровня градуировки. Это поле недоступно, если текущая хроматограмма уже используется для какого-либо градуировочного уровня.
<OK> | Вносит из хроматограммы информацию о площади и высоте для выбранного уровня градуировки и пересчитывает коэффициенты всех компонентов.


Общие данные градуировочных точек

Содержание - Метод - Градуировка - Интерфейс пользователя -Таблица концентраций - Общие данные градуировочных точек

Меню Метод / Градуировка / Концентрации кнопка <Сведения...>

Окно Общие данные градуировочных точек является таблицей, содержащей дополнительную информацию об уровнях грудуировки текущих хроматограммы или метода.

Она включает следующие колонки:

Гр. точка номер уровня градуировки. Текущая хроматограмма всегда представлена в первой строке как Эта хр-ма.
Объем объем вводимой пробы в градуировочном анализе. См. Настройки метода: страница Проба.

Разведение разведение вводимой пробы в градуировочном анализе. См. Настройки метода: страница Проба.

Множитель множитель вводимой пробы в градуировочном анализе. См. Настройки метода: страница Проба.

Файл имя файла хроматограммы, используемого для уровня градуировки. Имя файла не включает название каталога.

Параметры Объем, Разведение и Множитель используются для вычисления приведенного объема и количества компонента в градуировочном анализе для построения градуировочной зависимости.

Вся информация только для просмотра. Она недоступна для редактирования (т.к. относится к градуировочному анализу, а не к текущим анализу или методу).

См. также:

Настройки метода: страница Проба


Градуировочные графики

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики

Меню Метод / Градуировка / Графики

На экран выводится окно Компонент - Название, в котором представлена градуировочная зависимость для текущего компонента. Его название указано в заголовке окна, а также в списочном поле Компонент.

Существует два типа градуировки, доступные в настройках метода: упрощенная и расширенная градуировка (кнопка выбора в правом верхнем углу окна Компонент ) .

Упрощенная градуировка включает настройки для наиболее часто используемых типов анализа. Это лучший выбор для начинающих.

Расширенная градуировка включает различные дополнительные настройки для лучшего выполнения анализа и наибольшей точности результатов.

Дальше:

Расширенная градуировка

Градуировочная зависимость

Градуировочная погрешность

Результаты градуировки

Таблица градуировочных точек

Компонент

См. также:

Ипользование градуировки

Метод градуировки

Градуировка - как выполнить

Идентификация пиков

Таблица компонентов

Таблица концентраций

Как создать таблицу компонентов

Как создать таблицу концентраций


Град. графики (расширенный режим)

Градуировочные графики

(расширенный режим)

 Top Previous Next

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - расширенный режим

Меню Метод / Градуировка / Графики

<Переключиться в упрощенный режим градуировки> При нажатии кнопки градуировка переключается в упрощенный режим и на экран выводится окно Градуировочные графики (упрощенный режим).

Окно Градуировочные графики для данного компонента в случае расширенного режима градуировки состоит из следующих областей:

Градуировочная зависимость

Градуировочная погрешность

Результаты градуировки

Таблица градуировочных точек

Компонент

Параметры градуировки

Кроме того, в строке меню данного окна доступны следующие команды:

Копировать в буфер Копирует градуировочную зависимость выбранного компонента в буфер, делая ее доступной для различных приложений Windows, например, MS Word, Excel и т.д.

Печать/просмотр Печатает или выводит на просмотр результаты градуировки, включая саму градуировочную зависимость.

Просмотреть Выводит на экран для просмотра результаты градуировки для компонента.
Напечатать это Распечатывает результаты градуировки для выбранного компонента.

Просмотреть все Возможность просмотреть информацию по всем компонентам

Печатать все Распечатать результаты по всем компонентам.

Дальше:

Град. графики (упрощенный режим)

См. также:

Ипользование градуировки

Метод градуировки

Градуировка - как выполнить

Идентификация пиков

Градуировка: интерфейс пользователя

Таблица компонентов

Таблица концентраций

Как создать таблицу компонентов

Как создать таблицу концентраций


Град. графики (упрощенный режим)

Градуировочные графики

(упрощенный режим)

 Top Previous Next

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - расширенный режим - упрощенный режим

Меню Метод / Градуировка / Графики / <Переключиться в упрощенный режим градуировки>

Данное окно предлагает упрощенный интерфейс пользователя для настройки градуировки.

Эта форма разработана для начинающих пользователей, которые могут испытывать трудности при настройках градуировочных графиков в расширенном режиме.

Упрощенный режим градуировки удобен в большинстве наиболее часто используемых типов анализа.

<Переключиться в расширенный режим градуировки> При нажатии кнопки градуировка переключается в расширенный режим и на экран выводится окно Градуировочные графики (расширенный режим).

Окно Градуировочные графики для данного компонента в случае упрощенного режима градуировки состоит из следующих областей:

Градуировочная зависимость

Градуировочная погрешность

Результаты градуировки

Компонент

Таблица градуировочных точек

Эти области аналогичны областям окна Градуировочные графики (расширенный режим).

Область Параметры градуировки значительно упрощена по сравнению с аналогичной областью для расширенного режима градуировки.

Кроме того, в строке меню данного окна доступны следующие команды:

Копировать в буфер Копирует градуировочную зависимость выбранного компонента в буфер, делая ее доступной для различных приложений Windows, например,MS Word, Excel и т.д.

Печать/просмотр Печатает или выводит на просмотр результаты градуировки, включая саму градуировочную зависимость.
Просмотреть Выводит на экран для просмотра результаты градуировки для компонента.
Напечатать это Распечатывает результаты градуировки для выбранного компонента.

Просмотреть все Выводит на экран результаты градуировки для всех компонентов.

Печатать все Распечатывает результаты градуировки для всех компонентов.

См. также:

Градуировочные графики

Градуировочные графики (расширенный режим)

О градуировке

Использование градуировки


Градуировочная зависимость

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Градуировочная зависимость

Меню Метод / Градуировка / Графики

Программа МультиХром рассчитывает и строит градуировку как график зависимости количества компонента от отклика детектора. Построенная градуировочная зависимость используется для определения расчетного количества компонента в случае неизвестной концентрации.

Обычно пользователь получает градуировочную зависимость путем изменения концентрации компонента при градуировочных анализах.

Однако также учитываются параметры объем, разведение и множитель. Можно также изменять эти параметры для построения градуировки.

Градуировочная зависимость отображается в осях Количество-Отклик или Отклик-Количество.

В качестве Отклика могут быть использованы Площадь или Высота.

Пересчет Количество <-> Концентрация выполняется по формуле:

Количество = Концентрация * Объем * Множитель / Разведение

См. подробнее Приведенный объем.

Градуировочная зависимость строится с использованием взвешенной регрессии первого, второго или третьего порядка для получения коэффициентов полиномиала, наилучшим образом соответствующего градуировочным точкам.

Построение регрессии управляютсятся настройками параметров градуировки для расширенного или параметрами градуировки для упрощенного режима градуировки.

При желании на градуировочном графике могут быть представлены графики погрешности, которые демонстрируют доверительную область (или доверительный интервал) полиномиальной регрессии для заданной доверительной вероятности.

См. также:

Градуировочные графики (расширенный режим)

Градуировочные графики (упрощенный режим)

Градуировочная погрешность

Доверительные интервалы для взвешенных полиномиальных градуировок (статья на нашем сайте)

Обозначения

Градуировка - как выполнить


Градуировочная погрешность

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Градуировочная погрешность

Меню Метод / Градуировка / Графики

Настройки отображения градуировочной погрешности представлены в в окне Градуировочные графики (как в расширенном, так и в упрощенном режиме).

Область Погрешность измерения по градуировочной кривой окна Градуировочные графики включает следующие поля:

Относительное СКО (RSD) Относительное среднеквадратическое (стандартное) отклонение градуировочной зависимости.

Коэф.корреляции Значение коэффициента корреляции. Выводится только для линейных и линейных через ноль градуировочных формул без взвешивания.

Необходимо обеспечить доверительную вероятность Настройка доверительной вероятности для полиномиальной регрессии. Обычное значение 0.95. Эта настройка используется для вычисления погрешностей концентраций компонентов в анализируемом веществе, а также для построения графика доверительной области.
Показывать доверительную область При установке флажка будет показана доверительная область на графике градуировочной зависимости. Доверительная область вычисляется с использованием заданной доверительной вероятности.

Доверительная область определяет возможное изменение значения Y (ордината, обычно это отклик детектора) для каждого значения X (абсцисса, обычно это количество компонента) с заданной доверительной вероятностью.

Более подробно смотри статью Доверительные интервалы для взвешенных полиномиальных градуировок (статья на нашем сайте)

Относительное стандартное отклонение является характеристикой

качества полиномиальной регрессии.

Чем меньше относительное стандартное отклонение, тем лучше данные градуировки аппроксимированы градуировочной зависимостью.

Градуировочные точки после применения преобразования и перестановки осей представлены парой [image] :

,

где [image] - статистический вес точки,

- соответствующее значение для точки [image] , полученное из построенной градуировочной зависимости;

- число градуировочных точек,

- число независимых коэффициентов в градуировочной формуле.

Коэффициент корреляции является характеристикой линейности

двух наборов величин [image] и [image] .

Чем ближе коэффициент корреляции к 1, тем более линейна зависимость.

Для двух наборов величин (векторов) [image] и [image] одной и той же размерности строятся новые векторы [image] и [image], где

и [image] (индексы обозначают элементы векторов, [image] и [image] - средние значения для векторов [image] и [image]).

Коэффициент корреляции рассчитывается как:

.

Векторы [image] и [image] для каждого компонента состоят из откликов (вес или площадь) для градуировочных точек и соответствующих количеств, полученных преобразованием и перестановкой осей.

Замечание: Коэффициент корреляции не зависит от выбранной градуировочной формулы и может быть вычислен и включен в отчет для любой формулы (см. окно Параметры простого отчета, область Другие разделы отчета, раздел Рез-ты градуировки). Однако, он имеет смысл только для линейных зависимостей. В окне Градуировочные графики выводится коэффициент корреляции только для линейных формул без взвешивания.

См. также:

Доверительные интервалы для взвешенных полиномиальных градуировок (статья на нашем сайте)

Обозначения


Результаты градуировки

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Результаты градуировки

Меню Метод / Градуировка / Графики

В этой области окна Градуировочные графики представлены градуировочные коэффициенты и аналитическая формула для выбранного компонента.

Аналитическая формула Линия описывается формулой
Q = k3•A^3 + k2•A^2 + k1•A + k0,
которая используется для аппроксимации градуировочной зависимости.
k0, k1, k2, k3 Градуировочные коэффициенты (коэффициенты градуировочной формулы).

Для получения коэффициентов полинома, наилучшим образом соответствующего градуировочным точкам, используется взвешенная регрессия первого, второго или третьего порядка.

Построение регрессии управляется настройками параметров градуировки для расширенного или параметрами градуировки для упрощенного режима градуировки.


Таблица градуировочных точек

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Таблица градуировочных точек

Меню Метод / Градуировка / Графики

В этой области окна Градуировочные графики представлена таблица градуировочных точек, содержащая основную информацию для построения градуировочной зависимости:

Точка Порядковый номер градуировочной точки.

Количество Количество компонента в градуировочной пробе. Рассчитывается с использованием концентраций из таблицы концентраций. См. Количество.
Площадь (или высота) Площадь или высота пика в зависимости от выбранного отклика градуировки.

Дата

Время

Использ. Информация о том, используется ли данная градуировочная точка для вычислений.

<Исключить> Исключить выбранную градуировочную точку из списка и пересчитать коэффициенты градуировки для данного компонента. При этом в графе Использ. значение Да меняется на Нет, <Исключить> меняется на <Использ.> , и нажатием на эту кнопку исключенную точку можно снова вернуть в список для вычислений. Вы можете исключить точки, выпадающие из градуировочной зависимости (что влияет на СКО среднеквадратичное отклонение)

См. также:

Градуировочные графики (расширенный режим)

Градуировочные графики (упрощенный режим)

Таблица концентраций

Общие данные градуировочных точек


Компонент

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Компонент

Меню Метод / Градуировка / Графики

В этой области окна Градуировочный график отражается информация о выбранном компоненте.

Компонент Позволяет выбрать компонент из списка. Также можно прокручивать список компонентов при помощи мыши, используя специальные кнопки со стрелками справа.
Время удерживания Время удерживания выбранного компонента (только для чтения).
Концентрация Концентрация выбранного компонента (только для чтения) в хроматограмме.


Параметры градуировки

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Параметры градуировки

Меню Метод / Градуировка / Графики

В этой области окна Компонент (градуировочные графики) (расширенный режим, выводится по умолчанию) представлены параметры градуировки.

Метод градуировки Выбор метода, используемого для процедуры градуировки.
Стандартный компонент Имя стандартного компонента. Используется в Методе внутреннего стандарта и в Табличной градуировке.

ю Стандартная добавка Рассчитать концентрацию выбранного компонента при помощи метода стандартной добавки.

Для установки этой опции в качестве метода градуировки должен быть выбран метод внешнего стандарта.

ю Без градуировки стандарта Опция, используемая при выборе внутреннего стандарта для метода градуировки.

При этом используется упрощенный подход к градуировочному методу внутреннего стандарта.

Выбор данной опции предполагает, что градуировочная зависимость для стандартного компонента линейна и проходит через ноль. Для стандарта в этом случае не требуется градуировки.

ю Спец. При установке такого флажка соответствующий параметр применяется только к выбранному компоненту. В противном случае параметр является Общим (т.е. применяется ко всем компонентам, для которых флажок Спец. не установлен).
См. также: Специальный компонент
Отклик Параметр для вычислений при расчетах и градуировке (Площадь или Высота). Показывает, какой из параметров (Площадь или Высота) должен использоваться в качестве отклика пика.
Опорный канал Канал, используемый для расчета значений Площади или Высоты, которые в свою очередь, используются при расчетах и градуировке.
Формула Градуировочная формула. Установка флажка ю Спец. относится также к трем последующим полям данной области.
Перестановка осей Определяет, какой параметр (количество компонента или отклик детектора) рассматривается как независимая переменная при построении регрессии, описывающей градуировочную зависимость.
Отклик - Количество: Абсцисса (ось X) - отклик детектора (независимая переменная); ордината (ось Y) - количество компонента(зависимая переменная).
Количество - Отклик: Абсцисса (ось X) - количество компонента (независимая переменная); ордината (ось Y) - отклик детектора (зависимая переменная).

Обычно рекомендуется использовать зависимость Количество - Отклик. Но иногда предпочтительнее Отклик - Количество. Эту зависимость рекомендуется использовать, например, если преобладающей ошибкой вашего анализа является ошибка дозирования (по сравнению с ошибками измерения площади или высоты)..

Преобразование оси X Настройка преобразования оси для абсциссы (ось X).
Преобразование оси Y Настройка преобразования оси для ординаты (ось Y).

Статистический вес Определяет модель статистического веса для взвешенной регрессии. См. Градуировочная зависимость.

Варианты выбора:

Нет: Без взвешивания. Все градуировочные точки эквивалентны и их веса равны.
1/Отклик: Используйте, если ошибка вашего детектора может быть аппроксимирована по
1/(Отклик)^2: Используйте, если ошибка вашего детектора может быть аппроксимирована по
1/Количество: Используйте, если ошибка вашего детектора может быть аппроксимирована по
1/(Количество)^2: Используйте, если ошибка вашего детектора может быть аппроксимирована по [image].

В большинстве случаев используется вариант Нет (без взвешивания). Однако он может оказаться не совсем корректным, так как ошибка детектора зависит от величины отклика или концентрации вещества. Для получения лучших результатов используйте настройку, наиболее подходящую для вашего прибора и используемого вами метода.

Дальше:

Параметры градуировки (упрощенный режим)

Стандартный компонент

Метод стандартной добавки

Градуировочная формула

Преобразование осей

Специальный компонент

Опорный канал

См. также:

Ипользование градуировки

Метод градуировки

Градуировка - как выполнить

Идентификация пиков

Таблица компонентов

Таблица концентраций

Как создать таблицу компонентов

Как создать таблицу концентраций


Параметры градуировки (упрощенный режим)

Параметры градуировки

(упрощенный режим)

 Top Previous Next

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Параметры градуировки - Параметры градуировки

(упрощенный режим)

Меню Метод / Градуировка / Графики кнопка упрощенный режим

В этой области окна Градуировочные графики (упрощенный режим) представлен минимальный набор параметров для настройки

градуировки (по сравнению с параметрами градуировки для расширенного режима ):

Метод градуировки Выбор метода, используемого для процедуры градуировки.
Стандартный компонент Имя стандартного компонента. Используется в Методе внутреннего стандарта и в Табличной градуировке.

Отсутствуют следующие опции:

ю Стандартная добавка | При упрощенном режиме градуировки.не поддерживается метод стандартной добавки.
ю Без градуировки стандарта | Упрощенный ркежим градуировки предполагает, что для метода внутреннего стандарта этот флажок всегда включен.
ю Спец. | Предполагается, что все параметры установлены как Общие (т.е. применяются для всех компонентов). Нет специальных компонентов.
Отклик | В качестве отклика детектора всегда используется Площадь.
Опорный канал | Предполагается, что градуировка в упрощенном режиме используется только при анализе на отдельном канале. Поэтому данная настройка не требуется.
Формула | Всегда предполагается формула градуировки Линейная через ноль.
Перестановка осей | Всегда используется зависимость Количество - Отклик (а именно Количество - Площадь).
Преобразование оси Х | Без преобразования оси.
Преобразование оси Y | Без преобразования оси.
Статистический вес | Всегда без взвешивания.


Метод градуировки

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Параметры градуировки - Метод градуировки

Меню Метод / Градуировка / Графики

В программе МультиХром используются три основных метода градуировки. Различие между ними состоит в способе построения градуировочной зависимости.

Метод внешнего стандарта (Абсолютная градуировка). Основная градуировочная процедура.

Метод внутреннего стандарта (Относительная градуировка).

Табличный метод градуировки (Калибровка по относительным значениям фактора отклика). Это упрощенная градуировка методом внешнего стандарта.

Если в окне Компонент нажата кнопка <Переключиться в упрощенный режим градуировки> то доступны только два метода градуировки:

Метод внешнего стандарта

Метод внутреннего стандарта

Дальше:

Метод внешнего стандарта

Метод внутреннего стандарта

Табличный метод градуировки

См. также:

Ипользование градуировки

Градуировка - как выполнить

Идентификация пиков

Таблица компонентов

Таблица концентраций

Как создать таблицу компонентов

Как создать таблицу концентраций


Метод внешнего стандарта

Метод внешнего стандарта (абсолютная градуировка)

 Top Previous Next

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Параметры градуировки - Метод градуировки - Метод внешнего стандарта (абсолютная градуировка)

Меню Метод / Градуировка / Графики

Это основной метод градуировки. Он также называется абсолютной градуировкой.

Градуировка: Используются одна или несколько проб с известной концентрацией. Строится график зависимости количества инжектированного компонента от отклика (площадь или высота) соответствующего пика, с использованием полиномиальной регрессии.

Q(i) = C(i) • V' - количество компонента, где

V' - приведенный объем градуировочной пробы,

C - концентрация,

i - порядковый номер компонента.

Градуировочная зависимость строится в осях { R(i), Q(i) }.

Расчет: Количество компонента в неизвестной пробе рассчитывается исходя из градуировочной зависимости при помощи величины отклика (площадь или высота) соответствующего пика.

Обычно метод метод внешнего стандарта используется вместе с методом расчета абсолютной концентрации. Концентрация компонента рассчитывается из его количества при помощи приведенного объема неизвестной пробы.

Концентрация компонента выводится в поле концентрация таблицы пиков.

Градуировка методом внешнего стандарта может использоваться совместно с методом расчета относительной концентрации.

См. также:

Обозначения

Метод градуировки

Градуировочная зависимость

Градуировка - как выполнить


Метод внутреннего стандарта

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Параметры градуировки - Метод градуировки - Метод внутреннего стандарта

Меню Метод / Градуировка / Графики

Метод внутреннего стандарта (ISTD) создан для повышения точности вычислений с помощью компонента с заданной концентрацией, называемого внутренний стандарт. Известная концентрация внутреннего стандарта добавляется к аналиту (анализируемому веществу).

В случае применения "классического" внутреннего стандарта градуировка выстраивается в осях { R(i) / R(s), C(i) / C(s) } , где

R - отклик детектора ( площадь или высота)

C - концентрация

s - соответствует стандартному компоненту

i - соответствует всем другим компонентам.

Программа МультиХром использует метода внутреннего стандарта, что имеет ряд преимуществ.

Прежде всего, программа МультиХром пользуется, обрабатывает, рассматривает treats отдельно метод внутреннего стандарта, используемый для градуировки, и метод внутреннего стандарта, используемый для количественного анализа.

В большинстве случаев при использовании "классического" метода внутреннего стандарта, лучшим решением является метод расчета относительной концентрации, основанный на технике внутреннего стандарта. При этом используется простая градуировка методом внешнего стандарта и может управлять откликами нелинейного детектора, соответствующими квадратнымили кубическим полиномиалам. Реализация "классического" метода внутреннего стандарта может котролировать только линейные отклики детектора. См. подробнее описание Относительная концентрация (раздел таблицы пиков простого отчета).

Ниже приводится описание метода внутреннего стандарта, используемого для градуировки.

Градуировка методом внутреннего стандарта pдает способ построения более точной градуировочной зависимости путем частичного устранения ошибки дозирования для градуировочных проб.

Доступны две модификации градуировки методом внутреннего стандарта: с градуировкой и без градуировки стандартного компонента. Выбор нужной модификации осуществляется путем установки (или снятия) опции ю Без градуировки стандарта в окне Компонент (градуировочный график).

Опция ю Без градуировки стандарта не подключена (флажок не установлен):

Градуировочная зависимость для стандартного компонента строится с использованием метода внутреннего стандарта.

Градуировка стандартного компонента используется для расчета исправленного объема градуировочной пробы, по крайней мере частично убирая ошибки.

V' = Q(s){R(s)} / C(s)

Исправленное (уточненное) количество других компонентов рассчитывается по формуле:

Q(i) = C(i) • V'

Градуировочные зависимости других компонентов выстраиваются в осях { R(i), Q(i) }.

Полученная градуировка может быть использована для количественного анализа с применением как метода расчета абсолютной концентрации, так и метода расчета относительной концентрации.

В отличие от "классического" метода внутреннего стандарта этот подход контролирует корректно нелинейные отклики детектора, соответствующие квадратному или кубическому полиномиалам.

Опция Без градуировки стандарта подключена (флажок установлен):

Предполагается, что градуировочная зависимость для стандартного компонента линйна и проходит через 0.

Для расчета неизвестных концентраций анализируемого компонента также должен использоваться метод количественного расчета относительных концентраций. Стандартный компонент для расчета и стандартный компонент для градуировки должны быть одинаковыми. Это несколько упрощает процедуру.

В этом случае Q(s)=k(s) • R(s), где k(s) - некоторая постоянная величина. It gives for calibration:

V' = Q(s){R(s)} / C(s) = k(s) • R(s) / C(s) - объем градуировочной пробы.

Q(i) = C(i) • V' = k(s) • C(i) • R(s) / C(s) - corrected?? количество i-го компонента.

Q(i) / k(s) = C(i) • R(s) / C(s) = W(i).

Градуировочные зависимости для всех компонентов кроме стандартного строятся в осях { R(i), W(i) }, ??that is { R(i), C(i) • R(s) / C(s) }.

Согласно относительной концентрации неизвестная концентрация i-го компонента рассчитывается как:

C(i) = Q(i){R(i)} / V' = Q(i){R(i)} • C(s) / Q(s){R(s)} = Q(i){R(i)} • C(s) / ( k(s) • R(s) ) = ( Q(i){R(i)} / k(s) ) • ( C(s) / R(s) ) = W(i){R(i)} • ( C(s) / R(s) )

Величина W(i){R(i)} рассчитывается из градуировочной зависимости i-го компонента. Известная концентрация C(s) стандартного компонента указывается пользователем.

Как следует из сказанного выше, абсолютная величина k(s) исключается из окончательного результата. So the calibration of the standard is not needed and not actually constructed by the software.

Для простоты мы можем всегда принимать, что

k(s) = 1 and Q(s) = 1 • R(s)

Замечание: "Классический" метод внутреннего стандарта выстраивает градуировку в осях { R(i) / R(s), C(i) / C(s) }. Это в основном аналогично использованию внутреннего стандарта без градуировочного стандарта (установлен флажок ю Без градуировки стандарта), где градуировка выполняется в осях { R(i), C(i) • R(s) / C(s) }.

См. также:

Относительная концентрация (метод расчета)

Относительная концентрация (столбец в отчете)

Метод внешнего стандарта (метод градуировки)

Обозначения


Табличный

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Параметры градуировки - Метод градуировки - Табличный

Меню Метод / Градуировка / Графики

Табличный метод градуировки является упрощенным вариантом Метода внешнего стандарта.

Обычный стандартный компонент градуируется с использованием метода внешнего стандарта.

Градуировочные зависимости других компонентов получаются путем умножения градуировочной зависимости стандартного компонента на относительный фактор отклика.

Q(i){R(i)} = K1(i) • Q(s){R(s)}

Пользователь определяет относительный фактор отклика компонента в поле фактор отклика таблицы компонентов. Он также может быть определен как коэффициент K1 в окне Компонент (градуировочные графики).

Это означает, что коэффициент K1 (синоним Фактор отклика) для табличного метода градуировки имеет значение, отличное от рассчитанного согласно приведенной выше формуле.

Относительные факторы отклика K1(i) могут быть взяты из литературы, получены путем теоретических выкладок или измерены экспериментально.

См. также:

Обозначения

О градуировке

Градуировка - как выполнить


Стандартный компонент (градуировка)

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Параметры градуировки - Стандартный компонент (градуировка)

Меню Метод / Градуировка / Графики

Стандартный компонент выбирается в окне градуировочные графики.

Эта настройка используется для метода внутреннего стандарта или табличной градуировки.

Смысл стандартного компонента является специфическим для каждого метода градуировки. См. подробно описания методов градуировки .

См. также:

Метод внутреннего стандарта

Табличная градуировка


Метод стандартной добавки

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Параметры градуировки - Метод стандартной добавки

Меню Метод / Градуировка / Графики

Метод стандартной добавки используется в инструментальном анализе для определения концентрации вещества (аналита) в неизвестной пробе путем сравнения с набором проб известной концентрации, подобно использованию градуировочной зависимости в методе внешнего стандарта. Стандартная добавка используется вместо градуировочной зависимости для решения проблемы матричного эффекта.

Стандартный раствор (раствор известной концентрации) добавляется к раствору неизвестной концентрации, таким образом любые примеси в растворе неизвестной концентрации учитываются при градуировке. Пользователю неизвестно, как много вещества было в растворе первоначально, но известно, сколько стандартного раствора было добавлено, а также известна величина отклика детектора до и после добавления стандартного раствора. Программа может экстраполировать и определять концентрацию, содержащуюся исходно в неизвестном растворе.

Обычная процедура включает приготовление нескольких растворов, содержащих одинаковое количество неизвестного компонента, но разное количество стандарта.

Например, пять мерных колб объемом 25 мл наполнялись 10-ю мл раствора неизвестной концентрации каждая. Затем добавлялось различное количество стандарта, а именно 0, 1, 2, 3 и 4 мл. Затем растворы в колбах разводятся до маркировки и хорошо перемешиваются.

Смысл этой процедуры заключается в том, что общая концентрация анализируемого вещества является комбинацией неизвестной концентрации и стандарта. Минимальное количество мерных колб с различными концентрациями стандарта в этом случае равно 2.

Пользователь должен заполнять таблицу концентраций учитывая концентрации, полученные только путем стандартной добавки. Один или несколько компонентов раствора могут быть обработаны при помощи метода стандартной добавки.

Если неизвестный раствор содержит некоторую исходную концентрацию компонента, результирующая градуировка не будет проходить через ноль. "Сдвиг" градуировки относительно нуля показывает исходную концентрацию.

Замечание: По умолчанию начальная концентрация в неизвестном растворе выводится в разделе отчета Результаты градуировки, а не в разделе Таблица пиков. Смотрите поле Концентрация до добавки стандарта отчета. Начальная концентрация является свойством градуировки, а не текущего анализа!

Замечание: Таблица пиков отчета может содержать поле Концентрация для любого анализа. Значение концентрации рассчитывается исходя из градуировочной зависимости с учетом начальной концентрации. Таким образом, значение, выведенное в этом поле, является суммой начальной концентрации и концентрации добавленного стандарта. Оно не является начальной концентрацией.


Градуировочная формула

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Параметры градуировки - Градуировочная формула

Меню Метод / Градуировка / Графики

Существует шесть возможных градуировочных формул, описывающих вид градуировочной зависимости. Нужная для расчетов формула выбирается в поле Формула окна Компонент (градуировочные графики).

Линейная через 0: Y = K1 • X
Линейная: Y = K1 • X + K0
Квадратичная через 0: Y = K2 • X^2 + K1 • X
Квадратичная: Y = K2 • X^2 + K1 • X + K0
Кубическая через 0: Y = K3 • X^3 + K2 • X^2 + K1 • X
Кубическая: Y = K3 • X^3 + K2 • X^2 + K1 • X + K0

В большинстве случаев градуировочная зависимость является линейной, коэффициент K1 часто называется фактором отклика.

См. также:

Специальный компонент


Преобразование осей

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Параметры градуировки - Преобразование осей

Меню Метод / Градуировка / Графики

Преобразование оси позволяет изменять значения по горизонтальной или вертикальной осям.

Возможен следующий выбор:

Нет Без преобразования.
Логарифмическое Значение на определенной оси преобразуется используя логарифмическую функцию [image].

Преобразованные значения используются для регрессии при построении градуировочной зависимости. При необходимости для процедуры расчета.используется обратное преобразование.

В процедуре регрессии (при использовании метода наименьших квадратов) предпочтительно по возможности использовать линейные функции. Нелинейные полиномиалы приводят к усложненной метрологии и непостоянствам, относящимся к ошибочным оценкам. Во многих случаях процедура преобразования осей позволяет использовать линейную формулу регрессии вместо квадратной или кубической, и корректно обрабатывает нелинейные ответов детектора.

Например, отклик детектора формы [image] может быть управляем обработанным логарифмическим преобразованием оси для значений R и Q.

Другим примером может служить исходная абсорбция на фотометрических детекторах. В этом случае [image] и логарифмическое преобразование в значение R могут дать линейную регрессию. Однако обратите внимание, что большинство фотометрических детекторов выполняют логарифмическое преобразование внутренне.


Специальный компонент

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Параметры градуировки - Специальный компонент

Меню Метод / Градуировка / Графики

Специальный компонент может использовать некоторые параметры градуировки (отклик, опорный канал, формула, вес), которые отличаются от значений по умолчанию.

Значения по умолчанию определяются в окне Градуировочные графики (расширенный режим), при неустановленных флажках Спец.

Чтобы настроить специальные градуировочные параметры для данного компонента, установите флажок Спец. около требуемого параметра и задайте нужное значение параметра.

Специальные компоненты маркируются буквой [р] в специальной графе Тип при выводе отчета. Графа Тип может быть включена в Таблицу пиков простого отчета при выборе заказного метода расчета.

См. также:

Тип компонента


Опорный канал

Содержание - Метод - Градуировка - Интерфейс пользователя - Градуировочные графики - Параметры градуировки - Опорный канал

Меню Метод / Градуировка / Графики

Опорным называется тот канал многоканальной хроматограммы, который используется при вычислениях площадей и высот пиков, участвующих в процедурах градуировки и количественных расчетов. Эти значения могут быть выведены в таблице пиков в отчете.

Некоторые компоненты могут иметь индивидуальные опорные каналы. См. подробнее Специальный компонент и Параметры градуировки.

При расчете концентраций компонентов по данным многоканальных хроматограмм используется сигнал какого-либо одного канала, который называется опорным.

Опорный канал многоканальной хроматограммы - это канал, используемый для расчета концентраций компонентов и градуировки.

Опорный канал является общим для всех компонентов хроматограммы, кроме специальных.

В качестве опорного рекомендуется выбирать тот канал, для которого пик текущего компонента имеет максимальное отношение сигнал/шум. Для разных компонентов такие каналы могут не совпадать, в этом случае опорный канал для отдельных компонентов может быть задан как локальный параметр в окне Графики.

При этом разметка должна быть произведена таким образом, чтобы на хроматограмме присутствовали пики всех компонентов (если ни на одном из каналов не присутствуют все пики, для разметки рекомендуется выбрать сводный канал или суммарный канал в окне Параметры разметки).

Внимание! Для разметки хроматограммы и для расчета концентраций могут использоваться разные каналы!

Замечание: Опорный канал может отличаться от канала, который был использован для поиска пиков (см. Разметка пиков: страница Установки). В многоканальной хроматографии может требоваться детектирование пиков на одном канале (например, вычисляемом канале Суммарный С/Ш, обычно лучшем для детектирования пиков), а вычисление Площадей или Высот на другом канале (вычисляемом канале Средний или специальном вычисляемом канале След).

См. также:

Аналитические каналы

Вычисляемые каналы

Телеметрические каналы

Текущий канал

Выбранные каналы


Прочитать из метода

Содержание - Метод - Градуировка - Интерфейс пользователя - Прочитать из метода

Меню Метод / Градуировка... / Прочитать из метода

Загружает ("считывает") результаты градуировки из текущего метода в текущую хроматограмму. Данная опция предназначена для переноса градуировки из метода в хроматограмму.

См. также:

Меню градуировки

Использование градуировки

Градуировка - как выполнить

Таблица компонентов

Таблица концентраций

Градуировочные графики

Как создать таблицу компонентов

Как создать таблицу концентраций


Записать в метод

Содержание - Метод - Градуировка - Интерфейс пользователя - Записать в метод

Меню Метод / Градуировка / Записать в метод

Записывает результаты градуировки из текущей хроматограммы в текущий метод (т.е. в метод, которым была получена данная хроматограмма). Данная опция предназначена для обновления градуировки в методе.

См. также:

Меню градуировки

Использование градуировки


Импорт градуировки

Импортировать градуировку

Содержание - Метод - Градуировка - Интерфейс пользователя - Импортировать градуировку

Меню Метод / Градуировка / Импортировать градуировку

Используйте эту опцию для импорта градуировки, хранящейся в файле *.cal, в текущие метод или хроматограмму. Применяется для передачи обновленной градуировки от хроматограммы к хроматограмме или от метода к методу. В этом случае могут обрабатываться различные методы.

См. также:

Прочитать из метода

Записать в метод


Экспорт градуировки

Экспортировать градуировку

Содержание - Метод - Градуировка - Интерфейс пользователя - Экспортировать градуировку

Меню Метод / Градуировка / Экспортировать градуировку

Используйте эту опцию для экспорта градуировки и сохраните ее в файле *.cal для текущих метода или хроматограммы. Применяется для передачи обновленной градуировки от хроматограммы к другому методу или хроматограмме, полученной другим методом.

См. также:

Прочитать из метода

Записать в метод


Словарь градуировки

Содержание - Метод - Градуировка -Система безопасности

как изменить пользователя

Некоторые формулы, обозначения и понятия по теме Градуировка.

Дальше:

Обозначения

Приведенный объем

Уровень градуировки

Количество

Отклик детектора

Одноточечная градуировка

Многоточечная градуировка

Фактор отклика


Обозначения

Содержание - Метод - Градуировка - Словарь градуировки - Обозначения

R Значение отклика детектора (площади или высоты, в зависимости от установки, выбранной в окне Градуировочные графики).
V Введенный объем пробы.
D Разведение, коэффициент, который показывает, во сколько раз разведен начальный раствор перед вводом в хроматограф.
A Множитель, безразмерный нормирующий множитель для учета количества исходного образца.
V' = V * A / D Приведенный объем введенной пробы. Коррекция проводится с учетом коэффициента разведения.
C Концентрация компонента в начальном растворе (до разведения).
Q = C • V' Количество компонента, используемое для построения градуировочной зависимости.
t Время удерживания компонента.
t0 Мертвое время.
t' = t - t0 Скорректрованное время удерживания.
L Длина колонки.
v = L / t0 Линейная скорость потока.
Q{R} Градуировочная зависимость (количество компонента от отклика детектора). В случае наиболее распространенной градуировочной зависимости Q = Q{R} = k1R она проходит через начало координат. Концентрация компонента в анализируемой смеси рассчитывается по формуле C = Q{R} / V'.

Используемые индексы

j Для j-го градуировочного анализа.

s Для стандартного компонента.

i Для i-го компонента.


Приведенный объем

Содержание - Метод - Градуировка - Словарь градуировки - Приведенный объем

Приведенный объем - это введенный объем пробы, скорректированный параметрами разведение и множитель.

Данный параметр равен объему исходной пробы, который был действительно использован при инжекции.

V’ = V • Множитель / Разведение.

Элюированное количество компонента вычисляется по формуле

Q(c) = C(c) • V’ = C(c) • Объем • Множитель / Разведение.

Если количество компонента известно, его концентрация может быть рассчитана как

C(c) = Q(c) / V’ = Q(c) / (Объем • Множитель / Разведение).

См. также:

Обозначения


Градуировочная точка

Содержание - Метод - Градуировка - Словарь градуировки - Градуировочная точка

Градуировочная точка соответствует отдельному градуировочному анализу и содержит всю информацию о данном анализе, необходимую для расчетов. Это количество компонента, площадь пика, высота пика и приведенный объем. Информация обо всех уровнях градуировки сводится в таблице концентраций.

Перед проведением процедуры градуировки рекомендуется заранее создать таблицу концентраций и внести концентрации всех компонентов для всех запланированных градуировочных точек.

Если нужно сделать несколько инжекций одного и того же раствора, необходимо задать отдельную градуировочную точку для каждой инжекции.

В случае если градуировочная точка не содержит информации о высоте и площади соответствующего пика, информация об этой точке не включается в расчеты.


Количество

Содержание - Метод - Градуировка - Словарь градуировки - Количество

Количество компонента в градуировочной смеси является величиной, рассчитанной как произведение концентрации компонента C на приведенный объем V'.

Q = C • V' | для метода внешнего стандарта или табличной градуировки
или |
Q = C • Q(s){R(s)} / C(s) | для градуировки методом внутреннего стандарта,
где |
Q(s){R(s)} | расчетное количество внутреннего стандартного компонента для одного и того же градуировочного анализа,
C(s) | концентрация внутреннего стандартного компонента в градуировочной смеси.

См. также:

Расчетное количество


Отклик детектора

Содержание - Метод - Градуировка - Словарь градуировки - Отклик детектора

Откликом детектора для данного компонента является площадь или высота соответствующего пика, в зависимости от настройки поля Отклик в области Параметры градуировки окна Градуировочные графики.

Единицы отклика для канала АЦП задаются в Таблице каналов, которая может быть включена в отчет.


Одноточечная градуировка

Содержание - Метод - Градуировка - Словарь градуировки - Одноточечная градуировка

Одноточечная градуировка означает, что для построения градуировки компонента используется только одна градуировочная проба, для каждого компонента на градуировочной зависимости имеется только одна точка, а зависимость линейна и проходит через начало координат.

См. также:

Метод градуировки

Многоточечная градуировка

Градуировка - как выполнить


Многоточечная градуировка

Содержание - Метод - Градуировка - Словарь градуировки - Многоточечная градуировка

Многоточечная градуировка означает, что для построения градуировки компонента используется несколько градуировочных проб и на градуировочной зависимости имеется несколько точек. В этом случае зависимость аппроксимируется кривой, и зависимость не обязательно линейна. При помощи относительного среднеквадратичного отклонения (RSD) можно рассчитать градуировочные коэффициенты, зависимость при этом наилучшим образом будет соответствовать всем экспериментальным данным.

Дальше:

Расчетное количество

См. также:

Уровень градуировки

Метод градуировки

Одноточечная градуировка

Градуировка - как выполнить

Градуировка: интерфейс пользователя


Расчетное количество

Содержание - Метод - Градуировка - Словарь градуировки - Многоточечная градуировка - Расчетное количество

Расчетное количество Q(R) определяется исходя из градуировочной зависимости компонента.

Параметр R является величиной отклика для пика.

Расчетное количество используется для расчета абсолютной концентрации компонента и некоторых других величин.


Фактор отклика

Содержание - Метод - Градуировка - Словарь градуировки - Фактор отклика

В большинстве случаев градуировочные зависимости являются линейными и проходят через начало координат. Таким образом, наиболее информативным коэффициентом в градуировочной зависимости является K1 (фактор отклика), т.к. только этот коэффициент присутствует в таблице компонентов, даже в случае использования нелинейной градуировочной зависимости. Тем не менее, все другие градуировочные коэффициенты включаются в таблицу компонентов и используются для расчетов . Все градуировочные коэффициенты доступны в окне Компонент (градуировочные графики) и могут быть включены в отчет установкой флажка ю Результаты градуировки окна Настройка отчета .


Расчет концентрации

Содержание - Метод - Расчет

Целью расчета является получение ответа на вопрос "Какова концентрация компонентов в исследуемом образце?"

Метод расчета задается в настройках отчета в разделе Таблица пиков окна Параметры простого отчета или окна Редактор шаблона отчета (для расширенного отчета).

Некоторые параметры до начала хроматограммы можно определить на странице Расчет в окне Настройки метода.

Основные методы расчета следующие:

Абсолютная концентрация

Относительная концентрация

Нормировка отклика

Внутренняя нормализация

Обычно при расчете используют сделанную предварительно градуировку для расчета неизвестных концентраций. Наиболее часто для количественного расчета используется метод абсолютной концентрации.

Метод относительной концентрации рекомендуется в тех случаях, когда используется "классический" внутренний стандарт. См. также градуировочный метод внутреннего стандарта.

Кроме основных перечисленных выше методов расчета могут быть использованы и другие, учитывающие формулы пользователя.

Дальше:

Относительная концентрация

Нормировка отклика

Внутренняя нормализация


Выдача результатов

Выдача результатов анализа производится путем создания Отчета. Основные результаты анализа – параметры хроматографических пиков, которые выдаются в виде Таблицы пиков как для простых, так и для расширенных отчетов.

Строки Таблицы пиков соответствуют пикам, автоматически обнаруженным программой,
столбцы – параметрам, выбранным пользователем при настройке отчета.

В подавляющем большинстве случаев важнейшими являются параметры, по которым для анализируемой пробы производится:

- идентификация компонентов - время или объем удерживания,

- определение концентрации компонентов - величины, пропорциональные площади или высоте пиков, зависящие от используемого метода расчета концентрации.

В связи с этим при настройке отчета предусмотрен выбор одного из стандартных вариантов Таблицы пиков, соответствующего требуемому методу расчета.

Методы расчета относительного содержания компонентов смеси в %:

Нормировка отклика – определяется отношение площади пика компонента к сумме площадей пиков всех компонентов, применимо при одинаковом значении фактора отклика (ФО) для всех компонентов

Внутренняя нормализация - определяется отношение количества компонента, вычисленного на основе градуировки или с использованием известного значения ФО, к сумме этих величин для всех компонентов

Методы расчета концентрации компонентов смеси в (единицы массы)/(единицы объема):

Абсолютная концентрация – концентрация, определенная на основе градуировки или с использованием известного значения ФО

Относительная концентрация – концентрация, определенная на основе градуировки или с использованием известного значения ФО, с учетом поправки (отношение измеренной концентрации к номинальной для эталонного компонента, введенного в пробу).


Хроматограмма

Содержание - Хроматограмма

Хроматограмма - это график зависимости сигнала детектора от времени при прохождении хроматографического разделения, представляющий собой кривую элюирования. Графическое изображение хроматограммы выводится в окне хроматограммы.

Хроматограммы хранятся в виде файлов хроматограмм (*.chw) в каталоге Data. . Эти файлы содержат все данные, полученные во время одного хроматографического измерения, а также информацию о способе их получения и обработке (метод обработки данных). Данные файлы можно открывать, сохранять, закрывать, удалять, импортировать и экспортировать, используя соответствующие пункты меню Файл.

В каталоге Data выложены некоторые примеры хроматограмм.

Дальше:

Получение первой хроматограммы

Операции с хроматограммами

Окно хроматограммы

Обработка хроматограмм

Печать хроматограмм

Примеры хроматограмм

См. также:

Многоканальные хроматограммы


Окно хроматограммы

Содержание -- Хроматограмма - Окно хроматограммы

Окно хроматограммы используется, чтобы показать текущую или записанную хроматограмму.

В Окне хроматограммы представлена хроматограмма и управление ее видом.

_______________________________________

Окно хроматограммы служит для показа хроматограммы в процессе сбора данных, а также во время или после их обработки. Каждое окно содержит одну хроматограмму. Может быть открыто одновременно несколько окон, однако для манипуляции данными пользователь должен перейти в текущее окно.

В зависимости от состава хроматограммы окно может содержать или не содержать некоторые подзаголовки.

Окно хроматограммы включает следующие основные части:

·Строка заголовка с названием окна и кнопками уменьшения, увеличения и закрытия окна. Название окна включает имя хроматограммы, (имя файла метода), а также дату и время старта хроматограммы (см. Настройки метода: страница Общие).
Для незаписанных хроматограмм в заголовке стоит номер.run* - это порядковый номер окна, открывающегося при запуске хроматограммы, а также при выполнении некоторых процедур в течение текущего сеанса работы с программой. Значок " * " означает, что изменения не были сохранены.

·Строка статуса, отображающая статус измерений. У текущей хроматограммы также отображается текущее время, продолжительность анализа и величина измеряемого сигнала. При включенном редакторе пиков отображается значения X и Y курсора.

·Панель каналов

Кнопка <Все> выводит окно графики всех доступных аналитических каналов.

Кнопки [>>] [<<] разворачивают в строку или скрывают кнопки для отдельных аналитических каналов на панели.

Кнопки аналитических каналов (с названием канала) показывают график этого канала в окне. Последний выбранный канал становится текущим каналом.

Кнопки вычисляемых каналов (с названием канала) показывают график этого канала в окне. Последний показанный канал становится текущим каналом.

Кнопки телеметрических каналов (с названием канала) показывают график этого канала в окне.

Кнопки <Измерения> и <Телеметрия> определяют, какие из графиков будут масштабироваться средствами масштабирования (кнопки клавиатуры или правой кнопкой мыши), аналитические каналы + вычисляемые каналы или телеметрические каналы соответственно.

Также выбор и вывод каналов, определение текущего канала можно задать в окне Вид.

·Поле хроматограммы

Левая ось относится к аналитическим каналам. Текущий канал используется для рисования меток на оси. Другие каналы масштабируются.

Правая ось относится к телеметрическим каналам. Подключенный последним телеметрический канал используется для рисования меток на оси.

Горизонтальная ось соответствует времени удерживания, в выбранных единицах удерживания.

Для масштабирования хроматограммы выберите нужный участок хроматограммы используя левую кнопку мыши. При двойном щелчке этой кнопки на выбранном участке хроматограммы выполняется автомасштабирование.

Другие функции масштабирования хроматограммы доступны через функции клавиатуры и мыши.

Масштаб и другие настройки вида хроматограммы могут быть заданы и изменены в окне Вид.

Видом хроматограммы можно также управлять с помощью меню Вид и аналогичного ему контекстного меню, вызываемого нажатием правой кнопки мыши в окне хроматограммы.

Некоторые функции работы с окном представлены в меню Окно.

Дальше:

Функции клавиатуры и мыши

Состояние измерений

Окно Вид

Меню Вид

См. также:

Операции с хроматограммами


Функции клавиатуры и мыши

Содержание -- Хроматограмма - Окно хроматограммы - Функции клавиатуры и мыши

Масштабирование графиков

При необходимости изменить масштаб хроматограммы (промасштабировать ее) можно воспользоваться мышью.
Например, можно увеличить любой участок хроматограммы до размера окна. Для выделения интересующей прямоугольной области установите курсор мыши в один из ее углов, нажмите левую кнопку мыши и, удерживая ее, переместите мышь в противоположный угол. Выбранная прямоугольная область при этом будет выделена пунктирной рамкой. Отпустите левую кнопку. В окне появится увеличенное до полных размеров окна изображение выбранной части хроматограммы.

Для изменения масштаба хроматограммы также может быть использована Клавиатура.

КЛАВИШИ БЫСТРОГО НАБОРА

Комбинации клавиш клавиатуры и мыши для окна хроматограммы:

[ Up ] Увеличивает чувствительность по оси Y.

[ Down ] Уменьшает чувствительность по оси Y.

[ Right ] Растягивает хроматограмму по оси X.

[ Left ] Сжимает хроматограмму по оси X.

[ Ctrl ] + [ Home ] Автомасштабирование по оси X (показать все по X).

[ Ctrl ] + [ End ] Автомасштабирование по оси Y (показать все по Y).

[ Alt] + [ V ] Автомасштабирование по осям X и Y (показать все по X и Y).

[Дважды щелкнуть левой кнопкой мыши], Автомасштабирование по осям X и Y (показать все по X и Y).

[ Page Up ], Сдвигает хроматограмму вверх на 1/10 часть экрана.

[Крутить колесико мыши вниз], Сдвигает хроматограмму вверх.

[ Page Down ], Сдвигает хроматограмму вниз на 1/10 часть экрана.

[Крутить колесико мыши вверх], Сдвигает хроматограмму вниз.

[ Shift ] + [ Up ] Увеличивает расстояние между каналами многоканальной хроматограммы.

[ Shift ] + [ Down ] Уменьшает расстояние между каналами многоканальной хроматограммы.

[ Ctrl ] + [ Right ] Прокручивает хроматограмму вправо (не меняя масштаб по осям X и Y). С этой же целью можно использовать линейку прокрутки в нижней части окна хроматограммы.

[ Ctrl ] + [ Left ] Прокручивает хроматограмму влево (не меняя масштаб по осям X и Y). С этой же целью можно использовать линейку прокрутки в нижней части окна хроматограммы.

[ Home ] Показывает начало хроматограммы (не меняя масштаб по осям X и Y).

[ End ] Показывает конец хроматограммы (не меняя масштаб по осям X и Y).

[ 0 (Ноль)] Настроить ноль по последней точке хроматограммы (для текущей хроматограммы) или по ее низшей точке (для закончененной хроматограммы).
[ Z ] Настроить ноль по последней точке хроматограммы (для текущей хроматограммы) или по ее низшей точке (для закончененной хроматограммы).

[ Пробел ] Сигнал Инжекция вручную для текущей хроматограммы. Функция активна только в том случае, если в окне Общие настройки включена соответствующая опция.

См. также:

Окно хроматограммы


Состояние процесса

Содержание -- Хроматограмма - Окно хроматограммы - Состояние процесса

Текст в левом верхнем углу окна хроматограммы.

Показывает текущий состояние хроматограммы, один из перечисленных ниже:

Готов Хроматограмма завершена и обработана.
Ожидание Хроматограмма в стадии ожидания начала измерений.

Измерение Хроматограмма измеряется.

Измерение (базовой линии) Запись базовой линии.
Завершена Измерения закончены, но хроматограмма не обработана.
Обработка Хроматограмма в стадии обработки после завершения измерений.


Окно Вид

Содержание -- Хроматограмма - Окно хроматограммы - Окно Вид

Меню Вид / Вид... или иконка главного окна

Открывает окно Вид.

Это окно определяет вид хроматограммы и состоит из четырех страниц:

Оси хроматограммы Масштабирование осей хроматограммы.

Метки Настройка меток пика и изображения базовой линии.
Выбрать канал Выбор отображаемых каналов (доступно только для многоканальных хроматограмм).
Цвета Настройка цвета для элементов хроматограммы.

Кнопки

<OK> Принимает измененные параметры и закрывает окно.

<Отмена> Отменяет изменения и закрывает окно.
<Применить> Применяет измененные параметры к окну хроматограммы.

Замечание: Изменение настроек вида не означает изменения хроматограммы. Поэтому при закрытии хроматограммы не появляется напоминание о сохранении изменений. После изменений настроек вида пользователь может сохранить хроматограмму, чтобы воспроизвести тот же вид хроматограммы при последующем ее открытии.

Дальше:

Оси хроматограммы

Метки

Выбрать канал

Цвета

См. также:

Как изменить вид хроматограммы


Оси хроматограммы

Содержание -- Хроматограмма - Окно хроматограммы - Окно Вид - Оси хроматограммы

Меню Вид / Вид... или иконка главного окна [image] страница Оси хроматограммы

Эта страница окна Вид определяет параметры масштабирования графика хроматограммы .

Ось времени (X) Определяет масштаб по горизонтальной оси.

от Начало окна по оси X.
до Конец окна по оси X.
единицы Выбор единиц удерживания для оси X.
Левая ось (Y) Задается масштаб по левой вертикальной оси. Текущий канал используется как основа для масштабирования. Другие каналы масштабируются автоматически.
от Начало окна по оси Y.
до Устанавливает масштаб по оси Y.
Шкала Определяет как изображаются метки на вертикальной оси:
Нет Наиболее простой и удобный способ представления хроматограммы, используемый по умолчанию. Ось Х проходит на уровне 0, ось Y не рисуется, базовая линия располагнается вблизи оси Х. Слева в верхней части графика ставится одна метка для информации о выбранном масштабе.
Относительная Расположение хроматограммы аналогично Нет, но слева рисуется ось Y. Такое изображение соответствует вычитанию постоянной составляющей.

Клавиши быстрого набора [PageUp], [PageDown] сдвигают график относительно фиксированных меток по вертикали.

Абсолютная метки вдоль оси Y являются абсолютными, т.е. на хроматограмме отображается абсолютная величина сигнала детектора, с учетом ее постоянной составляющей.

Метки относятся к действительному отклику детектора текущего канала. Клавиши быстрого набора [PageUp], [PageDown] сдвигают график и метки оси по вертикали.

Правая ось (Y) Определяется масштаб по правой вертикальной оси. Правая ось соответствует телеметрическим каналам. Метки всегда соответствуют текущему значению телеметрического канала.
от начальная точка для оси Y.
до конечная точка для оси Y.

Опции

ю Показать все Установить масштаб по осям X и Y таким образом, чтобы была видна вся хроматограмма.
ю Компенсация дрейфа Программа оценивает дрейф каждого аналитического и вычисляемого канала. При построении графика дрейф вычитается из значения канала. Данная функция неактивна, пока идет хроматограмма.

ю Сетка Нарисовать пунктирную сетку в окне хроматограммы.

ю Установить все При установке этого флажка все выбранные настройки применяются к окнам всех открытых хроматограмм, в том числе и свернутых. Эта опция позволяет рассмотреть несколько аналогичных хроматограмм в одном и том же масштабе.

Дальше:

Единицы удерживания


Единицы удерживания

Единицы удерживания (вид)

 Top Previous Next

Содержание -- Хроматограмма - Окно хроматограммы - Окно Вид - Оси хроматограммы - Единицы удерживания

Единицы удерживания для отображения на хроматограмме устанавливаются в поле Единицы в разделе Ось времени (Х) на странице Оси хроматограммы окна Вид.

Возможны следующие варианты:

сек секунды
мин минуты
мкл микролитры

мл миллилитры

Nизм Число точек исходных данных (число циклов измерения АЦП)

Единицы объема (мкл, мл) используют параметр скорость потока для расчета объема удерживания.

Этот параметр определяет, как удерживание отражается в окне хроматограммы и в отчете.

См. также:

Единицы удерживания (градуировка)


Метки

Содержание -- Хроматограмма - Окно хроматограммы - Окно Вид - Метки

Меню Вид / Вид... или иконка главного окна [image] страница Метки

Эта страница окна Вид определяет, как изображаются пики и различные метки в окне хроматограммы.

Метки пиков Определяет метку, которая устанавливается у вершины пика.
Нет Метка пика отсутствует.

Номер пика В качестве метки служит номер пика.

Удерживание В качестве метки служит время удерживания.
Имя компонента В качестве метки служит название компонента.
Имя + Количество В качестве метки служит название компонента и его количество.

Маркеры канала Определяет место расположения метки канала.

У начала канала Метка канала располагается у левой вертикальной оси в начале графика канала.
В углу Метка канала располагается в верхнем левом углу хроматограммы.

Опции

ю Базовая линия и пики Базовые линии показываются под пиком.
ю Засечки на базовой линии Отмечаются начало и конец базовой линии.
ю Метка всегда видна Метка пика всегда рисуется в пределах окна. Если опция не установлена, метки рисуются над пиками и могут уходить за верхнюю границу окна.

ю Комментарии во всплывающем окне В верхней части окна хроматограммы в виде всплывающего окна показывается содержание страницы Комментарии окна Настройки метода.
ю Рисовать все точки хроматограммы Точная прорисовка графика хроматограммы в окне хроматограммы. Если флажок не установлен, прорисовка графика происходит быстрее, но в некоторых случаях менее точно. Эта опция разработана для поддержки устаревших компьютеров.

ю Установить все При установке этого флажка все выбранные настройки применяются к окнам всех открытых хроматограмм, в том числе и свернутых.


Выбрать канал

Содержание -- Хроматограмма - Окно хроматограммы - Окно Вид - Выбрать канал

Меню Вид / Вид... или иконка главного окна [image] страница Выбрать канал

Эта страница окна Вид - только для хроматограмм с двумя и более каналами.

Используйте эту страницу для выбора каналов, которые будут отображаться в окне хроматограммы и в отчетах.

Список для выбора | Данное окно показывает каналы хроматограммы, которые могут быть выбраны для отображения. Список включает аналитические каналы и вычисляемые каналы. См. Выбранные каналы.
<Показать все> | Выбрать все аналитические каналы[****] и скрыть все вычисляемые каналы.
<Скрыть все> | Скрыть все каналы хроматограммы.
Текущий канал | Выбрать канал, который используется как текущий канал хроматограммы.

Дальше:

Текущий канал

Выбранные каналы


Текущий канал

Содержание -- Хроматограмма - Окно хроматограммы - Окно Вид - Выбрать канал[****] - Текущий канал

Текущий канал используется для следующих функций:

·изобразить метки пика на хроматограмме.

·масштабировать хроматограмму используя процедуру автомасштабирования.

·рассчитать и нарисовать метки слева от вертикальной оси хроматограммы.

·редактировать пики вручную с помощью редактора пиков.

Любой аналитический или вычисляемый канал хроматограммы может быть выбран текущим каналом.

Для установки текущего канала используйте страницу окна Вид/Выбрать канал.

Кнопки каналов в окне хроматограммы также устанавливают текущий канал. Последний показанный канал рассматривается как текущий.

См. также:

Выбранный канал

Опорный канал

Аналитические каналы

Вычисляемые каналы

Телеметрические каналы


Выбранные каналы

Содержание -- Хроматограмма - Окно хроматограммы - Окно Вид - Выбрать канал[****] - Выбранные каналы

Выбранные каналы - это те каналы, которые показаны на графике хроматограммы.

Каналы могут быть выбраны:

- на странице окна Вид/Выбрать каналы.

- при помощи специальных кнопок каналов в окне хроматограммы .

См. также:

Текущий канал

Опорный канал

Аналитические каналы

Вычисляемые каналы

Телеметрические каналы


Цвета

Содержание -- Хроматограмма - Окно хроматограммы - Окно Вид - Цвета

Меню Вид / Вид... или иконка главного окна [image] страница Цвета.

Эта страница окна Вид предназначена для выбора пользователем цвета отдельных элементов окна хроматограммы, в частности, фона окна, что может быть полезно при работе с несколькими окнами.

<Выбор> Задать новый цвет для выбранного элемента. Выбранный цвет показывается рядом с кнопкой выбора.
Нить Цвет курсора.
Фон Цвет фона.
Оси Цвет осей и меток осей.
Базовая линия Цвет базовой линии.

Фон до старта Цвет фона окна до момента ввода пробы.

Канал 1...8 Цвет выбранного аналитического или вычисляемого канала. Каждый канал может быть уникального цвета. Если выбранных каналов на хроматограмме больше 8, цвета циклично повторяются.
Телем. 1...8 Цвет выбранного телеметрического канала . Каждый канал может быть уникального цвета.

Толщина линии Толщина линии для выбранного элемента (Оси или Канал 1...8 или Телем. 1...8) в % от высоты шрифта.
Диапазон: 0 ... 232.

<Взять из общих> Загрузить цвета в хроматограмме по умолчанию.

<Запись в общие> Записать настройки цвета этой хроматограммы как цвета по умолчанию.

Опции

ю Установить все При установке этого флажка все выбранные настройки применяются к окнам всех открытых хроматограмм, в том числе и свернутых.


Команды меню Вид

Содержание -- Хроматограмма - Окно хроматограммы - Команды меню Вид

Меню Вид

Вид открывает окно Вид

Все по горизонтали

Все по вертикали

Все

Автомасштабирование

Дальше:

Все по горизонтали

Все по вертикали

Всё

Автомасштабирование


Все

Меню окна Вид - Все

Содержание -- Хроматограмма - Окно хроматограммы - Команды меню Вид - Все

Меню Вид / Все

Показывает хроматограмму полностью, как по-горизонтали, так и по-вертикали. Аналогично действует комбинация клавиш [Alt - V].

Если нажата кнопка <Аналит> в окне хроматограммы, эта опция применяется только в вертикальном направлении для аналитических каналов . В противном случае вертикально масштабируются только телеметрические каналы . Полное горизонтальное масштабирование выполняется как для телеметрических, так и для аналитических каналов.


Все по горизонтали

Содержание -- Хроматограмма - Окно хроматограммы - Команды меню Вид - Все по горизонтали

Меню Вид / Все по горизонтали

Показывает всю хроматограмму по горизонтали (оси Х), в частности, восстанавливает размеры после растяжения/сжатия хроматограммы по горизонтали (при помощи клавиш [! ]/[" ]). Аналогично действует комбинация клавиш [Ctrl - Home].


Все по вертикали

Содержание -- Хроматограмма - Окно хроматограммы - Команды меню Вид - Все по вертикали

Меню Вид / Все по вертикали

Показывает всю хроматограмму по вертикали (оси Y), в частности, восстанавливает размеры после растяжения/сжатия хроматограммы по вертикали (при помощи клавиш [# ]/[$ ]). Аналогично действует комбинация клавиш [Ctrl - End].

Если нажата кнопка <Аналит> в окне хроматограммы, эта опция применяется для аналитических каналов . В противном случае масштабируются телеметрические каналы .


Автомасштабирование

Содержание -- Хроматограмма - Окно хроматограммы - Команды меню Вид - Автомасштабирование

Меню Вид / Автомасштабирование или иконка главного окна [image] .

Эта опция позволяет показать хроматограмму так, чтобы в процессе сбора данных последняя точка всегда была видна на экране.

Если опция Автомасштабирование включена, применяются следующие правила автомасштабирования. Если последняя точка хроматограммы выходит за пределы окна:

·вниз, то автоматически проводится процедура установки нуля.

·вверх, то масштаб по вертикали уменьшается вдвое до тех пор, пока точка не появится на экране.

·вправо, то окно сдвигается на пол-экрана вправо.

Если опция Автомасштабирование отключена, то в течение сбора данных не происходит автоматического изменения масштаба окна.


Получение первой хроматограммы

Содержание -- Хроматограмма - Получение первой хроматограммы

В качестве первого рекомендуется выполнить анализ, не приводящий к каким-либо особенностям на хроматограмме, которые отвлекут внимание пользователя от освоения программы. Если предполагается проводить градуировку, целесообразно получить хроматограмму градуировочной смеси, содержащей все определяемые компоненты с известным порядком их выхода.

Дальше:

Запуск анализа

Прием хроматограммы

См. также:

Завершение анализа

Операции с хроматограммами


Запуск анализа

Содержание -- Хроматограмма - Получение первой хроматограммы - Запуск анализа

Процедуры запуска анализа выполняется из окна системы. Если в состав системы входит какое-либо оборудование, кроме виртуальных устройств, ознакомьтесь с правилами включения этого оборудования.

·Перед запуском первого анализа убедитесь, что в меню Управление установлена опция Описание пробы и НЕ установлена опция Перезапуск.

·Для того чтобы запустить анализ, выберите команду Управление/Запустить анализ. Если кнопка <Старт> активна, можно щелкнуть по ней мышкой.

·При запуске анализа запускаются все устройства, которые в окне Режим запуска были включены в список Немедленный запуск, начинается выполнение предшествующих инжекции процедур, а также открывается окно Ввод описания образца.

Окно Ввод описания образца содержит две страницы:

Проба, отличающийся от одноименной страницы окна Паспорт добавлением полей Имя и Град.точка;

Дополнительно, предназначенная для ввода дополнительной информации об образце, которая может использоваться при расчетах.

• Введите необходимую информацию.

· Отредактируйте, если требуется, запись в поля Имя, введенную при создании метода.

· Введите текстовую информацию о пробе в поля Проба и Описание.

· Введите объем пробы в мкл.

· Если предполагается выполнить несколько анализов с изменением разведения, например, для приготовления градуировочных смесей, введите значение в поле Разведение.

· Если есть какие-либо дополнительные факторы, влияющие на количество вещества в пробе, например, величина навески, используемая для приготовления раствора, для исключения этого влияния введите соответствующую величину в поле Множитель. По смыслу этот параметр является величиной, обратной параметру Разведение.

· При запуске первой хроматограммы поля Град.точка, Кол-во внутреннего стандарта и Дата/время отбора пробы редактировать не следует.

Замечание: Если производится анализ смеси известного состава, например, градуировочной, не следует заранее вносить в хроматограмму названия компонентов и их концентрацию – для этого предусмотрена удобная полуавтоматическая процедура после получения хроматограммы, минимизирующая вероятность ошибок при вводе данных

• Закройте окно, нажав кнопку <ОК>. В окне хроматограммы будет продолжаться прием сигнала в режиме ожидания инжекции. В окне Состояние системы появится сообщение Ожидание инжекции (на зеленом фоне). Если используется автосамплер, дальнейшего вмешательства пользователя не требуется.

· При использовании ручного инжектора произведите ввод пробы. Предполагается, что подключение оборудования к компьютеру обеспечивает передачу сигнала о произведенной инжекции.

После поступления сигнала программа запускает прием данных, о чем свидетельствует изменение цвета фона окна – он становится голубым. В окне Состояние системы появляется сообщение Инжекция сделана (на зеленом фоне). Переход в режим приема данных означает, что вся информация, поступающая с этого момента, будет записана в файл хроматограммы. Одновременно запускаются все устройства,


Прием хроматограммы

Содержание -- Хроматограмма - Получение первой хроматограммы - Прием хроматограммы

Во время приема хроматограммы, как правило, не требуется вмешательства пользователя. Однако он может изменять большинство параметров метода, которые непосредственно не касаются приема данных – изменять вид хроматограммы, редактировать текстовые поля и величины, используемые при обработке хроматограммы по ее окончании, и т.п. Если требуется, чтобы внесенные изменения использовались при последующих запусках системы, необходимо переписать метод, выбрав команду Файл/Записать/Метод или нажав кнопку .

· Откройте окно Настройка метода, выбрав команду Метод/Настройка метода или нажав кнопку , перейдите на страницу Обработка и снимите флажок Закрыть окно, чтобы по окончании приема окно хроматограммы оставалось открытым для выполнения дальнейших настроек.

При получении первой хроматограммы может потребоваться увеличение или уменьшение установленной заранее продолжительности приема данных.

· Если момент окончания сбора данных приближается, а вышли пики еще не всех компонентов, для быстрой прибавки времени щелкните мышкой по кнопке [image], прием данных продлится еще в течение 2 дополнительных минут.

· Если пики всех компонентов вышли, а прием данных еще продолжается, остановите хроматограмму, выполнив одно из следующих действий.

· Остановите прием данных, нажав кнопку [image] на панели инструментов главного окна или выбрав команду Управление/Остановить сбор данных в окне системы. При этом все оборудование будет продолжать работу, например, будет выполняться программа градиента.

· Остановите выполнение анализа, нажав кнопку <Стоп> или выбрав команду Управление/Прекратить анализ в окне системы. При этом вместе с прекращением сбора данных будут остановлены устройства, для которых предусмотрена остановка по указанной команде.

· Увеличение или уменьшение продолжительности хроматограммы можно также произвести следующим способом.

·Щелкните правой кнопкой мышки по пиктограмме самописца в окне системы и в открывшемся меню выберите команду Открыть.

· В открывшемся окне Самописец измените величину в поле Продолжительность. В случае уменьшение длительности новая величина должна не менее, чем на 0.5 мин превышать истекшее время.

· При изменении продолжительности хроматограммы через окно Самописец, а также при использовании кнопки новое значение можно записать в метод, нажав кнопку (команда Файл/Записать/Метод).

· При принудительной остановке хроматограммы новое значение продолжительности НЕЛЬЗЯ записать, нажав кнопку – изменение можно внести только при непосредственной записи в метод.

Замечание: При изменении продолжительности хроматограммы через окно Самописец, а также при использовании кнопки новое значение можно записать в метод, нажав кнопку (команда Файл/Записать/Метод).
При принудительной остановке хроматограммы новое значение продолжительности НЕЛЬЗЯ записать, нажав кнопку


Завершение анализа

Содержание -- Хроматограмма - Получение первой хроматограммы - Завершение анализа

По окончании приема хроматограммы программа автоматически производит разметку (интегрирование) и записывает хроматограмму на диск. Для разметки используется алгоритм детектирования пиков по изменению первой производной (наклона) хроматографической кривой. Считается, что величина наклона свидетельствует о начале хроматографического пика, когда она превышает величину Порог, заданную в окне Параметры разметки, и о конце пика, когда становится меньше порога. Величины порога для определения начала и конца пика могут отличаться, их отношение устанавливается параметром Асимметрия. Для оптимизации разметки пользователь также может задать ряд других параметров, для некоторых из которых предусмотрена специальная процедура подбора.

Дальше:

Настройка интегрирования

Перезапись хроматограмм


Настройка интегрирования

Содержание -- Хроматограмма - Получение первой хроматограммы - Завершение анализа - Настройка интегрирования

Если полученная по окончании хроматограммы разметка требует корректировки, нажмите кнопку (команда Метод/Разметка). Откроется окно Параметры разметки.

· Введите величину задержки, которая исключит начальный участок хроматограммы, где нет пиков определяемых компонентов, и нажмите кнопку <Применить>

(Задание задержки является необходимым условием использования автоматической процедуры оптимизации параметров, так как при этом исключаются «неправильные» пики, учет которых может исказить разметку в области анализа. ).

· Если хроматограмма записана с большим уровнем шума, установите флажок Автоматическая фильтрация шумов (при это не должен быть установлен флажок Интерполировать начало/конец базы).

· Если в ПО включена опция Программный фильтр предельного подавления шумов, фильтрация будет производиться с использованием адаптивного фильтра, при отсутствии этой опции – фильтра Савицкого-Голея. В последнем случае не рекомендуется использовать автоматическую фильтрацию при явно выраженной асимметрии пиков, например, для капиллярного электорофореза.

· Нажните кнопку <Предложить>. Программа введет в поля Ширина (ширина на половине высоты пика в начале хроматограммы) и Уширение (отношение ширин пиков в конце и начале хроматограммы) величины, которые в первом приближении соответствуют линейной аппроксимации наблюдаемого изменения ширины пиков на всем протяжении хроматограммы. (Если величина задержки не задана, кнопка <Предложить> становится недоступной, при этом программа устанавливает среднее по всем пикам значение полуширины и уширение, равное 1. ) Нажмите кнопку <Применить>.

· Повторите комбинацию <Предложить/Применить> 2-3 раза для оптимизации параметров. В этом случае часто удается получить приемлемые результаты разметки, даже если исходные параметры были далеки от оптимальных.

Если результат по-прежнему неудовлетворительный, попробуйте изменять параметры, влияющие на определение начала и конца пика.

·Подберите оптимальное значение параметра в поле Порог. Разумная величина параметра Порог находится в пределах от 0.5 до 5 (по умолчанию устанавливается значение 3). Меньшее значение данного параметра обеспечивает большее количество найденных пиков.

· Для оптимизации детектирования конца пиков подберите величину параметра Асимметрия.

· Если программа размечает мелкие нежелательные пики, установите параметр Мин. высота чуть больше, чем высота этих пиков. Для этой цели можно также использовать и параметр Мин. площадь, однако в этом случае труднее оценить требуемое значение параметра.

Замечание: Если настройка набора параметров интегрирования не приводит к приемлемой разметке хроматограммы, могут применяться два подхода для достижения желаемого результата: редактор пиков (изменение разметки вручную) и события интегрирования. Настройка алгоритма разметки с использованием событий интегрирования имеет смысл, если ожидается ряд хроматограмм со сходными, повторяющимися особенностями базовой линии. В противном случае используется ручная коррекция с помощью Редактора пиков

Замечание: Следует иметь в виду, что в ряде случаев (сложная форма базовой линии, плохое разделение хроматографических пиков, малые пики-наездники, высокий уровень шумов, и т.д.) никакой алгоритм не может гарантировать корректную разметку на пики, поскольку само понятие "пик" во многом субъективно и зависит от конкретно решаемой задачи. В таких случаях правильность получаемых результатов во многом зависит от опыта оператора, и даже при визуально хорошей разметке нельзя исключить наличие неучтенных погрешностей.


Перезапись хроматограмм

Содержание -- Хроматограмма - Получение первой хроматограммы - Завершение анализа - Перезапись хроматограмм

Сохранение изменений, сделанных во время приема хроматограммы

Все изменения, которые были сделаны во время приема хроматограммы, автоматически записываются при ее окончании, однако не вносятся в метод.

· Для внесения в метод изменений, внесенных в хроматограмму во время приема данных, нажмите кнопку [image] .

Сохранение изменений, сделанных по окончании хроматограммы

Если хроматограмма была изменена после ее автоматической записи по окончании приема, в ее заголовке появляется отметка *. При закрытии такой хроматограммы появляется запрос с указанием имени хроматограммы и характера сделанных изменений:

· Для того чтобы изменения были сохранены, нажмите кнопку <Да> . При этом по умолчанию будет записан новый файл, а старый будет удален.

·Для того чтобы изменения были сохранены, нажмите кнопку <Да> . При этом по умолчанию будет записан новый файл, а старый будет удален.

Замечание: Если требуется, чтобы старый файл хроматограммы сохранялся автоматически или по запросу, следует изменить настройки в окне Общие настройки, которое открывается одноименной командой из меню Настройка. В этом же окне можно установить режим внесения изменений в файл метода.

После сохранения хроматограммы появляется запрос с указанием имени файла метода и характера сделанных изменений:

·Для того чтобы все последующие хроматограммы обрабатывались так же, как последняя хроматограмма, нажмите кнопку <Да>.


Операции с хроматограммами

Содержание -- Хроматограмма - Операции с хроматограммами

Хроматограммы хранятся в виде файлов хроматограмм (*.chw) в каталоге Data.

Данные файлы можно открывать, сохранять, закрывать, удалять, импортировать и экспортировать, используя соответствующие пункты меню Файл.

Дальше:

Открыть хроматограмму

Сохранить хроматограмму

Закрыть хроматограмму

Удалить хроматограмму

Импортировать хроматограмму

Экспортировать хроматограмму

Извлечь копию системы


Открыть хроматограмму

Содержание -- Хроматограмма - Операции с хроматограммами - Открыть хроматограмму

Меню Файл / Открыть / Хроматограмму... или нажать на иконку [image] на панели инструментов

Открывающееся окно Открытие хроматограммы используется для работы с файлами хроматограмм. Оно содержит список хроматограмм для выбранного каталога и описание текущей (выбранной) хроматограммы.

По умолчанию все хроматограммы в списке отсортированы по времени: последний полученный файл располагается вверху списка. Однако, для сортировки может быть выбран заголовок любой колонки (столбца) щелчком левой кнопки мыши в соответствующем месте. Повторный щелчок изменяет порядок сортировки: по убыванию или по возрастанию. В текущей версии поддерживается сортировка только по одному ключу.

Чтобы загрузить хроматограмму, выберите ее в списке (используя для передвижения по списку клавиши управления или мышь), затем нажмите кнопку <OK> или клавишу [Enter]. Загрузить хроматограмму можно также двойным щелчком левой кнопки мыши.

Можно получить более детальную информацию по текущей хроматограмме на страницах Общие/Проба, Вид, Результаты, Градуировка, Комментарий данного окна.

Несколько хроматограмм могут быть выбраны одновременно. Для этого при нажатой клавише [Shift] щелкните мышью по первой, а затем последней хроматограммам, которые нужно выбрать одновременно. Чтобы добавить отдельную хроматограмму к уже выбранным, нажмите [Ctrl] и щелкните по этой хроматограмме мышью. Все выбранные строки будут помечены синим цветом. Нажмите кнопку <OK>, все выбранные хроматограммы откроются, каждая в отдельном окне. В начале строки каждой открытой хроматограммы автоматически устанавливается флажок, выделение цветом при этом снимается.

Выделяя описанным выше способом файлы нескольких хроматограмм, их можно также копировать, передвигать или удалять из выбранного каталога.

Замечание: Хроматограммы, которые были получены последними, и по которым еще не был сформирован отчет, выделяются серым цветом.
Замечание: Подписанные хроматограммы выделяются зеленым цветом.

Основные области окна Открытие хроматограммы

Список файлов список файлов хроматограмм в выбранном каталоге. Исходно, по умолчанию, открывается каталог DATA в каталоге ChromData. В последующем открывается последний из использованных каталогов.

Если в окне Общие настройки в разделе Открытие хроматограммы можно поставить флажок в пункте Начинать с каталога текущей хроматограммы, то будет открываться каталог текущей хроматограммы.

Отмечено число хроматограмм, выбранных в окне Открытие хроматограммы, и их общий размер.
Каталог текущий выбранный каталог. Нажатием на кнопку UpperLevelIcon можно подняться на уровень выше. Рабочий каталог может быть изменен в области Каталоги, где представлено дерево каталогов.
Каталоги Область, где показано дерево каталогов. Можно двигаться вверх и вниз по дереву и выбирать каталог щелчком мыши. Для перемещения по большим спискам каталогов используйте линейку прокрутки в правой части данной области или клавиши со стрелками.
Описание хроматограммы область, в которой можно предварительно посмотреть подробную информацию о выбранной хроматограмме.

Кнопки

<Копировать> Копировать выбранную хроматограмму в другое место.
<Переместить> Переместить выбранные хроматограммы в другое место.
<Удалить> Удалить выбранные хроматограммы. Эта функция недоступна, если установлена опция Режим повышенной безопасности.
<В Пакет...> Создать новый пакет для выбранных хроматограмм. Информация о выбранных хроматограммах хранится в файле пакета для пересчета, доступном для редактирования. См. более подробно Создание нового пакета для пересчета.
<Статистика...> Открыть окно Статистика, чтобы сформировать статистический отчет по выбранным хроматограммам.
<Печать отчета...> Сформировать и распечатать простой отчет для выбранных хроматограмм. Отчет формируется для каждой выбранной хроматограммы в соответствии с ее настройками в окне Настройка отчета.

<OK> Загрузить и открыть все выбранные хроматограммы.
<Отмена> Закрыть окно без каких-либо изменений.

Дальше:

Список хроматограмм

Описание хроматограммы

См. также:

Записать хроматограмму

Удалить хроматограмму

Закрыть хроматограмму

Как открыть хроматограмму


Открыть хроматограмму: список

Содержание -- Хроматограмма - Операции с хроматограммами - Открыть хроматограмму - Список

Меню Файл / Открыть / Хроматограмму...

Открывается таблица со списком хроматограмм с относящейся к ним наиболее важной информацией.

В таблице представлены следующие колонки:

Файл имя файла хроматограммы. В текущей версии программы имена файлов генерируются автоматически.
Запуск дата и время старта хроматограммы.
Имя краткое имя хроматограммы. Это поле особенно полезно при поиске в базе данных хроматограмм. Таким образом, желательно вводить наиболее информативные имена.
Метод имя файла метода обработки, используемого для текущей хроматограммы.
Гр. точка градуировочные хроматограммы отражают соответствующий уровень градуировки .
Пакет При каждом пересчете хроматограммы в составе пакета значение в этом столбце увеличивается на единицу.
Версия число, показывающее версию хроматограммы.
Запись дата и время последнего изменения файла хроматограммы.

Дальше:

Версия


Версия хроматограммы

Содержание -- Хроматограмма - Операции с хроматограммами - Открыть хроматограмму - Список - Версия хроматограммы

Меню Файл / Открыть / Хроматограмму..., колонка Версия

Стандарты GLP и 21 CFR Part11 требуют, чтобы исходные хроматограммы, а также все полученные из них копии были сохранены. Таким образом, на диске могут храниться несколько копий одной и той же хроматограммы. Различать такие копии позволяет номер версии.

Номер версии для исходной хроматограммы всегда равен 1. Каждая хроматограмма, полученная непосредственно из исходной, получает номер версии 2. Таких хроматограмм может быть несколько, соответственно, может существовать несколько хроматограмм с одним и тем же номером версии (без крайней необходимости не рекомендуется создавать несколько хроматограмм с номером версии 2!). Если любая из хроматограмм с номером версии 2 в свою очередь будет изменена и сохранена, сохраненной копии будет присвоен номер версии 3, и т.д.

Если применяется сортировка по умолчанию (колонка Файл), хроматограммы будут сортироваться также по вторичному ключу сортировки, а именно по номеру версии.

Замечание: в некоторых случаях при одной операции может быть создано до двух новых версий хроматограммы. Так, при пакетном пересчете с переградуировкой будет создано две новых версии для каждой хроматограммы.
Замечание: если установлена опция 21CFR Part 11, никакая хроматограмма не может быть удалена.


Описание хроматограммы

Содержание -- Хроматограмма - Операции с хроматограммами - Открыть хроматограмму - Описание хроматограммы

В этой области окна содержится информация о выбранной хроматограмме.

Доступны следующие страницы:

Общие/Проба общая информация о хроматографическом анализе и описание пробы.
Вид предварительный просмотр хроматограммы.
Результаты таблица пиков для выбранной хроматограммы, которая отображается в соответствии с установками окна Настройка отчета.
Градуировка параметры градуировки и основные результаты градуировки для всех компонентов таблицы компонентов.
Комментарий вводимый пользователем комментарий для выбранной хроматограммы.


Закрыть хроматограмму

Содержание -- Хроматограмма - Операции с хроматограммами - Закрыть хроматограмму

Эта опция закрывает окно активной хроматограммы. Если данные не были сохранены или метод был изменен, программа напоминает об этом.

Обычно более удобно закрывать окно нажатием кнопки Cross в верхнем правом углу окна хроматограммы.

См. также:

Открыть хроматограмму

Записать хроматограмму

Удалить хроматограмму


Удалить хроматограмму

Содержание -- Хроматограмма - Операции с хроматограммами - Удалить хроматограмму

Меню Файл / Удалить / Хроматограмму

Закрывает текущее окно и удаляет текущую хроматограмму из каталога. Предварительно программа выдает предостережение.

Замечание: если установлена опция 21CFR Part 11, никакая хроматограмма не может быть удалена.

См. также:

Открыть хроматограмму

Записать хроматограмму

Закрыть хроматограмму


Импортировать хроматограмму

Содержание -- Хроматограмма - Операции с хроматограммами - Импортировать хроматограмму

Меню Файл / Импортировать/ Хроматограмму...

Позволяет импортировать хроматограммы, записанные другими программами.

Импорт хроматограмм следующих форматов:

Chrom&Spec for DOS (*.chm) Файлы хроматограмм программы “Chrom&Spec” (DOS версия).

Hyper/Metrodata (*._rd) Файлы хроматограмм программы “714 IC Metrodata” (DOS версия). После выбора импортируемого файла вас просят загрузить метод.
EnviroChrom (*.chr) Файлы хроматограмм программы “EnviroChrom”.
AtomChrom (*.dar) Файлы хроматограмм программы “AtomChrom”.
LongInteger (*.*) Файлы хроматограмм формата Long Integer.
AIA file (*.cdf) Импорт хроматограмм в формате AIA (Analytical Instrument Association).
XML file (*.xml) Импорт хроматограмм в формате XML (eXtended HTML).
Raw data from txt (*.txt) Импортировать данные хроматографических измерений из текстового файла (формат ASCII).

Замечание: При импортировании в некоторых случаях необходим метод. Вам нужно сперва открыть какой-либо файл метода (используя меню Файл / Открыть / Метод). Иначе функция импорта будет недоступна.

См. также:

Экспортировать хроматограмму


Экспортировать хроматограмму

Содержание -- Хроматограмма - Операции с хроматограммами - Экспортировать хроматограмму

Меню Файл / Экспортировать / AIA файл

Меню Файл / Экспортировать / В текст...

Позволяет экспортировать текущую хроматограмму в один из следующих форматов файла:

AIA файл (*.cdf) Экспорт хроматограмм в формат AIA (Analytical Instrument Association) (*.cdf).
XML файл (*.xml) Экспорт хроматограмм в формат XML (eXtended HTML) (*.xml).
В текст (*.txt) Экспортировать данные хроматографических измерений в текстовый файл ASCII (*.txt). Открывает окно Экспортировать данные каналов .

См. также:

Импортировать хроматограмму

Как экспортировать хроматограмму


Извлечь копию системы

Содержание -- Хроматограмма - Операции с хроматограммами - Извлечь копию системы

Меню Метод / Извлечь копию системы...

Настройки приборов, участвующих в хроматографическом анализе, хранятся в файле системы (*.smt).

Если анализ выполнен, содержимое файла системы копируется в хроматограмму и хранится в файле хроматограммы (*.chw).

При необходимости сохраненная система может быть извлечена из хроматограммы с помощью команды Извлечь копию системы.

Эта команда может быть использована для просмотра настроек приборов в том виде, как они определены для выполненного анализа.

Извлеченная система может быть сохранена в другом файле системы и в дальнейшем использоваться для других анализов (однако могут потребоваться дополнительные настройки).


Обработка хроматограмм

Содержание -- Хроматограмма - Обработка хроматограмм

Меню Обработка

Переразметить

Редактор пиков

Градуировать

Электронную подпись

Дополнительно

Вычесть

Сравнить хроматограммы

Отфильтровать / сжать

Перевернуть

Разложение пиков по форме

Урезать хроматограмму

Дальше:

Переразметить

Редактор пиков

Градуировать

Электронная подпись для хроматограммы

Вычесть

Сравнить хроматограммы

Отфильтровать / сжать

Перевернуть

Разложение пиков по форме

Урезать хроматограмму


Переразметить

Содержание -- Хроматограмма - Обработка хроматограмм - Переразметить

Меню Обработка / Переразметить...

Этот пункт меню открывает окно Параметры разметки. Измените нужные параметры и нажмите кнопку <Применить> для переразметки выбранной хроматограммы.


Редактор пиков

Содержание -- Хроматограмма - Обработка хроматограмм - Редактор пиков

Меню Обработка / Редактор пиков или иконка главного окна [image] на панели инструментов.

Редактор пиков используется для ручной коррекции пиков, если нет возможности получить адекватные результаты используя автоматическую разметку пиков.

Перед использованием редактора пиков:

·убедитесь, что настройки в окне Разметка пиков: страница Установки правильные и оптимальные для вашего метода. Оптимальные настройки помогут избежать необходимости ручной коррекции.

·Рассмотрите возможность использования тонкой настройки разметки на странице События окна Параметры разметки

Это рекомендуется во избежание применения ручной корректировки пиков, если это возможно, так как подобная операция может внести в расчеты субъективную ошибку пользователя.

Если пики скорректированы вручную с использованием Редактора пиков, этот факт отражается в отчетах (по умолчанию в разделе Общие).

Если активирован Редактор пиков, в окне хроматограммы возникает вертикальная черта курсора, а вверху окна хроматограммы появляется панель инструментов Редактора пиков.

Показывается только текущий канал, остальные каналы скрыты.

Все манипуляции с пиками выполняются при помощи компьютерной мыши.

<Создать> Включает режим создания пика для редактора пиков.

<Изменить> Включает режим изменения пика для редактора пиков.

<Удалить> Включает режим удаления пика для редактора пиков.

<Назад> Отменяет последнюю операцию с пиком. Пользователь может отменить несколько или все операции последовательным нажатием кнопки <Назад>.

<Повторить> Повторяет последнюю операцию с пиком.

<список каналов> Открывается список, содержащий аналитические[****] и вычисляемые каналы. Пользователь может выбрать любой канал, чтобы установить его как текущий, и отобразить его в поле хроматограммы.

<Масштаб> Масштабирование выполняется правой кнопкой мыши. Действия аналогичны действиям с левой кнопкой мыши в обычном окне хроматограммы.

Чтобы масштабировать хроматограмму, выберите правой кнопкой мыши приблизительный участок хроматограммы.

Для выполнения автоматического масштабирования нажмите дважды на правую кнопку мыши на участке хроматограммы.

Пользователь может использовать функции клавиатуры и мыши также как и в обычном окне хроматограммы .

<OК> Применяет все операции с пиками и закрывает редактор пиков.
<Отмена> Отменяет все операции с пиками и закрывает редактор пиков.

Замечание: Пользователь может редактировать только следующие контрольные точки пика: начало пика, конец пика и вершину пика. Базовая линия внизу пика всегда вычисляется автоматически. Пользователь не может изменить положение базовой линии. Опция Интерполировать начало/конец базы параметров разметки (установка) управляет путем расчета базовой линии.

Дальше:

Нить курсора

Создания пика

Изменить пик

Удалить пик

См. также:

О разметке пиков

Разметка пиков: установки

Разметка пиков: события

Окно хроматограммы


Нить курсора

Содержание -- Хроматограмма - Обработка хроматограмм - Редактор пиков - Нить курсора

Меню Обработка / Редактор пиков или иконка главного окна [image] на панели инструментов.

Нить курсора - это вертикальная черта в окне хроматограммы, которая помогает изменить вручную разметку хроматограммы на пики с помощью редактора пиков.

Для активации курсора просто активируйте редактор пиков..

Управление курсором с помощью мыши

Нить курсора можно передвигать при помощи компьютерной мыши. Положение нити отражено в строке статуса окна хроматограммы.

Для управления Нитью курсора используйте левую кнопку мыши.


Создать пик

Содержание -- Хроматограмма - Обработка хроматограмм - Редактор пиков - Создать пик

Меню Обработка / Редактор пиков или иконка главного окна [image] на панели инструментов.

Эта опция активируется нажатием кнопки <Создать> на панели инструментов редактора пиков.

Используйте эту опцию для создания новых обычных пиков или пиков-наездников.

Для создания отдельностоящего пика сдвиньте курсор на начало пика, нажмите и удерживайте левую кнопку мыши, затем передвиньте курсор в конец пика, не перекрывая соседних пиков, и отпустите левую кнопку мыши.

Для создания пика с общей с соседним пиком базовой линией, проделайте те же самые действия, слегка перекрывая соседний пик:

Для создания пика-наездника выполните аналогичные действия с основным пиком. Заметьте, что невозможно создать пик-наездник, перекрывающий вершину основного пика. Пользователь может перемещать вершину пика, используя, если необходимо, опцию изменить пик.


Изменить пик

Содержание -- Хроматограмма - Обработка хроматограмм - Редактор пиков - Изменить пик

Меню Обработка / Редактор пиков или иконка главного окна [image] на панели инструментов.

Эта опция активируется нажатием кнопки <Изменить> на панели инструментов редактора пиков.

Используйте эту опцию для изменения границ пиков (начало пика и конец пика) и положения вершины пика.

Чтобы изменить пик, передвиньте курсор на контрольную точку пика (контрольные точки маркируются белыми стрелками), нажмите и удерживайте левую кнопку мыши, затем передвиньте курсор в новое положение и отпустите левую кнопку мыши.

Программа ограничивает некорректные изменения. Например, нельзя передвинуть вершину пика за границы пика.

Данная опция в случае необходимости может также корректировать, удалять или делать наездниками перекрывающиеся соседние пики.

Два или более пика могут иметь общую базовую линию. Для этого пики должны иметь общую границу. То есть точка конца пика одного пика должна быть точкой начала пика для другого. В противном случае пики рассматриваются как независимые, и базовая линия рассчитывается отдельно для каждого пика.

Замечание: Базовая линия под пиком всегда рассчитывается автоматически. Пользователь не может изменить положение базовой линии. Опция Интерполировать начало/конец базы параметров разметки (установка) управляет путем расчета базовой линии.


Удалить пик

Содержание -- Хроматограмма - Обработка хроматограмм - Редактор пиков - Удалить пик

Меню Обработка / Редактор пиков или иконка главного окна [image] на панели инструментов.

Эта опция активируется нажатием кнопки <Удалить> на панели инструментов редактора пиков.

Используйте эту опцию для удаления пиков из хроматограммы.

Чтобы удалить пики, передвиньте курсор в любую точку хроматограммы, нажмите и удерживайте левую кнопку мыши, затем передвиньте курсор в новое положение и отпустите левую кнопку мыши. Все пики внутри выбранной области будут удалены.

Для удаления отдельного пика нужно выделить область внутри границ пика. Чтобы удалить пик-наездник, выберите область внутри этого пика - в этом случае основной пик не будет удален.


Градуировать

Содержание -- Хроматограмма - Обработка хроматограмм - Градуировать

Меню Метод / Градуировка...

Данная операция обновляет любой существующий градуировочный уровень данными, взятыми из текущей хроматограммы, не входя в режим редактирования таблицы концентраций (меню Метод /Градуировка /Концентрации) и пересчитывает градуировочные коэффициенты.

Не забудьте записать хроматограмму или метод после проведения данной операции!

Таблица концентраций должна быть заполнена до выполнения команды Градуировать!!!

См. также:

Градуировка

Ипользование градуировки

Процедура идентификации пиков

Градуировка: интерфейс пользователя

Словарь градуировки


Электронная подпись для хр-мы

Электронная подпись для хроматограммы

Содержание -- Хроматограмма - Обработка хроматограмм - Электронная подпись для хроматограммы

Подробнее читайте в разделе Режим повышенной безопасности (21 CFR part 11) Электронная подпись для хроматограммы


Вычесть

Содержание -- Хроматограмма - Обработка хроматограмм - Вычесть

Меню Обработка / Дополнительно / Вычесть

Этот пункт меню позволяет вычесть любую oткрытую хроматограмму из активной хроматограммы (хроматограммы в активном окне).

Выберите хроматограмму, которую нужно вычесть, в окне Вычесть хроматограмму, нажмите на клавишу <Вычесть>, а затем войдите в меню главного окна / Вид / Все. Результат отражается в активном окне хроматограммы, рассматривается как новая хроматограмма и хранится под новым именем во избежание переписывания старых данных.


Сравнить хроматограммы

Содержание -- Хроматограмма - Обработка хроматограмм - Сравнить хроматограммы

Меню Обработка / Дополнительно... / Сравнить...

Используйте эту команду для сравнения текущей хроматограммы (метода) с другой хроматограммой (методом).

Сравниваемые хроматограммы или методы должны быть открыты в первую очередь.

Окно Сравнить с хроматограммой содержит список открытых объектов для сравнения. Текущая (активная) хроматограмма в данный список не входит! Пользователь выбирает нужный объект из списка и нажимает кнопку <Сравнить> для запуска процедуры сравнения. При этом открывается окно Различия , в котором будут представлены все найденные отличия.

Дальше:

Окно Различия


Окно Различия

Содержание -- Хроматограмма - Обработка хроматограмм- Сравнить хроматограммы - Окно Различия

Меню Обработка / Дополнительно... / Сравнить... выбрать хроматограмму и нажать кнопку Сравнить

В окне Различия представлены все различия, найденные между двумя выбранными хроматограммами или методами.

В левой части окна в виде дерева отражены те элементы сравниваемых хроматограмм, в которых имеются отличия. В правой части в виде таблицы выводятся на экран названия всех полей (для выбранного элемента хроматограммы), содержащих отличия, и конкретные значения этих полей для обеих хроматограмм.


Разложение пиков по форме

Содержание -- Хроматограмма - Обработка хроматограмм - Разложение пиков по форме

Меню Обработка / Дополнительно... / Разложение пиков по форме

Для разделения группы смежных пиков предусмотрена процедура, позволяющая разложить группу на отдельные пики, аппроксимировав их функцией Гаусса, экспоненциально-модифицированной функцией Гаусса или произвольной функцией, задаваемой формой выбранного эталонного пика. Для краткости эта процедура именуется разложение пиков по форме.

Для выполнения гаусс-разложения выполните следующее.

· Откройте хроматограмму и выделите с помощью мыши группу смежных пиков, которые требуется разделить. В результате в окне будет представлена только выбранная область. Участок хроматограммы следует выделять таким образом, чтобы на нем полностью помещались выбранные пики, но не попадали вершины других пиков.

· Выберите команду Обработка/Дополнительно/Разложение пиков по форме.

- Если группа пиков полностью помещается в окне, сразу откроется окно Инициализация.

- Если начальная и/или конечная точки выбранной группы пиков выходят за пределы окна, появится сообщение: «Пик №... выходит за пределы окна. Увеличить окно? Да/Нет». Нажмите кнопку <Да> – в противном случае пик, не поместившийся в окне, будет исключен из анализа. После этого откроется окно Инициализация.

Дальше:

Инициация разложения пиков

Итерации разложения пиков

Завершение разложения пиков

Результаты разложения пиков


Инициация разложения пиков

Содержание -- Хроматограмма - Обработка хроматограмм - Разложение пиков по форме - Инициация

Меню Обработка / Дополнительно... / Разложение пиков по форме

* Если обрабатывается многоканальная хроматограмма, выберите канал, для которого будет проводиться аппроксимация, в списочном поле Источник/Канал.

*В списочном поле Модель/Формула выберите модель, по которой будет производиться аппроксимация: Гауссиана, Эксп.Мод.Гаусс, По образцу и задайте соответствующие выбранной модели параметры процедуры.

*После выбора модели и соответствующих ей параметров перейдите к следующему шагу, нажав кнопку <Далее> (<Nex>t), при этом произойдет переход в окно Итерации.

Подбор параметров аппроксимирующих функций производится путем минимизации величины ошибки. Способ вычисления ошибки выбирается в списочном поле Вычисление ошибки/Формула: Дисперсия или Высота*Дисперсия. В первом случае программа будет минимизировать величину

init-form1 где yi и yai – у-координаты точки хроматографического пика и аппроксимирующей кривой соответственно. Во втором – величину

init-form2 то есть, во втором случае каждая точка берется с весом, пропорциональным ее у-координате.

Дальше:

Аппроксимация функцией Гаусса

Аппроксимация экспоненциально-модифицированной функцией Гаусса

Аппроксимация функцией, подобной образцовому пику

Экспоненциально-модифицированная функция Гаусса

Итерации


Аппроксимация функцией Гаусса

Содержание -- Хроматограмма - Обработка хроматограмм - Разложение пиков по форме - Инициация - Аппроксимация функцией Гаусса

Меню Обработка / Дополнительно... / Разложение пиков по форме, поле Модель/Формула

Этот вариант используется для аппроксимации симметричных пиков функцией Гаусса:

где h – высота пика, T – позиция (положение максимума), σ – половина ширины по уровню 0.607.

Единственным выбираемым параметром является способ варьирования ширины пиков: она может подбираться индивидуально для каждого пика, иметь одно и то же оптимизированное значение для всех пиков или же оптимизироваться при условии одинаковой эффективности для всех пиков.

·В списочном поле Ограничения/Ширина выберите значение Индивидуальная, Одинаковая или По эффективности.


Аппроксимация экспоненциально-модифицированной функцией Гаусса

Содержание -- Хроматограмма - Обработка хроматограмм - Разложение пиков по форме - Инициация - Аппроксимация экспоненциально-модифицированной функцией Гаусса

Меню Обработка / Дополнительно... / Разложение пиков по форме, поле Модель/Формула

Экспоненциально-модифицированная функция Гаусса (ЭМГ) используется для аппроксимации асимметричных пиков. В ПО МультиХром используются два варианта формулы для ЭМГ:

«классическая» формула

или в виде произведения «гауссовой» и «экспоненциальной» функций

где G(t) – функция Гаусса, E(t) - функция, осуществляющая экспоненциальную модификацию:

τ – параметр, характеризующий степень асимметрии пика. Остальные параметры те же, что и для функции Гаусса, но не имеют того же наглядного смысла.

В отчете для пиков могут быть представлены параметры h и T, соответствующие высоте и положению пика на графике, либо формальные параметры из формулы ЭМГ. Выбор производится переключателями Параметры «Положение» и «Высота»: WYSIWYG или Из формулы ЭМГ.

В области Ограничения для параметра Ширина зафиксировано значение Индивидуальная, соответственно ширина каждого пика подбирается только индивидуально

Возможность выбора параметра Знак тау позволяет ограничиться только положительными (по умолчанию) или только отрицательными значениями, а также разрешить использовать оба знака. В последнем случае число вариантов, которые программа анализирует при выборе оптимума, резко возрастает, поэтому его рекомендуется использовать только тогда, когда известно, что отдельные пики могут иметь явно выраженную асимметрию другого знака


Аппроксимация функцией, подобной образцовому пику

Содержание -- Хроматограмма - Обработка хроматограмм - Разложение пиков по форме - Инициация - Аппроксимация функцией, подобной образцовому пику

Меню Обработка / Дополнительно... / Разложение пиков по форме, поле Модель/Формула

Этот вариант используется в тех случаях, когда различные пики имеют похожую форму, но недостаточно хорошо аппроксимируются функцией Гаусса или ЭМГ.

AВ качестве образца следует выбирать отдельно стоящий пик с низким уровнем шума (большим отношением сигнал/шум). Как правило, такие пики не попадают в окно вместе с разделяемыми пиками, поэтому пик-образец следует выбрать заранее и зафиксировать его номер.

·Введите в поле Модель/Номер пика-образца номер выбранного пика, под которым он представлен на хроматограмме.

·В списочном поле Ограничения/Ширина выберите значение Индивидуальная, Одинаковая или По эффективности.


Экспоненциально-модифицированная функция Гаусса

Содержание -- Хроматограмма - Обработка хроматограмм - Разложение пиков по форме - Инициация - Экспоненциально-модифицированная функция Гаусса

Меню Обработка / Дополнительно... / Разложение пиков по форме, поле Модель/Формула, пункт меню Аппроксимация экспоненциально-модифицированной функцией Гаусса

Обычно экспоненциально-модифицированная функция Гаусса (ЭМГ) представляется в следующем виде:

deconvol-form7 (1)

Недостатком такого представления является тот факт, что в представляющих практический интерес случаях можно легко попасть в ситуацию, когда экспонента окажется числом, слишком большим для вычисления в компьютере, а erfc – слишком маленьким, т.е. мы получим неопределенность в виде произведения нуля на бесконечность.

Формула (1) может быть преобразована к иному виду:

deconvol-form8 (2)

Тем самым получается очень удобное выражение функции ЭМГ, которое представляет собой произведение исходной «немодифицированной» гауссианы и статистической функции erfcx, вычисляемой теми же математическими библиотеками, что и erf и erfc. Это представление дает возможность вычислять ЭМГ в некоторых из тех случаях, когда не работает формула (1). В то же время (2) не может полностью заменить (1), поскольку и у нее есть своя область неопределенности, то есть, обе формулы могут оказаться неприменимыми при большой величине отношения σ/τ. Однако можно показать, что выражение (2) при малых величинах τ стремится к обычной гауссиане:

deconvol-form9 (3)

и начиная с некоторых значений этого параметра различия в результатах вычислений по формулам (2) и (3) не выходят за пределы допустимой погрешности.

При выполнении расчетов программой МультиХром разделение областей применения формул (1), (2) и (3) производится по величине параметра

при z>6.71·107 используется формула (3), 6.71·107≥z≥0 формула (2), z<0 формула (1).

Используемые функции:


Итерации разложения пиков

Содержание -- Хроматограмма - Обработка хроматограмм - Разложение пиков по форме - Итерация разложения пиков

Меню Обработка / Дополнительно... / Разложение пиков по форме, в окне Инициализация кнопка <Далее>

·Для запуска автоматического процесса подбора аппроксимирующей функции методом последовательных итераций нажмите кнопку <Итерации/Старт>.

После выполнения очередной итерации значение в поле Итерации/Число увеличивается на единицу, а в поле Итерации/Ошибка выводится достигнутое на этом шаге значение ошибки (в %), вычисляемое по формуле, выбранной в окне Инициализация. Одновременно на листах Пик1, Пик2 и т. д. обновляются значения параметров для соответствующих пиков. Процедура останавливается, когда при очередном шаге величина ошибки остается неизменной.

Пользователю также предоставляется возможность управления процедурой аппроксимации вручную:

остановка процедуры (кнопка <Итерации/Старт>);

пошаговое управление процедурой (кнопка <Итерации/Шаг>);

блокировка изменения отдельных параметров в ходе процедуры (установка флажка Блок);

ручная установка для любого параметра для оценки его влияния на величину ошибки (вводом с клавиатуры или прокруткой).

·По завершении процедуры аппроксимации перейдите к следующему шагу, нажав кнопку <Далее>, при этом произойдет переход в окно Завершение.

Параметры, изменяемые при итерациях

Набор параметров, варьируемых программой при итерациях, так и доступных для изменения пользователем вручную, зависит от выбранной модели и заданных ограничений.

Положение | Положение максимума пика на графике (или параметр T в формулах G(t) и E(t) при установке Из формулы ЭМГ). | Изменяется для всех пиков независимо
Высота | Высота пика на графике (или параметр h в формулах G(t) и E(t) при установке Из формулы ЭМГ). | Изменяется для всех пиков независимо
Сигма | Параметр σ в формулах G(t) и E(t), равный для модели Гауссиана половине ширины пика по уровню 0.607 Для модели По образцу – расчетная величина, характеризующая ширину пика (для пиков Гауссовой формы совпадает с σ). | Зависит от установки параметра Ограничения/Ширина: Одинаковая – изменяется для всех пиков одинаково. Индивидуальная – изменяется для всех пиков независимо. По эффективности – является вычисляемым параметром.
Тау | Параметр τ в формуле E(t), используемый только для модели Эксп. Мод.Гаусс | Изменяется для всех пиков независимо
NTP | Число теоретических тарелок | Является вычисляемым параметром. При установке параметра Ограничения/ Ширина: По эффективности изменение этой величины может быть блокировано.

Блокировка изменения параметров при управлении процедурой аппроксимации вручную (флажок Блок)

Блокировка изменения параметров производится отдельно для каждого пика путем установки флажка Блок. Набор блокируемых параметров зависит от выбранной модели аппроксимации.

Для модели Эксп. Мод.Гаусс могут блокироваться Положение, Высота, Сигма и Тау.

Для моделей Гауссиана и По образцу могут блокироваться Положение, Высота, а также, в зависимости от выбора на листе в окне Инициализация параметра Ограничения/Ширина: при выборе Индивидуальная или Одинаковая – параметр Сигма, при выборе По эффективности – параметр NTP.

Дальше:

Завершение.


Завершение разложения пиков

Содержание -- Хроматограмма - Обработка хроматограмм - Разложение пиков по форме - Завершение разложения пиков

Меню Обработка / Дополнительно... / Разложение пиков по форме, в окне Инициализация кнопка <Далее>, в окне Итерации кнопка <Далее>

На листе Завершение пользователю предоставляется возможность выбрать, каким образом использовать результаты гаусс-разложения. По умолчанию предлагается в исходной хроматограмме изменить границы пиков таким образом, чтобы отношение их площадей на хроматограмме с исправленными границами пиков было таким же, как отношение площадей аппроксимирующих пиков.

·Для того чтобы отказаться от внесения изменений в исходную хроматограмму, снимите флажок Изменить границы пиков.

·Для наглядного представления разложения на пики в виде многоканальной хроматограммы дважды щелкнув мышью по графику.

· Для того чтобы скопировать график из окна Завершение в буфер, установите флажок Копировать в буфер обмена.

·Для того чтобы преобразовать полученный результат разложения участка хроматограммы на отдельные пики в отдельную многоканальную хроматограмму, установите флажок Преобразовать в хроматограмму.

·Завершите процедуру гаусс-разложения, нажав кнопку <Готово> (Finish). Если был установлен флажок Преобразовать в хроматограмму, полученная многоканальная хроматограмма гаусс-разложения откроется в новом окне.

Дальше:

Результаты разложения пиков


Результаты разложения пиков

Содержание -- Хроматограмма - Обработка хроматограмм - Разложение пиков по форме - Результаты разложения пиков

Меню Обработка / Дополнительно... / Разложение пиков по форме, в окне Инициализация кнопка <Далее>, в окне Итерации кнопка <Далее>, в окне Завершение поле Результаты

Результаты гаусс-разложения записываются в хроматограмме с преобразованными границами и/или в полученной многоканальной хроматограмме в окне Настройки метода/Комментарий. Эти данные могут быть включены в простой отчет к этим хроматограммам при выборе соответствующего раздела в окне Параметры простого отчета.

Отчет представляется в виде таблицы пиков.

=* Результаты разложения пиков *=-

Имя файла данных хроматограммы: 1.run

Формула модели: Эксп. Мод. Гаусс.

Ширина ограничения: Индивидуальная

Знак тау: +

Ошибка вычисления: Дисперсия

# | ПоложениеG | ВысотаG | Сигма | Тау | Отн.Тау | Площадь | Удерживание | Высота | Высота/МахУровень%
1 | 0.38 | 18.95 | 0.09486 | 0.009934 | 0.1047 | 4.506 | 0.3932 | 18.85 | 3.516
2 | 0.72 | 7.71 | 0.1165 | 0 | 0 | 2.25 | 0.7204 | 7.707 | 1.48
3 | 1.19 | 70.79 | 0.07409 | 0.1394 | 1.882 | 13.15 | 1.264 | 43.42 | 8.218
4 | 1.86 | 19.05 | 0.07923 | 0.08079 | 1.02 | 3.784 | 1.917 | 14.85 | 2.856

Ошибка: 2.8883e+000%

В первых 5 столбцах приведены параметры ЭМГ: T, h, σ, τ , а также отношение τ/σ.

В следующих 3 столбцах представлены традиционные хроматографические параметры пика: Площадь, Удерживание, Высота.

В последнем столбце приведено отношение высоты пика к верхней границе области линейности сигнала – эта величины превышает 100% в случае восстановления формы пика за пределами области линейности.


Отфильтровать / сжать

Содержание -- Хроматограмма - Обработка хроматограмм - Отфильтровать / сжать

Меню Обработка / Дополнительно... / Отфильтровать/Сжать...

открывает страницу Фильтры окна Настройка метода

Этот интерфейс пользователя позволяет определять параметры для фильтрации шумов.

Подробнее читайте в разделе Фильтры.


Перевернуть

Содержание -- Хроматограмма - Обработка хроматограмм - Перевернуть

Меню Обработка / Дополнительно... / Перевернуть

Этот пункт меню переворачивает хроматограммы для всех каналов таким образом, что отрицательные пики становятся положительными и наоборот (полезно для хроматограмм с обратной входной полярностью).


Урезать хроматограмму

Содержание -- Хроматограмма - Обработка хроматограмм - Урезать хроматограмму

Меню Обработка / Дополнительно / Урезать хроматограмму

Эта опция позволяет вырезать любую часть хроматограммы и выбросить нежелательные данные.

Выберите нужную часть данных от... до ...
выберите начальную и конечную точки нужного участка хроматограммы, в единицах удерживания.
Единицы времени удерживания могут быть выбраны на странице Оси хроматограммы окна Вид.

ю Запомнить время старта
установите флажок, чтобы отсчитывать шкалу времени выбранного участка от начала хроматограммы (ось времени не изменяется).
Если флажок не установлен, шкала времени измеряется от начала выбранного участка (начало оси времени перемещается в первую точку участка). При этом становятся доступными две следующие опции:

ю Сдвинуть времена компонентов сдвигает времена удерживания компонентов в Таблице компонентов для обеспечения соответствия с новой шкалой времени.
ю Сдвинуть времена событий сдвигает время события разметки для обеспечения соответствия с новой шкалой времени.
Замечание: Операция Урезать хроматограмму изменяет исходные данные! Хроматограмма будет сохранена в новом файле (вне зависимости от того, какие установки заданы в окне Общие настройки).


Печать хроматограмм

Содержание -- Хроматограмма - Печать хроматограмм

Печать хроматограммы позволяет провести предварительный просмотр, поменять настройки принтера и вывести хроматограмму на принтер.

Дальше:

Печать

Просмотр

Настройки принтера


Печать

Содержание -- Хроматограмма - Печать хроматограмм - Печать

Меню Файл / Печать...

Нажатие кнопки [image] или выбор пункта меню Файл / Печать... выводит на принтер простой отчет. Перед распечатыванием открывается стандартное окно Печать системы Windows©, в котором могут быть заданы принтер, настройки принтера и число копий.

Все настройки, задаваемые в окне Настройка отчета, будут использованы исключительно для вывода на печать. Если вы хотите изменить опции отчета для вывода на печать, используйте кнопку [image] или пункт меню Отчет / Настроить и сделать простой отчет...

См. также:

Панель инструментов

Просмотр

Настройки принтера

Разметка страницы

Как распечатать хроматограмму


Просмотр

Содержание -- Хроматограмма - Печать хроматограмм - Просмотр

Меню Файл / Просмотр

Нажатием кнопки [image] на панели инструментов главного окна или при выборе пункта меню Файл / Просмотр открывается окно Просмотр простого отчета. Отчет формируется согласно настройкам, заданным в окне Параметры простого отчета и сохраненным в хроматограмме. Форматирование отчета соответствует заданным настройкам принтера.

См. также:

Панель инструментов

Настройки принтера

Разметка страницы

Как распечатать хроматограмму


Настройки принтера

Содержание -- Хроматограмма - Печать хроматограмм - Настройки принтера

Меню Файл / Настройки принтера...

При выборе пункта меню Файл / Настройки принтера открывается окно Настройка печати, в котором задаются принтер, размер бумаги и другие параметры. Данные настройки используются только для печати простых отчетов. В случае Расширенных отчетов настройки печати задаются отдельно.

См. также:

Панель инструментов

Просмотр

Разметка страницы

Как распечатать хроматограмму


Примеры хроматограмм

Содержание -- Хроматограмма - Примеры хроматограмм

Каталог Data содержит в качестве примера файлы нескольких хроматограмм. Они отражают некоторые особенности использования программы МультиХром.


Отчеты

Содержание - Отчеты

В отчетах представлены результаты анализов или серий анализов.

Отчет сохраняется в файле и может быть выведен на экран компьютера и/ или на принтер. Параметры отчетов настраиваются пользователем в шаблонах.

Во всех версиях МультиХром можно получить следующие формы отчетов:

- простой отчет по одному анализу, который будет создан по шаблону, шаблон определяет тип представляемых данных, метод расчета, способ вывода;

- статистический отчет по нескольким анализам.

При наличии опции (МультиХром версии Про, Спектр или, если она заказана дополнительно) кроме простого и статистического отчетов можно получать:

- расширенный отчет по одному анализу, где кроме расширенной настройки типов данных присутствует редактор формул, возможность вставлять графики, картинки, логотипы, есть настройка дизайна страниц;

- расширенные сводные отчеты по нескольким анализам.

Быстрый отчет - функция, которая позволяет перейти к настройке и выводу расширенного отчета.

Для групп хроматограмм предусмотрены возможность получения отчетов двух типов:

- статистический отчет: совместная обработка данных всех хроматограмм для вычисления требуемых статистических параметров;

- сводный отчет: объединение в один файл индивидуальных отчетов для всех хроматограмм группы.

Оба типа групповых отчетов можно получить как для простых, так и для расширенных отчетов.

Спектральные отчеты доступны в МультиХроме версии Спектр, если установлен спектральный модуль.

Дальше:

Простой отчет

Расширенные отчеты

Шаблоны и разделители

См. также:

Простой отчет (статистика)

Расширенные сводные отчеты

Настройки метода: страница Отчеты

Как создать шаблон

Быстрый отчет

Отчет по анализу из редактора очереди

Отчет по градуировке из редактора очереди

Отчет по группе из редактора очереди

Отчет по всем инжекциям из редактора очереди

Окно Пакетный пересчет

Электронная подпись PDF отчетов


Метод расчета

Содержание - Отчеты - Метод расчета

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report., раздел Таблица пиков, поле Метод расчета

При формировании простого отчета пользователь может выбрать один из методов расчета. Результат выбора отражается только в таблице пиков отчета:
методы отличаются наборами столбцов, соответствующих вычисляемым величинам, и критериями отбора пиков, с помощью которых определяется число строк в таблице.

Каждый метод расчета имеет фиксированный набор столбцов (кроме метода заказной), что упрощает процедуру настройки формы отчета.

Если расчет величин из столбцов, включенных в метод, требует использования таких параметров, как Нормировка, Станд. компонент и Концентрация внутреннего стандарта, соответствующие поля становятся доступными для ввода информации.

Достоинством программы “МультиХром” является достаточная гибкость процедуры расчета. В большинстве случаев параметры, относящиеся к различным методам расчета, могут быть одновременно рассчитаны и выведены в простом отчете. Например, в некоторых случаях можно одновременно рассчитать абсолютную и относительную концентрацию и представить в отчете оба значения (при этом они могут быть достаточно различны). Также не составляет труда рассчитать нормировку отклика и внутреннюю нормализацию вместе с абсолютной концентрацией. Опытный пользователь может задать заказной метод расчета, чтобы произвольно настраивать нужные параметры пиков, выводимые в таблице пиков. Кроме того, можно воспользоваться формулами пользователя. Это удобный инструмент для задания специфических параметров пика и процедур расчета концентраций. Формулы пользователя настраиваются в области Таблица пиков окна Параметры простого отчета (кнопка <Свои параметры пиков>).

Дальше:

Объем, разведение, множитель

Нормировка отклика

Внутренняя нормализация

Абсолютная концентрация

Относительная концентрация

Индекс

Тест колонки

Заказной

См. также:

Расчет


Объем, разведение, множитель

Содержание - Отчеты - Метод расчета - Объем, разведение, множитель

Замечание: Объем, Разведение и Множитель являются взаимосвязанными параметрами. Они используются для расчета количества компонента (напр. массы компонента) как для градуировочных анализов, так и для анализов измерений. Подробнee см. приведенный объем и количество.
Замечание: Отклик детектора (площадь пика или высота) связан напрямую с величиной количества компонента, но не концентрации компонента. Так, количество компонента используется при построении градуировочной зависимости. Для исследуемого образца количество компонента рассчитывается из градуировочной зависимости. Подробнее см. Расчет.
Замечание: Значения Разведение и Множитель устанавливаются на 1.0, если эти параметры не используются в вашем анализе.


Нормировка отклика_2

Нормировка отклика

Содержание - Отчеты - Метод расчета - Нормировка отклика

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report., раздел Таблица пиков, поле Метод расчета, строка выпадающего меню Нормировка отклика

Нормировка отклика как метод расчета выбирается в настройках отчета в разделе Таблица пиков окна Параметры простого отчета или окна Редактор шаблона отчета (для расширенного отчета).

Этим методом вычисляется нормированный отклик для всех пиков на хроматограмме с использованием нормирующего множителя NORM.

Откликом являются площадь или высота пика.

Фактор NORM (нормирующий множитель) устанавливается пользователем в поле Нормировка,% в Настройках метода: страница Расчет. Это поле также представлено в окне Параметры простого отчета.

R(i)% = NORM • R(i) / sum [R(i)]

( R - площадь или высота)

Все пики обрабатываются независимо от того, были они идентифицированы или нет.

Этот метод расчета не требует градуировки.

Замечание: Рассчитанные значения выводятся в столбцах Площадь% или Высота% раздела Таблицы пиков в отчете. Чтобы получить правильный отчет, в окне Параметры простого отчета в поле Метод расчета надо установить значение Нормировка отклика.

При выборе данного метода расчета в Таблицу пиков в отчете будут включены следующие параметры:

Пик (номер пика) | текущий номер пика на хроматограмме
Время (время удерживания ) |
Площадь или Высота | выбор определяется настройкой Отклика (см. Параметры градуировки).
Площадь% или Высота% | выбор определяется настройкой Отклика (см. Параметры градуировки).
Компонент | название компонента, как задано в Таблице компонентов.

Метод можно использовать для любой хроматограммы, независимо от градуировки, создания Таблицы компонентов и т.п.

См. также:

Расчет


Внутренняя нормализация_2

Внутренняя нормализация

Содержание - Отчеты - Метод расчета - Внутренняя нормализация

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report., раздел Таблица пиков, поле Метод расчета, строка выпадающего меню Внутренняя нормализация

Внутренняя нормализация как метод расчета выбирается в настройках отчета в разделе Таблица пиков окна Параметры простого отчета или окна Редактор шаблона отчета (для расширенного отчета).

Этим методом расчета вычисляются нормированные концентрации.

Фактор NORM (нормирующий множитель) устанавливается пользователем в поле Нормировка,% в Настройках метода: страница Расчет. Это поле также представлено в окне Параметры простого отчета.

Внутренняя нормализация рассчитывается как:

C(i)% = NORM • Q(i){R(i)} / Sum[Q(i){R(i)}]

где Q(i){R(i)} - расчетное количество компонента в образце.

Значение фактора NORM по умолчанию равно 100.0.

Замечание: Рассчитанные значения выводятся в столбце Концентрация% раздела Таблицы пиков в отчете. Чтобы получить правильный отчет, в окне Параметры простого отчета в поле Метод расчета надо установить значение Внутренняя нормализация.

При выборе данного метода расчета в Таблицу пиков в отчете будут включены следующие параметры:

Пик - порядковый номер пика на хроматограмме
Время удерживания
Высота
Площадь
Фактор отклика
Концентрация %
Компонент - имя компонента, определяемое в Таблице компонентов.

Выводятся только идентифицированные пики.

См. также:

Расчет


Абсолютная концентрация

Метод абсолютной концентрации

Содержание - Отчеты - Метод расчета - Метод абсолютной концентрации

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report., раздел Таблица пиков, поле Метод расчета, строка выпадающего меню Абсолютная концентрация

Абсолютная концентрация как метод расчета выбирается в настройках отчета в разделе Таблица пиков окна Параметры простого отчета или окна Редактор шаблона отчета (для расширенного отчета).

Абсолютная концентрация называется также исходной концентрацией.

Эта концентрация рассчитывается исходя из градуировочной зависимости.

При этом методе расчета концентрация C(i) компонента i рассчитывается как

C(i) = Q(i){R(i)} / V'.

где V' - приведенный объем пробы, а Q(i){R(i)} - расчетное количество компонента в пробе.

Для процедуры расчета необходимо, чтобы предварительно была построена градуировка при помощи стандартных проб.

Расчет абсолютной концентрации не может быть использован, если при градуировке методом внутреннего стандарта установлена опция Без градуировки стандарта.

Значение концентрации вычисляется в единицах концентрации, определяемых пользователем в методе (см. таблицу концентраций)

Замечание: Неизвестные концентрации компонентов выводятся в поле концентрация таблицы пиков Для получения корректного отчета используйте при расчетах метод абсолютной концентрации (настройка в окне Параметры простого отчета).

См. также:

При выборе данного метода расчета в Таблицу пиков в отчете будут включены следующие параметры:

Пик -- порядковый номер пика на хроматограмме.
Время удерживания
Высота
Площадь
Фактор отклика
Концентрация
Концентрация%
Компонент - имя компонента, определяемое в Таблице компонентов.

В таблице присутствуют только пики с ненулевой концентрацией.

Этот метод расчета является наиболее распространенным.

См. также:

Расчет

Относительная концентрация


Метод относительной концентрации

Содержание - Отчеты - Метод расчета - Метод относительной концентрации

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report., область Таблица пиков, поле Метод расчета, строка выпадающего меню Относительная концентрация

Относительная концентрация как метод расчета выбирается в настройках отчета в разделе Таблица пиков окна Параметры простого отчета или окна Редактор шаблона отчета (для расширенного отчета).

При этой процедуре расчета используют известную концентрацию стандартного компонента в анализируемой пробе для вычисления концентраций других компонентов.

Относительная концентрация используется, если объем анализируемой пробы неизвестен или не может эффективно контролироваться (например, из-за сложной процедуры приготовления пробы, включающей несколько стадий разведения или концентрирования).

В этом случае стандартный компонент используется для оценки эффективного объема инжектированной пробы.

Известная концентрация стандартного компонента может быть представлена (добавлена к) исходной пробе перед началом приготовления пробы.

Концентрация компонента рассчитывается по формуле:

C(i) = Q(i){R(i)} / V' = Q(i){R(i)} • C(s) / Q(s){R(s)}

где V' = Q(s){R(s)} / C(s) – эффективный объем инжектированной пробы, рассчитанный исходя из известной концентрации внутреннего стандарта.

Для процедуры расчета необходимо, чтобы предварительно была построена градуировка при помощи стандартных проб. Градуировка может быть осуществлена с использованием метода либо внешнего либо внутреннего стандарта.

В большинстве случаев относительная концентрация может использоваться при расчетах концентрации вместо "классического" метода внутреннего стандарта. Однако градуировка может быть выполнена простым методом внешнего стандарта. Смотри подробнее описание градуировки методом внутреннего стандарта.

Замечание: Неизвестные концентрации компонентов выводятся в поле относительная концентрация Таблицы пиков, не в поле концентрация! Установите относительную концентрацию в качестве метода расчета в окне Параметры простого отчета для получения корректного отчета.

Окно Настройки метода: страница расчет используется для выбора стандартного компонента и задания концентрации стандартного компонента в аналите. Эта концентрация также может быть определена пользователем в окне Ввод описания пробы: страница Проба при запуске отдельного анализа либо в Редакторе очереди, если выполняется последовательность анализов.

Для работы с этой опцией необходимо, чтобы в окне Параметры простого отчета были заполнены поля Стандартный компонент и Концентрация внутреннего стандарта. (Те же самые поля могут заданы в окне Настройки метода: страница Расчет).

При выборе данного метода расчета в Таблицу пиков в отчете будут включены следующие параметры:

Пик - порядковый номер пика на хроматограмме.
Время удерживания
Высота
Площадь
Фактор отклика
Относительная концентрация
Относительная концентрация%
Компонент - имя компонента, определяемое в Таблице компонентов.

В таблице присутствуют только пики с ненулевой концентрацией.

Дальше:

Относительная концентрация в таблице пиков

Стандартный компонент

См. также:

Расчет

Абсолютная концентрация

Метод внутреннего стандарта


Стандартный компонент (расчет)

Содержание - Отчеты - Метод расчета - Метод относительной концентрации - Стандартный компонент

Стандартный компонент выбирается на странице Расчет окна Настройки метода или в настройках отчета в разделе Таблица пиков окна Параметры простого отчета или окна Редактор шаблона отчета (для расширенного отчета).

Стандартный компонент для расчета используется для вычисления концентраций при помощи метода относительной концентрации.

Стандартный компонент выбирается на странице Расчет окна Настройки метода.

При использовании метода относительной концентрации с применением с целью градуировки метода внутреннего стандарта необходимо установить один и тот же компонент в качестве стандартного компонента для градуировки и стандартного компонента для расчета.

Метод относительной концентрации может быть также использован совместно с методом внешнего стандарта (абсолютная градуировка). В этом случае стандартный компонент для градуировки не используется и в качестве стандартного компонента для расчета может быть выбран любой компонент.

См. также:

Метод внутреннего стандарта

Относительная концентрация


Relative concentration

Относительная концентрация в таблице пиков

Содержание - Отчеты - Метод расчета - Метод относительной концентрации - Относительная концентрация в таблице пиков

Столбец Относительная концентрация таблицы пиков показывает концентрацию компонента относительно стандартного компонента (в большинстве случаев данная колонка может расматриваться как аналог концентрации, рассчитанной "классическим" методом внутреннего стандарта. Работает при любом методе калибровки.

Концентрация компонента определяется по формуле:

C'(i) = W(i){R(i)} / V' = W(i){R(i)} • C(s) / W(s){R(s)}

где V' = W(s){R(s)} / C(s) – эффективный (приведенный) объем введенной пробы.

Концентрация стандартного компонента C(s) вводится пользователем.

Итоговое значение колонки Относительная концентрация не включает концентрацию стандартного компонента.


Индекс

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Индекс

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report., раздел Таблица пиков, поле Метод расчета, строка выпадающего меню Индекс

Данный метод расчета используется для вычисления индексов удерживания пиков.

Таблицу пиков в отчете будет включать следующие параметры:

Пик - порядковый номер пика на хроматограмме.
Время удерживания
Ширина (h/2)
Высота
Индекс
Компонент - имя компонента, определяемое в Таблице компонентов.

См. также:

Расчет


Тест колонки_2

Тест колонки

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Тест колонки

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report., раздел Таблица пиков, поле Метод расчета, строка выпадающего меню Тест колонки

Данный выбор метода расчета не связан с какой-либо процедурой расчета. Эта опция задает определенный набор параметров пика, которые полезны в случае решения дополнительных задач, таких как оценка the performance колонки и развитие метода.

Таблица пиков в отчете будет включать следующие параметры:

Пик - порядковый номер пика на хроматограмме.
Время удерживания
Фактор емкости k
Эффективность, ТТ
Эффективность, ТТ/м
Приведенная высота экв. ТТ
Асимметрия
Компонент - имя компонента, определяемое в Таблице компонентов.

См. также:

Расчет


Заказной метод_2

Заказной метод

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report., раздел Таблица пиков, поле Метод расчета, строка выпадающего меню Заказной метод

Помимо стандартных, общепринятых методов расчета, программа МультиХром дает возможность создать свой, заказной метод расчета.

Установив в поле Метод расчета значение Заказной, пользователь может выбрать произвольные столбцы для таблицы пиков в отчете.

Обратите внимание, что использовать эту настройку рекомендуется только опытным пользователям. Хотя для выбора доступны любые столбцы, нужно иметь ввиду, что правильные значения будут получены только в тех из них, для которых в методе заданы необходимые параметры.

После выбора метода расчета Заказной в окне Параметры простого отчета нажмите кнопку <Параметры пиков>. При этом в левой части окна появляется перечень столбцов, доступных для выбора:

номер пика Порядковый номер пика на хроматограмме.

время удерживания

ширина (h/2)

высота

высота%

площадь

площадь%

фактор емкости k

разрешение

эффективность ТТ

эффективность ТТ/м

привед. высота экв. ТТ

сигнал/шум

асимметрия

фактор отклика

концентрация

концентрация%

отн.концентрация

отн.концентрация%

количество

индекс

тип

группа Номер группы компонента.

спектр. отношения Отношение откликов различных каналов для многоканальных хроматограмм.

компонент Имя компонента.

файл Имя файла хроматограммы. Этот столбец может быть полезен, если текстовый отчет обрабатывается внешней программой (например, для экспорта данных).
имя Имя хроматограммы. Этот столбец может быть полезен, если текстовый отчет обрабатывается внешней программой (например, для экспорта данных).

Замечание: перечисленные здесь значения уже определены в программе МультиХром. Кроме того, доступны формулы пользователя, которые являются удобным инструментом для настройки специфических параметров пика и создания специальных процедур расчета концентраций.

См. также:

Расчет


время удерживания

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - время удерживания

Время удерживания компонента.

Точное время вершины пика, рассчитывается полиномиальной аппроксимацией точек в области вершины пика.

Значение на выходе в единицах удерживания (градуировка).

Если требуется итоговое значение (т.е. флажок flag-no Без сводки в Таблице пиков не установлен), тогда для этого поля оно будет равно продолжительности

хроматограммы.


ширина (h/2)

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - ширина (h/2)

Ширина пика на половине его высоты.

Значение на выходе в единицах удерживания (градуировка).

Если требуется итоговое значение (т.е. флажок flag-no Без сводки в Таблице пиков не установлен), тогда для этого поля оно будет равно средней ширине пиков хроматограммы, представленных в таблице.


высота

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - высота

Высота пика.

Точная высота в вершине пика рассчитывается полиномиальной аппроксимацией точек в области вершины пика.

Высота рассчитывается от вершины пика до базовой линии под ним.

Значение на выходе в физических единицах измерения по опорному каналу.

Если требуется итоговое значение (т.е. флажок flag-no Без сводки в Таблице пиков не установлен), тогда для этого поля оно будет равно сумме высот пиков хроматограммы, представленных в таблице.


высота %

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - высота %

Нормированная высота пика. См. Нормировка отклика.

Значение NORM определяется в поле Нормировка,% окна Параметры простого отчета и по умолчанию равно 100.

В этом случае описанное значение является высотой пика в процентах, рассчитанной относительно суммы высот всех пиков хроматограммы.

Если требуется итоговое значение (т.е. flag-no Без сводки в Таблице пиков не установлен), тогда для этого поля оно будет равно сумме нормированных высот пиков хроматограммы, представленных в таблице.


площадь

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - площадь

Площадь пика.

Площадь рассчитывается путем вычитания базовой линии под пиком из отклика детектора.

Значение на выходе в единицах площади пика.

Если требуется итоговое значение (т.е. flag-no Без сводки в Таблице пиков не установлен), тогда для этого поля оно будет равно сумме площадей пиков хроматограммы, представленных в таблице.


площадь %

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - площадь %

Нормированная площадь пика.

См. Нормировка отклика.

Значение NORM определяется в поле Нормировка,% окна Параметры простого отчета, значение по умолчанию для метода равно 100 .

В этом случае описываемое значение представляет собой площадь пика в процентах от суммы площадей всех пиков на хроматограмме.

Если требуется итоговое значение (см. Таблицу пиков), тогда для этого поля оно будет равно сумме нормированных площадей пиков хроматограммы, представленных в таблице.


коэффициент емкости_2

коэффициент емкости

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - коэффициент емкости

Коэффициент емкости k(i) компонента равен отношению исправленного corrected времени удерживания ( t - t0 ) к мертвому времени ( t0 ) системы:

k(i) = [ t(i) - t0 ] / t0 .

Если требуются итоговые значения (см. Таблицу пиков простого отчета), для этого поля они будут равны коэффициенту емкости последнего пика хроматограммы.


разрешение

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - разрешение

Разрешение для двух соседних пиков R(i,i+1).

Разрешение рассчитывается согласно настройкам параметра Разрешение данного метода: см. Настройки метода: страница Формулы.

Итоговое значение для этого поля (см. Таблицу пиков) отсутствует.


эффективность, ТТ/м

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - эффективность, ТТ/м

Эффективность колонки пика, измеряется количеством теоретических тарелок на метр.

Количество теоретических тарелок на метр N' для данного компонента рассчитывается как

N'(i) = N(i) • 1000 / ( Lcol + Lprecol ),

где Lcol и Lprecol - длина колонки и предколонки соответственно, в мм (см. Настройки метода: страница Колонка) и N(i) - эффективность, ТТ для i-го пика.

Если требуется итоговое значение (т.е. flag-no Без сводки в Таблице пиков не установлен), тогда для этого поля оно будет равно средней эффективности ТТ/м пиков хроматограммы, представленных в таблице.


эффективноcть, ТТ

эффективность, ТТ

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - эффективность, ТТ

Эффективность колонки пика, измеряется количеством теоретических тарелок.

Рассчитывается в соответствии с настройками параметра Эффективность, ТТ данного метода: см. Настройки метода: страница Формулы.

Если требуется итоговое значение (т.е. flag-no Без сводки в Таблице пиков не установлен), тогда для этого поля оно будет равно средней эффективности ТТ пиков хроматограммы, представленных в таблице.


приведенная высота экв. ТТ

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - приведенная высота экв. ТТ

Приведенная высота, эквивалентная теоретической тарелке H(i), рассчитывается по формуле:

H(i) = 1000 • ( Lcol + Lprecol ) / ( N(i) • dp )

где Lcol и Lprecol - длина колонки и предколонки соответственно, мм; dp i - размер частиц, мкм (см. Настройки метода: страница Колонка) и N(i) - эффективность, ТТ для i-го пика.

Если требуется итоговое значение (см.Таблицу пиков), тогда для этого поля оно будет равно средней приведенной высоте эквивалентной ТТ пиков хроматограммы, представленных в таблице.


сигнал / шум

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - сигнал / шум

Отношение сигнал-шум для пика.

Отношение сигнал-шум (S/N) влияет на точность вычислений и рассчитывается по формуле

S/N = 2H/h

где H - высота пика на хроматограмме, измеряемая от максимума пика до экстраполированной базовой линии наблюдаемого сигнала;

h - размах шума базовой линии на хроматограмме. Шум оценивается на опорном канале для идентифицированного компонента или на общем опорном канале для неидентифицированных пиков.

Программа оценивает размах шума h как

h = 6σ,

где σ - стандартное отклонение шума на опорном канале, полученное при настройках на Странице Шум.

Уравнение для отношения сигнал-шум может быть переписано в виде

S/N = H/(3σ).

Если требуется итоговое значение (см.Таблицу пиков), тогда для этого поля оно будет равно среднему отношению сигнал-шум пиков хроматограммы, представленных в таблице.


асимметрия

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - асимметрия

Асимметрия пика.

Асимметрия вычисляется согласно заданным в методе формулам расчета асимметрии пика: см. Настройки метода: страница Формулы.

Если требуется итоговое значение (см. Таблицу пиков), тогда для этого поля оно будет равно средней асимметрии пиков хроматограммы, представленных в таблице.


фактор отклика

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - фактор отклика

Фактор отклика пика.

Это коэффициент K1 на градуировочной зависимости. Подробнее смотри описание фактора отклика в разделе Градуировка.

Если пик не идентифицируется как какой-либо компонент таблицы компонентов, выводится значение, равное 0.

Обычно фактор отклика включается в отчет только в том случае, если градуировочная зависимость для компонентов линейна (см. Градуировочная формула).

Итоговое значение (см. Таблицу пиков) для этого поля отсутствует.


Концентрация_2

концентрация

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - концентрация

Абсолютная (или исходная) концентрация.

Это концентрация, вычисляемая при помощи метода расчета абсолютной концентрации, результат расчета - в единицах концентрации, определяемых пользователем в таблице концентраций (это поле при настройках метода).

Если пик не идентифицируется как какой-либо компонент таблицы компонентов, выводится значение равное 0.

Если требуется итоговое значение (см. Таблицу пиков), тогда для этого поля оно будет равно сумме абсолютных концентраций пиков хроматограммы, представленных в таблице.


Концентрация%_2

концентрация %

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - концентрация %

Нормированная абсолютная концентрация

Вычисление этого значения описано в статье Внутренняя нормализация.

Значение NORM определяется в поле Нормировка,% окна Параметры простого отчета и по умолчанию равно 100.

В этом случае описываемое значение представляет собой абсолютную концентрацию в процентах от суммы абсолютных концентраций всех пиков на хроматограмме.

Если требуется итоговое значение (см. Таблицу пиков), тогда для этого поля оно будет равно сумме нормированных абсолютных концентраций пиков хроматограммы, представленных в таблице.


Относительная концентрация_2

относительная концентрация

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - относительная концентрация

Относительная концентрация

Это концентрация, вычисляемая методом расчета относительной концентрации.

При выборе данного поля требуется, чтобы в соответствующих полях окна Параметры простого отчета были определены стандартный компонент и концентрация внутреннего стандарта (те же самые поля могут заданы в Настройках метода: страница Расчет).

Значение на выходе в единицах концентрации, которые определяются пользователем в таблице концентраций (это поле при настройке метода).

Если пик не идентифицируется как какой-либо компонент таблицы компонентов, выводится значение, равное 0.

Если требуется итоговое значение (см. Таблицу пиков), тогда для этого поля оно будет равно сумме относительных концентраций пиков хроматограммы, представленных в таблице. Однако значение, относящееся к стандартному компоненту, не учитывается при подсчете суммы.


Относительная концентрация%_2

относительная концентрация %

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - относительная концентрация %

Нормированная относительная концентрация

Эта величина аналогична концентрации %. Уравнение для ее расчета очень похоже на уравнение для расчета внутренней нормализации. Единственное отличие состоит в том, что количество стандартного компонента не учитывается при суммировании.

C(i)% = NORM • Q(i){R(i)} / ( Sum[Q(i){R(i)}] - Q(s){R(s)} ).

Значение NORM определяется в поле Нормировка,% окна Параметры простого отчета и по умолчанию равно 100.

В этом случае описываемое значение представляет собой относительную концентрацию в процентах от суммы относительных концентраций всех пиков на хроматограмме за исключением стандартного компонента.

Если требуется итоговое значение (см. Таблицу пиков), тогда для этого поля оно будет равно сумме нормированных относительных концентраций пиков хроматограммы, представленных в таблице. Однако значение, относящееся к стандартному компоненту, не учитывается при подсчете суммы.


Количество_2

количество

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - количество

Количество компонента в инжектированной пробе.

Это расчетное количество, определяемое исходя из градуировочной зависимости.

Если пик не идентифицируется как какой-либо компонент таблицы компонентов, выводится значение, равное 0.

Следующее уравнение связывает количество, абсолютную концентрацию и приведенный объем для i-го компонента:

Q(i) = C(i) • V'

Значение на выходе в следующих единицах:

[Количество] = [Концентрация]*мкл,

где [Концентрация] - это единицы измерения, определяемые пользователем в таблице концентраций (это поле при настройке метода).

Если требуется итоговое значение (см. Таблицу пиков), тогда для этого поля оно будет равно сумме количеств пиков хроматограммы, представленных в таблице.


Индекс_2

индекс

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - индекс

Индекс удерживания пика.

См. подробнее Индексы удерживания.

Индекс удерживания вычисляется согласно установкам, заданным в окне Настройки метода: страница Формулы.

Если требуется итоговое значение (см. Таблицу пиков), для этого поля оно будет вычисляться по формуле:

I = sum [ I(i) C(i) ] / sum [C(i)],

где суммирование выполняется по всем пикам, представленным в таблице.


Тип_2

тип

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - спектральные отношения

Тип пика и относящегося к нему компонента обозначается буквенным кодом.

Код может содержать несколько букв. Каждая буква определяет отдельное свойство пика или относящегося к нему компонента.

Первые две буквы определяют способ разделения соседних пиков:

BB Отдельно стоящий пик, который начинается и заканчивается на базовой линии (B).

BD Пик начинается на базовой линии (B) и заканчивается на вертикальной линии (D) (отделяющей его от другого смежного пика).

DB Пик начинается на вертикальной линии (D) и заканчивается на базовой (B) .

DD Пик начинается и заканчивается на вертикальной линии (D).

Другие буквы имеют следующее значение:

R Пик-наездник.

S Стандартный компонент для процедуры расчета относительной концентрации.

C Градуировочный стандартный компонент для градуировочного метода внутреннего стандарта.

? Зашкаленный пик. Некоторые точки пика выходят за пределы диапазона АЦП или детектора - результаты вычислений в этом случае могут быть неверны.

! Концентрация компонента выходит за пределы минимума или максимума, определенные в таблице компонентов (параметры мин.C и макс.C).

p Компонент имеет одну или несколько специальных опций, определяемых в окне Градуировочный график.

N Отклик пика (площадь или высота) находится вне пределов градуировки.


спектральные отношения

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета - Метод расчета - Заказной метод - спектральные отношения

Спектральные отношения для многоканальных хроматограмм.

Спектральное отношение для каждого канала многоканальной хроматограммы рассчитывается по формуле

Отклик(Канал) /Отклик(Оп.канал),

где Оп.канал - это опорный канал.

Адаптивная формула рассчитывает Отклик на основании разрешения для данного пика (по отношению к соседним пикам).

Если разрешение достаточно, то в качестве Отклика используется площадь. В противном случае в качестве Отклика используется высота пика.

Итоговое значение для этого поля (см. Таблицу пиков) отсутствует.


Простой отчет

Содержание - Отчеты - Простой отчет

Простой отчет - это простые и удобные отчеты для большинства распространенных задач.

Позволяют просмотреть результаты анализа при минимальных настройках.

Эта опция содержится во всех версиях МультиХром.

Отчеты могут выводиться на экран, распечатываться, храниться и экспортироваться во внутренние программы для дальнейшей обработки.

При выводе на печать и просмотре простые отчеты могут включать графики, такие как график хроматограммы и график градуировочной зависимости.

Отчет может храниться в текстовом формате *.TXT файлов, графики хранятся в графическом формате *.EMF.

Простой отчет создается по шаблону, шаблон определяет тип представляемых данных, метод расчета, способ вывода. По одному анализу можно получить отчеты по разным шаблонам. Настраивается шаблон в окне Параметры простого отчета.

Для одного анализа простой отчет может быть получен :

- автоматически по окончании хроматограммы по шаблону отчета, записанному в файле метода или отредактированного во время приема хроматограммы – экран, файл, печать;

- из окна Открытие хроматограммы по шаблону отчета, записанному в файле хроматограммы – только печать;

- для открытой хроматограммы - с возможностью настройки шаблона. - через меню главного окна Отчет / Настроить и сделать простой отчет... или
кнопка меню главного окна ic-pl-report

Для серии анализов:

- простые отчеты для каждого анализа могут быть получены:

- автоматически по окончанию хроматограммы - при работе с очередью по шаблону, записанному в файле метода;

- из окна Открытие хроматограммы для выделенной группы файлов по индивидуальным шаблонам, записанным в файлах хроматограмм – только печать;

- при использовании пакетного пересчета с возможностью настройки единого шаблона для всех хроматограмм - ;

- простой статистический отчет для всей серии -с возможностью настройки шаблона:

- из окна Открытие хроматограммы для выделенной группы файлов
- при пакетном пересчете

В статье Настройка простого отчета показано, каким образом пользователь может настроить и сформировать простой отчет в программе МультиХром.

Дальше:

Настройка простого отчета

Окно Параметры простого отчета

См. также:

Расширенные отчеты

Отчеты


Настройка простого отчета_2

Настройка простого отчета

Содержание - Отчеты - Простой отчет - Настройка простого отчета

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report.

Простой отчет создается по шаблону, шаблон определяет тип представляемых данных, метод расчета, способ вывода.

Все версии МультиХром уже содержат шаблон простого отчета с настройками "по умолчанию".
Эти настройки могут быть изменены:

- до запуска хроматограммы, и эти изменения могут быть сохранены в файле метода ;

- после запуска хроматограммы, и эти изменения могут быть сохранены в файле хроматограммы и/или в файле метода;

- для открытой уже записанной хроматограммы, и эти изменения могут быть сохранены в файле хроматограммы и/или в файле метода.

(Предложения сохранить изменения поступят при закрытии окна хроматограммы, если не было внесено соответствующих изменений в окне Общие настройки программы)

Шаблон простого отчета настраиваются в окне Параметры простого отчета, вызываемом из меню главного окна Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report.

После настройки параметров проверьте результат с помощью кнопки <Просмотр> в правом верхнем углу данного окна. По окончании используйте кнопку <Принять>, чтобы сохранить все изменения. При этом настройки отчета будут применены ко всем последующим анализам внутри данного метода.

Возможна дополнительная настройка отчетов путем редактирования шаблонов отчетов, хранящихся в виде *.RTT файлов. RTT-файлы (обеспечивают настройку макета отчета только в текстовом режиме) представляют собой текстовые файлы с простым синтаксисом для разметки отчета. Они располагаются в корневом каталоге программы, который определяется при настройке программы. Подробнее см. Как установить программу.

Шаблоны отчетов (RTT) могут редактироваться в любом текстовом редакторе, например, в Notepad, поддерживаемом Windows.

В программе МультиХром по умолчанию предлагается набор шаблонов отчетов на нескольких языках. Пользователь может использовать их как основу для создания своих собственных шаблонов отчетов. Однако редактирование шаблонов отчетов требует от пользователя некоторого опыта.

1. Простой отчет может выдаваться автоматически после окончания анализа (или нескольких анализов в очереди), если в окне Настройки метода: страница Отчеты установить опцию Сделать простой отчет по окончании анализа.

2. Для открытой хроматограммы из меню главного окна Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report.

3. Использовать кнопку <Печать отчета> в окне Открытие хроматограммы для печати простого отчета, предварительно настроенного для одной или нескольких хроматограмм.

4. Установить опцию Выдать отчет в окне Пакетный пересчет (для пакетного пересчета).

См. также:

Окно Параметры простого отчета


Окно Параметры простого отчета

ic-pl-report Окно Параметры простого отчета

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report.

Эта форма используется при настройке шаблона и получении простого отчета

Общие принципы настройки простого отчета изложены в статье Настройка простого отчета.

Окно Параметры простого отчета разделено на несколько областей, которые объединяют некоторые функции и опции, сгруппированные по назначению.

Области окна Параметры простого отчета |
Разделы отчета | Основные параметры, которые нужно включить в отчет.
Другие разделы отчета | Дополнительные параметры отчета
Куда направить отчет | Выбор устройства для вывода отчета
Таблица пиков | Настройки таблицы пиков.
Шаблоны и разделители | Выбор шаблона отчета, разделителя и табулятора.
Параметры печати в файл | Выбор каталога, имени файла и других опций для вывода отчета в файл.
Кнопки окна Параметры простого отчета: |
<Просмотр> | Предварительный просмотр отчета на экране (как будет выглядеть отчет при печати на принтере).
<Страница...> | Позволяет редактировать параметры страницы, если отчет выводится на принтер. Эта опция доступна только в случае, когда в разделе Куда направить отчет выбран Принтер.
<Отчет> | Принять изменения и выдать отчет согласно выбору в в разделе Куда направить отчет.
<Принять> | Принять все изменения, сделанные в хроматограмме или методе, и выйти из окна. Настройки отчета могут быть сохранены в хроматограмме или методе
<Отмена> | Отменить изменения и закрыть окно.

Замечание: Простой отчет организован как набор последовательно выводимых на печать разделов. Каждое поле в областях Разделы отчета или Другие разделы отчета является отдельным разделом отчета. Содержание каждого раздела определяется шаблоном отчета, который хранится в файле *.RTT (см. Шаблоны и разделители). Содержание каждого раздела можно изменить редактированием существующего RTT файла или созданием Вашего собственного файла RTT. Подробнее смотри Настройка простого отчета.

Дальше:

Разделы отчета

Другие разделы отчета

Статистика - простой отчет

См. также:

Настройка простого отчета

Расширенные отчеты

Как изменить настройки отчета

Как распечатать отчет

Как вывести отчет на экран

Как экспортировать отчет


Разделы отчета

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Разделы отчета

Простой отчет организован как набор разделов, которые последовательно выводятся на печать.

Все возможные разделы отчета собраны в одноименной области, расположенном в левой верхней части окна Параметры простого отчета, и могут быть включены в отчет по выбору пользователя. При необходимости включения какого-либо раздела в отчет устанавливается соответствующий флажок.

Общие | Раздел, содержащий основное описание анализа. Обычно здесь представлена информация из Настроек метода: страница Общие.
Проба | Раздел, содержащий описание пробы. Обычно здесь представлена информация из Настроек метода: страница Пробы, а также задаваемые пользователем параметры пробы со страницы Дополнительно.
Колонка | Раздел, содержащий описание колонки. Обычно здесь представлена информация из Настроек метода: страница Колонка.
Элюент | Раздел, содержащий описание условий элюирования (скорость потока, давление, температура), и описания элюентов. Обычно здесь представлена информация из Настроек метода: страница Элюент.
График | График хроматограммы. Выводится в том случае, если в области Куда направить отчет задан Принтер, а также при использовании кнопки <Просмотр>. Если в области Куда направить отчет задан Файл, программа сохраняет график в виде файла в формате widows metafile. Файл графика имеет то же самое имя, что и файл отчета с расширением *.WMF, и хранится в каталоге, заданном в Параметрах печати в файл. Если в области Куда направить отчет задан Экран, график не включается в отчет, т.е. на экран не выводится. Для получения графика хроматограммы пользователь также может использовать команду Правка \ Скопировать в буфер. Более удобный и гибкий инструмент для представления различных графиков дает пользователю Расширенные отчеты.
Таблица пиков | Основной раздел отчета, отражающий результаты анализа. Содержание этого раздела определяется настройками области Таблица пиков в окне Параметры простого отчета.
Комментарий | Раздел, содержащий комментарии пользователя. Обычно содержание его берется из Настроек метода: страница Комментарий.


Другие разделы отчета

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Другие разделы отчета

В нижнем левой области окна Параметры простого отчета указаны Другие разделы отчета - параметры, которые редко используются, но могут быть включены в отчет по выбору пользователя. При такой необходимости устанавливаются соответствующие флажки.

Измерение

Используемые при измерении данных параметры со страниц Общие и Фильтры окна Настройки метода.

Раздел содержит различные параметры измерения данных, опции предварительной обработки данных и т.д. Обычно в разделе отражены настройки вашего прибора (как они были определены в момент запуска анализа, обратите внимание, что не все приборы поддерживают передачу данных о своих параметрах). Также в разделе отражаются частота измерений, продолжительность анализа и опции фильтрации шумов, заданные на странице Фильтры.

Замечание: Хроматограмма хранит точную копию системы, настроенную в момент запуска анализа. Эта копия системы может быть извлечена из хроматограммы при помощи команды меню Метод / Извлечь копию системы.

Разметка | Раздел, содержащий параметры разметки хроматограммы на пики. Обычно в данном разделе выводится информация об установках и событиях разметки.
Градуировка | Раздел содержит определяемые в окне Градуировочные графики и в окне Идентификация пиков параметры градуировки, общие для всех компонентов.

Замечание: Пользователь может задавать индивидуальные настройки градуировки для отдельных компонентов. Это возможно в окне Градуировочные графики (расширенный режим) путем настройки опции Спец. (смотри Параметры градуировки). Настройки специального компонента не выводятся в данном разделе. Для просмотра настроек специального компонента в отчете используйте раздел Результаты градуировки.

Таблица компонентов

Список компонентов и их параметры, определяемые в окне Таблица компонентов.

Рез-ты градуировки

Результаты градуировки (см. окно Компонент). Для каждого компонента, заданного в Таблице компонентов, выводится на печать новая страница с результатами градуировки и градуировочной зависимостью.

Обычно каждая страница содержит результаты градуировки для компонента (выведенные в окне Градуировочные графики (компонент) с учетом настройки флажка ю Спец. для компонента), уравнение и график градуировочной зависимости для компонента, список градуировочных точек, используемых для построения градуировочной зависимости, и набор показателей, определяющих точность градуировки.
График градуировочныой зависимости выводится в случае, если в области Куда направить отчет установлена опция Принтер, и при <Просмотре>. График градуировочной зависимости не выводится, если в области Куда направить отчет установлены опции Экран или Файл.
Кроме того, для получения графиков градуировочных зависимостей пользователь может использовать команды Копировать в буфер и Печать/Просмотр окна Градуировочные графики.
Расширенные отчеты предоставляют пользователю много дополнительных возможностей для вывода различных графиков.

Таблица канала

Раздел, содержащий параметры измерительных каналов хроматограммы. Обычно здесь выводится информация из окна Настройка каналов: страница Каналы и результаты вычисления шума для каждого канала (смотри Настройка метода: страница Шум и Примечания к этой статье).

Спектр. отношения

Опция доступна только для многоканальных хроматограмм.

Раздел представляет результаты вычисления спектральных отношений для всех пиков и всех каналов. Спектральные отношения рассчитываются относительно опорного канала.
Макроопределение SpRatio, доступное в формулах пользователя, дает дополнительные возможности для расчета спектральных отношений.


Таблица пиков простого отчета_2

Таблица пиков простого отчета

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Таблица пиков простого отчета

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report., раздел Таблица пиков.

Таблица пиков является основным разделом отчета, отражающим результаты анализа (см. Разделы отчета). Обычно таблица пиков в отчете содержит перечень определяемых компонентов, их концентрации, а также некоторые дополнительные параметры пика.

В окне Параметры простого отчета соответствующие настройки сгруппированы в области Таблица пиков. Здесь можно задать метод расчета. Кроме того пользователь может управлять содержанием таблицы пиков в отчете.

Метод расчета

Определяет метод расчета для обработки данных. Тем самым задается набор параметров пика, которые будут размещены в таблице пиков в отчете. Подробнее смотри описание Методов расчета.

Станд. компонент

Внутренний стандартный компонент для процедуры расчета относительной концентрации. Используется если в качестве метода расчета заданы Относительная концентрация или Заказной.
Обычно внутренний стандартный компонент для метода определяется в Настройках метода: страница Расчет. Для удобства в окне Параметры простого отчета это поле дублируется, чтобы пользователь мог посмотреть его значение и при необходимости отредактировать.

Концентрация внутреннего стандарта

Концентрация внутреннего стандартного компонента для расчета относительной концентрации.
Обычно концентрация внутреннего стандарта должна быть определена до анализа: в окне Ввод описания пробы для отдельных анализов или в таблице Редактора очереди для анализов, входящих в состав очереди. Для удобства в окне Параметры простого отчета это поле дублируется, чтобы пользователь мог посмотреть его значение и при необходимости отредактировать.
Концентрацию внутреннего стандарта можно также посмотреть и изменить на странице Проба хроматограммы.

Нормировка, %

Значение, на которое нормируется сумма концентраций. Используется в методах расчета Нормировка отклика и Внутренняя нормализация. Значение по умолчанию 100.
Обычно это поле настраивается для метода в Настройках метода: страница Расчет. Для удобства в окне Параметры простого отчета это поле дублируется, чтобы пользователь мог посмотреть его значение и при необходимости отредактировать.

Порядок печати

Определяет порядок строк а таблице пиков.

По пикам

Перечень результатов анализа по пикам. Пропущенные компоненты не указываются.

По компонентам

Перечень результатов анализа по компонентам. Пропущенные компоненты включаются в отчет, их концентрации указываются равными 0.

ю Отчет о всех пиках

При установке этого флажка в отчет включаются все пики независимо от концентрации компонента. Если опция не установлена, строки с нулевыми концентрациями компонента не включаются в отчет. Доступна только при установке методов расчета Заказной, Индекс и Тест колонки.

При установке данного флажка в отчет включаются все идентифицируемые (определяемые) пики. Если флажок не установлен - только идентифицированные пики.
Концентрация неидентифицированных пиков выводится равной 0 (т.к. эти пики не градуированы). Однако другие параметры пика, такие как площадь и высота, рассчитываются и выводятся в отчете.
Эта опция доступна только в том случае, когда в поле Методы расчета заданы Индекс, Тест колонки или Заказной методы.
Для этой опции необходимо, чтобы в поле Порядок печати было установлено значение По пикам.
Опция неактивна, если в поле Порядок печати установлено значение По компонентам.

ю Группы

Если флажок установлен, в отчете формируется отдельная таблица пиков для каждой группы, заданной в таблице компонентов. Все компоненты, относящиеся к одной группе, группируются отдельно. Для каждой группы рассчитываются итоговые значения по столбцам. Таблицы групп в отчете следуют за основной таблицей пиков.

ю Без сводки

Если флажок установлен, итоговые значения по столбцам для общей таблицы пиков, а также для таблиц пиков отдельных групп компонентов не подсчитываются.

<Параметры пиков>

Эта опция позволяет пользователю создавать свой собственный список параметров пика в таблице пиков.
Эта опция доступна только в том случае, когда в поле Методы расчета установлено значение Заказной.
Смотри подробнее Методы расчета и Заказной метод

<Свои параметры пиков...>

Эта опция позволяет пользователю определять, просматривать и редактировать формулы пользователя. Каждая формула пользователя определяет дополнительный параметр пика, который будет выведен в таблице пиков.
Для просмотра и редактирования формул пользователя используются окна Свои параметры пиков и Создать свой параметр пика.
Эта опция доступна только в том случае, когда в поле Методы расчета установлено значение Заказной.
Обычно формулы пользователя настраиваются для метода (при помощи кнопки <Свои параметры пиков> в Настройках метода: страница Расчет). В данном окне эта функция дублируется для удобства пользователя.

Дальше:

Метод расчета


Комментарий

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Комментарий

Здесь представлена информация из Настроек метода: страница Комментарии.

Для этого раздела не предусмотрено каких-либо таблиц и сортировочных полей.

См. также:

Заказной метод расчета


Куда направить отчет

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Куда направить отчет

В этой области окна Параметры простого отчета задаются устройства для вывода отчета. Можно выбирать любые несколько устройств вывода одновременно.

ю Экран | вывод отчета на экран (только текст). При этом после нажатия кнопки <Отчет>, отчет появляется на экране , а в меню главного окна появляется пункт Отчет с выпадающем меню: Закрыть, Печать..., Просмотр, Настройки принтера..., Страница..., Выход.
ю Принтер | вывод отчета на принтер. Если установлен данный флажок (и только в этом случае!), доступна кнопка <Страница> в левом нижнем углу окна Параметры простого отчета.
ю Файл | вывод отчета в файл, при этом становятся доступными Параметры печати в файл (нижняя правая область окна Параметры простого отчета ).
<Просмотр> | предварительный просмотр отчета на экране в соответствии с принципом WYSIWYG (What You See Is What You Get). Т.е. содержимое отчета отражается в том же масштабе, в каком будет выведено на принтер. При необходимости изменить разметку страницы, нажмите кнопку <Страница>. Это возможно только при установленной опции
ю Принтер |


Параметры печати в файл

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Параметры печати в файл

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report., окно Параметры простого отчета

При установке флажка ю Файл в разделе Куда направить отчет активируются параметры раздела Параметры печати в файл:

Каталог Определяет каталог, в котором будет сформирован отчет. Для смены каталога, нажмите кнопку <Просмотр> , откроется окно Каталог для файлов отчета.

Имя Имя файла для отчета, обычно с расширением *.txt. Отчет хранится в текстовом виде в формате ANSI или ASCII. Если в Разделах отчета установлен флажок ю График, программа создает также файл графика в формате windows metafile, и график хранится в виде отдельного файла с тем же самым именем и расширением *.wmf .

Режим Режим отчета: Переписать или Дополнить существующий файл. Опция Переписать удаляет предыдущий файл отчета и формирует новый файл с тем же самым именем. Опция Дополнить записывает текст нового отчета в конец существующего файла отчета.

Кодировка Windows (ANSI) или DOS (ASCII). Эта настройка определяет код страницы для вывода текста и важна только для печати символов, отличных от английских.

Программа Полное имя внешней программы, которая будет запущена после вывода отчета. Эта опция делает возможной последующую обработку текстовых отчетов внешними программами таким образом, чтобы результаты анализа могли быть перенесены в базу данных, электронную таблицу, или выполнены другие действия.

Дальше:

Окно Выбор каталога

См. также:

Каталог для файлов отчета


Select Directory

Окно Выбор каталога

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Параметры печати в файл - Окно Выбор каталога

Окно Выбор каталога служит для выбора нужного адреса хранения файлов. Как правило, это окно открывается при нажатии кнопки <Просмотр> в различных диалоговых окнах.

Выбранный путь. (Не редактируется)

Поле списков папок (дерево каталогов)

Значок [..] указывает выход из текущей папки. Двойной щелчок мыши - выход на уровень выше.

Диск - выпадающее меню со списком дисков.

Создать новый каталог - кнопка открывает поле для ввода имени новой папки. Введите имя новой папки и нажмите кнопку <Создать>. Новая папка появится в текущей директории.


Окно Страница_2

Окно Страница

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Окно Страница

Mеню Отчет / Настроить и сделать простой отчет... или кнопка меню главного окна ic-pl-report., окно Параметры простого отчета

Окно Страница выводится на экран нажатием кнопки <Страница> в окне Параметры простого отчета
и служит для определения параметров разметки страницы для вывода на принтер.

Единицы измерения | Для выбора предлагаются дюймы или сантиметры.
Поля страницы | Выбор размеров полей страницы Слева, Справа, Сверху и Снизу.
Размер рисунка хроматограммы | Задание Ширины и Высоты рисунка хроматограммы. Определяет размер графика (рисунка) хроматограммы для опции График в Разделах отчета.
Размер графика градуировки | Задание Ширины и Высоты градуировочного графика. Определяет размер графика для опции Результаты градуировки (смотри Другие разделы отчета).
<Взять основные> | Загрузить параметры разметки страницы по умолчанию.
<Записать в основные> | Сохранить настроенные параметры разметки страницы как параметры по умолчанию (основные).

См. также:

Печать

Просмотр


Статистика: простой отчет

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Статистика - Простой отчет

Меню Файл / Открыть / Хроматограмму..., в окне Открытие хроматограммы кнопка <Статистика...>, в окне Статистика страница Простой отчет

Статистика - Простой отчет позволяет пользователю комбинировать хроматографические результаты для набора хроматограмм и рассчитывать статистические показатели для параметров пиков обнаруженных компонентов.

Отчет выводится в текстовом виде.

Замечание: Статистические расчеты предполагают, что все хроматограммы были получены одним и тем же методом и имеют одну и ту же таблицу компонентов. В противном случае результаты статистического отчета могут быть некорректны.

Список параметров пика, которые могут быть отражены в простом статистическом отчете, аналогичен списку для таблицы пиков простого отчета (см. Заказной метод):

время удерживания

ширина (h/2)

высота

высота%

площадь

площадь%

коэффициент емкости k

разрешение

эффективность, ТТ

эффективность, ТТ/м

приведенная высота экв. ТТ

сигнал/шум

асимметрия

фактор отклика

концентрация

концентрация %

отн. концентрация

отн. концентрация %

количество.

Для каждого выбранного компонента и каждого выбранного параметра пика могут быть рассчитаны следующие статистические показатели:

Макс - максимальное значение параметра пика (для набора хроматограмм)
Мин - минимальное значение параметра пика (для набора хроматограмм)
Среднее - среднее значение параметра пика (для набора хроматограмм)
СКО - скорректированное стандартное отклонение параметра пика. Рассчитывается как
,
где суммирование выполняется для всех хроматограмм набора.
СКО% - относительное стандартное отклонение, рассчитывается как
Отриц/СКО - фактор отрицательного отклонения, рассчитывается как
( Мин - Среднее ) / СКО
Полож/СКО -- фактор положительного отклонения, рассчитывается как
( Макс - Среднее ) / СКО.

В большинстве случаев для настройки простого отчета по статистике используется окно Статистика . Здесь пользователь может задать перечень интересующих его параметров пика, определить список компонентов или групп компонентов, а также указать, отчет какого формата будет сформирован (тип отчета).

Сформированный простой отчет по статистике может быть просмотрен с помощью любого тесктового редактора,. По умолчанию используется программа Notepad (прилагается к любой версии Windows).

Пользователь может изменить текстовый редактор для просмотра отчета, используя поле Чем смотреть окна Дополнительно... (Статистика.

В программе МультиХром простой статистический отчет можно получить следующим образом:

1. В окне Открытие хроматограммы нажмите кнопку <Статистика...>. В открывшемся окне Статистика настройте параметры отчета на странице Простой отчет.

2.Для пакетного пересчета: откройте окно Пакетный пересчет, установите флажок ю Статистика и нажмите кнопку <Опции статистики> для настройки отчета.

Если простой статистический отчет выполняется из пакетного пересчета, тогда хроматограмма-образец данного пакета будет также являться хроматограммой-образцом для статистики.

Если простой отчет (статистика) настраивается из окна Открытие хроматограммы, тогда хроматограммой-образцом для статистики будет являться текущая хроматограмма (смотри Открыть хроматограмму).

Дальше:

Дополнительно... (Опции статистики)

См. также:

Статистика (из окна Открытие хроматограммы)

Расширенные отчеты


Окно Статистика: дополнительно_2

Окно Статистика: дополнительно...

 Top Previous Next

Содержание - Отчеты - Простой отчет - Окно Параметры простого отчета - Статистика : Простой отчет - Окно Статистика: дополнительно...

Меню Файл / Открыть / Хроматограмму..., в окне Открытие хроматограммы кнопка <Статистика...>, в окне Статистика страница Простой отчет, кнопка <Дополнительно>

Окно Статистка: дополнительно... открывается при нажатии кнопки <Дополнительно> либо в окне Опции статистики, либо в окне Статистика (страница Простой отчет).

В окне Статистка: дополнительно... можно установить дополнительные опции для статистического отчета:

Путь Определяемый пользователем каталог для простого статистического отчета.
<Просмотр> При нажатии данной кнопки выводится дополнительное окно Выбор каталога, где можно выбрать каталог из имеющихся или создать новый каталог (кнопка активна при снятом флажке Ё Имена по умолч.).
Имя файла Определяемое пользователем имя файла для простого статистического отчета.

ю Имена по умолч. При установленном данном флажке в поле Путь устанавливается каталог по умолчанию (смотри Как установить программу).
В поле Имя файла устанавливается автоматически генерируемое программой уникальное имя файла.
В следующем поле окна (Переписать файл, но данное название поля в программе явно не указано) устанавливается значение по умолчанию Переписать старый отчет.
Все три указанных поля при установленном флажке неактивны, таким образом пользователь не может изменить их значения.
Если отчет по статистике уже создан, пользователь может изменить имя файла и место его размещения, используя команду Сохранить как.. .

Переписать файл

Переписать старый отчет Если уже существует файл с заданным именем, он будет удален. Под этим же именем будет создан новый файл , содержащий сформированный статистический отчет.
Писать в новый раздел Если файл с заданным именем уже существует, создается новое имя файла путем добавления нескольких цифровых символов к заданному пользователем Имени файла. Это происходит каждый раз при формировании статистического отчета.

Чем смотреть Путь (место расположения) и имя файла внешней программы, которая будет использоваться для просмотра статистического отчета.
На выходе простой статистический отчет представляет собой простой текстовый файл, таким образом можно использовать любую программу, читающую тексты.
По умолчанию используется программа Notepad. Ею снабжена любая версия Microsoft Windows.
Пользователь при желании может использовать программу Microsoft Excel (при дополнительных расчетах). В этом случае должен быть задан полный путь к программе Microsoft Excel. Данная программа рекомендуется также при установке в окне Опции статистики в области Разделители значения Табуляция.
<Просмотр> Нажмите данную кнопку для выбора внешней программы просмотра отчета.

См. также:

Окно Статистика


Visual reports_2

Расширенные отчеты

Содержание - Отчеты - Расширенные отчеты

Меню главного окна Отчет / Настройка отчета...

Опция расширенный отчет содержится в версиях "Про" "Спектр" или заказывается отдельно.

Расширенный отчет - Это мощный инструмент для создания отчетов с учетом потребностей пользователя. Возможность вывода большего количества параметров анализа, встроенный интерпретатор и функция формулы пользователя при необходимости позволяют выполнить дополнительные вычисления, сортировку и фильтрацию данных.
Возможность выделять особым цветом те отклонения в отчете, которые соответствуют концентрации вне допустимых пределов, также выделять вызывающие сомнения данные, с целью привлечения внимания пользователя.

Пользователь может задавать шрифт текста, его формат и цвета. В отчет можно вставлять картинки, графики, логотипы и другие графические символы. Пользователь может четко определить, какая информация должна быть в отчете и в каком виде она должна быть представлена.

Расширенный отчет создается через меню главного окна Отчет / Настройка отчета... или

кнопка меню главного окна ic-q-report - создать быстрый отчет (расширенный) - открывает окно Редактора шаблона отчета с настройками расширенного отчета возможностью просмотра, печати, и сохранения отчета в файл.

Для создания нескольких отчетов по одной хроматограмме следует открыть в Меню главного окна / Отчет / Настройка отчета и добавить назвния нужных отчетов. Кнопка <Редактировать> откроет окно Редактора шаблона отчета.

Функция Быстрый отчет - Меню главного окна Отчет / Сделать быстрый отчет... или кнопка меню главного окна ic-q-report

- переход к настройке шаблона Расширенного отчета минуя окно списка отчетов по выбранной хроматограмме.

Дальше:

Особенности и возможности расширенных отчетов

Быстрый отчет

Настройка расширенных отчетов

Дизайнер расширенных отчетов_2

Расширенные сводные отчеты

Статистика: расширенный отчет

См. также :

Как создать шаблон


Особенности и возможности расширенного отчета

Содержание - Отчеты - Расширенные отчеты - Особенности и возможности расширенного отчета

Ниже представлен перечень особенностей расширенного отчета

Особенности, относящиеся к внешнему виду отчетов

·Можно настроить шрифт, цвет и фон текста для любого поля в отчете.

·Возможность вставлять в отчет картинки, графики, логотипы и другие графические элементы.

·Отчеты могут храниться в виде файлов *.PDF, *.RTF, *.HTML или текстовых файлов. Они всегда при желании могут быть выведены на экран или распечатаны.

·К отчетам, хранимым виде *.PDF файлов, можно применять электронную подпись.

Особенности, относящиеся к содержанию отчетов

·Пользователь может определять математические и логические выражения и включать их в отчет.

·Пользователь может создавать в отчете "условные" разделы: раздел отчета формируется только в случае, если результаты анализа соответствуют (или не соответствуют) определенным условиям.

·Пользователь может задавать различные шрифты и цвета текста: поля отчета в этом случае будут выводиться в различном виде в зависимости от результатов анализа. Например, пользователь может настроить печать "красным цветом" заголовков тех строк в Таблице пиков, которые соответствуют концентрации компонента, выходящей за пределы допустимых значений.

·Возможности фильтровать и сортировать данные.

·Суммарные и статистические расчеты.

См. также :

Настройка расширенных отчетов

Как создать шаблон


Быстрый отчет

Содержание - Отчеты - Расширенные отчеты - Быстрый отчет

Меню главного окна Отчет / Сделать быстрый отчет... или кнопка меню главного окна ic-q-report

Функция Быстрый отчет - это переход к печати расширенного отчета по выбранной хроматограмме с выбором шаблона.

При наличии сохраненных в методе шаблонов откроется окно Отчеты, из которого можно распечатать расширенный отчет по выбранному шаблону - кнопка <Сделать отчет>, или можно перейти к созданию нового шаблона кнопкой <Сделать другой отчет>.

При отсутствии шаблонов в методе, откроется окно Редактора шаблона отчета, в котором можно настроить и распечатать отчет. (Для сохранения созданных в данном случае настроек в шаблоне следует использовать экспорт-импорт в файл, а сам шаблон создавать в окне Настройки метода: страница Отчет)

См. также :

Настройка расширенных отчетов

Как создать шаблон


Настройка расширенных отчетов

Содержание - Отчеты - Расширенные отчеты- Настройка расширенных отчетов

Меню главного окна Метод/Настройки метода... страница Отчеты

или Отчет / Настройка отчета...

Настройки расширенного отчета хранятся в шаблонах отчета.

Шаблоны создаются на этапе настройки метода в окне Настройки метода: страница Отчет,

или, для открытой хроматограммы, из главного меню при помощи команды Отчет / Настройка отчета.

С помощью кнопки <Добавить> в поле вводятся названия шаблонов отчетов, каждый из которых может быть настроен в Редакторе шаблона отчета, вызываемого кнопкой <Редактировать>.

В методе cмогут храниться несколько различных шаблонов отчета, где каждый отчет настраивается под собственные задачи. Программа может генерировать все эти отчеты автоматически по окончании анализа, если в Настройках метода: страница Отчет в списке отчетов (шаблонов) проставлены соответствующие галочки.

Обычно расширенные отчеты не настраиваются в "пустом" методе (без данных хроматограммы). Гораздо более удобным для пользователя представляется использование для настройки отчета подходящей хроматограммы-образца. В качестве образца может использоваться градуировочная хроматограмма или рабочий анализ.

Для настройки расширенного отчета пользователь должен вызвать окно Редактор шаблона отчета для хроматограммы-образца (хроматограмма-образец должна быть получена с помощью настраиваемого метода) и сделать в этом окне все необходимые настройки. Пользователь может сразу же ознакомиться с результатами настройки при помощи кнопки <Просмотреть> в окне Редактор шаблона отчета. По окончании настроек пользователь сохраняет метод из хроматограммы при помощи команды меню Сохранить/ Метод или используя соответствующую кнопку на панели инструментов. В результате этого настройки будут применяться ко всем последующим анализам в пределах данного метода.

Начать использовать расширенные отчеты также очень просто. Сперва пользователь может задать набор требуемых Разделов в окне Редактор шаблона отчета. При этом формируется отчет с предварительно настроенными разделами. Программа МультиХром содержит шаблоны с разделами для нескольких языков. По умолчанию расширенный отчет формируется на языке пользовательского интерфейса : см. выбор языка

Дизайнер отчетов позволяет полностью настроить вручную вид и содержание каждого раздела в расширенном отчете.

Обычно отчеты формируются автоматически по окончании анализа.

Настроенные отчеты для хроматограммы могут быть сформированы вручную при помощи команды меню Отчет / Сделать быстрый отчет.

Программа МультиХром предлагает несколько способов настройки и получения расширенных отчетов для отдельного анализа:

1.Пользователь может использовать опцию <Сделать другой отчет> окна Отчеты (смотри Быстрый отчет) для вывода расширенного отчета без дополнительной настройки метода.

2.Опции Отчет по анализу и Отчет по градуировке могут быть настроены с помощью панели опций окна Редактор очереди при работе с очередью. .

Дальше:

Редакторе шаблона отчета-2

См. также :

Как создать шаблон

Особенности и возможности расширенных отчетов


Шаблон отчета

Шаблон расширенного отчета

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Шаблон отчета

Настройки расширенного отчета хранятся в шаблонах отчета.
(Опция расширенный отчет содержится в версиях "Про" "Спектр" или заказывается отдельно. )

Шаблоны создаются на этапе настройки метода в окне Настройки метода: страница Отчет,

или, для открытой хроматограммы, из главного меню при помощи команды Отчет / Настройка отчета.

С помощью кнопки <Добавить> в поле вводятся названия шаблонов отчетов, каждый из которых может быть настроен в открывающемся окне Редакторе шаблона отчета. Если в списке уже присутствуют шаблоны, то выделив один, можно его перенастроить, нажав кнопку <Редактировать>.

Шаблоны расширенных сводных отчетов создаются на странице Сводный отчет , в окне Статистика, Меню Файл / Открыть / Хроматограмму..., из окна Открытие хроматограммы кнопка <Статистика>.
С помощью кнопки <Добавить новый> в поле вводятся названия шаблонов отчетов, каждый из которых может быть настроен в открывающемся окне Настройка сводного отчета. . Если в списке уже присутствуют шаблоны, то выделив один, можно его перенастроить, нажав кнопку <Редактировать>.

Данные для отчета берутся из хроматограмм, в то время как шаблоны отчета определяют какие данныне входят в отчет, компоновку отчета и внешний вид.

В шаблонах отчетов может также использоваться специальная дополнительная обработка (формулы пользователя, сортировка данных, фильтры и т.д.). Такая обработка является дополнительной к операциям, выполняемым при помощи метода обработки.

Шаблон отчета представляет собой набор разделов, последовательно выводимых на печать (экран). Пользователь задает перечень необходимых разделов в окне Редактор шаблона отчета (для отдельного анализа) или в окне Настройка сводного отчета (для отчетов по нескольким хроматограммам) в левой области окна ставя галочки в соответствующих строках.

Каждый конкретный раздел, имеет собственный шаблон, который пользователь может настроить сначала в окне соответствующего редактора в области Раздел: Название раздела, после чего нажав кнопку <Редактировать раздел...> продолжить настройку раздела в окне Дизайнер отчетов.

В дизайнер отчетов каждый раздел состоит из секций, которые содержат функционально различные поля.

Шаблоны отчетов и шаблоны разделов могут быть экспортированы, сохранены в виде файлов и импортированы для создания новых отчетов с использованием прошлых настроек.

Настроенные шаблоны отчетов и разделов сохраняются в соответствующих хроматограммах (методах).

См. также:

Как создать шаблон

Окно Настройка сводного отчета

Раздел отчета

Концепция секций

Концепция полей


Редактор шаблона отчета_2

Окно Редактор шаблона отчета

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета

Меню главного окна Отчет / Настройка отчета... кнопки <Добавить> или <Редактировать>

или

·при настройке метода из окна Настройки метода: страница Отчеты (при помощи кнопок <Добавить> или <Редактировать>).

·опция Быстрый отчет, (кнопка <Сделать другой отчет>) для получения расширенного отчета без настройки метода

(Меню главного окна Отчет / Сделать быстрый отчет...)

·опции Отчет по анализу и Отчет по градуировке при работе с очередью для настройки шаблона отчета.

Это окно предназначено для настройки шаблона расширенного отчета

Смотри статью Настройка расширенных отчетов, где приводится основное описание настройки расширенных отчетов.

Расширенные отчеты представляет собой набор последовательно выводимых на печать разделов. В левой части окна в виде отдельной области представлен список предлагаемых разделов. Пользователь может включить раздел в отчет установкой соответствующего флажка [image].

Каждый раздел может быть настроен индивидуально. Для этого прежде всего выберите нужный раздел, нажав на нем кнопкой мыши (выбранное поле будет выделено синим цветом).

Замечание: Пользователь может выполнять две различные операции с полями в списке (названиями разделов): помечать нужный раздел флажком для включения его в отчет и помечать нужный раздел кнопкой мыши для настройки раздела.

В правой верхней области окна (Раздел: [название раздела]) выводятся настраиваемые опции для конкретного выбранного раздела.

Для всех разделов предлагаются следующие опции этой области:

¤ Стандартный раздел Для раздела используется настройка по умолчанию (стандартная). Язык стандартной настройки задается в окне Выбрать язык.
¤ Специальный раздел Активирует кнопку <Редактировать раздел> для работы с Дизайнером отчетов.
<Просмотреть раздел> Выводит на экран окно просмотра (только для выбранного отчета!).
<Редактировать раздел> Запускается Дизайнер отчетов для настройки содержания выбранного раздела. Работа с Дизайнером отчета может потребовать от пользователя определенного опыта.

В области Раздел могут быть выведены и другие, специфические для выбранного раздела опции настройки. Так, например, дополнительные настройки есть у раздела Таблица пиков. Подробнее смотрите отдельные описания разделов.

Начинать с новой страницы

ю Этот раздел Принудительный обрыв страницы отчета перед выбранным разделом.
ю Следующий раздел Принудительный обрыв страницы отчета после выбранного раздела.

В области Вывод результата данного окна пользователь может выбрать, куда будет направлен отчет, а также определить некоторые настройки при выводе отчета в файл.

Тип или формат Задается куда будет направлен отчет. При некоторых значениях данного поля в нижней части области могут появляться дополнительные поля (опции).

Для поля Тип или формат возможны следующие значения:

Экран Отчет будет сформирован на экране.
Нет дополнительный опций.
Принтер Отчет будет распечатан. Появляются дополнительные опции, позволяющие пользователю выбрать принтер (опция Принтер) и задать параметры печати (опция Настройка принтера).

RTF файл (форматированный текст)

PDF файл (портативный документ)

HTML файл (Интернет страница)

Текстовый (разделитель запятая)

Текстовый (разделитель табуляция).

Данные поля представляют собой форматы выводимых файлов (RTF, PDF, HTML и некоторые текстовые форматы).
При выборе одного из форматов файлов в области Вывод результата появляются дополнительные поля Каталог и Имя файла, без расширения. Обратите внимание, что для определения имени файла может быть использован специальный макроязык файла и каталога.

Пояснения для обозначения каталогов и файлов открываются по стрелке находящейся справа от соответствующих полей ввода.

Область Весь отчет позволяет пользователю выполнять различные действия с настроенным шаблоном отчета.

<Просмотреть> Выводит на экран окно просмотра для всего отчета. В отчет включаются все выбранные (помеченные флажком) разделы (сравните с действием кнопки <Просмотреть раздел>).
<Напечатать> Печать отчета. Выводится окно Настройка печати, в котором пользователь выбирает принтер и задает параметры печати. Настройки, заданные в области Вывод результата, не учитываются.
<Сделать отчет> Формирует отчет используя настройки области Вывод результата.

Замечание: Опции получения отчета (такие как <Просмотреть>, <Напечатать> и <Сделать отчет>) используют сохраненную копию хроматограммы, которая хранится в файле хроматограммы. Пользователь может открыть хроматограмму и изменить ее. Однако никакие изменения не будут отражены в отчете, пока пользователь не закончит изменения и не сохранит хроматограмму в файл. В этом состоит основное отличие от простых отчетов, которые немедленно отражают все изменения, сделанные пользователем.

<Импорт из файла> Импортировать шаблон отчета из внешнего файла формата *.ftt.
<Экспорт в файл> Экспортировать данный шаблон отчета во внешний файл формата *.ftt.

Использование функций импорта и экспорта позволяет пользователю обмениваться шаблонами отчетов между различными методами (таким образом повторно использовать шаблоны отчетов). Шаблон отчета также может быть настроен для хроматограммы-образца, путем экспорта, а затем импорта в очередь. (см. Отчет по анализу и Отчет по градуировке).

<OК> Принять все изменения в шаблоне отчета.
<Отмена> Отменить все изменения в шаблоне отчета.

Дальше:

Разделы

См. также:

Как создать шаблон

Расширенные отчеты

Настройка расширенных отчетов

Особенности и возможности расширенных отчетов


Разделы

Разделы расширенного отчета

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета

Меню главного окна Отчет / Настройка отчета... кнопки <Добавить> или <Редактировать>

Окно Редактор шаблона отчета

Расширенный отчет представляет собой набор последовательно выводимых на печать разделов. Перечень доступных разделов предлагается в левой части окна Редактор шаблона отчета. Пользователь может включить желаемые разделы в отчет путем установки соответствующего флажка [image].

В каждом разделе представлены определенные данные, относящиеся к хроматографическому анализу. Данные берутся Программой из файла хроматограммы.

Обычно в отчете для каждого раздела формируется отдельная таблица с хроматографическими данными. Например, для раздела Таблица пиков выводится таблица, содержащая основные результаты хроматографического анализа (вычисленные концентрации, площади пиков, высоты и т.д.). Обычно таблица, созданная в одном разделе, не может быть создана в другом разделе.

Подробная информация о том, какие данные и какие именно таблицы выводятся в отчете для конкретных разделов, смотрите в описании соответствующих разделов:

Дальше:

Логотип организации

Общее

Проба

Колонка

Элюент

График хроматограммы

Таблица пиков

Группы пиков

Комментарий

Источник данных

Разметка

Градуировка

Таблица компонентов

Таблица каналов

Спектральные отношения

Результаты градуировки

Электронные подписи

Программное обеспечение

См. также:

Как создать шаблон


Логотип организации

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Логотип организации

Раздел расширенного отчета

В этом разделе формируется основной заголовок отчета.

Пользователь может изменять содержание раздела, вводя название организации, ее логотип, а также другую необходимую информацию.

Для этого раздела не предполагается никаких таблиц и сортировочных полей.


Общее

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Общее

Раздел расширенного отчета

В этом разделе даются основное описание и настройки для анализа.

Обычно здесь представлена информация из Настроек метода: страница Общие. Однако могут также содержаться и другие данные по выбору пользователя.

Для этого раздела не предполагается никаких таблиц и сортировочных полей.


Проба

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Проба

Раздел расширенного отчета

В этом разделе дается описание пробы.

Обычно здесь представлена информация из Настроек метода: страница Проба и параметры, заданные пользователем в Настройках метода: страница Дополнительно.

В разделе может быть представлена одна таблица - с заданными пользователем параметрами со страницы Дополнительно. Для этой таблицы не нужны

сортировочные поля.


Колонка

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Колонка

Раздел расширенного отчета

В этом разделе дается описание колонки.

Обычно здесь представлена информация из Настроек метода: страница Колонка.

Для этого раздела не предполагается никаких таблиц и сортировочных полей.


Элюент

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Элюент

Раздел расширенного отчета

В этом разделе дается описание условий элюирования (скорость потока, давление, температура) и описание элюентов.

Обычно в этом разделе представлена информация из Настроек метода: страница Элюент.

Для этого раздела не предполагается никаких таблиц и сортировочных полей.


График хроматограммы

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - График хроматограммы

Раздел расширенного отчета

При выборе этого раздела выводится график хроматограммы.

Раздел может также содержать и другие данные, относящиеся к анализу, по выбору пользователя. По умолчанию в шаблоне отчета выводятся Номер анализа, Дата и время анализа, а также указывается Оператор, выполнивший анализ. Если в Настройках метода: страница Фильтры заданы какие-либо предварительно обработанные опции, эти опции также по умолчанию включаются в данную секцию.

Для этого раздела не предполагается никаких таблиц и сортировочных полей.


Таблица пиков расширенного отчета

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Таблица пиков

Раздел расширенного отчета

Таблица пиков - главный раздел расширенного отчета, представляющий результаты анализа.

В таблице пиков выводится перечень идентифицированных компонентов, их концентрации и/или другие параметры пика. Также здесь могут содержаться и другие данные по выбору пользователя.

Раздел содержит индивидуальные настройки, которые выводятся в области Дополнительные параметры окна Редактор шаблона отчета при выборе поля Таблица пиков. (См. Окно Редактор шаблона отчета о выборе полей в списке)

ю Отчет по всем пикам Если флажок установлен, все определяемые пики будут представлены в отчете. Если флажок не установлен, в отчете будут представлены только идентифицированные пики.
Концентрация неидентифицированных пиков выводится равной 0 (т.к. такие пики неотградуированы). Однако рассчитываются и выводятся в отчете другие параметры пика, такие как площадь и высота.

Шаблон для В этом поле программа предлагает на выбор несколько вариантов наиболее распространенных процедур расчета. Пользователь может выбрать одно из предложенных значений.
Таблицу пиков можно также настроить вручную с помощью предлагаемых шаблонов. Для этого надо выбрать наиболее подходящее значение из выпадающего списка методов расчета, затем установить опцию

¤Специальный раздел и нажать кнопку <Редактировать раздел> для запуска Дизайнера отчетов.
Обратите внимание, что опция Шаблон для аналогична опции Метод расчета для таблицы пиков простого отчета.
Ниже перечислены предлагаемые значения данного поля (сравните с опцией Метод расчета):
Нормировка отклика
Внутренняя нормализация
Абсолютная концентрация
Относительная концентрация
Индекс

Все параметры пика, перечисленные в заказном методе (для простых отчетов) доступны для настройки вручную в разделе Таблица пиков.

Для таблицы пиков расширенного отчета дополнительно предлагается несколько особых параметров:

неопределенность концентрации

нижняя граница неопределенности концентрации

верхняя граница неопределенности концентрац

относительная неопределенность, %

нижняя граница относительной неопределенности, %

верхняя граница относительной неопределенности, %

гауссиана.

Наряду с предлагаемыми параметрами пика могут быть использованы и формулы пользователя. Это мощный инструмент для определения специфических параметров пика и разработки процедур расчета концентраций. Формулы пользователя настраиваются для метода в Настройках метода: страница Расчет (кнопка <Свои параметры пиков>).

Раздел Таблица пиков предлагает несколько полей сортировки для настройки таблицы пиков:

номер пика (PEAK_NUMBER) - порядковый номер пика на хроматограмме.
группа (PEAK_GROUP) - группа пика.
номер формулы (MF_INDEX) - порядковый номер формулы пользователя, заданный в методе обработки.

Сортировка ранее созданных заданных шаблонов таблицы пиков осуществляется по (во-первых) номеру пика (PEAK_NUMBER) + (во-вторых) номеру формулы (MF_INDEX).

Раздел Группы пиков организован аналогично разделу Таблица пиков. Но в разделе Группы пиков предлагаются альтернативные заранее заданные шаблоны с иной сортировкой. Сортировка предлагаемых шаблонов групп пиков осуществляется по (во-первых) группе (PEAK_GROUP) + (во-вторых) номеру пика (PEAK_NUMBER) + (в-третьих) номеру формулы (MF_INDEX).

Дальше:

неопределенность концентрации

нижняя граница неопределенности концентрации

верхняя граница неопределенности концентрации

относительная неопределенность, %

нижняя граница относительной неопределенности, %

верхняя граница относительной неопределенности, %

гауссиана

См. также:

Формулы пользователя: определение

Таблица пиков простого отчета


неопределенность концентрации

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета- Таблица пиков - неопределенность концентрации

Дополнительный параметр таблицы пиков расширенного отчета

Возвращает максимальное значение нижней границы неопределенности концентрации и верхней границы неопределенности концентрации.


нижняя граница неопределенности концентраци

нижняя граница неопределенности концентрации

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета- Таблица пиков - нижняя граница неопределенности концентрации

Дополнительный параметр таблицы пиков расширенного отчета

Нижний (отрицательный) предел доверительного интервала в единицах концентрации; определяется исходя из доверительного интервала градуировочной зависимости компонента, которому соответствует пик.

Доверительный интервал (или доверительная область) рассчитывается для доверительной вероятности, определяемой в окне Градуировочные графики (Компонент) (смотри Градуировочная зависимость и Градуировочная погрешность).

Для измеренного отклика детектора доверительный интервал для расчетного количества компонента рассчитывается способом, описанным в статье Доверительные интервалы для взвешенных полиномиальных градуировок (статья на нашем сайте)

Возвращаемое значение рассчитывается как

,

где

- возвращаемая нижняя граница неопределенности концентрации,
- нижняя граница неопределенности количества, рассчитанная из доверительного интервала градуировочной зависимости,
V' - приведенный объем анализируемого вещества.


верхняя граница неопределенности концентрации

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета- Таблица пиков - верхняя граница неопределенности концентрации

Дополнительный параметр таблицы пиков расширенного отчета

Верхний (положительный) предел доверительного интервала в единицах концентрации; определяется исходя из доверительного интервала градуировочной зависимости компонента, которому соответствует пик.

Доверительный интервал (или доверительная область) рассчитывается для доверительной вероятности, определяемой в окне Градуировочные графики (Компонент) (смотри Градуировочная зависимость и Градуировочная погрешность).

Для измеренного отклика детектора доверительный интервал для расчетного количества компонента рассчитывается способом, описанным в статье Доверительные интервалы для взвешенных полиномиальных градуировок (статья на нашем сайте)

Возвращаемое значение рассчитывается как

,

где

- возвращаемая верхняя граница неопределенности концентрации,
- верхняя граница неопределенности количества, рассчитанная из доверительного интервала градуировочной зависимости,
V' - приведенный объем анализируемого вещества.


относительная неопределенность %

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета- Таблица пиков - относительная неопределенность %

Дополнительный параметр таблицы пиков расширенного отчета

Максимальное значение нижней границы относительной неопределенности, % и верхней границы относительной неопределенности, %.


нижняя граница относительной неопределенности %

нижняя граница относительной

неопределенности %

 Top Previous Next

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета- Таблица пиков - нижняя граница относительной неопределенности %

Дополнительный параметр таблицы пиков расширенного отчета

Возвращает нижнюю границу относительной неопределенности, в %, которая определяется исходя из доверительного интервала градуировочной зависимости компонента, которому соответствует пик.

Доверительный интервал (или доверительная область) рассчитывается для доверительной вероятности, определяемой в окне Градуировочные графики (Компонент) (смотри Градуировочная зависимость и Градуировочная погрешность).

Для измеренного отклика детектора доверительный интервал для расчетного количества компонента рассчитывается способом, описанным в статье Доверительные интервалы для взвешенных полиномиальных градуировок (статья на нашем сайте)

Возвращаемое значение рассчитывается как

,

где

- возвращаемое значение нижней границы относительной неопределенности
- нижняя граница неопределенности количества, рассчитанная из доверительного интервала градуировочной зависимости,
Q - расчетное количество компонента, которому соответствует пик.


верхняя граница относительной неопределенности %

верхняя граница относительной

неопределенности %

 Top Previous Next

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета- Таблица пиков - верхняя граница относительной неопределенности %

Дополнительный параметр таблицы пиков расширенного отчета

Возвращает верхнюю границу относительной неопределенности, в %, которая определяется исходя из доверительного интервала градуировочной зависимости компонента, которому соответствует пик.

Доверительный интервал (или доверительная область) рассчитывается для доверительной вероятности, определяемой в окне Градуировочные графики (Компонент) (смотри Градуировочная зависимость и Градуировочная погрешность).

Для измеренного отклика детектора доверительный интервал для расчетного количества компонента рассчитывается способом, описанным в статье Доверительные интервалы для взвешенных полиномиальных градуировок (статья на нашем сайте)

Возвращаемое значение рассчитывается как

,

где

- возвращаемое значение верхней границы относительной неопределенности,
- верхняя граница неопределенности количества, рассчитанная из доверительного интервала градуировочной зависимости,
Q - расчетное количество компонента, которому соответствует пик.


Фактор Гауссовости Пика

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета- Таблица пиков - гауссиана

Дополнительный параметр таблицы пиков расширенного отчета

Это значение рассчитывается как

,

где

WN% - ширина пика, рассчитанная при определенном проценте высоты пика. Смотри также макроопределения (Список параметров пика) в Формулах пользователя.


Группы пиков

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Группы пиков

Раздел расширенного отчета

Раздел Группы пиков организован и обрабатывается аналогично разделу Таблица пиков. Эти разделы отличаются только заранее настроенными шаблонами отчета. Сортировка предлагаемых шаблонов раздела Группы пиков осуществляется по:

1.группе (PEAK_GROUP) (явная -задается сортировочным полем)

2.номеру пика (PEAK_NUMBER) (неявная)

3.номеру формулы (MF_INDEX) (неявная).

Более подробно смотри раздел Таблица пиков.

Обратите внимание, что шаблоны отчета, созданные для раздела Группы пиков, могут быть использованы в разделе Таблица пиков, и наоборот.

См. также:

Редактор шаблона отчета

Таблица пиков простого отчета

.


Источник данных

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Источник данных

Раздел расширенного отчета

В этом разделе представлены параметры приборов, заданные в системе сбора данных.

Обычно содержание этого раздела аналогично отчету, выводимому по команде Меню системы Настройки / Параметры / Печать (смотри Параметры. Печать).

Данные для этого раздела берутся из системы сбора данныхв момент запуска анализа. Хроматограмма хранит эти данные в своем файле, так что они не могут быть изменены в дальнейшем.

Таким образом в разделе Источник данных выводятся параметры приборов, заданные в системе сбора данных во время получения хроматограммы.

Для этого раздела не предполагается никаких таблиц и сортировочных полей


Разметка

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Разметка

Раздел расширенного отчета

Раздел, в котором представлены параметры разметки хроматограммы на пики.

Обычно в этом разделе отражается информация о установках и событиях разметки.

Если имеются события разметки, в разделе вопроизводится соответствующая таблица.

Для этого раздела не предполагается никаких таблиц и сортировочных полей


Градуировка

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Градуировка

Раздел расширенного отчета

Этот раздел содержит параметры градуировки.

Раздел Градуировка допускает несколько полей сортировки для настройки пользователем соответствующих таблиц:

component ID (COMP_ID) - порядковый номер компонента (из Таблицы компонентов )

level ID (LEVEL_ID) - идентификационный номер градуировочного уровня (из Таблицы концентраций)

Если никакой порядок сортировки не задан, тогда предполагается сортировка:

1.component ID (COMP_ID).

2.level ID (LEVEL_ID).

Разделы Градуировка, Таблица компонентов и Результаты градуировки обрабатываются программой одним и тем же способом.

Эти разделы отличаются только в шаблонах отчета по умолчанию. Кроме того, шаблон отчета для одного из вышеназванных разделов может быть использован для другого раздела без каких-либо ограничений.

По умолчанию шаблон отчета раздела Градуировка содержит параметры градуировки, общие для всех компонентов. Эти параметры берутся из окон Градуировочные графики и Идентификация пиков.

Также в шаблоне отчета по умолчанию выводится таблица градуировочных хроматограмм, аналогичная таблице в окне Общие данные градуировочных точек. Для вывода этой таблицы шаблоном производится следующая сортировка:

1.level ID (LEVEL_ID) (явная -задается сортировочным полем)

2.component ID (COMP_ID) (неявная).

Замечание: Пользователь может задавать индивидуальные градуировочные настройки для отдельных компонентов. Для этого в окне Градуировочные графики (Компонент) устанавливается флажок Спец. (смотри Параметры градуировки). В данном разделе настройки Специального компонента не выводятся. Для просмотра настроек Специального компонента в отчете используйте раздел Результаты градуировки.

См. также:

Таблица компонентов

Результаты градуировки


Таблица компонентов

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Таблица компонентов

Раздел расширенного отчета

Этот раздел формируется программой аналогично разделу Градуировка.

По умолчанию шаблон отчета данного раздела содержит таблицу компонентов, аналогичную таблице в окне Таблица компонентов.

Для вывода этой таблицы шаблоном производится следующая сортировка:

1.component ID (COMP_ID) (неявная)

2.level ID (LEVEL_ID) (неявная).

Более подробно о формировании раздела Таблица компонентов смотри раздел Градуировка.

См. также:

Градуировка

Результаты градуировки


Таблица каналов

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Таблица каналов

Раздел расширенного отчета

Этот раздел содержит параметры аналитических и вычисляемых каналов хроматограммы.

Обычно в этом разделе выводится локальная таблица каналов, аналогичная таблице на странице Каналы окна Настройка каналов (вычисляемые каналы выводятся в соответствии с настройками страницы Вычисляемые каналы). В таблице также представлены результаты расчета шума для каждого канала (смотри статью Настройка метода: страница Шум и Примечания к этой статье).

Для этого раздела не предусмотрено сортировочных полей.


Спектральные отношения

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Спектральные отношения

Раздел расширенного отчета

В этом разделе выводится таблица спектральных отношений для всех пиков и для всех каналов многоканальных хроматограмм.

По умолчанию шаблон отчета функционально наиболее соответствует разделу Спектральные отношения для простого отчета.

Однако, внося изменения в шаблон отчета, можно настроить данный раздел для выполнения более сложных задач.

Все параметры пика, доступные для раздела Таблица пиков, доступны также и для данного раздела (за исключением формул пользователя).

Спектральные отношения рассчитываются относительно опорного канала.

В разделе Спектральные отношения для настройки соответствующих таблиц предлагается несколько полей сортировки:

peak number (PEAK_NUMBER) - порядковый номер пика на хроматограмме;
group (PEAK_GROUP) - номер группы пика;
channel index (PEAK_ISPECCHAN) - порядковый номер каналы на странице Каналы; сперва идут аналитические каналы, а затем вычисляемые.

Если никакой порядок сортировки не задан, тогда предполагается неявная сортировка:

1.peak number (PEAK_NUMBER).

2.channel index (PEAK_ISPECCHAN).

По умолчанию в шаблоне отчета для раздела Спектральные отношения используется следующая сортировка:

1.peak number (PEAK_NUMBER) (явная -задается сортировочным полем)

2.channel index (PEAK_ISPECCHAN) (неявная).

См. также:

Таблица пиков

Таблица каналов


Результаты градуировки

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Результаты градуировки

Раздел расширенного отчета

Этот раздел обрабатывается аналогично разделу Градуировка.

По умолчанию в данном разделе шаблона отчета выдаются результаты градуировки для каждого компонента. Функционально этот раздел эквивалентен разделу результаты градуировки простого отчета.

Для каждого компонента из окна Таблица компонентов формируется отдельная страница (можно создавать более компактные отчеты без разделения на страницы путем изменения настроек шаблона отчета).

Обычно каждая страница содержит настройки градуировки для компонента (заданные в окне Градуировочные графики (Компонент) с учетом флажка ю Спец.), уравнение и график градуировочной зависимости для компонента и набор показателей, которые определяют точность градуировки. В отчете также выводится таблица градуировочных точек, используемых для построения градуировочной зависимости, аналогичная таблице из окна Градуировочные графики.

По умолчанию в шаблоне отчета для раздела Результаты градуировки используется следующая сортировка:

1.component ID (COMP_ID) (явная -задается сортировочным полем)

2.level ID (LEVEL_ID) (неявная).

Более подробно смотри раздел Градуировка.

См. также:

Градуировка

Таблица компонентов


Электронные подписи

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Электронные подписи

Раздел расширенного отчета

В этом разделе формируется таблица с перечислением всех электронных подписей, относящихся к даной хроматограмме.

По умолчанию в шаблоне отчета распечатываются данные из окна Подписи. Кроме того, распечатываются данные из сертификатов пользователя, относящихся к каждой электронной подписи.

Обратите внимание, что в случае использования режима повышенной безопасности отчеты должны храниться как *.PDF документры и подписываться независимо (смотри Электронная подпись для PDF отчетов).

Более подробно смотри статью Режим повышенной безопасности.

Для этого раздела не предполагается никаких сортировочных полей.


Отчет - Программное обеспечение

Содержание - Отчеты - Расширенные отчеты - Настройка расширенных отчетов - Окно Редактор шаблона отчета - Разделы расширенного отчета - Отчет - Программное обеспечение

Раздел расширенного отчета

Информация из этого раздела завершает отчет.

По умолчанию в шаблоне отчета печатается название программы и новер версии (Отчет сделан программой:, Версия).

Для этого раздела не предполагается никаких таблиц и сортировочных полей.


Дизайнер расширенных отчетов_2

Дизайнер отчетов

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов

Окно Редактор шаблона отчета или Настройка сводного отчета кнопка <Редактировать раздел> для выбранного раздела

Меню главного окна Отчет / Настройка отчета... кнопки <Добавить> или <Редактировать>

Дизайнер отчетов - это приложение, предназначенное для разработки шаблонов разделов отчетов при формирования расширенного отчета.

Опция расширенный отчет содержится в версиях "Про" "Спектр" или заказывается отдельно.

. Основным инструментом данного приложения является окно Дизайнер отчетов. Интуитивный графический интерфейс позволяет опытным пользователям легко создавать или изменять шаблоны отчетов в случаях, где требуется высокая точность и качество макета отчета.
Инсталляционный пакет МультиХром включает стандартный набор шаблонов, которые могут быть приспособлены пользователем для собственных нужд.

Расширенный отчет организован как набор последовательно выводимых на печать разделов отчета (смотри, например, окно Редактор шаблона отчета и разделы расширенных отчетов).

Дизайнер отчетов является мощным инструментом, позволяющим пользователю настраивать индивидуально каждый раздел отчета.

Программа МультиХром предлагает по умолчанию шаблоны отчетов для каждого раздела. Если пользователь желает настроить раздел вручную, можно начать с шаблона по умолчанию и изменить его как необходимо. Наличие предлагаемых шаблонов наряду с наглядным графическим интерфейсом делает доступным создание и редактирование более сложных макетов отчета даже для пользователей без достаточного опыта работы.

Обратите внимание, что различные разделы отчета обрабатываются различными способами. Это означает, что чаще всего шаблон, разработанный для одного раздела, не может быть применен к другому разделу.

Более подробно смотрите документацию по каждому конкретному разделу о настройке для него шаблона отчета и совместимости его с другими разделами.

Основные черты Дизайнера отчетов

·Широкие возможности форматирования текста: можно выбирать шрифт, цвета текста и фона для любого поля отчета.

·Можно включать в отчет картинки, графики, схемы, логотипы и другие графические элементы.

·Возможность фильтрации данных при условиях, заданных пользователем. Это позволяет распечатывать только желаемый набор хроматографических данных.

·Пользователь может задавать условные шрифты и цвета текста. Поля отчета при печати могут отличаться в зависимости от результатов анализа. Например, пользователь может настроить красный цвет при выводе заголовков тех строк в таблице пиков, где концентрация компонента выходит за допустимые пределы.

·Пользователь может формировать секции зависимые от условий. Вся секция появляется в отчете только в том случае, если результаты анализа соответствуют (или не соответствуют) определенным условиям.

·Пользователь может задавать математические и логические выражения и включать вычисляемые поля в отчет.

________________________________________________________

·Каждое раздел отчета рассматривается Дизайнером отчетов как отдельный файл данных.

·Каждый файл данных может иметь до 9 секций сортировки. МультиХром предлагает список полей данных, которые могут быть использованы как поля для сортировки внутри этих секций.

·Кроме секций сортировки, можно создать верхний и нижний колонтитул страницы, а также заголовки и сводки секций. Сводки секций могут содержать сводные итоговые, средние, минимальные, максимальные значения, а также число записей.

·Возможно создать критерий выбора, при котором данная секция будет напечатана. При этом можно вывести на печать желаемый набор полей из файла.

·Дизайнер отчетов поддерживает режим "перетаскивания" drag and drop для размещения и перемещения элементов мышкой. Имеются также различные инструменты выравнивания набора выбранных элементов в группе по горизонтали и вертикали. Выбранные группы элементов также можно перемещать и изменять их атрибуты.

·Имеется также ряд дополнительных возможностей. Например, можно:
- задать вычисляемое поле для сводной секции;
- использовать условие, при котором секция будет напечатана
- задать печать данной секции с новой страницы
- удалить пустые строки при печати в начале и конце секции
- задать критерий окончания страницы для каждой секции и.т.д.

Дальше:

Шаблон отчета

Раздел отчета

Окно Дизайнер отчетов

Концепция полей

Концепция секций

Исчисляемые выражения

Дополнительные возможности

Как создать шаблон


Раздел отчета

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Раздел отчета

Расширенный отчет и расширенные сводные отчеты организованы как набор последовательно выводимых на печать разделов.

(Опция расширенный отчет содержится в версиях "Про" "Спектр" или заказывается отдельно. )

Каждый раздел представляет собой определенный перечень данных и результатов обработки, относящихся к хроматографическому анализу. Данные для отчета берутся из файла хроматограммы.

Список доступных разделов представлен в левой области окон Редактор шаблона отчета или Настройка сводного отчета. Пользователь включает нужный раздел в отчет установкой соответствующего флажка [image].

Обычно для каждого раздела выводятся специфические таблицы хроматографических данных. Например, в случае раздела Таблица пиков выводится таблица, содержащая основные результаты хроматографического анализа (рассчитанные концентрации, площади пиков, высоты и т.д.).

Перечень выводимых в отчете данных настраивается индивидуально для каждого раздела при помощи Дизайнера отчетов.

В статье Содержание раздела отчета описано, из чего состоит каждый раздел и как он обрабатывается для получения окончательного отчета.

Разные разделы отчета в основном обрабатываются различными способами. Это означает, что разработанная форма вывода, дизайн одного раздела не может быть использован для другого раздела.

Исключение составляют разделы, отражающие одинаковый тип данных, а потому сравнимые, сопоставимые друг с другом, например разделы Таблица пиков и Группы пиков.

О форме вывода на печать и сопоставимости с другими разделами подробнее смотрите документацию, относящуюся к конкретному разделу.

Программа МультиХром предлагает и выводит по умолчанию шаблоны отчета для каждого доступного раздела. Если пользователь хочет настроить раздел самостоятельно, начинать удобно именно с предложенного шаблона, изменяя его по желанию.

Подробнее о том, какие данные представлены в разделах отчетов, смотри описание соответствующих разделов индивидуальных отчетов или разделов сводных отчетов.

Дальше:

Содержание раздела отчета

См. также:

Концепция секций

Концепция полей

Шаблон отчета

Как создать шаблон

Редактор шаблона отчета

Окно Настройка сводного отчета


Содержание раздела отчета

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Раздел отчета - Содержание раздела отчета

(Только для расширенных отчетов и расширенных сводных отчетов)

Каждый раздел отчета состоит из одной или нескольких секций.

В основном секция отчета может рассматриваться как место хранения для всех полей отчета, таких как поля данных, строки, метки, графические элементы и т.д.

При дизайне отчетов доступны несколько видов секций. Каждый раздел обладает специфической функциональностью, поэтому одно и то же поле данных может давать различные результаты в зависимости от своего расположения. Подробнее смотри концепцию секций.

Типичный раздел состоит из следующих секций:

Заголовок раздела | используется как основное описание раздела
Детализация | вывод данных
Сводка раздела | вывод итоговых данных таблицы.

Пользователь может добавить новые секции в отчет при помощи команды меню Секция / Новая .

Для удаления секции из раздела используйте команду меню Секция / Удалить.

Пользователь может добавлять при необходимости поля в секцию, используя область команд меню Добавить.

См. также:

Раздел отчета

Как создать шаблон

Концепция секций

Концепция полей


Окно Дизайнер отчетов

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Окно Дизайнер отчетов

Чтобы открыть окно Дизайнер отчетов:

·Выберите нужный раздел из предлагаемого списка (область слева в окне Редактор шаблона отчета или окне Настройка сводного отчета)

·Установите флажок ¤ Специальный раздел

·Нажмите кнопку <Редактировать раздел>.

Название редактируемого раздела будет отражено в заголовке появившегося окна (в данном случае Таблица пиков).

Окно Дизайнер отчетов является основной частью дизайнера отчетов.

Оно используется для настройки каждого раздела отчета, включая внешний вид и логическую схему конструкций данных.

Программа МультиХром по умолчанию предлагает шаблоны отчетов для каждого раздела. Обычно требуются минимальные изменения шаблонов по умолчанию при настройке разделов для отдельного анализа. Но опытные пользователи могут вносить значительные изменения в предложенные программой настройки разделов.

В основном редактирование выполняется при помощи компьютерной мыши передвижением различных полей в окне. Размеры полей могут быть изменены простым растягиванием с помощью мыши.

Можно выбрать сразу несколько полей и далее работать с ними (например, выровнять поля по горизонтали или по вертикали).

При нажатии правой кнопкой мыши на выбранном поле появляется контекстное меню, которое предоставляет пользователю большие возможности для настройки данного поля.

Другие возможности настройки разделов представлены в Меню и на Панели инструментов.

Дизайнер отчетов организует шаблоны разделов отчетов в виде секций.

Дальше:

Меню окна Дизайнер отчетов

Панель инструментов Дизайнера отчетов

См. также:

Раздел отчета

Как создать шаблон

Концепция секций

Концепция полей


Меню Дизайнера отчетов

Меню окна Дизайнер отчетов

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Окно Дизайнер отчетов - Меню окна Дизайнер отчетов

Меню окна Дизайнер отчетов содержит следующие опции:

Файл

Новый | очистить содержимое текущего шаблона. Опция полезна для создания шаблона заново.
Сохранить (F2) | сохранить шаблон текущего раздела и оставить окно Дизайнер отчетов открытым. Изменения сохраняются только в файле текущей хроматограммы, а также могут быть записаны в метод. [F2] - клавиша быстрого вызова данной операции.
Импортировать | импортировать шаблон для раздела из файла *.FPC. *.FPC файлы могут быть созданы пользователем с помощью операции Экспортировать. Пользователь не должен импортировать шаблоны, созданные для другого раздела (смотри подробнее статью Раздел отчета).
Экспортировать | экспортировать шаблон раздела в файл *.FPC. Имя и расположение файла могут быть произвольными.
Настройки страницы (Shift+F4) | задать размер и ориентацию страницы отчета. [Shift]+[F4] - клавиши быстрого вызова данной операции.
Сохранить и выйти | сохранить шаблон раздела отчета и закрыть окно Дизайнер отчетов.
Выход (Ctrl+F10) | выйти из Дизайнера отчетов и отменить все сделанные изменения. [Ctrl]+[F10] - клавиши быстрого вызова данной операции.

Редактировать

Вернуть | отменить последнюю операцию
Вырезать (Ctrl+X) | вырезать выделенный объект(ы) и поместить его в буфер обмена. [Ctrl]+[X] - клавиши быстрого вызова данной операции.
Скопировать (Ctrl+C) | копировать выбранные объекты в буфер обмена [Ctrl]+[C] - клавиши быстрого вызова данной операции.
Вставить (Ctrl+V) | вставить содержимое буфера обмена в шаблон [Ctrl]+[V] - клавиши быстрого вызова данной операции.
Удалить | удалить выделенные элементы шаблона
Метка | если выбран элемент шаблона Метка, открывает окно Редактировать метку. Данная операция выполняется и двойным щелчком мышкой по выбранной метке.
Исчисляемое поле | если выбран элемент шаблона Исчисляемое поле, открывается окно Редактировать исчисляемое поле. Данная операция выполняется также двойным щелчком мышкой по выбранному исчисляемому полю.
Переименовать исчисляемое поле | если выбран элемент шаблона Исчисляемое поле, данная операция позволяет изменить его имя.
ь Равнять по сетке | при установке данного флажка позиции элементов при создании и перемещении будут привязаны к сетке.

Вид

ь Показывать имена полей

при установке данного флажка вместо значений будут показаны имена полей.

ь Имя поля строчными буквами

при установке данного флажка названия полей будут печататься строчными буквами.
Данная опция становится доступной, если установлен флажок ь Показывать имена полей.

ь Показывать границы полей

при установке данного флажка скобками будут показаны границы полей.

Добавить

Поле данных вставить поле данных в требуемую позицию
Системное поле вставить Системное поле в требуемую позицию
Исчисляемое поле вставить Исчисляемое поле в требуемую позицию

Диалоговое поле вставить Диалоговое поле в требуемую позицию
Метку вставить Метку в требуемую позицию
Линию вставить Линию в требуемую позицию
Картинку вставить Картинку в требуемую позицию

Формат

Шрифт | открыть окно Шрифты для установки атрибутов для выбранных элементов
ь Условный шрифт | флажок означает, что для данного элемента использован условный шрифт.
Применить форматирование поля по умолчанию | применить форматирование по умолчанию для выбранного поля шаблона. Форматирование по умолчанию задается для каждого типа поля шаблона с помощью опции меню Отчет/Установить форматирование поля как по умолчанию.
Применить свойства поля по умолчанию | применить свойства по умолчанию для выделенного поля. Свойства по умолчанию задаются для каждого типа поля с помощью опции меню Отчет/Установить свойства поля как по умолчанию.
Выравнивание... | открыть окно Выравнивание для выравнивания положения выделенного элемента внутри его границ
Рамка | открыть окно Границы для изменения границ выбранного элемента
Цвет фона,,, | открыть окно Цвет фона для задания типа фона для выделенных элементов
Центрировать в отчете | выровнять позицию выбранного элемента по отношению к центру страницы
Поле | редактировать формат выбранного поля.
Метка | редактировать формат выбранной метки.
Линия | редактировать формат выбранной линии.
Секция | редактировать формат выбранной секции.

Секция

Новая создать новую Секцию. Тип секции создаваемой выбирается из списка, предлагаемого программой.
Удалить удалить текущую секцию
Сортировочное поле создать критерий для секции сортировки

Стоп-поле
Фильтр для секции открыть окно Критерий выбора для секции для задания выражения для критерия.

Отчет

Фильтр

открыть окно Критерий выбора записей для задания выражения для выбора элемента отчета .
Именованные шрифты...

открыть подменю для операций с именованными шрифтами.

Условные шрифты...

открыть подменю для операций с условными шрифтами.

Диалоговые поля

открыть подменю для операций с диалоговыми полями

Установить форматирование поля как по умолчанию

сохранить форматирование выделенного поля как форматирование по умолчанию.
Форматирование по умолчанию будет применяться для всех вновь создаваемых полей данного типа.

Установить свойства поля как по умолчанию

сохранить свойства выделенного поля как свойства по умолчанию.
Свойства по умолчанию будут применяться ко всем вновь создаваемым полям данного типа.

Размер...

открыть подменю для операций форматирования размера выделенной области шаблона.

Настройки

открыть окно Настройка отчетов.

Упорядочить

Выровнять... открыть подменю для выравнивания нескольких выбранных элементов определенным образом
Расположение... открыть подменю для установки одинаковых интервалов по горизонтали или вертикали в группе из нескольких элементов
Задание размеров... открыть подменю для установки одинаковых размеров для группы из нескольких элементов

Справка вызвать справку для окна Дизайнер отчетов.

См. также:

Шаблон отчета

Как создать шаблон

Окно Настройка сводного отчета

Раздел отчета

Концепция секций

Концепция полей


RD_Align

Редактор отчетов: окно Выравнивание

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Окно Дизайнер отчетов - Меню окна Дизайнер отчетов - Окно Выравнивание

Меню окна Дизайнер отчетов Формат / Выранивание

Окно Выравнивание позволяет выбрать способ выравнивания текста или числа в его поле.


RD_Borders

Редактор отчетов: окно Рамка

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Окно Дизайнер отчетов - Меню окна Дизайнер отчетов - Окно Рамка

Меню окна Дизайнер отчетов Формат / Рамка

Окно Рамка позволяет настроить параметры рамки вокруг выбранного элемента.

Можно задавать наличие границ рамки, выбирать стиль линии рамки, ее толщину и цвет.


RD_Background

Редактор отчетов: окно Цвет фона

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Окно Дизайнер отчетов - Меню окна Дизайнер отчетов - Окно Цвет фона

Меню окна Дизайнер отчетов Формат / Цвет фона)

Окно Цвет фона позволяет установить цвет фона и тип штриховки поля.

Если установлен флажок ю Использовать цвет фона, опция Тип штриховки и кнопка <Цвет> становятся доступными.

По умолчанию установлен тип Сплошная штриховка, соответствующий заливке фона выбранным цветом.


RD_ReportOptions

Редактор отчетов: окно Настройки отчета

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Окно Дизайнер отчетов - Меню окна Дизайнер отчетов - Окно Настройки отчета

Меню окна Дизайнер отчетов Отчет / Настройки отчета

Окно Настройки отчета позволяет задать параметры для текущего элемента отчета.

Замечание: каждый элемент отчета имеет собственный набор параметров.

Имя отчета имя и путь файла отчета
Поля поля отступов (в дюймах)
Формат даты выбор формата дат по умолчанию
(¤ MM/DD/YY или ¤ DD/MM/YY)
Для каждого поля типа Дата формат может быть настроен индивидуально
Шкала линейки установка параметров линейки на экране
¤ Скрыть спрятать линейку
¤ Дюймы шкала линейки - в дюймах
¤ Сантиметры шкала линейки - в сантиметрах

В секции Общее сгруппированы дополнительные параметры:

Общее
ю Печатать опытные записи

ю Печатать заголовок отчета перед заголовком страницы

ю Всегда выводить на принтер по умолчанию

ю Скрыть верхний колонтитул страницы
при печати отчета секции сводок от 2 до 9

ю Скрыть нижний колонтитул страницы
при печати отчета секции сводок от 2 до 9

ю Убирать перенос страницы при выводе в текст


Панель инструментов

Панель инструментов Дизайнера отчетов

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Окно Дизайнер отчетов - Панель инструментов Дизайнера отчетов

Наиболее часто используемые операции и команды Дизайнер отчетов вынесены на панель инструментов.

Кроме того, для некоторых из них определены и клавиши быстрого вызова.

Сохранить и выйтисохранить редактируемый шаблон текущего элемента отчета и закрыть окно Дизайнера отчетов.
Сохранить (F2)сохранить редактируемый шаблон текущего элемента отчета и остаться в окне Дизайнера отчетов.
Изменения будут внесены только в текущую хроматограмму, а также могут быть сохранены в методе.
F2 - клавиша для быстрого вызова данной операции
Вырезать (Ctrl+X)вырезать выделенные элементы и поместить в буфер обмена.
[Ctrl]+[X] - клавиатурная комбинация для быстрого вызова данной операции.
Копировать (Ctrl+C)cкопировать выделенные элементы в буфер обмена
[Ctrl]+[C] - клавиатурная комбинация для быстрого вызова данной операции.
Втавить (Ctrl+V)вставить содержимое буфера обмена
[Ctrl]+[V] - клавиатурная комбинация для быстрого вызова данной операции.
Отменаотменить последнюю операцию
Меткавставить поле Метка в нужную позицию
Линиявставить линию в нужную позицию
поле данныхвставить поле Данных в нужную позицию
Исчисляемое полевставить Исчисляемое поле в нужную позицию
Времявставить поле Время, которое будет заполнено текущим временем в момент выдачи отчета
Счетчик страницвставить поле Счетчик страниц

Цвет:

Цвет текстаизменить цвет текста текущего элемента шаблона
Цвет заливкиизменить цвет заливки текущего элемента шаблона
Цвет рамкиизменить цвет рамки вокруг текущего элемента шаблона

Выравнивание:

Нижнеевыровнять содержимое выделенных элементов шаблона по нижней части
По центрувыровнять содержимое выделенных элементов шаблона по центру
Левоевыровнять содержимое выделенных элементов шаблона по правой стороне
Правоевыровнять содержимое выделенных элементов шаблона по левой стороне
Верхнеевыровнять содержимое выделенных элементов шаблона по верхней части.

См. также:

Шаблон отчета

Как создать шаблон

Редактор шаблона отчета

Окно Настройка сводного отчета

Раздел отчета

Концепция секций

Концепция полей


Концепция секций

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция секций

Дизайнер отчетов организует шаблоны разделов отчетов в виде секций.
Шаблон раздела должен содержать как минимум одну секцию.

Каждая секция может включать фильтр т.е. условия, при котором секция будет напечатана.

Виды секций:

Верхний колонтитул печатается в верхней части каждой страницы секции.
Обычно содержит имя хроматограммы, дату, номер страницы, и т.д.
Нижний колонтитул печатается в нижней части каждой страницы секции.
Обычно содержит итоговые данные по странице или другую требуемую информацию.
Заголовок секции допускается использование до 9 заголовков отчета, получающих последовательные номера от 1 до 9. Секция 1 имеет наивысший уровень, тогда как секция 9 - наименьший. Секция более низкого уровня может быть создана, только если существуют все секции более высоких уровней.
Сводка секции обычно используется для печати итоговых полей, содержащихся в заголовке секции. Настройки итогового поля аналогичны настройкам обычного числового поля, но параметр Тип сводки выбирается отличным от "Значение".
Допускается использование до 9 сводок, получающих последовательные номера от 1 до 9. Сводка секции может быть создана только после создания соответствующего заголовка секции.
Заголовок сортировки сортировка - это тип секции, позволяющий организовывать отчет в виде таблицы однотипных записей, имеющихся в хроматограмме. При создании заголовка сортировки предлагается выбрать поле сортировки из списка доступных. Заголовок сортировки не может быть создан для какого-либо элемента слоя отчета, если поля сортировки для него не определены.
Сводка сортировки является аналогичной Сводке секции, но используются для печати итоговых полей для данных из заголовков сортировки.
Детализация секции детализации печатаются для каждой записи. Секции с меньшими номерами печатаются первыми.
Обычно используется только одна секция детализации, хотя шаблон может содержать до 9 таких секций.
Секции детализации имеют дополнительные параметры для настройки, вызываемые двойным щелчком мышки по их заголовку.
Можно предложить следующее использование секций детализации:
- дополнение для каждой записи, например, расчет дополнительных параметров по формулам пользователя;
- выборочное дополнение для каждой записи в соответствии с заданным фильтром для секции детализации;
- печать нескольких вариантов для каждой записи;
- комбинация секций "сортировка-детализация", например, используемая в программе МультиХром в случае отчета по группам.

Дальше:

Фильтр секции

Параметры секции

См. также:

Шаблон отчета

Как создать шаблон

Раздел отчета

Концепция полей

Редактор шаблона отчета

Окно Настройка сводного отчета


Фильтр секции

Критерий выбора секции (фильтр)

 Top Previous Next

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция секций - Критерий выбора секции (фильтр)

Меню Дизайнер отчетов Секция / Фильтр

Дизайнер отчетов организует шаблоны разделов отчетов в виде секций

Окно Критерий выбора для секции позволяет задать критерий использования каждой секции.

По умолчанию в отчете печатаются все секции, имеющиеся в шаблоне. Однако, для каждой секции можно задать условие, при котором данная секция будет напечатана. Если условное выражение создано, секция будет напечатана только при значении выражения ИСТИНА. Данная возможность особенно полезна при создании отчетов сложной структуры.

При задании условного выражения могут использоваться поля данных, системные поля, диалоговые поля, операторы и функции.

Выражение для секционного фильтра задается в окне Критерий выбора секции, вызываемом опцией Секция / Фильтр для секции главного меню или контекстного меню Фильтр для секции.

Аналогичное окно используется также для задания критерия выбора записей и выражения для исчисляемого поля.

См. также:

Шаблон отчета

Как создать шаблон

Дизайнер отчетов

Окно Дизайнер отчетов

Раздел отчета

Концепция полей

Редактор шаблона отчета

Окно Настройка сводного отчета


Параметры секции

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция секций - Параметры секции

Двойной щелчок по заголовку секций вызывает окно для настройки ее параметров.

Параметры, общие для всех типов секций:

·Закончить страницу перед печатью секции.

·Закончить страницу после печати секции.

·Сжать место перед первым полем.

·Сжать место после последнего поля.

Остальные параметры зависят от типа секции.

Секция детализации

Число записей в ширину страницы

·Вместе со следующей секцией детализации

флажок устанавливается, если нужно напечатать данную и следующую секцию детализации на одной странице

· Удерживать вместе

·Печатать на разрыве страниц

Секция сводки раздела

·Нижнее выравнивание

при установке флажка данная секция сводки раздела будет напечатана внизу страницы.
Все остальные секции сводок с большими номерами будут печататься ниже данной секции

Сортировочная секция

·Сортировать в обратном порядке

при установке флажка используется обратный порядок сортировки.
По умолчанию используется прямой порядок (по возрастанию).

См. также:

Шаблон отчета

Как создать шаблон

Дизайнер отчетов

Окно Дизайнер отчетов

Раздел отчета

Концепция полей

Редактор шаблона отчета

Окно Настройка сводного отчета


Концепция полей

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей

Поля

Поле - это объект, который может быть напечатан в отчете.

Дизайнер отчетов поддерживает следующие типы объектов (полей): текст, натуральное число, действительное число, логическое значение, дата, линия, и рисунок

Данные для полей могут поступать из следующих источников:

Поле данных поле, ассоциирующиеся с записью данных в файле хроматограмы.

Исчисляемое поле производит математические операции над взятыми из хроматограмы данными.

Системное поле номер страницы, текущая дата, номер записи, и другие системные параметры

Диалоговое поле используется для запроса пользователю о вводе необходимых данных во время выдачи отчета.

Рисунок рисунок в формате BMP или JPG. Имя файла или имя переменной с рисунком в хроматограмме должно быть указано прямо.

Существуют два специальных объекта: линия и метка

Линия графические элементы, используемые как разделители. Можно задавать цвет, тощину, стиль и наклон линий. Параметры и положение линий задаются пользователем и являются постоянными для данного шаблона отчета.

Метка задаваемые пользователем текстовые строки, являющиеся неизменными для данного шаблона. Можно задавать цвет, размер и стиль шрифта

Замечание: Метки и Линии являются константами. Их величина и положение жестко определены в шаблоне и не могут изменяться программно во время выдачи отчета.

Дальше:

Поля: позиции и размеры

Поля отчета_2

Источники данных для полей

Итоговые поля

См. также:

Шаблон отчета

Как создать шаблон

Раздел отчета

Концепция полей

Дизайнер отчетов

Редактор шаблона отчета

Окно Настройка сводного отчета

Концепция секций


Поля: позиция и размеры

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Поля: позиция и размеры

Когда вставляется новое поле с использованием опции меню или пиктограммы, Дизайнер отчетов создает прямоугольник. Используйте мышь для перемещения прямоугольника в нужное место, и щелкните любой кнопкой мышки. На месте прямоугольника будет создано новое поле.

Внутри прямоугольника содержится текст, который описывает тип поля и спецификацию формата поля.

Для текстового поля прямоугольник содержит строку из символов 'x'. Символы 'Х' являются заглавными, если включена опция "Заглавные буквы" для данного поля. Число символов 'x' равно длине переменной данных для данного поля или максимальному числу символов, которое вмещает прямоугольник шаблона поля.

Для числовых полей формат поля может состоять из символов '9', десятичного разделителя и набора запятых-разделителей и символа валюты.

Дата описывается форматом даты (например: mm/dd/yy, dd/mm/yy, mmm dd, yyyy и др.).

Логическое поле представлено символом 'Y' .

Операции с полями:

Когда поле выбрано, его имя появляется в статус-строке. Ширина поля обычно равняется значению по умолчанию. Если поле было вставлено в шаблон, можно произвольно менять его положение, двигая выделенное поле мышкой. Ширина поля изменяется растягиванием/сжатием табуляторов границ поля. Можно удалить выделенное поле нажатием клавиши [Del].

Двойной щелчок по полю вызывает окно для редактирования его свойств.

См. также:

Шаблон отчета

Как создать шаблон

Раздел отчета

Концепция полей

Дизайнер отчетов

Редактор шаблона отчета

Окно Настройка сводного отчета

Концепция секций


Поля отчета_2

Поля отчета

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Поля отчета

Дизайнер отчетов - поля

Поля отчета используются для печати значений в отчете. Положение и свойства каждого поля в шаблоне задаются индивидуально.

Дизайнер отчетов поддерживает шесть типов полей:

Текст

Число

Действительное число

Дата

Рисунок

Логический

Другими словами, поля отчета являются переменными, которые могут содержать данные определенного типа и которые в программе отличаются именами (идентификаторами).

Размеры и положение полей отчета в шаблоне отчета можно изменить мышкой с помощью процедуры перетаскивания (drag-and-drop).

Существуют два специальных объекта: линия и метка

Линия графические элементы, используемые как разделители. Можно задавать цвет, толщину, стиль и наклон линий. Параметры и положение линий задаются пользователем и являются постоянными для данного шаблона отчета.

Метка задаваемые пользователем текстовые строки, являющиеся неизменными для данного шаблона. Можно задавать цвет, размер и стиль шрифта.

Замечание: Метки и Линии являются константами. Их величина и положение жестко определены в шаблоне и не могут изменяться программой во время выдачи отчета.

Дальше:

Текст

Число

Действительное число

Дата

Рисунок

Логический

Линия

Линия

См. также:

Концепция полей

Поля: позиции и размеры

Источники данных

Концепция секций

Как создать шаблон

Дизайнер отчетов

Окно Дизайнер отчетов

Редактор шаблона отчета

Окно Настройка сводного отчета


Диалоговые поля

Меню Диалоговые поля

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Поля отчета - Диалоговые поля

Диалоговое поле используется для запроса пользователю о вводе необходимых данных во время выдачи отчета

Данное подменю обеспечивает операции с диалоговыми полями

Новое открывает окно Добавить диалоговое поле для создания нового диалога. На этом этапе определяется тип данных, возвращаемый диалоговым полем.
Изменить открывает окно Выбрать диалоговое поле для выбора требуемого диалогового поля из списка имеющихся, a затем в окне Редактировать диалоговое поле изменить параметры выбранного поля.
Удалить открывает окно Выбрать диалоговое поле для выбора требуемого диалогового поля из списка имеющихся, а затем удаляет выбранный диалог.

См. также:

Дополнительные возможности

Диалог


Выбрать

Окно Выберите диалоговое поле

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Поля отчета - Диалоговые поля.. - Выбрать

Дизайнер отчетов / Диалоговые поля... / Выбрать

Окно Выберите диалоговое поле позволяет выбрать нужное диалоговое поле из списка имеющихся для следующей операции.


Изменить

Окно Измените диалоговое поле

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Поля отчета - Диалоговые поля.. - Изменить

Дизайнер отчетов / Диалоговые поля... / Изменить

Окно Изменить диалоговое пол" позволяет задать параметры выбранного диалогового поля.

Вид окна одинаков для разных типов диалоговых полей.

Запрос для пользователя запрос для пользлвателя при открытии диалога
Порядок запроса порядок вызова данного диалога, если определено несколько диалоговых полей.
Наивысший приоритет - 0 (означает, что диалог будет первым)
Ширина поля число цифр или знаков в поле
Начальное значение начальное значение, которое будет содержаться в поле при открытии диалога

Замечание: тип параметра Начальное значение должен быть тем же, что был указан при создании диалогового поля.


Текст_2

Дизайнер отчетов: текстовые поля

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Поля отчета - текстовые поля

Дизайнер отчетов - поля

Текстовые поля содержат данные, состоящие из символов и цифр. Примерами текстовых полей могут служить имена (названия), описания, комментарии. В Дизайнере отчетов текстовые поля помечены по умолчанию крестиками (ххххххх).

Для данного типа полей доступны следующие опции форматирования:

·печать заглавными буквами

·печать строчными буквами

·сделать первые буквы каждого слова заглавными

·перенос слов. Данная опция позволяет переносить длинный текст на несколько строк.

Свойства полей данного типа задаются в окне, вызываемом двойным щелчком левой кнопки мышки по выбранному текстовому полю:

Заголовок

содержит идентификатор текстовой переменной.

Переносы

ю Перенос текста

перенос текста, который не помещается по ширине поля

ю Перенос текста по словам

перенос текста по словам

ю Переменное число строк

сжатие пробелов после последней строки текста

Регистр

ю Заглавные буквы

сделать все буквы заглавными

ю Заглавная буква вначале каждого слова

сделать первые буквы каждого слова заглавными

ю Печатать строчными буквами

сделать все буквы строчными.

Другое

ю Отрезать лишнее место

удаляет лишние пробелы между словами

ю Невидимое

сделать поле видимым только при работе с Дизайнером отчетов.
Данная функция полезна при промежуточных вычислениях, которые не должны быть показаны в отчете

ю Гиперссылка


Число_2

Дизайнер отчетов: числовые поля

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Поля отчета - числовые поля

Дизайнер отчетов - поля

Целые и действительные поля содержат числовые данные. Целые поля содержат целые числа, тогда как действительные поля - числа с плавающей точкой.

Для этих типов полей допустимы следующие операции форматирования:

·число десятичных знаков,

·символ валюты,

·префикс и суффикс для положительных и отрицательных чисел,

·дополнение нулями или удаление нулей.

Свойства целых и действительных полей устанавливаются в окне, которое открывается двойным щелчком мыши на интересующем поле:

Заголовок окна содержит идентификатор переменной, связанной с полем.

Форматирование

XXX Десятичная точность

число цифр справа от десятичной точки

ю Скрывать нулевые значения

не печатает данное поле, если оно содержит нулевое значение

ю Убирать нули в конце

удаляет нули в конце десятичной части числа.
Например, значения 1.30 и 1.00 будут напечатаны как 1.3 и 1, соответственно.

ю Заполнять нулями

вставляет нули перед числом, если оно занимает меньше знаков, чем допускает ширина поля

ю Разделять по тысячам

использовать дополнительный пробел между тысячами

ю Невидимое

данное поле будет видимо только во время редактирования секции. Это может быть полезно для промежуточных результатов, которые не должны появляться в отчете.

Префикс/Суффикс

Эти параметры определяют вид отрицательных и положительных величин (добавляется дополнительный символ до или после числа).

Валюта

XXX Символ валюты | задание символа валюты ($, Sfr, Fr, руб., и др.) для полей с денежными величинами
ю Символ валюты после значения | если установлен флажок, символ валюты печатается после значения, в противном случае - перед ним.
Сводные поля | (Эти параметры доступны только для полей, расположенных в секции сводок.)
Тип сводки | выбор типа итогового поля, содержащего значение, сумму, среднее, максимальное, минимальное или счетчик записей. печатает значение последней записи перед итоговой секцией.
ю Сохранять значение после печати | обычно, когда выводится сумма (или среднее, максимальное, минимальное, счетчик), внутренний аккумулятор очищается для расчета нового значения с нуля. Однако, если нужно напечатать это значение еще раз, отметьте этот флажок.


Дата_2

Дизайнер отчетов: поле типа Дата

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Поля отчета - поле типа Дата

Дизайнер отчетов - поля

Свойства поля типа Дата задаются в окне, вызываемом двойным щелчком мыши по требуемому полю даты:

Формат даты

Предлагается выбрать один из форматов даты.

Разделитель для даты задание разделителя между числом, месяцем и годом в дате.
Значение по умолчанию: "/"

ю Скрывать, если пустое если флажок установлен, при печати пустое поле даты игнорируется

Формат времени

Эти установки становятся доступны. если выбраны форматы:
¤ Windows, короткий формат даты или ¤ Windows, длинный формат даты.


Рисунок_2

Дизайнер отчетов: поле типа Рисунок

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Поля отчета - поле типа Рисунок

Дизайнер отчетов - поля

Поле Рисунок содержит идентификатор рисунка, который будет замещаться данными из файла данных или буфера обмена.

Свойства поля типа Рисунок задаются в окне, вызываемом двойным щелчком мышки по требуемому полю рисунка:

Форматирование

ю Масштабировать по рамке сжать или растянуть размер рисунка так, чтобы он ограничивался рамками поля

ю Сохранять пропорции сохранять соотношение сторон рисунка при масштабировании.
Данная опция становится доступной, если установлен флажок Масштабировать по рамке.

ю Зарезервировать место, оставить пустое место в отчете, если данные для рисунка отсутствуют.

если поле пустое


Логическое поле_2

Дизайнер отчетов: логические поля

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Поля отчета - логические поля

Дизайнер отчетов - поля

Логическое поле содержит логическую переменную, которая может принимать только два значения, такие как да/нет, истина/ложь, черный/белый.

В окне свойств можно задать буквы, которые будут соответствовать значениям истина и ложь в отчете:

Допускаются только однобуквенные логические индикаторы.


Линия_2

Дизайнер отчетов: поле типа Линия

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Поля отчета - поле типа Линия

Дизайнер отчетов - поля

Линия - это графический объект, который можно поместить в любое место отчета в качестве разделителя.

Можно задавать цвет, толщину, стиль и наклон линий.

Замечание: Линии являются постоянными величинами. Их свойства и положение жестко задаются в шаблоне отчета и не могут быть изменены программой после формирования отчета.

Свойства линий задаются в окне, которое вызывается двойным щелчком мыши по нужному полю типа Линия:


Метка_2

Дизайнер отчетов: поле типа Метка

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Поля отчета - поле типа Метка

Дизайнер отчетов - поля

Метка - это текстовый объект, который можно поместить в любое место шаблона и который используется для описания и пояснения к полям данных, разделам и т.д.

Замечание: Метки являются константами. Их величина и положение жестко определены в шаблоне и не могут изменяться программой после формирования отчета.

Текст метки вводится в окне, которое вызывается двойным щелчком мыши по нужному полю типа Метка:

ю Многострочная метка установите флажок, если текст метки слишком длинный и не помещается в одну строку.

Можно задавать шрифт, размер, цвет, стиль и тип выравнивания текста метки, используя соответствующие иконки панели инструментов или пункты меню Формат. Можно также открыть контекстное меню, щелкнув правой кнопкой мыши на требуемом поле типа Метка, и выбрать нужную опцию форматирования.


Источники данных для полей_2

Источники данных для полей

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Источники данных для полей

Каждое поле отчета может содержать следущую информацию:

данные

исчисляемое поле

системное значение

величина, введенная пользователем

Дальше:

Поле данных

Исчисляемое поле

Системное поле

Диалог


Поле данных_2

Источники информации для полей: данные

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Источники данных для полей - данные

Поле данных ассоциируется с файлом данных хроматограммы. МультиХром предлагает генератору отчетов список значений полей, которые могут выбираться в шаблонах как источник данных.

Замечание: когда пользователь вставляет поле данных в шаблон отчета, Дизайнер отчетов вызывает список переменных, предлагаемых программой МультиХром в качестве данных. Пользователь выбирает требуемое. Затем МультиХром передает имя и другие параметры выбранных данных в структуру поля шаблона. При печати отчета происходит считывание требуемых данных из файла хроматограммы и их подстановка в шаблон отчета.


Исчисляемое поле_2

Источники информации для полей: исчисляемое поле

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Источники данных для полей - исчисляемое поле

Исчисляемые поля позволяют включить в отчет значение, которое вычисляется исходя из имеющихся данных с помощью математических операторов и функций.

Каждому исчисляемому полю при создании присваивается имя, которое может использоваться в дальнейшем и при создании других исчисляемых полей, но только внутри текущего шаблона.

Исчисляемое поле задается выражением, которое создается в окне Calc:

Полностью аналогичное окно используется также для задания критерия выбора записей и Критерия выбора секции.


Системное поле_2

Источники информации для полей: системное поле

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Источники данных для полей - системное поле

Системные поля необходимы для включения в отчет следующей информации:

·DATA дата

·TIMEвремя

·PAGEномер страницы

·REC_COUNTчисло записей

·SECTION_ITEM_COUNT число записей внутри данной секции.

·SORT_ITEM_COUNT число записей внутри сортировочных секций.

·


Диалог_2

Источники информации для полей: диалог

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Источники данных для полей - диалог

Поле типа Диалог позволяет пользователю при выводе отчета запросить дополнительную информацию.

Дизайнер отчетов позволяет создать список диалоговых полей. Диалоговые поля могут размещаться в произвольном месте отчета (также, как любые другие поля). Обычно диалоговые поля располагаются в заголовке отчета. Можно также использовать диалоговые поля в качестве критерия для фильтрации определенных записей.

Диалоговые поля создаются в окне Добавить диалоговое поле (Отчет/Диалоговые поля/Новое).

Введите Имя поля (название диалога) и выберите Тип поля. Введенный текст может быть помещен в любое место шаблона, аналогично другим полям данных.

См. также:

Диалоговые поля


Итоговые поля

Итоговые (сводочные) поля

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Концепция полей - Итоговые (сводочные) поля

Дизайнер отчетов позволяет вычислить итог для любого числового поля. Итог вычисляется по всем записям данного поля в текущем шаблоне. Итоговая величина может быть вычислена и напечатана только в сводной секции.

Доступны следующие типы Итоговых (сводочных) полей:

Значение значение последней записи перед данной сводной секцией.

Сумма сумма всех записей данного поля в пределах текущей секции.
Среднее среднее значение для всех записей данного поля в пределах текущей секции.
Мин минимальное значение среди всех записей данного поля в пределах текущей секции.
Maximum максимальное значение среди всех записей данного поля в пределах текущей секции.
Число число записей данного поля в пределах текущей секции.


Исчисляемые выражения

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения

Выражения могут использоваться для задания:

·исчисляемых полей. Данные выражения могут принимать любые значения, в соответствии с типом исчисляемого поля.

·критериев выбора отчетов. Данные выражения могут принимать только значения ИСТИНА или ЛОЖЬ.

·критерий выбора секции. Данные выражения могут принимать только значения ИСТИНА или ЛОЖЬ.

Выражение состоит из операндов и операторов.

Типы операндов:

·поля

·функции

·результат выражения if/then/else

Порядок выполнения операторов:

В выражении с несколькими операторами порядок выполнения операторов определяется их приоритетом. Оператор с наивысшим приоритетом выполняется первым. Оператор с более низким приоритетом использует результат более приоритетной операции как операнд. Порядок операторов можно изменить с помощью скобок.

Дальше:

Операторы

Функции


Операторы

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы

В исчисляемых выражениях Дизайнера отчетов могут использоваться следующие операторы:

Логическое "OR"

Логическое "AND"

Логическое "NOT"

Логическое "EQUAL"

Логическое "NOT EQUAL"

Логическое "GREATER THAN"

Логическое "LESS THAN"

Логическое "GREATER THAN OR EQUAL"

Логическое "LESS THAN OR EQUAL"

Логическое "Part of"

Сложение

Вычитание

Умножение

Деление

TOTAL OF

AVERAGE OF

MAXIMUM OF

MINIMUM OF

COUNT OF


OR

Логическое "OR"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Логическое "OR"

Символ оператора .OR.
Тип первого операнда логический
Тип второго операнда логический
Тип результата логический
Приоритет оператора 100
Описание логический оператор OR возвращает значение ИСТИНА, если значение первого или второго операнда равно ИСТИНА. В противном случае возвращается значение ЛОЖЬ.

Примеры:

10=(20-2).OR.10=(20-10) -> ИСТИНА

10=(20-2).OR.10=(20-8) -> ЛОЖЬ


AND

Логическое "AND"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Логическое "AND"

Символ оператора .AND.
Тип первого операнда логический
Тип второго операнда логический
Тип результата логический
Приоритет оператора 200
Описание Логический оператор AND возвращает значение ИСТИНА, если и первый и второй операнды имеют значение ИСТИНА. В противном случае возвращается значение ЛОЖЬ.

Примеры:

10=(30-20).AND.10=(20-10) -> ИСТИНА

10=(30-20).AND.10=(20-8) -> ЛОЖЬ


=

Логическое "EQUAL"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Логическое "EQUAL"

Символ оператора =
Тип первого операнда Числовой, текстовый, дата, логический
Тип второго операнда Тот же, что и у первого операнда

Тип результата логический

Приоритет оператора 300
Описание этот оператор возвращает значение ИСТИНА, если первый операнд равен второму операнду.
В противном случае возвращается значение ЛОЖЬ.

Примеры:

10=(30-20) -> ИСТИНА

10=(30-10) -> ЛОЖЬ


NOT

Логическое "NOT"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Логическое "NOT"

Символ оператора .NOT.
Тип первого операнда логический
Тип второго операнда нет
Тип результата логический
Приоритет оператора 800
Описание данный оператор отрицает логическое значение первого операнда.
Требует только один операнд.

Примеры:

.NOT.(10=(20-10)) -> ЛОЖЬ
.NOT.(10=(20-8)) -> ИСТИНА
.NOT.("KEEP"$"KEEPING") -> ЛОЖЬ


<>

Логическое "NOT EQUAL"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Логическое "NOT EQUAL"

Сравнение

Символ оператора <>
Тип первого операнда Числовой, текстовый, дата, логический
Тип второго операнда Тот же, что и у первого операнда
Тип результата логический
Приоритет оператора 300
Описание данный оператор возвращает значение ИСТИНА, если первый и второй операнд не равны.
В противном случае возвращается значение ЛОЖЬ.

Примеры:

10<>(40-20) -> ИСТИНА

10<>(20-10) -> ЛОЖЬ


>

Логическое "GREATER THAN"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Логическое "GREATER THAN"

Сравнение

Символ оператора >
Тип первого операнда Числовой, текстовый, дата, логический
Тип второго операнда Тот же, что и у первого операнда
Тип результата логический
Приоритет оператора 400
Описание данный оператор возвращает значение ИСТИНА, если первый операнд больше, чем второй.
В противном случае возвращается значение ЛОЖЬ.

Примеры:

10>(30-22) -> ИСТИНА

10>(30-10) -> ЛОЖЬ

"ABC">"ACC" -> ЛОЖЬ


<

Логическое "LESS THAN"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Логическое "LESS THAN"

Сравнение

Символ оператора <
Тип первого операнда Числовой, текстовый, дата, логический
Тип второго операнда Тот же, что и у первого операнда
Тип результата логический
Приоритет оператора 400
Описание данный оператор возвращает значение ИСТИНА, если первый операнд меньше, чем второй.
В противном случае возвращается значение ЛОЖЬ.

Примеры:

10<(30-22) -> ЛОЖЬ

10<(30-10) -> ИСТИНА

"ABC"<"ACC" -> ИСТИНА


>=

Логическое "GREATER THAN OR EQUAL"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Логическое "GREATER THAN OR EQUAL"

Сравнение

Символ оператора >=
Тип первого операнда Числовой, текстовый, дата, логический
Тип второго операнда Тот же, что и у первого операнда
Тип результата логический
Приоритет оператора 400
Описание данный оператор возвращает значение ИСТИНА, если первый операнд больше или равен второму.
В противном случае возвращается значение ЛОЖЬ.

Примеры:

10>=(30-22) -> ИСТИНА

10>=(30-10) -> ЛОЖЬ

"ABC">="AB" -> ИСТИНА


<=

Логическое "LESS THAN OR EQUAL"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Логическое "LESS THAN OR EQUAL"

Сравнение

Символ оператора <=
Тип первого операнда Числовой, текстовый, дата, логический
Тип второго операнда Тот же, что и у первого операнда
Тип результата логический
Приоритет оператора 400
Описание данный оператор возвращает значение ИСТИНА, если первый операнд меньше или равен второму.
В противном случае возвращается значение ЛОЖЬ.

Примеры:

10<=(30-22) -> ЛОЖЬ

10<=(30-10) -> ИСТИНА

"ABC"<="ABCD" -> ИСТИНА


Part of

Логическое "Part of"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Логическое "Part of"

Строковый оператор

Символ оператора $
Тип первого операнда текст
Тип второго операнда текст
Тип результата логический
Приоритет оператора 500
Описание данный оператор возвращает значение ИСТИНА, если первый операнд является частью второго.
В противном случае возвращается значение ЛОЖЬ.

Примеры:

"KEEP"$"HOUSE KEEPER" ->ИСТИНА

"KEEPING"$"HOUSE KEEPER" ->ЛОЖЬ.


Сложение

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Сложение

Арифметический, строковый, типа date

Символ оператора +
Тип первого операнда Числовой, текстовый, дата
Тип второго операнда Тот же, что и у первого операнда, если первый операнд числовой или текстовый.
Если один из операндов типа 'дата', другой операнд должен быть числом.
Тип результата Тот же, что и у первого операнда, если первый операнд числовой или текстовый.
Если один из операндов типа 'дата', результат тоже будет типа 'дата'.
Приоритет оператора 600
Описание данный оператор складывает первый и второй операнд. Если один операнд - целое число, а второй - с плавающей точкой, результат тоже будет в формате с плавающей точкой. Если операнды текстовые, вторая строка добавляется к первой.

Примеры:

10 + 20 -> 30
10 + 20.5 -> 30.5
"Good " + "Day" -> "Good Day"
"5/9/99" + 1 -> "5/10/99"


Вычитание

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Вычитание

Арифметический, строковый, типа date

Символ оператора -
Тип первого операнда Числовой, текстовый, дата
Тип второго операнда Тот же, что и у первого операнда, если первый операнд числовой или текстовый.
Если один из операндов типа 'дата', другой операнд может быть числом или типа 'дата'.
Тип результата Тот же, что и у первого операнда, если первый операнд числовой или текстовый
Если оба оператора типа 'дата', результатом является число дней между датами.
Когда первый оператор типа "дата", а второй - число, результатом является дата, полученная вычитанием числа дней (второго аргумента) из даты (первого аргумента).
Приоритет оператора 600
Описание Этот оператор вычитает второй операнд из первого. Если один операнд - целое число, а второй - с плавающей точкой, результат тоже будет в формате с плавающей точкой. Если операнд текстовый, вторая строка добавляется к первой. Пробелы после первой строки отрезаются и добавляются в конец результирующей строки.

Примеры:

10 - 20 -> -10
10 - 20.5 -> -10.5
"Good " - "Day" -> "GoodDay "
"5/9/99" - "5/8/99" -> 1
"5/9/99" – 1 -> "5/8/99"


Умножение

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Умножение

Арифметическая операция

Символ оператора *
Тип первого операнда числовой
Тип второго операнда числовой
Тип результата числовой
Приоритет оператора 700
Описание данный оператор перемножает операнды. Если один операнд - целое число, а второй - с плавающей точкой, результат тоже будет в формате с плавающей точкой..

Примеры:

10 * 20 -> 200

10 * 20.5 -> 205.


Деление

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Деление

Арифметическая операция

Символ оператора /
Тип первого операнда числовой
Тип второго операнда числовой
Тип результата числовой
Приоритет оператора 700
Описание данный оператор делит первый операнд на второй.
Если один операнд - целое число, а второй - с плавающей точкой, результат тоже будет в формате с плавающей точкой.

Примеры:

10 / 2 -> 5
10 * 20 -> 0
10 * 20.0 -> .5


Total of

Операторы: "TOTAL OF"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Операторы: "TOTAL OF"

Оператор для секций типа Сводка

Символ оператора .TOTAL-OF.
Тип первого операнда числовое поле (целое или с плавающей точкой)
Тип второго операнда нет
Тип результата совпадает с типом операнда
Приоритет оператора 900
Описание Данный оператор вычисляет сумму для поля, указанного в качестве операнда.
Операнд для этого оператора должен быть полем.
Данный оператор работает только в исчисляемых полях, которые используются в секциях типа Сводка.

Примеры:

.TOTAL-OF.sales -> результатом является сумма полей "sales".


Average

Операторы: "AVERAGE OF"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Операторы: "AVERAGE OF"

Оператор для секций типа Сводка

Символ оператора .AVE-OF.
Тип первого операнда числовое поле
Тип второго операнда нет
Тип результата совпадает с типом операнда
Приоритет оператора 900
Описание Данный оператор вычисляет среднее для поля, указанного в качестве операнда
Операнд для этого оператора должен быть типа числовое поле.
Данный оператор работает только в исчисляемых полях, которые используются в секциях типа Сводка.

Примеры:

.AVE-OF.sales ->результатом является среднее полей "sales".


Maximum

Операторы: "Максимум"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Операторы: "Максимум"

Оператор для секций типа Сводка

Символ оператора .MAX-OF.
Тип первого операнда числовое поле
Тип второго операнда нет
Тип результата совпадает с типом операнда
Приоритет оператора 900
Описание оператор возвращает наибольшее значение поля, указанного в качестве операнда
Операнд для этого оператора должен быть типа числовое поле.
Данный оператор работает только в исчисляемых полях, которые используются в секциях типа Сводка.

Примеры:

.MAX-OF.sales -> возвращает максимальное значение для поля "sales"


Minimum

Операторы: "Минимум"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Операторы: "Минимум"

Оператор для секций типа Сводка

Символ оператора .MIN-OF.
Тип первого операнда числовое поле
Тип второго операнда нет
Тип результата совпадает с типом операнда
Приоритет оператора 900
Описание оператор возвращает наименьшее значение поля, указанного в качестве операнда
Операнд для этого оператора должен быть типа числовое поле.
Данный оператор работает только в исчисляемых полях, которые используются в секциях типа Сводка.

Примеры:

.MIN-OF.sales ->возвращает минимальное значение для поля "sales"


Count of

Операторы: "COUNT OF"

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Операторы - Операторы: "COUNT OF"

Оператор для секций типа Сводка

Символ оператора .COUNT-OF.
Тип первого операнда числовое поле
Тип второго операнда нет
Тип результата совпадает с типом операнда
Приоритет оператора 900
Описание оператор возвращает число записей для поля, указанного в качестве операнда
Операнд для этого оператора должен быть типа поле.
Данный оператор работает только в исчисляемых полях, которые используются в секциях типа Сводка.

Примеры:

.COUNT-OF.sales ->возвращает число полей "sales" , обработанных в данном отчете.


Функции

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции

В исчисляемых выражениях Дизайнер отчетов может использовать различные функции.

Функция принимает требуемое число аргументов и возвращает вычисленное значение определенного типа.

В дополнение к стандартным встроенным функциям, МультиХром позволяет использовать в Дизайнере отчетов и функции пользователя. Использование функций пользователя дает оператору доступ к дополнительным возможностям и параметрам, по сравнению со встроенными в Дизайнер отчетов.

Встроенные в Дизайнер отчетов функции:

Length

AddLine

RDFunc

InStr

ToDate

Upper

LOWER

TRIM

WORD

CHAR

FIRST

LAST

TEXT

MIN

MAX

ROUND

INT

ToNumber

ABS

WEEKDAY

DAY

MONTH

YEAR

BREAKS

TotalBreaks


AddtLine

Функции: AddLine

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - AddLine

Имя функции: AddLine
Тип первого аргумента: текст
Тип второго аргумента: нет
Тип результата: текст
Описание: данная функция добавляет текст к следующей строке. Если текст незаполнен, новая пустая строка не создается.

Примеры:

Name+AddLine(company)+AddLine(address1)+AddLine(address2)


Length

Функции: Length

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - Length

Имя функции: LEN
Тип первого аргумента: текст
Тип второго аргумента: нет
Тип результата: целое исло
Описание: данная функция возвращает длину текстовой строки.

Примеры:

LEN("ABCD") -> 4

LEN("GOOD DAY") -> 8


InStr

Функции: InStr

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - InStr

Имя функции: InStr
Тип первого аргумента: текст
Тип второго аргумента: текст
Тип результата: целое число
Описание: данная функция возвращает позицию второй строки внутри первой, или же 0 если ворая строка не найдена внутри первой.
Поиск является чувствительным к заглавным/строчным буквам.

Примеры:

InStr("catdog","cat") -> 1

InStr("catdog","dog") -> 4

InStr("catdog","mouse") -> 0


ToDate

Функции: ToDate

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - ToDate

Имя функции: ToDate
Тип первого аргумента: текст
Тип второго аргумента: нет
Тип результата: дата
Описание: данная функция превращает текстовый аргумент в дату.

Примеры:

ToDate("12/31/2002") -> 12/31/2002


Upper

Функции: Upper

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - Upper

Имя функции: UPPER
Тип первого аргумента: текст
Тип второго аргумента: нет
Тип результата: текст
Описание: данная функция превращает все буквы данной строки в заглавные.

Примеры:

UPPER("abcd") -> "ABCD"

UPPER("Good Day") -> "GOOD DAY"


LOWER

Функции: LOWER

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - LOWER

Имя функции: LOWER
Тип первого аргумента: текст
Тип второго аргумента: нет
Тип результата: текст
Описание: данная функция превращает все буквы данной строки в строчные.

Примеры:

LOWER("ABCD") -> "abcd"

LOWER("Good Day") -> "good day"


TRIM

Функции: TRIM

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - TRIM

Имя функции: TRIM
Тип первого аргумента: текст
Тип второго аргумента: нет
Тип результата: текст
Описание: данная функция возвращает строку, удаляя пробелы в ее начале и конце.

Примеры:

TRIM(" ABCD ") -> "ABCD"

TRIM("Good Day ") -> "Good Day"


WORD

Функции: WORD

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - WORD

Имя функции: WORD
Тип первого аргумента: текст
Тип второго аргумента: целое число
Тип результата: текст
Описание: данная функция выделяет слово из строки. Второй аргумент указывает порядковый номер слова в строке.

Примеры:

WORD("It is a Good Day",1) -> "It"

WORD("It is a Good Day",2) -> "is"


CHAR

Функции: CHAR

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - CHAR

Имя функции: CHAR
Тип первого аргумента: текст
Тип второго аргумента: целое число
Тип результата: текст
Описание: данная функция выделяет букву из входной строки. Второй аргумент указывает порядковый номер буквы в строке.

Примеры:

CHAR("It is a Good Day",1) -> "I"

CHAR("It is a Good Day",2) -> "t"


FIRST

Функции: FIRST

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - FIRST

Имя функции: FIRST
Тип первого аргумента: текст
Тип второго аргумента: целое число
Тип результата: текст
Описание: данная функция выделяет указанное число символов (аргумент 2) от начала заданной строки (аргумент 1) .

Примеры:

FIRST("It is a Good Day",5) -> "It is"

FIRST("It is a Good Day",2) -> "It"


LAST

Функции: LAST

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - LAST

Имя функции: LAST
Тип первого аргумента: текст
Тип второго аргумента: целое число
Тип результата: текст
Описание: данная функция выделяет указанное число символов (аргумент 2) от конца заданной строки (аргумент 1).

Примеры:

LAST("It is a Good Day",8) -> "Good Day"

LAST("It is a Good Day",3) -> "Day"


TEXT

Функции: TEXT

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - TEXT

Имя функции: TEXT
Тип первого аргумента: целое число, действительное число, дата, логический
Тип второго аргумента: нет
Тип результата: текст
Описание: данная функция превращает любой другой тип аргумента в текст.

Примеры:

TEXT("3/4/92") -> "3/4/92" (текст)

TEXT(123) -> "123"


MIN

Функции: MIN

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - MIN

Имя функции: MIN
Тип первого аргумента: целое число, действительное число
Тип второго аргумента: целое число, действительное число
Тип результата: целое число, действительное число
Описание: данная функция возвращает меньший из двух аргуменов.
Если один из аргументов целое, а другой - действительное число, результатом будет действительное число.

Примеры:

MIN(10,20) -> 10

MIN(10,20.0) -> 10.0


MAX

Функции: MAX

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - MAX

Имя функции: MAX
Тип первого аргумента: целое число, действительное число
Тип второго аргумента: целое число, действительное число
Тип результата: целое число, действительное число
Описание: данная функция возвращает больший из двух аргуменов.
Если один из аргументов целое, а другой - действительное число, результатом будет действительное число.

Примеры:

MAX(10,20) -> 20

MAX(10,20.0) -> 20.0


ROUND

Функции: ROUND

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - ROUND

Имя функции: ROUND
Тип первого аргумента: действительное число
Тип второго аргумента: целое число
Тип результата: действительное число
Описание: данная функция округляет первый аргумент до числа десятичных знаков, задаваемых вторым аргументом.

Примеры:

ROUND(10.153,2) -> 10.15

ROUND(10.153,1) -> 10.2


INT

Функции: INT

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - INT

Имя функции: INT
Тип первого аргумента: действительное число, текст, дата, логический
Тип второго аргумента: нет
Тип результата: целое число
Описание: данная функция преобразует любой тип аргумента в целое число. Для 'действительного' типа аргумента данная операция отбрасывает все десятичные знаки от первого аргумента. Дата преобразуется в целое число типа YYYYMMDD.
Логический аргумент преобразуется в 1 или 0.

Примеры:

INT(10.153) -> 10

INT("123") -> 123

INT("3/4/92") -> 19920304

INT(1<>2) -> 1


ToNumber

Функции: ToNumber

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - ToNumber

Имя функции: ToNumber
Тип первого аргумента: текст
Тип второго аргумента: нет
Тип результата: действительное число
Описание: данная функция преобразует текст в действительное число.

Примеры:

ToNumber("10.153") -> 10.153

ToNumber("123") -> 123

ToNumber("-123.456") -> -123.456


ABS

Функции: ABS

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - ABS

Имя функции: ABS
Тип первого аргумента: целое число, действительное число
Тип второго аргумента: нет
Тип результата: того же типа, что и аргумент
Описание: данная функция возвращает абсолютное значение аргумента.

Примеры:

ABS(-10.153) -> 10.153

ABS(10.153) -> 10.153

ABS(-12) -> 12


WEEKDAY

Функции: WEEKDAY

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - WEEKDAY

Имя функции: WEEKDAY
Тип первого аргумента: дата
Тип второго аргумента: нет
Тип результата: текст
Описание: данная функция возвращает день недели для данной даты.

Примеры:

WEEKDAY("4/13/92") -> "Monday"

WEEKDAY("4/14/92") -> "Tuesday"


DAY

Функции: DAY

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции- DAY

Имя функции: DAY
Тип первого аргумента: дата
Тип второго аргумента: нет
Тип результата: целое число
Описание: данная функция выделяет день (от 1 до 31) из данной даты.

Примеры:

DAY("4/13/92") -> 13

DAY("4/14/92") -> 14


MONTH

Функции: MONTH

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - MONTH

Имя функции: MONTH
Тип первого аргумента: дата
Тип второго аргумента: нет
Тип результата: целое число
Описание: данная функция возвращает месяц (от 1 до 12) из данной даты.

Примеры:

MONTH("4/13/92") -> 4

MONTH("5/14/92") -> 5


YEAR

Функции: YEAR

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - YEAR

Имя функции: YEAR
Тип первого аргумента: дата
Тип второго аргумента: нет
Тип результата: целое число
Описание: данная функция возвращает год из данной даты. Для года используется 4 цифры.

Примеры:

YEAR("4/13/92") -> 1992

YEAR("5/14/08") -> 2008

YEAR("5/14/2008") -> 2008


TotalBreaks

Функции: TotalBreaks

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - TotalBreaks

Имя функции: TotalBreaks
Тип первого аргумента: целое число
Тип второго аргумента: нет
Тип результата: целое число
Описание:

Когда аргумент принимает значение от 1 до 9, данная функция возвращает общее число sort breaks встречающихся на данном уровне сортировки. Разница между данной функцией и 'Breaks' заключается в том, что данная функция позволяет иметь доступ к счетчику sort-break (или числу записей секции детализации) любого уровня из любой итоговой секции.

Рассмотрим отчет, выдающий позиции для каждого счета для каждого покупателя для каждого отдела:
Department (sort level 1)
Customer (sort level 2)
Invoice (sort level 3)
Invoice items (detail records)

Если требуется число счетов для отдела, используется следующее выражение в итоговой секции отдела:
TotalBreaks(3) (значение аргумента 3 указывает на уровень сортировки 'invoice' )

Если требуется число отделов во всем отчете, используется следующее выражение в итоговой секции отчета:
TotalBreaks(1) (значение аргумента 1 указывает на уровень сортировки 'department' )

При использовании аргумента равного 0 выдается число записей в секции детализации.
Например, если требуется число позиций счетов для покупателя, используется следующее выражение в итоговой секции покупателя:
TotalBreaks(0)

Следует иметь в виду, что во всех приведенных примерах должены быть установлены типы итоговых полей 'значение'


BREAKS

Функции: BREAKS

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Исчисляемые выражения - Функции - BREAKS

Имя функции: BREAKS
Тип первого аргумента: целое число
Тип второго аргумента: нет
Тип результата: целое число
Описание:

Когда аргумент принимает значение от 1 до 9, данная функция возвращает число of sort breaks встречающихся на данном уровне сортировки.
Представьте отчет, который выдает номера счетов для каждого из покупателей. Если требуется напечатать число счетов для покупателя, используется выражение в итоговой секции покупателя:
BREAKS(2)

Если нужно число покупателей во всем отчете, используется следующее выражение в итоговой секции отчета:
BREAKS(1)

Если задан аргумент (0), выдвется число детализированных записей в последней секции сортировки.
Например, если требуется число позиций в счете, используется следущее выражение:
BREAKS(0)

Следует иметь в виду, что во всех приведенных примерах должен быть установлен тип итогового поля 'значение'


Дополнительные возможности

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Дополнительные возможности

Дизайнер отчетов позволяет использовать дополнительные возможности, необходимые для создания сложных отчетов.

Именованные шрифты можно разработать шрифт и дать ему название.
Например, можно использовать синий цвет для величин, которые меньше установленного нижнего предела и красный цвет для величин, превышающих некий верхний предел, и зеленый цвет для величин, находящихся внутри заданного диапазона.
Именованные шрифты всегда используются в условных шрифтовых выражениях.
Например, "blue", "green" и "red" - имена соответствующих шрифтов

Условные шрифты можно задать шрифтовое оформление для полей, отвечающих заданным условиям. Условия задаются по тем же правилам, что и обычные условные операторы, однако в качестве выражений используются именованные шрифты.

.IF.(peak_name="sodium".AND.peak_conc<6.0.AND.peak_conc>1.0).THEN."green".ELSE.

(.IF.(peak_name="sodium".AND.peak_conc>7.0).THEN."red" .ELSE."blue")

Условный шрифт можно применить для любого поля или выделенного набора полей (например, ряд или столбец в таблице).
Выберите требуемый набор полей и используйте опцию меню Формат / Условный шрифт.

Замечание: набор именованных шрифтов и набор условных шрифтов свой для каждого шаблона отчета.

Дальше:

Именованные шрифты

Условные шрифты

Условные операторы


Именованные шрифты_2

Именованные шрифты

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Дополнительные возможности - Именованные шрифты

Меню Дизайнера отчетов Отчет / Именованные шрифты...

Возможно задать так называемые именованные шрифты, т.е. определяемые пользователем названия для наиболее часто используемых оформлений шрифтов. Именованные шрифты используются только в составе условных шрифтов.

Меню Дизайнера отчетов позволяет выполнить следующие операции с именованными шрифтами:

·Отчет/Именованные шрифты.../Новый - создание нового именованного шрифта.

·Отчет/Именованные шрифты.../Изменить -просмотр списка имеющихся именованных шрифтов в окне Выберите именованный шрифт для изменения и дальнейшее редактирование выбранного именованного шрифта.

·Отчет/Именованные шрифты.../Удалить - просмотр списка имеющихся именованных шрифтов в окне Выберите именованный шрифт для удаления, и удаление выбранного именованного шрифта.


Условные шрифты_2

Условные шрифты

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Дополнительные возможности - Условные шрифты

Отчет/Условные шрифты...

Дизайнер отчетов позволяет изменять форматирование полей данных в отчете в зависимости от выполнения неких заданных условий. Эти условия создаются с помощью логических выражений, в которых в качестве аргументов используются именованные шрифты.

Меню Дизайнера отчетов позволяет выполнить следующие операции с условными шрифтами:

·Отчет / Условные шрифты... / Новый - создание нового условного шрифта

·Отчет / Условные шрифты... / Изменить - выбрать требуемый условный шрифт в окне Выбрать условный шрифт, и затем редактировать условное логическое выражение для него.

·Отчет / Условные шрифты... / Удалить выбрать требуемый условный шрифт в окне Выбрать условный шрифт, и затем удалить его.

·Отчет / Условные шрифты... / Переименовать выбрать требуемый условный шрифт в окне Выбрать условный шрифт, и затем переименовать его.


Условные операторы

Дизайнер отчетов: условные операторы

Содержание - Отчеты - Расширенные отчеты - Дизайнер отчетов - Дополнительные возможности - Условные операторы

Дизайнер отчетов позволяет использовать конструкции типа .IF.условие.THEN.выражение1.ELSE.выражение2.
Сначала оператор проверяет, является ли заданное условие ИСТИНОЙ или ЛОЖЬЮ. Если условие ИСТИННО, тогда результатом является выражение1, следующее сразу за ключевым словом ".THEN.", В противном случае результатом является выражение2, следующее сразу за ключевым словом ".ELSE." .

Примеры:

.IF.comp_irbase="0".THEN."Area%".ELSE."Height%"

Данный пример сравнивает параметр comp_irbase и возвращает строку. Результат равен строке "Area%" когда comp_irbase=0. В противном случае результат равен строке "Height%".

Замечание: важно, что выражения, следующие за ключевыми словами THEN и ELSE, должны быть одного и того же типа.

Примеры неверных операторов:

.IF.comp_irbase=0.THEN."Area%".ELSE."Height%" параметр comp_irbase является строковым, а сравнивается с числом 0

.IF.comp_irbase="0".THEN."Area%".ELSE.(100) выражения после THEN и ELSE должны быть одного типа.


Как создать шаблон

Как создать шаблон отчета

Содержание - Отчеты - Расширенные отчеты - Как создать шаблон отчета

Для создания шаблона отчета может использоваться следующая процедура.

·Открыть страницу Отчеты (Отчет/Настройка отчета).

·Щелкнуть по кнопке <Добавить> и ввести имя создаваемого слоя отчета. По умолчанию используется имя Отчет #. При этом созданный слой будет содержать набор шаблонов по умолчанию, содержащихся в файле default.dtt.
Если нужный слой отчета уже существует в хроматограмме, нужно выбрать его и щелкнуть по кнопке <Редактировать>.
Откроется окно Редактор шаблона отчета.

· Выберите требуемый элемент, шаблон которого требуется редактировать, отметьте опцию ¤ Специальный отчет, и щелкните по кнопке <Редактировать отчет>. Откроется Дизайнер отчетов, окно которого содержит шаблон выбранного элемента отчета.

В качестве примера приведен стандартный шаблон для элемента Таблица пиков, с использованием метода расчета Нормировка откликов.

При редактировании шаблона можно добавлять или удалять поля, менять их форматирование, свойства и положение.
Можно также редактировать, добавлять и удалять секции, редактировать их свойства и применять для секций различные фильтры.

·В верхний колонтитул введите информацию, должна печататься в заголовке каждой страницы.

·Добавьте требуемое количество Заголовков отчета (можно использовать до 9 заголовков). Эти секции будут печататься последовательно. Если требуется использовать фильтр для секции (т.е. пропустить или включить ее в отчет при некотором условии), щелкните правой кнопкой мышки по заголовку нужной секции, выберите пункт контекстного меню Фильтр для секции и создайте условное выражение, используя инструменты окна Критерий выбора секции.

·Добавьте секцию Заголовок сортировки, если нужно отсортировать записи по некому параметру.
Если необходимо, щелкните правой кнопкой мышки на заголовке секции, выберите Изменить поле сортировки, и выберите требуемый параметр для сортировки из предлагаемого списка. В данном примере выбран параметр Peak_Number (Номер пика). Поместите нужные поля данных в теле секции (в данном примере - поля таблицы пиков).
Заметьте, то заголовок таблицы пиков при этом располагается в последней секции Заголовка отчета.

·При необходимости к секции сортировки добавьте Секцию детализации для организации вывода дополнительной информации после каждой записи в таблице пиков. В стандартном примере секция детализации содержит параметры, рассчитываемые с помощью формул пользователя. Но в отчете, благодаря фильтру, появляется только если формулы пользователя определены.

·Добавьте секцию Сводка отчета, которая рассчитывает итоговые значения по столбцам таблицы пиков. При этом используются те же поля таблицы пиков, что и в секции Детализации, но с выбором нужного типа итогового поля в окне Свойства (вызывается для каждого поля двойным щелчком мышки).

·Добавьте секцию Нижний колонтитул для задания ежестраничного нижнего колонтитула .

·По окончании редактирования шаблона текущего элемента необходимо принять сделанные изменения, щелкнув по пиктограмме [image] (Сохранить и выйти). При этом измененный элемент будет обновлен в хроматограмме. Чтобы сохранить изменения, необходимо записать хроматограмму [image] (Файл/Записать.../Хроматограмму).

·Чтобы сделать изменения постоянными для следующих анализов, нужно записать шаблоны из хроматограммы в Метод (Файл/Записать.../Метод ).

Замечания: пользователь не может самостоятельно изменить набор стандартных шаблонов, входящих в дистрибутив. Для внесения постоянных изменений в стандартные шаблоны, необходимо обратиться к дилеру или в компанию ООО Амперсенд, предоставив нужные варианты шаблонов в виде хроматограмм.

При редактировании шаблона часто используются следующие операции:

·Добавление Метки (произвольного текста) .
Выберите пункт меню Добавить/Метку ( или щелкните по пиктограмме [image]), мышкой поместите появившийся позиционный прямоугольник в требуемое положение и щелкните любой кнопкой мышки, чтобы принять позицию метки. Дважды щелкните по созданному полю метки и введите требуемый текст. Можно задать размер, стиль, цвет шрифта и его атрибуты. Размеры поля метки можно произвольно менять с помощью мышки.

·Добавление поля данных.
Выберите пункт меню Добавить/Поле данных ( или щелкните по пиктограмме [image] ). Откроется окно Редактор шаблона отчета. Выберите нужную переменную, поместите четырехугольник позиционирования мышкой в нужное место, è щелкните любой кнопкой мышки, чтобы принять позицию поля.
Дважды щелкните по созданному полю метки для редактирования параметров поля данных.

·Добавление Исчисляемого поля.
Выберите пункт меню Добавить/Исчисляемое поле ( или щелкните по пиктограмме [image] ).
Введите имя формулы. Данное имя является локальным и определено только в данном шаблоне.
Щелкните по <OK>, чтобы принять имя.
В открывшемся окне Исчисляемое поле создайте требуемую формулу, используя доступные поля данных, Системные поля, Диалоговые поля, созданные ранее Исчисляемые поля, и встроенные функции и операторы.

·Добавьте графические объекты. Для оформления шаблона можно использовать линии и рисунки

Рис. 1

Как создать шаблон расширенного отчета

Рис. 2

Как создать шаблон расширенного сводного отчета


Расширенные сводные отчеты

Расширенные сводные и статистические отчеты

Содержание - Отчеты - Расширенные отчеты - Расширенные сводные и статистические отчеты

Меню Файл / Открыть / Хроматограмму..., из окна Открытие хроматограммы, кнопка <Статистика> - окне Статистика, страница Расширенный отчет

Опция расширенный отчет содержится в версиях "Про" "Спектр" или заказывается отдельно.

Расширенные сводные отчеты - это удобный инструмент, позволяющий комбинировать результаты от нескольких анализов в одном отчете.

Расширенные сводные отчеты могут быть сведенными в один файл отдельными отчетами по каждой из выбранных хроматограмм или расширенными статистическими отчетами по параметрам всех выбранных хроматограмм.

Отчеты могут настраиваться для вычисления статистических показателей параметров пика набора хроматограмм (аналогично расчетам в случае простого отчета по статистике).
Статистические расчеты также могут быть выполнены для отдельных параметров пика, заданных в формулах пользователя. Кроме того, встроенные скрипты и формулы пользователя позволяют выполнить вычисления величин, производных от результатов нескольких независимых анализов.

Возможности расширенных сводных отчетов аналогичны возможностям расширенных отчетов для отдельного анализа. Смотри также статью Особенности и возможности расширенных отчетов.

Расширенные сводные отчеты в виде файлов с расширением *.PDF, *.RTF, *.HTML или текстовых файлов. Программой предусмотрены предварительный просмотр, вывод на экран и печать отчетов. К отчетам, хранящимся в виде файлов *.PDF, можно применять электронную подпись.

Настройка расширенных сводных отчетов осуществляется с помощью шаблонов, которые редактируются в окне Настройка сводного отчета.

Программа предлагает набор стандартных шаблонов отчета, соответствующих наиболее общим задачам исследования, таким образом, пользователь может начать использовать расширенные сводные отчеты при минимальных настройках.

Расширенные сводные отчеты в программе МультиХром можно получить разными способами:

1.Из окна Открытие хроматограммы. Нажмите кнопку <Статистика> и используйте страницу Расширенный отчет в выведенном на экран окне Статистика для настройки и вывода отчета.

2. Из Очереди. Для ряда анализов могут быть настроены Отчет по группе и Отчет по всем инжекциям при помощи панели опций Редактора очереди.

3. Из Пакетного пересчета. Откройте окно Пакетный пересчет, установите флажок юСводный отчет и нажмите кнопку <Опции сводного отчета> для настройки отчета.

Дальше:

Окно Настройка сводного отчета

См. также:

Статистика - простой отчет

Отчеты

Как создать шаблон


Окно Настройка сводного отчета

Окно Настройка расширенного сводного отчета

Содержание - Отчеты - Расширенные отчеты - Расширенные сводные и статистические отчеты - Окно Настройка расширенного сводного отчета

Меню Файл / Открыть / Хроматограмму..., из окна Открытие хроматограммы, кнопка <Статистика> - окне Статистика, страница Сводный отчет

Это окно предназначено для настройки шаблона отчета для расширенных сводных отчетов и расширенных статистических отчетов.

Данное окно может быть вызвано из окна Статистика: страница Сводный отчет, при помощи опций Отчет по группе и Отчет по всем инжекциям на панели опций Редактора очереди, а также из окна Пакетный пересчет.

Области окна Настройка сводного отчета:

Разделы

Расширенный сводный отчет организован как набор последовательно выводимых на печать разделов. Список доступных разделов расположен в одноименном левой верхней области окна. Пользователь может включить раздел в отчет путем установки соответствующего флажка [image].

Раздел: (Название раздела)

Область в правом верхнем углу окна. Здесь каждый раздел может быть настроен индивидуально. Для этого сперва выберите название нужного раздела в области Разделы. Выбранное поле при этом будет выделено синим цветом.

Замечание: С полями в списке разделов пользователь может производить два различных действия: можно помечать поле установкой флажка [image] с целью включения раздела в отчет; можно выбирать поле "кликом мышки" для настройки соответствующего раздела.

В данной области предлагаются опции настройки для выбранного раздела:

¤ Стандартный раздел Настройка раздела по умолчанию.

Установка этой опции возвращает для выбранного раздела настройки по умолчанию. Язык для настроек по умолчанию соответствует установленному в окне Выбрать язык.

¤ Специальный раздел Активирует кнопку <Редактировать раздел> для редактирования раздела при помощи Дизайнера отчетов.
<Просмотреть раздел> Выводит окно просмотра только для выбранного раздела.
<Редактировать раздел> При нажатии этой кнопки выводится окно Дизайнер отчетов для настройки содержания раздела. Обратите внимание, что для использования Дизайнера отчетов может потребоваться определенный опыт.

Начинать с новой страницы

ю Этот раздел Перед выбранным разделом страница выводимого отчета принудительно обрывается.
ю Следующий раздел Раздел, следующий за выбранным, начинается с новой страницы.

Дополнительные параметры

В данной области могут располагаться и Дополнительные параметры для настройки раздела Таблица пиков.

В выпадающем меню Шаблоны можно задать параметры расчета для выбранной в разделе Разделы таблицы пиков, формируя данный раздел как сводный или как статистический.

Смотри описание отдельных разделов в статье Разделы.

Параметры пика

В этой области предлагается список доступных параметров пика. Пользователь может выбрать один, несколько или все параметры для статистических расчетов в сводном отчете. Смотри подробнее Параметры пиков для сводных отчетов.

<Свои параметры пиков> Открывается окно Свои параметры пиков, где пользователь может создать свои параметры пика. Смотри подробнее Параметры пиков для сводных отчетов.

<Выбрать/Очистить все> Выбрать или очистить все параметры.

Обратите внимание, что выбор параметров пика не строго обязателен. Необходимость этого выбора зависит от настроек разделов Таблица пиков. В случае выбора одного из значений {Нормировка отклика, Внутренняя нормализация, Абсолютная концентрация, Относительная концентрация, Индекс} выбор каких-либо значений из списка Параметры пика не требуется. При выборе {Краткий по компонентам, Полный по компонентам, Полный с датами по компонентам, Краткий по параметрам, Полный по параметрам, Полный с датами по параметрам} требуется выбрать одно или несколько значений из списка Параметры пика.

Вывод результата

В этой области пользователь может выбрать, куда будет направлен отчет, а также определить некоторые настройки при выводе отчета в файл.

Тип или формат Задается куда будет направлен отчет. При некоторых значениях данного поля в нижней части области могут появляться дополнительные поля (опции).

Перечень предлагаемых для данного поля значений:

Экран Отчет будет выведен на экран.

Никаких дополнительных опций не предусмотрено.

Принтер Отчет будет распечатан. Появляются дополнительные опции, позволяющие пользователю выбрать принтер (опция Принтер) и задать параметры печати (опция Настройка принтера).

RTF файл (форматированный текст)

PDF файл (портативный документ)

HTML файл (Интернет страница)

Текстовый (разделитель запятая)

Текстовый (разделитель табуляция).

Эти пункты меню задают ряд параметров ввыводимых файлов (RTF, PDF, HTML, а также некоторые текстовые форматы).
При выборе одного из форматов файлов в области Вывод результата появляются дополнительные поля Каталог и Имя файла, без расширения. Обратите внимание, что при определении имени файла может быть использован макроязык файла и каталога.

Замечание: Опции получения отчета (такие как <Просмотреть>, <Напечатать> и <Сделать отчет>) используют сохраненную копию хроматограммы, которая хранится в файле хроматограммы. Пользователь может открыть хроматограмму и изменить ее. Однако никакие изменения не будут отражены в отчете, пока пользователь не закончит изменения и не сохранит хроматограмму в файл. В этом состоит основное отличие от простых отчетов, которые немедленно отражают все изменения, сделанные пользователем.

Весь отчет

При помощи опций данной области окна пользователь может выполнить различные действия с настроенным шаблоном отчета:

<Просмотреть> Выводится окно просмотра для всего отчета. Все выбранные (помеченные флажком) разделы включаются в отчет (сравните с действием при нажатии кнопки <Просмотреть раздел>).
<Напечатать> Отчет выводится на печать. Открывается окно Настройка печати, где пользователь выбирает принтер и задает параметры печати. Настройки, заданные в области Вывод результата, не учитываются.
<Сделать отчет> Выводится отчет в соответствии с настройками, заданными в области Вывод результата.

Шаблон

<Импорт из файла> Импортировать весь шаблон отчета из внешнего файла с расширением *.ftt.
<Экспорт в файл> Экспортировать данный шаблон отчета во внешний файл с расширением *.ftt.

Использование функций экспорта и импорта позволяет пользователю обмениваться шаблонами отчета между различными методами (таким образом, повторно использовать шаблоны отчета). Также шаблон отчета может быть настроен для хроматограммы-образца, экспортирован, а затем импортирован в очередь (смотри отчет по анализу и отчет по градуировке).

<Принять> Принять все изменения в шаблоне отчета и закрыть окно.
<Отмена> Отменить все изменения в шаблоне отчета и закрыть окно.

Дальше:

Параметры пиков для сводного отчета

Разделы сводного отчета

См. также:

Статистика - простой отчет

Как создать шаблон


Параметры пиков для сводного отчета

Параметры пиков для расширенного статистического отчета

Содержание - Отчеты - Расширенные отчеты - Расширенные сводные и статистические отчеты - Окно Настройка расширенного сводного отчета - Параметры пиков для расширенного статистического отчета

Меню Файл / Открыть / Хроматограмму..., из окна Открытие хроматограммы, кнопка <Статистика> - окне Статистика, страница Сводный отчет

Область Параметры пиков в окне Настройка сводного отчета.

Перечень параметров пика, которые могут обрабатываться при получении расширенного статистического отчета, аналогичен списку параметров для таблицы пиков простого отчета (смотри Заказной метод):

время удерживания

ширина (h/2)

высота

высота %

площадь

площадь %

коэффициент емкости k

разрешение

эффективность, ТТ

эффективность, ТТ/м

приведенная высота эквивалентная ТТ

сигнал/шум

асимметрия

фактор отклика

концентрация

концентрация %

относительная концентрация

относительная концентрация, %

количество

неопределенность концентрации

нижняя граница неопределенности концентрации

верхняя граница неопределенности концентрации

относительная неопределенность, %

нижняя граница относительной неопределенности, %

верхняя граница относительной неопределенности, %

Кроме того, пользователь может задать вручную свои параметры пика при помощи формул пользователя и обработать их как обычные параметры пиков.

Для создания или изменения списка своих параметров пика используйте кнопку <Свои параметры пиков> в окне Настройка сводного отчета. При нажатии этой кнопки открывается окно Свои параметры пиков, где пользователь может создать свои параметры пика при помощи специального макроязыка.

Созданные свои параметры пика выводятся в нижней части области Параметры пика окна Настройка сводного отчета. Пользователь может выбрать их и обработать при получении сводного отчета стандартным способом.

См. также:

Как создать шаблон


Разделы сводного отчета

Содержание - Отчеты - Расширенные отчеты - Расширенные сводные и статистические отчеты - Окно Настройка расширенного сводного отчета - Разделы сводного отчета

Разделы - это область окна Настройка сводного отчета, в которой представлен список разделов расширенного сводного отчета

Меню Файл / Открыть / Хроматограмму..., из окна Открытие хроматограммы, кнопка <Статистика> - окне Статистика, страница Сводный отчет

Расширенный сводный отчет представляет собой набор последовательно выводимых на печать разделов. Перечень доступных разделов предлагается в левой верхней части окна Настройка сводного отчета.
Пользователь может включить желаемые разделы в отчет путем установки соответствующего флажка [image].

При выборе (отмечается синим цветом) раздела в этой области в названии области справа появляется название этого раздела и появляется возможность редактирования выбранного раздела.

Более подробно о разделах смотри статью Раздел отчета.

Для расширенного сводного отчета и расширенных статистических отчетов доступны следующие разделы:

Логотип организации

Таблица пиков

Группы пиков

Программное обеспечение

Дальше:

Логотип организации

Таблица пиков

Группы пиков

Программное обеспечение

См. также:

Окно Настройка сводного отчета

Как создать шаблон


Логотип организации

Содержание - Отчеты - Расширенные отчеты - Расширенные сводные и статистические отчеты - Окно Настройка расширенного сводного отчета- Разделы сводного отчета - Логотип организации

Раздел расширенного сводного отчета, настраивается в окне Настройка сводного отчета.

Меню Файл / Открыть / Хроматограмму..., из окна Открытие хроматограммы, кнопка <Статистика> - окне Статистика, страница Сводный отчет

Для настройки надо выбрать в верхней левой области окна Настройка сводного отчета. строку Логотип организации (строка выделиться синим цветом), в правой области (Раздел: Логотип организации)- использовать кнопки <Посмотреть раздел> или < Редактировать раздел> ()для последнего действия надо выбрать пункт Специальный раздел.

Название этого раздела представлено в заголовке отчета.

Пользователь может внести изменения, например, включить название организации, логотип или другую необходимую информацию.

Для этого раздела не предусмотрены какие-либо таблицы и сортировочные поля.

См. также:

Разделы


Таблица пиков

Содержание - Отчеты - Расширенные отчеты - Расширенные сводные и статистические отчеты - Окно Настройка расширенного сводного отчета- Разделы сводного отчета - Таблица пиков

Меню Файл / Открыть / Хроматограмму..., из окна Открытие хроматограммы, кнопка <Статистика> - окне Статистика, страница Сводный отчет

Таблица пиков является основным разделом расширенного сводного отчета.

В основном этот раздел аналогичен разделу Таблица пиков расширенных отчетов для отдельного анализа.

Данный раздел содержит таблицу, включающую идентифицированные компоненты и соответствующие параметры пика. Для каждого компонента и каждого параметра пика данного набора хроматограмм могут быть просчитаны различные статистические показатели при помощи встроенных программ (смотри Исчисляемые поля).

Обратите внимание, что можно комбинировать встроенные программы с формулами пользователя, которые предоставляют широкие возможности для настройки и создания вашего сводного отчета.

Для данного раздела можно осуществить индивидуальные настройки - в области Дополнительные параметры окна расширенные сводные отчеты (при выборе в качестве раздела Таблицы пиков). (Смотри расширенные сводные отчеты о выборе разделов).

ю Отчет по всем пикам Если флажок установлен, обрабатываются все обнаруженные пики. Если не установлен - только идентифицированные.
Концентрация неидентифицированных пиков выводится как нулевая (т.к. эти пики неотградуированы). Однако другие параметры пика, такие как площадь и высота, рассчитываются и выводятся в отчете.
Шаблон для В данном поле программа предлагает выбрать одну из нескольких наиболее распространенных процедур расчета. Пользователь может выбрать один метод расчета из выпадающего списка.
Также настройки для таблицы пиков можно задать вручную, при помощи предлагаемых шаблонов. Для этого надо выбрать наиболее подходящее значение из выпадающего списка методов расчета, затем установить опцию

¤Специальный раздел и нажать кнопку <Редактировать раздел> для запуска Дизайнера отчетов.
Ниже перечислены предлагаемые значения данного поля (сравните с опцией Метод расчета):

Нормировка отклика
Внутренняя нормализация
Абсолютная концентрация
Относительная концентрация
Индекс
Краткий по компонентам
Полный по компонентам
Полный с датами по компонентам
Краткий по параметрам
Полный по параметрам
Полный с датами по параметрам.

Все параметры пиков, перечисленные в заказном методе (для простого отчета), доступны и при самостоятельной настройке раздела Таблица пиков. Они используются для создания обычных сводных отчетов на основе заранее заданных шаблонов { Нормировка отклика, Внутренняя нормализация, Абсолютная концентрация, Относительная концентрация, Индекс }.

В случае статистических отчетов подход иной. Пользователь должен выбрать нужные параметры пиков в списке Параметры пика окна Настройка сводного отчета. Для добавления в список дополнительных параметров пика используются формулы пользователя. Заранее заданные шаблоны { Краткий по компонентам, Полный по компонентам, Полный с датами по компонентам, Краткий по параметрам, Полный по параметрам, Полный с датами по параметрам } предлагают основные варианты формирования статистических отчетов.

В случае Таблицы пиков пользователю предлагается несколько сортировочных полей для самостоятельной настройки данного раздела:

chromatogram data file name (CHR_FILE) - Название файла данных хроматограммы из набора.
peak number (PEAK_NUMBER) - Порядковый номер пика на хроматограмме.
group (PEAK_GROUP) - Номер группы пика.
formula number (MF_INDEX) - Порядковый номер формулы пользователя в методе расчета.

Пользователь может задать в отчете до трех различных таблиц пиков (Таблица пиков, Таблица пиков 2, Таблица пиков 3). Кроме того, можно создать раздел Группы пиков.

Раздел Группы пиков обрабатывается аналогично разделу Таблица пиков. Но в разделе Группы пиков предлагаются альтернативные заранее заданные шаблоны с иной сортировкой.

См. также:

Разделы

Редактор шаблона отчета

Формулы пользователя: определение

Таблица пиков простого отчета


Группы пиков

Содержание - Отчеты - Расширенные отчеты - Расширенные сводные и статистические отчеты - Окно Настройка расширенного сводного отчета- Разделы сводного отчета - Группы пиков

Группы пиков является разделом расширенного сводного отчета.

Меню Файл / Открыть / Хроматограмму..., из окна Открытие хроматограммы, кнопка <Статистика> - окне Статистика, страница Сводный отчет

Данный раздел аналогичен разделу Таблица пиков, он точно так же обрабатывается программой.

Разделы Группы пиков и Таблица пиков отличаются только предварительно настроенными шаблонами отчета.

Более подробно смотри статью Таблица пиков.

Обратите внимание, что шаблоны отчета, предложенные для раздела Группы пиков, могут использоваться в разделе Таблица пиков и наоборот.

См. также:

Разделы


Программное обеспечение

Содержание - Отчеты - Расширенные отчеты - Расширенные сводные и статистические отчеты - Окно Настройка расширенного сводного отчета- Разделы сводного отчета - Программное обеспечение

Раздел расширенного сводного отчета,

Название этого раздела составляет нижний колонтитул отчета.

По умолчанию в конце шаблона отчета распечатывается информация о программном обеспечении и номере версии программы.

См. также:

Разделы


Статистика: расширенный отчет

Содержание - Отчеты - Расширенные отчеты - Статистика: расширенный отчет

Страница Расширенный отчет окна Статистика используется для настройки шаблонов для расширенных статистических отчетов, от предварительно настроенного шаблона отчета и до формированияр расширенного статистического отчета для набора хроматограмм, выбранных в окне Открытие хроматограммы.

Выберите шаблон из списка

В этой области содержится список настроенных шаблонов для расширенных статистических отчетов. Программа сохраняет настроенные ранее шаблоны, чтобы при необходимости ими можно было воспользоваться для других наборов хроматограмм.

Поля в данном списке выбираются нажатием левой кнопки мыши.

При помощи кнопок [image], [image] поля можно перемещать вверх или вниз, выстраивая их в нужном порядке.

Пользователь может переименовать выбранное поле. Для этого снова щелкните левой кнопкой мыши на выбранном поле. Обратите внимание, что второе нажатие левой кнопки мыши не должно быть слишком быстрым (в противном случае система может интерпретировать его как двойной щелчок (double-click)).

Области в правой части окна предназначены для редактирования шаблонов отчета и работы с ними.

Опции редактирования

<Добавить новый...> - Создать новый шаблон отчета для расширенного статистического отчета.

Сперва пользователю предлагается ввести имя для нового отчета. Затем открывается окно Настройка сводного отчета, в котором пользователь производит необходимые настройки. После этого имя нового шаблона отчета появляется в списке в области слева.

<Удалить> - Удалить выбранный шаблон отчета из списка.
<Редактировать> - Редактировать шаблон отчета, выбранный в списке. Открывается окно Настройка сводного отчета, в котором пользователь производит необходимые настройки.
<Сделать копию> - Создать копию шаблона, выбранного в списке. Новый шаблон отчета сразу же появляется в списке. Затем пользователь может его отредактировать. Эта функция позволяет пользователю создавать новые шаблоны отчета на основе ранее созданных.

Импорт/экспорт шаблона

<Импорт из файла> - Импортировать шаблон из внешнего *.fst файла. Импортированный шаблон появляется в виде нового поля в списке (в области Выберите шаблон из списка).
<Экспорт в файл> - Экспортировать шаблон, выбранный в списке, во внешний *.fst файл. Экспортированный файл может быть перемещен на другой компьютер. Также экспорт можно использовать для переноса шаблона отчета в очередь (смотри статью Отчет по группе).

Замечание: *.fst файлы могут также экспортироваться и импортироваться с помощью команд <Импорт из файла> и <Экспорт в файл> окна Настройка сводного отчета.

Просмотр

<Просмотреть этот> - Формирует и выводит для просмотра отчет для выбранного из списка шаблонов отчета.

<Сделать отчет> - Нажмите эту кнопку, чтобы сформировать расширенный сводный отчет для выбранного в левой области окна шаблона отчета. Отчет будет выведен в соответствии с настройками области Вывод результата окна Настройка сводного отчета для данного шаблона.

Для получения расширенного сводного отчета необходимо сделать следующее:

1.Выберите нужные хроматограммы в окне Открытие хроматограммы.

2.Затем нажмите кнопку <Статистика> (в правой нижней части окна). Откроется окно Статистика.

3.Выберите страницу Сводный отчет.

4.Затем в области Выберите шаблон из списка укажите шаблон отчета из имеющегося перечня. При необходимости вы можете создать новый шаблон отчета.

5.Нажмите кнопку <Сделать отчет>.

См. также:

Статистика


Отчеты для групп хроматограмм

Содержание - Отчеты - Отчеты для групп хроматограмм

Для групп хроматограмм предусмотрены возможность получения отчетов двух типов:

- статистический отчет: совместная обработка данных всех хроматограмм для вычисления требуемых статистических параметров;

- сводный отчет: объединение в один файл индивидуальных отчетов для всех хроматограмм группы.

Оба типа групповых отчетов можно получить как для простых, так и для расширенных отчетов.

Для простых отчетов:

- статистический отчет можно получить при пакетной обработке (окно Пакет, кнопка <Опции статистики>), а также при выделении группы в окне Открытие хроматограммы (кнопка <Статистика>);

- сводный отчет можно получить путем настроек в окне Параметры простого отчета (при установке в области Куда направить отчет флажка В файл в области Параметры печати в файл следует установить переключатель Дополнить), эта установка будет действовать как для последовательно получаемых хроматограмм (при перезапуске хроматограммы или при использовании очереди), так и для ранее полученных хроматограмм, объединенных в пакет (окно Пакет, кнопка <Опции отчета>).

Для расширенных отчетов:

- статистический и/или сводный отчет для группы ранее полученных хроматограмм можно получить при пакетной обработке (окно Пакет, кнопка <Опции сводного отчета>), а также при выделении группы в окне Открытие хроматограммы (кнопка <Статистика>);

- статистический и/или сводный отчет для группы последовательно получаемых хроматограмм (только при использовании очереди) можно получить, выполнив соответствующие настройки в окне Редактор очереди (выбор группы хроматограмм, выбор или создание шаблона отчета).


Template options

Шаблоны и разделители

Содержание - Отчеты - Шаблоны и разделители

Шаблоны Выбор файла шаблона отчета (*.rtt).

В файлах шаблона, имеющих расширение *.rtt Содержатся все сведения о формате отчета и входящих в него величин.

Доступны следующие шаблоны:

english.rtt Английский шаблон по умолчанию.

deutsch.rtt Немецкий шаблон по умолчанию.

excele.rtt Английский шаблон с возможностью экспорта в Microsoft Excel.

exceld.rtt Немецкий шаблон с возможностью экспорта в Microsoft Excel.

а также специальные файлы rsd_rus.rtt (русский) и rsd.rtt (английский) для работы с статистическим модулем

Пользователь может, редактируя файл шаблона, вносить в формат отчета следующие изменения:

изменять порядок пунктов внутри раздела;

переносить пункты из раздела в раздел;

исключать и восстанавливать пункты;

вводить дополнительный текст;

изменять формат (число знаков) выводимых величин;

разбивать текст на отдельные страницы.

Редактирование rtt -файла – достаточно редкая процедура, она может потребоваться только в том случае, если пользователь хочет создать собственный шаблон.
При этом не рекомендуется изменять исходные файлы, следует создать копию под новым именем, а затем внести в нее все нужные изменения.

В подавляющим большинстве случаев для настройки формата отчета достаточно изменить установки в окне Опции отчета, как это описано ниже.

*Замените, если требуется, шаблон, выбрав имя файла в списочном поле Шаблон. Если пользователь создал свои файлы шаблонов в корневой директории программы МультиХром, их имена также будут представлены в списке для выбора. Смена шаблона может приводить к изменению остальных установок, поэтому ее рекомендуется выполнять перед настройкой других опций отчета.

В формате отчета предусмотрена возможность использования разделителей различного типа между столбцами в таблицах, так установка определенного типа разделителя может быть необходима для последующей обработки таблиц из файла отчета с помощью различных прикладных программ.

Разделитель Определяет каким знаком разделяются колонки в таблицах отчета

Измените, если требуется, тип разделителя между столбцами таблиц, выбрав требуемое значение в списочном поле Разделитель.

- Для наиболее компактного представления таблиц выберите значение Пробел.

- Для дальнейшей обработки файла с помощью Microsoft Word выберите тип Запятая или Точка с запятой. Можно также использовать тип Табуляция, выбрав оптимальное значение параметра Табулятор (см. ниже).

- Для дальнейшей обработки файла с помощью Microsoft Exсel или экспорта данных в электронные таблицы выберите тип Табуляция.
При работе с другими приложениями уточните, какой для них нужен тип разделителя.

Табулятор

*При использовании в качестве разделителя табуляции, измените, если требуется, расстояние между столбцами,
отредактировав количество вводимых между ними добавочных пробелов в поле Табулятор
(от 1 до 32, по умолчанию равно 8). Этот параметр влияет на вывод отчета на экран и печать на принтере, но игнорируется при записи отчета в файл.


Формулы пользователя

Содержание - Формулы пользователя

Меню Метод / Настройка метода / страница Расчет / <Свои параметры пиков>

Помимо стандартных, принятых в хроматографии расчетных величин, включаемых в отчет в виде колонок таблицы пиков, программное обеспечение МультиХром позволяет создавать и использовать формулы пользователя, представляющие удобный инструмент для решения нестандартных задач. Рассчитанные по этим формулам величины могут включаться в таблицу пиков отчета наряду со стандартными колонками.

Список формул пользователя содержится в окне Свои параметры пиков, в нем можно удалять или сортировать формулы. Из него же можно перейти в окно Создать свой параметр пика, в котором можно создавать формулы и редактировать их.

В расчетных формулах могут использоваться стандартные расчетные величины пика (параметры пика) ( такие как концентрация или площадь), стандартные параметры других пиков или даже параметры пиков других хроматограмм. Также можно вызывать специальные функции и выполнять различные математические вычисления. Формулы описываются специальным макроязыком, состоящим из математических операторов и макроопределений.

Формулы пользователя создаются для каждого метода индивидуально. Эти формулы хранятся в файле метода и применяются ко всем хроматограммам, которые обрабатываются данным методом.

Перейти в окно Свои параметры пиков для создания или редактирования формул пользователя можно:

- из окна Настройки метода: страница Расчет нажав кнопку <Свои параметры пиков>

- из окна Параметры простого отчета нажатием кнопки <Свои параметры пиков>

- из окна Настройка сводного отчета нажатием кнопки <Свои параметры пиков> (формулы применяются только к результатам этого расширенного сводного отчета).

В простом отчете формулы пользователя становятся доступными, если был выбран заказной метод расчета в окне Параметры простого отчета,

Дальше:

Свои параметры пиков

Макроязык для формул пользователя

См.также:

Окно Создать свой параметр пика

Как создать формулу пользователя

Таблица пиков


Окно Свои параметры пиков

Содержание - Формулы пользпвателя - Окно Свои параметры пиков

Меню Метод / Настройка метода / страница Расчет / <Свои параметры пиков>

Окно Свои параметры пиков показывает список заданных пользователем формул и позволяет создавать, редактировать, удалять и сортировать их.

<Наверх> Сдвинуть текущую формулу вверх в списке.
<Вниз> Сдвинуть текущую формулу вниз в списке.
<Добавить> Открыть окно Создать свой параметр пика для задания новой формулы.
<Изменить> Открыть окно Создать свой параметр пика для редактирования текущей формулы.
<Удалить> Удалить выбранную формулу из списка формул пользователя.

В отчетах (см., например, таблицу пиков в простом отчете) формулы обсчитываются и распечатываются в том порядке, в каком они представлены в списке в данном окне.

Дальше:

Окно Создать свой параметр пика


Окно Создать свой параметр пика

Содержание - Формулы пользпвателя - Окно Свои параметры пиков - Окно Создать свой параметр пика

Меню Метод / Настройка метода / страница Расчет / <Свои параметры пиков> кнопка <Добавить>

Из окна Свои параметры пиков для создания и редактирования формул пользователя переходим в окно Создать свой параметр пика.

Формулы создаются с помощью специального макроязыка, состоящего в свою очередь, из математических операторов, макроопределений и данных.

Имя в отчете: Название формулы пользователя. Могут быть использованы любые символы ASCII, включая пробел, цифры, знаки пунктуации и т.д. Это название указано в окне Свои параметры пиков и может быть распечатано в отчете.

Единицы: Пользователь может определить дополнительные единицы измерения для возвращаемых значений формулы. Данные единицы могут быть указаны в отчете.

Введите здесь Вашу формулу: Tекстовое поле для ввода формулы. Формулы вводятся с помощью специального макроязыка.

<Проверить синтаксис> Воспользуйтесь данной кнопкой для проверки правильности синтаксиса выражения формулы.
В поле справа выводятся соответственно сообщения Проверка синтаксиса успешно завершена или Обнаружены синтаксические ошибки.

Доступные макроопределения разделены на группы:

Параметры пика

Параметры хроматограммы

Ссылки

Мат. функции

Списки этих групп помогают пользователю редактировать формулы.

Введите нужное макроопределение в формулу в отмеченное курсором место при помощи двойного щелчка левой кнопкой мыши. Любое макроопределение может быть также введено с клавиатуры.

ю Использовать расширенный синтаксис в формулах Установка этого флажка расширяет набор предлагаемых для использования параметров макроопределений (вводятся в формулу в отмеченное курсором место при помощи двойного щелчка левой кнопкой мыши). Если данный флажок не установлен, используется упрощенный синтаксис. Более подробно см. описание синтаксиса для каждой макрогруппы.

См. также:

Макроязык для формул пользователя

Формулы пользователя: макроопределения


Макроязык для формул пользователя

Содержание - Формулы пользпвателя - Макроязык для формул пользователя

Макроязык для формул пользователя определяет типы данных и математические операторы, которые позволяют создавать математические выражения исходя из набора доступных макроопределений.

Формулы пользователя вычисляются для каждого пика хроматограммы независимо от того, определяется пик или нет.

Дальше:

Типы данных

Математические операторы

Макроопределения

См. также:

Окно Создать свой параметр пика


Типы данных

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Типы данных

В программе МультиХром используются следующие типы данных:

Тип | Описание | Синтаксис | Пример
real | действитель-ное число с двойной точностью | <дробная часть> <экспоненциальная часть> <дробная часть>: <знак><цифры>.<цифры> <экспоненциальная часть>: e<знак><цифры> или E<знак><цифры> Знак : один из + – Если не указан,подразумевается + | 14.25 -40.53 12.15e23 -0.123E-8 123e5
integer | целое число | <знак><цифры> Знак : один из + – Если не указан,подразумевается + | 123 -14 +150
string | cтрока | "<знаки>" Знаки русского или латинского алфавита, пробел, цифры, знаки препинания | "Component" "Chloride"
boolean | логическое выражение | true или false | Обычно тип boolean не используется напрямую. Некоторые выражения могут быть рассчитаны по типу boolean в промежуточных вычислениях.

Окончательный результат вычислений по каждой формуле пользователя должен относиться к типу данных real.

Другие типы данных используются для промежуточных вычислений или как входные параметры для макроопределений.


Математические операторы

Формулы пользователя: математические операторы

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: математические операторы

Макроязык МультиХром поддерживает следующие математические операторы, где M1, M2 и M3 являются любыми допустимыми в МультиХром макроопределениями:

M1 - M2 вычитание
Пример: End - Start
M1 + M2 сложение
Пример: (End + Start) / 2
M1 * M2 умножение
Пример: Concentration * Volume
M1 / M2 деление
Пример: Area / Time
M1 ’? ’ M2 ’:’ M3 условный оператор (аналогичен условному оператору

языка C);

если M1 оценивается true, тогда выражение принимает значение M2;

если M1 оценивается false, тогда выражение принимает значение M3.

Пример: (Area > Area[Фторид]) ? Area /Area[Фторид] : 0

Если площадь текущего пика больше площади пика,

идентифицированного как Фторид, оператор возвращает отношение

площадей текущего пика и пика Фторид, в противном случае

возвращает 0.

M1 > M2 логическое больше
Пример: Area > Area[of("Фторид")]

M1 >= M2 логическое больше или равно
Пример: Area >= Area[of("Фторид")]

M1 < M2 логическое меньше
Пример: Area < Area[of("Фторид")]

M1 <= M2 логическое меньше или равно
Пример: Area <= Area[of("Фторид")]

M1 == M2 логическое равно

Пример: current == of("Фторид")

M1 != M2 логическое не равно
Пример: current != of("Фторид")
M1 || M2 логическое ИЛИ

Пример: ( Area < Area[of("Фторид")] ) || ( current == of("Нитрит") )

M1 && M2 логическое И

Пример: ( Area > Area[of("Фторид")] ) && ( Area < 10*Area[of("Фторид") )

! M1 логическое НЕ

Пример: !( ( Area < Area[of("Фторид")] ) || ( current == of("Нитрит") ) )

Порядок выполнения операторов

! | логическое НЕ
* , / | мультипликативные
+, - | аддитивные
<, >, <=, >= | относительные
==, !, = | сравнения
? : | условные выражения

Операторы приведены в порядке уменьшения приоритета.

В сложных случаях используются скобки:

(End-Start) / Width.


Макроопределения

Формулы пользователя: макроопределения

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения

Каждое макроопределение может рассматриваться как функция, которая возвращает значение типа данных real или integer.

Некоторые макроопределения могут иметь дополнительные параметры.

Все макроопределения, работающие в программе МультиХром, разделены на группы в соответствии со своим назначением:

Параметры пика | эти макроопределения возвращают параметры, соответствующие текущему хроматографическому пику.
Параметры хроматограммы | эти макроопределения возвращают параметры, соответствующие хроматограмме в целом.
Ссылки | эти макроопределения позволяют получить доступ к произвольному пику на хроматограмме.
Математические функции | эти макроопределения возвращают параметры, позволяющие использовать математические функции и константы.

Макроопределения могут использовать упрощенный или расширенный синтаксис. Подробнее см. описание синтаксиса для каждой конкретной макрогруппы.

Дальше:

Параметры пика

Параметры хроматограммы

Ссылки

Математические функции


Параметры пика

Макроопределения: Параметры пика

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения - Параметры пика

Эти макроопределения возвращают параметры, соответствующие хроматографическому пику.

Макроопределения этого типа возвращают значения типа real (плавающая точка, см. типы данных).

Описание синтаксиса приведено в статье Синтаксис параметров пика.

Перечень доступных макроопределений параметров пика смотри в списке параметров пика.

Дальше:

Список параметров пика.

См. также:

Ссылки (как переадресовать параметры пика в другие пики)


Список характристик пика

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения - Параметры пика - Список характристик пика

Перечень макроопределений, относящихся к параметрам пика.

Все макроопределения этого типа возвращают значения типа real (плавающая точка, см. типы данных).

Макроопределения

Описания

Start

Возвращает формальное время начала пика, в секундах. Это время точки данных, которое определяется как начало пика при процедуре разметки пиков.

Без параметров.

End

Возвращает формальное время конца пика, в секундах. Это время точки данных , которое определяется как конец пика при процедуре разметки пиков.

Без параметров.

Center

Возвращает приблизительное время вершины пика в секундах. Это время точки данных , которое определяется как вершина пика при процедуре разметки пиков.

Без параметров.

Time

Возвращает время удерживания пика. См. также макро Center и TimeEx.

Без параметров.

Width

Возвращает ширинау (h/2) пика в единицах удерживания..

Без параметров.

Height

Возвращает высоту пика в единицах удерживания.

Без параметров.

HeightPercent

Возвращает высоту пика в процентах к сумме высот всех пиков.

Без параметров.

Area

Возвращает площадь пика. См. также AreaEx макро.

Без параметров.

AreaPercent

Возвращает площадь пика в процентах к сумме высот всех пиков.

Без параметров.

Capacity

Возвращает коэффициент емкости k.

Без параметров.

Resolution( SecondPeak, Formula )

Возвращает разрешение для пары пиков. Это аналогично характеристике разрешение в выходном отчете.

Параметры:

SecondPeak : integer
Индекс второго пика, используемый для вычисления разрешения в отношении текущего пика.
current+1 по умолчанию определяет следующий пик. Смотри Макроопределения: ссылки для ознакомления с другими возможностями ссылок пика.

Formula : integer [ -1, 0, 1, 2 ]
Число, которое определяет формулу для расчета разрешения:
-1: Formula используется как указано в настройках метода (смотри Настройки метода: страница Формулы). Это значение по умолчанию.
0: ( T(i+1) - T(i) ) / ( W(i+1) + W(i) ) | 60.7%
1: 1.18 * ( T(i+1) - T(i) ) / ( W(i+1) + W(i) ) |50%
2: 2 * (T(i+1) - T(i)) / (Wb(i+1) + Wb(i))
3: H / max(1, h1, h2)
h1 - отклик в точке начала пика, h2 - отклик в точке конца пика

Efficiency( Formula )

Возвращает эффективность (в теоретических тарелках), вычисленную для пика. Это аналогично свойству эффективностьи, ТТ при выводе отчета. Смотри Эффективность, ТТ.
Параметры:

Formula : integer [ -1, 0, 1, 2 ]
Число, которое определяет формулу для вычисления эффективности:
-1: Formula используется как указано в настройках метода (смотри Настройки метода: страница Формулы). Это значение по умолчанию.
0: 2 PI • [ T(i) • H(i) / A(i) ]^2
1: 5.54 • [ T(i) / W(i) ]^2
2: 16 • [ T(i) / Wb(i) ]^2

Asymmetry( Formula )

Возвращает aсимметрию пика. Это аналогично свойству асимметрияи при выводе отчета. Смотри aсимметрияю.

Параметры:

Formula : integer [ -1, 0, 1 ]
Число, определяющее формулу для вычисления асимметрии.
-1: Formula используется как указано в настройках метода (смотри Настройки метода: страница Формулы). Это значение по умолчанию.
0: (Ширина после) / (Ширина до) | 10%
1: (Full Width) / (2 * Width before) | 5%

ResponseFactor

Возвращает фактор отклика компонента, соответствующего пику.

Возвращает 0, если нет компонентов, относящихся к пику, или если вычисление невозможно.

Без параметров.

Concentration

Возвращает концентрацию компонента, ассоциируемого с пиком.

Возвращает 0, если нет компонентов, относящихся к пику, или если вычисление невозможно.

Без параметров.

ConcentrationPercent

Возвращает концентрацию компонента, соответствующего пику, в процентах к сумме концентраций.

Возвращает 0, если нет компонентов, относящихся к пику, или если вычисление невозможно.

Без параметров.

RelativeConcentration

Возвращает относительную концентрацию компонента, соответствующего пику.

Возвращает 0, если нет компонентов, относящихся к пику, или если вычисление невозможно.

Без параметров.

RelativeConcentrationPercent

Возвращает относительную концентрацию % компонента, соответствующего пику, в процентах к сумме концентраций (концентрация стандарта не учитывается).

Возвращает 0, если нет компонентов, относящихся к пику, или если вычисление невозможно.

Без параметров.

Quantity

Возвращает количество компонента, соответствующего пику.

Возвращает 0, если нет компонентов, относящихся к пику, или если вычисление невозможно.

Без параметров.

SignalToNoise

Возвращает соотношение сигнал/шум для пика.

Без параметров.

Index

( Type, Interpolation )

Возвращает индекс удерживания пика. Это аналогично свойству индекс при выводе отчета. Смотри Индекс удерживания.
Параметры:

Тип : integer [ -1, 0, 1 ]
Число, определяющее индекс удерживания.
-1: Type используется как указано в настройках метода (смотри Настройки метода: страница Формулы). Это значение по умолчанию.
0: Internal index scale
1: External index scale

Interpolation : integer [ -1, 0, 1 ]
Число, которое определяет метод интерполяции
-1 : Interpolation используется, как определено в настройках методе (см. страницу у формулы). Это значение по умолчанию.
0 : Линейный индекс
1 : Логарифмический (или Ковача) индекс

Section

( HeightPercent )

Возвращает отрезок, отсекаемый на базовой линии вертикалями опущенными из точек пересечения линии параллельной базе с передним склономк и задним склонам пика, в секундах. Этот отрезок рассчитывается для высоты заданной в параметрах HeightPercent.

Параметры:

HeightPercent : real
Процент высоты пика, на котором производится его сечение.

SectionLeft

( HeightPercent )

Возвращает отрезок, отсекаемый на базовой линии вертикалями опущенными из точки пересечения линии параллельной базе с передним склоном и из вершины пика в секундах.

Этот отрезок рассчитывается для высоты заданной в параметрах HeightPercent.

Параметры:

HeightPercent : real
Процент высоты пика, на котором производится SectionLeft .

SectionRight

Возвращает отрезок, отсекаемый на базовой линии вертикалью из вершины пика и из точки пересечения линии параллельной базе с заднемим склоном пика, в секундах.

Этот отрезок рассчитывается для высоты, определяемой параметром HeightPercent .

Параметры:

HeightPercent : real
Процент высоты пика, на котором производится SectionRight

ConcErrorMinus( Confidence )

Возвращает нижнюю границу неопределенности концентрации, которая определяется исходя из доверительного интервала градуировочной зависимости компонента, которому соответствует пик. Неопределенность рассчитывается для определенной доверительной вероятности.

Возвращенное значение аналогично характеристике свойства нижней границы неопределенности концентрации в отчете.

Параметры:

Confidence : real [ 0.0, 0.9999999 ]
Доверительная вероятность для полиномиальной регрессии определяет доверительный интервал. Подробнее смотри градуировочная погрешность и градуировочная зависимость.
Используйте default_probability макрос для определения the доверительной вероятности из настроек метода (см. Градуировочные графикиa). Это значение по умолчанию.

Замечание:

Неопределенность применяется к концентрации,не относительной концентрации.

Для относительной концентрации используйте ConcErrorPercentMinus макрос.

ConcErrorPlus( Confidence )

Возвращает верхнюю границу неопределенности концентрации , которая определяется исходя из доверительного интервала градуировочной зависимости компонента, которому соответствует пик. Неопределенность рассчитывается для определенной доверительной вероятности.

Возвращенное значение аналогично характеристике свойства верхней границы неопределенности концентрации в отчете.

Параметры:

Confidence : real [ 0.0, 0.9999999 ]
Доверительная вероятность для полиномиальной регрессии определяет доверительный интервал. Подробнее смотри градуировочная погрешность и градуировочная зависимость.
Используйте default_probability макрос для определения the доверительной вероятности из настроек метода (см. Градуировочные графикиa). Это значение по умолчанию..

Замечание:

Неопределенность применяется к концентрации,не относительной концентрации.

Для относительной концентрации используйте ConcErrorPercentPlus макрос.

ConcError( Confidence )

Возвращает максимальное значение от ConcErrorMinus( Confidence ) и ConcErrorPlus( Confidence )

Параметры:

Confidence : real [ 0.0, 0.9999999 ]
Имеет тоже значение, что и ConcErrorMinus and ConcErrorPlus.

Замечание:

Возвращенное значение может считаться общей неопределенностью концентрации рассчитываемой из градуировочной зависимости.

Неопределенность применяется к концентрации, но не относительной концентрации.

Для относительной концентрации используйте ConcErrorPercent макрос.

ConcErrorPercentMinus( Confidence )

Возвращает нижнюю границу относительной неопределенности в %, которая определяется исходя из доверительного интервала градуировочной зависимости компонента, которому соответствует пик. . Неопределенность рассчитывается для определенной доверительной вероятности.

Возвращенное значение аналогично характеристике свойства нижней границы относительной

неопределенности % в отчете.

Параметры:

Confidence : real [ 0.0, 0.9999999 ]
Доверительная вероятность для полиномиальной регрессии определяет доверительный интервал. Подробнее смотри градуировочная погрешность и градуировочная зависимость.
Используйте default_probability макрос для определения доверительной вероятности из настроек метода (см. Градуировочные графикиa). Это значение по умолчанию.

Замечание:

Относительная неопределенность может быть приложима к концентрации, относительной концентрации и количеству компонента.

ConcErrorPercentPlus( Confidence )

Возвращает верхнюю границу относительной неопределенности в %, которая определяется исходя из доверительного интервала градуировочной зависимости компонента, которому соответствует пик. . Неопределенность рассчитывается для определенной доверительной вероятности.

Возвращенное значение аналогично характеристике свойства верхнюю границу относительной неопределенности % в отчете.

Параметры:

Confidence : real [ 0.0, 0.9999999 ]
Доверительная вероятность для полиномиальной регрессии определяет доверительный интервал. Подробнее смотри градуировочная погрешность и градуировочная зависимость.
Используйте default_probability макрос для определения доверительной вероятности из настроек метода (см. Градуировочные графикиa). Это значение по умолчанию.

Замечание:

Относительная неопределенность может быть приложима к концентрации, относительной концентрации и количеству компонента..

ConcErrorPercent( Confidence )

Возвращает максимальное значение от ConcErrorPercentMinus( Confidence ) и ConcErrorPercentPlus( Confidence )

Параметры:

Confidence : real [ 0.0, 0.9999999 ]
Имеет тоже значение, что и ConcErrorPercentMinus и ConcErrorPercentPlus.

Замечание:

Возвращенное значение может считаться общей неопределенностью концентрации рассчитанной из градуировочной зависимости.

TimeEx( Channel, Formula )

Возвращает время удерживания пика рассчитанное альтернативным методом для выбранного канала. Выходное значение в единицахы удерживания (градуировка).

Параметры:

Channel : integer
Ссылка на канал, который будет использован для рассчета альтернативного времени удерживания. См. ссылкиs как определить ссылки на канал.

Formula : integer [ 1, 2 ]
Число, которое определяет формулу для рассчета альтернативного времени удерживания. Возможны значения:
T_MEDIAN (or 1) : Медианное время удерживания. Это время, которое делит площадь пика на две равные части.
T_CMASS (or 2) : центр-массы времени удерживания. Оно рассчитывается как

где t время удерживания, R(t) ответ детектора после вычитания базовой линии, разметка пиков происходит после времени прохождения пика.

HeightEx( Channel )

Возвращает высоту пика рассчитанную на выбранном канале. Выходное значение в единицах единицах физического измерения выбранного канала.

Параметры:

Channel : integer
Ссылки на канал, который будет использоваться для рассчета высоты пика. См. ссылки как определить ссылки на канал.

AreaEx( Channel )

Возвращает площадь пика рассчитанную на выбранном канале. Выходное значение в

единицах площади пика, где используются [Единицы измерения ] выбранного канала.

Параметры:

Channel : integer
Ссылки на канал, который будет использоваться для рассчета площади пика. См. ссылки как определить ссылки на

SpRatio( Channel, Basechannel )

Возвращает спектральные отношения ответов детектора соответствуют пику на выбранном канале.

Возвращенное значение аналогично спектральному отношению в отчете.

Адаптивная формула рассчитывает ответ детектора соответствующий пику тем же образом, что и для

спектрального отношения.

Параметры:

Channel : integer and Basechannel : integer
Ссылки на каналы , которые будут использоваться для рассчета спектрального отношени. См. ссылки как определить ссылки на канал.

Замечание:

Возвращенное спектральное отношение рассчитывается как

Response( Channel ) / Response( Basechannel )

Momentum( Channel, Order)

Возвращает математический момент пика. Рассчет представляется для выбранного канала. Алгоритм расчета зависит от параметра Порядок.

Параметры:

Channel : integer
Ссылки на канал, который будет использоваться для рассчета момента. См. ссылки как определять ссылки на канал.

Порядок : integer [ 0, 1, 2, 3, 4 ]
Порядок момента; есть разные подходы для рассчета момента для разных порядков.

0 :
Этот момент аналогичен площади пика. Он возвращается в единицах площади пика.

1 :
Это момент - время удерживания центра масс пика.Он возвращается в единицах удерживания(градуировка).

2, 3, 4 :
Это центральные моменты относительно Tc - времени центра масс пика ( момент порядка 1) и n это определенный порядок момента. Возвращенное значение в единицах [Time]n , где [Time] это единицы удерживания(градуировка).

Замечание:

Все разметки представлены во время прохождения пика.

R(t) определяет ответ детектора после вычитания базовой линии.

SignalSpecial( Channel, Metric )

Возвращает специальную метрику отклика детектора для пика на выбранном канале.

Параметры:

Channel : integer
Ссылка к каналу , который будет использован для расчета специальных метрик. См. Ссылки как определить ссылку к каналу.

Metric : integer [ 0, 1, 2, 3, 4, 5, 6 ]
Номер, определяющий формулу для расчета альтернативного времени удерживания. [ SP_RMS, SP_PKTOPK, SP_AVERAGE, SP_DRIFT, SP_SUM, SP_BLSUM, SP_SQSUM ] макросы могут быть использованы вместо определенных номеров.

0 или SP_RMS : Среднеквадратическое отклонение отклика детектора в области пика. Отклонение рассчитывается после вычитания линейного сдвига из отклика детектора (см. метрику SP_DRIFT). Выходное значение в единицах физического измерения выбранного канала.

1 или SP_PKTOPK : Максимальное ( peak-to-peak ) отклонение ответа детектора в пределах пика. Отклонение рассчитывается после вычитания линейного дрейфа из ответа детектора (см. SP_DRIFT метрику ). Выходное значение в единицах физического измерения выбранного канала.

2 или SP_AVERAGE : Среднее значение сигнала в пределах пика. Среднее рассчитывается без вычитания базовой линии и без линейного дрейфа. Выходное значение в единицах физического измерения выбранного канала.

3 или SP_DRIFT : Рассчитывает linear drift ответа детектора в пределах пика. Рассчет представляется ответом детектора в виде линейной функции.
Выходное значение в [R]/sec единицах, где [R] это единицы физического измерения выбранного канала.

4 или SP_SUM : Рассчитывает сумму ответов детектора (интеграл) в пределах пика без вычитания базовой линии и без вычитания линейного дрейфа. Выходное значение в [R]*сек единицах, где [R] это единицы физического измерения выбранного канала.

5 или SP_BLSUM : Рассчитывает сумму ответов детектора (интеграл) в пределах пика. Рассчитывается с вычитанием базовой линии. Наездники (если есть) не вычитаются из ответа детектора. Выходное значение в [R]*сек единицах, где [R] это единицы физического измерения выбранного канала.

6 или SP_SQSUM : Расчитывает сумму квадратов ответов детектора (квадратный интеграл) в пределах пика. Рассчитывается без вычитания базовой линии и без вычитания линейного дрейфа. Выходное значение в [R]2*сек единицах, где [R] это единицы физического измерения выбранного канала.

Замечание:

Обычно макроопределение SignalSpecial не используется с "реальным" пиком (который определяется путем процедуры идентификации пиков или другими способами).SignalSpecial чаще используется в продвинутых методиках рассчета шумов в хроматограмме. В этом случае SignalSpecial макрос используется для расчета метрик ответа детектора на участке хроматограммы. Обычно на этом участке нет пиков. Оператор может использовать ручной редактор пиков или события разметки для создания "искусственного" пика, который покроет требуемый участок. SignalSpecial макрос может использоваться для рассчета метрик для этого ряда.

Дальше:

Синтаксис параметров пика


Синтаксис характеристик пика

Синтаксис параметров пика

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения - Параметры пика - Список характристик пика - Синтаксис параметров пика

Для параметров пика может быть использован следующий синтаксис:

Упрощенный синтаксис

PeakMacro

- для макроопределений без дополнительных параметров

или

PeakMacro( param1, param2, ...)

- для макроопределений с дополнительными параметрами.

-

Если применяется упрощенный синтаксис, возвращенное (вычисленное) значение макроопределения относится к текущему пику, т.е. пику, для которого производится вычисление по формуле пользователя.

Расширенный синтаксис

Можно также создать формулу для пика, который относится к параметрам другого пика на хроматограмме. Для этого нужно использовать расширенный синтаксис:

PeakMacro[npeak] или PeakMacro[npeak]( param1, param2, ...)

- возвращает значение параметр пика, которое относится к пику индексом npeak на хроматограмме,

или

PeakMacro[npeak1, npeak2] или PeakMacro[peak1, peak2]( param1, param2, ...)

- возвращает сумму значений параметров пика для нескольких пиков хроматограммы от npeak1 до npeak2.

npeak, npeak1, npeak2 : integer

Это могут быть действительные последовательные номера пиков на хроматограмме. 1 определяет первый пик, а numpeaks (см. ссылки) относится к последнему пику на хроматограмме.

Макроопределения ссылок на пик (см. ссылки) могут быть использованы как npeak, npeak1, npeak2. Также для ссылок пика разрешены любые значения математических выражений. Например:

Area[current+1]

возвращает площадь следующего пика.

Расширенный синтаксис для сводного отчета

Расширенный синтаксис для сводного отчета используется только в таблице пиков расширенных сводных отчетов. Он позволяет создать формулу для пика, которая относилась бы к параметрам любого пика любой хроматограммы из сводного списка.

PeakMacro{"имя хроматограммы"}<Extended Section>

или

PeakMacro{"имя хроматограммы", nInjection}<Extended Section>

где

"имя хроматограммы" : string текстовая строка, определяющая имя хроматограммы.
nInjection : integer порядковый номер инжекции для текущей пробирки. Обычно это значение равно 1. Возможно другое значение, если в поле Число инжекций таблицы Редактора очереди задано несколько инжекций для пробирки.
<Extended Section> ссылки пика и дополнительные параметры, как описано для расширенного синтаксиса. <Extended Section> может быть следующего вида:
[npeak]
[npeak]( param1, param2, ...)
[npeak1, npeak2]
[peak1, peak2]( param1, param2, ...)
Обратите внимание, что current не допускается как ссылка, если определяется секция {.....}. Сurrent определяет индекс текущего пика в текущей хроматограмме и не определяется ни для какой другой хроматограммы. Допустимы другие ссылки из списка ссылок.

Секция {"имя хроматограммы", nInjection} может быть опущена. В этом случае PeakMacro относится к параметру пика текущей хроматограммы с пиком, т.е. хроматограммы с пиком, для которого производится вычисление по формуле пользователя.


Параметры хроматограммы

Макроопределения: параметры хроматограммы

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения - параметры хроматограммы

Эти макроопределения возвращают значения типа real (с плавающей точкой, см. типы данных), относящиеся ко всей хроматограмме.

Описание синтаксиса приведено в статье Синтаксис параметров хроматограммы.

Перечень доступных макроопределений параметров хроматограммы смотри в списке параметров хроматограммы.

_____________________________________________________________

Макро | Параметры | Возвращаемое значение
Flow | Нет | Расход элюента, [мкл/мин]
Volume | Нет | Объем пробы, [мкл]
Dilution | Нет | Разведение пробы, []
Multiplier | Нет | Множитель образца, [единицы пользователя]
ColumnDiameter | Нет | Диаметр колонки, [мм]
ColumnPorosity | Нет | Пористость набивки колонки, []. Данное значение используется для вычисления мертвого объема и времени
ColumnParticleSize | Нет | Размер частиц сорбента, [мкм]
VoidTime | Нет | Мертвое время, [сек]

Дальше:

Синтаксис параметров хроматограммы.

Список параметров хроматограммы.


Синтаксис характеристик хроматограммы

Синтаксис параметров хроматограммы

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения - параметры хроматограммы - Синтаксис параметров хроматограммы

Для параметров хроматограмм могут использоваться следующие виды

синтаксиса:

Упрощенный синтаксис

ChromatogramMacro

- для макроопределений без дополнительных параметров

или

ChromatogramMacro( param1, param2, ...)

- для макроопределений с дополнительными параметрами.

Если используется упрощенный синтаксис, возвращенное значение макроопределения относится к текущей хроматограмме, т.е. к хроматограмме с тем пиком, для которого производится вычисление по формуле пользователя (помните, что простые отчеты используют обычную хроматограмму, т.к. для подобных отчетов возможен только упрощенный синтаксис).

Расширенный синтаксис для сводного отчета

Расширенный синтаксис для сводного отчета используется только в таблице пиков в расширенных отчетах. Это позволяет создать формулу, которая относится к параметрам хроматограммы, причем любой из общего списка.

ChromatogramMacro{"имя хроматограммы"}

- для макроопределений без дополнительных параметров

или

ChromatogramMacro{"имя хроматограммы", nInjection}( param1, param2, ...)

- для макроопределений с дополнительными параметрами; некоторые или все параметры могут быть необязательными.

где

"имя хроматограммы" : string - текстовая строка, определяющая имя хроматограммы.
nInjection : integer порядковый номер инжекции для текущей пробирки; обычно это значение равно 1. Возможны другие значения, если в поле Число инжекций таблицы Редактора очереди определено несколько инжекций для пробирки.

Секция {"имя хроматограммы", nInjection} может быть опущена. В этом случае ChromatogramMacro относится к текущей хроматограмме, т.е. к хроматограмме с пиком, для которого производится вычисление по формуле пользователя.

См. также:

Список параметров хроматограммы


Список параметров хроматограммы

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения - параметры хроматограммы - Список параметров хроматограммы

Перечень макроопределений, относящихся к параметрам хроматограммы.

Все макроопределения этого типа возвращают значения типа real (плавающая точка, см. типы данных).

Макроопределения

Описание

Flow

Возвращает скорость потока элюента. Подробнее см. Настройки метода: Элюент. Значение на выходе всегда в [мкл/мин].

Без параметров.

Volume

Возвращает вводимый объем пробы. Подробнее см. Настройки метода: Проба. Значение на выходе в [мкл].

Без параметров.

Dilution

Возвращает разведение пробы. См. подробнее Настройки метода: Проба и разведение.

Без параметров.

Multiplier

Возвращает множитель пробы. См. подробнее Настройки метода: Проба и множитель.

Без параметров.

CustomValue( ParameterID )

Возвращает число типа real, соответствующее параметру пользователя для пробы. Подробнее см. Настройки метода: Дополнительно.

Параметры:

ParameterID : string
Строка, определяющая параметр пользователя. Она должна соответствовать пункту Параметр в таблице Настройки метода: Дополнительно.Соответствие чувствительно к регистру. CustomValue возвращает 0, если не найдено соответствий.

Замечание:

Поле Значение в Настройках метода: Дополнительно является строкой. CustomValue преобразует эту строку в значение типа real. Для правильного преобразования строка в поле Значение должна соответствовать синтаксису, определенному для типа real: см. типы данных.

Число За значением типа real в поле Значение может следовать произвольный порядка цифр. В этом случае преобразование выполняется до первой цифры, которая не может быть преобразована.

Например, строка "7.55 miles" будет преобразована в число типа real - 7.55.

ColumnLength

Возвращает длину колонки. Подробнее см. Настройки метода: Колонка. Значение на выходе в [мм].

Без параметров.

ColumnDiameter

Возвращает внутренний диаметр колонки. Подробнее см. Настройки метода: Колонка. Значение на выходе в [мм].

Без параметров.

ColumnPorosity

Возвращает пористость колонки, т.е. мертвый объем в процентах от объема колонки. Подробнее см. Настройки метода: Колонка. Значение на выходе в [ % ].

Без параметров.

ColumnParticleSize

Возвращает размер частиц сорбента колонки. Подробнее см. Настройки метода: Колонка. Значение на выходе в [ мкм ] - микрометрах.

Без параметров.

VoidTime

Возвращает мертвое время, рассчитанное программой. Подробнее см. страницы Настройки метода: Колонка,

Формулы, а также мертвое время. Значение на выходе в [сек].

Без параметров.

NoiseInChan( Channel )

Возвращает оценку шума для определяемого канала. Шум вычисляется способом, заданным на странице Настройки метода: шум. Значение на выходе в физических единицах измерения заданного канала.

Параметры:

Channel : integer
Ссылка на канал, который будет использован для вычисления шума. См. ссылки для определения ссылки на канал.

NoiseInChanRMS( Channel, Start, End )

Возвращает альтернативную оценку шума для заданного канала. Оценка шума основана на RMS приближении. Вычисляется для заданном участке хроматограммы. Значение на выходе в физических единицах измерения заданного канала.

Параметры:

Channel : integer
Ссылка на канал, который будет использован для вычисления шума. См. ссылки для определения ссылки на канал.

Start, End : real
Время начала и конца участка хроматограммы, для которой вычисляется шум. Определяется в [сек].

RawNoiseInChan( Channel )

Возвращает альтернативную оценку шума для заданного канала. Оценка шума основана на приближении average point-to-point. См. Настройки метода: Шум. Этот макрос вычисляет шум, используя исходные данные, т.е. данные до применения какого-либо метода фильтрации шумов, заданного на странице Настройки метода: Шум. Значение на выходе в физических единицах измерения заданного канала.

Параметры:

Channel : integer
Ссылка на канал, который будет использован для вычисления шума. См. ссылки для определения ссылки на канал.

ResponseAt( Channel, Time )

Возвращает значение отклика детектора для заданного канала в заданное время. Значение на выходе в физических единицах измерения заданного канала.

Параметры:

Channel : integer
Ссылка на канал для получения отклика детектора. См. ссылки для определения ссылки на канал.

Time : real
Время хроматограммы для получения отклика детектора. Определяется в [сек].

CycTime

Возвращает время цикла измерения АЦП для каналов хроматограммы. Подробнее см. Время цикла. Значение на выходе в [сек].

Без параметров.

См. также:

Синтаксис параметров хроматограммы


Ссылки

Макроопределения: Ссылки

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения - Ссылки

Макроопределения ссылки используются как входные параметры для

других макроопределений, таких как параметры пика и параметры хроматограммы.

Доступны два типа ссылок.

Ссылки пика позволяют получить доступ к параметру произвольного пика на хроматограмме.

Подобные макроопределения возвращают значения типа integer (см. типы данных), которые определяют индекс пика на хроматограмме.

Первый пик хроматограммы имеет индекс 1, а макро numpeaks определяет индекс последнего пика.

Ссылки каналов позволяют обращаться к определенному каналу хроматограммы.

Подобные макроопределения возвращают значения типа integer (см. типы данных), которые определяют индекс канала (его порядковый номер в таблице каналов) на хроматограмме.

Описание синтаксиса приведено в статье Синтаксис ссылок.

Перечень доступных макроопределений ссылок смотри в списке ссылок.

Настройка сдвига во времени

Правила индексирования пиков

Индексирование позволяет пересылать параметры других пиков во время рассчета для текущего пика. Индексирование разрешено для всех макроопределений Peak parameters type.

Ссылки (т.е.. номера серий) должны быть написаны в с кобках сразу после имени макроопределения. Номера пиков начинаются с 1.

Внимание: макроопределение Peak parameters type возвращает 0, если в скобках находится индекс несуществующего пика!

Внимание: для текущего пика индекс пропущен.

Пример:

Area / Area[1]

рассчитывает отношение текущего пика к первому пику.

Если макроопределение нуждается в дополнительных параметрах, индекс в скобках помещается перед параметрами:

Пример:

Section[1]( 50.0)

возвращается на 50% высоты для первого пика.

Внимание: Индексы пика могут использовать собственные макроопределения.

Внимание: Есть группа макроопределений индексов с любым выбранным каналом. Этот тип параметров группируются вместе с нижней частью списка параметров, после разделителя ------------------.

Примеры:

Area[quantstd] возвращает площадь стандартной количественной оценки.
Section[of(“Chloride”)]( 50.0) возвращает ширину на полувысоте пика, определяемого как "Хлорид".
Area[current+1] returns area of the next peak. возвращает площадь следующего пика.

Макроопределение Peak indices type может быть использовано для других макроопределений:

Resolution(current+1, -1) возвращает rразрешение текущего пика с отношением к следующему используя формулу разрешения, определенную в хроматограмме.
Resolution[current-1](current+1, -1) возвращает rrразрешение предыдущего пика с отношением к следующему используя формулу разрешения, определенную в хроматограмме.

Дальше:

Синтаксис ссылок.

Список ссылок.

См. также:

Формулы пользователя: макроопределения

Макроопределения: параметры пика

Макроопределения: параметры хроматограммы


Синтаксис ссылок

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения - Ссылки - Синтаксис ссылок

Для ссылок доступен только упрощенный синтаксис:

ReferenceMacro

- для макроопределений без дополнительных параметров

или

ReferenceMacro( param1, param2, ...) - для макроопределений с дополнительными параметрами.

Расширенный синтаксис для сводного отчета не используется напрямую с макроопределениями ссылок.

Однако параметры пика или параметры хроматограммы могут быть использованы с расширенным синтаксисом формы

PropertyMacro{"имя хроматограммы", nInjection}<......>

Подробнее см. Синтаксис параметров пика и Синтаксис параметров хроматограммы .

В этом случае блок расширения {"имя хроматограммы", nInjection} распространяется на все ReferenceMacro параметры, которые используются как входные параметры для параметров пика или параметров хроматограммы.

Например, выражение

Area{"20-100ppm Std3", 2}[ of( "Хлорид" ), of( "Фосфат" ) ]

будет рассчитывать сумму площадей всех пиков от пика, который был определен как Хлорид, до пика, опознанного как Фосфат, в инжекции 2 образца с именем 20-100ppm Std3.

К ссылкам применимы любые математические выражения.

Например, выражение

of( "Хлорид" ) + 1 определяет пик, следующий за пиком, который был идентифицирован как Хлорид.

См. также:

Макроопределения: ссылки

Список ссылок


Список ссылок

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения - Ссылки - Список ссылок

Перечень макроопределений, относящихся к параметрам хроматограммы

.

Все макроопределения этого типа возвращают значения типа integer (плавающая точка, см. типы данных).

Макроопределения

Описание

Ссылки пика

current

Эта псевдоссылка возвращает индекс текущего пика, т.е. индекс пика, для которого производится вычисление по формуле пользователя.

Без параметров.

Замечание:

Термин псевдоссылка означает, что это макроопределение не может быть использовано для параметров пика или параметров хроматограммы с расширенным синтаксисом для сводного отчета (подробнее см. синтаксис параметров пика и синтаксис параметров хроматограммы). Макро current определяет индекс текущего пика в текущей хроматограмме. Макро current не определяется ни для какой другой хроматограммы.

std

Возвращает индекс пика, который определяется как стандартный компонент (градуировка).

Возвращает 0 (несуществующий пик), если используется метод внешнего стандарта (абсолютная градуировка) или если стандартный компонент не был найден.

Без параметров.

quantstd

Возвращает индекс пика, который определяется как стандартный компонент (расчет).

Возвращает 0 (несуществующий пик), если стандартный компонент (расчет) не определен в методе или если стандартный компонент не был найден.

Без параметров.

of( ComponentName )

Возвращает индекс пика, определяемого как компонент с именем ComponentName.

Возвращает 0 (несуществующий пик), если определяемый компонент не был найден.

Параметры:

ComponentName : string
Имя компонента, как оно задано в таблице компонентов.

comp( ComponentIdx )

Возвращает индекс пика, определяемого как компонент с индексом ComponentIdx.

Возвращает 0 (несуществующий пик), если определяемый компонент не был найден.

Параметры:

ComponentIdx : integer
Индекс (порядковый номер) компонента, как задано в таблице компонентов.

Замечание:

Эта ссылка аналогична макро of( ComponentName ). Различие состоит в том, что для определения требуемого компонента вместо имени компонента используется его индекс.

numpeaks

Возвращает общее количество детектируемых пиков на хроматограмме. Одновременно это число является индексом последнего пика хроматограммы.

Без параметров.

Ссылки канала

refchan

Возвращает индекс опорного канала хроматограммы.

Без параметров.

Замечание:

Некоторые компоненты могут иметь индивидуальные настройки для своего опорного канала ( см. подробно опорный канал). Макро refchan возвращает индекс опорного канала, который по умолчанию соответствует всем компонентам.

Для специальных компонентов опорный канал может являться локальным параметром.

detchan

Возвращает индекс канала, по которому проводится разметка который определяется как канал для детектирования пика.

См. подробнее Разметка пиков: установки.

Без параметров.

chan( ChanName )

Возвращает индекс канала с именем ChanName.

Если канал с заданным именем не найден, возвращает значение refchan.

Параметры:

ChanName : string:

- для аналитического канала - имя из таблицы каналов, - для вычисляемого канала - имя на странице Вычисляемые каналы.
Имя канала вводится в том виде, как оно представлено в таблицах окна Настройка каналов.

Замечание:

На хроматограмме не должно быть каналов с одинаковыми именами. Если на хроматограмме более одного канала с заданным именем, возвращается индекс первого по времени канала.

См. также:

Синтаксис ссылок


Математические функции

Макроопределения: математические функции

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения - математические функции

Различные математические функции позволяют пользователю создавать

сложные математические выражения.

Макроопределения математической функции возвращают число типа real (плавающая точка, см. типы данных).

Для описания синтаксиса см. Синтаксис математических функций.

Доступные макроопределения для математических функций описаны в списке математических функций.

Дальше:

Синтаксис математических функций

Список математических функций


Синтаксис математических функций

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения - математические функции - Синтаксис математических функций

Для математических функций используется следующий синтаксис:

MathMacro

- для макроопределений без дополнительных параметров (это математические константы такие как e или pi)

или

MathMacro( param1, param2, ...)

- для макроопределений с дополнительными параметрами.

Любые действительные математические выражения могут быть использованы в качестве параметров для математических функций. В свою очередь математические функции могут быть скомбинированы в математические выражения и быть использованы как параметры для других математических функций.

Пример:

log( Height / Height[of("Хлорид")])

Возвращает натуральный логарифм отношения высот текущего пика и пика, идентифицированного как Хлорид.


Список математических функций

Содержание - Формулы пользпвателя - Макроязык для формул пользователя - Формулы пользователя: макроопределения - математические функции - Список математических функций

Это перечень макроопределений, относящихся к математическим функциям.

Все макроопределения этого типа возвращают значения типа real (плавающая точка, см. типы данных).

При наличии параметров все они также относятся к типу real.

макроопределения | Описание
cos( param ) | Возвращает косинус значения param
sin( param ) | Возвращает синус значения param
tan( param ) | Возвращает тангенс значения param
acos( param ) | Возвращает арккосинус значения param
asin( param ) | Возвращает арксинус значения param
atan( param ) | Возвращает арктангенс значения param
exp( param ) | Возвращает экспоненту значения param
log( param ) | Возвращает натуральный логарифм значения param
log10( param ) | Возвращает десятичный логарифм значения param
pow( base, exponent ) | Возвращает base в степени exponent.
sqrt( param ) | Возвращает квадратный корень значения param
abs( param ) | Возвращает абсолютное значение (модуль) значения param
e | Константа - основание натурального логарифма e = 2.71828182845904523536
pi | Константа pi = 3.14159265358979323846

См. также:

Синтаксис математических функций


Окно Статистика

Статистика (из окна Открытие хроматограммы)

 Top Previous Next

Содержание - Отчеты - Статистика

Меню Файл / Открыть / Хроматограмму..., в окне Открытие хроматограммы кнопка <Статистика...>, в окне Статистика страница Простой отчет.

В данном окне можно настроить и затем сразу же получить простой статистический отчет или сводный отчет (только при наличии расширенных отчетов) для заданного набора хроматограмм.

Для формирования статистического отчета в списке файлов хроматограмм окна Открытие хроматограммы надо выбрать нужный набор хроматограмм.

Окно Статистика состоит из двух страниц:

Простой отчет настройка и формирование простого статистического очета
Сводный отчет настройка и формирование расширенных статистических отчетов

<Сделать отчет> Нажмите эту кнопку для формирования настроенного отчета. Если активна страница Простой отчет, будет выведен простой статистический отчет; если активна страница Сводный отчет, будет выведен расширенный статистический отчет.

См. также:

Статистика: простой отчет

Статистика: расширенный отчет


Пакетный пересчет

Содержание - Пакетный пересчет

Пакетный пересчет - это повторная обработка ранее записанных хроматограмм.

Обычно обработка данных анализа выполняется сразу же после его завершения. Если настройки метода заданы правильно, нет необходимости в пересчете данных.

Однако часто бывает, что пользователь уже выполнил ряд анализов, прежде чем осознал, что настройки данного метода неверны или неоптимальны.

Пакетный пересчет - это инструмент, который позволяет пользователю применить правильные настройки к ряду хроматограмм одновременно. Пользователь может выполнить повторную градуировку включением градуировочных хроматограмм в пакет.

Для запуска пакетного пересчета пользователю необходимо создать файл пакетного пересчета (*.bar), в котором содержится список всех хроматограмм для пересчета.

Все хроматограммы для пересчета и собственно файл пакетного пересчета (*.bar) должны храниться в одном каталоге.

Как правило, в пакет объединяют хроматограммы, полученные одним и тем же методом. Если в файл пакетного пересчета пользователем включены хроматограммы, полученные различными методами, при пересчете для всех хроматограмм будет применен метод из настроек хроматограммы-образца.

Более подробно о создании файла для пакетного пересчета смотрите Создание нового пакета для пересчета.

Для настройки опций пакетного пересчета используется окно Пакетный пересчет.

Дальше:

Создание нового пакета для пересчета

Открыть файл пакетного пересчета

Окно Пакетный пересчет

Редактор пакета

См. также:

Как выполнить пакетный пересчет


Пересчет пакетов хроматограмм

Пакеты хроматограмм

Содержание - Пакетный пересчет - Пакеты хроматограмм

Пакет хроматограмм - это список полученных ранее хроматограмм, над которыми требуется выполнить ряд одних и тех же операций (т.е. провести пересчет хроматограмм).

Как правило, в пакет объединяют хроматограммы, полученные одним методом. Если пакетный файл содержит хроматограммы, полученные разными методами, при пересчете они будут обработаны одним и тем же методом. При этом ответственность за достоверность получаемых результатов лежит на пользователе.

Пакеты хроматограмм хранятся на диске в виде файлов с расширением ".bar". По умолчанию файлы хранятся в той же директории, что и обрабатываемые хроматограммы.

Пакеты хроматограмм используются для следующих целей:

·переразметка хроматограмм

·обновление градуировки

·изменение паспорта

·изменение внешнего вида

·вывод результатов анализа (отчет)

См. также:

Создание пакета хроматограмм


Создание нового пакета для переработки

Создание нового пакета для пересчета

Содержание - Пакетный пересчет - Создание нового пакета для пересчета

Меню Файл / Открыть / Хроматограмму... <В Пакет...>.

Перед созданием пакета для пересчета пользователь должен выбрать хроматограмму-образец и использовать ее при настройке метода обработки.

Параметры метода настраиваются обычным способом, как для для любого другого метода или хроматограммы. Пользователь должен открыть файл хроматограммы образца (*.chw) и применить к ней все необходимые настройки метода.

Наиболее важными параметрами для пакетного пересчета являются:

·Настройки метода (страницы Колонка, Элюент, Фильтры, Формулы, Шум);

·Вычисляемые каналы (см. Страница Вычисляемые каналы)

·Параметры разметки пика

·Все настройки, относящиеся к градуировке.

После завершения конфигурации метода не забудьте сохранить изменения в файле хроматограммы-образца, используя команду Файл / Записать / Хроматограмму в меню главного окна.

После формирования и сохранения хроматограммы-образца создается файл пакетного пересчета.

·Нажав Файл / Открыть / Хроматограмму... в главном меню, откройте окно хроматограммы.

·Откройте каталог (папку) вашей хроматограммы. Все хроматограммы для пакетного пересчета должны храниться в одном каталоге, включая хроматограмму-образец.

·Выберите из списка хроматограмм в окне Открытие хроматограммы хроматограмму-образец и все другие хроматограммы, которые нужно пересчитать. Выбрать несколько хроматограмм сразу можно используя [Shift] и левую конпку мыши или [Ctrl] и левую кнопку мыши.

·Нажмите кнопку <В Пакет...>. Если запрашивается, введите имя файла для нового пакета. Файл пакетного пересчета (*.bar) будет размещен в том же каталоге, где хранятся хроматограммы.

·Открывается окно Пакетный пересчет.

·Убедитесь, что в строке Использовать метод из файла для пересчета выбрана хроматограмма-образец.

·Продолжите настройку опций пакетного пересчета.

Дальше:

Хроматограмма-образец

См. также:

Окно Пакетный пересчет

Открыть хроматограмму


Хроматограмма-образец

Хроматограмма-образец (пакетный пересчет)

Top Previous Next

Содержание - Пакетный пересчет - Создание нового пакета для пересчета - Хроматограмма-образец

Меню Файл / Открыть / Хроматограмму... <В Пакет...>..

Хроматограмма-образец для пакетного пересчета - это хроматограмма, по которой выполняются все настройки метода обработки для всех хроматограмм пакета.

Хроматограмма-образец должна быть полностью настроена и записана в файл хроматограммы (*.chw) до начала пакетного пересчета. См. подробнее Создание нового пакета для пересчета.

По умолчанию хроматограммой-образцом является первая хроматограмма в списке, пользователь может выбрать любую хроматограмму, открыв список в поле Использовать метод из файла для пересчета окна Пакетный пересчет.


Открыть файл пакетного пересчета

Содержание - Пакетный пересчет - Открыть файл пакетного пересчета

Меню Файл / Открыть / Пакетный пересчет...

Эта фукнция позволяет загрузить любой существующий файл пакетного пересчета (*.bar) из каталога Data и открыть окно Пакетный пересчет.

Меню Файл / Открыть / Последний пакет...
Эта функция меню позволяет загрузить файл последнего редактировавшегося пакета (*.bar) из каталога Data и открыть окно Пакетный пересчет.

См. также:

Создание нового пакета для пересчета

Сохранить файл пакетного пересчета


Окно Пакетный пересчет

Содержание - Пакетный пересчет - Окно Пакетный пересчет

Меню Файл / Открыть / Пакетный пересчет...

Окно Пакетный пересчет используется для настройки опций пакетного пересчета и выполнения пакетных операций.

Имя файла пакетного пересчета (*.bar) располагается в заголовке окна.

Все опции группируются в три области:

Общие настройки

Режим пересчета

Создание отчета

Общие настройки

Использовать метод из файла для пересчета
Выбрать из списка хроматограмму, которая будет использована в качестве хроматограммы-образца. Подробнее см. Создание нового пакета для пересчета.

<Открыть образец> Открыть для рассмотрения выбранную выше хроматограмму-образец.
<Открыть все> Открыть для рассмотрения все выбранные для пакетного пересчета хроматограммы.
<Изменить таблицу> Открыть окно Редактор пакета для редактирования списка хроматограмм и параметров пробы.

ю Пересчитать обычные
Пересчитать все хроматограммы анализируемой пробы (уровень градуировки = 0).

ю Пересчитать градуировочные
Пересчитать все градуировочные хроматограммы (уровень градуировки > 0).

ю Обновить файл метода после пересчета
Файл метода (*.mtw) хроматограммы-образца после пересчета будет обновлен. Используйте эту опцию, чтобы применить конечную градуировку, выполненную в пакете, для последующих анализов метода.

Режим пересчета

ю Переразметить Переразметить хроматограммы в соответствии с параметрами настроек страниц Установки и События окна Разметка пиков.
<Параметры разметки> Открыть окно Параметры разметки для просмотра настроек разметки пиков. Все настройки соответствуют хроматограмме-образцу. При необходимости пользователь может изменить параметры разметки.
ю Переградуировать Перезапустить все градуировочные хроматограммы, пересчитать и обновить градуировку. При пакетном пересчете каждая градуировочная хроматограмма обновляет свою собственную градуировочную точку (определяемую в Таблице пакетного пересчета). Новая градуировка будет применена ко всем простым хроматограммам. Настройки градуировки берутся из хроматограммы-образца. Хроматограмма-образец должна содержать должным образом сформированную таблицу компонентов, определять концентрации стандартов в таблице концентраций и все параметры градуировки в окнах Идентификация пика и Градуировочные графики.

Эта опция также пересчитывает вычисляемые каналы, используя настройки хроматограммы-образца.

ю Схема по умолчанию Настройка процесса переградуировки по умолчанию.
При этом включаются две опции: ю Записать финальную градуировку во все файлы и ю Забыть точки градуировки перед пересчетом. Выполняется новая градуировка с градуировочными анализами, включенными в пакет, и результирующая градуировочная зависимость применяется ко всем анализам.

ю Записать финальную градуировку во все файлы
Эта опция определяет двухшаговый пакетный пересчет. На первом этапе градуировочные хроматограммы применяются только дляпостроения градуировочной зависимости. На втором этапе конечная градуировка применяется как к градуировочным, так и к хроматограммам анализируемых образцов, и используется при расчете неизвестных концентраций. Если эта опция не установлена, градуировка и аналитические хроматограммы обрабатываются в один этап в порядке, заданном в таблице пакетного пересчета.

ю Забыть точки градуировки перед пересчетом
Чистит градуировочные данные для градуировочных точек перед выполнением пакетного пересчета. Эта опция гарантирует, что градуировочные хроматограммы из текущего пакета используются только для построения градуировочной зависимости. В противном случае градуировочные уровни хроматограммы-образца не обновятся, когда пакет будет сохранен и использован для построения градуировочной зависимости. Эта опция не используется, если в пакет включены все градуировочные хроматограммы.

Обновлять времена компонентов в анализах

ю Градуировочных Градуировочные анализы обновят времена удерживания для всех компонентов при пересчете.
ю Всех Любые анализы (не только градуировочные) обновят времена удерживания для всех определяемых компонентов после окончания хроматограммы. Используйте эту опцию осторожно.
ю Только пересчитать Выполняет расчет хроматограмм, используя значения Объем, Разведение, Множитель и Концентрация внутреннего стандарта из таблицы пакетного пересчета.

Эта опция также пересчитывает вычисляемые каналы, используя настройки хроматограммы-образца.

Замечание: Пересчет выполняется автоматически, если доступны опции Переразметить и/или Переградуировать. При установке флажка юТолько пересчитать автоматически сбрасываются флажки Переразметить и Переградуировать.

ю Изменить паспорт Если установлена эта опция, настройки страниц Колонка, Элюент, Фильтры, Формулы, Шум окна Настройки метода. из хроматограммы-образца будут применены ко всем хроматограммам в пакете.
<Изменить паспорт> Открывает окно Паспорт для пакетного пересчета, в котором при необходимости могут быть просмотрены и изменены страницы Колонка, Элюент, Фильтры, Формулы, Шум и Комментарий окна Настройки метода.

ю Изменить вид хроматограммы
Если установлена эта опция, настройки окна Вид для хроматограммы-образца будут применены ко всем хроматограммам пакета.

<Изменить вид> Открывает окно Вид, в котором при необходимости могут быть просмотрены и изменены настройки хроматограммы-образца.

Создание отчета

ю Выдать отчет Сформировать простой отчет для всех хроматограмм, используя настройки хроматограммы-образца.
<Опции отчета> Открыть окно Настройка отчета для просмотра и изменения в случае необходимости настроек простого отчета.
ю Статистика Сформировать после пересчета статистический отчет на основе всех пересчитанных хроматограмм.
<Опции статистики> Открыть окно Опции статистики, где определяются настройки для простого статистического отчета.
ю Сводный отчет По окончании пересчета сформировать расширенный сводный отчет на основе всех пересчитанных хроматограмм.

<Опции сводного отчета>
Открыть окно Настройка сводного отчета, где задаются настройки для расширенного сводного отчета

<Пересчет> Нажать эту кнопку для запуска процедуры пересчета в соответствии с параметрами, заданными в окне.
<Объединить> Выполняет операцию объединения хроматограмм. Пересчет при этом не выполняется. Для этой функции важен только список хроматограмм, определенных в файле пакетного пересчета (*.bar). Другие настройки не учитываются.

Паспорт для пакетного пересчета

Дальше:

Объединение хроматограмм

Статистика по пакету

См. также:

Создание нового пакета для пересчета

Редактор пакета


Объединить хроматограммы

Содержание - Пакетный пересчет - Окно Пакетный пересчет - Объединить хроматограммы

Меню Файл / Открыть / Пакетный пересчет...

кнопка <Объединить>

Операция Объединить хроматограммы объединяет каналы для всех хроматограмм из файла пакетного пересчета (*.bar) в одну многоканальную хроматограмму.

Это позволяет пользователю сравнить результаты измерений, полученных при нескольких анализах. Дальнейшая обработка результирующей многоканальной хроматограммы обычно не выполняется.

Если операция Объединить применяется к нескольким многоканальным хроматограммам, тогда для конечной хроматограммы используется опорный канал каждой хроматограммы.

Каналы из исходных хроматограмм располагаются в том же самом порядке, что и в таблице пакетного пересчета, слегка смещенные один над другим. Расстояние между ними можно увеличить нажатием комбинации кнопок [ Shift ] + [ Up ] и уменьшить нажатием [ Shift ] + [ Down ]. Подробнее о других возможностях смотри Функции клавиатуры и мыши.

Хроматографические оси, метки и цвета могут быть настроены в окне Вид.

Многоканальная хроматограмма может быть сохранена при помощи команды Файл / Сохранить хроматограмму.

См. также:

Как объединить хроматограммы


Статистика по пакету

Содержание - Пакетный пересчет - Окно Пакетный пересчет - Статистика по пакету

Меню Файл / Открыть / Пакетный пересчет..., в окне Пакетный пересчет раздел Создание отчета, Статистика, кнопка <Опции статистики>.

Страница используется для настройки простого статистического отчета.

Аналогичная страница есть в окне Статистика (страница Простой отчет). (Окно Статистика открывается из окна Открытие хроматограммы при нажатии кнопки <Статистика>).

Замечание: Статистические расчеты предполагают, что все хроматограммы были получены одним и тем же методом и имеют одну и ту же таблицу компонентов. В противном случае результаты статистического отчета могут быть некорректны.

Тип отчета

Это поле позволяет выбрать шаблон статистического отчета. Доступны шесть вариантов:

Краткий по компонентам краткий формат отчета,
Полный по компонентам наиболее полный формат без колонки дата/время,
Полный с датами по компонентам наиболее полный формат с колонкой дата/время,

Краткий по параметрам краткий формат отчета,

Полный по параметрам наиболее полный формат без колонки дата/время,

Полный с датами по параметрам наиболее полный формат с колонкой дата/время.

Отчеты "... по компонентам" формируются с упорядочением по компонентам: для каждого выбранного компонента в отчете выводятся все выбранные параметры.

Отчеты "... по параметрам" формируются с упорядочением по параметрам: для каждого выбранного параметра в отчете выводятся все выбранные компоненты.

Отчеты с названием "Краткий ..." включают статистические показатели только выбранных параметров (смотри Простой отчет (статистика)).

Отчеты с названием "Полный ..." включают значения от каждой обработанной хроматограммы и итоговые статистические показатели по выбранным параметрам.

Отчеты типа "Полный с датами ..." аналогичны отчетам типа "Полный ...", но включают дату/время отбора пробы для каждой обработанной хроматограммы.

Разделители

Выбрать тип разделителя между колонками в таблице статистического отчета.

¤ Табуляция использовать клавиши табуляции между колонками в отчете. Это полезно, если отчет в дальнейшем предполагается обрабатывать программой Microsoft Excel или другим текстовым редактором, ориентированным на работу с таблицами.
¤ Пробелы, выровнять колонки таблиц выравниваются с помощью пробелов. Используйте эту опцию для просмотра результатов в простых текстовых редакторах, например, в программе Notepad.

Параметры

В этой области задается список параметров, которые будут использоваться для вычислений и формирования отчета. Список параметров пика, которые могут обрабатываться в простом статистическом отчете, аналогичен списку для таблицы пиков (смотри Заказной метод ):

время удерживания

ширина (h/2)

высота

высота%

площадь

площадь%

коэффициент емкости

разрешение

эффективность, ТТ

эффективность, ТТ/м

приведенная высота экв. ТТ

Гаусс-фактор

асимметрия

фактор отклика

концентрация

концентрация%

отн. концентрация

отн.концентрация%

количество
ю Выбрать все установить флажок для выбора всех доступных параметров.

¤ Группа

Выбрать группу для статистических расчетов.

Можно выбрать любую группу, заданную в таблице компонентов, или значение "Все".

Хроматограмма-образец используется для извлечения из нее данных о компонентах и группах.

Все компоненты, относящиеся к выбранной группе, обрабатываются и выводятся в отчете.

В случае выбора значения "Все" статистические расчеты проводятся для всех компонентов (компонентов всех доступных групп, включая компоненты с нулевым номером группы).

¤ Компонент

Выбрать из списка один или несколько компонентов для статистических расчетов.

Все выбранные компоненты обрабатываются и выводятся в отчете.

Хроматограмма-образец используется для извлечения из нее списка компонентов.

Доступны все компоненты, заданные в таблице компонентов.

ю Выбрать все установить флажок для выбора всех доступных компонентов.

<Дополнительно...> Открывается окно Статистика: Дополнительно... для дополнительной настройки статистического отчета.

См. также:

Простой отчет (статистика)

Статистика (из окна Открытие хроматограммы)


Редактор пакета

Содержание - Пакетный пересчет - Редактор пакета

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Окно Редактор пакета позволяет пользователю просматривать список хроматограмм, выбранных для пакетного пересчета, и редактировать в случае необходимости параметры пробы для каждой хроматограммы.

Параметры пробы применяются к соответствующим хроматограммам при выполнении пакетного пересчета и используются для расчетов и вывода отчетов.

Редактор пакета открывается из окна Пакетный пересчет нажатием кнопки <Изменить таблицу>.

В данной версии нет возможности добавить файл хроматограммы к уже существующим в таблице пакетного пересчета. В случае подобной необходимости надо создать новый пакет для пересчета. Эта операция выполняется в окне Открытие хроматограммы с использованием кнопки <В Пакет...>.

Хроматограммы могут быть исключены из списка, используя функцию удалить.

В окно Редактор пакета включены:

Меню Редактора пакета

Панель инструментов Редактора пакета

Таблица пакетного пересчета

Дальше:

Меню Редактора пакета

Панель инструментов Редактора пакета

Таблица пакетного пересчета

См. также:

Создание нового пакета для пересчета

Открыть файл пакетного пересчета


Меню окна Редактор пакета

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета

еню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Файл

Сохранить

Сохранить как...

Сохранить и выйти

Выход

Правка

Отмена

Возврат

Вырезать

Вставить

Удалить

Увеличить

Повторить

Справка

Содержание...


Сохранить

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - Сохранить

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Меню Файл / Сохранить

Сохранить изменения, сделанные в окне Редактора пакета, в файл. Пользователь может продолжить редактирование.


Сохранить как...

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - Сохранить как...

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.
Меню Файл / Сохранить как...

Сохранить изменения, сделанные в окне Редактора пакета, в файл под другим именем. Пользователь может продолжить редактирование.

Заметьте, что сохранять Редактор пакета в файл можно и в другом каталоге. Однако файлы хроматограмм, перечисленные в таблице пакетного пересчета, должны храниться в том же каталоге, что и файл пакетного пересчета (*.bar).


Сохранить и выйти

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - Сохранить и выйти

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Меню Файл / Сохранить и выйти

Сохранить все изменения в файл и закрыть Редактор пакета.


Выход

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - Выход

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Меню Файл / Выход

Закрыть Редактор пакета без сохранения изменений.


Отмена

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - Отмена

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Меню Правка / Отмена

Отменить последнюю выполненную в Редакторе пакета операцию.

Пользователь может использовать команду Отмена многократно.

Отмена касается всех изменений, сделанных в таблице пакетного пересчета, а также всех изменений, выполненных с помощью команд Правки в меню Редактора пакета и на его панели инструментов.


Возврат

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - Возврат

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Меню Правка / Возврат

Восстанавливает изменения, которые были отменены командой Отмена .

Пользователь может использовать команду Возврат многократно, пока не будут восстановлены все отмененные изменения.


Вырезать

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - Вырезать

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Меню Правка / Вырезать

Вырезать полностью строки выбранных элементов в таблице пакетного пересчета.

Строки удаляются и таблицы пакетного пересчета и помещаются во внутренний буфер.

Операция Вставить возвращает строки из внутреннего буфера в другое, выбранное место таблицы пакетного пересчета.


Вставить

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - Вставить

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Меню Правка / Вставить

Переместить строки из внутреннего буфера, вставляя их в выбранное место таблицы пакетного пересчета.

Эта команда работает только при заполненном (при помощи команды Вырезать) внутреннем буфере.


Удалить

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - Удалить

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Меню Правка / Удалить

Удалить полностью строки выбранных элементов из таблицы пакетного пересчета.


Увеличить

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - Увеличить

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Меню Правка / Увеличить

Эта функция предназначена для того, чтобы упростить ввод последовательных значений позиций таблицы пакетного пересчета.

Она может быть применена к колонкам Имя, Пробирка, Град. точка, Проба и Описание.

Чтобы использовать эту функцию, выберите несколько позиций в одном из вышеперечисленных полей. В верхней позиции должно быть значение, оканчивающееся одной или более цифрами.

Нажмите Увеличить при помощи меню или панели инструментов. Значение из верхней строки будет использовано для создания значений в низлежащих строках, с возрастающими порядковыми номерами.

Например, первая позиция в поле Имя - test01. Пользователь выделяет 6 позиций начиная с test01 и нажимает Увеличить. Результатом этой операции будут следующие значения:

Имя

test01

test02

test03

test04

test05

test06.


Повторить

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - Повторить

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Меню Правка / Повторить

Эта функция упрощает копирование значений полей таблицы пакетного пересчета.

При необходимости скопировать значение какого-либо поля в нижерасположенные строки выделите прямоугольный участок в пределах одной или нескольких соседних колонок для всех нужных строк.

Нажмите Повторить при помощи меню или панели инструментов.

Значения полей в выбранных колонках из верхней выбранной строки будут скопированы в соответствующих полях всех нижних выбранных строк.

Например, значение поля в колонке Объем какой-либо строки - 10, значения полей в этой же колонке для нижерасположенных строк отличны от 10, а пользователю нужно установить все эти значения равными 10. Для этого надо выделить в колонке Объем поля, которые должны быть изменены, начиная с нужного значения (в данном случае 10) и применить опцию Повторить. Результатом этой операции будут значения 10 в колонке Объем для всех строк выделенного участка.

Если выделены несколько соседних колонок Редактора пакета, изменения произойдут во всех выделенных колонках.


РП - Содержание

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - РП - Содержание

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Меню Справка / Содержание...

Выводит справочную страницу Редактора пакета.


РП - О программе

Редактор пакета - О программе...

 Top Previous Next

Содержание - Пакетный пересчет- Редактор пакета - Меню окна Редактор пакета - О программе...

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Меню Справка / О программе...

Выводит краткое описание Редактора пакета.


Панель инструментов Редактора пакета

Панель инструментов окна Редактор пакета

Содержание - Пакетный пересчет- Редактор пакета - Панель инструментов окна Редактор пакета

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

Сохранить
Сохранить и выйти
Отмена
Возврат
Вырезать
Вставить
Удалить
Увеличить
Повторить
Вверх
Вниз


Move up, Move down

Вверх, Вниз

Содержание - Пакетный пересчет- Редактор пакета - Панель инструментов окна Редактор пакета - Вверх, Вниз

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу>.

окно Редактор пакета

Вверх

Вниз

Передвигать выбранную строку или строки вверх или вниз соответственно.

Эти команды дают пользователю простую и быструю возможность изменить порядок строк в таблице пакетного пересчета.


Таблица пакетного пересчета

Содержание - Пакетный пересчет- Редактор пакета - Таблица пакетного пересчета

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу> окно Редактор пакета

Таблица пакетного пересчета содержит список хроматограмм, выбранных в пакет для пересчета, и определяет параметры пробы для каждой хроматограммы.

Таблица пакетного пересчета содержит следующие колонки:

N Номер строки.
Имя файла Имя файла хроматограммы *.chw.

Это поле не может быть изменено, доступно только для просмотра.

Метод Имя файла метода *.mtw, используемого для записи хроматограммы.

Это поле не может быть изменено, доступно только для просмотра.

Обратите внимание, что исходное значение данного поля после пересчета будет заменено на метод из хроматограммы-образца.

Имя Определяемое пользователем имя хроматограммы.

После пересчета это значение автоматически заменяет соответствующее значение на странице Общие (Настройки метода).

Пробирка Позиция пробирки автосамплера.

После пересчета это значение автоматически заменяет соответствующее значение на странице Проба (Настройки метода).

Объем Введенный объем пробы, в микролитрах.

После пересчета это значение автоматически заменяет соответствующее значение на странице Проба (Настройки метода).

Разведение Разведение пробы.

После пересчета это значение автоматически заменяет соответствующее значение на странице Проба (Настройки метода).

Множитель Количество пробы. Используется при концентрировании пробы как величина, обратная разведению, а также в качестве нормирующего множителя (в этом случае может иметь любую размерность). Значение по умолчанию - 1.

После пересчета это значение автоматически заменяет соответствующее значение на странице Проба (Настройки метода).

Содержание - Отчеты - Метод расчета - Объем, разведение, множитель

Замечание: Объем, Разведение и Множитель являются взаимосвязанными параметрами. Они используются для расчета количества компонента (напр. массы компонента) как для градуировочных анализов, так и для анализов измерений. Подробнee см. приведенный объем и количество.
Замечание: Отклик детектора (площадь пика или высота) связан напрямую с величиной количества компонента, но не концентрации компонента. Так, количество компонента используется при построении градуировочной зависимости. Для исследуемого образца количество компонента рассчитывается из градуировочной зависимости. Подробнее см. Расчет.
Замечание: Значения Разведение и Множитель устанавливаются на 1.0, если эти параметры не используются в вашем анализе.
Концентрация внутреннего стандарта Концентрация стандартного компонента для количественного анализа методом относительной концентрации.

После пересчета это значение автоматически заменяет соответствующее значение на странице Проба (Настройки метода) Установите данное значение на 100.0, если вы не выполняете расчет методом относительной концентрации.

Градуировочная точка Уровень градуировки для пробы, которая используется для градуировки. Уровень 0 соответствует анализу исследуемого вещества (не градуировка), уровень 1 и выше соответствует градуировочным анализам. При пересчете программа автоматически обновляет уровень градуировки и градуировочную зависимость. Обновленная градуировка будет использована в последующих анализах в пакете. Для возможности градуировки при пакетном пересчете таблица компонентов и таблица концентраций хроматограммы-образца должны быть предварительно сформированы.
Проба Определяемое пользователем имя пробы или краткое описание пробы.

После пересчета это значение автоматически заменяет соответствующее значение на странице Проба (Настройки метода)

Описание Дополнительное описание пробы.

После пересчета это значение автоматически заменяет соответствующее значение на странице Проба (Настройки метода)

После создания нового пакета для пересчета (*.bar) параметры пробы и другие поля в таблице пакетного пересчета заполняются значениями из соответствующих хроматограмм.

Поля могут редактироваться ??in-place?? или при помощи команд правки в мeню Редактора пакета и на его панели инструментов.

Обновленные значения применяются к соответствующим хроматограммам при выполнении пакетного пересчета и используются при расчете и для вывода отчета.

Дальше:

Выбор элементов в таблице

См. также:

Как редактировать таблицу пакетного пересчета


Выбор элементов в таблице

Выбор элементов в таблице пакетного пересчета

Содержание - Пакетный пересчет- Редактор пакета - Таблица пакетного пересчета - Выбор элементов в таблице пакетного пересчета

Меню Файл / Открыть / Пакетный пересчет... кнопка <Изменить таблицу> окно Редактор пакета

При некоторых операциях бывает необходимо выбрать один или несколько файлов хроматограмм в таблице пакетного пересчета.

Для выбора отдельного файла просто нажмите на соответствующей строке левой кнопкой мыши.

Для выбора нескольких файлов нажмите и удерживайте левую кнопку мыши в левом верхнем положении, переведите курсор мыши в правое нижнее положение и отпустите левую кнопку мыши.

Можно также нажать и отпустить левую кнопку мыши в левом верхнем положении, затем нажать и удерживать клавишу [Shift], щелкнуть мышью в правом нижнем положении.

Чтобы полностью выделить колонку, нажмите на ее заголовок.

Чтобы выделить всю строку, нажмите соответствующий ей порядковый номер.

С выбранными элементами в таблице пакетного пересчета можно производить следующие операции:

Вырезать

Вставить

Удалить

Увеличить

Повторить


Спектральные операции

Содержание- Спектральные операции

Программа МультиХром версии "Спектр", содержащая спектральный модуль, проводит все операции со спектрами.

МультиХром версии "Спектр" включает специальный спектральный модуль, предназначенный для проведения операций со спектрами в случае многоканальных хроматограмм.

Все спектральные операции выполняются в Спектральном окне, открываемом через опцию главного меню меню Спектры / Работа со спектрами .

Основные спектральные операции

2D-спектр

3D-спектр

Вычисление спектра пика

Распознавание текущего спектра

Факторный анализ выбранного пика

Распознавание пика по спектру

Расчет концентраций по спектрам

Автоматическое распознавание по спектрам

Замечание: спектральный модуль работает в любой многоканальной хроматограмме, имеющей не менее 3 каналов.
Замечание: спектральный модуль является дополнительной возможностью программного обеспечения МультиХром и разблокируется кодом активации

Дальше:

Спектр: определение

Многоканальная хроматограмма

Теория спектральных операций

Спектральный угол

Окно Спектр

Спектральный отчет

Мастер распознавания спектров

Окно Настройки спектрального распознавания

Основные понятия факторного анализа

Спектральные операции: как ...

Гомогенность пика

Причины негомогенности пика


Спектр: определение

Содержание- Спектральные операции - Спектр: определение

Спектр представляет собой вектор откликов по всем каналам многоканальной хроматограммы, приведенный к одному моменту времени.

Спектральный модуль программы МультиХром позволяет получить следующие виды спектров:

·Спектр в вершине пика

·Средний спектр пика (спектр, усредненный для всех точек выбранного хроматографического пика)

·Спектр наилучшей чистоты

Спектры отображаются в окне Спектр, где и выполняются спектральные операции.

Замечание: в программе МультиХром спектры вычисляются относительно базовой линии хроматограммы (т.е. после вычитания базовой линии).


Многоканальная хроматограмма: определение

Содержание- Спектральные операции - Многоканальная хроматограмма: определение

Многоканальные хроматограммы содержат несколько каналов данных и являются мощным инструментом для анализа сложных смесей.

Различают два типа многоканальных хроматограмм на основе природы сигнала источника.

·В некоторых случаях, хроматографический детектор предлагает не один, а несколько значений откликов для каждого измерения. Типичным примером является диодно-матричный детектор ил- и детектор быстрого сканирования в ЖХ. В этом случае все каналы данных имеют одинаковую физическую природу (т.е. УФ абсорбцию). Таким образом, в случае детектора DAD100 одновременно можно проводить измерения на большом числе каналов, вплоть до 100.

·В других случаях, несколько хроматографических детекторов могут использоваться для контроля одного и того же хроматографического разделения. Типичными примерами являются одновременное использование детекторов по теплопроводности и пламенно-ионизационного в ГХ, УФ + коэффициэнт преломления или УФ + радиоактивный детекторы в ЖХ. Как правило, физическая природа детекторов в этом случае различна.

Оба случая обрабатываются программой МультиХром подобным образом как многоканальные хроматограммы .

Программа предлагает полный набор инструментов для корректной обработки таких данных при определении пика, идентификации, градуировке и количественном расчете.

Дополнительные функции, такие как факторный анализ и спектральные отношения, являются специфическими для многоканальных хроматограмм.


Теория спектральных операций

Содержание- Спектральные операции - Теория спектральных операций

Что такое спектр

.

В аналитической химии под спектрами понимают спектры поглощения или испускания исследуемых образцов в УФ-, видимом и ИК диапазонах.

Классическим примером спектра является УФ-спектр поглощения раствора какого-либо вещества.

Спектры по своей физической природе являются непрерывными, но в результате обработки с исползованием цифровой техники обычно преобразуются в набор измерений, сделанных с некоторым постоянным шагом изменения длины волны.

Шаг длины волны выбирается в зависимости от оптического разрешения спектрометра и структурности спектра. Нет смысла хранить более детализированный спектр, чем разрешение прибора или тонкая структура самого спектра.

В хромтаографии используются спектральные детекторы 2 типов – сканирующие и диодно-матричные. Сканирующий детектор получает весь спектр за некоторый промежуток времени, длительность которого при большом чисте точек может оказаться сопоставимой с шириной хроматографического пика, при этом получаемый спектр соответствует образцу непостоянного состава. Для исключения влияния изменения состава спектральные измерения производят в режиме остановки потока. При малом числе спектральных точек и, как следствии, малом изменением состава за время сканирования, может вносится расчетная поправка, приводящая измеренные значения к одному моменту времени.

Диодно-матричные детекторы позволяют получать истинный мгновенный спектр образца. Например, Bischoff DAD100 diode array детектор может может измерять мгновенный УФ-спектр поглощения с частотой около 10 Гц в диапазоне 190-390 нм с шагом длины волны 2 нм без остановки потока.

Спектральная хроматограмма представляет собой многоканальную хроматограмму с числом каналов, равным числу значений длины волны, на которых производится измерение оптического сигнала. Каждой временной точке хроматограммы соответствует мгновенный спектр, содержащий число спектральных точек, равное числу каналов. Так, в случае DAD100 детектора каждый мгновенный спектр состоит из 101 точки данных.

В общем случае спектр может состоять из измерений сделанных с непостоянным шагом длины волны. Более того, совокупности сигналов, полученных по разным каналам от детекторов, измеряющих сигналы различной физической природы, могут также трактоваться как спектры.

Также возможно рассчитать средний спектр пика или спектр в некоторых особых точках пика (спектр в вершине, спектр наилучшей чистоты).

Абсолютное значение сигнала детектора сохраняется в хроматограмме. В хроматографической практике часто применяется измерение величины сигнала детектора относительно базовой линии (назовем эту величину откликом детектора).

Замечание: все спектры в программе МультиХром считаются спектрами ответов детектора

В отличие от 3D вида хроматограмм, предлагаемого многими программами обработки данных фотодиодных детекторов, МультиХром использует другой подход к обработке многоканальных хроматограмм.

Хроматограмма рассматривается как кривая в многомерном пространстве, где каждая координата представляет отклик детектора на определенной длине волны, а временнОй координате соответствует порядковый номер точки.

Одна точка в пространстве откликов детектора (DR) представляет один спектр.

Если вычесть базовую линию в такой хроматограмме, то хроматографическая кривая группируется вокруг нуля и пики выглядят как фрагменты кривой, начинающиеся из нуля и возвращающаюся снова к нулю. Однако, анализ кривой в DR-пространстве не вполне подходит, и основная причина этого то, что метод спектрального анализа основан на методе наименьших квадратов. Метод наименьших квадратов может быть использован только если ожидаемые погрешности сравнимы для всех координатных осей, иначе результаты будут искажены.

Естественный путь получения единого пространства координат, которое подходит для всех типов спектрального анализа - это использование единиц измерения равных шуму (или ожидаемой погрешности измерения) для каждой оси. В данном случае каждая ось координат представляет отношение сигнал/шум (S/N) для одного канала. Эта модифицированная система координат называется пространством отношений сигнал/шум (NNDR). Точка в пространстве NNDR представляет нормализованный спектр. NNDR и DR пространства могут преобразовываться друг в друга линейной трансформацией.

D = R*W (1)

где D = нормализованный спектр из NNDR пространства (вектор отношений сигнал/шум);
W = весовая матрица с wij =0 (i ≠ j) и wii = 1/Ei, где Ei - ожидаемая ошибка для канала i;
R = (R1,...,RN) = вектор откликов детектора, и
N = число каналов (длин волн).

Замечание: NNDR пространство может использоваться для анализа физически различных сигналов, т.е. абсорбции, проводимости, радиоактивности, одинаковым образом с помощью одних и тех же многоканальных хроматограмм.

Сравнение спектров

Наиболее важную дополнительную информацию из многоканальной хроматограммы можно извлечь путем сравнения спектров.

Например, чтобы установить гомогенность хроматографического пика, нужно сравнить все исходные спектры пика; спектральная идентификация основана на сравнении спектра пика с библиотекой спектров; и т.д.

Следовательно, очень важен правильный выбор критерия для сравнения спектров.

Существует много способов сравнить спектры. Из них наиболее широко распространены следующие:

·сравнение спектральных отношений;

·сравнение, основанное на коэффициентах корреляции;

·сравнение, основанное на величине угла между спектрами.

Ниже приведен пример двух простейших спектров (1 and 2), полученных на двух длинах волн. Для иллюстрации основных способов сравнения спектров можно использовать два таких простейших спектра.

Рисунок представляет плоскость, образованную двумя осями, каждая из которых отражает оптическую плотность на определенной длине волны, допустим 260 и 280 нм. Затем двухволновой спектр отмечается как точка на плоскости. Очевидно, что каждая точка на плоскости задает вектор. Вообще говоря, каждый спектр представлен вектором в многомерном пространстве длин волн, поэтому концепция вектора эквивалентна спектру.

Замечание: каждый спектр может быть представлен вектором в NNDR пространстве.

Спектральное отношение - это отношение отклика детектора на одной длине волны к отклику на другой (базовой) длине волны. Ясно, что если оба отклика внутри линейного диапазона детектора, такое отношение не будет зависить от концентрации компонента, и индивидуально для каждого вещества. Для вычисления спектрального отношения необходимо знать отклики детектора на каждой длине волны. Однако для нескольких длин волн возрастание количества возможных спектральных отношений стремительно растет, и например, для спектра, измеренного на 8 длинах волн существует 28 спектральных отношений, а для 100 длин волн число спектральных отношений будет 4950!

Коэффициент корреляции двух векторов (т.е. двух спектров) равняется косинусу угла между ними, и поэтому угол и коэффициент корреляции однозначно связаны друг с другом. Однако, коэффициент корреляции является гораздо худшей мерой сравнения спектров, чем угол.

Угол между векторами спектров может использоваться как мера их различия, и в большинстве случаев использование его предпочтительно. Угол в отличие от коэффициента корреляции является расстоянием в строгом математическом смысле, так как для него выполняется неравенство треугольника (для любых трех точек A, B, и C расстояние |AC| не больше чем сумма расстояний |AB| + |BC|). В отличие от спектральных отношений, угол является интегральной характеристикой разницы спекторов, так как любая пара спектров характеризуется углом между ними, независимо от числа длин волн. Однако, оценить значимость разницы углов не просто.

Нормализация спектральных осей

Рассмотрим другую упрощенную модель. Допустим, что анализируемый компонент содержит изотоп радиоактивного элемента, и элюэнт измеряется двумя детекторами:

1) УФ-детектор с линой волны 280 нм и

2) детектором радиоактивностис (счеты в секунду).

Плоскость с указанными осями показан на рис. 3. Точки на плоскости также возможно назвать спектрами, однако, единицы на осях различны. В таком пространстве невозможно подсчитать угол между векторами или длину вектора: угол зависит от шкалы осей, а векторная длина получается сложением квадрата оптических единиц с квадратом счета в секунду и вычитанием квадратного корня из этой химеры.

В случае спектров с унифицированными координатами (например, УФ-спектров) эти проблемы остаются, так как погрешности измерения на различных длинах волн могут сильно отличаться, и сравнение спектров с учетом ошибки измерения дадут более правильные результаты.

Таким образом, в программе использована процедура нормализации осей: вместо отклика детектора используется отношение отклика к некоторой средней ошибке измерения. В этом случае единицы осей координат становятся одинаковыми, и угол между спектрами снова может использоваться для их сравнения.Таким образом, спектры переводятся в некоторое нормализованное спектральное пространство, где отклик детектора на каждом канале нормализован на ошибку измерения (т.е. используется Error-Normalized Detector Response (ENDR) ).

Спектральная гомогенность пика.

Спектральная информация содержащаяся в многоканальной хроматограмме может использоваться для проверки гомогенности хроматографического пика.

Тем не менее, для различения компонентов внутри пика необходимо два дололнительных условия:

1) все компоненты должны иметь различные спектры

2) все компоненты должны иметь хотя бы малейшее различие времен удерживания.

Во время проверки гомогенности хроматографического пика происходит сравнение огромного числа спектров внутри хроматографического пика. Проверяется предположение: все спектры принадлежат одному веществу. Если это так, то все спектральные вектора этого пика, подчиняясь закону Ламберта-Бера, должны лежать с точностью до ошибки измерения вдоль одной прямой. Это предположение проверяется в рамках многомерного регрессионного анализа, путем выявления наилучшей прямой по эксперементальным точкам.

Метод главных компонентов позволяет вычислить:

·направление вектора спектра;

·средние величины отклонений;

·количество индивидуальных спектральных компонентов в пике.

Закон Ламберта-Бера постулирует линейную зависимость между концентрацией вещества и оптической плотностью.

где

T трансмиссия, определяемая как частное от деления интенсивности пропущенного света на интенсивность падающего,

ε коэффициент экстинкции, являющийся характеристикой анализируемого вещества для заданной длины волны,

c концентрация аналита,

d длина оптического пути кюветы, используемой для измерения

Анализ гомогенности пика

Спектральная гомогенность пика является необходимым критерием его чистоты: если спектральная гомогенность нарушена, то присутствуют примеси.

Для гомогенного пика все его мгновенные спектры могут быть получены умножением спектра компонента на мгновенную концентрацию компонента. В этом случае 100% сигналов будут получены из единственного собственного вектора, и этот вектор будет спектром компонента. На практике все не совсем так.

Ошибка измерения определяет погрешность спектров. Для диодного детектора шум не должен превышать 1%, если отклик детектора около 1AU. Это значение было принято как пороговая величина для значимости отличия спектров.

D = c * Q + e

где D вектор отклика детектора,
c концентрация компонента,
Q спектр компонента приведенный к пространству NNDR ,
e – вектор ошибки.

Лимит значения в 1% может быть адекватным только в предварительном анализе пика.Действительное значение должно быть определено эксперементально, путем проведения хроматографического анализа индивидуального компонента используя те же хроматографические условия и приблизительно ту же концентрацию, что и в рабочем анализе. Реальное значение порога будет дано спектральным анализом этого изначально гомогенного пика, и будет равно значению второго по величине собственного вектора.

Негомогенные хроматографические пики характеризуются несколькими значимыми собственными числами в таблице спектральных компонентов:

Число значимых собственных чисел матрицы называются ее рангом.

В случае, когда спектры всех веществ, составляющих перекрывающиея пики, известны заранее, можно использовать метод наименьших квадратов, раскладывая спектр смеси по базису известных спектров компонентов. В случае известных спектров, уравнение 3 представляет ряд из N уравнений с K неизвестными, где K - это число индивидуальных компонентов и N, как и раньше, - число каналов (длин волн). В случае, когда K<N, мы можем применить метод наименьших квадратов, который даст решение вышестоящего уравнения в форме:

где C = (c1, c2, ..., ck) вектор концентрации,
D = вектор детектора, и
Q = (N*K) матрица составленная из K векторов, полученных из чистых спектров компонентов.

Конечно, спектры чистых компонентов должны быть линейно независимы (не очень похожи), иначе инверсия матрицы в уравнении 4 не может быть произведена. Если эти условия выполнены, разложение возможно и дает уникальный вектор концентрации C. Производя спектральное разложение для каждой точки пика, мы можем получить профиль концентрации для каждого компонента.

Анализ многоканальной хроматограммы также возможен без предварительных знаний спектров компонентов. В этом случае применяются методы многомерного анализа, то есть метод основных компонентов и факторный анализ. Теория и детальное описание алгоритмов для этих методов здесь не обсуждаются.

Обзор реализованного в программе МультХром метода факторного анализа представлен ниже.

Процедура факторного анализа происходит следующим образом:

а) С помощью метода главных компонентов создается подпространство с минимальным числом измерений, которое содержит всю кривую пика с допустимой ошибкой. Размерность подпространства представляет количество компонентов в пике, и спектры компонентов являются линейной комбинацией базовых векторов подпространства.

б) Отфильтровывается шум путем помещения всей кривой пика в подпространство главных компонент.

в) Среди всех точек пика выбираются лучшие кандидаты роль "чистого спектра" для каждого компонента. Делается допущение, что внутри пика первого компонента существует некоторая точка, где он не содержит примесей, и предполагается, что спектр в этой точке является действительно спектром первого «чистого» компонента, и т.д.

г) Строятся профили элюирования каждого компонента в пике и вычисляются их количества.

При проведении факторного анализа пика надо помнить о сделанных допущениях: (а) элюированные вещества имеют линейно независимые (различные) спектры, и (б) профили элюции сдвинуты в отношении друг друга, так что для каждого компонента есть точка внутри анализируемого фрагмента хроматограммы, в которой присутствует только этот компонент.

Признаки явной негомогенности пика

В некоторых случаях может быть дано неверное заключение о негомогенности пика или фрагмента.

Возможны следующие случаи.

·Ошибки вычитания базовой линии наиболее типичны в случае перекрывающихся пиков и неправильного выбора параметров разметки на пики. Эти ошибки могут быть выявлены при визуальном анализе хроматограммы. Базовая линия может быть поправлена пользователем, как написано в руководстве программы. Автоматическую (или ручную) разметку на пики рекомендуется проводить используя канал "total S/N".

·Разновременность измерений на разных каналах. Приведение измерений к одному моменту времени (синхронизация) применимо для быстрых сканирующих детекторов или нескольких детекторов, соединенных последовательно. Чем выше частота регистрации, тем меньше ошибка синхронизации. Следует стремиться к тому, чтобы самый узкий пик был описан не менее чем 30 точками данных. В случае с несколькими последовательными детекторами дополнительное уширение и смещение пика может быть получено вследствие влияния соединительных линий детекторов. Для детекторов на линейке диодов такие ошибки можно игнорировать.

·Сигнал детектора вышел за пределы динамического диапазона. Сигнал для больших пиков может зашкаливать. И АЦП и детектор имеют гарантированный линейный динамический диапазон, где ошибка измерения не превышает некий пороговый уровень. Каналы с сигналом, превосходящим этот порог будут проигнорированы во время процедуры спектрального анализа. Конечно, точность факторного анализа будет понижена по сравнению с незашкаленной хроматограммой.
Обратите внимание, что линейный диапазон детектора на некоторых каналах может быть значительно ниже, чем по спецификации прибора из-за абсорбции элюэнта.

·Для узких пиков может наблюдаться градиент концентрации в кювете спектрофотометра. Этот эффект можно минимизировать оптимизацией динамических свойств кюветы детектора (в идеальном случае динамический объем кюветы рабен ее геометрическому объему.

· При высокой концентрации компонента в элюате может наблюдаться рефрактометрический эффект. Этот эффект также может быть минимизирован правильной геометрией кюветы. Вдобавок, высокая концентрация компонента в кювете может вызывать нарушение закона Букера.

· Флюоресценция компонента также может приводить к нелинейности отклика детектора (нарушение закона Букера).

Перечисленные эффекты ведут к ошибочному разделению гомогенного хроматографического пика на два или более пиков с очень похожими спектрами и с формами, которые значительно отличаются от гауссианы, характерной для хроматографических пиков.


Окно Спектр

Содержание- Спектральные операции - Окно Спектр

Меню Спектры / Работа со спектрами

Окно Спектр содержит все полученные из текущей хроматограммы или загруженные с диска спектры, и дает доступ к операциям над ними. Каждый спектр в окне рисуется своим цветом и имеет соответствующую легенду (порядковый номер и имя). Имя спектра совпадает с именем соответствующего пика из Таблицы компонентов.

Замечание: окно Спектр становится доступным только для многоканальных хроматограмм, имеющих не менее 3 каналов.

Все операции со спектрами выполняются через меню окна Спектр:

Файл

Правка

Вид

Замечание: Спектры рассчитываются после вычитания базовой линии в соответствии с разметкой хроматограммы.
Замечание: Спектры без учета базовой линии доступны в окне 2D-спектр.

Дальше:

Масштабирование спектров

Контектстное меню

Меню окна Спектр


Масштабирование изображения спектров

Содержание- Спектральные операции - Окно Спектр - Масштабирование изображения спектров

Меню / Спектры / Работа со спектрами /

Спектры в окне Спектр можно масштабировать с помощью следующих клавиш на клавиатуре:

<Вверх> растянуть по оси Y

<Вниз> сжать по оси Y

<Вправо> растянуть по оси X

<Влево> сжать по оси X

При нажатом [Shift] эти же клавиши сдвигают содержимое окна спектров вверх или вниз целиком, без изменения масштба рисунка.

Двойной щелчок левой кнопки мышки выполняет автомасшабирование спектров по обеим осям.

Содержимое окна спектров будет выведено на принтер в том же масштабе, что выбран на экране (принцип WYSIWYG-What You See Is What You Get).


Окно Спектр: контекстное меню

Спектральное окно: контектстное меню

Содержание- Спектральные операции - Окно Спектр - Контектстное меню

Щелкнув правой кнопкой мышки в поле окна Спектр, можно открыть следующее контекстное меню:

Сохранить спектр сохранить спектры на диск. Если в окне Спектр имеется несколько спектров, все они будут записаны в один файл.

Загрузить спектр загрузить спектры с диска. Спектр (спектры) из выбранного файла (*.spe) будут добавлены в текущее окно Спектр. Эту операцию можно повторять несколько раз, загружая нужные спектры из разных файлов.

Очистить спектры очистить содержимое окна Спектр.

Удалить спектр удалить один из спектров из окна Спектр.


Меню окна Спектр

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр

Меню Спектры / Работа со спектрами

Дальше:

Меню окна Спектр: Файл

Меню окна Спектр: Правка

Меню окна Спектр: Вид


Меню Файл

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - Меню Файл

Меню / Спектры / Работа со спектрами / Файл /

Меню Файл в окне Спектр дает доступ к дисковым операциям со спектрами.

Новый | очищает окно для нового спектра
Записать спектры | запись содержимого текущего окна Спектр на диск в виде файла типа *.spe,
Добавить к | добавление содержимого текущего окна Спектр к существующему *.spe файлу
Прочитать спектры | добавление новых спектров из выбранного файла *.spe в текущее окно Спектр,
Импортировать | удаление всего содержимого окна Спектр,
Экспорт в текст | экспорт спектров из текущего окна в формат txt
Импорт спектра из текста | импорт спектров из текстового формата.


Clear spectra

Новый спектр (Очистить спектр)

 Top Previous Next

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - Меню Файл - Новый спектр (Очистить спектр)

Меню / Спектры / Работа со спектрами / Файл / Новый

Данная операция очищает окно Спектр .

Замечание: приложение МультиХром не выдает предупреждение в том случае, если спектры в текущем окне не были записаны!


Записать спектры

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - Меню Файл - Записать спектры

Меню / Спектры / Работа со спектрами / Файл / Записать спектры

Эта операция позволяет сохранить спектры из активного окна Спектр. Если в окне представлены несколько спектров, все они будут сохранены.

Сохранять спектры можно в любом каталоге и под любым именем файла в системе Windows.


Добавить к...

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - Меню Файл - Добавить к...

Меню / Спектры / Работа со спектрами / Файл / Добавить к...

Эта опция позволяет добавить спектры из текущего окна Спектр в существующий файл *.spe. Если несколько спектров присутствуют в окне, все они будут добавлены.

Сохранить в файл спектра открывается окно, и любой каталог и имя файла могут быть определены для хранения спектров в соответствии с правилами Windows.


Прочитать спектры

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - Меню Файл - Прочитать спектры

Меню / Спектры / Работа со спектрами / Файл / Прочитать спектры

Эта опция позволяет загружать спектры в текущее окно Спектр.

Если окно Спектр не является пустым, загружаемые спектры добавляются к существующим.

В окне Открыть файл спектра может быть выбран любой каталог и имя файла .


Импортировать

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - Меню Файл - Импортировать

Меню / Спектры / Работа со спектрами / Файл / Импорт

Позволяет импортировать спектры из других форматов в текущее окно Спектр.

Поддерживаются слеждующие форматы:

EasyChrom spectrum (*.spm) файлы спектров созданные в хроматографическом пакете EasyChrom .


Экспорт в текст

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - Меню Файл - Экспорт в текст

Меню / Спектры / Работа со спектрами / Файл / Экспорт в текст

Позволяет экспортировать спектры в файл текстового формата. Эта функция удобна для создания и редактирования пользовательских баз данных спектров.


Импорт спектра из текста

Импорт спектра из txt-файла

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - Меню Файл - Импорт из текста

Меню / Спектры / Работа со спектрами / Файл / Импорт из текста

Данная операция импортирует спектры из текстового форматав текущее окно Спектр. Текстовый файл должен быть в формате, принятом в программе МультиХром. Обычно они создаются с помощью операции Экспорт спектра в txt


Меню Правка

Окно Спектр: меню Правка

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка

Меню / Спектры / Работа со спектрами / Правка

Меню Правка позволяет выполнять следующие операции в текущем окне Спектр или текущем окне хроматограммы.

Вычислить

Распознать

Свойства

Принять все

Принять вручную

Как принимать


Вычислить

Вычислить... - Вычисление спектра

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Вычислить... - Вычисление спектра

окно Спектр / Правка / Вычислить...

Эта опция открывает окно Вычисление спектра, позволяющее рассчитать спектры для выбранного пика.

В данном окне можно рассчитать спектр для любого выбранного пика многоканальной хроматограммы и разместить его в окне Спектр .

Вычислить спектр пика выбор пика для расчета спектра.

Метод расчета |
¤ Средний спектр пика | результирующий спектр рассчитывается как средний для всех точек пика.
¤ Спектр наилучшей чистоты | спектр берется из той части пика, где спектральный угол между соседними точками минимальный
¤ Спектр в вершине пика | результирующий спектр рассчитывается как спектр в верхней точке пика.
¤ Факторный анализ пика | запуск процедуры факторного анализа для выбранного пика.

Дальше:

Средний спектр пика

Спектр наилучшей чистоты

Спектр в вершине пика

Факторный анализ пика


Средний спектр пика

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Вычислить... - Вычисление спектра - Средний спектр пика

Меню / Спектры / Работа со спектрами / Правка / Вычислить

Средний спектр пика вычисляемый по формуле (сумма всех спектров пика деленная на их число).


Спектр наилучшей чистоты

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Вычислить... - Вычисление спектра - Спектр наилучшей чистоты

Меню / Спектры / Работа со спектрами / Правка / Вычислить

Лучший угловой спектр рассчитывается с помощью формулы (спектр в точке, для которой наилучшим образом выполняется закон Ламберта-Бера).

Этот тип спектра имеет наилучшее соотношение сигнал-шум и может быть рекомендован для вычисления эталона спектра..


Спектр в вершине пика

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Вычислить... - Вычисление спектра - Спектр в вершине пика

Меню / Спектры / Работа со спектрами / Правка / Вычислить

Спектр в вершине пика берется в точке, отмеченной на хроматограмме как вершина пика.


Факторный анализ пика

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Вычислить... - Вычисление спектра - Факторный анализ пика

Меню / Спектры / Работа со спектрами / Правка / Вычислить

Факторный анализ пика запускает факторный анализ для выбранного пика.

Замечание: эта процедура похожа на факторный анализ фрагмента хроматограммы, но относится к одному пику хроматограммы и не влияет на результаты разметки пиков.

Факторный анализ пика позволяет контролировать гомогенность пика и разделять перекрывающиеся хроматографические пики на индивидуальные компоненты используя специальный алгоритм.

Факторный анализ пика позволяет определить количество основных компонентов в выбранном пике и вычислить индивидуальные спектры компонентов.

Полученные спектры компонентов представляются в окне Спектр и могут быть сохранены на диске, или подвергнуться сравнению с эталонными спектрами на диске.

См. также:

Основные понятия факторного анализа

Окно Вычисление спектра

Как сделать факторный анализ пика

Как сделать факторный анализ участка хроматограммы


Распознать

Распознать... - Распознавание спектра

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Распознать... - Распознавание спектра

Меню / Спектры / Работа со спектрами / Правка / Распознать...

Открывает окно Распознавание спектра для сравнения спектров из окна Спектр с эталонными спектрами хранящимися на диске.

Путь к базе данных местонахождение базы эталонных спектров. Все файлы спектров с расширениями *.spe и *.txt в указанной директории будут использованы как единая база данных.
<Выбрать> Выбрать новый путь для базы спектров

Параметры распознавания:

Распознать этот спектр выбрать порядковый номер спектра в окне Спектр . Выбранный спектр будет сравниваться с эталонными спектрами базы данных

¤ Найти только лучшего кандидата
показать только эталонный компонент с наименьшим отклонением спектра войдет в список кандидатов

¤ Максимально допустимый угол
выбрать пороговое значение угла между спектрами. Все эталонные спектры, имеющие угол с анализируемым спектром меньше заданного, будут включены в список кандидатов

ю С учетом времени
при установке данного флага время удерживания эталонного компонента также будет приниматься во внимание, после поиска по спектру. Будут отобраны только компоненты, попадающие в указанное окно относительно их ожидаемого времени удерживания из базы данных.

Окно,% окно идентификации, в процентах от ожидаемого времени удерживания
<Искать> начать поиск в спектральной базе данных с учетом заданных параметров.

ю Добавить эталонный спектр

добавляет найденный в базе эталонный спектр в текущее окно Спектр.

<Назначить> выбирает кандидата из списка, отмечая его плюсом в левой колонке результатов распознавания.
<Применить> принимает сделанный выбор и помещает спектр найденного компонента в окно Спектр (если был установлен флаг ю Добавить эталонный спектр.

Таблица распознавания спектров

Содержит колонки:

Угол угол между текущим и эталонным векторами.

Компонент имя эталонного компонента.

Элюэнт описание элюэнта (полезен так как в некоторых случаях спектр зависит от состава растворителя и значения pH ).

Количество количество компонента в текущем пике.

Количество эталон количество компонента в эталонном пике

ю Добавить эталонный спектр в окно спектров
добавляет эталонный спектр в окно спектров (меняя базу данных)

На заметку: Параметры колонок Элюэнт, Количество и Количество эталона могут быть заполнены в окне Свойства

См. также:

Как распознать спектр


Принять все

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Принять все

Меню / Спектры / Работа со спектрами / Правка / Принять все

Применяет все распознанные спектры из базы данных на диске к текущей хроматограмме (таблице компонентов) в соответствии с настройками в окне Как принять распознанный компонент.


Определение спектра

Принять вручную

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Принять вручную

Меню / Спектры / Работа со спектрами / Правка / Принять вручную...

Применяет распознанный спектр из базы данных на диске к текущей хроматограмме.

Замечание: сначала спектр должен быть добавлен в окно Спектр используя кнопку <Назначить> в окне Распознавание спектра.

Результаты зависят от настроек в окне Как принять распознанный компонент. Например, компонент, который имеет спектр ближайший к эталонному может быть добавлен в таблицу компонентов.


Определение спектра

Как принять распознанный компонент

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Как принять распознанный компонент

Меню / Спектры / Работа со спектрами / Правка / Как применять...

Окно Как принять распознанный компонент определяет привила, как принимать информацию распознанных пиков при существующей таблице компонентов.

Область окна Компонент ранее приписанный пику

(если в таблице компонентов пику приписан компонент отличный от распознанного по спектру данного пика)

Оставить без изменений

игнорировать распознавание спектра и использовать распознавание по текущей таблице компонентов

Не удалять, только освободить пик

использовать распознавание спектра, игнорировать распознавание по таблице компонентов, и сделать предыдущий компонент нераспознанным (установить его время удерживания на ноль).

Удалить из таблицы компонентов

использовать распознавание спектра, игнорировать распознавание по таблице компонентов, и делетировать информацию предыдущего компонента и заменить ее данными распознавания спектра.

Область окна Одноименный компонент

(если компонент идентифицированный по спектру уже существует в таблице компонентов)

Заново присвоить узнанному пику

использовать рапознавание по спектру, удалить предыдущую информацию по компоненту и заменить данными спектрального распознавания.

Оставить без изменений, отменить распознавание

игнорировать рапознавание по спектру и использовать распознавание по таблице компонентов


Детализация... - Свойства

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Детализация... - Свойства

Меню / Спектры / Работа со спектрами / Правка / Свойства

Окно Свойства показывает свойства всех спектров в окне Спектр и позволяет их редактировать.

№ исходный номер спектра
Пик номер пика соответствующий спектру в текущей хроматограмме.Если спектр был загружен с диска (то есть он не относится к хроматограмме) этот столбец содержит "0".
Компонент имя компонента. Когда рассчитывается спектр для выбранного пика его имя автоматически вводится из таблицы компонентов. Поле Компонент может редактироваться прямо в окне Свойства.
Эталон определяет, является ли данный спектр эталоном.
Колич анализ определяет будет ли расчет по спектру представлен для текущего компонента. Да позволяет открыть окно Расчет количества вещества с помощью кнопки <Измерить> внизу окна Свойства. Нет - расчет не представляется и окно Расчет количества вещества не доступно.
Количество количество компонента рассчитывается с использованием спектра и дополнительных параметров из окна Расчет количества вещества.
Единицы для расчитываемого количества определяются пользователем, устанавливаются в окне Расчет количества вещества.

Внимание: для редактирования содержимого клетки в таблице нужен двойной щелчок левой кнопки мыши по выбранной клетке или один щелчок и клавиша [Enter]

Кнопки:

<Удалить> удаляет выбранный спектр из таблицы и текущий спектр из окна Спектр .
<Объединить> open открывает окно Слить спектры позволяющее выбрать спектр из окна Спектр для слияния с текущим спектром.
<Еще…> открывает окно Подробнее для редактирования параметров выбранного спектра.
<Измерить…> o открывает окно Расчет количества вещества для установления параметров необходимых для расчета количества выбранного компонента (если для текущего спектра стоит Да в колонке Колич. анализ, если Нет - кнопка неактивна ).

Дальше:

Слить спектры

Расчет количества вещества

Подробнее


Слить спектры

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Детализация... - Свойства - Слить спектры

Меню / Спектры / Работа со спектрами / Правка / Свойства кнопка Объединить

Кнопка <Объединить> в окне Свойства открывает окно Слить спектры. Слияние идентичных спектров используется, чтобы улучшить соотношение сигнал шум или для получения более детализированных спектров (для некоторых быстро сканирующих детекторов).

Выбрав спектр в окне Свойства, нажмите кнопку <Объединить> и в открывшемся окнеСлить спектры выберите тот спектр, с которым хотите слить.
Результирующий спектр появится в строке того спектра, который выбирался в окне Свойства. Если предварительно была поставлена галочка ю Не удалять первоначальный спектр, то результирующий спектр появится в новой строке окна Свойства с названием компонента выбранного в этом окне.

Доступные в окне Слить спектры спектры (все, кроме выбранного в окне Свойства) представлены в виде таблицы:

Номер номер спектра, совпадающий с его номером в окне Свойства
Компонент имя спектра
Расхождение расхождение между спектрами выбранными в этих двух окнах
Угол угол между спектрами выбранными в этих двух окнах

ю Не удалять первоначальный спектр

галочка предотвращает замещение исходного спектра результирующим

ю Допустимо расхождение больше 3 стандартных ошибок

галочка отменяет контроль схожести спектров. Если ее нет, то слить возможно только схожие спектры.


Измерить... - Расчет количества вещества

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Детализация... - Свойства - Измерить... - Расчет количества вещества

Меню / Спектры / Работа со спектрами / Правка / Свойства кнопка Измерить

Открывает окно Расчет количества вещества, которое позволяет произвести расчет для текущего компонента по спектральным данным.

Это окно доступно для спектров, у которых в окне Свойства установлено ДА в колонке Колич. анализ.

Все данные для расчета берутся из описания спектра (то есть из соответствующей хроматограммы), или могут быть введены пользователем. В последнем случае окно Расчет количества вещества может быть использовано для пересчета любого параметра (надо нажать кнопку <Вычислить>.

Компонент c имя компонента из окна Спектр. Имя берется из Таблицы компонентов, если она уже есть или может быть введено вручную в окне Свойства.
Молярная масса молярный вес компонента. Значение по усмолчанию 1.

Объем объем текущего пика. Он расчитывается автоматически как разница объемов удерживания в начале и в конце пика, или может быть введен вручную.
Поглощение [AU] среднее поглощение пика (Aav)

где v1 и v2 объемы удерживания в начале и конце пика,

A – текущее поглощение.

Длина волны [нм] длина волны, которая задается пользователем для вычислений.
Экстинкция [AU*л/моль] значение фактора экстинкции. Может рассчитываться автоматически для компонента на основании градуировочной хроматограммы или вводится пользователем.
Количество количество компонента в пике. Для текущего компонента единицы количества выбираются пользователем.

Единицы объема: [л, мл]
Единицы массы [моль, ммоль, μмоль, нмоль]
[г, мг, μг, нг]
<Вычислить> r пересчитывает данный параметр на основании введенных пользователем данных. Остальные параметры не меняются. Пользователь может изменить одновременно несколько значений.


Еще... - Подробнее

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Правка - Детализация... - Свойства - Еще... - Подробнее

Меню / Спектры / Работа со спектрами / Правка / Свойства кнопка Еще...

Кнопка <Еще...> открывает окно Подробнее, которое представляет или позволяет ввести дополнительные параметры для компонета связанного с выбранным спектром. Также присутствуют некоторые параметры из соответствующей хроматограммы.

Доступны следующие параметры:

Компонент Имя компонента из окна Спектр. Имя берется из Таблицы компонентов, если она уже есть или может быть введено вручную в окне Свойства.

Элюэнт Состав элюэнта. Берется автоматически из паспорта или вводится пользователем.

Каналы Количество каналов в спектре (соответствует количеству каналов в хроматограмме).

Объем Объем соответствующего пика.

Поток Величина потока элюэнта, берется из соответствующей хроматограммы. Единицы потока могут быть выбраны в окне Общие настройки.

Начальное время Время начала соответствующего пика

Конечное время Время конца соответствующего пика

Молярная масса Молярная масса компонента

Спектральные единицы Единицы длины волны ([нм] по умолчанию)

Единицы отклика Единицы оси отклика, берутся берутся из таблицы каналов соответствующей хроматограммы

Дата Дата начала соответствующей хроматограммы

Время Время начала соответствующей хроматограммы

Оператор Имя пользователя активного на момент спектрального расчета. Берется из списка пользователей, в соответствии с паролем введенным при старте программы.

Источник Файл соответствующей хроматограммы.


Меню Вид

Окно Спектр: меню Вид

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Вид

Меню / Спектры / Работа со спектрами / Вид

Меню Вид позволяет выполнять следующие операции со спектрами

Нормировка выбор способа нормализации спектров в текущем Спектральном окне

Показать или скрыть спектры открывает окно Показать или скрыть спектры с таблицей для выбора спектров для показа

Хроматограмма 3D рисует трехмерное представление текущей многоканальной хроматограммы

Хроматограмма 2D рисует двухмерное представление текущей многоканальной хроматограммы

окно Показать или скрыть спектры

Дальше:

Нормировка спектров

Хроматограмма 3D

Хроматограмма 2D


Нормировка спектров

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Вид - Нормировка спектров

Меню / Спектры / Работа со спектрами / Вид

Функция Нормировка спектров предназначена для оптимизации совместного представления нескольких спектров.

Выбирая тот или иной тип нормировки пользователь может выбрать изображение акцентирующее нужные ему различия спекров.

Все спектры окна Спектр могут быть нормированы следующими методами.

Без нормировки без нормировки. Все спектры показываются "как есть", то есть ряд откликов детектора для всех каналов хроматограммы.

На сумму квадратов после нормировки суммы квадратов равны для всех спектров.

На интеграл после нормировки интегралы (площади) спектров равны.

На максимальное значение берутся максимальные значения каждого спектра.

На длине волны берутся значения на выбранной длине волны для каждого спектра. Все нормированные спектры пересекаются на выбранной длине волны.

Замечание: эта процедура меняет только внешнее представление спектра и не меняет сами данные спектра.


Окно 3D-представление

Хроматограмма: окно 3D представление

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Вид - Хроматограмма: окно 2D представление

Меню / Спектры / Работа со спектрами / Вид / Хроматограмма в 3D

Окно 3D-представление позволяет посмотреть 3D-изображение текущей многоканальной хроматограммы (3D-хроматограмму) .

3D-хроматограмма строится на базе откликов детектора для каждого канала, т.е. после вычитания базовой линии. Поэтому в отсутствии пиков 3D-хроматограмма представляет собой плоскость.

Возможны следующие операции с 3D-хроматограммой:

- вращение (производится перемещением мышки при ее нажатой левой кнопке)

- изменение масштаба (производится перемещением мышки вверх или вниз при нажатой клавише [Shift] )


Окно 2D-представление

Хроматограмма: окно 2D представление

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Вид - Хроматограмма: окно 2D представление

Меню / Спектры / Работа со спектрами / Вид/ Хроматограмма в 2D

Окно 2D-представление позволяет работать с многоканальной хроматограммой в 2D-представлении (2D-хроматограммой).

2D-хроматограмма строится на основе откликов детектора по всем каналам ( т.е. после вычитания базы). Набор цветов для 2D-хроматограммы определяется пользователем.

Перемещая курсор при нажатой левой кнопке мышки, можно выбрать точку на 2D-хроматограмме, которая дает два сечения:

·спектр элюента в выбранной точке ( в соответствующий момент времени), выводится в окне, находящемся слева от 2D-изображения.
Выбирая пункт меню С учетом базы или Не использовать базу, можно отображать спектр как с вычетом базовой линии, так и без вычета.

·второе сечение представляет хроматограмму при выбранной длине волны.

Окно 2D-представление имеет следующее меню:

К спектрам | копировать спектр-сечение в окно Спектр для дальнейшей обработки.
С учетом базы/Не использовать базу | включает/выключает опцию вычитания базы при вычислении спектра. Спектр может быть рассчитан на основе абсолютного сигнала детектора (т.е. без вычитания базовой линии хроматограммы, при этом первая точка хроматограммы берется за нулевую линию), или на основе отклика детектора (т.е. с вычитанием базовой линии хроматограммы)
Палитра | открывает окно Управление цветами, позволяющее задать цвета для построения 2D-хроматограммы.

Параметры:

С учетом базы флаг, показывающий, как расчитываются спектры в данный момент - с вычитанием базовой линии или без
Отсчет АЦП текущее положение курсора (номер спектра, соответствует оси времени)
Время текущее положение курсора (по оси времени)
Канал текущее положение курсора (номер канала, соответствует оси длины волны)
Длина волны текущее положение курсора (по оси длины волны)

Дальше:

Управление цветами


Управление цветами

Содержание- Спектральные операции - Окно Спектр - Меню окна Спектр - меню Вид - Хроматограмма: окно 2D представление - Управление цветами

Меню / Спектры / Работа со спектрами / Вид/ Хроматограмма в 2D

Окно Управление цветами позволяет настроить цвет палитры и способ окраски.

Способ окраски

Могут быть применены два способа окраски:

¤ Логарифмический используется логарифмическая шкала значений сигнала. Это дает более четкую картину для слабых сигналов.

¤ Линейный используется линейная шкала значений сигнала (по умолчанию).

<Добавить> Добавить новый цвет к палитре. При нажатии кнопки появляется окно Цвет с набором Основных цветов и Дополнительных цветов. После выбора цвета можно нажать Определить цвет, при этом в данном окне будет выведена подробная характеристика выбранного цвета (оттенок, контраст, яркость, причем все выведенные значения можно изменять в данном окне. Выбранный цвет добавляется к палитре нажатием одной из кнопок - <Добавить в набор> или <ОК>.
<Сменить> Изменить выбранный цвет палитры. Данная кнопка работает аналогично кнопке <Добавить>.
<Удалить> Удалить выбранный цвет с палитры.

См. также:

Редактор трассы

Хроматограмма: окно 2D представление


Мастер распознавания спектров

Спектры: мастер распознавания

Содержание- Спектральные операции - Спектры: мастер распознавания

Меню Спектры / Мастер распознавания

Мастер распознавания спектров позволяет получить спектр нужного пика и провести его распознавание с использованием базы спектров, хранящейся на диске. Другими словами, мастер облегчает проведение часто используемых спектральных операций, которые можно также выполнить в ручном режиме, используя операцию Распознать.

После запуска Мастера распознавания спектров одновременно открываются окна Спектр и Мастер распознавания.

Следуя инструкциям, заполните необходимые поля в окне Мастер распознавания и нажмите кнопку <Продолжить> для перехода к следующему шагу.

Мастер распознавания спектров состоит из следующих шагов:

Вычисление спектра нужного пика

Поиск в базе спектров

Показ результатов

Дальше:

Шаг 1: вычисление спектра

Шаг 2: распознавание

Шаг 3: результаты


Шаг 1: вычисление спектра

Мастер распознавания спектров: шаг 1

Содержание- Спектральные операции - Спектры: мастер распознавания - Шаг 1: вычисление спектра

Меню Спектры / Мастер распознавания шаг 1

Первый шаг Мастера распознавания спектров позволяет вычислить спектр интересующего пика:

Выберите номер нужного пика и метод расчета спектра.

Параметр Оценка гомогенности показывает степень гомогенности пика, вычисленный на базе факторного анализа пика. Чем ближе значение к 100%, тем более гомогенен пик.

Щелкните по <Далее> для вычисления спектра и перехода к следующему шагу Мастера рапознавания.

См. также:

Как распознать спектр


Шаг 2: распознавание

Шаг 2: распознавание спектра

Содержание- Спектральные операции - Спектры: мастер распознавания - Шаг 2: распознавание спектра

Меню Спектры / Мастер распознавания шаг 2

Второй шаг Мастера распознавания спектров заключается в поиске лучшего кандидата в базе спектров:

Путь к базе данных местонахождение базы эталонных спектров. Все файлы спектров с расширениями *.spe и *.txt в указанной директории будут использованы как единая база данных.
<Выбрать> Выбрать новый путь для базы спектров

¤ Найти только лучшего кандидата
показать в отчете только эталонный компонент с наименьшим отклонением спектра

¤ Максимально допустимый угол
выбрать пороговое значение угла между спектрами. Все эталонные спектры, имеющие угол с анализируемым спектром меньше заданного, будут включены в отчет в окне Результаты распознавания.

ю С учетом времени
при установке данного флага время удерживания эталонного компонента также будет приниматься во внимание, после поиска по спектру. Будут отобраны только компоненты, попадающие в указанное окно относительно их ожидаемого времени удерживания из базы данных.

<Искать> начать поиск в спектральной базе данных с учетом заданных параметров.

юДобавить результат в таблицу компонентов
добавляет результат в таблицу компонентов хроматограммы (меняя хроматограмму)

<Назначить> Принимает и применяет установки. Спектры найденные в базе данных добавляются в окно.

См. также:

Как распознать спектр


Шаг 3: Результаты

Содержание- Спектральные операции - Спектры: мастер распознавания - Шаг 3: Результаты

Меню Спектры / Мастер распознавания шаг 3

Третий шаг Мастера распознавания спектров показывает результаты рапознавания

Параметры и результаты анализа

Номер пика пик, обрабатываемый Мастером
Метод расчета метод расчета спектра
Оценка гомогенности чем ближе параметр к 100% тем более гомогенным является пик.
Найденный компонент имя компонента. Присутствует, если спектр пика был идентифицированпо базе спектров, а найденный стандартный спектр имеет полное описание.
Разностный угол угол между текущим спеткром и найденным в базе кандидатом. Чем меньше разностный угол, тем более похожи спектры. Обычно значение "1" означает очень хорошее совпадение спектров.
Абсолютная концентрация средняя концентрация компонента в элюате. Данное значение вычисляется, если стандартный спектр имеет полное описание.
Детали
Количественный анализ (Да/Нет) этот флаг показывает, разрешен ли количественный анализ по спектральным данным
Количество расчитанное количество компонента в пике
Единицы отклика Единицы по оси У хроматограммы
Элюент описание элюента (взятое со страницы Элюэнт окна Настройки метода)
Время, с Время удерживания пика [с]
Объем, мл объем удерживания пика [мл]
Оператор Текущий оператор
Другие кандидаты список других компонентов с похожими спектрами, найденных в базе. Для сокращения их количества можно использовать ожидаемое время удерживания как дополнительный фильтр. Естественно, это возможно только для хроматограмм, полученных в одинаковых условиях.

Кнопка <Печать> используется для вывода результатов на принтер.

См. также:

Как распознать спектр


Обзор спектрального модуля

Спектральный отчет...

 Top Previous Next

Содержание- Спектральные операции - Спектральный отчет...

Меню / Спектры / Спектральный отчет...

Опция представляет автоматическую идентификацию компонентов в текущей хроматограмме на основании спектральной базы данных и создает Спектральный отчет. Отчет экспортируется в текстовый редактор для просмотра (MS Word, MS WordPad и некоторые другие). Последующая распечатка может производится из текстового редактора.

Все пики хроматограммы обрабатываются в соответствиями с установками в окне Настройки спектрального автоматического распознавания.

В Спектральном отчете будут представлены все пики.

Для получения неавтоматического отчета надо воспользоваться Мастером распознавания спектров.

См. также

Отчеты


Спектральное окно

Окно Настройки спектрального автоматического распознавания

Содержание- Спектральные операции - Окна Настройки спектрального распознавания

Меню Спектры / Параметры спектрального анализа

Открывает окно Настройки спектрального автоматического распознавания, которое позволяет настроить параметры используемые при автоматическом распознавании. Автоматическое распознавание происходит при получении спектрального отчета ( без использования Мастера распознавания спектров и без выбора меню окна Спектр Правка/Распознать).

Каталог Базы Данных показывает папку, где хранятся эталонные спектры.
<Выбрать> меняет папку эталонов.

Параметры

Окно удерживания, % Учитываются только эталонные спектры с предустановленным окном удерживания (если удерживание эталонного компонента выбрано как дополнительный параметр поиска).
Доверительный угол позитивной идентификации a максимально допустимый угол междутекущим спектром и эталонным спектром. Все эталонные спектры с диска, которые имеют меньший угол разницы (в многомерном спектральном пространстве) с текущим спектром будут перечислены в списке Таблицы распознавания спектров отчета. Чем ниже это значение, тем строже условия поиска.

Способ получения спектра

¤ Средний спектр пика результирующий спектр вычисляется как средний спектр для всех точек пика.

¤ Спектр наилучшей чистоты спектр берется на участке пика, где спектральный угол между соседними точками минимальный.

¤ Спектр в вершине пика спектр берется в точке вершины пика.

Значимость каналов

¤ Нет Во время расчета спектров веса каналов не рассматриваются. Такой метод используется и в других спектральных программах. Однако, он не учитывает разницу в точности данных для разных каналов из-за разницы значений шума.
¤ По шуму базы Шумы базовой линии для каждого канала учитываются при вычислении спектра, чем выше шум, тем меньше значимость канала. Это рекомендуемый выбор в случае, если спектры используются в качественном анализе, поскольку обеспечивает повышенную надежность спектрального распознавания.
¤ Определена в БД Каналы взвешиваются как задано в выбранном в этом окне файле спектральной базы данных.

ю Список кандидатов из окна удерживания
Ставится галочка, если в список эталонных спектров - кандидатов учитываемых при поиске должны попасть компоненты, время удерживания которых, попадает в Окно удерживания, % анализируемого пика (иначе показывается только наиболее подходящий компонент).
Ставится галочка ю Только кандидатов с меньшим углом для использования дополнительного фильтра для возможных кандидатов.

Замечание: если флаг ю Только кандидатов с меньшим углом не установлен,
сначала ищутся спектры, отличающиеся от анализируемого на угол, меньший Доверительного угла позитивной идентификации, а уже затем проверяется попадание найденных кандидатов в заданное окно ужерживания по времени.

если флаг ю Только кандидатов с меньшим углом установлен, то сначала ищутся спектры, попадающие в заданное окно ужерживания по времени, а уже потом к найденным кандидатам применяется фильтр с пороговым значением угла, задаваемым в нижней части окна.

См. также:

Как распознать спектр


Основные понятия факторного анализа

Содержание- Спектральные операции - Основные понятия факторного анализа

В современной жидкостной хроматографии широко распространены спектральные детекторы, измеряющие поглощение элюата сразу на нескольких (сканирующие спектральные детекторы) или даже многих (детекторы с фотодиодными матрицами) длинах волн (каналах). В результате каждая точка такой многоканальной хроматограммы представляет собой набор поглощений на разных длинах волн, который может рассматриваться как дискретный спектр элюата. По аналогии, после проведения базовой линии, получается набор откликов детектора на различных длинах волн, который называется спектром пика, участка или отдельной точки хроматограммы.

Многоканальная хроматограмма получена не только с помощью единственного спектрального детектора, а посредством нескольких детекторов, соединенных последовательно и/или параллельно. По аналогии спектром здесь будет являться совокупность откликов всех детекторов, независимо от физической природы регистрируемых детектором величин. Такое соединение достаточно широко используется в жидкостной (УФ-рефрактометр-детектор по радиоактивности) или газовой (катарометр-ЭЗД-ФИД-ПИД) хроматографии

Анализ выделенного участка хроматограммы основан на сравнении всех спектров, входящих в состав выделенного участка, средствами векторной алгебры (факторный анализ).

Сравнение спектров для различных точек одного хроматографического пика позволяет исследовать его однородность (гомогенность). Если пик связан только с одним компонентом, спектр сигнала в переделах всего пика будет неизменен. И наоборот, различие спектров отдельных точек (участков) пика свидетельствует о том, что в действительности этот пик образовался в результате наложения двух или более близко расположенных пиков разных компонентов с отличающимися спектрами.

Таким образом, анализ спектров многоканальных хроматограмм является средством выделения отдельных компонентов при их плохом хроматографическом разделении, а также служить критерием гомогенности пиков.

Для исследования количественных характеристик спектров удобно воспользоваться их представлением в виде векторов. В случае двухканальной хроматограммы спектр представляется на плоскости в виде вектора, проекции которого на оси X и Y равны откликам детекторов 1 и 2 соответственно. Мерой различия двух спектров может служить угол между их векторами. Для многоканальной хроматограммы спектр является вектором в абстрактном многомерном пространстве. Угол между векторами по-прежнему является мерой различия двух спектров (два вектора, выходящие из одной точки, всегда лежат в одной плоскости).

Для однородного хроматографического пика угол между спектрами соседних точек мало отличается от нуля (примерно на величину шума). Если же пик неоднороден, этот угол заметно возрастает, достигая максимумов в областях максимального перекрытия пиков и минимумов там, где существенно преобладает только один из компонентов.

По величине угла между спектрами можно достаточно надежно определить, является ли тот или иной пик однородным и оценить число компонентов. Однако для точного определения числа компонентов, вносящих свой вклад в сигнал на анализируемом участке хроматограммы, более эффективным является использование строгого аппарата факторного анализа. При этом максимальное число определяемых компонентов (факторов) равно числу каналов хроматограммы.

Хотя алгоритм факторного анализа является математически строгим, конечное отношение сигнал-шум и приборные погрешности могут потребовать участия пользователя в корректной постановке задачи и интерпретации результатов спектрального анализа.

Для корректной работы процедуры факторного анализа требуется чтобы:

- спектры перекрывающихся компонентов были различны; чем больше это различие, тем лучше будут результаты;

- перекрывающиеся компоненты были разрешены пространственно, т.е. имели отличающиеся времена удерживания.

Дальше:

Факторный анализ пика

Определение

Факторный анализ: Страница 1

Факторный анализ: Страница 2

Факторный анализ: Страница 3

Как сделать факторный анализ участка хроматограммы

Ранг матрицы спектров


Факторный анализ: определение

Содержание- Спектральные операции - Основные понятия факторного анализа - Факторный анализ: определение

Данная функция позволяет провести факторный анализ (спектральный анализ) участка многоканальной хроматограммы, содержащего перекрывающиеся пики.

В результате факторного спектрального анализа производится разложение общего спектра выбранного участка хроматограммы на составляющие спектры индивидуальных компонентов, а также переразметка данного участка в соответствии с результатами анализа.

Анализируется участок хроматограммы, находящийся в окне хроматограммы.

См.также:

Основные понятия факторного анализа

Факторный анализ: выбор ранга

Факторный анализ: выбор канала

Факторный анализ: результаты


Факторный анализ: Страница 1

Содержание- Спектральные операции - Основные понятия факторного анализа - Факторный анализ: Страница 1

Эта страница представляет результаты первого шага факторного анализа. Весь спектр участка хроматограммы представлен как суперпозиция элементарных спектров компонентов (факторов). Программа находит число значимых компонентов, т.е. ранг матрицы спектров.

Поле содержит список всех вычисляемых факторов и их вклад в общий сигнал (абсолютный и в процентах). Общее число факторов равно количеству каналов в хроматограмме. Программа автоматически определяет количество значимых факторов(т.е. факторов со вкладом большим чем ошибка измерения).

Факторы расположены в соответствии со вкладом в общий сигнал. Последний значимый параметр выбирается. Пользователь может поменять ранг матрицы спектров по желанию.

ю Наложение не более 2 пиков эта галочка ограничивает число перекрывающихся пиков для каждой точки фрагмента хроматограммы. Каждая точка хроматограммы может считаться суперпозицией только двух элементарных спектров.

ю Без отрицательной концентрации исключает результаты соответствующие отрицательной концентрации

ю Выбор вручную позволяет установить позицию чистого компонента вручную. В этом случае предлагается автоматически рассчитанная позиция.


Факторный анализ: Страница 2

Содержание- Спектральные операции - Основные понятия факторного анализа - Факторный анализ: Страница 2

Эта страница показывает вклад каждого значимого фактора для выбранного канала хроматограммы. Пользователь может выбрать канал, который будет использоваться для расчета (т.е. канал, который использовался для градуировки). Перекрывающиеся области на выбранном канале будут поделены соответственно этим вкладам.

Левое поле содержит перечень всех хроматографических каналов, а правое - вклады (абсолютные и в процентах) значимых компонентов в сигнал выбранного канала.

<Назад> вернуться на предыдущий шаг процедуры факторного анализа
<Next> перейти к следующему шагу
<Отмена> отказаться от факторного анализа и закрыть окно.


Факторный анализ: Страница 3

Содержание- Спектральные операции - Основные понятия факторного анализа - Факторный анализ: Страница 3

Эта страница представляет результаты спектрального разложения выбранного хроматографического канала на отдельные компоненты.

ю Канал показать начальный сигнал канала (пунктирной линией)
ю Угол показать диаграмму углов (угол измеряется между соседними точками). Диаграмма представлена непрерывной красной линией.
ю База добавляет значение базовой линии на графике (не к результатам)
ю Сдвиг график каналов сдвигается по оси Y для лучшей визуализации.

Масштабирование спектров

Возможно поменять масштаб графика спектров пользуясь мышью или клавишами как при масштабировании хроматограммы. Можно увеличить окно спектров до полного экрана используя иконку Увеличить в верхнем правом углу. Щелкните "лупой" внутри спектрального окна для увеличения.

<Сохранить> перекладывает результирующий график в отдельное окно как новую хроматограммую График может быть сохранен на диске как обычная многоканальая хроматограмма, используя [image] иконку.
<Закрыть> закрывает окно с результатами факторного анализа. Закрытое окно можно снова открыть кликнув по графику.
<Назад> возвращает на предыдущую страницу (чтобы использовать другой хроматографический канал)
<Готово> завершает процедуру анализа. Окно Факторный анализ закрывается и результаты разметки пиков изменяются.


Как сделать факторный анализ участка хроматограммы

Содержание- Спектральные операции - Основные понятия факторного анализа - Как сделать факторный анализ участка хроматограммы

Меню Спектры / Факторный анализ

Используйте мышь или клавиатуру для выбора требуемого участка хроматограммы, на котором требуется проверка пика или группы пиков на спектральную гомогенность. Не рекомендуется выходить за границы слившейся группы пиков.

1.Выполните команду МультиХром / Спектры / Факторный анализ. Запустится мастер, предлагающий пройти пошаговую процедуру факторного анализа выделенного участка хроматограммы.

2.На первом шаге просмотрите список выданных программой значимых факторов. Если нужно, измените ранг спектра (если возможно, всегда нужно уменьшать ранг спектра. Он должен быть равен числу реальных компонентов на анализируемом участке хроматограммы).
В большинстве случаев рекомендуется установить дополнительные ограничения, отметив флажки ю Наложение не более 2 пиков и ю Без отрицательной концентрации .

3.Щелкните <Далее> для перехода ко второму шагу процедуры.

4.Выберите канал, который будет анализа. Часто для этой цели подходит опорный канал, используемый для калибровки и количественного расчета.

6. Щелкните по кнопке <Далее>. Появится окно с результатами анализа.

7. Можно передать содержимое окна в отдельное окно хроматограмы с помощью кнопки <Записать>. При этом рисунок будет перенесен отдельное окно хроматограммы, и может быть далее записан на диск, как обыкновенная многоканальная хроматограмма.

8. Для завершения процедуры факторного анализа щелкните по кнопке <Готово>. Окно Факторный анализ закроется и результаты интегрирования пиков изменятся в соответствии с результатами проведенного анализа. Соотношение компонентов будет определено по выбранному на втором шаге процедуры каналу.

Замечание: Разметка для многоканальной хроматограммы одинакова для всех каналов.


Экспорт градуировки

Ранг матрицы спектров

Содержание- Спектральные операции - Основные понятия факторного анализа - Ранг матрицы спектров

Ранг матрицы спектров - это количество значимых компонентов (факторов) в спектре, определяемое как результат процедуры факторного анализа. Он соответствует минимальному числу компонентов с разными спектрами, чья суперпозиция может описать исходный спектр с желаемым разрешением.

Ранг определяется автоматически, но может быть изменен пользователем вручную.


Спектральный угол

Содержание- Спектральные операции - Спектральный угол

Спектральный угол является количественной мерой сходства двух спектров.

Подробнее


Гомогенность пика

Содержание- Спектральные операции - Гомогенность пика

Спектральная информация содержащаяся в многоканальной хроматограмме может быть использована для проверки гомогенности хроматографического пика. Тем не менее, для различения компонентов внутри пика необходимы два дополнительных условия:

1) все компоненты должны иметь разные спектры,

2) все компоненты должны иметь хотя бы маленькую разницу времен удерживания.

Когда проверяется гомогенность хроматографического пика,происходит сравнение большого числа спектров:их число равняется числу хроматографических точек в пике. Проверяется предположение: все спектры принадлежат одному веществу. Если это действительно так, все спектральные вектора тестируемого пика, подчиняясь закону Ламберта-Бера, будут лежать вдоль одной прямой в пределах погрешности измерения.

Такое предположение проверяется в рамках многоразмерного регрессионного анализа, путем выведения наилучшей прямой по экспериментальным точкам. Метод главных компонент позволяет рассчитывать:

·направление вектора спектра

·средние величины прогибов

·количество индивидуальных спектральных компонентов в пике (их спектры и длины, в которых прогибы минимальны).

Закон Ламберта-Бера показывает линейную зависимость длиной пути в кювете, концентрацией и абсорбцией (Abs).

где

T iтрансмиссия, определяемая как частное интенсивности прошедшего света - I, деленной на интенсивность падающего света - I0
ε коэффициент экстинкции, характеристика данного вещества в точно заданных условиях - длина волны, растворитель, температура и другие параметры.
c iконцентрация абсорбирующих частиц (обычно в моль/л)
d длина пути в кювете, используемой для измерения.

Замечание: Текущая версия МультиХром не учитывает форму пика. Предлагается олько спектральный анализ.

См. также:

Причины негомогенности пика


Причины негомогенности пика

Содержание- Спектральные операции - Причины негомогенности пика

Кроме реальной неоднородности пиков обусловленой присутствием примесных компонентов в некоторых случаях может быть сделано ложное заключение о негомогенности пика или его фрагмента.

Можно предположить следующие случаи:

·Ошибки вычитания базовой линии наиболее типичны при перекрывании пика и неправильной настройке параметров разметки.Эти ошибки могут быть выявлены при ближайшем рассмотрении хроматограммы. Базовая линия может быть скорректирована пользователем как описано в руководстве McDAD. Рекомендуется проводить автоматическую разметку (или ручную корректировку) используя общий канал.

·Ошибки интерполяции. Интерполяция измерений в тот же момент применяется для быстросканирующих детекторов или для нескольких детекторов соединенных последовательно. Чем выше частота измерений тем ниже погрешность интерполяции. Рекомендации те же, что и для Рассчета и Разметки, самый узкий пик должен содержать не менее 30 точек. В случае нескольких детекторов может быть получено дополнительное расширение пика за счет линий внешних детекторов.
Для диодных детекторов такой тип ошибок можно игнорировать.

·Сигнал детектора вне линейного динамического диапазона. Зашкаливающий сигнал может получаться на больших пиках. И АЦП и детектор имеют гарантированный линейный динамический диапазон, где ошибки измерения на превышают некоторой пороговой величины. Каналы, на которых сигнал выходит за этот диапазон, будут сброшены во время операции спектрального анализа. Конечно, точность факторного анализа будет ниже чем при незашкаливающей хроматограмме.
Обратите внимание, что линейный динамический диапазон на некоторых каналах может быть значительно ниже, чем по спецификации прибора из-за абсорбции элюэнта.

·Для узких пиков может наблюдаться градиент концентрации в кювете. Этот эффект может быть минимизирован оптимизацией динамических свойств кюветы детектора (в идеале динамический объем кюветы равен ее геометрическому объему).

·При высокой концентрации компонента в элюате в кювете можно наблюдать рефрактометрический эффект. Этот эффект также может быть минимизирован правильной геометрией кюветы. В добавок, высокая концентрация компонента в кювете может вызывать нарушение закона Бугера.

·Флуоресценция компонента. Флуоресценция компонента в кювете и ряд других причин также могут вызывать нелинеарность ответа детектора (нарушение закона Бугера).

Названные эффекты ведут к наблюдаемому разделению гомогенного хроматографического пика на два или более пиков с одинаковыми спектрами, и формой, которая сильно отличается от гауссианы, характерной для хроматографических пиков.

См. также:

Гомогенность пиков


Спектральные операции: как ...

Содержание- Спектральные операции - Спектральные операции: как ...

Дальше:

Как получить спектр пика

Как сделать факторный анализ пика

Как распознать спектр

Как распознать пик по спектру

Как сохранить спектр

Как прочитать спектры

Как редактировать описание спектра

Как объединить спектры

Расчет концентраций по спектру

Как сделать спектральный отчет


Как получить спектр пика

Содержание- Спектральные операции - Спектральные операции: как ... - Как получить спектр пика

1.Открыть многоканальную хроматограмму

2.Из текущего окна хроматограммы выполнить операцию меню главного окна / Спектры / Работа со спектрами, чтобы открыть Спектральное окно

3.Проверьте правильность результатов разметки на пики. Если необходимо, используйте редактор пиков для ручной коррекции разметки.

4.Выберите окно Спектр / Правка / Вычислить для открывания окна Вычисление спектра

5.Выберите номер пика (в соответствии с разметкой хроматограммы) для которого будет рассчитываться спектр.

6.Выберите метод вычисления спектра.

7.Щелкните <OK> для начала процедуры. Вычисленный спектр выбранного пика появится в окне Спектры. По умолчанию спектру присваивается имя, взятое из Таблицы компонентов или просто номер пика на хроматограмме.

8.Если требуется, повторите эти операции для добавления в окно спектров других пиков

Примечание: Параметры и описание каждого спектра можно редактировать в окне Свойства

Замечание: можно открыть только одно спектральное окно для каждой хроматограммы.

См. также:

Спектральное окно: контектстное меню


Как сделать факторный анализ пика

Содержание- Спектральные операции - Спектральные операции: как ... - Как сделать факторный анализ пика

Факторный анализ пика позволяет судить о степени спектральной гомогенности пика и, таким образом, сделать вывод о наличии или отсутствии примесей.

Для корректного использования операции должны выполняться два условия:

·спектры перекрывающихся компонентов должны отличаться

·времена удерживания перекрывающихся компонентов должны отличаться

1.Открыть многоканальную хроматограмму

2.Открыть Спектральное окно, выполнив операцию МультиХром / Спектры / Работа со спектрами из текущего окна хроматограммы

3.Выберите опцию окно Спектр / Правка / Вычислить для открывания окна Вычисление спектра

4.Выберите номер пика (он соответствует номеру пика на хроматограмме)

5.Выберите пункт ¤ Факторный анализ пика и щелкните <OK> для начала процедуры

6.На первом шаге выбирается ранг спектра.

7.На втором шаге выбирается длина волны (канал) для которого будет показан результат.

8.На третьем шаге проводится оценка результатов анализа. Если результаты удовлетворительны, процедура завершается кнопкой <Готово>, в противном случае можно вернуться к предыдущему шагу с помощью кнопки <Назад> и повторить расчет с новыми параметрами.

9.По окончании процедуры в Спектральном окне появится несколько новых спектров (в соответствии с выбранным для анализа рангом спектра)

См. также:

Основы факторного анализа

Вычисление спектра

Факторный анализ пика

Как выполнить факторный анализ участка хроматограммы


Как распознать спектр

Содержание- Спектральные операции - Спектральные операции: как ... - Как распознать спектр

Процедура распознавания спектра ищет в эталонной базе спектр, который в пределах заданных параметров наилучшим образом походит на анализируемый из окна Спектр.

1.Открыть многоканальную хроматограмму.

2.Открыть Спектральное окно, выполнив операцию МультиХром / Спектры / Работа со спектрами из текущего окна хроматограммы.

3.Вычислить спектры нужных пиков или загрузить их с диска.

4.При помощи команды окно Спектр / Правка / Распознать открыть окно Распознавание спектра.

5.Выбрать каталог, где хранится нужная база спектров (с помощью кнопки <Выбрать>).

6.Выбрать номер анализируемого спектра.

7.Ввести пороговое значение спектрального угла и нажмите кнопку <Искать>. Все эталонные спектры, отличающиеся от анализируемого на угол меньше порогового, будут выданы в виде списка.

8.Просмотрите найденные компоненты. Если их слишком много, можно уменьшить пороговое значение и повторить поиск. (Помните, что база данных может не содержать нужный компонент). Выбрав пункт Выбрать только лучшего кандидата, можно ограничить результаты только одним вариантом с наименьшим отклонением спектрального угла.

9.Если условия анализа (колонка и элюент) стандартизованы, можно ввести дополнительное ограничение по времени удерживания, выбрав опцию ю С учетом времени и введя окно идентификации.

10.Установив флажок ю Добавить эталонный спектр в Спектральное окно можно добавить найденный спектр в окно Спектр, щелкнув по кнопке <Назначить> .

Замечание: После этого спектр будет добавлен к локальной базе данных и результаты могут далее быть использованы при обработке хроматограммы.


Как распознать пик по спектру

Содержание- Спектральные операции - Спектральные операции: как ... - Как распознать пик по спектру

Данная процедура применяет результаты распознавания пиков к текущей хроматограмме.

Замечание: процедура собственно распознавания пиков может быть проведена только после распознавания спектров.

1.Получите спектр нужного пика

2.Проведите распознавание спектра

3.Установите флажок ю Добавить эталонный спектр в Спектральное окно.

4.Выберите нужного кандидата и щелкните по кнопке <Назначить>.

5.Закройте окно Распознавание спектра.
В спектральном окне появится эталонный спектр, найденный в базе.

6.Повторите описанную выше процедуру для всех интересующих пиков .

7.Выполните операцию окно Спектр / Правка/ Принять все. Все распознанные компоненты будут добавлены в таблицу компонентов в соответствии с установками окна Как принять распознанный компонент.
Можно выполнить эту процедуру отдельно для каждого компонента с помощью опции окно Спектр / Правка / Принять вручную.

При этом можно выделить два случая:

Таблица компонентов не создана или не содержит компонентов, близких по времени удерживания к идентифицированному по спектру пику. В этом случае в таблицу компонентов добавляется новый компонент.

Таблица компонентов существует. В этом случае будут использованы установки окна Как принять распознанный компонент.


Как сохранить спектр

Содержание- Спектральные операции - Спектральные операции: как ... - Как сохранить спектр

Замечание: если в окне Спектры несколько спектров, все они будут записаны в один файл.

1.Получите требуемые спектры

2.Если нужно, отредактируйте описания спектров

3.Выберите пункт меню окна Спектр / Файл / Записать спектры.

4.Введите имя файла (по умолчанию предлагается имя первого спектра в окне)

5.Выберите каталог для хранения файла

6.Щелкните по кнопке <Сохранить>.


Как прочитать спектры

Содержание- Спектральные операции - Спектральные операции: как ... - Как прочитать спектры

Замечание: если в файле содержится несколько спектров, все они будут загружены в окно Спектры

1.В меню Спектрального окна выберите пункт Файл / Прочитать спектры

2.Выбрать нужный каталог

3.Выбрать нужный файл из списка имеющихся в каталоге

4.Нажмите кнопку <Открыть>.


Как редактировать описание спектра

Содержание- Спектральные операции - Спектральные операции: как ... - Как редактировать описание спектра

Каждый спектр включает сопутствующую информацию, которая берется автоматически из хроматограммы или вводится пользователем. Эта дополнительная информация может быть просто описательной либо использоваться в процедурах идентификации и количественного анализа. Можно просматривать и редактировать эту информацию в окне Свойства (сводный вариант для всех спектров в окне) и окне Подробнее (детализированная информация по отдельному выбранному спектру).

1.Открыть окно Спектр меню/ Спектры / Работа со спектрами)

2.Получить спектры нужных пиков или загрузить с диска

3.Откройте окно Свойства (Спектры / Правка / Детализация)

4.Здесь можно редактировать следующие параметры:

Компонент | имя компонента
Эталон (да/нет) | является ли данный компонент эталонным
Кол. анализ | установите флаг Да если спектр может использоваться для количественных расчетов
Количество | введите количество компонента в пике, использованном для получения спектра
Единицы | единицы измерения количества

5.Выберите один из компонентов и щелкните <Еще>. Откроется окно Подробнее.

Здесь наиболее часто редактируются параметры:

Компонен | название компонента
Элюент | описание элюента (спектры зависят от состава элюента и pH)
Молек.вес | молекулярный вес компонента (используется для количественных расчетов)

Остальные параметры автоматически берутся из хроматограммы или не имеют значения


Как объединить спектры

Содержание- Спектральные операции - Спектральные операции: как ... - Как объединить спектры

Процедура слияния спектров позволяет объединить два выбранных спектра. Как правило, имеет смысл объединять только похожие спектры. Однако, допускается объединять сильно отличающиеся, в т.ч. по числу точек, спектры, если установить флажок ю Допустимо расхождение более 3 стандартных ошибок.

1.Открыть окно Спектры меню / Спектры / Работа со спектрами)

2.Получить спектры нужных пиков или загрузить с диска

3.Откройте окно Свойства (Спектры / Правка / Детализация)

4.Выбрать текущий спектр (далее он вместо него будет записан результирующий спектр)

5.Щелкните по кнопке <Слить>. Откроется окно Слить спектры.

6.Выберите второй спектр, который будет добавляться ( после выполнения процедуры он будет удален).

7.Нажмите <OK> для завершения процедуры.


Расчет концентраций по спектру

Содержание- Спектральные операции - Спектральные операции: как ... - Расчет концентраций по спектру

Расчеты по спектру проводятся в окне Расчет количества.

Выполняются следующие типы расчетов:

·Расчет количества компонента в пике на основе эталонного спектра (эталонные спектры могут быть получены на основе градуировочных хроматограмм)

·Расчет количества компонента в пике на основе введенного молярного коэффициента экстинции на одной из длин волн

·Расчет молярной экстинции на заданной длине волны на базе известного количества компонента в пике

·Расчет поглощения образца на базе молярной экстинции, объема раствора и количества компонента.

·Пересчет разных единиц концентрации

Замечание: недостающие данные заменяются значениями по умолчанию, чтобы избежать ошибки "деление на ноль".

1.Открыть окно Спектр меню/ Спектры / Работа со спектрами)

2.Получить спектры нужных пиков или загрузить с диска

3.Откройте окно Свойства (Спектры / Правка / Детализация)

4.Выбрать текущий спектр

5.В таблице для выбранного спектра установите флаг Колич.анализ в позицию Да.

6.Откройте окно Расчет количества, щелкнув по кнопке <Измерить>

7.Введите требуемые данные
Например, чтобы посчитать количество компонента в пике, введите молекулярную массу компонента, выберите длину волны, введите соответствующий коэффициент молярной экстинции, и введите требуемые единицы количества вещества. Объем пика будет автоматически рассчитан из хроматограммы.

8.Нажмите кнопку <Вычислить> в строке параметра, значение которого нужно пересчитать.


Как сделать спектральный отчет

Содержание- Спектральные операции - Спектральные операции: как ... - Как сделать спектральный отчет

Спектральный отчет позволяет провести автоматическую идентификацию пиков текущей хроматограммы с помощью базы спектров, и выдать отчет. Отчет выводится в окно текстового редактора для последующего просмотра и печати (могут использоваться MS Word, MS WordPad или другие установленные редакторы).

1.Откройте окно Настройка спектрального автоматического распознавания из меню главного окна/ Спектры / Параметры спектрального анализа)

2.Выберите каталог, содержащий базу данных. Используйте кнопку <Выбор>.

3.Установите параметры Окно идентификации =5% и Доверительный угол идентификации = 1

4.Выберите параметры
Способ получения спектра ¤ Спектр наилучшей чистоты
Значимость каналов ¤ По шуму базы

5.Примите параметры и закройте окно, нажав кнопку <OK>

6.Выполните команду меню / Спектры / Спектральный отчет)
Отчет по идентификации будет выведен в текстовый редактор

В отчете будет блок общих параметров идентификации, например:

Число эталонных спектров в базе:        4

Тип спектрального анализа:        По углу

Доверительный угол:        1.00°

Доверительное окно объема удерживания:        5.0%

Метод вычисления спектров:        Наилучшей чистоты

Значимость каналов:        По шуму базы

Список кандидатов окна удерживания:        Нет

Число эталонных спектров в базе:        4

для каждого найденного компонента будут выданы результаты поиска в базе, например:

Номер пика:        3

Гомогенность:        96%

Объем удерживания,мкл:        2030

Идентификация по спектру положительная:

Имя        Удерживание,ul        Угол,°        Концентрация

Phe        2030        0.77          ---


Как...?

Содержание - Как...

Как работать в программе МультиХром:

Дальше:

Как установить и настроить МультиХром

Как: настроить систему защиты

Как работать с интерфейсами

Системы и устройства (приборы) - как работать

Как работать с методами

Как получить первую хроматограмму

Градуировка - как выполнять

Хроматограмма - как получить

Хроматограмма - как обрабатывать

Отчет - как получить

Очереди - как работать

Пакетный пересчет - как сделать

Как создать формулу пользователя

Как использовать условные шрифты


Как: установки и настройки

Содержание - Как.... - Как: установки и настройки

Как произвести настройки и установки.

Дальше:

Как установить программу

Как удалить программу

Как подключить приборы и запустить программу


Как подключить приборы и запустить программу

Содержание - Как...- Как: установки и настройки - Как подключить приборы и запустить программу

1. Включите компьютер.

2. Подключите интерфейс AC100.

3. Подключите детектор(ы).

4. Подключите насос(ы) LC100.

5. Подключите второстепенные приборы, например, органайзер OR100.

6. Подключите Автосамплер AS100.

7. Запустите программу двойным щелчком по иконке MainIcon или откройте файл МультиХром.exe.

8. Введите Имя и Пароль в окне авторизации пользователя.

См. также:

Запустить программу


Как: система защиты

Содержание - Как... - Как: система защиты

Как настроить систему защиты.

Дальше:

Как добавить пользователя

Как сменить пользователя

Как удалить пользователя

Как заблокировать доступ

Как подписать хроматограмму


Как добавить пользователя

Содержание - Как... - Как: система защиты - Как добавить пользователя

·Откройте окно авторизации пользователя (меню Настройка / Настройка защиты...).

·Введите краткое имя пользователя и Пароль и щелкните по кнопке <Вход>. Откроется окно Режим секретности.

·Перейдите на страницу Пользователи.

·

Замечание: страница Пользователи доступна только для пользователя с уровнем доступа Администратор.

·Нажмите на кнопку <Добавить>. Откроется окно Новый пользователь.

·Введите Имя и Полное имя нового пользователя.

·Выберите уровень доступа (Оператор, Старший специалист, Администратор) для нового пользователя.

·Введите и подтвердите пароль пользователя.

·Нажмите на кнопку <Добавить>, чтобы сохранить введенную информацию и закрыть окно Новый пользователь.

·Щелкните по <OK>, чтобы закрыть окно Режим секретности.

Окно Режим секретности

Замечание: Администратор может добавить нового пользователя и определить его начальный пароль. Однако при первом входе нового пользователя в Систему программа попросит его сменить свой пароль. В дальнейшем Администратор может менять уровень доступа, полное имя и статус любого пользователя, но не может изменить его имя или пароль. Это прерогатива самого пользователя.

См. также:

Как сменить пользователя

Как удалить пользователя


Как сменить пользователя

Содержание - Как... - Как: система защиты - Как сменить пользователя

·Откройте окно авторизации пользователя (меню Настройка / Настройка защиты...).

·Введите краткое Имя пользователя и Пароль и щелкните по кнопке <Вход>. Откроется окно Режим секретности.

·Перейдите на страницу Пользователи.

Замечание: страница Пользователи доступна только для пользователя с уровнем доступа Администратор.

·Выберите пользователя.

·Нажмите на кнопку <Изменить>. Откроется окно Пользователь.

·Если необходимо, измените Полное имя, уровень доступа и статус текущего пользователя.

·Щелкните по <OK>, чтобы принять изменения и закрыть окно Пользователь.

·Если необходимо, введите дополнительные параметры на странице Опции пароля.

·Нажмите <OK>, чтобы принять изменения и закрыть окно Режим секретности.

См. также:

Окно Режим секретности

Как добавить пользователя

Как удалить пользователя


Как удалить пользователя

Содержание - Как... - Как: система защиты - Как удалить пользователя

Замечание: В соответствии с правилами Режима повышенной безопасности, не допускается полностью удалять упоминания о пользователях из системы. Администратор может изменить статус пользователя, удалив его, но упоминание о нем в списке пользователей останется.

·Откройте окно авторизации пользователя (меню Настройка / Настройка защиты...).

·Введите краткое имя пользователя и Пароль и щелкните по кнопке <Вход>. Откроется окно Режим секретности.

·Перейдите на страницу Пользователи.

·

Замечание: страница Пользователи доступна только для пользователя с уровнем доступа Администратор.

·Выберите пользователя, который должен быть удален или деактивирован.

·Щелкните по кнопке <Изменить> для вызова окна Пользователь.

·Выберите требуемый Статус (Неактивный, Удален).

·Щелкните по <OK>, чтобы принять изменения и закрыть окно Пользователь.

См. также:

Окно Режим секретности

Как добавить пользователя

Как сменить пользователя


Как заблокировать доступ

Содержание - Как... - Как: система защиты - Как заблокировать доступ

Меню Настройка / Блокировать доступ

Появится окно авторизации пользователя, где нужно ввести имя и пароль текущего пользователя.

См. также:

Окно Режим секретности


Как подписать хроматограмму

Содержание - Как... - Как: система защиты - Как подписать хроматограмму

Содержание - Как...- Хроматограмма - как обрабатывать - Как подписать хроматограмму

Процедура подписи хроматограммы включает следующие шаги.

1) Откройте нужную хроматограмму.
Если открыты несколько хроматограмм, отметьте нужную нажатием кнопки мыши на окне этой хроматограммы.

1)Выберите пункт Обработка / Электронная подпись, откроется окно Электронная подпись.

2)Введите Имя пользователя и Пароль.

3)Выберите одно из существующих значений подписи {Одобрено, Проверено, Отклонено, Ответственный, Авторство}или нажмите кнопку <Изменить набор значений> для изменения существующего или создания нового значения подписи.

4)Нажмите <OK> для выхода из окна Электронная подпись.

См. также:

Хроматограмма - как обрабатывать

Хроматограмма

Как получить первую хроматограмму

Операции с хроматограммами


Как работать с интерфейсами

Содержание - Как... - Как работать с интерфейсами

Как работать с интерфейсами.

Дальше:

Как добавить интерфейс на рабочий стол

Как добавить субмодуль интерфейса в Систему

Как удалить интерфейс

Как работать с таймером


Как добавить интерфейс на рабочий стол

Содержание - Как.. - Как работать с интерфейсами - Как добавить интерфейс на рабочий стол

1. Выберите Меню/ Настройка / Установка оборудования , откроется окно Workplace (Рабочий стол).
2. Выберите <Добавить устройство> , откроется окно Добавить новое устройство .
3. Выберите требуемое устройство из предложенного списка групп.Производители или Тип прибора
4. Выберите в открывшемся списочном поле порт ПК, к которому подключено устройство.
5. Выберите кнопку <Добавить>. Иконка интерфейса появится на панеле инструментов.
6. Выберите кнопку <Закрыть> в окне Добавить новое устройство .
7. Закройте окно WORKPLACE нажав на крестик [image] в верхнем правом углу окна.

Замечание: Интерфейсы также могут быть инсталлированы во время установки новой системы с помощью мастера Новая система.

См. также:

Как добавить интерфейс в окно системы


Как добавить субмодуль интерфейса в Систему

Содержание - Как.. - Как работать с интерфейсами - Как добавить субмодуль интерфейса в Систему

1.В окне системы выберите пункт меню Система / Настройка / Новые устройства / Подсоединить имеющееся, при этом откроется окно со списком установленных на рабочем столе интерфейсов с их субмодулями.

2.Выберите нужный субмодуль и нажмите <Подключить устройство>. Иконка выбранного устройства будет добавлена в окно Системы.

3.Сохраните изменения в Системе ( меню Система / Система / Сохранить)

См. также:

Подключить имеющееся устройство

Как установить интерфейс

Как удалить интерфейс


Как удалить интерфейс

Содержание - Как.. - Как работать с интерфейсами - Как удалить интерфейс

1.Выберите пункт меню главного окна / Настройка / Установка оборудования. Откроется окно Workplace .

2.Выберите требуемый интерфейс и нажмите <Удалить устр-во>.

3.Закройте окно WORKPLACE, щелкнув по пиктограмме [image] правом верхнем углу окна.

4.На вопрос Конфигурация оборудования изменена. Сохранить? ответьте утвердительно.

См. также:

Окно Workplace

Как установить интерфейс

Как добавить интерфейс в окно Системы


Как работать с таймером

Содержание - Как.. - Как работать с интерфейсами - Как работать с таймером

ic-timer Таймер - это программа расписания на панели инструментов главного окна.

Дальше:

Как установить иконку таймера в главное меню

Как задать программу таймера


Как установить иконку в меню

Как установить иконку таймера в главное меню

Содержание - Как.. - Как работать с интерфейсами - Как работать с таймером - Как установить иконку таймера в главное меню

Выберите операцию меню главного окна / Настройка / Установка оборудования. Откроется окно Workplace (Рабочий стол).

Щелкните по кнопке <Добавить устр-во>. Откроется окно Добавить внешние устройства.

В группе Амперсенд выберите устройство Программируемые модули и далее Таймер.

Щелкните по кнопке <Добавить>.

Иконка ic-timer появится на панели инструментов главного окна

Закройте окно Добавить новое устройство (кнопка <Закрыть>), затем окно Рабочий стол.

Замечание: устройство Таймер может быть установлено во время создания новой Системы с помощью мастера Новая Система.

См. также:

Таймер


Как программировать таймер

Как задать программу таймера

Содержание - Как.. - Как работать с интерфейсами - Как работать с таймером - Как задать программу таймера

1.Щелкните по иконке Таймера на панели инструментов главного окна.

2.С помощью кнопки <Новая задача> добавьте новую строку в программу Таймера.

3.Щелкните по кнопке <Регулярно>, чтобы определить ежедневную задачу или по кнопке <Единожды>, чтобы задать разовую задачу.

4.Для регулярных задач:
выберите дни, в которые задача будет исполняться и нажмите <OK>.
Нажмите <Добавить подзадачу>, чтобы добавить новую подзадачу к регулярному заданию.
Введите время активации подзадачи.
Выберите инструкцию и файл, к которому эта инструкция относится.

5.Для разовых задач:
Введите время и дату активации задачи. Выберите инструкцию и файл, к которому эта инструкция относится.

6.Щелкните по <Записать> для сохранения программы Будильника.

7.Нажмите <OK>, чтобы выйти из окна Таймера. Задачи будут исполняться автоматически в соответствии с составленной программой. Естественно, программа МультиХром должна быть запущена.

См. также:

Настройки Таймера


Системы и устройства (приборы) - как работать

Содержание - Как.. - Системы и устройства (приборы) - как работать

Дальше:

Как создать новую систему

Как добавить устройство в Систему

Как открыть систему

Как присоединить систему

Как выбрать метод и источники данных

Как настроить режим запуска


Как создать новую систему

Содержание - Как.. - Системы и устройства (приборы) - как работать - Как создать новую систему

1.Выберите пункт меню / Файл / Создать / Систему. Будет запущен мастер создания новых систем.

2.Введите имя новой системы. При этом будет создана новая папка с этим именем, где будет сохранен создаваемый файл системы (*.smt). Щелкните по кнопке <Далее> для перехода к следующему шагу

3.Если интерфейс, который будет использоваться приборами системы, не был установлен ранее, выберите его из из группы Интерфейсы, выберите COM-порт и нажмите кнопку <Добавить на рабочий стол>. Если интерфейс (например, АЦП) уже был установлен и его иконка присутствует на панели инструментов, пропустите этот шаг. Щелкните по кнопке <Далее> для перехода к установке приборов.

4.Для каждого прибора системы откройте группу, к которой он принадлежит, выберите прибор и СОМ-порт, к которому прибор присоединен, и щелкните по <Добавить в систему>.

5.Щелкните по кнопке <Далее> для перехода к выбору Метода расчета и источников данных.

6.Щелкните по кнопке <Выбор> в области Метод обработки и выберите требуемый файл Метода (*.mtw).

7.Щелкните по кнопке <Выбор> в области Присоединенные источники данных и выберите необходимые каналы данных.
Отметьте флажок ю Показать телеметрию в окне Источники данных и выберите телеметрические каналы данных, которые будут отображаться на хроматограмме. Например, для бинарной градиентной системы можно выбрать # %B (процент элюента В) и # Press (давление в системе). Выбранные каналы данных переносятся из области Доступны в область Подключены с помощью кнопки [image] .

8.Щелкните по <OK> для выхода из окна Источники данных.

9.Щелкните по <Завершить> для перехода к последнему этапу создания системы.

10.Введите имя нового файла системы (*.smt) и щелкните по кнопке <Сохранить> для записи его на диск.

См. также:

Мастер Новая система


Как добавить устройство в cистему

Как добавить устройство в Систему

Содержание - Как.. - Системы и устройства (приборы) - как работать - Как добавить устройство в Систему

1.Открыть систему.

2.Выбрать пункт меню системы Настройки / Новые устройства / Добавить новое устройство. Откроется окно Добавить внутренние устройства в систему.

3.Найдите группу, включающую нужный прибор (все устройства отсортированы по Производителю и Типу прибора), выберите устройство и COM-порт, к которому оно присоединено, и щелкните по кнопке <Добавить>.

4.Щелкните по кнопке <Закрыть> для выхода из окна.

5.Запишите измененную систему с помощью опции меню системы Система / Записать (меню системы Система / Сохранить как, если нужно изменить название системы).

См. также:

Добавить новое устройство


Как открыть систему

Содержание - Как.. - Системы и устройства (приборы) - как работать - Как открыть систему

Если ни одна система еще не открыта

1.Выберите пункт меню / Файл / Открыть / Систему.

2.Откройте нужный каталог и выберите требуемый файл системы (*.smt)

3.Щелкните по кнопке <Открыть>. Выбранная система будет открыта в своем окне системы и присоединена к ресурсам рабочего стола.

Если подобная система уже открыта и присоединена

1.Выберите пункт меню окна Системы Система / Открыть другую.

2.Откройте нужный каталог и выберите требуемый файл системы (*.smt)

3.Щелкните по кнопке <Открыть>. Выбранная система будет открыта в своем окне системы, но не будет попыток присоединить ее, поскольку требуемые ресурсы уже используются подобной системой.

Замена открытой и присоединенной системы

1.Выберите пункт меню окна Системы Система / Заменить. Если текущая система подвергалась изменениям, будет предложено сохранить ее на диске.

2.Откройте нужный каталог и выберите требуемый файл системы (*.smt)

3.Щелкните по кнопке <Открыть>. Старая система будет закрыта, а выбранная - открыта в своем окне и автоматически присоединена к ресурсам рабочего стола.

См. также:

Открыть систему

Открыть другую систему

Сменить систему

Как присоединить систему


Как присоединить систему

Содержание - Как.. - Системы и устройства (приборы) - как работать - Как присоединить систему

1.Открыть систему.

2.Выбрать пункт меню системы Управление / Присоединиться .

См. также:

Подключиться

Отключиться


Как выбрать метод и источники данных

Содержание - Как.. - Системы и устройства (приборы) - как работать - Как выбрать метод и источники данных

1.Открыть систему.

2.Щелкните по иконке самописца правой кнопкой мышки и выберите пункт контекстного меню Открыть. Откроется окно Самописец .

3.Щелкните по кнопке <Выбор> в поле Метод обработки и выберите файл Метода (*.mtw).

4.Щелкните по кнопке <Выбор> в области Присоединенные источники данных и выберите необходимые каналы данных.
Отметьте флажок юПоказать телеметрию в окне Источники данных и выберите телеметрические каналы данных, которые будут отображаться на хроматограмме. Например, для бинарной градиентной системы можно выбрать # %B (процент элюента В) и # Press (давление в системе). Выбранные каналы данных переносятся из области Доступны в область Подключены с помощью кнопки [image] .

5.Щелкните по <OK> для выхода из окна Источники данных.

6.Выберите пункт меню системы Система / Сохранить. Введите имя файла системы (*.smt) и щелкните по кнопке <Сохранить>.

См. также:

Окно Самописец

Окно Источники данных


Как настроить режим запуска

Содержание - Как.. - Системы и устройства (приборы) - как работать - Как настроить режим запуска

1.Открыть систему.

2.Выберите пункт меню системы Настройка / Режим запуска. Откроется окно Режим запуска.

3.С помощью кнопок [image] or [image] поместите объекты в группу Немедленный запуск или Запуск после ввода пробы.
Так, Самописец обычно помещается в группу Запуск после ввода пробы.

4.Щелкните по кнопке <Закрыть> для выхода из окна Режим запуска.

5.Выберите пункт меню окна Системы Система / Сохранить. Введите имя файла системы (*.smt) и щелкните по кнопке <Сохранить>.

См. также:

Режим запуска


Методы - как работать

Содержание - Как.. - Методы - как работать

Дальше:

Как изменить метод


Как изменить метод

Содержание - Как. - Методы - как работать - Как изменить метод

Откройте метод, который вы хотите изменить.

2. Нажмите на иконку [image] ("Настроить метод расчета, параметры обработки данных и шаблоны отчетов") или выберите в главном окне пункт меню Метод / Настройка метода. Внесите изменения во все необходимые параметры на различных страницах окна Настройки метода, а также во различных пунктах выпадающего меню Метод.
3. Нажмите на иконку [image] (Установить параметры обнаружения пиков) выберите в главном окне пункт меню Метод / Разметка. Измените параметры на странице Установки и введите события разметки на странице Событияs окна Параметры разметки.
4. Кликните на иконку ic-tab-comp или меню / Метод / Градуировка/ Компоненты в главном окне. Внесите изменения или создайте новую таблицу компонентов.
5. Выберите меню / Метод / Градуировка / Идентификация в главном окне. Измените параметры в окне Идентификация пиков как требуется.
6. Выберите меню / Метод / Градуировка / Концентрации в главном окне. Внесите изменения или создайте новую cтаблицу концентраций.
7. Выберите меню / Метод / Градуировка / Графики в главном окне. Измените параметры в окне Компонентt .
8. На странице Отчеты окна Настройки метода можно добавить новый или перейти к редактированию имеющихся отчетов.
9. Выберите меню / Файл / Сохранить / Метод в главном окне, чтобы сохранить изменения в методе.

Замечание: Если выхотите хотите сохранить в методе параметры внешнего вида хроматограммы, откройте хроматограмму с методом и нажмите иконку [image] или меню / Вид / Вид... в главном окне. Измените параметры для представления осей, меток, цветов в окне Вид Затем выберите меню / Файл / Сохранить / Метод в главном окне, чтобы сохранить изменения в методе

См. также:

Метод


Градуировка - как выполнить

Содержание - Как. - Градуировка - как выполнить

Градуировка1 - это подготовительная процедура, необходимая для проведения качественного и количественного анализа смеси неизвестного состава. Процедура градуировки имеет две цели.

·Определить времена удерживания (объемы удерживания, индексы удерживания) анализируемых компонентов. Эта информация требуется для последующей идентификации компонентов в смеси неизвестного состава (качественный анализ смеси).

·Определить градуировочные коэффициенты, связывающие отклик детектора (высоту или площадь пика) и концентрацию каждого компонента в пробе. Эта информация нужна для расчета концентраций компонентов в анализируемой пробе (количественный анализ).

Как правило, обе цели достигаются одновременно, путем получения и обработки градуировочных хроматограмм смесей, имеющих известный качественный и количественный состав.

В программе МультиХром результаты градуировки хранятся в методе для обработки получаемых с его помощью хроматограмм, а также записываются в каждую хроматограмму.

Первый этап: ввод данных градуировочных образцов

Ввод данных градуировочных образцов производится в первую градуировочную хроматограмму. Для этого создается Таблица компонентов, которая необходима для идентификации пиков, и Таблица концентраций, которая требуется для проведения градуировки.

· Для удобства визуального контроля при выполнении дальнейших процедур введите в качестве метки пика вместо номера имя компонента, выполнив следующее.
- Выберите команду меню / Вид / Вид или нажмите кнопку [image]. Откроется окно Вид.
- Щелкните мышкой по закладке Метки.
- Щелкните мышкой по переключателю Имя компонента.
- Нажмите кнопку <ОК>. Окно Вид закроется. До тех пор, пока не будет создана Таблица компонентов, метками по-прежнему будут номера пиков. В дальнейшем метки-номера сохраняются только для неидентифицированных пиков.

Далее создайте таблицу компонентов, таблицу концентраций после чего переходите ко второму этапу градуировки.

11 Иногда вместо термина градуировка в литературе, особенно в зарубежной или переводной, используется термин калибровка (calibration).

Дальше:

Как создать таблицу компонентов

Как создать таблицу концентраций

Как выполнить градуировку - второй этап

Проверка и корректировка градуировочной зависимости

См. также:

Метод

Градуировка

Градуировка: интерфейс пользователя

Градуировка - как выполнить

Таблица компонентов

Таблица концентраций


Как создать таблицу компонентов

Содержание - Как. - Градуировка - как выполнить - Как создать таблицу компонентов

Таблица компонентов содержит для каждого компонента ряд параметров, важнейшими из которых являются имя, ожидаемое время удерживания и фактор отклика (ФО). Для создания Таблица компонентов выполните следующее.

1. Откройте требуемый метод или хроматограмму.
2. Кликните на иконку ic-tab-comp или меню / Метод / Градуировка/ Компоненты в главном окне.
В нижней половине окна появится пустая Таблица компонентов, имеющая собственную панель кнопок, дублирующих ряд команд меню Метод / Градуировка.

3. Щелкните по кнопке <Добавить> (или в главном окне меню / Таблица / Добавить компонент). Курсор автоматически установится на первом пике, при этом в таблице появится первая строка, содержащая в столбце Время значение времени удерживания этого пика, а в столбце Имя - Пик 1.

4. Повторите процедуру для всех размеченных пиков. По мере добавления строк курсор будет устанавливаться на соответствующем пике.

5. Для пиков, соответствующих входящим в смесь компонентам, введите имена компонентов в столбце Имя.

6. Если на хроматограмме есть пики, не относящиеся ни к одному из компонентов, удалите соответствующие строки, используя кнопку <Удал>. или оставьте в них пустой ячейку Имя - в этом случае эти строки будут автоматически удалены при закрытии Таблица компонентов.

Для некоторых задач не требуется измерять абсолютную концентрацию компонентов, а достаточно определить только их относительное содержание в смеси. Эту процедуру можно выполнить без проведения градуировки в двух случаях:

- если ФО для всех компонентов равны – в этом случае при создании отчета используется метод расчета Нормировка отклика;

- если есть литературные или ранее измеренные значения ФО для всех компонентов – в этом случае они вводятся вручную в столбец ФО Таблицы компонентов, а при создании отчета используется метод расчета Внутренняя нормализация.

Заполните другие столбцы, если требуется:

Окно% идентификационное окно компонента, задаваемое в % от его ожидаемого времени удерживания. На хроматограмме окно отмечается пунктирными линиями с двух сторон от курсора.
Репер триггер (Да/Нет), показывающий, является ли данный пик реперным.
Имя имя компонента. При создании строки получает значение Пик [Номер пика] Должно быть введено обязательно, так как по окончании редактирования все безымянные компоненты будут исключены из Таблицы компонентов.
Группа номер группы, в которую входит данный компонент. Данный параметр позволяет сгруппировать компоненты по некоторым общим признакам. Можно сформировать произвольное число групп. Группы не могут иметь своего имени и различаются только по номерам. Каждый компонент может принадлежать только к одной группе. При выводе отчета, помимо общей Таблицы компонентов будут напечатаны таблицы пиков по группам. Значение по умолчанию равно нулю (компонент не принадлежит к какой-либо группе).
Индекс индекс удерживания компонента. Для использования шкалы индексов удерживания необходимо ввести индексы хотя бы для двух компонентов.
Фактор отклика ФО фактор отклика детектора для данного компонента. Фактор отклика - первый коэффициент линейной градуировочной зависимости компонента. По умолчанию устанавливается значение ФО = 1. Если значение ФО = 0, концентрация компонента также будет равна нулю. Такие компоненты будут исключены из отчета, за исключением метода расчета Нормировка отклика. Во время процедуры градуировки система автоматически заменяет ФО рассчитанными значениями.

При использовании метода градуировки Табличный требуется заполнение столбца ФО вручную. Ручной ввод значения ФО требуется также для универсального компонента.

min C (max C) минимальная и максимальная концентрации компонента в анализируемых смесях. При выходе концентрации какого-либо компонента за указанный диапазон в отчете в Таблице пиков в столбце Тип будет стоять знак [!]. Если ограничений на допустимое значение концентрации не накладывается, в этих столбцах следует установить 0.

При перемещении по строкам Таблицы компонентов происходит перемещение курсора к соответствующим пикам хроматограммы. Курсор можно также перемещать вручную, удерживая нажатой правую кнопку мыши. При работе с Таблицей компонентов сохраняется возможность увеличить часть хроматограммы, выделив ее с помощью мыши при нажатой левой кнопке. В этом случае при перемещении по строкам таблицы в окне будет появляться соответствующий пик при сохранении увеличенного масштаба.

Универсальный компонент Если необходимо учитывать в расчетах все неидентифицированные пики, создайте т.н. универсальный компонент. Время удерживания для универсального компонента должно быть установлено вручную равным нулю (компонент Unknown, первый в таблице на предыдущем рисунке, является универсальным компонентом). Только один компонент может быть объявлен универсальным.
Параметры, указанные в строке универсального компонента, будут использованы для всех неидентифицированных пиков. В столбце ФО для универсального компонента следует указать наиболее вероятное значение фактора отклика.

·Если далее не предполагается проводить градуировку, закройте Таблицу компонентов, щелкнув по кнопке <OK> и сохраните ее в методе, нажав кнопку [image] (или выберите меню / Файл / Сохранить / Метод, или меню / Файл / Сохранить /Хроматограмму в главном окне, чтобы сохранить изменения в методе) .

· Вы можете стереть старую таблицу целиком выбрав в главном окне меню / Таблица / Стереть таблицу

После создания Таблицы компонентов система может проводить идентификацию компонентов и расчет простейшим способом – с использованием метода Нормировка отклика. Если будет использоваться другой метод расчета, процедуру градуировки следует продолжить. Для этого удобно воспользоваться кнопками <Концентрации> и <График> для редактирования Таблицы концентраций и градуировочных графиков, не выходя из Таблицы компонентов.

См. также:

Метод

Градуировка

Градуировка: интерфейс пользователя

Градуировка - как выполнить

Таблица компонентов

Таблица концентраций

Как создать таблицу концентраций

Как выполнить градуировку - второй этап

Проверка и корректировка градуировочной зависимости


Как создать таблицу концентраций

Содержание - Как. - Градуировка - как выполнить - Как создать таблицу концентраций

Градуировочная зависимость строится по набору градуировочных точек. Соответствующие данные хранятся в таблице концентраций, где строками являются названия компонентов и столбцами - градуировочные точки. В столбце, имеющем заголовок Точка [номер точки], содержатся данные из одной градуировочной хроматограммы для всех компонентов. Каждая ячейка столбца хранит концентрацию компонента, площадь пика и его высоту. Эти величины представлены на трех листах таблицы концентраций, которые по выбору выводятся на экран. Первый лист содержит значения концентраций, введенные пользователем. Высоты и площади, вычисленные программой автоматически записываются по мере получения градуировочных хроматограмм на второй и третий лист.

Таблица концентраций создается на основе таблицы компонентов. Рекомендуется выполнять эту процедуру до получения градуировочных хроматограмм, однако, можно создать таблицу концентраций и позже, "задним числом". В этом случае для построения градуировки удобно пользоваться пакетным пересчетом.

На подготовительном этапе создается шаблон таблицы, содержащий необходимое число столбцов (равное числу планируемых градуировочных хроматограмм), в которые заносятся концентрации компонентов в используемых градуировочных смесях.

На втором этапе, во время собственно процедуры градуировки, таблица заполняется площадями и высотами пиков, взятыми из градуировочных хроматограмм.

Для создания таблицы концентраций выполните следующее.

Откройте требуемый метод

Кликните на иконку ic-tab-comp или меню / Метод / Градуировка/ Компоненты в главном окне. Под хроматограммой откроется таблица компонентов.

Нажмите на кнопку <Концентрации> в ряду кнопок над таблицей компонентов, чтобы открыть таблицу концентраций.

Пустая таблица концентраций содержит только три столбца, недоступные для редактирования: Номер, Имя, Эта хр-ма. Столбец Имя заполняется автоматически данными из таблицы компонентов. Столбец Эта хр-ма содержит данные одного из столбцов Таблицы пиков Отчета, в зависимости от выбранного метода расчета :

Метод расчета | Данные столбца Эта хр-ма
Нормировка отклика | Площадь, %
Внутренняя нормализация | Концентрация, %
Относительная концентрация | Относительная концентрация (абсолютные значения)
Остальные | Концентрация (абсолютные значения)

Единицы концентрации Поле Единицы содержит наименование единиц концентрации, использованных в данном случае. Это поле является справочным, при изменении единиц никакие пересчеты не производятся.

Списочное поле Тип данных позволяет выбрать для просмотра один из листов выбрать Таблицы концентраций:

Концентрации концентрации компонентов (используется по умолчанию). Для градуировочных уровней заполняются оператором.
Высоты высоты пиков. Заполняются программой во время процесса градуировки.
Площади площади пиков. Заполняются программой во время процесса градуировки.

·Создайте в таблице столько столбцов, сколько точек предполагается использовать для получения градуировочной характеристики. Для этого для каждой точки выполните следующее.

·Щелкните мышкой по кнопке <Добавить>. Откроется окно Добавить точку.

·Если концентрации всех компонентов одинаковы, введите значение в поле Одинаковые конц. для всех комп-тов.

·Если градуировочные смеси готовятся разведением одной исходной смеси, используемой для получения какой-либо градуировочной точки, установите флажок ю Копировать концентрации точки и отредактируйте, если требуется, значение в соответствующем поле.

·Если текущая хроматограмма соответствует создаваемой градуировочной точке, установите флажок ю Градуировать сразу по рабочей хр-ме. При этом номер точки будет автоматически занесен в поле Град.точка паспорта хроматограммы (окно Паспорт, лист Общие).

·Нажмите кнопку <OK> Окно закроется, а в таблице концентраций справа добавится новый столбец. При этом в строке Объем, Разведение, Количество появятся устанавливаемые по умолчанию значения 1. (После получения градуировочной хроматограммы они заменятся на данные из одноименных полей ее паспорта, а ниже появится имя хроматограммы. Сводную информацию для всех хроматограмм можно получить, нажав кнопку <Инфо>).

·Отредактируйте, если требуется, значения концентраций для всех компонентов.

*Если требуется удалить какой-либо столбец, нажмите кнопку <Удалить>.

*Если текущая хроматограмма является градуировочной, но для нее не был задан номер градуировочной точки в соответствующем поле паспорта и не установлен флажок ю Градуировать сразу по рабочей хр-ме при создании точки (см. выше), выполните следующее.

·Нажмите кнопку <Градуировать>. Откроется окно Градуировка.

·Введите в поле Точка номер градуировочной точки, соответствующей текущей хроматограмме.

·Нажмите кнопку <OK>. Окно Градуировка закроется. При этом данные текущей хроматограммы будут включены в качестве параметров указанной точки для расчета градуировочной зависимости.

*Нажмите кнопку <OK>. Окно Таблица концентраций закроется.

*Если таблица концентраций открывалась из окна таблицы компонентов, закройте это окно, нажав кнопку <OK>.

. Добавить новую градуировочную точку в таблицу можно нажав кнопку <Добавить>. Открывается окно Добавить точку, которое упрощает ввод повторяющихся значений, а также позволяет назначить текущую хроматограмму градуировочной для текущей точки. Заполните колонку “Точка 1” концентрациями компонентов в первом градуировочном образце .

Таким образом можно создать и следующие градуировочные точки. Для каждого градуировочного образца создается отдельная градуировочная точка. Если один образец вводится несколько раз, создается несколько градуировочных точек с одинаковыми концентрациями.

Замечание: Для получения более точного градуировочного графика для одной градуировочной смеси используйте разведение образца В этом случае градуировочные точки должны иметь одинаковые концентрации компонентов. Не забывайте вводить соответствующие значения в поля Объем и Разведение на странице Проба окна Настройка метода!

См. также:

Метод

Градуировка

Градуировка: интерфейс пользователя

Градуировка - как выполнить

Таблица компонентов

Таблица концентраций

Как создать таблицу компонентов

Как выполнить градуировку - второй этап

Проверка и корректировка градуировочной зависимости


Как выполнить градуировку-2 этап

Как выполнить градуировку - второй этап

Содержание - Как. - Градуировка - как выполнить - Как выполнить градуировку - второй этап

Второй этап: получение набора градуировочных хроматограмм

Получение хроматограмм перезапуском системы вручную

Процедура градуировки после записи таблицы компонентов и таблицы концентраций в метод состоит в последовательных запусках системы с указанием номера градуировочной точки, к которой относится запускаемая хроматограмма.

.

Получение хроматограмм

Для получения очередной градуировочной хроматограммы выполните следующее.

· Запустите анализ, выбрав команду в меню окна Система Управление/Запустить анализ или нажав кнопку <Старт>.

· В окне Ввод описания пробы внесите следующие изменения.

- В списочном поле Град.точка выберите номер градуировочной точки.

- Отредактируйте, если требуется, поля Имя, Проба, Описание, Разведение и др.

· Введите пробу и получите хроматограмму.

· По окончании приема данных убедитесь, что все ожидаемые пики на хроматограмме размечены, не имеют искажений и идентифицированы правильно. При наличии каких-либо ошибок внесите необходимые исправления в разметку или идентификацию пиков.

- Если какие-либо пики не размечены из-за их малой величины, откорректируйте разметку (Настройка алгоритма интегрирования), в частности, измените или отмените полностью ограничения по высоте или площади пика, если они ранее были установлены.

- Обратите внимание на наличие пиков с искажениями, которые приводят к неправильному определению площади и высоты пика (например, из-за выхода за пределы линейности детектора): при построении градуировочной зависимости точки, соответствующие таким пикам, должны быть исключены (см. ниже).

- При наличии ошибок в идентификации компонентов внесите необходимые изменения.

При автоматической записи файла градуировочной хроматограммы при ее завершении одновременно производится обновление градуировки в файле метода. При внесении исправлений в градуировочную хроматограмму необходимо переписать как хроматограмму, так и метод, чтобы обновленные данные были включены в градуировку

См. также:

Метод

Градуировка

Градуировка: интерфейс пользователя

Градуировка - как выполнить

Таблица компонентов

Таблица концентраций

Как создать таблицу компонентов

Как выполнить градуировку - второй этап

Проверка и корректировка градуировочной зависимости


Проверка и корректировка градуировочной зависимости

Содержание - Как. - Градуировка - как выполнить - Проверка и корректировка градуировочной зависимости

·По окончании приема последней хроматограммы откройте окно Компонент, в котором будет представлена полная градуировочная зависимость для первого компонента.

·Убедитесь визуально в отсутствии грубых ошибок при вводе данных, которые проявляются в том, что одна или несколько точек плохо ложатся на градуировочную прямую.

- Если есть точка с неправильно измеренной площадью (из-за искажения формы пика), исключите ее: в списке хроматограмм в правой половине окна выделите соответствующую строку и нажмите кнопку <Исключить>. – при этом в столбце Использ. появится значение Нет.

- Если были допущены ошибки при вводе значений концентрации в Таблице концентраций, внесите исправления и проверьте результат по градуировочному графику.

Если неправильно введен номер градуировочной точки или были допущены ошибки при вводе параметров, которые используются для расчета количества: Объем, Разведение, Множитель на листе Проба окна Настройки метода (Эти параметры для всех градуировочных хроматограмм одновременно можно просмотреть в Таблице концентраций, нажав кнопку <Сведения> ), внесите необходимые исправления при выполнении пакетного пересчета градуировочной зависимости.

· Произведите проверку для всех компонентов.

· При отсутствии каких-либо отклонений градуировку можно считать законченной. В противном случае примите меры по исправлению ошибок.

См. также:

Метод

Градуировка

Градуировка: интерфейс пользователя

Градуировка - как выполнить

Таблица компонентов

Таблица концентраций

Как создать таблицу компонентов

Как выполнить градуировку - второй этап


Хроматограмма - как получить

Содержание - Как...- Определение и измерение

Дальше:

Как записать базовую линию

Как запустить анализ

Как остановить анализ

Как получить первую хроматограмму


Как записать базовую линию

Содержание - Как..- Определение и измерение - Как записать базовую линию

1.Откройте.нужную систему.

2.Присоедините систему.

3.Если нужно, отредактируйте начальные параметры отдельных приборов, входящих в систему.

4.Выберите пункт меню системы Управление / Запустить оборудование (мерять базу). Будут загружены начальные параметры всех приборов, входящих в данную систему, и откроется окно хроматограммы, в котором будет записываться базовая линия. Измерение будет проводиться до тех пор, пока не будет прервано операцией Остановить сбор данных или не начнется анализ с помощью опции Запустить анализ.

Замечание: запись базовой линии можно остановить, закрыв окно хроматограммы щелчком по кнопке [image] . В этом случае будет задан вопрос, требуется ли сохранение данных, имеющихся в окне, или нет.

См. также:

Запустить оборудование


Как запустить анализ

Содержание - Как..- Определение и измерение - Как запустить анализ

1.Открыть нужную Систему.

2.Присоединить Систему.

3.Если нужно, отредактируйте параметры отдельных приборов, входящих в Систему.

4.Выберите пункт в окне Система меню Управление / Запустить анализ. По этой команде будут инициированы все приборы, входящие в Систему, с использованием начальных параметров. Заданные программы приборов будут запущена в соответствии с установками окна Способ запуска, либо немедленно с командой, либо после получения сигнала Ввод пробы.

Замечание: если требуется остановить идущий анализ до того. как заданная продолжительность анализа истечет, можно выполнить команду: окно Система меню / Управление / Прекратить анализ. При этом остановятся все идущие программы устройств.
Замечание: если требуется остановить только сбор данных, но не работу программ устройств, следует использовать команду: окно Система меню Управление / Остановить сбор данных.

См. также:

Запуск анализа

Как остановить анализ


Как остановить анализ

Содержание - Как..- Определение и измерение - Как остановить анализ

Запустите анализ.

·Если требуется остановить идущий анализ до того. как заданная продолжительность анализа истечет, можно выполнить команду: окно Система меню Управление / Прекратить анализ. При этом остановятся все идущие программы устройств. Полученная хроматограмма будет автоматически сохранена на диск, если установить флажок ю Записывать каждые в окне Обработка.

·Можно также остановить анализ, щелкнув по пиктограмме [image] в правом верхнем углу окна хроматограммы. В этом случае будет задан вопрос о необходимости записи данных на диск.

·Если требуется остановить только сбор данных, но не работу программ устройств, следует использовать команду: окно Система меню Управление / Остановить сбор данных.

Замечание: если отмечена опция Перезапуск или если выполняется очередь, новый анализ начинается сразу после окончания предыдущего.
Если этого не требуется, снимите флажок юПерезапуск или приостановите идущую очередь.

См. также:

Остановить анализ

Как запустить анализ


Как получить первую хроматограмму

Содержание - Как..- Определение и измерение - Как получить первую хроматограмму

См. Содержание -- Хроматограмма - Получение первой хроматограммы


Хроматограмма - как обрабатывать

Содержание - Как... - Хроматограмма - как обрабатывать

Дальше:

Как открыть хроматограмму

Как изменить вид хроматограммы

Как распечатать хроматограмму

Как экспортировать хроматограмму

Как объединить хроматограммы

Как подписать хроматограмму

См. также:

Хроматограмма

Как получить первую хроматограмму

Операции с хроматограммами


Как открыть хроматограмму

Содержание - Как...- Хроматограмма - как обрабатывать - Как открыть хроматограмму

1 .Нажать [image] или меню / Файл / Открыть / Хроматограмму... в главном меню.

2. Выбрать файл нужной хроматограммы и нажать <OК>.

См. также:

Хроматограмма - как обрабатывать

Открыть хроматограмму

Хроматограмма

Как получить первую хроматограмму

Операции с хроматограммами


Как изменить вид хроматограммы

Содержание - Как...- Хроматограмма - как обрабатывать - Как изменить вид хроматограммы

1. Открыть хроматограмму.
2. Нажать на [image] или Вид / Вид... в главном меню.
3. На странице Оси хроматограммы изменить параметры для Оси времени и Левой оси. По необходимости измените установки Показать все, Компенсация дрейфа, Сетка. Установите параметры Шкалы, Правой оси. Если вы хотите, чтобы выбранные параметры выполнялись для всех открытых хроматограмм, поставьте галочку Установить все.

4. На странице Метки выберите нужные установки для обозначения пиков, вида базовой линии. Если вы хотите, чтобы выбранные параметры выполнялись для всех открытых хроматограмм, поставьте галочку Установить все.

5. На странице Цвета выберите цвета для осей, каналов, базовой линии, фона и курсора. Если вы хотите, чтобы выбранные параметры выполнялись для всех открытых хроматограмм, поставьте галочку Установить все.

6. Если вы хотите сохранить установки внешнего вида в хроматограмме выберите Меню Файл / Сохранить / Хроматограмму или нажмите на иконку [image] на панели инструментов

7. Если вы хотите сохранить установки внешнего вида в методе выберите Меню Файл / Сохранить / Метод или нажмите на иконку

См. также:

Хроматограмма - как обрабатывать

Окно Вид

Хроматограмма

Как получить первую хроматограмму

Операции с хроматограммами


Как распечатать хроматограмму

Содержание - Как...- Хроматограмма - как обрабатывать - Как распечатать хроматограмму

1. Откройте хроматограмму.

2. Подберите вид хроматограммы для печати масштабируя нужный фрагмент .

3. Если нужно, измените внешний вид хроматограммы.

Если вы поменяли установки на странице Цвета окна Вид, а новые установки не отобразились на печати и в предварительном просмотре, то сохраните хроматограмму, закройте ее , а потом снова откройте.

. Если нужно, измените настройки отчета, нажав кнопку [image] на панели инструментов. Убедитесь, что галочка ю График хроматограммы проставлена в области Разделы отчета в окне Параметры простого отчета.
5. Если нужно, выберите меню /Файл / Настройка печати для изменения выбора принтера, размера бумаги и форматирования.
.
6. Если нужно, выберите меню /Файл / Просмотр, чтобы открыть окно предварительного просмотра отчета отформатированного для выбранного принтера.

Или в окне Параметры простого отчета нажмите кнопку b-preview .

8. Выберите меню /Файл / Печать, чтобы послать отчет на принтер, или нажмите на иконку [image] . Перед печатью откроется окно Печать, в котором можно выбрать принтер, его установки и задать нужное количество копий. Или нажмите кнопку

Если вы печатаете хроматограмму на принтере с высоким разрешением, линии могут оказаться слишком тонкими. В этом случае уменьшите, если возможно, разрешение принтера, или увеличьте Толщину линии на странице Цвета окна Вид для Осей и Каналов.

См. также:

Хроматограмма - как обрабатывать

Печать

Настройка принтера

Просмотр

Хроматограмма

Как получить первую хроматограмму

Операции с хроматограммами


Как экспортировать хроматограмму

Содержание - Как...- Хроматограмма - как обрабатывать - Как экспортировать хроматограмму

Экспорт через буфер обмена

1. Откройте хроматограмму

2. Подберите внешний вид хроматограммы увеличивая масштаб требуемого фрагмента хроматограммы.

3. Если требуется, измените вид хроматограммы.

4. Выберите Меню Правка / Копировать в буфер, внешний вид хроматограммы скопируется в буфер обмена и станет доступен для других приложений Windows, таких как Word, Excel и т.д.

Экспорт через файл отчета

1. Откройте хроматограмму

2. Подберите внешний вид хроматограммы увеличивая масштаб требуемого фрагмента хроматограммы.

3. Если требуется, измените вид хроматограммы.

Если вы поменяли установки на странице Цвета окна Вид, а новые установки не отобразились на печати и в предварительном просмотре, то сохраните хроматограмму, закройте ее, а потом снова откройте.

4. Кликните по иконке [image] на панеле инструментов или меню Отчет / Настроить и сделать простой отчет. В окне Параметры простого отчета в области Куда направить отчет поставьте галочку около опции Файл.
5. В области Параметры печати в файл окна Параметры простого отчета введите имя файла в поле Имя, проставьте расширение файла *.wmf, чтобы получить графический векторный файл, или *.txt, чтобы получить текстовый файл. Если требуется поменяйте папку, куда сохранить файл отчета и хроматограммы, (по умолчанию это папка .../Отчеты) и уточните другие параметры этой области..
6. Убедитесь, что около опции График хроматограммы в области Разделы отчета стоит галочка.
7. Кликните по кнопке <Отчет> и файлы сохранятся в выбранной папке, откуда могут быть вставлены в другие приложения Windows, такие как Word, Excel и т.д..

Экспортировать в AIA файл

1. Откройте хроматограмму

2. Выберите Меню Файл / Экспортировать в/ AIA файл.

3. Выберите имя файла и папку, куда хотите экспортировать *.cdf файл и нажмите кнопку <Сохранить>.

Экспортировать как таблицу данных

1. Откройте хроматограмму

2. Выберите Меню Файл / Экспортировать в/ Текстовый файл (только сырые данные).

3. Установите параметры в окне Экспортировать данные каналов.

3. Выберите имя файла и папку, куда хотите экспортировать *.txt файл и нажмите кнопку <Сохранить>.

См. также:

Хроматограмма - как обрабатывать

Печать

Хроматограмма

Как получить первую хроматограмму

Операции с хроматограммами


Как объединить хроматограммы

Содержание - Как...- Пакетный пересчет - как сделать - Как объединить хроматограммы

Содержание - Как...- Хроматограмма - как обрабатывать - Как объединить хроматограммы

1. Нажмите на [image] или Файл / Открыть / Хроматограмму... в главном меню.
2. Выберите хроматограммы, которые нужно объединить, и нажмите кнопку <В Пакет...>.
3. Введите имя нового файла пакетного пересчета *.bar, затем нажмите <OK>.
4. Нажмите <Объединить>. Откроется новое окно хроматограммы, где все выбранные в пакет хроматограммы будут объединены в одну многоканальную. Хроматограммы расположены в том же самом порядке, что и в таблице пакетного пересчета, только слегка сдвинуты одна над другой.
5. Если нужно, нажмите [ Shift ] + [ up ], чтобы увеличить расстояние между хроматограммами, или [ Shift ] + [ down ], чтобы его уменьшить.
6. Если нужно, можно изменить вид хроматограммы (многоканальной)
7. Если нужно, сохраните многоканальную хроматограмму, используя Файл / Записать/ Хроматограмму.

См. также:

Хроматограмма - как обрабатывать

Объединить хроматограммы

Хроматограмма

Как получить первую хроматограмму

Операции с хроматограммами


Отчет - как получить

Содержание - Как...- Отчет - как получить

Дальше:

Как изменить настройки отчета

Как распечатать отчет

Как вывести отчет на экран

Как экспортировать отчет


Как изменить настройки отчета

Содержание - Как..- Отчет - как получить - Как изменить настройки отчета

1. Откройте хроматограмму..
2. Нажмите на иконку [image] на панели инструментов или Mеню Отчет / Настроить и сделать простой отчет... в главном окне, откроется окно Параметры простого отчета,
3. В области Разделы отчета и Другие разделы отчета выберите разделы, которые должны быть в отчете, проставив галочки.
4. Выберите параметры в разделе Куда направить.
5. Выберите Метод расчета и другие параметры в области Таблица пиков.
6. Если вы хотите ввести в Таблицу пиков свои параметры, то в Методе расчета выберите пункт Заказной. Выберите все требуемые элементы в области Таблица пиков для вывода и нажмите на кнопку <Свои параметры пиков>
7. Выберие шаблон отчета (english.rtt для английского отчета, deutsch.rtt для немецкого отчета).
8. В области Параметры печати в файл выберите папку для сохранения файла отчета, и если требуется, измените другие параметры..
9. Нажмите на кнопку <Принять>, чтобы сохранились параметры отчета и закойте окно, нажав <OK>.

См. также:

Параметры простого отчета


Как распечатать отчет

Содержание - Как..- Отчет - как получить - Как распечатать отчет

1. Откройте хроматограмму.

2. Подберите вид хроматограммы для печати масштабируя нужный фрагмент .

3. Если в отчет должен входить график хроматограммы, подберите нужный внешний вид хроматограммы.

4. Если нужно, измените настройки отчета, нажав кнопку [image] на панели инструментов. Убедитесь, что галочка ю График хроматограммы проставлена в области Разделы отчета в окне Параметры простого отчета.

5. Если нужно, выберите меню /Файл / Настройка печати для изменения выбора принтера, размера бумаги и форматирования.

6. Если нужно, выберите меню /Файл / Просмотр, чтобы открыть окно предварительного просмотра отчета отформатированного для выбранного принтера.
Или в окне Параметры простого отчета нажмите кнопку b-preview .
8. Выберите меню /Файл / Печать, чтобы послать отчет на принтер, или нажмите на иконку [image] . Перед печатью откроется окно Печать, в котором можно выбрать принтер, его установки и задать нужное количество копий. Или нажмите кнопку

См. также:

Печать

Настройки принтера

Просмотр


Как вывести отчет на экран

Содержание - Как..- Отчет - как получить - Как вывести отчет на экран

1. Откройте хроматограмму.
2. Нажмите кнопку [image] или Отчет / Настроить и сделать простой отчет в меню главного окна, чтобы открыть окно Параметры простого отчета.
3. Измените настройки отчета нужным образом. Убедитесь, что в области Куда направить отчет установлена опция Экран.
4. Нажмите <Отчет>, чтобы вывести на экран отчет, включающий выбранные разделы без хроматограммы.

См. также:

Окно Параметры простого отчета


Как экспортировать отчет

Содержание - Как..- Отчет - как получить - Как экспортировать отчет

Экспорт через буфер обмена

1. Откройте хроматограмму.
2. Нажать на [image] или Отчет / Настройка отчета в главном меню, чтобы открыть окно Настройка отчета.
3. Если нужно, измените настройки отчета. Убедитесь, что опция Экран включена в области Куда направиь отчет.

4. Нажмите <Отчет>, чтобы открыть окно отчета , показывающее выбранные разделы отчета без хроматограммы.

5. Выберите Меню Правка / Копировать в буфер, отчет скопируется в буфер обмена и станет доступен для других приложений Windows, таких как Word, Excel и т.д.

Экспорт через файл отчета.

1. Откройте хроматограмму.

2. Нажать на [image] или Отчет / Настройка отчета в главном меню, чтобы открыть окно Настройка отчета. Включите опцию Файл в области Куда направиь отчет.
3. В области Параметры печати в файл окна Параметры простого отчета введите имя файла в поле Имя. Если требуется поменяйте папку, куда сохранить файл отчета и хроматограммы, (по умолчанию это папка .../Отчеты) и уточните другие параметры этой области..
4. Нажмите <Отчет>, чтобы сохранить текстовый отчет в файле *.txt в выбранной папке, откуда он может быть вставлен в другие приложения Windows, такие как Word, Excel и т.д.

Экспорт "Таблицы пиков" в Excel

1. Откройте хроматограмму.
2. Нажать на [image] или Отчет / Настройка отчета в главном меню, чтобы открыть окно Настройка отчета.
3. Поставьте галочку у раздела Таблица пиков в области Разделы отчета и выключите все остальные пункты в этой области.
4. Убедитесь, что опция Экран включена в области Куда направить отчет, а другие опции выключены..
5. В выпадающем меню Метод расчета выберите Заказной..
6. Нажмите кнопку <Свои параметры пиков> и выберите элементы для экспорта.
7. Выберите excele.rtt (для английского отчета) or exceld.rtt (для немецкого отчета) в поле Шаблон.
8. Выберите Semicolon в поле SРазделитель.
9. Введтите имя файла и расширениеand .csv для экспортируемого файла в поле Имя. Если требуется, поменяйте папку для сохранения файла, (по умолчанию это .../Отчеты).
10. Выберите опцию Windows в окне Кодировка.
11. Нажмите кнопку <Отчет> , чтобы сохранить отчет в формате *.csv файла.
12. Сохраненный файл можно открыть в Microsoft Excel.

См. также:

Параметры простого отчета


Очереди - как работать

Содержание - Как...- Очереди - как работать

Дальше:

Как открыть очередь

Как редактировать таблицу Редактора очереди

Как запустить очередь

Как остановить очередь


Как открыть очередь

Содержание - Как... - Очереди - как работать - Как открыть очередь

1. Нажмите Файл / Открыть / Очередь в главном меню или Система / Открыть очередь в меню системы.
2. Выберите нужный каталог и *.que файл , чтобы открыть существующую очередь, либо введите новое имя файла *.que для создания новой очереди.
3. Нажмите <Открыть> - откроется окно выбранной очереди.

См. также:

Открыть очередь


Как редактировать таблицу Редактора очереди

Содержание - Как... - Очереди - как работать - Как редактировать таблицу Редактора очереди

1. Откройте очередь.

2. Внизу окна Очередь нажмите кнопку <Редактор> .

Замечание: Невозможно редактировать очередь во время ее прохождения. Для редактирования нажмите кнопку <Пауза>, внесите изменения в таблицу очереди и нажмите , <Рестарт> очереди.

3. Используйте Редактор очереди чтобы внести изменения.

4. Нажмите иконку sq-ed-exit на панели инструментов окна Редактор очереди или Меню окна Редактор очереди / Файл / Сохранить и выйти, чтобы сохранить таблицу измененной очереди и закрыть окно Редактор очереди.

См. также:

Окно Очередь

Таблица Редактора очереди


Как запустить очередь

Содержание - Как... - Очереди - как работать - Как запустить очередь

1. Откройте очередь

2. Отредактируйте очередь, если требуется.

3. Если требуется, выберите опции
Выключить оборудование системы по завершении очереди,
Закрыть окно после окончания очереди или
Закрывать окно хроматограммы по завершению сбора данных.

4. Нажмите кнопку <Старт> внизу окна Очередь. Очередь стартует с первой строкиue. Текущая строка подсвечивается.

См. также:

Очереди

Запустить очередь

Как остановить очередь


Как остановить очередь

Содержание - Как... - Очереди - как работать - Как остановить очередь

1. Запустите очередь.

2. Нажмите кнопку <Пауза> в окне Очередь.

Следующий анализ, определяемый очередью, не будет запущен, пока пользователь не произведет перезапуск используя кнопку <Старт> или функцию меню Управление / Старт.

Заметьте, что текущий анализ не будет прерван и будет продолжаться до окончания. Чтобы прервать в случае необходимости текущий анализ, используйте функцию меню окна системы Управление / Прекратить анализ.

См. также:

Приостановить очередь

Как запустить очередь


Пакетный пересчет - как сделать

Содержание - Как...- Пакетный пересчет - как сделать

Дальше:

Как создать файл пакетного пересчета

Как редактировать таблицу пакетного пересчета

Как выполнить пакетный пересчет

Как объединить хроматограммы


Как создать файл пакетного пересчета

Содержание - Как... - Пакетный пересчет - как сделать - Как создать файл пакетного пересчета

См. Содержание - Пакетный пересчет - Создание нового пакета для переработки

См. также:

Пакетный пересчет

Открыть файл пакетного пересчета

Пакетный пересчет - как сделать


Как редактировать таблицу пакетного пересчета

Содержание - Как... - Пакетный пересчет - как сделать - Как редактировать таблицу пакетного пересчета

1. Создайте новый пакет для пересчета, или нажмите на иконку [image] , или выберите меню Файл / Открыть / Пакетный пересчет..., откроется последний открывавшийся пакетный пересчет.
2. Нажмите на кнопку <Изменить таблицу> в окне Пакетный пересчет.
3. Измените таблицу пакетного пересчета используя редактор пакета.
4. Нажмите иконку [image] или Меню окна Редактор пакета / Файл / Сохранить и выйти, чтобы сохранить измененный пакет пересчета и закрыть окно редактора пакета.

См. также:

Окно Пакетный пересчет

Пакетный пересчет

Пакетный пересчет

Открыть файл пакетного пересчета

Пакетный пересчет - как сделать


Как выполнить пакетный пересчет

Содержание - Как... - Пакетный пересчет - как сделать - Как выполнить пакетный пересчет

1. Создайте новый пакет для пересчета, или нажмите на иконку [image] , или выберите меню Файл / Открыть / Пакетный пересчет..., откроется последний открывавшийся пакетный пересчет.
2. Если требуется отредактируйте таблицу пакетного пересчета.
3. Выберите файл с методом пересчета в поле Использовать метод из файла для пересчета в окне Пакетный пересчет.
4. Проверьте опцию Пересчитать обычные, рабочие образцы (градуировочная точка = 0) должны быть пересчитаны.
5. Проверьте опцию Пересчитать градуировочные, градуировочные образцы (градуировочная точка > 0) должны быть пересчитаны.
6. Проверьте опцию Обновить файл метода после пересчета..., если необходимо сохранить изменения в методе автоматически после пересчета.
7. Проверьте опциюe Переразметить, если хроматограммы необходимо переразметить. Если требуется, можно воспользоваться кнопкой <Параметры разметки>, чтобы изменить параметры разметки.
8. Проверьте опцию Переградуировать, если хроматограммы необходимо переградуировать и выберите соответствующую опцию Схема по умолчанию, Применить финальную градуировку ко всем файлам, или Забыть точки градуировки перед пересчетом.
9. Проверьте опцию Только пересчитать, если хроматограммы требуется только пересчитать без переразметки и без переградуировки.

Замечание: Пересчет выполняется автоматически, если доступны опции Переразметить и/или Переградуировать. При установке флажка Только пересчитать автоматически сбрасываются флажки Переразметить и Переградуировать.

10. Проверьте опцию Изменить паспорт, если параметры метода всех хроматограмм должны быть переписаны на параметры введенные в паспорт с помощью кнопки <Изменить паспорт>, которая открывает окно Паспорт для пакетного пересчета, в котором при необходимости могут быть просмотрены и изменены страницы Колонка, Элюент, Фильтры, Формулы, Шум и Комментарий окна Настройки метода.

Замечание: В паспорте можно изменить только некоторые параметры. Параметры Идент, Sample Info 1 and Sample Info 2 вводятся в таблицу пакетного пересчета и переписываются, если их значения изменены в окне паспорта.

11. Проверьте опцию Изменить вид хроматограммы, если параметры вида, введенные помощью кнопки <Изменить вид> должны быть применены ко всем хроматограммам.
12. Проверьте опцию Выдать отчет, если для всех хроматограмм требуется сделать отчеты по шаблону из выбранного выше метода. Если требуется редактировать отчет, можно воспользоваться кнопкой <Опции отчета>, которая откроет окно Параметры отчета.
14. Нажмите на кнопку <Пересчет> для запуска пересчета.

См. также:

Окно Пакетный пересчет

Пакетный пересчет

Открыть файл пакетного пересчета

Пакетный пересчет - как сделать


Как создать формулу пользователя

Содержание - Как... - Как создать формулу пользователя

Для создания формулы пользователя:

1.Откройте окно Настройка отчета.

2.Щелкните по кнопке <Свои параметры пиков>.

3.В появившемся окне Свои параметры пиков нажмите кнопку <Добавить...>. Откроется окно Создать свой параметр пика.

4.В поле Имя в отчете введите название новой формулы. Оно может использоваться далее при создании простого или расширенного отчета.

5.В поле Единицы введите единицы, в которых будет измеряться результат, вычисленный по данной формуле. Эти единицы будут использованы в отчете.

6.В поле Введите здесь Вашу формулу создайте нужное выражение, выбирая мышкой параметры пика, параметры хроматограмы, индексы и функции, доступные в нижней части окна или же набирая их с клавиатуры.

7.По окончании ввода формулы проверьте правильность ее составления с помощью кнопки <Проверить синтаксис>.
Если в формуле обнаружены синтаксические ошибки, необходимо исправить их.

8.Нажмите <OK>. Окно Создать свой параметр закроется, и имя созданной формулы появится в окне Свои параметры пиков.
Здесь можно отсортировать формулы в списке в нужном порядке. Порядок формул имеет значение при создании и выводе отчета.

9.Любую созданную ранее формулу можно отредактировать, выбрав ее в списке в окне Свои параметры пиков и щелкнув по кнопке <Изменить>.

Пример использования формул пользователя

В данном примере создано три формулы пользователя, позволяющие для двухканальной хроматограммы (УФ 215 нм и детектор по радиоактивности) в единственном простом отчете в таблице пиков рассчитать дополнительные параметры, требующиеся для паспорта радиоактивного препарата:

Yeild_weight=Concentration*Volume*100

Sp_activity=SpRatio(2, 1)/ResponseFactor

Area_Rad=100*AreaEx(2) / ( AreaEx[1](2) + AreaEx[2](2) + AreaEx[3](2) + AreaEx[4](2) + AreaEx[5](2) + AreaEx[6](2) + AreaEx[7](2) + AreaEx[8](2) + AreaEx[9](2) + AreaEx[10](2) + AreaEx[11](2) + AreaEx[12](2) + AreaEx[13](2) + AreaEx[14](2) + AreaEx[15](2) + AreaEx[16](2) + AreaEx[17](2) + AreaEx[18](2) + AreaEx[19](2) + AreaEx[20](2) )

Yeild_weght - выход искомого соединения по массе, в %. Рассчитывается по опорному каналу (УФ215). При этом теоретическое содержание в пробе вводится в графу паспорта Количество. При этом концентрация автоматически делится на Количество, умножается по формуле на объем пробы и переводится в %, давая выход.

Sp_Activity - молярная радиоактивность, равная отношению каналов радиоактивности (канал 2) и УФ215 (канал 1).
Детектор по радиоактивности настроен так, что площадь пика по радиоактивности численно равна активности в пике, в мкКи.
Калибровка по веществу (канал УФ215) была проведена в мкмоль. Тогда единицы молярной радиоактивности, получаемой по формуле, будут мкКи/мкмоль или мКи/ммоль.

Area_Rad - нормированная площадь пиков по каналу радиоактивности. Выражает радиохимическую чистоту препарата.
К сожалению, формула для суммирования по всем пикам альтернативного канала не предусмотрена. Поэтому берется сумма 20 пиков (число пиков в данной серии экспериментов не превышало 15), что равнозначно сумме по всем пикам.

Все эти параметры отдельными столбцами включаются в простой отчет, при выборе метода отчета Свой.


Как использовать условные шрифты

Содержание - Как... - Как использовать условные шрифты

Для использования условных шрифтов необходимо:

1.Создать необходимый набор именованных шрифтов.

·Выполнить операцию Отчет/Именованные шрифты.../Новый.

·Ввести имя нового шрифта и нажать <OK>.

·В открывшемся далее окне Шрифт задать нужное форматирование шрифта (размер, цвет, фон, начертание и др.). Нажать <OK>.

·Для каждого вновь создаваемого шрифта повторить указанные выше операции.

·При необходимости можно редактировать или удалить любой из созданных шрифтов с помощью операций Отчет/Именованные шрифты.../Изменить или Отчет/Именованные шрифты.../Удалить.

·Например, создайте именованные шрифты Red и Blue, имеющие красный и голубой цвет, соответственно.

2.Создать необходимый набор условных шрифтов с использованием созданных ранее именованных шрифтов

·Выполнить операцию Отчет/Условные шрифты.../Новый.

·Ввести имя нового шрифта и нажать <OK>. Например, BenzAcid_Limits

·В открывшемся далее окне Выражение для условного шрифта создайте нужное условное выражение

·Например, создайте выражение, если для компонента "Бензойная кислота" при превышении абсолютной концентрации свыше 6.0 использовался шрифт "Red", а при снижении менее 4.0 - шрифт "Blue"

.IF.(peak_name="Бензойная кислота".AND.peak_conc>6.0).THEN."red".ELSE.

(.IF.(peak_name="Бензойная кислота".AND.peak_conc<4.0).THEN."blue")

3.Выбрать одно или несколько полей данных, для которых требуется применить один из условных шрифтов. Например, всю строку в шаблоне таблицы пиков.

·Выполнить операцию Формат/Условные шрифты. Откроется окно Выберите условный шрифт.

·Поставьте галочку ю Использовать условный шрифт для поля.

·Выберите нужный условный шрифт из числа созданных раннее и нажмите <OK>.

Замечание: набор именованных и условных шрифтов действует только в пределах текущего шаблона!


Введение

Статьи

Содержание - Статьи

Список публикаций на странице нашего сайта

www.multichrom.ru/OurPubl.aspx


Кнопки

<Применить> Применить измененные параметры не закрывая текущего окна.
<Сохранить> Сохранить изменения в файле.

<Help> (<Справка> в русскоязычной версии Windows) вызывает контекстно-чувствительную подсказку. Можно также нажать [F1]. Комбинация [Shift]+[F1] вызывает оглавление справочной системы.

<Принять> Принять изменения в установках без закрытия текущего окна.

<ОК> принимает все сделанные в диалоговом окне изменения и закрывает окно. То же самое происходит при нажатии клавиши [Enter]

<Cancel> (<Отмена> в русскоязычной версии Windows) отменяет все сделанные изменения и закрывает окно. То же самое происходит при щелчке мышкой по кнопке [image] в его правом верхнем углу или нажатии клавиши [Esc].

Инжекция (ввод пробы) это сигнал сообщающий всем устройствам в текущей Системе, что произведена инжекция образца. Этот сигнал активирует программы для всех устройств, которые имеют режим запуска "Запуск после ввода пробы".

Сигнал "Ввод пробы" обычно генерируется программой автоматически, если в системе есть автосэмплер, или вручную нажатием кнопки на панели устройства (например DAD100 детектор, CaDI2214 интерфейс, и т.д.) В некоторых случаях этот сигнал может быть передан от сенсора поворота крана через АЦП, CaDI2214 или другие устройства.


Кнопка Применить

<Применить> Применить измененные параметры не закрывая текущего окна.


Кнопка Сохранить

<Сохранить> Сохранить изменения в файле.


Кнопка Справка

Кнопка <Help> (<Справка> в русскоязычной версии Windows) вызывает контекстно-чувствительную подсказку. Можно также нажать [F1]. Комбинация [Shift]+[F1] вызывает оглавление справочной системы.


Кнопка OK

Кнопка <ОК> принимает все сделанные в диалоговом окне изменения и закрывает окно. То же самое происходит при нажатии клавиши [Enter]


Кнопка Отмена

Кнопка <Cancel> (<Отмена> в русскоязычной версии Windows) отменяет все сделанные изменения и закрывает окно. То же самое происходит при щелчке мышкой по кнопке [image] в его правом верхнем углу или нажатии клавиши [Esc].


Словарь

Некоторые термины.


Порты ввода/вывода

Auxiliary outputs port define state of the auxiliary outputs (normally opened relays)
Port format: XXXXX,
X={1} – active state (contacts are closed)
X={0} – passive state (contacts are opened)

Port bits are presented as (from left to right):

Overload

Relay 2

Relay 1

Aux 2

Aux 1


Personal Information Exchange - PKCS #12 (.PFX)

это один из стандартов семейства Public-Key Cryptography Standards (PKCS), разработанных и поддерживаемых RSA Laboratories. Он определяет формат файла, используемый для хранения и/или транспортировки закрытых ключей сертификатов, самих сертификатов, а также другой секретной информации.


Полное имя

Полное имя полное имя пользователя (до 40 симоволов)

полное имя в дальнейшем редактируется только Администратором


Self signed certificate

Замечание: Программа МультиХром автоматически создает индивидуальный сертификат для каждого нового пользователя при создании им учетной записи. Однако подобный сертификат не может полностью идентифицировать пользователя. Чтобы полностью соответствовать требованиям режима повышенной секретности, организация должна установить соответствующие сертификаты и электронные подписи и выдавать "подлинные" сертификаты для работодателей, которые будут работать с программой. Сертифицированные пользователи должны импортировать свои сертификаты в программу при помощи Мастера импорта.


Значимость каналов

¤ Нет Взвешивание каналов при расчете спектров не проводится. Этот метод используется в других программах анализа спектров наиболее часто. Кроме того, он подходит для количественных расчетов на основе спектров. Однако, при этом не принимается во внимание разная точность получения данных в различных каналах (возникающая, прежде всего, из-за разного уровня шума в разных каналах), что приводит к снижению надежности распознавания по спектрам.

¤ По шуму базы при вычислении спектра используется значение шума базовой линии. Этот метод рекомендуется для использования в качественных спектральных операциях в программе МультиХром, так как обеспечивает более высокую надежность распознавания по спектрам.

¤ Определена в БД каналы учитываются в спектре в соответствии с их весами, определенными в базе спектров.


Пик

Хроматографический пик - область, заключенная между базовой линией и линией хроматограммы. Слившиеся пики могут быть разделены друг от друга перпендикуляром или наклонными линиями. Положение пика определяется его началом, вершиной и концом.


Градуировочная хроматограмма

Градуировочная хроматограмма - это хроматограмма стандартной смеси изучаемых компонентов с известной концентрацией. Используется для процедуры градуировки.

Параметр "Градуировочная точка " для таких хроматограмм отличен от нуля. Градуировочные хроматограммы используются для проведения градуировки системы.


Установки платы АЦП

Установки АЦП

 Top

Каждому каналу на плате АЦП соответствует одна специализированная микросхема АЦП, позволяющая установить собственную частоту сбора данных и усиление.

Chip номер микросхемы. Соответствует порядковому номеру выбранного канала АЦП. Все установки изменяются только для одного выбранного канала в Таблице каналов.
Frequency (частота) установка максимальной частоты сбора данных по каждому каналу (10, 50 или 60 Гц)
Period (период) периодичность оцифровки данных, вычисляется автоматически из установленной частоты сбора данных.
Gain (усиление) коэффициент усиления входного усилителя АЦП (1 - 128), значение по умолчанию равно 1.


АЦП Е-24

 Top

Выносной модуль Е-24 выпускается в двух- и четырехканальной модификациях, с независимым дистанционным запуском хроматограмм по каждому из каналов. Модуль соединяется с компьютером с помощью цифрового кабеля через порт RS232. Через этот же кабель осуществляется питание АЦП от порта RS-232.

АЦП обеспечивает оптронную развязку основного блока от RS-232, что снижает уровеньшумов и повышает надежность прибора.

Разрядность, бит 24

Динамический диапазон, бит 20

Количество каналов 2 или 4

Скорость сбора данных, (изм/с) 10, 50, 60

Диапазон входных напряжений, Вольт -2.5 до +2.5

Собственный шум платы, мкВ 1.6

Входное сопротивление, MΩ 100

Питание: от последовательного порта или 12В постоянного тока.


Хроматограмма: обычная

Обычные хроматограммы

 Top

Обычные хроматограммы используются для расчета неизвестных концентраций анализируемых проб. Для обычных хроматограмм параметр Градуировочная точка равен нулю.


Arrange icons

Упорядочить пиктограммы

 Top

Упорядочивает значки свернутых хроматограмм.


Суммарный канал (Average)

Суммарный канал (канал типа Average)

 Top

Суммарный канал является вычисляемым каналом и доступен только для многоканальных хроматограмм

Канал типа "Average" вычисляется как сумма откликов всех каналов в выбранном диапазоне. Требует задания двух параметров: первый и последний канал диапазона.

Канал "Average" хорошо подходит как для разметки, так и для расчета концентраций компонентов.

По умолчанию в любой многоканальной хроматограмме в списке каналов данных присутствует вычисляемый канал типа Average с одноименным названием, определенный на всем интервале заданных длин волн.

По окончании хроматограмы перед вычислением канала Average происходит коррекция сдвига каналов.


Контроль базовой линии

 Top

Если для Самописца установлен способ запуска Ввод пробы, в окне хроматограммы после ее инициации будет идти базовая линия. При этом можно использовать клавиши управления курсором (стрелки) для изменения масштаба. Контроль базовой линии позволяет убедиться, что базовая линия стабилизировалась перед вводом пробы.

После старта хроматограммы (ввода пробы) эти данные будут потеряны.


Normalize

Вычисляемые каналы: Нормализация

 Top
Нормализация выбранный канал можно нормализовать к значению:
Макс.отклик проводится нормализация к максимальному отклику(площадь или высота)
Площ. макс.пика проводится нормализация к площади самого высокого пика
Полная площадьпроводится нормализация к полной площади всех пиков.


CalcCh_PathType

Вычисляемые каналы типа След

 Top

Вычисляемые каналы типа След работают подобно каналам Total или Average, но позволяют выбрать диапазон каналов. Каналы данного типа предназначены для работы с детекторами с фотодиодной матрицей, число каналов которых находится в диапазоне от нескольких десятков до сотен и даже тысяч.

След С/Ш данный канал расчитывается как сумма отношений сигнал/шум для выбранного диапазона каналов.
Диапазон каналов выбирается в окне Редактор трассы, которое открывается щелчком по ячейке Редактировать .
Канал След С/Ш не предназначен для количественного анализа.
След Сумма данный канал расчитывается как Сумма откликов для выбранного диапазона каналов.
Диапазон каналов выбирается в окне Редактор трассы, которое открывается щелчком по ячейке Редактировать .
Канал След Сумма может использоваться для разметки и для количественного анализа.
След Среднее данный канал расчитывается как Сумма откликов для выбранного диапазона каналов, деленная на число каналов в диапазоне. Диапазон каналов выбирается в окне Редактор трассы, которое открывается щелчком по ячейке Редактировать .
Канал След Среднее может использоваться для разметки и для количественного анализа.


ShiftFit

Вычисляемые каналы: подгон

 Top
Подгон данная функция вычисляет и применяет оптимальный сдвиг между двумя каналами. Один из каналов берется как опорный, а другой – как сдвинутый относительно опорного. Определение оптимальной величины сдвига производится методом наименьших квадратов.
Кроме опорного и сдвигаемого каналов, требуется задание параметра Предел. Если задан Предел=0, на вычисленное значение сдвига не накладувается никаких ограничений. Ненулевое значение этого параметра ограничивает найденную величину сдвига.
Диапазон: -100 … +100 [измерений]


Коэффициент емкости

Фактор емкости

 Top

Фактор емкости (коэффициент емкости, коэффициент удерживания) данного компонента равен отношению его скорректированного времени удерживания (ti-t0) к мертвому времени колонки t0:

K'i = (ti - t0) / t0

Итоговая величина для этого столбца равна фактору емкости для последнего пика хроматограммы.


Certificates in the program

Certificates in МультиХром

Top

Certificates are used to create and validate electronic signatures.

МультиХром software supports X.509 certificates.

X.509 is an internationally recognized standard for certificates that defines their required parts. X.509 digital certificates include not only a user's name and public key, but also other information about the user.

These certificates are more than stepping stones in a digital hierarchy of trust. They enable the CA to give a certificate's receiver a means of trusting not only the public key of the certificate's subject, but also that other information about the certificate's subject. That other information can include, among other things, an e-mail address, an authorization to sign documents of a given value, or the authorization to become a CA and sign other certificates.

Note: To use certificate issued for you and signed by Certification Authority, it is necessary to import it.

The following certificate services are supported by МультиХром software.

·Software automatically generates "Self Signed" certificates with public/private key pair for new users. If organization requires Certificates issued by Certification Authorities, user is able to import them.

·Software supports export and import of certificates. Private and public keys as well as whole certificates are transferred through "Personal Information Exchange -PKCS #12 (.PFX)" files. To maintain security, only user himself could export and import his certificate.

·Certificates and private keys are stored in secured place and could not be accessed by usual means.

·Private keys are encrypted. That ensure that only user himself could use his private key.

·When user makes sign operation, software copies the public part of the user's certificate and stores it with the signature. Software enables to view corresponding certificate for each signature.

См. также:

"My account" page


Каналы

Таблицы каналов

 Top

В программе МультиХром имеется две таблицы каналов. Одна является составной частью метода (хроматограммы), а другая - интерфейса АЦП или другого прибора.

Таблица каналов интерфейса является глобальной, сделанные здесь установки будут использованы для всех последующих хроматограмм и методов при их перезапуске. Для каждого установленного прибора, передающего информацию в компьютер, в диалоговом окне настройки драйвера присутствует страница Каналы. При этом приборы помимо каналов данных, использующихся для получения хроматограмм, могут передавать также телеметрические каналы, использующиеся для контроля таких параметров как давление, температура, объем, поток, и т.д.

Таблица каналов глобально установленного интерфейса доступна из окна соответствующего драйвера интерфейса (меню Настройка главного окна программы).

Диалоговое окно Каналы содержит набор параметров, описывающий работу аналитических или телеметрических каналов приборов и интерфейсов (в т.ч. входов АЦП).

Например, в драйвере хроматографа Милихром-4/5 используются два канала:

Спектр канал данных (аналитический канал), каждая точка которого состоит из цикла измерений на всех заданных длинах волн.
Объем объем подачи/набора элюента

Таблица каналов хроматограммы - локальная, сделанные установки действуют только внутри данной хроматограммы. При перезапуске метода будет взята конфигурация из таблицы каналов интерфейса. Таблица каналов метода содержит также информацию о вычисляемых каналах

Изменения в таблице каналов метода действуют только для текущей хроматограммы и могут быть сделаны только после ее окончания. Для изменения числа каналов в методе (перед запуском) служит диалоговое окно Источник данных.

Для редактирования таблицы каналов хроматограммы, нужно выбрать Меню Метод / Настройка каналов... лист Каналы или лист Вычисляемые каналы.


ChanRatio

Вычисляемые каналы: Спек. отнош.

 Top

Отношение откликов для двух каналов. Если некоторый пик однороден по спектру, все его спектральные отношения постоянны внутри границ пика.

Могут быть установлены два дополнительных параметра:

Делимое канал, значение которого выбирается как делимое. Значение базовой линии вычитается из отклика.
Делитель канал, значение которого выбирается как делитель. Значение базовой линии вычитается из отклика.


Тип компонента

 Top

Тип компонента обозначается однобуквенным кодом:

R - реперный пик,

S - стандартный компонент,

C - градуировочный стандарт в случае его отличия от расчетного,

? - соответствующий пик чересчур большой

! - концентрация находится вне заданных пределов.

Перед типом компонента может стоять информация о типе пика, например:

BD_ Пик, начинающийся на базовой линии (baseline, B) и отделенный от соседнего пика справа по перпендикуляру (drop line, D).
BBR Пик-наездник (rider, R), отделенный от главного пика (horse, ВВН) по тангенте.

Полностью тип компонента может выглядеть так: BBD : !R.


Сжатие данных

 Top

Операции делитель частоты (сжатие данных ) и фильтрация выбросов в данной версии программы также реализована как фильтр.

Эта функция дает возможность сжимать данные хроматограммы в случае избыточной частоты приема данных целью экономии места в памяти и на диске.

Производится суммирование нескольких соседних точек и вычисление среднего. Коэффициент сжатия задается пользователем. При этом программа предлагает оптимальное значение.

Оптимальный коэффициент сжатия вычисляется так, чтобы ширина на полувысоте самого узкого пика описывалась хотя бы 30 точками. При выборе более высокой степени сжатия точность интегрирования может уменьшаться.

При сжатии данных будет изменено также значение параметра Замедление из диалогового окна Сбор данных в меню Метод.


Прием данных

Top

Программа МультиХром может получать данные от АЦП или других приборов, а также передавать из компьютера, через порты ввода-вывода: Каждый прибор использует для этого свой порт.

Для подключения внешних приборов используются последовательные порты типа RS232: COM1, COM2, ... Современный IBM-совместимый компьютер обычно имеет 2 СОМ-порта. При использовании специальных плат расширения или USB-COM конвертеров количество СОМ-портов при необходимости может быть увеличено до 4, 8 и более.

Конфигурация подключенных АЦП или другого оборудования определяется через опцию Настройка / Установка оборудования

Каждый АЦП, в свою очередь, может принимать аналоговые данные по нескольким каналам (входам), от нескольких хроматографов или детекторов, хотя передает эти данные в компьютер через единственный свой порт ввода-вывода. Обычно АЦП имеют от 2 до 16 каналов и программа МультиХром позволяет работать со всеми каналами одновременно и независимо друг от друга.

Большинство современных детекторов и хроматографов имеют встроенные АЦП и передают данные в компьютер непосредственно через порт RS-232.

Многоканальные хроматограммы:

Несколько аналоговых каналов одного или различных АЦП могут быть объединены в одну многоканальную хроматограмму. Для хроматографов типа "Милихром-4/5" при выборе нескольких длин волн также получается многоканальная (многоволновая) хроматограмма.


Прибор

Top

Прибор (устройство) - это функционально законченное устройство, выполненное в виде отдельного блока и управляемое компьютером через цифровой интерфейс.

Примерами приборов служат детекторы, насосы, термостаты колонок, автосамплеры и другие приборы.

Особым видом приборов являются АЦП и интерфейсные блоки.

См.также:

драйверы


Настройка на АЦП

Настройка АЦП

 Top

Параметры этого диалогового окна контролируют процесс сбора данных , их изменение разрешено только персоналу с уровнем доступа Администратора системы. Эти параметры хранятся в специальных файлах конфигурации и большинство из них недоступно пользователю для редактирования.

Устройство название АЦП. Имя АЦП появляется при запуске хроматограммы в паспорте в поле "Детектор". Произвольно редактируется пользователем.
Протокол протокол обмена между АЦП, компьютером и программой "МультиХром". Не редактируется.
Тип тип порта ввода-вывода компьютера (RS232C или Плата) для приема данных от АЦП. Не редактируется.
Базовый адрес базовый адрес порта ввода-вывода компьютера. В случае конфликтов с другими устройствами можно изменить базовый адрес порта, при этом должны переставляться перемычки на плате АЦП ( используется только для плат АЦП).
Диапазон не используется
Режим измерения (одновременный, мультиплексный, сканер). Не редактируется.
Число каналов общее число аналоговых входов данного АЦП. Зависит от типа АЦП.

Не требует редактирования.

Время преобр. максимальное время преобразования (сек.).
Размер буфера размер буфера данных (байт). По умолчанию 30000 байт.
юПодгонка времени данная опция позволяет определить величину интервала времени между точками измерения для приборов, выдающих результаты с различным периодом. При этом используется программная эмуляция таймера компьютера. Рекомендуется установка опции для большинства АЦП.
Сканер параметры, устанавливаемые для некоторых типов спектральных сканирующих детекторов или детекторов с диодной матрицей.

от:

шаг:

Параметры каналов

Таблица Параметры каналов описывает параметры отдельных аналоговых входов АЦП и служит для индивидуальной настройки на подключенный к каждому каналу АЦП детектор.

В программе "МультиХром 2.5х " доступ к таблице каналов каждого устройства возможен в двух местах: при редактировании конфигурации рабочего места (Настройка / Установки оборудования) и при настройке метода (через меню Метод / Настройка метода / Каналы). Первый способ дает доступ ко всем параметрам таблицы каналов и является глобальным для устройства в целом, сделанные установки будут использованы для всех последующих хроматограмм и методов при их перезапуске по умолчанию. Второй способ - локальный, сделанные установки действуют только внутри данной хроматограммы или метода. При перезапуске метода будет взята конфигурация из таблицы каналов интерфейса.

<Вкл./выкл. Канал> эта кнопка позволяет включить или выключить любой канал АЦП. Незадействованные каналы АЦП можно выключить, чтобы случайно не использовать его для сбора данных.

<Частота...> в зависимости от типа Прибора, данная кнопка вызывает соответствующее диалоговое окно для настройки частоты сбора данных и усиления по выбранному каналу:


Начальные параметры оборудования

 Top

Обычно каждое управляемое устройство требует задания набора начальных параметров. Эти параметры передаются в устройство при инициализации Системы. Если заданы программы управления, в качестве начальных параметров выступают начальные значения программы.

Посмотреть заданные значения можно в диалоговом окне Система/Настройки/Параметры/Запустить оборудование.


Диалоговые окна

 Top

Диалоговые окна используются для ввода и редактирования данных и параметров, они могут служить также для получения от пользователя ответов типа да/нет. Часто диалоговые окна имеют сложную структуру в виде набора диалоговых листов (страниц) с закладками. Можно быстро переходить с одного листа на другой, щелкая мышкой по закладкам с названиями листов.

В верхней строке каждого диалогового окна имеется его заголовок (название).

Поля, доступные для редактирования, выделены белым цветом. Для редактирования щелкните в нужном месте мышкой или используйте [Tab] или [Shift]+[Tab] для перехода к следующему (предыдущему) полю. Основными элементами диалогового окна могут быть текстовые, числовые и списочные поля, флажки и переключатели.

Текстовые поля допускают ввод произвольного текста и являются описательными.
Числовые поля допускают ввод только чисел. Для принятия введенных значений не требуется нажатия клавиши [Enter], можно просто переходить к следующему полю.
Списочные поля могут принимать только допустимые значения.

Щелкните по кнопке [image] и выберите требуемое значение из списка.

ю Флажки могут принимать только два значения: включено и выключено. Флажки отмечаются серыми или белыми квадратами [image]. Каждый такой флажок устанавливается независимо от состояния других флажков. Щелкните мышкой по значку, чтобы изменить значение на противоположное. Если флажок установлен, в квадрате появляется галочка ю.
¤ Переключатели позволяют выбрать только один из приведенных вариантов. Выбранный вариант отмечается значком ¤.

Диалоговое окно может содержать также несколько командных кнопок, расположенных в нижней или правой части окна. При нажатии на такую кнопку будет выполнена соответствующая операция. В диалоговом окне могут быть и кнопки, открывающие другие диалоговые окна. Наиболее часто встречаются следующие кнопки:

<OK> принимает все сделанные изменения. То же самое происходит при нажатии клавиши
<Отмена> отменяет все сделанные изменения. Можно также закрыть окно, щелкнув мышкой по кнопке [image] в его правом верхнем углу или нажав [Esc].
<Применить> сохраняет все изменения без выхода из диалогового о [Enter]кна
<Справка> вызов контекстно-чувствительной подсказки. Можно также нажать [F1]

В англоязычной версии Windows используются английские названия кнопок:

<Отмена> <Cancel>

<Применить> <Apply>

<Справка> <Help>


Компенсация дрейфа

 Top

Функция Компенсация дрейфа позволяет компенсировать монотонный дрейф базовой линии хроматограммы


Driver_icon

Иконки интерфейсных устройств

 Top

Иконки драйверов служат для настройки драйверов управления устройствами. Иконки всех установленных интерфейсных устройств присутствуют на панели инструментов основного окна программы "МультиХром 3.4 ".

В данной версии поддерживаются следующие типы интерфейсных устройств (сгруппированные по фирмам-производителям оборудования, программного обеспечения или дистрибьютерам):

АЦП Е24


Efficiency per meter

Эффективность ТТ/м

 Top

Колонка Эффективность тт/м ( N' ) для данного компонента вычисляется как

N'(i) = N(i) • 1000 / L

где L - длина колонки в мм и N(i) - эффективность колонка для i-го компонента.

Итоговое значение для этой колонки является средним значением для всех пиков.


Оборудование

 Top

Каждый прибор, управляемый программой МультиХром 3.4 , имеет в окне Система свою иконку. Двойной щелчок мышкой по иконке прибора открывает окно для настройки параметров прибора и управления им. Обычно приборы представляют собой отдельные хроматографические блоки, такие как детектор, насос, термостат и др.

Некоторые приборы представляют из себя функционально законченные хроматографические системы и называются интегрированными.

Версия МультиХром 3.4 не позволяет произвольно добавлять приборы в существующую Систему или удалять их. Зато возможно создать новую cистему с помощью мастера Новая Система и включить в нее все необходимые приборы.


Ранг спектра

Ранг спектра - определение

 Top

Ранг спектра - это минимальное количество компонентов (факторов), суперпозицией которых может быть с заданной погрешностью получен спектр анализируемого участка хроматограммы. Такие факторы называются значимыми.

Векторы спектров значимых факторов должны быть неколлинеарны.

Ранг определяется автоматически, но его можно изменить вручную.


FA3_base

ю База

Данный флажок позволяет показать для факторов реальную базовую линию (по умолчанию базовая линия для них горизонтальна).


Европейская фармакопея

 Top

Набор формул, принятых в Европейской фармакопее:

Теоретические тарелки Eff = 5.54 (tr / W1/2)2
Разрешение Rs = 1.177 (t2 - t1) / (W20.5 + W10.5)
Асимметрия As = W20.1 / W10.1


Фармакопея США

 Top

Набор формул, принятых в фармакопее США:

Теоретические тарелки Eff = 16 (tr / Wb)2
Разрешение Rs = 2 (t2 - t1) / (W2b + W1b)
Асимметрия As = (W20.05 + W10.05) / (2 W10.05).


Как изменить параметры драйвера

 Top

Каждый входящий в состав Системы драйвер имеет свой набор установок и рабочих параметров. Наиболее важные из них относятся к начальным параметрам и загружаются при инициации оборудования.

Для изменения параметров любого устройства Системы дважды щелкните мышкой по соответствующей иконке, и в открывшемся окне сделайте нужные изменения.

Можно сразу послать новые параметры в устройство, щелкнув по кнопке <В прибор> или принять их, щелкнув по кнопке <Применить> или <ОК>. В последнем случае новые установки будут использованы при следующем запуске Системы.

Если какие-либо параметры были изменены, При выходе из программы МультиХром или просто при закрытии окна Системы будет предложено записать Систему. При этом можно записать Систему на старое место или сохранить ее под новым именем.


Как управлять Системой Градиента

Top

1.Откройте Систему с установленной СГ. Если была открыта другая Система, используйте опцию Система /Система/Сменить.

2.Дважды щелкните по иконке СГ для вызова окна Система градиента

Для работы в изократическом режиме

1.На странице Ручное задайте начальные установки градиентной системы (общий расход элюента и состав подвижной фазы). Щелкните по кнопке <Уст.> для немедленной передачи новых установок насосам.

2.Установите значение таймера (время, по истечении которого насосы автоматически остановятся). Таймер работает как при ручном режиме запуска, так и при запуске изократического (при выключенной программе градиента) разделения.

3.Установите нижний и верхний пределы безопасной работы СГ. При запуске таймера появляется окно с оставшимся временем работы.

4.Кнопки <Запуск> и <Останов> используются для управления работой СГ в ручном режиме.

5.Кнопка <Принять> записывает новые параметры в файл Системы без закрывания окна драйвера СГ. Кнопка <OK>, кроме того, закроет окно Система градиента.

6.При выходе из окна СГ запишите модифицированную Систему на диск
После запуска разделения или запуска СГ в ручном режиме индикаторы давления и расхода будут показывать текущие значения.

Для работы в градиентном режиме

1.Перейдите в окно Программа

2.Задайте поток элюента в поле Поток. Если поток также будет программироваться, отметьте флажок ю Показать поток. В этом случае поток будет задаваться в таблице градиента.

3.Создайте кусочно-линейную программу градиента в табличной форме, используя кнопки <Доб.> и <Удал.>. Таблица будет содержать число столбцов состава, равное числу насосов в СГ.

4.Поставьте галочку ю Разрешена для разрешения использования программы. При снятом флажке СГ будет работать в изократическом режиме, с установками, сделанными в окне Ручное.

5.Для автоматической остановки насосов после окончания программы установите флажок ю Остановить насосы по окончании

6.Кнопка <Принять> запишет новые параметры в файл Системы без закрывания окна драйвера СГ. Кнопка <OK>, кроме того, закроет окно Система градиента.

7.При выходе из окна СГ запишите модифицированную Систему на диск.

8.Программа градиента, в зависимости от установок окна будет запускаться или в момент запуска Системы, или после ввода пробы.

Замечание: время работы насосов определяется продолжительностью программы (в градиентном режиме) или задается установкой таймера в окне Ручное (в изократическом режиме). При этом оно может произвольно отличаться как от продолжительности хроматограммы (установленной в паспорте), так и от продолжительностей программ других устройств, входящих в данную Систему.


Отчеты по отдельному анализу

 Top

В этих отчетах представлены результаты обработки данных и другая информация, относящаяся к отдельной хроматограмме.

Отчеты по отдельному анализу используются наиболее часто. В этих отчетах представлены результаты обработки данных и другая информация, относящаяся к отдельной хроматограмме.

В программе <%PROGRAM> доступны два типа отчетов по отдельному анализу:

Простые отчеты - легкий и удобный инструмент простой настройки для решения наиболее общих задач.

Расширенный отчет - расширенный, улучшенный инструмент, позволяющий пользователю задавать собственные параметры внешнего вида отчета и формировать отчеты в форматах различных документов.

В программе <%PROGRAM> для настройки и получения отчетов используется несколько опций:

Отчеты по отдельному анализу

Простой отчет

Простые и удобные отчеты для большинства распространенных задач.

Позволяют просмотреть результаты анализа при минимальных настройках.

Выводятся в текстовом варианте на экран, принтер или хранятся в виде файлов *.TXT и экспортируются в другие программы для дальнейшей обработки. При выводе на печать или на экран могут содержать графики из файлов *.EMF.

Расширенный отчет

Это мощный инструмент для создания отчетов с учетом потребностей пользователя.

Пользователь может задавать шрифт текста, его формат и цвета. В отчет можно вставлять картинки, графики, логотипы и другие графические символы. Встроенный интерпретатор и формулы пользователя при необходимости позволяют выполнить дополнительные вычисления.

Пользователь может четко определить, какая информация должна быть в отчете и в каком виде она должна быть представлена.

Отчеты могут храниться в виде файлов с расширениями *.PDF, *.RTF, *.HTML или в виде текстовых файлов. Их можно просмотреть, вывести на экран или распечатать. К отчетам в виде PDF может применяться электронная подпись.

Программа предлагает ряд шаблонов отчетов, пригодных для большинства стандартных задач , так что пользователь может перейти к расширенным отчетам с минимальными дополнительными настройками.

Обычно Отчеты по отдельному анализу должны настраиваться для метода. Подробнее смотри Настройки метода: страница Отчеты.

Настроенные отчеты для хроматограммы могут быть получены с помощью команды меню Отчет / Сделать быстрый отчет.

Простые отчеты настраиваются при помощи команды меню Настроить и сделать простой отчет.

Программа МультиХром предлагает несколько вариантов настройки и получения отчетов по отдельному анализу:

1.Пользователь может использовать опцию <Сделать другой отчет> в окне Отчеты (Отчет / Сделать быстрый отчет) для вывода отчета без настройки метода.

2.Можно настроить в очереди Отчет по анализу и Отчет по градуировке.

3.Для пакетного пересчета пользователь может настроить опцию Выдать отчет в окне Пакетный пересчет.

4.Пользователь может использовать кнопку <Печать отчета> в окне Открытие хроматограммы для вывода на печать простого отчета, предварительно настроенного для выбранной хроматограммы.

См. также:

Отчеты

Настройки метода: страница Отчеты

Быстрый отчет

Отчет по анализу

Отчет по градуировке

Окно Пакетный пересчет

Электронная подпись PDF отчетов


Сигнал ввода пробы

 Top

Сбор данных и отработка программ приборов обычно начинается после прихода сигнала ввод пробы (например, ручного нажатия кнопки дистанционного запуска, автоматического срабатывания контактов инжектора, прихода сигнала автосамплера, нажатия кнопки <Старт> на передней панели одного из приборов, и др.)


Инжекция (ввод пробы)

Top

Инжекция (ввод пробы) это сигнал сообщающий всем устройствам в текущей Системе, что произведена инжекция образца. Этот сигнал активирует программы для всех устройств, которые имеют режим запуска "Запуск после ввода пробы".

Сигнал "Ввод пробы" обычно генерируется программой автоматически, если в системе есть автосэмплер, или вручную нажатием кнопки на панели устройства (например DAD100 детектор, CaDI2214 интерфейс, и т.д.) В некоторых случаях этот сигнал может быть передан от сенсора поворота крана через АЦП, CaDI2214 или другие устройства.


Integral

Вычисляемые каналы: Интеграл

 Top

Вычисляемый канал Интеграл вычисляется как интеграл отклика по выбранному каналу.

Требуются задать два дополнительных параметра:

Канал канал для интегрирования
База вычитать базовую линию или нет при интегрировании

{Использовать базу; Игнорировать базу}


Интегрированные системы

Top

Ряд приборов, таких как различные варианты хроматографа "Милихром-4/5", некоторые типы ионных хроматографов, газовых хроматографов, и т.д. функционируют как единое целое, образуя так называемые интегрированные хроматографические системы.

В случае жидкостных хроматографов такие системы могут включать, например, систему подачи растворителя, детектор (часто многоволновой), термостат колонки, автосамплер. При этом данные преобразуются в цифровую форму встроенным в прибор АЦП и передаются в компьютер по тому же цифровому интерфейсу, что и управляющие данные.

Для удобства всё управление такими приборами осуществляется единым драйвером. Драйверы таких устройств могут состоять из нескольких управляющих страниц.

Замечание: Следует отметить, что окно Система также выполняет интегрирующие функции, обеспечивая взаимодействие между различными входящими в нее драйверами. Однако, в "настоящих" интегрированных системах связи между различными драйверами жестко заданы и не видны пользователю.

Капель 105М


Интерфейс

 Top

Интерфейс (англ. interface — сопряжение)

1)Пользовательский интерфейс – графическое окно программы, которое позволяет пользователю взаимодействовать с программой: получать информацию и осуществлять настройку.

2) Интерфейс - устройство сопряжения, позволяющее подключать к одному порту компьютера несколько приборов с цифровым управлением, а также передавать через тот же порт аналоговые сигналы, преобразованные в цифровую форму.

Подключение и настройка интерфейсов осуществляется через диалоговое окно Настройки/Установки оборудования и дает возможность настроить конфигурацию аппаратной части системы (прием данных и управление приборами) в соответствии с имеющимся хроматографическим оборудованием.

Доступ к конфигурированию системы имеет только квалифицированный персонал, во время установки или переустановки программного обеспечения.

Инсталляционный пакет уже содержит все необходимые для работы конфигурационные файлы.

Если требуется подключить дополнительное оборудование, пожалуйста, обратитесь в офис АО "Амперсенд" или к поставщику программы.

3) Интерфейс – порт, через который АЦП или другой прибор соединен с компьютером.

Каждый подключаемый к компьютеру источник или приемник данных, называемый "Прибор" или "Устройство", использует свой порт для приема/передачи данных. Прибором может быть АЦП, хроматограф, детектор, насос или любой другой блок, имеющий собственный последовательный интерфейс типа RS-232 для общения с компьютером.


Клавиатура и мышь

 Top

С помощью мыши можно легко увеличить любой участок хроматограммы. Для этого нужно поместить курсор мыши в верхний левый угол выделяемой области, нажать левую кнопку и, удерживая её, переместить курсор мыши в правый нижний угол выделяемой области. После отпускания кнопки выбранная кнопка будет увеличена до полного окна.

В случае активного курсора (режим редактора пиков) правая кнопка мыши передвигает его с места на место. Для перехода в режим редактора пиков дважды быстро щелкните правой кнопкой мыши.

Клавиатура позволяет изменять масштаб хроматограммы, как описано ниже.

См. также: Ручная разметка

Комбинация Выполняемое действие

Курсор неактивен

[Вверх] увеличение чувствительности по оси Y;

[Вниз] уменьшение чувствительности по оси Y;

[Вправо] растянуть хроматограмму по оси X;

[Влево] сжать хроматограмму по оси X;

[Ctrl]+[Home] автомасштабирование по оси X (показать все по Х);

[Ctrl]+[End] автомасштабирование по оси Y (показать все по Y);

[Alt]+[V] автомасштабирование по осям Х и Y (аналогично кнопке <Показать все>)

[Shift]+[Вверх] сдвиг хроматограммы на 1/10 часть экрана вверх;

[Shift]+[Вниз] сдвиг хроматограммы на 1/10 часть экрана вниз;

[PageUp] увеличить расстояние между каналами хроматограммы

[PageDown] уменьшить расстояние между каналами хроматограммы

[Z] установка нуля по последней точке хроматограммы

В случае, когда видна только часть хроматограммы:

[Ctrl]+[Впра переместиться вправо на одно окно (без изменения масштаба по Х и Y);

[Ctrl]+[Влево] переместиться влево на одно окно (без изменения масштаба по Х и Y);

[Home] показать конец хроматограммы (без изменения масштаба по Х и Y);

[Z] установка нуля по низшей точке участка хроматограммы

Курсор активен

[Z] установка нуля в местоположении курсора

[Вправо] переместить курсор вправо;

[Shift]+[Вправо] быстро переместить курсор вправо;

[Влево] переместить курсор влево;

[Shift]+[Влево] быстро переместить курсор влево;

[Home] переместить курсор в начало окна;

[End] переместить курсор в конец окна;

[Shift]+[End] установить начало окна в местоположении курсора

[Shift]+[Home] установить конец окна в местоположении курсора


Последний пакет

Top

Открывает для пересчета пакет хроматограмм, редактировавшийся последним.

Данная функция используется, если требуется временно закрыть текущий пакет (окно Пакетный пересчет).


Служебные журналы

Файлы служебных журналов

 Top

Файлы служебных журналов содержат информацию обо всех выполненных программой операциях или о появившихся во время исполнения программы ошибках.

По умолчанию хранятся в каталоге Журналы. На каждый день недели создается свой подкаталог. Старые файлы автоматически замещаются новыми.

*.hst последовательность и время (от момента запуска) всех операций пользователя
*.log служебная информация
*.exc сведения об ошибках

Файлы служебных журналов полезны при выяснении причин сбоев программного и аппаратного обеспечения. В случае появления сбоев в работе программы, служба поддержки ООО Амперсенд может попросить пользователя предоставить эти файлы для выяснения возможных причин.


Дополнительные возможности

 Top

Управляющие иконки:

подняться на один уровень вверх в иерархии каталогов
свернуть все окна программ и показать рабочий стол Windows.
создать новую директорию (папку) для хранения файлов
степень детализации показываемой информации о каталогах и файлах

Контекстные меню:

Щелчок правой кнопкой мышки на свободном месте окна вызывает контекстное меню, позволяющее, например, изменить внешний вид окна или создать новую директорию.

Щелчок правой кнопкой мышки на имени файла или директории вызывает контекстное меню, позволяющее, например, скопировать, удалить, переименовать, вырезать выбранные объекты.


Внешний стоп

Установка флажка Внешний стоп дает возможность остановить хроматограмму повторным нажатием кнопки внешнего запуска.

Длительность нажатия кнопки должна превышать 25 измерений АЦП


MSAcq_StartDelay

Задержка старта хроматограммы по отношению к моменту ее запуска оператором. Данные, полученные во время задержки, не включаются в хроматограмму.


Метод расчета мертвого времени/объема:

 Top

Нет мертвое время вводится вручную, в специальное поле, и считается константой;

Первый компонент пик, соответствующий первому компоненту данной хроматограммы, выбирается как маркер мертвого времени. Его время удерживания замещает прежнее значение мертвого времени. Если первый компонент не найден, используется его ожидаемое время удерживания;

Первый пик первый найденный пик данной хроматограммы используется как маркер мертвого времени;

Из % мертвого объема мертвое время вычисляется как % мертвого объема от объема пустой колонки, вычисляемого из ее размеров .


Метод расчета индексов удерживания

 Top

Тип выбор формулы для расчета индексов

Линейный расчет линейных индексов

Логарифмический расчет логарифмических индексов (индексов Ковача)

Шкала индексов

Внутренняя использование внутренней (т.е. построенной на основе текущей хроматограммы) шкалы индексов удерживания

Внешняя использование внешней (т.е. построенной на основе другой, градуировочной хроматограммы) шкалы индексов удерживания


Параметры и формулы

 Top

Списочные поля Параметр и Формула позволяют выбирать различные варианты наборов формул для расчета эффективности колонки, разрешения и асимметрии пиков.

Набор формул | данная установка позволяет выбрать один из стандартных наборов формул в поле Формула
Нефармакопейные формулы | для каждого параметра может быть выбрана любая из доступных формул
Европейская фармакопея | выбор формул расчета, принятых в Европейской фармакопее.
Фармакопея США | выбор формул расчета, принятых в фармакопее США
Теоретические тарелки | режим выбора формулы для расчета эффективности колонки
2 π ( T H / A )^2 | Eff = 2 π ( H tr / A )2. Данная формула применима для плохо разделенных пиков
5.54-(T/W)^2 | Eff = 5.54 (tr / W1/2)2. Эта формула используется в Европейской фармакопее
16-(T/Wb)^2 | Eff = 16 (tr / Wb)2. Эта формула используется в фармакопее США Здесь tr - время удерживания пика, H - высота, A - площадь, W1/2 - полуширина, Wb - ширина пика
Разрешение | режим выбора формулы для расчета разрешения между соседними пиками
(T2-T1) / (W2+W1) |60.7% | Rs = (t2 - t1) / (W20.607 + W10.607). Данная формула применима для плохо разделенных пиков
1.177 * (T2-T1) / (W2+W1) |50% | Rs = 1.177 (t2 - t1) / (W20.5 + W10.5). Эта формула используется в Европейской фармакопее.
2 * (T2-T1) / (Wb2+Wb1) | Rs = 2 (t2 - t1) / (W2b + W1b) Эта формула используется в фармакопее США Здесь t2 и t1 - время удерживания двух соседних пиков, Wib, Wi0.5, и Wi0.607 - их ширина у основания, на полувысоте и 0.607 от высоты, соответственно. Rs -разрешение между пиками.

'


Разметка страницы

 Top

Дает возможность установить поля печати, а также размер рисунка хроматограммы и размер градуировочного графика при выводе отчета на принтер. Данная опция доступна также из диалогового окна Опции отчета

Единицы измерения выбор единиц измерения (дюймы или сантиметры).
Поля страницы верхнее, нижнее, левое и правое поля страницы
Размер рисунка хроматограммы размеры рисунка хроматограммы при выводе отчета
Размер графика градуировки размеры графика градуировки при выводе отчета
<Читать основные> прочитать параметры страницы принятые по умолчанию
<Записать как основные> сохранить текущие параметры страницы как параметры по умолчанию

Параметры данного диалогового окна сохраняются в методе и хроматограмме


Параметры предколонки

 Top
Вн.диам. внутренний диаметр предколонки в миллиметрах.

Длина длина предколонки в миллиметрах.

Установите значение "0", если предколонка отсутствует.


Таблица пиков

 Top

Таблица пиков представляет результаты качественного и количественного определения анализируемой пробы и содержит для всех идентифицированных компонентов анализируемой смеси такие параметры как номер пика на хроматограмме, высота или площадь, концентрация и т.д. Количество и тип включаемых в Таблицу пиков столбцов определяется использованным Методом расчета концентраций.


Эффективность (Nтт)

Число теоретических тарелок (Nтт)

Число теоретических тарелок (Ni) для i-го хроматографического пика вычисляется по формуле:

Ni = 2 · Pi * (ti * Hi / Ai)^2,

где Pi = 3.1415926..., ti - время удерживания, Hi - высота, Ai - площадь пика. Эта формула обеспечивает для отдельно стоящих пиков величины очень близкие к тем, что получаются при обычно используемой формуле:

Ni = 5.54 * (ti / Wi)^2,

где Wi - ширина на половине высоты пика. Первая формула предлагает более точные величины для неразделенных пиков, потому что ошибка определения ширины на полувысоте для этих пиков намного больше ошибки определения высоты или площади. Итоговая величина для этого столбца равна среднему для приводимых пиков.


Эффективность на метр

Количество теоретических тарелок на метр

Количество теоретических тарелок на метр N' вычисляется следующим образом:

N' = Ni ·* 1000 / L,

где L - длина колонки в mm. Итоговая для этого столбца равна среднему для приводимых пиков.


Иконки: насосы

Насосы: иконки

Top

Программное обеспечение МультиХром поддерживает управление несколькими типами насосов. При этом каждому типу насосов соответствует свой драйвер и, соответственно, своя иконка. Если насосы работают в составе системы градиента, формируются составные иконки.

Версия МультиХром может поддерживать различные типы насосов


Насос: установки

ВЭЖХ насос: Установки

 Top

Страница Установк служит для задания рабочих параметров или ручного управления насосом.

Страница содержит следующие параметры:

Давление табло, показывающее текущее давление, [МПа];

это значение также доступно из окна Индикатор.

Поток табло, показывающее текущее значение потока, [мл/мин];

это значение также доступно из окна Индикаторная панель.

Новый поток движок и поле, позволяющие установить новое значение потока.

Диапазон: 0.01 ... 10.00 [мл/мин]

(зависит от модели насоса и типа головки)

Мин/макс давление нижний и верхний предел давления для насоса.

Диапазон: 0.0 ... 50.0 [МПа].

(зависит от модели насоса и типа головки)

Верхний предел должен быть установлен на 5 - 10 [МПа] выше ожидаемого рабочего давления или равным максимально допустимому давлению для данной колонки или насоса. При превышении верхнего предела по давлению насос сразу останавливается. При этом цвет поля Давление в окнах ВЭЖХ Насос … и Индикаторная панель меняется на принятый для всех величин Вне диапазона .

Нижний предел должен быть установлен заведомо ниже ожидаемого рабочего давления. Если давление становится меньше нижнего предела и остается таковым в течении нескольких ходов поршня, насос автоматически останавливается. При этом цвет поля Давление в окнах ВЭЖХ Насос … и Индикаторная панель меняется на принятый для всех величин Вне диапазона.

Кнопки ручного управления:

<Старт> запуск насоса с установленными параметрами.
<Останов> остановка насоса.


Насос: окно

Окно драйвера насоса

Top

Окно драйвера насоса открывается двойным щелчком по иконке насоса в окне "Система" в случае изократической системы или со страницы Интерфейсы окна драйвера СГ в случае градиентной системы.

Заголовок окна содержит информацию о типе драйвера и (в скобках) каталога и имени файла Системы. Звездочка ( * ) в конце заголовка показывает, что какие-либо параметры драйвера модифицировались с момента последней записи Системы.

Окно ВЭЖХ Насос … состоит из следующих страниц:

Настройки редактирование начальных параметров насоса, индикация текущих значений давления и расхода и ручное управление насосом.
Каналы таблица телеметрических каналов насоса (поток и давление)
Связи показывает все связи драйвера насоса с другими устройствами

Кнопки

<OK> Принять сделанные установки и закрыть окно.
<Принять> Принять сделанные установки без закрытия окна.
<Cancel> Игнорировать сделанные установки и закрыть окно.

См.также:

Типы насосов


Relative concentration percent

Относительная концентрация%

 Top

Колонка Относительная концентрация% отличается от колонки Концентрация% тем, что стандартный компонент не участвует в суммировании. При этом сумма всех остальных компонентов нормируется к величине NORM.

Итоговое значение данной колонки равно значению NORM для общей Таблицы пиков, и сумме концентраций в группе для таблицы пиков группы.


Относительные коэффициенты отклика

 Top

Относительные коэффициенты отклика детектора определяются по отношению к выбранному стандартному компоненту. Для стандартного компонента относительный коэффициент отклика принимается равным 1. Как правило, они требуются при использовании метода градуировки Табличный.

Относительные коэффициенты отклика могут быть взяты из литературных данных или получены экспериментально.

Для некоторых детекторов они могут быть рассчитаны, исходя из справочных данных или эмпирических зависимостей.

Для экспериментального получения относительных коэффициентов отклика детектора используется метод внутреннего стандарта. При этом принимается, что градуировочный график стандарта носит линейный характер, проходит через начало координат и Фактор отклика для него равен единице.

Рекомендуемый порядок расчета относительных коэффициентов.

1. Получите абсолютную градуировочную зависимость для всех интересующих компонентов, используя соответствующие градуировочные смеси.

2. В диалоговом окне "Параметры градуировки" (Метод / Градуировка... / Графики) поставьте метод градуировки "Внутренний стандарт". Выберите компонент - стандарт для градуировки.

3. В Таблице компонентов (Метод / Градуировка... / Компоненты) в колонку "ФО" для стандартного компонента введите значение 1.

4. Выберите пункт меню Метод / Градуировка... / Пересчитать. Все абсолютные градуировочные коэффициенты будут пересчитаны в относительные.

5. Запомните результаты, записав метод на диск.


Подписать отчет

 Top

Отчет в виде PDF файла может быть подписан пользователем, с использованием механизма электронных подписей.

Замечание: для использования данной возможности должен быть введен соответствующий активационный код.


RTT файлы

RTT файлы (файлы формата отчета)

 Top

Программа МультиХром имеет гибкую двухуровневую систему настройки отчета. Первый из них - из диалогового окна Опции отчета, второй - путем редактирования файла шаблона отчета (.rtt - файла).

На первом уровне пользователь может выбрать подходящий RTT-файл шаблона, разделы, включаемые в отчет, определить формы Таблицы пиков и т.д.

Второй путь настройки отчета - через редактирование RTT файла шаблона. Это более сложный, требующий аккуратности, внимания и знания некоторых принципов, путь. Тем не менее, он дает возможность более гибкого управления. Имя RTT- файла сохраняется в методе, что позволяет создавать свой стиль отчета для каждого метода.

RTT-файлы - это обычные текстовые файлы, записанные в кодировке ANSI (кодировка, принятая в Windows). Для их модификации можно пользоваться редактором Notepad, входящим в состав любой системы Windows. Рекомендуется не модифицировать исходные RTT файлы, поставляемые с системой (ENGLISH.RTT, GERMAN.RTT, RUSSIAN.RTT), а записывать измененные файлы под новым именем. Исходные тексты RTT файлов содержат комментарии, позволяющие понять смысл строк и разделов.

RTT файлы содержат форматы, использующиеся при выводе всех данных в отчет, при печати на экран, на принтер или в файл. Они могут содержать комментарий - строки, начинающиеся двумя косыми чертами (//).

RTT файл состоит из разделов, начинающихся именем раздела в квадратных скобках. Например:

[PRN_HEADER]

...

[PRN_SAMPLE]

...

Каждый раздел отчета в диалоговом окне Опции отчета имеет соответствующий ему раздел в RTT файле.

Раздел [PRN_END] завершает печатаемую часть отчета.

Раздел [PRN_CALIBGRAPH] соответствует информации, печатаемой из диалогового окна Графики. Если в разделе присутствует строка RS_CHROMPLOT, он относится к градуировочному графику, а не к хроматограмме.

Каждая строка внутри раздела состоит из двух частей, разделенных вертикальной линией (|). Первая часть представляет собой строку формата на языке "С" (например, "Duration = %5.2f\n"). Вторая часть - это внутреннее имя переменной, которая будет печататься в указанном формате (например, RUN_DURATION).

При редактировании RTT файлов могут появляться ошибки, приводящие к сбоям во время исполнения программы. Самый простой способ избежать их - не модифицировать строки формата. При этом можно переносить строки из раздела в раздел (перенесенный параметр будет ассоциироваться с другим разделом отчета), удалять строку (удаленный параметр не появится в отчете).

Если удаление и перемещение строк не может решить Ваших проблем, придется более подробно изучить синтаксис строк формата языка "С".

Каждая строка формата содержит текст, в который включены спецификация формата и специальные знаки.

Специальные знаки начинаются со знака обратной черты (\):

\n конец строки
\t табуляция
\p конец страницы
\\ символ "обратная черта" (\)
\% знак процентов (%)

Спецификация формата начинается со знака процентов (%) и имеет следующую форму:

%[width] [.prec] [type]

[width] минимальное количество печатаемых знаков, заполняемых пробелами или нулями. Может быть опущен.
[.prec] максимальное число печатаемых знаков. Для целых чисел - минимальное число печатаемых знаков (точность). Точка перед цифрами точности обязательна. Может быть опущен.
[type] тип печатаемой переменной. Обязательный операнд.
s текст
f действительное число с фиксированной плавающей точкой
g то же, что и "f", но с возможностью конвертирования в число с порядком
d двухбайтное целое число
ld четырехбайтное целое число

Если сразу после знака "%" стоит знак "-", печатаемая величина выравнивается влево, в противном случае - вправо.

Существует параметр, не включенный в стандартные RTT файлы: RS_RAWDATA. Данный параметр вызывает печать исходных хроматографических данных и может занимать очень много места. Данный параметр используется для передачи исходных данных в другие программы через файл отчета.

Два раздела, [CUSTOM_TITLE] и [CUSTOM_FORMAT], определяют правила, по которым будет напечатана Таблица пиков.

[CUSTOM_TITLE] содержит заголовки колонок
[CUSTOM_FORMAT] содержит информацию о ширине колонок и точности выводимых данных.


Система градиента

 Top

Драйвер Система градиента (СГ) служит для организации градиента высокого давления с использованием от одного до четырех элюентов. Данный драйвер является виртуальным, поскольку управляет работой насосов различного типа через их драйверы, и служит для обеспечения интерфейса с пользователем.

Для каждого элюента используется отдельный насос, который должен быть соединен к СОМ-портам компьютера с помощью отдельного кабеля. Подробности по подключению электрической и жидкостной части в составе хроматографа приведены в Инструкции пользователя к соответствующему оборудованию. Возможно использование насосов как с встроенным датчиком давления, так и без него, в последнем случае рекомендуется включить в состав оборудования внешний датчик давления).

Задание параметров, программы, а также ручное управление работой СГ осуществляется в окне Система градиента, открывающемся двойным щелчком на иконке СГ в окне Система.

См.также:

Иконка СГ

Окно Система градиента


Система градиента: "Каналы"

Top

Страница Каналы окна драйвера Система градиента содержит сумму телеметрических каналов всех входящих в нее насосов, таких как Поток и Давлени". Кроме того, драйвер генерирует свои собственные телеметрические каналы состава элюента "%A"-"%D" (их количество зависит от числа входящих в СГ насосов).

См также:

Каналы


Система градиента: иконка

Система градиента (СГ): иконка

 Top

Иконка СГ может состоять из нескольких (от 1 до 4) иконок насосов_icon, расположенных одна над другой, в зависимости от типа установленной СГ.

Двойной щелчок по Иконке СГ вызывает окно Система градиента

Щелчок правой кнопкой мышки вызывает следующее контекстное меню:

Открыть открывает окно Система градиента для задания параметров.

См.также:

Система градиента

Окно Система градиента


Стандартный компонент

 Top

Под стандартным компонентом имеют ввиду:

1) компонент с известной концентрацией для расчета относительных концентраций ; Стандартный компонент для расчетов концентраций выбирается в диалоговом окне “Опции отчета” (Метод/Настройка отчета или Обработка/Выдать отчет)

2) компонент, выбранный как стандартный в диалоговом окне Метод/ Градуировка/ Идентификация из подменю. Используется в методах градуировки Внутренний стандарт или Табличный. Стандартный компонент для процедуры градуировки выбирается через опцию Метод/Градуировка/Графики.

Обычно один и тот же стандарт используется как для градуировки, так и для расчета концентраций, хотя это и необязательно.

Специальный компонент может иметь свой собственный стандарт, отличный от принятого по умолчанию. Объявить компонент специальным и назначить для него свой стандарт можно через опцию Метод / Градуировка /Графики.


Интерфейсы: Старт-Стоп

Старт-стоп

 Top

Данный интерфейс представляет собой две кнопки <Старт> и <Стоп>, появляющиеся непосредственно в окне Системы.

Действие кнопок идентично операциям Управление/Запустить анализ и Управление/Прекратить анализ меню окна Системы.


Сводные отчеты

 Top

Сводные отчеты объединяют результаты, полученные для нескольких хроматограмм.

Сводные отчеты позволяют объединить результаты обработки нескольких хроматограмм в наиболее сложных случаях.

Важной функцией сводных отчетов является возможность рассчитывать различные статистические показатели определяемых пользователем статистических параметров. Это позволяет анализировать, как параметры изменяются от анализа к анализу.

В программе <%PROGRAM> доступны два типа отчетов по отдельному анализу:

Простой отчет (статистика) - удобный вариант с простой настройкой, позволяющий выводить очеты в текстовом виде.

Расширенные сводные отчеты - улучшенный вариант, позволяющий пользователю самостоятельно настраивать вид отчета, выполнять сложные статистические вычисления и получать отчеты в различных форматах.

Сводные отчеты

Простой отчет (статистика)

Это простые и удобные отчеты, которые позволяют рассчитывать статистические данные параметров пика для ряда хроматограмм.

Выводятся в текстовом варианте на экран, принтер или хранятся в виде файлов *.TXT и экспортируются в другие программы для дальнейшей обработки.

Расширенные сводные отчеты

Это инструмент, позволяющий комбинировать результаты нескольких анализов в отдельном отчете.

Встроенный интерпретатор и формулы пользователя при необходимости позволяют выполнить дополнительные вычисления для получения значений, являющихся производными от результатов нескольких независимых анализов.

Отчеты легко настроить на получение статистических данных параметров пика для ряда хроматограмм. Статистические расчеты могут также быть выполнены для особых параметров пика, описанных с помощью формул пользователя.

Возможности этих отчетов аналогичны расширенным отчетам для индивидуальных анализов.

Отчеты могут храниться в виде файлов с расширениями *.PDF, *.RTF, *.HTML или в виде текстовых файлов. Их можно просмотреть, вывести на экран или распечатать. К отчетам в виде PDF может применяться электронная подпись.

Программа предлагает ряд шаблонов отчетов, пригодных для большинства стандартных задач , так что пользователь может перейти к visual сводным отчетам с минимальными дополнительными настройками.

В программе <%PROGRAM> существует несколько способов настройки и получения сводных отчетов:

1.Из окна Открытие хроматограммы при нажатии кнопки <Статистика>.

2.При работе с очередями при настройке опций Отчет по группе или Отчет по всем инжекциям на панели опций.

3.При пакетном пересчете настройкой Опций статистики или Опций сводного отчета в окне Пакетный пересчет.

См. также:

Отчеты

Окно Статистика

Отчет по группе

Отчет по всем инжекциям


Настройка иконок

Настройка положения и размеров окна

Top

Система / Настройка / Перестановка

Данная опция позволяет перемещать и изменять размеры иконок в окне Система, а также размеры самого окна.

Для изменения размеров иконки установите курсор мышки на угол требуемого изображения так, чтобы появилась стрелка [image]. Нажмите левую кнопку мышки и, удерживая ее, измените размер иконки.

Для перемещения иконки установите курсор мышки на середину требуемого изображения так, чтобы появился значок [image]. Нажмите левую кнопку мышки и, удерживая ее, переместите иконку на новое место.

Для фиксации сделанных установок снимите флажок [image] Настройка иконок.

Для пропорционального изменения размеров всех элементов окна Система можно использовать функции:

Увеличить

Уменьшить


Способ запуска

Top

Система / Настройка / Способ запуска

Данная команда открывает окно Способ запуска, позволяющее настроить порядок запуска различных приборов, входящих в систему.


Показать окно контроля параметров

Окно Индикаторная панель

 Top

Система / Настройка / Индикаторная панель

Если установлен данный флажок, при запуске системы автоматически будет открыто окно Индикаторная панель, позволяющее отображать текущие значения всех требуемых параметров своей системы. Если открыто несколько независимых систем, для каждой из них на экране может быть свое окно.


Система:увеличить размеры окна

Увеличить

Top

Система / Настройка / Увеличить

Данная операция пропорционально увеличивает все элементы окна Система, включая размеры самого окна.

При этом операцию можно повторять несколько раз подряд.


Система:уменьшить размеры окна

Уменьшить

Top

Система / Настройка / Уменьшить

Данная операция пропорционально уменьшает все элементы окна Система, включая размеры самого окна.

При этом операцию можно повторять несколько раз подряд.


Канал Total

Сводный канал (канал типа Total)

 Top

Сводный канал является вычисляемым каналом и доступен только для многоканальных хроматограмм.

Сводный канал является суперпозицией других каналов многоканальной хроматограммы и формируется как сумма отношений сигнал/шум по всем принимаемым каналам. Метод формирования сводного канала задается в диалоговом окне Метод / Установки каналов/ Вычисляемые каналы.

Сводный канал можно показать, используя кнопки каналов в верхней части окна хроматограммы.

Сводный канал рекомендуется использовать для разметки многоканальной хроматограммы, желательно после проведения коррекции сдвига каналов.

Перед вычислением канала Total происходит коррекция сдвига каналов.


Универсальный компонент

 Top

Программа "МультиХром" позволяет присвоить имя некого универсального компонента всем неидентифицированным пикам. Для создания универсального компонента необходимо в градуировочной таблице создать строку с временем удерживания, равным нулю. Параметры этой строки будут использованы для идентификации и расчета для всех неопознанных пиков. При отсутствии этой строки все неопознанные пики будут исключены из отчета.

Не забудьте ввести имя для универсального компонента, в противном случае данная строка будет исключена из Таблицы компонентов!

Если необходимо учитывать в расчетах все неидентифицированные пики, создайте т.н. универсальный компонент. Время удерживания для универсального компонента должно быть установлено вручную равным нулю (компонент Unknown, первый в таблице на предыдущем рисунке, является универсальным компонентом). Только один компонент может быть объявлен универсальным.
Параметры, указанные в строке универсального компонента, будут использованы для всех неидентифицированных пиков. В столбце ФО для универсального компонента следует указать наиболее вероятное значение фактора отклика.


Приведеный объем пробы

Приведенный объем пробы

 Top

Это отношение введенного объема пробы к величине разбавления образца. Равен объему исходного образца без его дополнительного разведения перед анализом.

V' = V / D


Workplace: список драйверов

 Top

Данное поле содержит список "подключенных" драйверов, т.е. драйверов, установленных в настоящее время в системе.

Для настройки параметров выбранного из списка драйвера, щелкните по нему мышкой дважды.

См.также:

Как модифицировать параметры драйвера